<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><html lang="en-US"><head><meta charset="utf-8" /><link type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_adc241334dc8e58b619a3ac733ff4741.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_61c4e7278d6f0e3a9c27218c07ea9ab5.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_e76c98076c7926a1d807a60fbfde1a49.css" rel="stylesheet" /><title>Solidarity Statement: West Virginia Teachers Strike | Socialist Alternative</title><link rel="shortcut icon" href="http://www.socialistalternative.org/wp-content/uploads//2013/11/SAfavicon2.jpg" /><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <script type="application/x-javascript">addEventListener("load", function() { setTimeout(hideURLbar, 0); }, false);
		function hideURLbar(){
			window.scrollTo(0,1);
		}</script> <meta name="google-site-verification" content="53lT79k2i0IYi18jOMoSRj8u8c3wSvhiooWAmKW3yzs" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" /><link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Patriot Prayer Shouted Down At University of Washington' href='https://www.socialistalternative.org/2018/03/05/patriot-prayer-shouted-university-washington/' /><meta name="generator" content="WordPress 4.9.4" /><meta name="generator" content="WooCommerce 3.3.1" /><link rel="canonical" href="https://www.socialistalternative.org/2018/03/05/solidarity-statement-west-virginia-teachers-strike/" /><link rel='shortlink' href='https://www.socialistalternative.org/?p=30570' /><link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F03%2F05%2Fsolidarity-statement-west-virginia-teachers-strike%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F03%2F05%2Fsolidarity-statement-west-virginia-teachers-strike%2F&#038;format=xml" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta property="og:site_name" content="Socialist Alternative" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="433962390071653" /><meta property="og:url" content="https://www.socialistalternative.org/2018/03/05/solidarity-statement-west-virginia-teachers-strike/" /><meta property="og:title" content="Solidarity Statement: West Virginia Teachers Strike" /><meta property="og:description" content="West Virginia Teachers Must Win! The Labor Movement Can Push Back Anti-Union Attacks What follows is the statement of solidarity that Socialist Alternative members are circulating at the West Virginia Capitol building in Charleston. You can download the pdf here. Working people around the country and world are tremendously inspired by the struggle of West&hellip;" /><meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2018/03/WVCapitol-5March18.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="788" /><meta property="article:published_time" content="2018-03-05T17:52:36+00:00" /><meta property="article:modified_time" content="2018-03-05T17:52:36+00:00" /><meta property="article:author" content="https://www.socialistalternative.org/author/joshuakoritz/" /><meta property="article:section" content="Documents &amp; Leaflets &amp; Statements" /><meta property="article:tag" content="feature" /><meta property="article:tag" content="Kshama Sawant" /><meta property="article:tag" content="leaflet" /><meta property="article:tag" content="solidarity" /><meta property="article:tag" content="West Virginia" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4588825-1', 'auto');
  ga('send', 'pageview');</script> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie8.css" /><![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie7.css" /><![endif]--> <script type="text/javascript" src="https://www.socialistalternative.org/wp-content/cache/autoptimize/js/autoptimize_bde31dd83ff34182f3ec5ba2a7ab1e01.js"></script></head><body class="post-template-default single single-post postid-30570 single-format-standard"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T82RV2P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="top row"><div class="grid_6 nav-search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.socialistalternative.org/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div class="grid_6 top-nav-wrapper"><ul id="menu-top" class="topNav"><li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.socialistalternative.org/contact-us/">contact us</a></li><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://www.socialistalternative.org/resources/">resources</a></li><li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a href="http://www.marxist.net">Marxism</a></li><li id="menu-item-27433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433"><a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-top-container"><select id="menu-top-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141 menu-item-depth-0" value="https://www.socialistalternative.org/contact-us/">contact us</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813 menu-item-depth-0" value="https://www.socialistalternative.org/resources/">resources</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502 menu-item-depth-0" value="http://www.marxist.net">Marxism</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433 menu-item-depth-0" value="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</option> </select></div></div></div><div class="arrow-top"><div class="arrow-down black"></div></div><div class="header row"><div class="header-logo"> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2017/01/resisttrump-banner.png" id="header-logo-img" alt="Socialist Alternative"/></a> <!--[if !IE]> --> <a href='https://www.socialistalternative.org'><img src="http://www.socialistalternative.org/wp-content/uploads/2014/08/SAlogo_Mobile.png" id="header-logo-mobile-img" alt="Socialist Alternative"/></a> <!-- <![endif]--></div><div class="header-adds"><div id="text-6" class="widget header-banner widget_text"><div class="textwidget"><a href="/category/inauguration-protests/" target="_blank" class="fifteen-banner"></a></div></div></div></div><div class="navigation row"><div class="grid_12 main-nav-wrapper"><ul id="menu-main" class="sf-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://socialistalternative.org/">Home</a></li><li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377"><a href="https://www.socialistalternative.org/about/">About SA</a><ul class="sub-menu"><li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li><li id="menu-item-25612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612"><a href="http://www.socialistalternative.org/?s=">Search Site</a></li></ul></li><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA</a></li><li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis</a><ul class="sub-menu"><li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics</a><ul class="sub-menu"><li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li><li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li><li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li><li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li><li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li><li id="menu-item-25619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619"><a href="https://www.socialistalternative.org/category/fight-for-15/">Fight for 15</a></li><li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li><li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li><li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li></ul></li><li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li><li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li><li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li><li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action</a><ul class="sub-menu"><li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &#038; Leaflets &#038; Statements</a></li></ul></li><li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li><li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History</a><ul class="sub-menu"><li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li></ul></li><li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li></ul></li><li id="menu-item-8465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a href="http://www.socialistworld.net">World News</a></li><li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications</a><ul class="sub-menu"><li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li><li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="/subscribe">Newspaper</a></li></ul></li><li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li><li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="https://socialistalternative.org/donate">Donate</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-main-container"><select id="menu-main-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5 menu-item-depth-0" value="http://socialistalternative.org/">Home</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377 menu-item-depth-0" value="https://www.socialistalternative.org/about/">About SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416 menu-item-depth-1" value="https://www.socialistalternative.org/in-your-area/">- In Your Area</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612 menu-item-depth-1" value="http://www.socialistalternative.org/?s=">- Search Site</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298 menu-item-depth-0" value="https://www.socialistalternative.org/join/">Join SA</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613 menu-item-depth-0" value="http://www.socialistalternative.org/category/top-stories/">News and Analysis</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629 menu-item-depth-1" value="https://www.socialistalternative.org/category/us-politics/">- U.S. Politics</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620 menu-item-depth-2" value="https://www.socialistalternative.org/category/fighting-racism/">- - Fighting Racism</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621 menu-item-depth-2" value="https://www.socialistalternative.org/category/healthcare/">- - Health Care</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623 menu-item-depth-2" value="https://www.socialistalternative.org/category/immigrants-rights/">- - Immigrants Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624 menu-item-depth-2" value="https://www.socialistalternative.org/category/lgbt-rights/">- - LGBTQ Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633 menu-item-depth-2" value="https://www.socialistalternative.org/category/womens-rights/">- - Women&#8217;s Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619 menu-item-depth-2" value="https://www.socialistalternative.org/category/fight-for-15/">- - Fight for 15</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/">- - Workers&#8217; Movement</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615 menu-item-depth-2" value="https://www.socialistalternative.org/category/culture/">- - Culture</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616 menu-item-depth-2" value="https://www.socialistalternative.org/category/economy/">- - Economy</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635 menu-item-depth-1" value="https://www.socialistalternative.org/category/world-events/">- World Events</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636 menu-item-depth-1" value="https://www.socialistalternative.org/category/youth-students/">- Youth &amp; Students</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618 menu-item-depth-1" value="https://www.socialistalternative.org/category/environment/">- Environment</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-25626 menu-item-depth-1" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/">- Socialist Alternative In Action</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27839 menu-item-depth-2" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">- - Documents &#038; Leaflets &#038; Statements</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631 menu-item-depth-1" value="https://www.socialistalternative.org/category/videos/">- Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622 menu-item-depth-1" value="https://www.socialistalternative.org/category/history/">- History</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837 menu-item-depth-2" value="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">- - Centenary of the Russian Revolution</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627 menu-item-depth-1" value="https://www.socialistalternative.org/category/theory/">- Theory</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465 menu-item-depth-0" value="http://www.socialistworld.net">World News</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889 menu-item-depth-0" value="https://www.socialistalternative.org/publications/">Publications</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518 menu-item-depth-1" value="https://www.socialistalternative.org/publications/">- Books and Pamphlets</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519 menu-item-depth-1" value="/subscribe">- Newspaper</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308 menu-item-depth-0" value="https://www.socialistalternative.org/category/en-espanol/">en español</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670 menu-item-depth-0" value="https://socialistalternative.org/donate">Donate</option> </select></div></div></div><div class="content row"><div class="grid_4 sidebar left-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/02/SA-40-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/02/SA-40-cover-432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/02/SA-40-webFINAL.pdf">Read Issue #40</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/03/05/solidarity-statement-west-virginia-teachers-strike/' title='Solidarity Statement: West Virginia Teachers Strike'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/03/WVCapitol-5March18-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/03/WVCapitol-5March18-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/03/WVCapitol-5March18-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/03/05/solidarity-statement-west-virginia-teachers-strike/' title='Solidarity Statement: West Virginia Teachers Strike'>Solidarity Statement: West Virginia Teachers Strike</a></h3><div class="clear"></div> <span class="magz-meta">March 5, 2018 </span></div></div><div class="big-desc"><p>West Virginia Teachers Must Win! The Labor Movement Can Push Back Anti-Union Attacks What follows is the statement of solidarity that Socialist Alternative members are circulating at the West Virginia Capitol building in Charleston. You...</p> <a href='https://www.socialistalternative.org/2018/03/05/solidarity-statement-west-virginia-teachers-strike/' title='Solidarity Statement: West Virginia Teachers Strike' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/03/05/patriot-prayer-shouted-university-washington/' title='Patriot Prayer Shouted Down At University of Washington'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/03/UW-antiPatriotPrayerProtest-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/03/05/patriot-prayer-shouted-university-washington/' title='Patriot Prayer Shouted Down At University of Washington'>Patriot Prayer Shouted Down At University of Washington</a></h3><div class="magz-meta">March 5, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/03/05/report-charleston-wv-striking-west-virginia-teachers-pressure/' title='Report from Charleston, WV &#8211; Striking West Virginia Teachers Keep Pressure On'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/03/WV-teachers-inside-CapitolBuilding-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/03/WV-teachers-inside-CapitolBuilding-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/03/WV-teachers-inside-CapitolBuilding-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/03/WV-teachers-inside-CapitolBuilding-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/03/WV-teachers-inside-CapitolBuilding-600x450.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2018/03/WV-teachers-inside-CapitolBuilding.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/03/05/report-charleston-wv-striking-west-virginia-teachers-pressure/' title='Report from Charleston, WV &#8211; Striking West Virginia Teachers Keep Pressure On'>Report from Charleston, WV &#8211; Striking West Virginia Teachers Keep Pressure On</a></h3><div class="magz-meta">March 5, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/03/03/historic-teacher-strike-shuts-west-virginia/' title='Historic Teacher Strike  Shuts Down West Virginia'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/WV-teachers-in-rain-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/03/03/historic-teacher-strike-shuts-west-virginia/' title='Historic Teacher Strike  Shuts Down West Virginia'>Historic Teacher Strike  Shuts Down West Virginia</a></h3><div class="magz-meta">March 3, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/03/01/seattle-fights-cuts-emergency-shelter/' title='Seattle Fights Against Cuts To Emergency Shelter'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/03/Feb12-Seattle-FightForWomensShelters-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/03/01/seattle-fights-cuts-emergency-shelter/' title='Seattle Fights Against Cuts To Emergency Shelter'>Seattle Fights Against Cuts To Emergency Shelter</a></h3><div class="magz-meta">March 1, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/03/01/graduate-students-struggle-unionize-columbia-university/' title='The Graduate Students Struggle to Unionize at Columbia University'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/ColumbiaGradWorkers-Feb1-2018-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/03/01/graduate-students-struggle-unionize-columbia-university/' title='The Graduate Students Struggle to Unionize at Columbia University'>The Graduate Students Struggle to Unionize at Columbia University</a></h3><div class="magz-meta">March 1, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/28/lessons-mass-womens-movement-60s-70s/' title='Lessons of the Mass Women&#8217;s Movement of the &#8217;60s and &#8217;70s'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Womens-strike-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/28/lessons-mass-womens-movement-60s-70s/' title='Lessons of the Mass Women&#8217;s Movement of the &#8217;60s and &#8217;70s'>Lessons of the Mass Women&#8217;s Movement of the &#8217;60s and &#8217;70s</a></h3><div class="magz-meta">February 28, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/28/puerto-rico-el-desastre-continua/' title='Puerto Rico: El desastre continúa'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/puertoricofa-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/28/puerto-rico-el-desastre-continua/' title='Puerto Rico: El desastre continúa'>Puerto Rico: El desastre continúa</a></h3><div class="magz-meta">February 28, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/28/los-democratas-ceden-frente-al-cierre-del-gobierno/' title='Los demócratas ceden frente al cierre del Gobierno'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/DACA-protest-children-Seattle-AlexGarland-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/28/los-democratas-ceden-frente-al-cierre-del-gobierno/' title='Los demócratas ceden frente al cierre del Gobierno'>Los demócratas ceden frente al cierre del Gobierno</a></h3><div class="magz-meta">February 28, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/27/mexico-city-students-protest-police-kidnappings/' title='Mexico City: Students Protest Against Police Kidnappings'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/estudiantes-se-manifiestan-por-la-desaparicion-de-marco-antonio-sanchez-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/27/mexico-city-students-protest-police-kidnappings/' title='Mexico City: Students Protest Against Police Kidnappings'>Mexico City: Students Protest Against Police Kidnappings</a></h3><div class="magz-meta">February 27, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.3'></script> <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/03/05/solidarity-statement-west-virginia-teachers-strike/'><div class='gform_heading'> <span class='gform_description'>Every day the predator in chief announces new attacks. Resistance in the age of Trump is growing rapidly. Sign up to stay up to date and find out how you can make your city a center of resistance.</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'   /></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> RT @rubystu1848: @SocialistAlt flier for #WestVirginiaTeachersStrike https://t.co/JhFHYWHvX8 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/970758270766997507" class="jtwt_date">39 minutes ago </a></div></li><li> <span> Solidarity Statement: West Virginia Teachers Strike | Socialist Alternative
https://t.co/EKtxfd6vxS
#55Strong… https://t.co/7Ezjzay2uv </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/970719375316717568" class="jtwt_date">3 hours ago </a></div></li><li> <span> Patriot Prayer Shouted Down At University of Washington | Socialist Alternative
https://t.co/eCWa3CjU42 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/970718001531154432" class="jtwt_date">3 hours ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div><div class="grid_8 single-post"><div class="featured-image-post"> <a class="standard-format-icon" href="https://www.socialistalternative.org/wp-content/uploads/2018/03/WVCapitol-5March18.jpg" rel="prettyPhoto"> <img width="628" height="356" src="https://www.socialistalternative.org/wp-content/uploads/2018/03/WVCapitol-5March18-628x356.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/03/WVCapitol-5March18-628x356.jpg 628w, https://www.socialistalternative.org/wp-content/uploads/2018/03/WVCapitol-5March18-430x244.jpg 430w" sizes="(max-width: 628px) 100vw, 628px" /> </a></div><div class="single-title"><h1>Solidarity Statement: West Virginia Teachers Strike</h1><div class="clear"></div><div class="single-info"> <span class="single-date"><strong>Published On </strong>March 5, 2018 | </span> <span class="single-author">By Joshua Koritz | </span> <span class="single-category"><strong><em><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/" rel="category tag">Documents &amp; Leaflets &amp; Statements</a></em></strong></span></div></div><div class="clear"></div><div class="single-content"><h2><b>West Virginia Teachers Must Win!</b></h2><h3><b>The Labor Movement Can Push Back Anti-Union Attacks</b></h3><p><em>What follows is the statement of solidarity that Socialist Alternative members are circulating at the West Virginia Capitol building in Charleston. You can <a href="https://www.socialistalternative.org/wp-content/uploads/2018/03/WV-solidarityLeaflet-4March2018-v2.pdf">download the pdf here</a>.</em></p><p><span style="font-weight: 400">Working people around the country and world are tremendously inspired by the struggle of West Virginia teachers! Your strike &#8211; battling for health care &#8211; against a callous billionaire shows an amazing example of how workers, union and non-union members, can fight and win  against the vicious attacks on working people.  On Saturday, members of Communications Workers District 2-13 members decided to go on strike &#8211; their determination inspired by the teachers’ grassroots movement. Socialist Alternative is in solidarity with your struggle and below we include quotes from a few prominent members.</span></p><p><span style="font-weight: 400">In her message to striking West Virginia public school workers Kshama Sawant wrote:</span></p><blockquote><p><span style="font-weight: 400">“As a Seattle City Councilmember, a rank and file member of AFT Local 1789, and a member of Socialist Alternative, I am writing to congratulate you on your inspiring struggle against the inhumane pay and healthcare costs imposed on you by the West Virginia Legislature. I thank the members and organizers of the American Federation of Teachers-West Virginia, the West Virginia Education Association, the West Virginia School Service Personnel Association, and other workers for standing courageous and united in this historic strike action.</span></p><p><span style="font-weight: 400">“By inviting walkout votes from all public school workers across the state, regardless of union membership or job description, you have shown how labor unions, and the working class as a whole, can successfully fight when we stand together. By uniting teachers, administrative staff, bus drivers, cafeteria workers, and custodians in demanding a response from politicians in the state legislature, you have offered valuable lessons for us all.” </span></p></blockquote><p><span style="font-weight: 400">Working people are feeling the brunt of horrific inequality at a time when billionaires are disproportionately expanding their wealth. The twenty wealthiest people in America­ now own more than the entire bottom half of the nation’s population. Governor Justice of West Virginia, who brazenly said teachers and other public school employees should accept one or two percent wage increases and ballooning health care costs, is himself is a billionaire and one of the richest politicians in the nation.</span></p><p><span style="font-weight: 400">Such incomprehensible wealth is possible only alongside the impoverishment of tens of millions of working people who make our cities and states run. Public services and public-sector employees have seen draconian funding cuts and relentless austerity measures. Already the right wing and the Republican Party have attacked public sector unions with “right to work” legislation in twenty-eight states, including West Virginia. The Janus case now being heard in the United States Supreme Court could dangerously pave the way for an even more precipitous decline in living standards and workplace rights.</span></p><blockquote><p><span style="font-weight: 400">“</span><b>Your strike has showed the potential for the labor movement to put both the Supreme Court and the political establishment on notice, and to win victories, even in the face of attacks on the public sector.”</b><span style="font-weight: 400">  &#8211; Ryan Timlin, President ATU Local 1005 (personal capacity)</span></p></blockquote><p><span style="font-weight: 400">What would happen if public sector workers coast to coast took united and coordinated strike action like you have done in West Virginia? Further, could the labor movement push back against the right wing and corporate politicians by running its own independent working class candidates? </span></p><p><span style="font-weight: 400">To win, the struggle should continue and be broadened out including the possibility of solidarity actions from union and non-union workers. </span></p><blockquote><p><span style="font-weight: 400">“We will stand with you as you figure out your next steps. Your fight is our fight. Your victory will be our victory, and will be an example to educators and other public sector workers around the country who are looking for a strategy to fight back against punishing budget cuts and attacks on union rights.” &#8211; Stan Strasner, Vice President of the Seattle Substitute Association, Seattle Educators Association &#8211; NEA (personal capacity)  </span></p></blockquote><div class="fb-social-plugin fb-like" data-ref="below-post" data-href="https://www.socialistalternative.org/2018/03/05/solidarity-statement-west-virginia-teachers-strike/" data-layout="button_count" data-share="true" data-width="285"></div><p class="single-tags"><a href="https://www.socialistalternative.org/tag/feature/" rel="tag">feature</a><a href="https://www.socialistalternative.org/tag/kshama-sawant/" rel="tag">Kshama Sawant</a><a href="https://www.socialistalternative.org/tag/leaflet/" rel="tag">leaflet</a><a href="https://www.socialistalternative.org/tag/solidarity/" rel="tag">solidarity</a><a href="https://www.socialistalternative.org/tag/west-virginia/" rel="tag">West Virginia</a></p></div><div class='post-share'><h3>Like this Article? Share it!</h3><div class="clear"></div><ul class="share-widgets"><li class='twitter-share share-widget'> <a href="http://twitter.com/share" class="twitter-share-button" data-text='Solidarity Statement: West Virginia Teachers Strike' data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget'> <iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F03%2F05%2Fsolidarity-statement-west-virginia-teachers-strike%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li><li class='pinterest-share share-widget'> <script type="text/javascript">(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F03%2F05%2Fsolidarity-statement-west-virginia-teachers-strike%2F&media=https://www.socialistalternative.org/wp-content/uploads/2018/03/WVCapitol-5March18-430x244.jpg&description=Solidarity Statement: West Virginia Teachers Strike" class="pin-it-button" count-layout="vertical">Pin It</a></li><li class='google-share share-widget'> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone></li><li class='stumbleupon-share share-widget'> <script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </li><li class='linkedin-share share-widget'> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="top"></script> </li><li class='digg-share share-widget'> <script type="text/javascript">(function() {
							var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
							s.type = 'text/javascript';
							s.async = true;
							s.src = 'http://widgets.digg.com/buttons.js';
							s1.parentNode.insertBefore(s, s1);
							})();</script> <a class="DiggThisButton DiggMedium" href="http://digg.com/submit?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F03%2F05%2Fsolidarity-statement-west-virginia-teachers-strike%2F&amp;title=Solidarity+Statement%3A+West+Virginia+Teachers+Strike"></a></li><li class='reddit-share share-widget last'> <script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script> </li></ul></div><div class="related-wrapper"><h3 class="widget-line"><span class="widget-title box-title">Related Posts </span></h3><div class="clear"></div><div class="related-item-wrap"><div class="related-post"id="post-30560" class="post-30560 post type-post status-publish format-standard has-post-thumbnail hentry category-workers-movement tag-feature tag-solidarity tag-strike tag-teachers tag-teachers-union tag-west-virginia"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/03/05/report-charleston-wv-striking-west-virginia-teachers-pressure/" title="Report from Charleston, WV &#8211; Striking West Virginia Teachers Keep Pressure On"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/03/WV-teachers-inside-CapitolBuilding-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/03/05/report-charleston-wv-striking-west-virginia-teachers-pressure/" title="Report from Charleston, WV &#8211; Striking West Virginia Teachers Keep Pressure On">Report from Charleston, WV &#8211; Striking West Virginia Teachers Keep Pressure On</a><span></span></h5></div><div class="related-post two-margin"id="post-30497" class="post-30497 post type-post status-publish format-standard has-post-thumbnail hentry category-workers-movement tag-public-education tag-strike tag-teachers tag-teachers-union tag-west-virginia"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/03/03/historic-teacher-strike-shuts-west-virginia/" title="Historic Teacher Strike  Shuts Down West Virginia"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/WV-teachers-in-rain-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/03/03/historic-teacher-strike-shuts-west-virginia/" title="Historic Teacher Strike  Shuts Down West Virginia">Historic Teacher Strike  Shuts Down West Virginia</a><span></span></h5></div><div class="related-post"id="post-30518" class="post-30518 post type-post status-publish format-standard has-post-thumbnail hentry category-socialist-alternative-in-action category-workers-movement tag-cuts tag-developers tag-homeless tag-homelessness tag-houseless tag-houselessness tag-kshama-sawant tag-seattle tag-shelters tag-womens-shelters"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/03/01/seattle-fights-cuts-emergency-shelter/" title="Seattle Fights Against Cuts To Emergency Shelter"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/03/Feb12-Seattle-FightForWomensShelters-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/03/01/seattle-fights-cuts-emergency-shelter/" title="Seattle Fights Against Cuts To Emergency Shelter">Seattle Fights Against Cuts To Emergency Shelter</a><span></span></h5></div><div class="related-post four-margin"id="post-30465" class="post-30465 post type-post status-publish format-standard has-post-thumbnail hentry category-womens-rights tag-metoo tag-6390 tag-feature tag-health-care tag-international-womens-day"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/02/27/international-womens-day-2018-build-mass-womens-movement/" title="International Women&#8217;s Day 2018 &#8211; Build A Mass Women&#8217;s Movement"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/WomensMarch-2018-DC-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/02/27/international-womens-day-2018-build-mass-womens-movement/" title="International Women&#8217;s Day 2018 &#8211; Build A Mass Women&#8217;s Movement">International Women&#8217;s Day 2018 &#8211; Build A Mass Women&#8217;s Movement</a><span></span></h5></div></div></div><div class="single-nav"><div class="nav-left" ><a href="https://www.socialistalternative.org/2018/03/05/patriot-prayer-shouted-university-washington/" rel="prev">&larr; Previous post</a></div><div class="nav-right" ></div></div><div class="single-comments"></div></div><div class="grid_4 sidebar right-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/02/SA-40-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/02/SA-40-cover-432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/02/SA-40-webFINAL.pdf">Read Issue #40</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/03/05/solidarity-statement-west-virginia-teachers-strike/' title='Solidarity Statement: West Virginia Teachers Strike'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/03/WVCapitol-5March18-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/03/WVCapitol-5March18-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/03/WVCapitol-5March18-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/03/05/solidarity-statement-west-virginia-teachers-strike/' title='Solidarity Statement: West Virginia Teachers Strike'>Solidarity Statement: West Virginia Teachers Strike</a></h3><div class="clear"></div> <span class="magz-meta">March 5, 2018 </span></div></div><div class="big-desc"><p>West Virginia Teachers Must Win! The Labor Movement Can Push Back Anti-Union Attacks What follows is the statement of solidarity that Socialist Alternative members are circulating at the West Virginia Capitol building in Charleston. You...</p> <a href='https://www.socialistalternative.org/2018/03/05/solidarity-statement-west-virginia-teachers-strike/' title='Solidarity Statement: West Virginia Teachers Strike' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/03/05/patriot-prayer-shouted-university-washington/' title='Patriot Prayer Shouted Down At University of Washington'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/03/UW-antiPatriotPrayerProtest-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/03/05/patriot-prayer-shouted-university-washington/' title='Patriot Prayer Shouted Down At University of Washington'>Patriot Prayer Shouted Down At University of Washington</a></h3><div class="magz-meta">March 5, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/03/05/report-charleston-wv-striking-west-virginia-teachers-pressure/' title='Report from Charleston, WV &#8211; Striking West Virginia Teachers Keep Pressure On'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/03/WV-teachers-inside-CapitolBuilding-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/03/WV-teachers-inside-CapitolBuilding-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/03/WV-teachers-inside-CapitolBuilding-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/03/WV-teachers-inside-CapitolBuilding-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/03/WV-teachers-inside-CapitolBuilding-600x450.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2018/03/WV-teachers-inside-CapitolBuilding.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/03/05/report-charleston-wv-striking-west-virginia-teachers-pressure/' title='Report from Charleston, WV &#8211; Striking West Virginia Teachers Keep Pressure On'>Report from Charleston, WV &#8211; Striking West Virginia Teachers Keep Pressure On</a></h3><div class="magz-meta">March 5, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/03/03/historic-teacher-strike-shuts-west-virginia/' title='Historic Teacher Strike  Shuts Down West Virginia'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/WV-teachers-in-rain-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/03/03/historic-teacher-strike-shuts-west-virginia/' title='Historic Teacher Strike  Shuts Down West Virginia'>Historic Teacher Strike  Shuts Down West Virginia</a></h3><div class="magz-meta">March 3, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/03/01/seattle-fights-cuts-emergency-shelter/' title='Seattle Fights Against Cuts To Emergency Shelter'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/03/Feb12-Seattle-FightForWomensShelters-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/03/01/seattle-fights-cuts-emergency-shelter/' title='Seattle Fights Against Cuts To Emergency Shelter'>Seattle Fights Against Cuts To Emergency Shelter</a></h3><div class="magz-meta">March 1, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/03/01/graduate-students-struggle-unionize-columbia-university/' title='The Graduate Students Struggle to Unionize at Columbia University'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/ColumbiaGradWorkers-Feb1-2018-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/03/01/graduate-students-struggle-unionize-columbia-university/' title='The Graduate Students Struggle to Unionize at Columbia University'>The Graduate Students Struggle to Unionize at Columbia University</a></h3><div class="magz-meta">March 1, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/28/lessons-mass-womens-movement-60s-70s/' title='Lessons of the Mass Women&#8217;s Movement of the &#8217;60s and &#8217;70s'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Womens-strike-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/28/lessons-mass-womens-movement-60s-70s/' title='Lessons of the Mass Women&#8217;s Movement of the &#8217;60s and &#8217;70s'>Lessons of the Mass Women&#8217;s Movement of the &#8217;60s and &#8217;70s</a></h3><div class="magz-meta">February 28, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/28/puerto-rico-el-desastre-continua/' title='Puerto Rico: El desastre continúa'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/puertoricofa-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/28/puerto-rico-el-desastre-continua/' title='Puerto Rico: El desastre continúa'>Puerto Rico: El desastre continúa</a></h3><div class="magz-meta">February 28, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/28/los-democratas-ceden-frente-al-cierre-del-gobierno/' title='Los demócratas ceden frente al cierre del Gobierno'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/DACA-protest-children-Seattle-AlexGarland-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/28/los-democratas-ceden-frente-al-cierre-del-gobierno/' title='Los demócratas ceden frente al cierre del Gobierno'>Los demócratas ceden frente al cierre del Gobierno</a></h3><div class="magz-meta">February 28, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/27/mexico-city-students-protest-police-kidnappings/' title='Mexico City: Students Protest Against Police Kidnappings'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/estudiantes-se-manifiestan-por-la-desaparicion-de-marco-antonio-sanchez-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/27/mexico-city-students-protest-police-kidnappings/' title='Mexico City: Students Protest Against Police Kidnappings'>Mexico City: Students Protest Against Police Kidnappings</a></h3><div class="magz-meta">February 27, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.3'></script> <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/03/05/solidarity-statement-west-virginia-teachers-strike/'><div class='gform_heading'> <span class='gform_description'>Every day the predator in chief announces new attacks. Resistance in the age of Trump is growing rapidly. Sign up to stay up to date and find out how you can make your city a center of resistance.</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'   /></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> RT @rubystu1848: @SocialistAlt flier for #WestVirginiaTeachersStrike https://t.co/JhFHYWHvX8 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/970758270766997507" class="jtwt_date">39 minutes ago </a></div></li><li> <span> Solidarity Statement: West Virginia Teachers Strike | Socialist Alternative
https://t.co/EKtxfd6vxS
#55Strong… https://t.co/7Ezjzay2uv </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/970719375316717568" class="jtwt_date">3 hours ago </a></div></li><li> <span> Patriot Prayer Shouted Down At University of Washington | Socialist Alternative
https://t.co/eCWa3CjU42 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/970718001531154432" class="jtwt_date">3 hours ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div></div><div class="footer-widget-block row"><div class="grid_12"><div id="text-3" class="footer-widget widget_text"><div class="textwidget"><table><tr><td><img src="/wp-content/uploads/2015/09/starbird3-thumbnail.png" alt="SA Logo" width="100"></td><td> <a href="https://www.socialistalternative.org/shop/subscription-socialist-alternative-newspaper/">Subscribe</a></td><td> <a href="https://www.socialistalternative.org/wp-login.php">Login</a></td><td> <a href="/join">Join</a></td><td> <a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></td><td> <a href="https://www.socialistalternative.org/contact-us/">Contact Socialist Alternative</a></td><td> <a href="https://www.socialistalternative.org/privacy-notice-policy/">Privacy Notice &amp; Policy</a></td></tr></table></div></div></div></div><div class="footer footrow"><div class="social-footer-wrap"><div class="social-footer"><ul><li class="social facebook"><a target="new" href="https://www.facebook.com/SocialistAlternativeUSA"></a></li><li class="social twitter"><a target="new" href="https://twitter.com/SocialistAlt"></a></li></ul></div></div></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/login.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/blockui.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/jquery.prettyPhoto.js?ver=1'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.socialistalternative.org\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.socialistalternative.org\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.1'></script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.socialistalternative.org\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3cd13a1149b32006de25e1448dc712cb","fragment_name":"wc_fragments_3cd13a1149b32006de25e1448dc712cb"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.1'></script> <script type='text/javascript'>var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"433962390071653"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script> <div id="fb-root"></div> <script type="text/javascript">jQuery(function($) { 
tvc_lc="USD";

homepage_json_ATC_link=[];

tvc_fp=[];

tvc_rcp=[];

tvc_rdp=[];

prodpage_json_ATC_link=[];

tvc_pgc=[];

catpage_json_ATC_link=[];

tvc_smd={"tvc_wcv":"3.3.1","tvc_wpv":"4.9.4","tvc_eev":"1.2.1","tvc_cnf":{"t_ee":"yes","t_df":false,"t_gUser":true,"t_UAen":"no","t_thr":"1"}};
 });</script> </body></html>