<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Spanish State: Elderly Left Alone to Die as Coronavirus Crisis Spreads | Socialist Alternative</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.socialistalternative.org/xmlrpc.php" />
    
<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->

<meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialistalternative.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialistalternative.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COswald%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coronavirus and the Profiteering of Big Pharma' href='https://www.socialistalternative.org/2020/03/29/coronavirus-and-the-profiteering-of-big-pharma/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.7.0" />
<link rel="canonical" href="https://www.socialistalternative.org/2020/03/30/spanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads/" />
<link rel='shortlink' href='https://www.socialistalternative.org/?p=56972' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F03%2F30%2Fspanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F03%2F30%2Fspanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Morgan Q Shop styling */
.woocommerce ul.products li.product .woocommerce-loop-product__title {
	font-size:1.5em;
}

.woocommerce ul.products li.product .price {
	font-size:1.25em;
}

.summary p {
	border:0;
  	color:#555;
  	background-color:transparent;
}

.sku_wrapper {
  	display:none;
}

.woocommerce div.product .woocommerce-tabs {
    display:none; 
}

section.related {
 	clear:both; 
}
section.related h2 {
    padding-bottom:15px; 
}

.td-city .footer-logo-wrap img {
    max-width:100%; 
}

.td-header-template-wrap {
 	margin-bottom:15px; 
}

.td-module-meta-info {
  font-size:13pt;
}

.wp-block-quote.is-style-large p{
  color:#000; 
  text-transform:none;
  font-size:14pt;
}

.inaction .td-module-container {
  border-left:4px solid #cc1a0e;
  border-top-right-radius:40px;
  border-bottom-right-radius:40px;
}
.inaction .td-module-container .entry-title {
  margin:0px 6px 6px 6px ;
}

/*blockquote p em,
.post blockquote p em {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:12pt;
  text-transform:none;
}

blockquote p,
.post blockquote p {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:auto;
  text-transform:none;
}*/

ul.parent-sidebar-menu>li>a{
  font-weight:bold;
}
ul.parent-sidebar-menu>li>ul{
  font-weight:normal;
}
ul.parent-sidebar-menu>li>ul>li{
  margin-left:0; 
}
ul.parent-sidebar-menu>li>ul>li.current_page_item{
  font-style:italic;
}
ul.parent-sidebar-menu>li>ul>li.current_page_item:before{
  content:"> "
}</style>
<!-- end Simple Custom CSS and JS -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-4588825-1', 'auto');
			ga('send', 'pageview');
		</script>

	
 <!-- OneAll.com / Social Login for WordPress / v5.6 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://socialistalternativeorg.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
    <script>
        window.tdb_globals = {"wpRestNonce":"96261aac91","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.socialistalternative.org\/wp-admin\/","wpRestNonce":"96261aac91","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>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</style>


<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Socialist Alternative"/>
  <meta property="og:title" content="Spanish State: Elderly Left Alone to Die as Coronavirus Crisis Spreads"/>
  <meta property="og:url" content="https://www.socialistalternative.org/2020/03/30/spanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="All Power to the Balconies!



John Hird, Socialismo Revolucionario (ISA in the Spanish state)



The COVID-19 crisis in the Spanish state, came to International attention on March 6, when 60 cases in Haro, a small town in the La Rioja wine region were traced to a funeral in the nearby Basque capita"/>
  <meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State.jpg"/>
  <meta property="og:image:url" content="https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State.jpg"/>
  <meta property="og:image:secure_url" content="https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State.jpg"/>
  <meta property="article:published_time" content="2020-03-30T13:41:26-04:00"/>
  <meta property="article:modified_time" content="2020-03-30T13:41:30-04:00" />
  <meta property="og:updated_time" content="2020-03-30T13:41:30-04:00" />
  <meta property="article:section" content="Health Care"/>
  <meta property="article:section" content="World Events"/>
  <meta property="article:publisher" content="https://www.facebook.com/SocialistAlternativeUSA/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Spanish State: Elderly Left Alone to Die as Coronavirus Crisis Spreads"/>
  <meta itemprop="headline" content="Spanish State: Elderly Left Alone to Die as Coronavirus Crisis Spreads"/>
  <meta itemprop="description" content="All Power to the Balconies!



John Hird, Socialismo Revolucionario (ISA in the Spanish state)



The COVID-19 crisis in the Spanish state, came to International attention on March 6, when 60 cases in Haro, a small town in the La Rioja wine region were traced to a funeral in the nearby Basque capita"/>
  <meta itemprop="image" content="https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State.jpg"/>
  <meta itemprop="datePublished" content="2020-03-30"/>
  <meta itemprop="dateModified" content="2020-03-30T13:41:30-04:00" />
  <meta itemprop="author" content="George Martin Fell Brown"/>
  <!--<meta itemprop="publisher" content="Socialist Alternative"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Spanish State: Elderly Left Alone to Die as Coronavirus Crisis Spreads"/>
  <meta name="twitter:url" content="https://www.socialistalternative.org/2020/03/30/spanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads/"/>
  <meta name="twitter:description" content="All Power to the Balconies!



John Hird, Socialismo Revolucionario (ISA in the Spanish state)



The COVID-19 crisis in the Spanish state, came to International attention on March 6, when 60 cases in Haro, a small town in the La Rioja wine region were traced to a funeral in the nearby Basque capita"/>
  <meta name="twitter:image" content="https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@socialistalt"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-56972 single-format-standard theme-Newspaper woocommerce-no-js tdm-menu-active-style2 global-block-template-14 td-city single_template_4 td-animation-stack-type0 td-full-layout  tdc-header-template" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-49926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-49926"><a href="https://www.socialistalternative.org/get-involved/">Get Involved<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-50022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/">Get Involved</a></li>
	<li id="menu-item-40483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40483"><a href="http://www.socialistalternative.org/about/">What We Stand For</a></li>
</ul>
</li>
<li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li>
<li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li>
		<li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li>
		<li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li>
		<li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li>
		<li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li>
		<li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li>
		<li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li>
		<li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li>
	</ul>
</li>
	<li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li>
	<li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li>
	<li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li>
	<li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li>
	</ul>
</li>
	<li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li>
	<li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li>
	</ul>
</li>
	<li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li>
</ul>
</li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li>
	<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/">Newspaper and Journal</a></li>
</ul>
</li>
<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li>
<li id="menu-item-50023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/">Donate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.socialistalternative.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5e833e6a23b94" class="tdc-zone"><div class="tdc_zone td_uid_1_5e833e6a23ba3_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_1_5e833e6a23ba3_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_5e833e6a23ba3_rand{
position:relative;
}
}

</style>
<div class="td_uid_1_5e833e6a23b94_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_1_5e833e6a23b94_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="td_uid_2_5e833e6a240f6" class="tdc-row"><div class="vc_row td_uid_2_5e833e6a240fb_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5e833e6a240fb_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_2_5e833e6a240fb_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_2_5e833e6a240fb_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                #td_uid_2_5e833e6a240f6 {
                    position: relative;
                }
                #td_uid_2_5e833e6a240f6:before {
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5e833e6a240fb_rand{
position:relative;
}
}

</style>
<div class="td_uid_2_5e833e6a240f6_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_5e833e6a240f6_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column td_uid_3_5e833e6a2432d_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_3_5e833e6a2432d_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_5e833e6a2432d_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5e833e6a2432d_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_4_5e833e6a2459f_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_4_5e833e6a2459f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5e833e6a2459f_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_4_5e833e6a2459f_rand {
                    display: inline-block;
                }
                
                .td_uid_4_5e833e6a2459f_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_4_5e833e6a2459f_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_4_5e833e6a2459f_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_4_5e833e6a2459f_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_4_5e833e6a2459f_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5e833e6a248df_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_5_5e833e6a248df_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5e833e6a248df_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5e833e6a248df_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_6_5e833e6a24ca0_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_6_5e833e6a24ca0" >
<style>
/* custom css */
.td_uid_6_5e833e6a24ca0_rand .tdb-logo-a,
                .td_uid_6_5e833e6a24ca0_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-a,
                .td_uid_6_5e833e6a24ca0_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_6_5e833e6a24ca0_rand {
                    text-align: center;
                }
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-a,
                .td_uid_6_5e833e6a24ca0_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-text-title,
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:12px !important;;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5e833e6a24ca0_rand .tdb-logo-img {
                    max-width: 140px;
                }
                
                
                .td_uid_6_5e833e6a24ca0_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_5e833e6a3f69e_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_7_5e833e6a3f69e_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_7_5e833e6a3f69e_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5e833e6a3f69e_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_8_5e833e6a3f96b_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_8_5e833e6a3f96b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5e833e6a3f96b_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5e833e6a3f96b_rand {
                    display: inline-block;
                }
                
                .td_uid_8_5e833e6a3f96b_rand {
                    float: right;
                }
                
                .td_uid_8_5e833e6a3f96b_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_8_5e833e6a3f96b_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_8_5e833e6a3f96b_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5e833e6a240f6 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5e833e6a240f6 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5e833e6a23b94 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5e833e6a23b94 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_6_5e833e6a3fbc1" class="tdc-zone"><div class="tdc_zone td_uid_9_5e833e6a3fbc7_rand  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_9_5e833e6a3fbc7_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
#td_uid_6_5e833e6a3fbc1 {
                    position: relative;
                }
                #td_uid_6_5e833e6a3fbc1:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    #td_uid_6_5e833e6a3fbc1:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5e833e6a3fbc7_rand{
position:relative;
}
}

</style>
<div class="td_uid_6_5e833e6a3fbc1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_6_5e833e6a3fbc1_rand_style{
background-color:#ea2e2e !important;
}
}
 </style></div><div id="td_uid_7_5e833e6a3fdee" class="tdc-row"><div class="vc_row td_uid_10_5e833e6a3fdf4_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_10_5e833e6a3fdf4_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_10_5e833e6a3fdf4_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_10_5e833e6a3fdf4_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5e833e6a3fdf4_rand{
position:relative;
}
}

</style>
<div class="td_uid_7_5e833e6a3fdee_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_7_5e833e6a3fdee_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column td_uid_11_5e833e6a3ffcf_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_11_5e833e6a3ffcf_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_11_5e833e6a3ffcf_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5e833e6a3ffcf_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_12_5e833e6a400ce_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_12_5e833e6a400ce" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5e833e6a400ce_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_12_5e833e6a400ce_rand {
                    display: inline-block;
                }
                
                .td_uid_12_5e833e6a400ce_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_12_5e833e6a400ce_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_12_5e833e6a400ce_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_12_5e833e6a400ce_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_12_5e833e6a400ce_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_13_5e833e6a4020e_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_13_5e833e6a4020e_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_13_5e833e6a4020e_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5e833e6a4020e_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_14_5e833e6a4032c_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_14_5e833e6a4032c" >
<style>
/* custom css */
.td_uid_14_5e833e6a4032c_rand .tdb-logo-a,
                .td_uid_14_5e833e6a4032c_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-a,
                .td_uid_14_5e833e6a4032c_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_14_5e833e6a4032c_rand {
                    text-align: center;
                }
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-a,
                .td_uid_14_5e833e6a4032c_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-text-title,
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:12px !important;;
                }

/* phone */
@media (max-width: 767px){
.td_uid_14_5e833e6a4032c_rand .tdb-logo-img {
                    max-width: 140px;
                }
                
                
                .td_uid_14_5e833e6a4032c_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_15_5e833e6a479a3_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_15_5e833e6a479a3_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_5e833e6a479a3_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5e833e6a479a3_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_16_5e833e6a47afe_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_16_5e833e6a47afe" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5e833e6a47afe_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5e833e6a47afe_rand {
                    display: inline-block;
                }
                
                .td_uid_16_5e833e6a47afe_rand {
                    float: right;
                }
                
                .td_uid_16_5e833e6a47afe_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_16_5e833e6a47afe_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_16_5e833e6a47afe_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_7_5e833e6a3fdee .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_7_5e833e6a3fdee .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_6_5e833e6a3fbc1 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_6_5e833e6a3fbc1 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_11_5e833e6a47d5c" class="tdc-zone"><div class="tdc_zone td_uid_17_5e833e6a47d62_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_17_5e833e6a47d62_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_17_5e833e6a47d62_rand{
position:relative;
}

</style>
<div class="td_uid_11_5e833e6a47d5c_rand_style td-element-style" ><style>
.td_uid_11_5e833e6a47d5c_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="td_uid_12_5e833e6a47ebf" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_18_5e833e6a47ec5_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_18_5e833e6a47ec5_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_18_5e833e6a47ec5_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_18_5e833e6a47ec5_rand {
                    min-height: 0;
                }

                
                #td_uid_12_5e833e6a47ebf {
                    position: relative;
                }
                #td_uid_12_5e833e6a47ebf:before {
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                .td_uid_18_5e833e6a47ec5_rand.tdc-row-content-vert-center,
                .td_uid_18_5e833e6a47ec5_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_18_5e833e6a47ec5_rand.tdc-row-content-vert-bottom,
                .td_uid_18_5e833e6a47ec5_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_18_5e833e6a47ec5_rand,
	                .td_uid_18_5e833e6a47ec5_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_18_5e833e6a47ec5_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_18_5e833e6a47ec5_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

.td_uid_18_5e833e6a47ec5_rand{
position:relative;
}

.td_uid_18_5e833e6a47ec5_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5e833e6a47ec5_rand{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="td_uid_12_5e833e6a47ebf_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_12_5e833e6a47ebf_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column td_uid_19_5e833e6a480aa_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_19_5e833e6a480aa_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_19_5e833e6a480aa_rand{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5e833e6a480aa_rand{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_20_5e833e6a481c7_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_20_5e833e6a481c7" >
<style>
/* custom css */
.td_uid_20_5e833e6a481c7_rand .tdb-logo-a,
                .td_uid_20_5e833e6a481c7_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-a,
                .td_uid_20_5e833e6a481c7_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-img {
                    max-width: 160px;
                }
                
                
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-text-title,
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-icon {
                    display: none;
                }
                
                
                
                
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:25px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_20_5e833e6a481c7_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:16px !important;;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/03/logo-transparent.png" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" width="1387px" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_21_5e833e6a518c6_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_21_5e833e6a518c6_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_21_5e833e6a518c6_rand{
padding-right:30px !important;
padding-left:30px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5e833e6a518c6_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_22_5e833e6a51fa4_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_22_5e833e6a51fa4"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_22_5e833e6a51fa4_rand .tdb-menu > li > a:after,
				.td_uid_22_5e833e6a51fa4_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: rgba(255,255,255,0.7);
				}
				
				.td_uid_22_5e833e6a51fa4_rand .tdb-menu > li > a:after,
				.td_uid_22_5e833e6a51fa4_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_22_5e833e6a51fa4_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_22_5e833e6a51fa4_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_22_5e833e6a51fa4_rand .td-pulldown-filter-list li:hover a {
					color: #ffffff;
				}
				
				.td_uid_22_5e833e6a51fa4_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_22_5e833e6a51fa4_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_22_5e833e6a51fa4_rand .td-pulldown-filter-list li:hover a {
					background-color: #ea2e2e;
				}
</style><div id=td_uid_22_5e833e6a51fa4 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49926"><a href="https://www.socialistalternative.org/get-involved/"><span class="tdb-menu-item-text">Get Involved</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/"><span class="tdb-menu-item-text">Get Involved</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="http://www.socialistalternative.org/about/"><span class="tdb-menu-item-text">What We Stand For</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><span class="tdb-menu-item-text">In Your Area</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/"><span class="tdb-menu-item-text">News and Analysis</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/"><span class="tdb-menu-item-text">U.S. Politics</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><span class="tdb-menu-item-text">Fighting Racism</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><span class="tdb-menu-item-text">Health Care</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><span class="tdb-menu-item-text">Immigrants Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><span class="tdb-menu-item-text">LGBTQ Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><span class="tdb-menu-item-text">Women&#8217;s Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><span class="tdb-menu-item-text">Workers&#8217; Movement</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><span class="tdb-menu-item-text">Culture</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><span class="tdb-menu-item-text">Economy</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><span class="tdb-menu-item-text">World Events</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><span class="tdb-menu-item-text">Youth &amp; Students</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><span class="tdb-menu-item-text">Environment</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><span class="tdb-menu-item-text">Socialist Alternative In Action</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><span class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><span class="tdb-menu-item-text">Videos</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622"><a href="https://www.socialistalternative.org/category/history/"><span class="tdb-menu-item-text">History</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><span class="tdb-menu-item-text">Centenary of the Russian Revolution</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><span class="tdb-menu-item-text">Theory</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Publications</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Books and Pamphlets</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/"><span class="tdb-menu-item-text">Newspaper and Journal</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><span class="tdb-menu-item-text">en español</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50023"><a href="https://www.socialistalternative.org/donate/"><span class="tdb-menu-item-text">Donate</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_25_5e833e6a56890_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_25_5e833e6a56890" >
<style>

/* inline tdc_css att */

.td_uid_25_5e833e6a56890_rand{
margin-top:10px !important;
margin-right:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_25_5e833e6a56890_rand { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_12_5e833e6a47ebf .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_12_5e833e6a47ebf .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_11_5e833e6a47d5c .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_11_5e833e6a47d5c .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_15_5e833e6a595c4" class="tdc-zone"><div class="tdc_zone td_uid_26_5e833e6a595cc_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_26_5e833e6a595cc_rand {
                    min-height: 0;
                }

                
                #td_uid_15_5e833e6a595c4 {
                    position: relative;
                }
                #td_uid_15_5e833e6a595c4:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    #td_uid_15_5e833e6a595c4:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.td_uid_26_5e833e6a595cc_rand{
position:relative;
}

</style>
<div class="td_uid_15_5e833e6a595c4_rand_style td-element-style" ><style>
.td_uid_15_5e833e6a595c4_rand_style{
background-color:#ea2e2e !important;
}
 </style></div><div id="td_uid_16_5e833e6a59783" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_27_5e833e6a59789_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_27_5e833e6a59789_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_27_5e833e6a59789_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_27_5e833e6a59789_rand {
                    min-height: 0;
                }

                
                .td_uid_27_5e833e6a59789_rand.tdc-row-content-vert-center,
                .td_uid_27_5e833e6a59789_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_27_5e833e6a59789_rand.tdc-row-content-vert-bottom,
                .td_uid_27_5e833e6a59789_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_27_5e833e6a59789_rand,
	                .td_uid_27_5e833e6a59789_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_27_5e833e6a59789_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_27_5e833e6a59789_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

.td_uid_27_5e833e6a59789_rand{
position:relative;
}

.td_uid_27_5e833e6a59789_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5e833e6a59789_rand{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="td_uid_16_5e833e6a59783_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_16_5e833e6a59783_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column td_uid_28_5e833e6a59944_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_28_5e833e6a59944_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_28_5e833e6a59944_rand{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_28_5e833e6a59944_rand{
width:21% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_29_5e833e6a59a80_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_29_5e833e6a59a80" >
<style>

/* inline tdc_css att */

.td_uid_29_5e833e6a59a80_rand{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_29_5e833e6a59a80_rand .tdb-logo-a,
                .td_uid_29_5e833e6a59a80_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-a,
                .td_uid_29_5e833e6a59a80_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-img {
                    max-width: 160px;
                }
                
                
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-text-title,
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_29_5e833e6a59a80_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_30_5e833e6a5e238_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_30_5e833e6a5e238_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_30_5e833e6a5e238_rand{
padding-right:30px !important;
padding-left:40px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_30_5e833e6a5e238_rand{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_31_5e833e6a5e428_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_31_5e833e6a5e428"  style=" z-index: 999;">
<style>
/* custom css */
.td_uid_31_5e833e6a5e428_rand {
                    display: inline-block;
                }
                
                .td_uid_31_5e833e6a5e428_rand .td_block_inner {
                    text-align: center;
                }
                
                .td_uid_31_5e833e6a5e428_rand .tdb-menu > li {
                    margin-right: 28px;
                }
                .td_uid_31_5e833e6a5e428_rand .tdb-menu > li:last-child {
                    margin-right: 0;
                }
                .td_uid_31_5e833e6a5e428_rand .tdb-menu-items-dropdown {
                    margin-left: 28px;
                }
                .td_uid_31_5e833e6a5e428_rand .tdb-menu-items-empty + .tdb-menu-items-dropdown {
                    margin-left: 0;
                }
                
                
                .td_uid_31_5e833e6a5e428_rand .tdb-menu > li > a,
                .td_uid_31_5e833e6a5e428_rand .td-subcat-more {
                    padding: 0px;
                }
                
                
                .td_uid_31_5e833e6a5e428_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_31_5e833e6a5e428_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_31_5e833e6a5e428_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_31_5e833e6a5e428_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_31_5e833e6a5e428_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_31_5e833e6a5e428_rand .tdb-menu > li > a,
                .td_uid_31_5e833e6a5e428_rand .td-subcat-more > .tdb-menu-item-text {
                    color: #ffffff;
                }
                
                .td_uid_31_5e833e6a5e428_rand .tdb-menu > li > a,
                .td_uid_31_5e833e6a5e428_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:48px !important;font-weight:700 !important;
                }
                
                
                
                .td_uid_31_5e833e6a5e428_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_31_5e833e6a5e428_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_31_5e833e6a5e428_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_31_5e833e6a5e428_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_31_5e833e6a5e428_rand:not(.tdb-mm-align-screen) .tdb-mega-menu ul,
                .td_uid_31_5e833e6a5e428_rand .tdb-mega-menu ul li {
                    max-width: 1200px !important;
                }
                
                .td_uid_31_5e833e6a5e428_rand .tdb-mega-menu .tdb_header_mega_menu {
                    max-width: 1114px;
                    margin: 0 auto;
                }
                
				.td_uid_31_5e833e6a5e428_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_31_5e833e6a5e428_rand .tdb-menu > li {
                    margin-right: 18px;
                }
                .td_uid_31_5e833e6a5e428_rand .tdb-menu > li:last-child {
                    margin-right: 0;
                }
                .td_uid_31_5e833e6a5e428_rand .tdb-menu-items-dropdown {
                    margin-left: 18px;
                }
                .td_uid_31_5e833e6a5e428_rand .tdb-menu-items-empty + .tdb-menu-items-dropdown {
                    margin-left: 0;
                }
                
                
                .td_uid_31_5e833e6a5e428_rand .tdb-menu > li > a,
                .td_uid_31_5e833e6a5e428_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:48px !important;font-weight:700 !important;
                }
}
</style>
<style>
.td_uid_31_5e833e6a5e428_rand .tdb-menu > li > a:after,
				.td_uid_31_5e833e6a5e428_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: rgba(255,255,255,0.7);
				}
				
				.td_uid_31_5e833e6a5e428_rand .tdb-menu > li > a:after,
				.td_uid_31_5e833e6a5e428_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>

</style><div id=td_uid_31_5e833e6a5e428 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49926"><a href="https://www.socialistalternative.org/get-involved/"><span class="tdb-menu-item-text">Get Involved</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/"><span class="tdb-menu-item-text">Get Involved</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="http://www.socialistalternative.org/about/"><span class="tdb-menu-item-text">What We Stand For</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><span class="tdb-menu-item-text">In Your Area</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/"><span class="tdb-menu-item-text">News and Analysis</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/"><span class="tdb-menu-item-text">U.S. Politics</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><span class="tdb-menu-item-text">Fighting Racism</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><span class="tdb-menu-item-text">Health Care</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><span class="tdb-menu-item-text">Immigrants Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><span class="tdb-menu-item-text">LGBTQ Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><span class="tdb-menu-item-text">Women&#8217;s Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><span class="tdb-menu-item-text">Workers&#8217; Movement</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><span class="tdb-menu-item-text">Culture</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><span class="tdb-menu-item-text">Economy</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><span class="tdb-menu-item-text">World Events</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><span class="tdb-menu-item-text">Youth &amp; Students</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><span class="tdb-menu-item-text">Environment</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><span class="tdb-menu-item-text">Socialist Alternative In Action</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><span class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><span class="tdb-menu-item-text">Videos</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622"><a href="https://www.socialistalternative.org/category/history/"><span class="tdb-menu-item-text">History</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><span class="tdb-menu-item-text">Centenary of the Russian Revolution</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><span class="tdb-menu-item-text">Theory</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Publications</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Books and Pamphlets</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/"><span class="tdb-menu-item-text">Newspaper and Journal</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><span class="tdb-menu-item-text">en español</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50023"><a href="https://www.socialistalternative.org/donate/"><span class="tdb-menu-item-text">Donate</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_34_5e833e6a624e8_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_34_5e833e6a624e8" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5e833e6a624e8_rand { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_16_5e833e6a59783 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_16_5e833e6a59783 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_15_5e833e6a595c4 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_15_5e833e6a595c4 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                </div>
            </div>
            
<article id="post-56972" class="td-post-template-4 post-56972 post type-post status-publish format-standard has-post-thumbnail category-healthcare category-world-events tag-ana-rosa-quintana tag-catalonia tag-coronavirus tag-covid-19 tag-euskal-herria tag-health-care tag-healthcare-2 tag-juan-carlos tag-pedro-sanchez tag-spanish-state td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State.jpg" data-caption="A Spanish soldier standing next to beds set up at a temporary hospital for vulnerable people in Barcelona. PAU BARRENA/AFP via Getty Images"><img width="1068" height="534" class="entry-thumb td-modal-image" src="https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State-1068x534.jpg" srcset="https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State-1068x534.jpg 1068w, https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State-300x150.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State-1024x512.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State-768x384.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State-1536x768.jpg 1536w, https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State-696x348.jpg 696w, https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State-840x420.jpg 840w, https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State-600x300.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State.jpg 1800w" sizes="(max-width: 1068px) 100vw, 1068px" alt="A Spanish soldier standing next to beds set up at a temporary hospital for vulnerable people in Barcelona. PAU BARRENA/AFP via Getty Images" title="Coronavirus_Spanish_State"/></a><figcaption class="wp-caption-text">A Spanish soldier standing next to beds set up at a temporary hospital for vulnerable people in Barcelona. PAU BARRENA/AFP via Getty Images</figcaption></figure></div>
            <header class="td-post-title">
                                <h1 class="entry-title">Spanish State: Elderly Left Alone to Die as Coronavirus Crisis Spreads</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div><a href="https://www.socialistalternative.org/author/john-hird/" title="Posts by John Hird" class="author url fn" rel="author">John Hird</a><div class="td-author-line"> - </div></div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-03-30T13:41:26+00:00" >March 30, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-56972">125</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    
    <div class="td-post-content">
        
<h3><strong>All Power to the Balconies!</strong></h3>



<p><em>John Hird, <a href="https://www.socialismorevolucionario.net">Socialismo Revolucionario</a> (ISA in the Spanish state)</em></p>



<p>The COVID-19 crisis in the Spanish state, came to International attention on March 6, when 60 cases in Haro, a small town in the La Rioja wine region were traced to a funeral in the nearby Basque capital, Vitoria-Gasteiz. Just over two weeks later, the main hospital in Gasteiz, Txagorritxu is near collapse and we are into our second week of total lockdown.</p>



<p>On Saturday March 21, Pedro Sanchez, the Spanish President, announced a 15-day extension of the original State of Emergency which will extend the lock-down into April. Sanchez said, “The worst is yet to come&#8230;”. For health workers and the general population, this is hard to imagine, given what they have already gone through</p>



<p>In the 24 hours between March 21 and 22, 400 people died from the Covid-19 virus in the Spanish state.</p>



<p>At the time of writing, almost 3,500 health professionals have been infected, representing 12% of the total of 28,572 confirmed cases. This is a worrying sign and is connected to the lack of supply of protective clothing, masks and safety material for staff. Photos have circulated on social media of staff improvising aprons using plastic bags.</p>



<p>“I’ve never experienced anything like it. The ICU [Intensive Care Unit] is a very intensive job, but now we are overwhelmed, you can’t even leave to pee,” says a doctor quoted in El Pais, at the Getafe hospital in the Madrid region, which has been hardest hit by the coronavirus outbreak. Intensive Care Units have become filled with seriously ill patients, some sedated, others incubated. All are hooked up to various tubes. They are alone, in some cases until their death. All have the same diagnosis: Covid-19, the disease caused by the SARS-CoV-2 virus.</p>



<p>All over the Spanish state there is an unstoppable avalanche of patients, although it is the Madrid region, where 60% of all coronavirus fatalities have occurred so far. The Spanish health service is administered by each autonomous region, which means there are marked differences in the actual state of the service. Madrid in particular has suffered vicious cuts and privatizations during the neoliberal rule of the right wing PP party.</p>



<p>Health workers have complained that due to privatization and subcontracting in Madrid that they regularly receive bedsheets and gowns from hospital laundries, “stained with shit, piss and blood.”</p>



<p>Generally patients with the virus take a long time to recover, remaining on average two to three weeks in hospital, which is putting an enormous strain on a stretched health service. The present reality is showing millions that the health service is not prepared for a catastrophic emergency of such proportions and this is directly due to the cuts.</p>



<p>Patients have the same pathology: serious pneumonia that requires emergency intubation and connection to a ventilator which requires enough staff and of course ventilators, which there is a shortage of.</p>



<p>“They are not doing the tests that they should. They are facing sick people with a very high viral load. They are very worried about the lack of protective gear,” says Guadalupe Fontán, from the Spanish Nurses’ Association. The lack of tests is again due to lack of resources.</p>



<p>The situation is harrowing for staff. Family members are not allowed to accompany sick relatives. They are given audio messages by staff who then suffer the anguish of seeing someone dying completely alone on their shifts.</p>



<p>Txagorritxu was the first site of an outbreak of the virus in Álava province. A chain of infections among health workers aggravated the situation, until many of them were forced to go into quarantine. The lack of health professionals is being alleviated thanks to the solidarity of and huge efforts being made by the personnel currently combatting the virus, albeit, they complain, with a lack of protective material and resources.</p>



<p>Numbers are rising every 24 hours but on Sunday March 22, there were 111 more cases in Gasteiz and the county of Alava which was 72 more than the increase the previous day. Txagorritxu is the hospital where half of the Covid-19 patients are being treated in the Basque Country with a total of 326 hospitalized, 60 deceased and more than 900 infected with 31 in intensive care.</p>



<p>Of the 470 beds in Txagorritxu, around 270 are occupied by coronavirus patients.</p>



<p>Ambulances bringing patients to the emergency room sometimes pass the funeral cars taking away the bodies in the tunnel that leads to the building.</p>



<h3><strong>Crisis Made Worse Due to Cuts and Profiteering</strong></h3>



<p>The question of why the COVID-19 virus is spreading so rapidly in Spain needs to be addressed. A major factor is obviously the aging population but this could have been mitigated with a fully funded and staffed health service. The callous way older people have been left to die in care homes is a consequence of privatization and the profit system.</p>



<p>This was disaster waiting to happen and the blame lies squarely at the door of the profiteering politicians and capitalist vultures who have sucked the health and care services dry.</p>



<p>In 2018, 270,000 people were diagnosed with cancer in Spain which is a personal trauma, yet for the drug companies it is a source of profit. The over priced medicines and treatments for cancer have given the drug companies their biggest bonanza in 100 years. A truly socialized health system would operate with a nationalized drug industry which would be at the service of the people and not exist solely for profit. It would also promote prevention and healthy living and integrate the medical care of the elderly into the service and not see them as a mere source of profit.</p>



<p>It is not often reported but many health workers suffer illnesses and even death due to occupational hazards. Only in Euskadi in the last ten years, 578 health workers have died in the course of and due to their work. As serious as the COVID-19 crisis is it would take another twenty years for the same number of health workers to die because of the virus.</p>



<p>The fundamental point being that the social and medical crisis we are living through at the moment is not due to COVID-19 alone but a symptom of an underfunded and neglected health service.</p>



<h3><strong>Senior Citizens Left to Die in Care Homes</strong></h3>



<p>“If he gets infected, no one will do anything to help him” was the anguished comment from a daughter about her father who is isolated in a Madrid care home.</p>



<p>There are 425 care homes in Madrid and senior citizens are literally being left to die there.</p>



<p>El Pais reported that ambulances do not come to retirement homes: “Emergency services told me they couldn’t help us” said a family member.</p>



<p>Parents and grandparents are being left to die because they are considered lost causes, as they have prior medical conditions or are of an advanced age. One worker said they had been looking for someone to help a 91-year-old man who was struggling to breathe for a few days. Finally, a doctor visited him and said he was a “possible Covid-19” case but did not have a kit to confirm the diagnosis.</p>



<p>“We have called 112 [for emergency services] seven times and nothing. After waiting two hours, they told me in an unfriendly tone that they couldn’t help us” said an anonymous care worker.</p>



<p>Many care workers have continued to work without gloves or face masks. The CSIT union announced that it was going to file a complaint with Work Inspection against the directors of care homes who were not providing staff with the protective gear needed to avoid infection with the virus.</p>



<p>Some workers said that they had been using kitchen gloves in the care homes, while others said they have been sharing what little protective gear they had between them.</p>



<p>In one home there were 10 bodies in the basement awaiting collection by the funeral home, according to several eyewitnesses.</p>



<p>The authorities have done little to protect older people in care homes which are not being protected with all the resources available. The virus is killing a generation. And the worst thing is not that loved ones are dying, it is how they are dying. Many older people are leaving this life alone and this will not be forgotten or forgiven.</p>



<p>The question of care for retired and older citizens is an absolutely burning and scandalous issue in the Spanish. The whole sector is a money making racket and is rife with corruption, poor standards and terrible conditions for mostly immigrant workers. I live above a care home and know that residents are paying over €2,000 a month. Most are forced to remortgage or sell their homes in order to afford care.</p>



<p>In a private care home in Tomelloso, Castilla-La Mancha, 15 residents died last week. The centre was managed by an unqualified person and PP councillor who had assured family members that everything was ok when they raised concerns. The centre had not even bothered to have a doctor on staff despite the profits the “business” was making.</p>



<p>The COVID-19 virus has exposed a rotten care system and families have every right to demand investigations and prosecutions of the guilty, but we must go further. The workers’ movement must demand and campaign for all private care homes to be brought under local and state control. We need a elderly care system which really looks after older citizens and does not treat them as a source of quick profits for business. Older people are not expendable!</p>



<h3><strong>Rapidly Changing Consciousness</strong></h3>



<p>At the beginning of the crisis in Gasteiz there was a round table on the radio with hospital managers, a Basque government representative and a union doctor and nurse. During the discussion the presenter tried to steer the program towards the safe ground of “hero health workers, everyone in it together…” The young nurse and member of the militant Basque union, ELA, insisted on having her say on health service cuts. She accused the hospital management and Basque government of implementing 10 years of cuts. “You never listened when we demonstrated and went on strike. This crisis is worse because of you.” The government representative had nothing to say.</p>



<p>There are viral videos of doctors and nurses doing the rounds condemning the cuts to the health service in Madrid. On one of the main morning chat shows, a doctor was cut off in a live interview by Ana Rosa Quintana (daytime TV host), when he condemned the PP for “ten years of cuts and privatizations, which have ruined the Madrid health service.”</p>



<p>The government and Spanish ruling class through their kept press is desperate to push their narrative of the whole Spanish nation being “all in it together” but in a rapidly moving situation consciousness is changing in front of our eyes.</p>



<p>Health workers are making it clear that it is harder to fight the virus because, in effect, investment in the health service stopped at the beginning of the last economic downturn ten years ago. Conditions and salaries are worse, morale is lower, there are less beds and longer waiting lists with a bigger and older population.</p>



<p>When Sanchez first called the State of Emergency he made a point of saying the banks would stay open which provoked a debate online in millions of homes about what constituted an essential industry. Spanish capitalism wanted to ensure that manufacturing continued. However, the organized working class had other ideas. In Vitoria-Gasteiz, workers in the 5,000-strong Mercedes car factory took collective action to close down production.</p>



<p>The union committee raised with management that the workers had unsafe working conditions such as having to work too close together with no real safety instructions given. The management said that Mercedes’ HQ in Germany had said they had to keep producing vans. The committee contacted the office of Inspection of Workplace which did not respond and so then called the police. The workers then walked off the assembly line and production stopped.</p>



<p>The next day Michelin, which employs another 3,000 workers in the city, also closed down production. Mercedes has applied for a ERTE which is a temporary closure with some guarantees and pay for workers. Other smaller companies are still working which is a cause of conflict. Events in Mercedes showed that it was the power of the organized workers which closed the biggest factory in the Basque Country. The bosses wanted to continue making profits but the workers decided what was best for society as a whole.</p>



<h3><strong>All Power to the Balconies! (For Now)</strong></h3>



<p>A traditional protest in many latin countries is the ‘cacerolada’ when people bang pots and pans from their balconies in protest. From the first day of the lock down people have held ‘caceroladas’ in solidarity with health workers and they are becoming increasingly political.</p>



<p>Last week the new Spanish King announced live on TV that he was in effect “divorcing” his father, the old King, Juan Carlos, after news came out that he had been given $100 million by the theocratic and corrupt Saudi regime. Millions of people went out onto their balconies demanding Juan Carlos donate the money to the fight against the COVID-19 virus.</p>



<p>An opinion poll published in La Vanguardia newspaper asked the question: Does Covid-19 prove that it is better to invest more in public health and research? An amazing 97.75% said yes!</p>



<p>During this crisis, wide layers of the population and working class are looking to the health workers for a lead. The collective, concentrated experience of the last few weeks will not be easily forgotten. Workers instinctively know who is giving a lead, who is sacrificing for the common good and whose fault the lack of equipment and materials is. La Vanguardia also reported that 81.65% of the population do not think all is being done to fight the virus.</p>



<p>There is a widespread feeling of solidarity and desire to cooperate in the fight against the virus yet the Spanish state returns to its roots during any crisis, threatening fines and force if the central power is not obeyed.</p>



<p>There have been clashes between the Basque and Catalan governments on one side and the central Spanish government on the other, over which authority decides crucial issues like closing down wider sectors of industry. The Catalan President, Quim Torra, was publicly attacked by Spanish ministers for wanting to go further than the Spanish state by completely sealing off and closing down Catalonia.</p>



<p>Basque politicians have complained that it is unnecessary to deploy Spanish troops in Euskadi (the Basque autonomous region) which is obviously a sensitive issue. Basque Left nationalists have accused the Spanish government of introducing the notorious Article 155, which imposes central control in the regions, “by stealth.” In the longer term, the underlying national antagonisms will inevitably break out again, although they will be mostly contained during this crisis.</p>



<h3><strong>Economic Consequences</strong></h3>



<p>Between 2014 and 2019 there were 27,171 companies that applied for 36,141 ERTE (temporary closures) which affected 409,548 workers. Almost the same number of workers have been affected by ERTEs in Catalonia and Andalusia alone in the last week!</p>



<p>According to an initial estimate made by the Centro Predicción Económica (Ceprede) of the Universidad Autónoma de Madrid for the employers’ association Cepyme, between two and 2.5 million workers could be affected by an ERTE in the next two to three months. If this is even partly true, the social and economic consequences will be unpredictable. Such a devastating economic storm and reduction in living standards would come in the middle of an unstable political climate in which the traditional parties have spent months trying to stitch together a coalition government in an already highly polarized society.</p>



<p>There are 3.2 million self employed workers, many of who are “false self-employed”, for example low paid delivery workers and cleaners. Already, organizations and groups are springing up demanding that the government cancels rents on dwellings and offices while the crisis lasts.</p>



<p>Low paid self-employed workers are being hit hard because the high social security payments in Spain are not being cancelled, only suspended (to be paid later). This could ruin thousands of bar owners and many other groups of workers.</p>



<p>A grassroots campaign has said that if rents are not cancelled during the crisis they will organize the biggest rent strike ever seen in Spanish history!</p>



<h3><strong>What Happens Next?</strong></h3>



<p>A letter signed by 70 Spanish scientists has demanded that the government implement an immediate and total confinement of the population, without permission to work and other activities, to try to avoid the total collapse of the health system in Spain due to the coronavirus epidemic, which they estimate will occur, in the current circumstances, next Wednesday, March 25.</p>



<p>Scientists have outlined three possible scenarios:</p>



<p>Scenario 1: in which there are no mobility restrictions. The contagion curve grows upwards in an increasingly vertical manner. This will inevitably cause the collapse of most of the regional health systems within the Spanish state.</p>



<p>Scenario 2: A partial mobility restriction, where labor mobility is allowed at 50%, which is the current situation in Spain. The contagion curve is much more attenuated than in the first of the scenarios, but it is insufficient, according to the report, to contain it with a tendency to be increasingly horizontal.</p>



<p>Scenario 3: The document shows the infection curve when there is a “total restriction of mobility (no labor mobility is allowed, except in essential services)” and this is the situation recommended by the 70 scientists who signed the document. This is the scenario which workers in Mercedes and other workplaces have attempted to implement although up to now the Spanish state has attempted to keep manufacturing industry open, which as the situation in Italy has shown, is a criminal mistake with deadly consequences.</p>



<p>There will be a “before and after” the 2020 COVID-19 crisis. A crisis that has laid bare the real situation facing Spanish capitalism. All the old rubbish, the corruption and greed of big business which they try to sweep under the carpet has been revealed for millions to see. La Liga is cancelled and the day time chat shows have to talk about the crisis. No distractions. Millions are watching and deciding for themselves on the big questions.</p>



<p>Of course, capitalism pushes its narrative through the media and at the same time tries to do a bit of business. The production of surgical masks has increased by a staggering 8,000% despite the question marks over their usefulness to prevent the spread of the virus.</p>



<p>The centralization of power in the Spanish state during the crisis is a reflection of the outlook of the capitalist class. They fear the economic and social consequences of the virus as much as they fear the solidarity and power of the working class. They use fear and control of important information as a way to prepare the ground for people to accept that the resulting “reality” of the coming economic crash and depression is somehow inevitable like a bad cold or even influenza! They are also constantly looking to blame someone for this crisis. When the virus first started spreading in Alava, the press pinpointed Romani people from Haro who had somehow “irresponsibly” attended a family funeral in Vitoria.</p>



<p>The question this crisis puts on the table is what kind of society do we want to live in? Like most in Europe, the Spanish government is putting the onus on the individual to passively stay at home and let the authorities and experts sort everything out while at the same time relying on the sacrifice and solidarity of health and other workers.</p>



<p>A pandemic of these proportions cannot be fought successfully and in the long term by a society based on the selfishness and greed of the profit system. The fact that governments have been forced by events to collectivize resources and in effect temporarily nationalize key services, against their ideological beliefs will not be lost amongst broad layers of society.</p>



<p>The European Union has shown little practical solidarity with Italy and Spain and has been exposed as being more concerned with protecting the capitalist system than giving real practical help. Yet the need for real international solidarity and cooperation to fight the COVID-19 virus is there for all to see. Lessons are being learned.</p>



<p>Of course there is also fear at the moment and many people feel isolated but we will confront this fear together as a class, thinking critically and acting together collectively. The ruling class want to paralyze our ability to organize against the economic hardship they believe is necessary to impose to maintain their rotten system. They will not succeed. The tables have already started to turn.</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Spanish+State%3A+Elderly+Left+Alone+to+Die+as+Coronavirus+Crisis+Spreads&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F03%2F30%2Fspanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=Spanish+State%3A+Elderly+Left+Alone+to+Die+as+Coronavirus+Crisis+Spreads&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F03%2F30%2Fspanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F03%2F30%2Fspanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F03%2F30%2Fspanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">52</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">52 <span class="swp_label">Shares</span></span></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.socialistalternative.org/tag/ana-rosa-quintana/">Ana Rosa Quintana</a></li><li><a href="https://www.socialistalternative.org/tag/catalonia/">Catalonia</a></li><li><a href="https://www.socialistalternative.org/tag/coronavirus/">Coronavirus</a></li><li><a href="https://www.socialistalternative.org/tag/covid-19/">COVID-19</a></li><li><a href="https://www.socialistalternative.org/tag/euskal-herria/">Euskal Herria</a></li><li><a href="https://www.socialistalternative.org/tag/health-care/">health care</a></li><li><a href="https://www.socialistalternative.org/tag/healthcare-2/">Healthcare</a></li><li><a href="https://www.socialistalternative.org/tag/juan-carlos/">Juan Carlos</a></li><li><a href="https://www.socialistalternative.org/tag/pedro-sanchez/">Pedro Sánchez</a></li><li><a href="https://www.socialistalternative.org/tag/quim-torra/">Quim Torra</a></li><li><a href="https://www.socialistalternative.org/tag/spanish-state/">Spanish State</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F03%2F30%2Fspanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Spanish+State%3A+Elderly+Left+Alone+to+Die+as+Coronavirus+Crisis+Spreads&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F03%2F30%2Fspanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads%2F&via=Socialist+Alternative">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.socialistalternative.org/2020/03/30/spanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.socialistalternative.org/2020/03/30/spanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads/&amp;media=https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State.jpg&description=Spanish+State%3A+Elderly+Left+Alone+to+Die+as+Coronavirus+Crisis+Spreads">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Spanish+State%3A+Elderly+Left+Alone+to+Die+as+Coronavirus+Crisis+Spreads %0A%0A https://www.socialistalternative.org/2020/03/30/spanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.socialistalternative.org/2020/03/29/coronavirus-and-the-profiteering-of-big-pharma/">Coronavirus and the Profiteering of Big Pharma</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.socialistalternative.org/author/georgebrown/">George Martin Fell Brown</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="George Martin Fell Brown"></span><meta itemprop="datePublished" content="2020-03-30T13:41:26+00:00"><meta itemprop="dateModified" content="2020-03-30T13:41:30-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.socialistalternative.org/2020/03/30/spanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/2020/03/30/spanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads/"></span><meta itemprop="name" content="Socialist Alternative"></span><meta itemprop="headline " content="Spanish State: Elderly Left Alone to Die as Coronavirus Crisis Spreads"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State.jpg"><meta itemprop="width" content="1800"><meta itemprop="height" content="900"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_36_5e833e6a6979f_rand td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_36_5e833e6a6979f" ><script>var block_td_uid_36_5e833e6a6979f = new tdBlock();
block_td_uid_36_5e833e6a6979f.id = "td_uid_36_5e833e6a6979f";
block_td_uid_36_5e833e6a6979f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_36_5e833e6a6979f_rand","td_column_number":3,"live_filter_cur_post_id":56972,"live_filter_cur_post_author":"16","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5e833e6a6979f_rand","tdc_css_class_style":"td_uid_36_5e833e6a6979f_rand_style"}';
block_td_uid_36_5e833e6a6979f.td_column_number = "3";
block_td_uid_36_5e833e6a6979f.block_type = "td_block_related_posts";
block_td_uid_36_5e833e6a6979f.post_count = "3";
block_td_uid_36_5e833e6a6979f.found_posts = "41";
block_td_uid_36_5e833e6a6979f.header_color = "";
block_td_uid_36_5e833e6a6979f.ajax_pagination_infinite_stop = "";
block_td_uid_36_5e833e6a6979f.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_36_5e833e6a6979f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_37_5e833e6a6b665" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_36_5e833e6a6979f" href="#">RELATED ARTICLES</a><a id="td_uid_38_5e833e6a6b669" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_36_5e833e6a6979f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_36_5e833e6a6979f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/03/29/coronavirus-and-the-profiteering-of-big-pharma/" rel="bookmark" class="td-image-wrap" title="Coronavirus and the Profiteering of Big Pharma"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The Gilead Sciences Inc. headquarters in Foster City, Calif., on March 19, 2020. Photo: David Paul Morris/Bloomberg via Getty Images" title="Coronavirus and the Profiteering of Big Pharma" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/03/Gilead_Sciences-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/03/29/coronavirus-and-the-profiteering-of-big-pharma/" rel="bookmark" title="Coronavirus and the Profiteering of Big Pharma">Coronavirus and the Profiteering of Big Pharma</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/03/29/workersspeakout-walmart-janitor-my-manager-told-me-not-to-clean-the-staff-room/" rel="bookmark" class="td-image-wrap" title="WorkersSpeakOut: Walmart Janitor: my manager told me not to clean the staff room"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="WorkersSpeakOut: Walmart Janitor: my manager told me not to clean the staff room" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/03/walmart-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/03/29/workersspeakout-walmart-janitor-my-manager-told-me-not-to-clean-the-staff-room/" rel="bookmark" title="WorkersSpeakOut: Walmart Janitor: my manager told me not to clean the staff room">WorkersSpeakOut: Walmart Janitor: my manager told me not to clean the staff room</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/03/28/the-roots-of-covid-19-capitalist-food-production/" rel="bookmark" class="td-image-wrap" title="The Roots of COVID-19 &amp; Capitalist Food Production"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Roots of COVID-19 &amp; Capitalist Food Production" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/03/covid-19-4922384_1280-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/03/28/the-roots-of-covid-19-capitalist-food-production/" rel="bookmark" title="The Roots of COVID-19 &amp; Capitalist Food Production">The Roots of COVID-19 &amp; Capitalist Food Production</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5e833e6a6979f" data-td_block_id="td_uid_36_5e833e6a6979f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5e833e6a6979f" data-td_block_id="td_uid_36_5e833e6a6979f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_39_5e833e6a6e11d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_39_5e833e6a6e11d" ><script>var block_td_uid_39_5e833e6a6e11d = new tdBlock();
block_td_uid_39_5e833e6a6e11d.id = "td_uid_39_5e833e6a6e11d";
block_td_uid_39_5e833e6a6e11d.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"td_block_template_1","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_39_5e833e6a6e11d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_39_5e833e6a6e11d_rand","tdc_css_class_style":"td_uid_39_5e833e6a6e11d_rand_style"}';
block_td_uid_39_5e833e6a6e11d.td_column_number = "1";
block_td_uid_39_5e833e6a6e11d.block_type = "td_block_7";
block_td_uid_39_5e833e6a6e11d.post_count = "6";
block_td_uid_39_5e833e6a6e11d.found_posts = "3913";
block_td_uid_39_5e833e6a6e11d.header_color = "#";
block_td_uid_39_5e833e6a6e11d.ajax_pagination_infinite_stop = "";
block_td_uid_39_5e833e6a6e11d.max_num_pages = "653";
tdBlocksArray.push(block_td_uid_39_5e833e6a6e11d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_39_5e833e6a6e11d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/03/30/spanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads/" rel="bookmark" class="td-image-wrap" title="Spanish State: Elderly Left Alone to Die as Coronavirus Crisis Spreads"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="A Spanish soldier standing next to beds set up at a temporary hospital for vulnerable people in Barcelona. PAU BARRENA/AFP via Getty Images" title="Spanish State: Elderly Left Alone to Die as Coronavirus Crisis Spreads" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/03/Coronavirus_Spanish_State-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/03/30/spanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads/" rel="bookmark" title="Spanish State: Elderly Left Alone to Die as Coronavirus Crisis Spreads">Spanish State: Elderly Left Alone to Die as Coronavirus Crisis Spreads</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-30T13:41:26+00:00" >March 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/03/29/coronavirus-and-the-profiteering-of-big-pharma/" rel="bookmark" class="td-image-wrap" title="Coronavirus and the Profiteering of Big Pharma"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The Gilead Sciences Inc. headquarters in Foster City, Calif., on March 19, 2020. Photo: David Paul Morris/Bloomberg via Getty Images" title="Coronavirus and the Profiteering of Big Pharma" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/03/Gilead_Sciences-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/03/29/coronavirus-and-the-profiteering-of-big-pharma/" rel="bookmark" title="Coronavirus and the Profiteering of Big Pharma">Coronavirus and the Profiteering of Big Pharma</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-29T14:54:17+00:00" >March 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/03/29/workersspeakout-walmart-janitor-my-manager-told-me-not-to-clean-the-staff-room/" rel="bookmark" class="td-image-wrap" title="WorkersSpeakOut: Walmart Janitor: my manager told me not to clean the staff room"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="WorkersSpeakOut: Walmart Janitor: my manager told me not to clean the staff room" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/03/walmart-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/03/29/workersspeakout-walmart-janitor-my-manager-told-me-not-to-clean-the-staff-room/" rel="bookmark" title="WorkersSpeakOut: Walmart Janitor: my manager told me not to clean the staff room">WorkersSpeakOut: Walmart Janitor: my manager told me not to clean the staff room</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-29T10:46:55+00:00" >March 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/03/28/the-roots-of-covid-19-capitalist-food-production/" rel="bookmark" class="td-image-wrap" title="The Roots of COVID-19 &amp; Capitalist Food Production"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="The Roots of COVID-19 &amp; Capitalist Food Production" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/03/covid-19-4922384_1280-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/03/28/the-roots-of-covid-19-capitalist-food-production/" rel="bookmark" title="The Roots of COVID-19 &amp; Capitalist Food Production">The Roots of COVID-19 &amp; Capitalist Food Production</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-28T20:51:14+00:00" >March 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/03/28/coronavirus-crisis-slams-new-york-we-need-a-socialist-alternative/" rel="bookmark" class="td-image-wrap" title="Coronavirus Crisis Slams New York: We Need a Socialist Alternative!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Coronavirus Crisis Slams New York: We Need a Socialist Alternative!" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/03/nuses-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/03/28/coronavirus-crisis-slams-new-york-we-need-a-socialist-alternative/" rel="bookmark" title="Coronavirus Crisis Slams New York: We Need a Socialist Alternative!">Coronavirus Crisis Slams New York: We Need a Socialist Alternative!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-28T16:25:27+00:00" >March 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/03/27/workersspeakout-im-a-grocery-store-worker-and-have-no-idea-what-im-being-paid/" rel="bookmark" class="td-image-wrap" title="WorkersSpeakOut: I’m a grocery store worker, and have no idea what I’m being paid."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="WorkersSpeakOut: I’m a grocery store worker, and have no idea what I’m being paid." data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/03/grocery2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/03/27/workersspeakout-im-a-grocery-store-worker-and-have-no-idea-what-im-being-paid/" rel="bookmark" title="WorkersSpeakOut: I’m a grocery store worker, and have no idea what I’m being paid.">WorkersSpeakOut: I’m a grocery store worker, and have no idea what I’m being paid.</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-27T16:20:31+00:00" >March 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_instagram td_block_widget td_uid_40_5e833e6a7434f_rand td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_40_5e833e6a7434f" ><div class="td-block-title-wrap"></div><div id=td_uid_40_5e833e6a7434f class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8WyiZ9pPTa" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/e35/c90.0.540.540a/83626957_2902215036506292_3137284404505773078_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=kuLn2Etzm8QAX8nl7wM&oh=1d9662d1bc11c5781df3a58524944a2f&oe=5ECAA9E1"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8URywDpot_" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.1080.1080a/s640x640/83920017_191916588841846_8396537450992553584_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=uQfrjzqVxqUAX_nFjmU&oh=90381b6519e5eff36825b93b397cd9cb&oe=5EE0254E"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8PgMGKp9Og" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/83197342_504005503582452_5570689559236595545_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=m5LwXIafrrAAX-m0kuA&oh=1bb10a1ee416a54200b9bbab0c232a33&oe=5EDD3788"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8J_3tVptgI" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/e35/84013848_1014844005563649_8409510844505841714_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=l8Gs-nQdHpwAX9aMdYG&oh=507bc02e8924f08f7abdbee650f89c36&oe=5EC55726"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8ClBplJiJY" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c177.0.1086.1086a/s640x640/83079830_912413869189463_56035928826782516_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=6ramOIhup_cAX_hi4H-&oh=604d0beb0695bb0dadbedef6c2ee99da&oe=5ECEF2DD"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B74N_YppFpm" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/e35/c107.0.426.426a/82342285_620272325470461_8468570724601401056_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=tv4x5vRiwLIAX9JbOIJ&oh=99053e896a66e84494a57184e54e50c4&oe=5EC10DB4"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B7y0rn8pBAb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c85.0.822.822a/s640x640/83888672_837159723392596_6557040377645970134_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=lqIWmHbbWw0AX8YxsBS&oh=d70cfcfe2bfbe8a47292ae2d45dcc294&oe=5EBB94AF"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B7yGqDdpEkN" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/e35/c209.0.542.542a/83325833_323668438519141_160442850836411183_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=ddz9OZfCN9MAX9na69c&oh=e0f027405f48aa8c1a635f8ebc218e5e&oe=5ECC0C24"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B7vxX9dphgg" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/83345249_2723707564381116_7575598067732464057_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=yWaYPBr1cVkAX-xBRqW&oh=2f712d8dcb657a50e1e9174cc67e2d1b&oe=5EE0147E"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_42_5e833e6a7512c_rand td-pb-border-top td_block_template_3 td-column-3"  data-td-block-uid="td_uid_42_5e833e6a7512c" ><script>var block_td_uid_42_5e833e6a7512c = new tdBlock();
block_td_uid_42_5e833e6a7512c.id = "td_uid_42_5e833e6a7512c";
block_td_uid_42_5e833e6a7512c.atts = '{"custom_title":"Top Stories","custom_url":"","block_template_id":"td_block_template_3","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"8","offset":"","el_class":"","post_ids":"","category_id":"2125","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_42_5e833e6a7512c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":3,"color_preset":"","border_top":"","tdc_css_class":"td_uid_42_5e833e6a7512c_rand","tdc_css_class_style":"td_uid_42_5e833e6a7512c_rand_style"}';
block_td_uid_42_5e833e6a7512c.td_column_number = "3";
block_td_uid_42_5e833e6a7512c.block_type = "td_block_1";
block_td_uid_42_5e833e6a7512c.post_count = "8";
block_td_uid_42_5e833e6a7512c.found_posts = "131";
block_td_uid_42_5e833e6a7512c.header_color = "#";
block_td_uid_42_5e833e6a7512c.ajax_pagination_infinite_stop = "";
block_td_uid_42_5e833e6a7512c.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_42_5e833e6a7512c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Top Stories</span></h4></div><div id=td_uid_42_5e833e6a7512c class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/03/28/the-roots-of-covid-19-capitalist-food-production/" rel="bookmark" class="td-image-wrap" title="The Roots of COVID-19 &amp; Capitalist Food Production"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="The Roots of COVID-19 &amp; Capitalist Food Production" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/03/covid-19-4922384_1280-324x235.jpg"  width="324" height="235" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/03/28/the-roots-of-covid-19-capitalist-food-production/" rel="bookmark" title="The Roots of COVID-19 &amp; Capitalist Food Production">The Roots of COVID-19 &amp; Capitalist Food Production</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-28T20:51:14+00:00" >March 28, 2020</time></span>                            </div>

            <div class="td-excerpt">
                
Despite massive advances in medicine, immunology, virology and technology, the new strain of coronavirus (SARS-CoV-2, causing the COVID-19 illness) is causing human...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/03/25/56753/" rel="bookmark" class="td-image-wrap" title="World Recession Marks the Beginning of A New Era"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="World Recession Marks the Beginning of A New Era" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/03/coronavirus-economia-afp-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/03/25/56753/" rel="bookmark" title="World Recession Marks the Beginning of A New Era">World Recession Marks the Beginning of A New Era</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T14:04:10+00:00" >March 25, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/02/26/the-undemocratic-party-why-we-need-a-new-working-class-party/" rel="bookmark" class="td-image-wrap" title="The (un)Democratic Party: Why We Need a New Working Class Party"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="The (un)Democratic Party: Why We Need a New Working Class Party" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/02/2016dnc-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/02/26/the-undemocratic-party-why-we-need-a-new-working-class-party/" rel="bookmark" title="The (un)Democratic Party: Why We Need a New Working Class Party">The (un)Democratic Party: Why We Need a New Working Class Party</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T11:16:26+00:00" >February 26, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/02/14/whats-the-difference-between-socialist-alternative-and-dsa/" rel="bookmark" class="td-image-wrap" title="What’s the Difference Between Socialist Alternative and DSA?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="What’s the Difference Between Socialist Alternative and DSA?" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/02/SA-DSA-Webarticle-image2020-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/02/14/whats-the-difference-between-socialist-alternative-and-dsa/" rel="bookmark" title="What’s the Difference Between Socialist Alternative and DSA?">What’s the Difference Between Socialist Alternative and DSA?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T19:17:03+00:00" >February 14, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/02/10/five-years-since-ferguson-and-baltimore-black-lives-matter-and-the-fight-for-black-freedom/" rel="bookmark" class="td-image-wrap" title="Five Years Since Ferguson and Baltimore &#8211; Black Lives Matter and the Fight for Black Freedom"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Five Years Since Ferguson and Baltimore &#8211; Black Lives Matter and the Fight for Black Freedom" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/02/ferguson1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/02/10/five-years-since-ferguson-and-baltimore-black-lives-matter-and-the-fight-for-black-freedom/" rel="bookmark" title="Five Years Since Ferguson and Baltimore &#8211; Black Lives Matter and the Fight for Black Freedom">Five Years Since Ferguson and Baltimore &#8211; Black Lives Matter and the Fight for Black...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T15:12:59+00:00" >February 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/12/22/was-corbyn-too-far-left-the-real-lessons-of-britains-election-for-the-us-left/" rel="bookmark" class="td-image-wrap" title="Was Corbyn “Too Far Left”? The Real Lessons of Britain&#8217;s Election for the U.S. Left"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Was Corbyn “Too Far Left”? The Real Lessons of Britain&#8217;s Election for the U.S. Left" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/12/bernie_corbyn-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/12/22/was-corbyn-too-far-left-the-real-lessons-of-britains-election-for-the-us-left/" rel="bookmark" title="Was Corbyn “Too Far Left”? The Real Lessons of Britain&#8217;s Election for the U.S. Left">Was Corbyn “Too Far Left”? The Real Lessons of Britain&#8217;s Election for the U.S. Left</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-22T18:40:14+00:00" >December 22, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/12/20/2019-a-turning-point/" rel="bookmark" class="td-image-wrap" title="2019: A Turning Point"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="2019: A Turning Point" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/12/center2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/12/20/2019-a-turning-point/" rel="bookmark" title="2019: A Turning Point">2019: A Turning Point</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-20T08:07:00+00:00" >December 20, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/12/19/book-review-the-logistics-industry-and-the-case-for-socialism/" rel="bookmark" class="td-image-wrap" title="Book Review: The Logistics Industry and the Case for Socialism"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Book Review: The Logistics Industry and the Case for Socialism" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/12/amazon_warehouse-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/12/19/book-review-the-logistics-industry-and-the-case-for-socialism/" rel="bookmark" title="Book Review: The Logistics Industry and the Case for Socialism">Book Review: The Logistics Industry and the Case for Socialism</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T14:04:16+00:00" >December 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.socialistalternative.org/"><img class="td-retina-data" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo.png" alt="" title="" width="1387" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Socialist Alternative is a national organization fighting in our workplaces, communities, and campuses against the exploitation and injustices people face every day. We are community activists fighting against budget cuts in public services; we are activists campaigning for a $15 an hour minimum wage and fighting, democratic unions; we are people of all colors speaking out against racism and attacks on immigrants, students organizing against tuition hikes and war, women and men fighting sexism and homophobia.<div class="footer-email-wrap">Contact us: <a href="mailto:info@socialistalternative.org">info@socialistalternative.org</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Socialist Alternative 2019 | All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5e833e6a8229a
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">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</script>
		<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f419111f5b806a2eed737e1ea4fcf604","fragment_name":"wc_fragments_f419111f5b806a2eed737e1ea4fcf604","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"56972","floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_ swp_default_full_color swp_individual_full_color swp_other_full_color slide swp_float_right" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">52 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Spanish+State%3A+Elderly+Left+Alone+to+Die+as+Coronavirus+Crisis+Spreads&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F03%2F30%2Fspanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=Spanish+State%3A+Elderly+Left+Alone+to+Die+as+Coronavirus+Crisis+Spreads&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F03%2F30%2Fspanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F03%2F30%2Fspanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F03%2F30%2Fspanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">52</span></a></div></div><script type="text/javascript"> var swp_nonce = "99127ce3f3";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.socialistalternative.org/2020/03/30/spanish-state-elderly-left-alone-to-die-as-coronavirus-crisis-spreads/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true;var swpClickTracking = false;</script>
<!-- JS generated by theme -->

<script>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</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e833e6a8420c"></textarea>
						<div id="td_live_css_uid_1_5e833e6a8420c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e833e6a8420c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e833e6a8420c");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>