<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><html lang="en-US"><head><meta charset="utf-8" /><link type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_b334b4fd6cdd78e08014d0c64a367fcd.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_61c4e7278d6f0e3a9c27218c07ea9ab5.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_e76c98076c7926a1d807a60fbfde1a49.css" rel="stylesheet" /><title>Chicago Wants Rent Control – Escalate to Beat the Developers! | Socialist Alternative</title><link rel="shortcut icon" href="https://www.socialistalternative.org/wp-content/uploads//2013/11/SAfavicon2.jpg" /><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <script type="application/x-javascript">addEventListener("load", function() { setTimeout(hideURLbar, 0); }, false);
		function hideURLbar(){
			window.scrollTo(0,1);
		}</script> <meta name="google-site-verification" content="53lT79k2i0IYi18jOMoSRj8u8c3wSvhiooWAmKW3yzs" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" /><link rel='stylesheet' id='dashicons-css'  href='https://www.socialistalternative.org/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Women’s March Chicago Cancels January March' href='https://www.socialistalternative.org/2019/01/08/womens-march-chicago-cancels-january-march/' /><meta name="generator" content="WordPress 4.9.9" /><meta name="generator" content="WooCommerce 3.4.4" /><link rel="canonical" href="https://www.socialistalternative.org/2019/01/08/chicago-rent-control-escalate-beat-developers/" /><link rel='shortlink' href='https://wp.me/paix27-92A' /><link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F01%2F08%2Fchicago-rent-control-escalate-beat-developers%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F01%2F08%2Fchicago-rent-control-escalate-beat-developers%2F&#038;format=xml" /><meta name="google-site-verification" content="RmczbbyWBgOiSiIYb9CYw1LTsDReMmu85xpIUghfiIo" /><link rel='dns-prefetch' href='//v0.wordpress.com'/> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta property="og:site_name" content="Socialist Alternative" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="433962390071653" /><meta property="og:url" content="https://www.socialistalternative.org/2019/01/08/chicago-rent-control-escalate-beat-developers/" /><meta property="og:title" content="Chicago Wants Rent Control – Escalate to Beat the Developers!" /><meta property="og:description" content="In 2018, Chicago voted in support of rent control. Ballot questions to lift a statewide ban on rent control appeared in 12 of Chicago&#039;s 50 wards in the March and November elections. All together, more than 70% voted in favor of lifting the ban! The ballots cast in support of rent control are just one&hellip;" /><meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2019/01/27458965_1203023886467884_1043243315759292311_n.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="720" /><meta property="article:published_time" content="2019-01-08T21:01:19+00:00" /><meta property="article:modified_time" content="2019-01-08T21:01:19+00:00" /><meta property="article:author" content="https://www.socialistalternative.org/author/keelymullen1/" /><meta property="article:section" content="Housing" /><meta property="article:tag" content="Chicago" /><meta property="article:tag" content="Democratic Socialists of America" /><meta property="article:tag" content="Housing" /><meta property="article:tag" content="pritzker" /><meta property="article:tag" content="prop 10" /><meta property="article:tag" content="rent control" /><meta property="article:tag" content="Tax Amazon" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4588825-1', 'auto');
  ga('send', 'pageview');</script>  <script async src='https://stats.wp.com/s-201902.js'></script> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie8.css" /><![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie7.css" /><![endif]--> <script type="text/javascript" src="https://www.socialistalternative.org/wp-content/cache/autoptimize/js/autoptimize_6a9ebc42b447e1d27beff8be6657ce06.js"></script></head><body class="post-template-default single single-post postid-34756 single-format-standard woocommerce-no-js"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T82RV2P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="top row"><div class="grid_6 nav-search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.socialistalternative.org/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div class="grid_6 top-nav-wrapper"><ul id="menu-top" class="topNav"><li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.socialistalternative.org/contact-us/">contact us</a></li><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://www.socialistalternative.org/resources/">resources</a></li><li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a href="http://www.marxist.net">Marxism</a></li><li id="menu-item-27433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433"><a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-top-container"><select id="menu-top-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141 menu-item-depth-0" value="https://www.socialistalternative.org/contact-us/">contact us</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813 menu-item-depth-0" value="https://www.socialistalternative.org/resources/">resources</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502 menu-item-depth-0" value="http://www.marxist.net">Marxism</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433 menu-item-depth-0" value="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</option> </select></div></div></div><div class="arrow-top"><div class="arrow-down black"></div></div><div class="header row"><div class="header-logo"> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2017/01/resisttrump-banner.png" id="header-logo-img" alt="Socialist Alternative"/></a> <!--[if !IE]> --> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2014/08/SAlogo_Mobile.png" id="header-logo-mobile-img" alt="Socialist Alternative"/></a> <!-- <![endif]--></div><div class="header-adds"><div id="text-6" class="widget header-banner widget_text"><div class="textwidget"><a href="/category/inauguration-protests/" target="_blank" class="fifteen-banner"></a></div></div></div></div><div class="navigation row"><div class="grid_12 main-nav-wrapper"><ul id="menu-main" class="sf-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://socialistalternative.org/">Home</a></li><li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377"><a href="https://www.socialistalternative.org/about/">About SA</a><ul class="sub-menu"><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA</a></li><li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li><li id="menu-item-25612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612"><a href="http://www.socialistalternative.org/?s=">Search Site</a></li></ul></li><li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis</a><ul class="sub-menu"><li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics</a><ul class="sub-menu"><li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li><li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li><li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li><li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li><li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li><li id="menu-item-25619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619"><a href="https://www.socialistalternative.org/category/workers-movement/fight-for-15/">Fight for 15</a></li><li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li><li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li><li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li></ul></li><li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li><li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li><li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li><li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action</a><ul class="sub-menu"><li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li></ul></li><li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li><li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History</a><ul class="sub-menu"><li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li></ul></li><li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li></ul></li><li id="menu-item-8465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a href="http://www.socialistworld.net">World News</a></li><li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications</a><ul class="sub-menu"><li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li><li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="/subscribe">Newspaper</a></li></ul></li><li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li><li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="https://socialistalternative.org/donate">Donate</a></li><li id="menu-item-32352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32352"><a href="https://www.socialistalternative.org/socialistmerch/">Socialist Merch</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-main-container"><select id="menu-main-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5 menu-item-depth-0" value="http://socialistalternative.org/">Home</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377 menu-item-depth-0" value="https://www.socialistalternative.org/about/">About SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298 menu-item-depth-1" value="https://www.socialistalternative.org/join/">- Join SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416 menu-item-depth-1" value="https://www.socialistalternative.org/in-your-area/">- In Your Area</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612 menu-item-depth-1" value="http://www.socialistalternative.org/?s=">- Search Site</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613 menu-item-depth-0" value="http://www.socialistalternative.org/category/top-stories/">News and Analysis</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629 menu-item-depth-1" value="https://www.socialistalternative.org/category/us-politics/">- U.S. Politics</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620 menu-item-depth-2" value="https://www.socialistalternative.org/category/fighting-racism/">- - Fighting Racism</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621 menu-item-depth-2" value="https://www.socialistalternative.org/category/healthcare/">- - Health Care</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623 menu-item-depth-2" value="https://www.socialistalternative.org/category/immigrants-rights/">- - Immigrants Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624 menu-item-depth-2" value="https://www.socialistalternative.org/category/lgbt-rights/">- - LGBTQ Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633 menu-item-depth-2" value="https://www.socialistalternative.org/category/womens-rights/">- - Women&#8217;s Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/fight-for-15/">- - Fight for 15</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/">- - Workers&#8217; Movement</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615 menu-item-depth-2" value="https://www.socialistalternative.org/category/culture/">- - Culture</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616 menu-item-depth-2" value="https://www.socialistalternative.org/category/economy/">- - Economy</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635 menu-item-depth-1" value="https://www.socialistalternative.org/category/world-events/">- World Events</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636 menu-item-depth-1" value="https://www.socialistalternative.org/category/youth-students/">- Youth &amp; Students</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618 menu-item-depth-1" value="https://www.socialistalternative.org/category/environment/">- Environment</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626 menu-item-depth-1" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/">- Socialist Alternative In Action</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839 menu-item-depth-2" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">- - Documents &amp; Leaflets &amp; Statements</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631 menu-item-depth-1" value="https://www.socialistalternative.org/category/videos/">- Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622 menu-item-depth-1" value="https://www.socialistalternative.org/category/history/">- History</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837 menu-item-depth-2" value="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">- - Centenary of the Russian Revolution</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627 menu-item-depth-1" value="https://www.socialistalternative.org/category/theory/">- Theory</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465 menu-item-depth-0" value="http://www.socialistworld.net">World News</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889 menu-item-depth-0" value="https://www.socialistalternative.org/publications/">Publications</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518 menu-item-depth-1" value="https://www.socialistalternative.org/publications/">- Books and Pamphlets</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519 menu-item-depth-1" value="/subscribe">- Newspaper</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308 menu-item-depth-0" value="https://www.socialistalternative.org/category/en-espanol/">en español</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670 menu-item-depth-0" value="https://socialistalternative.org/donate">Donate</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32352 menu-item-depth-0" value="https://www.socialistalternative.org/socialistmerch/">Socialist Merch</option> </select></div></div></div><div class="content row"><div class="grid_4 sidebar left-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/12/SA-49-Dec-Jan-FINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/12/SA-49-FrontCover-432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/12/SA-49-Dec-Jan-FINAL.pdf">Read Issue #49</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2019/01/08/chicago-rent-control-escalate-beat-developers/' title='Chicago Wants Rent Control – Escalate to Beat the Developers!'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2019/01/27458965_1203023886467884_1043243315759292311_n-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2019/01/27458965_1203023886467884_1043243315759292311_n-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2019/01/27458965_1203023886467884_1043243315759292311_n-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2019/01/08/chicago-rent-control-escalate-beat-developers/' title='Chicago Wants Rent Control – Escalate to Beat the Developers!'>Chicago Wants Rent Control – Escalate to Beat the Developers!</a></h3><div class="clear"></div> <span class="magz-meta">January 8, 2019 </span></div></div><div class="big-desc"><p>In 2018, Chicago voted in support of rent control. Ballot questions to lift a statewide ban on rent control appeared in 12 of Chicago&#8217;s 50 wards in the March and November elections. All together, more...</p> <a href='https://www.socialistalternative.org/2019/01/08/chicago-rent-control-escalate-beat-developers/' title='Chicago Wants Rent Control – Escalate to Beat the Developers!' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2019/01/08/womens-march-chicago-cancels-january-march/' title='Women’s March Chicago Cancels January March'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/01/0121e695-e2b0-403a-a0f3-add4915240ae-AFP_AFP_1A01I2-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/01/08/womens-march-chicago-cancels-january-march/' title='Women’s March Chicago Cancels January March'>Women’s March Chicago Cancels January March</a></h3><div class="magz-meta">January 8, 2019</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2019/01/08/federal-workers-pay-mass-action-needed-shutdown/' title='Federal Workers Without Pay: Mass Action Needed to End Shutdown'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/01/2018-12-22t201959z-1528641055-rc1d33909d00-rtrmadp-3-usa-congress-budget-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/01/08/federal-workers-pay-mass-action-needed-shutdown/' title='Federal Workers Without Pay: Mass Action Needed to End Shutdown'>Federal Workers Without Pay: Mass Action Needed to End Shutdown</a></h3><div class="magz-meta">January 8, 2019</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2019/01/04/los-angeles-teachers-rally-draws-40000-strike-date-set-january-10/' title='Los Angeles Teachers Rally Draws 40,000 &#8211; Strike Date Set for January 10'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/01/UTLA-2018Dec15-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2019/01/UTLA-2018Dec15-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2019/01/UTLA-2018Dec15-300x224.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2019/01/UTLA-2018Dec15-768x575.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2019/01/UTLA-2018Dec15-1024x766.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2019/01/UTLA-2018Dec15-600x449.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2019/01/UTLA-2018Dec15.jpg 1080w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/01/04/los-angeles-teachers-rally-draws-40000-strike-date-set-january-10/' title='Los Angeles Teachers Rally Draws 40,000 &#8211; Strike Date Set for January 10'>Los Angeles Teachers Rally Draws 40,000 &#8211; Strike Date Set for January 10</a></h3><div class="magz-meta">January 4, 2019</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/26/el-acuerdo-con-amazon-se-puede-detener-financiacion-de-transporte-publico-educacion-alojamiento-amazon/' title='¡El Acuerdo Con Amazon Se Puede detener! Financiación de transporte público, educación y alojamiento &#8211; No Amazon'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/No_handouts-forAmazon-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/26/el-acuerdo-con-amazon-se-puede-detener-financiacion-de-transporte-publico-educacion-alojamiento-amazon/' title='¡El Acuerdo Con Amazon Se Puede detener! Financiación de transporte público, educación y alojamiento &#8211; No Amazon'>¡El Acuerdo Con Amazon Se Puede detener! Financiación de transporte público, educación y alojamiento &#8211; No Amazon</a></h3><div class="magz-meta">December 26, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/18/mexico-amlo-sworn/' title='Mexico: AMLO Sworn In'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/amlo-inauguration-mexico-ap-img-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/18/mexico-amlo-sworn/' title='Mexico: AMLO Sworn In'>Mexico: AMLO Sworn In</a></h3><div class="magz-meta">December 18, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/18/2019-year-struggle/' title='Make 2019 A Year of Struggle'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/01_20_2018_WomensMarch_BillyPenn_SydneySchaefer-12-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/18/2019-year-struggle/' title='Make 2019 A Year of Struggle'>Make 2019 A Year of Struggle</a></h3><div class="magz-meta">December 18, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/18/womens-movement-shakes-america/' title='Women&#8217;s Movement Shakes America'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/main_1200-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/18/womens-movement-shakes-america/' title='Women&#8217;s Movement Shakes America'>Women&#8217;s Movement Shakes America</a></h3><div class="magz-meta">December 18, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/17/bernie-2020-build-mass-working-class-fightback/' title='Bernie 2020: Build a Mass Working Class Fightback'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/160210-wilstein-bernie-colbert-tease_qi0vhf-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/17/bernie-2020-build-mass-working-class-fightback/' title='Bernie 2020: Build a Mass Working Class Fightback'>Bernie 2020: Build a Mass Working Class Fightback</a></h3><div class="magz-meta">December 17, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/17/rise-yellow-vest-movement-france/' title='The Rise of the Yellow Vest Movement in France'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/Gilets_jaune_drapeau_bbr_sur_les_champs_elysees_nov_2018_46148699521-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/17/rise-yellow-vest-movement-france/' title='The Rise of the Yellow Vest Movement in France'>The Rise of the Yellow Vest Movement in France</a></h3><div class="magz-meta">December 17, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.3.3'></script> <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2019/01/08/chicago-rent-control-escalate-beat-developers/'><div class='gform_heading'> <span class='gform_description'>Receive regular updates of newly posted articles on our website!</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'    aria-required="true" aria-invalid="false"/></div></li><li id='field_4_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Women’s March Chicago Cancels January March | Socialist Alternative
https://t.co/Fu13xzLXUz </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1082715148467490817" class="jtwt_date">3 days ago </a></div></li><li> <span> Federal Workers Without Pay: Mass Action Needed to End Shutdown | Socialist Alternative
https://t.co/K3v65OHH1E </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1082711680361136129" class="jtwt_date">3 days ago </a></div></li><li> <span> Nation-wide teachers' revolt against funding cuts, low pay, and inadequate classroom resources heats up as LA teach… https://t.co/a5DNSxpaoU </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1081292971104907264" class="jtwt_date">7 days ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div><div class="grid_8 single-post"><div class="featured-image-post"> <a class="standard-format-icon" href="https://www.socialistalternative.org/wp-content/uploads/2019/01/27458965_1203023886467884_1043243315759292311_n.jpg" rel="prettyPhoto"> <img width="628" height="356" src="https://www.socialistalternative.org/wp-content/uploads/2019/01/27458965_1203023886467884_1043243315759292311_n-628x356.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2019/01/27458965_1203023886467884_1043243315759292311_n-628x356.jpg 628w, https://www.socialistalternative.org/wp-content/uploads/2019/01/27458965_1203023886467884_1043243315759292311_n-430x244.jpg 430w" sizes="(max-width: 628px) 100vw, 628px" /> </a></div><div class="single-title"><h1>Chicago Wants Rent Control – Escalate to Beat the Developers!</h1><div class="clear"></div><div class="single-info"> <span class="single-date"><strong>Published On </strong>January 8, 2019 | </span> <span class="single-author">By Matt Wilder | </span> <span class="single-category"><strong><em><a href="https://www.socialistalternative.org/category/housing/" rel="category tag">Housing</a>, <a href="https://www.socialistalternative.org/category/uncategorized/" rel="category tag">Uncategorized</a></em></strong></span></div></div><div class="clear"></div><div style="margin:-6px 0px 0px -10px"><li class='twitter-share share-widget' style="height:32px;vertical-align:middle;margin-left:10px"> <a href="https://twitter.com/share" class="twitter-share-button" data-text='Chicago Wants Rent Control – Escalate to Beat the Developers!' data-size="large" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget' style="vertical-align:middle;height:32px"><div class="fb-like" data-href="https://www.socialistalternative.org/2019/01/08/chicago-rent-control-escalate-beat-developers/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="true"></div></li></div><div class="single-content"><p><span style="font-weight: 400">In 2018, Chicago voted in support of rent control. Ballot questions to lift a statewide ban on rent control appeared in 12 of Chicago&#8217;s 50 wards in the March and November elections. All together, more than 70% voted in favor of lifting the ban!</span></p><p><span style="font-weight: 400">The ballots cast in support of rent control are just one expression of a growing housing movement across Chicago. In the fall, neighborhood and youth organizations in Hyde Park staged a protest against the displacement that will follow the construction of the Obama Presidential Center. In Logan Square, 500 people marched against gentrification. In August, Socialist Alternative, community organization Pilsen Alliance, and the Democratic Socialists of America (DSA) hosted a rally and barbeque for rent control in Pilsen. Each of these are neighborhoods facing the immediate threat of gentrification.</span></p><p><span style="font-weight: 400">There is massive frustration among working people over housing costs. It’s time to escalate the housing movement and to launch an all-out fight against the big real estate developers in order to win!</span></p><h3><b>Fight Rising Rents</b></h3><p><span style="font-weight: 400">Chicago is in the midst of a building boom that is driving up rents and pricing residents out of their homes. Construction cranes have become a permanent fixture in Chicago’s skyline, with one of the highest numbers of active construction cranes in the country, second only to Seattle. While rents are not as high as in cities like Seattle, they are growing at a similar pace: median rent rose 36% between 2008 and 2016. </span></p><p><span style="font-weight: 400">The crisis has particularly affected working-class black and brown neighborhoods. In Pilsen, a neighborhood whose residents are predominantly of a Mexican immigrant background, </span><a href="https://www.dnainfo.com/chicago/20170822/pilsen/rent-control-gentrification-pilsen-alliance-forum-will-guzzardi-ban/"><span style="font-weight: 400">the median rent for a one-bedroom apartment rose 35%</span></a><span style="font-weight: 400"> from 2016 to 2017.</span></p><p><span style="font-weight: 400">A concerted effort by activists has brought rent control forward as a way to beat back the crisis. Until recently, the political establishment had successfully banished rent control from any “serious” discussion. In 1997, they imposed a statewide ban called the Illinois Rent Control Preemption Act. However, now working people have put rent control back on the agenda, and corporate politicians and the mainstream media have been forced to respond.</span></p><p><span style="font-weight: 400">The reemergence of the fight for rent control has been spearheaded by a number of organizations and efforts, many of whom have come together around a coalition called Lift the Ban. Lift the Ban has largely focused its efforts around bills in the state legislature to repeal the 1997 ban. The campaign’s biggest successes so far were the series of successful ballot measures in 2018. While the results are not legally binding, the ballot measures have raised the profile of rent control and pulled more working people into the fight. </span></p><h3><b>The Developers Will Fight Back</b></h3><p><span style="font-weight: 400">The housing movement in Chicago is part of a larger fight for affordable housing taking place across the country, like the fights to </span><a href="https://www.socialistalternative.org/2018/07/02/amazon-tax-betrayal/"><span style="font-weight: 400">Tax Amazon in Seattle</span></a><span style="font-weight: 400"> and to </span><a href="https://www.socialistalternative.org/2018/12/05/californias-proposition-10-falls-short/"><span style="font-weight: 400">expand rent control in California through Proposition 10</span></a><span style="font-weight: 400">. Big business organized against both of these movements and defeated them by flexing the huge economic muscle of the real estate industry and its vast influence over both major parties.</span></p><p><span style="font-weight: 400">The housing movement in Chicago will face a similar backlash from billionaires and millionaires, who are already </span><a href="https://therealdeal.com/chicago/2018/11/12/election-fires-starting-gun-on-the-states-battle-over-rent-control/"><span style="font-weight: 400">preparing to strike back</span></a><span style="font-weight: 400">. A representative of the Chicagoland Apartment Association, an industry group of 190 companies, said that rent control “probably represents the biggest threat to the apartment industry in a long, long time.” The industry, he said, will “need to be just as aggressive” as housing activists, and that “we’re willing to do whatever it takes to get our message across.”</span></p><p><span style="font-weight: 400">Some Democrats in Illinois have voiced support for lifting the ban on rent control, including a handful who are sponsoring bills in the state legislature to repeal the ban. Even Governor-elect JB Pritzker’s campaign </span><a href="https://www.chicagobusiness.com/greg-hinz-politics/rent-control-emerging-issue-governors-race"><span style="font-weight: 400">supported lifting the ban</span></a><span style="font-weight: 400">. But waiting for Illinois Democrats to repeal legislation that Democrats passed would be a long wait indeed. Democrats in Illinois have overseen decades of devastating segregation, deindustrialization, and gentrification. Developer-friendly Democrats control the legislature, and there is no question that that they will re-elect the infamous Mike Madigan, a real estate industry lawyer, as Speaker of the House.</span></p><p><span style="font-weight: 400">The fight for rent control can’t be limited to counting votes. The experience of Prop 10, Tax Amazon, and </span><a href="https://www.socialistalternative.org/2014/05/20/corporate-push-back-against-de-blasio-reforms/"><span style="font-weight: 400">Mayor Bill de Blasio’s failed promises</span></a><span style="font-weight: 400"> to expand affordable housing in New York City demonstrate that even self-styled progressive Democrats will buckle under pressure from big business. To win rent control and affordable housing for all, we will need to build a mass movement that relies on independent, working-class power. We’ll need to force the corporate establishment to make concessions by organizing mass meetings, demonstrations, and rent strikes that shut down the profits of developers, property management groups, and their financiers. </span></p><h3><b>Unify for a City Wide Fight around a Bold Housing Program </b></h3><p><span style="font-weight: 400">Much of the housing movement in Chicago is made up of informally connected neighborhood- and ward-based organizations that cannot match the coordinated efforts of Chicago&#8217;s establishment Democrats and developers, who often operate nationally. In order to win significant gains, the fight for affordable housing in Chicago needs to become a citywide movement. A strong, city wide movement will not be built overnight, but organizations leading the fight for housing justice in Chicago need to take immediate steps to unify, expand, and bring in new people to fight the massive, organized power of the developers. </span></p><p><span style="font-weight: 400">Though Lift the Ban has played a crucial role in broadening support for rent control, it has a limited presence on the streets and is focused, for the moment, on lobbying state legislators. To win rent control would require focusing these resources on campaigning in the streets, not just in Springfield. A crucial task is explaining how lifting the ban would be a positive step forward, and explaining the idea and mechanism of rent control to working people. The movement will need a broad program and to more decisively hit the streets in order to bring new people into the struggle for affordable housing. </span></p><p><span style="font-weight: 400">We need a program that demands rent control now to fight rising rents, and to reduce property taxes on overtaxed homeowners. We need to build new tenants&#8217; unions and strengthen those that already exist. We need to demand the construction of new units of high-quality, permanently affordable, publicly owned housing. We also need to clearly identify developers as the active force behind rising housing costs and gentrification: we need to tax the big developers to fund affordable housing!</span></p><p><span style="font-weight: 400">Lift the Ban and the Democratic Socialists of America could take the first steps toward a citywide movement by holding mass meetings to develop and discuss a broad housing political program. These meetings could reflect on the successes of the housing movement thus far and discuss the way forward.</span></p><h3><b>Democratic Control Over Housing</b></h3><p><span style="font-weight: 400">Ultimately, a massive working-class movement will be needed to win big concessions from developers and the establishment. This movement will need to be well organized in order to bind people together in community-based struggle.</span></p><p><span style="font-weight: 400">Armed with a strong program, the housing movement will need to link up with unions and social justice groups to discuss the potential for a new, working-class party that could unapologetically fight for the needs of working people against the developers and the billionaire class as a whole. A new party would be a critical tool that could take the struggle for affordable housing to a new level.</span></p><p><span style="font-weight: 400">Big business will fight back against every victory won by the movement. To truly win housing as a human right, we need an alternative to the capitalist housing market, under which housing is built to make profits for a few developers and property management firms. We need to break with capitalism and take the housing industry into the democratic control of working people, and building a democratic, socialist society where housing is built for human need, not for profit.</span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34756" class="share-facebook sd-button share-icon" href="https://www.socialistalternative.org/2019/01/08/chicago-rent-control-escalate-beat-developers/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34756" class="share-twitter sd-button share-icon" href="https://www.socialistalternative.org/2019/01/08/chicago-rent-control-escalate-beat-developers/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class="fb-social-plugin fb-like" data-ref="below-post" data-href="https://www.socialistalternative.org/2019/01/08/chicago-rent-control-escalate-beat-developers/" data-layout="button_count" data-share="true" data-width="285"></div><p class="single-tags"><a href="https://www.socialistalternative.org/tag/chicago/" rel="tag">Chicago</a><a href="https://www.socialistalternative.org/tag/democratic-socialists-of-america/" rel="tag">Democratic Socialists of America</a><a href="https://www.socialistalternative.org/tag/housing/" rel="tag">Housing</a><a href="https://www.socialistalternative.org/tag/pritzker/" rel="tag">pritzker</a><a href="https://www.socialistalternative.org/tag/prop-10/" rel="tag">prop 10</a><a href="https://www.socialistalternative.org/tag/rent-control/" rel="tag">rent control</a><a href="https://www.socialistalternative.org/tag/tax-amazon/" rel="tag">Tax Amazon</a></p></div><div class='post-share'><h3>Like this Article? Share it!</h3><div class="clear"></div><ul class="share-widgets"><li class='twitter-share share-widget'> <a href="https://twitter.com/share" class="twitter-share-button" data-text='Chicago Wants Rent Control – Escalate to Beat the Developers!' data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget'> <iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F01%2F08%2Fchicago-rent-control-escalate-beat-developers%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li><li class='pinterest-share share-widget'> <script type="text/javascript">(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F01%2F08%2Fchicago-rent-control-escalate-beat-developers%2F&media=https://www.socialistalternative.org/wp-content/uploads/2019/01/27458965_1203023886467884_1043243315759292311_n-430x244.jpg&description=Chicago Wants Rent Control – Escalate to Beat the Developers!" class="pin-it-button" count-layout="vertical">Pin It</a></li><li class='google-share share-widget'> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone></li><li class='stumbleupon-share share-widget'> <script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </li><li class='linkedin-share share-widget'> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="top"></script> </li><li class='digg-share share-widget'> <script type="text/javascript">(function() {
							var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
							s.type = 'text/javascript';
							s.async = true;
							s.src = 'http://widgets.digg.com/buttons.js';
							s1.parentNode.insertBefore(s, s1);
							})();</script> <a class="DiggThisButton DiggMedium" href="http://digg.com/submit?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F01%2F08%2Fchicago-rent-control-escalate-beat-developers%2F&amp;title=Chicago+Wants+Rent+Control+%E2%80%93+Escalate+to+Beat+the+Developers%21"></a></li><li class='reddit-share share-widget last'> <script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script> </li></ul></div><div class="related-wrapper"><h3 class="widget-line"><span class="widget-title box-title">Related Posts </span></h3><div class="clear"></div><div class="related-item-wrap"><div class="related-post"id="post-34753" class="post-34753 post type-post status-publish format-standard has-post-thumbnail hentry category-womens-rights tag-metoo tag-chicago tag-march-to-the-polls tag-women tag-womens-march"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2019/01/08/womens-march-chicago-cancels-january-march/" title="Women’s March Chicago Cancels January March"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2019/01/0121e695-e2b0-403a-a0f3-add4915240ae-AFP_AFP_1A01I2-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2019/01/08/womens-march-chicago-cancels-january-march/" title="Women’s March Chicago Cancels January March">Women’s March Chicago Cancels January March</a><span></span></h5></div><div class="related-post two-margin"id="post-34434" class="post-34434 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories tag-abortion tag-black-lives-matter tag-civil-rights-movement tag-climate-change tag-healthcare-2 tag-housing tag-kavanaugh tag-womens-movement"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/12/18/2019-year-struggle/" title="Make 2019 A Year of Struggle"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/01_20_2018_WomensMarch_BillyPenn_SydneySchaefer-12-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/12/18/2019-year-struggle/" title="Make 2019 A Year of Struggle">Make 2019 A Year of Struggle</a><span></span></h5></div><div class="related-post"id="post-34403" class="post-34403 post type-post status-publish format-standard has-post-thumbnail hentry category-us-politics tag-12691 tag-2020-presidential-elections tag-bernie-sanders tag-democratic-party tag-democratic-socialists-of-america tag-dsa tag-feature tag-presidential-elections"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/12/17/bernie-2020-build-mass-working-class-fightback/" title="Bernie 2020: Build a Mass Working Class Fightback"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/160210-wilstein-bernie-colbert-tease_qi0vhf-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/12/17/bernie-2020-build-mass-working-class-fightback/" title="Bernie 2020: Build a Mass Working Class Fightback">Bernie 2020: Build a Mass Working Class Fightback</a><span></span></h5></div><div class="related-post four-margin"id="post-34175" class="post-34175 post type-post status-publish format-standard has-post-thumbnail hentry category-workers-movement tag-chicago tag-education tag-feature tag-labor tag-unions"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/12/06/chicago-charter-school-teachers-join-redfored-movement/" title="Chicago Charter School Teachers Join the #RedforEd Movement!"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/IMG_6246-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/12/06/chicago-charter-school-teachers-join-redfored-movement/" title="Chicago Charter School Teachers Join the #RedforEd Movement!">Chicago Charter School Teachers Join the #RedforEd Movement!</a><span></span></h5></div></div></div><div class="single-nav"><div class="nav-left" ><a href="https://www.socialistalternative.org/2019/01/08/womens-march-chicago-cancels-january-march/" rel="prev">&larr; Previous post</a></div><div class="nav-right" ></div></div><div class="single-comments"></div></div><div class="grid_4 sidebar right-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/12/SA-49-Dec-Jan-FINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/12/SA-49-FrontCover-432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/12/SA-49-Dec-Jan-FINAL.pdf">Read Issue #49</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2019/01/08/chicago-rent-control-escalate-beat-developers/' title='Chicago Wants Rent Control – Escalate to Beat the Developers!'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2019/01/27458965_1203023886467884_1043243315759292311_n-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2019/01/27458965_1203023886467884_1043243315759292311_n-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2019/01/27458965_1203023886467884_1043243315759292311_n-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2019/01/08/chicago-rent-control-escalate-beat-developers/' title='Chicago Wants Rent Control – Escalate to Beat the Developers!'>Chicago Wants Rent Control – Escalate to Beat the Developers!</a></h3><div class="clear"></div> <span class="magz-meta">January 8, 2019 </span></div></div><div class="big-desc"><p>In 2018, Chicago voted in support of rent control. Ballot questions to lift a statewide ban on rent control appeared in 12 of Chicago&#8217;s 50 wards in the March and November elections. All together, more...</p> <a href='https://www.socialistalternative.org/2019/01/08/chicago-rent-control-escalate-beat-developers/' title='Chicago Wants Rent Control – Escalate to Beat the Developers!' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2019/01/08/womens-march-chicago-cancels-january-march/' title='Women’s March Chicago Cancels January March'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/01/0121e695-e2b0-403a-a0f3-add4915240ae-AFP_AFP_1A01I2-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/01/08/womens-march-chicago-cancels-january-march/' title='Women’s March Chicago Cancels January March'>Women’s March Chicago Cancels January March</a></h3><div class="magz-meta">January 8, 2019</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2019/01/08/federal-workers-pay-mass-action-needed-shutdown/' title='Federal Workers Without Pay: Mass Action Needed to End Shutdown'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/01/2018-12-22t201959z-1528641055-rc1d33909d00-rtrmadp-3-usa-congress-budget-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/01/08/federal-workers-pay-mass-action-needed-shutdown/' title='Federal Workers Without Pay: Mass Action Needed to End Shutdown'>Federal Workers Without Pay: Mass Action Needed to End Shutdown</a></h3><div class="magz-meta">January 8, 2019</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2019/01/04/los-angeles-teachers-rally-draws-40000-strike-date-set-january-10/' title='Los Angeles Teachers Rally Draws 40,000 &#8211; Strike Date Set for January 10'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/01/UTLA-2018Dec15-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2019/01/UTLA-2018Dec15-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2019/01/UTLA-2018Dec15-300x224.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2019/01/UTLA-2018Dec15-768x575.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2019/01/UTLA-2018Dec15-1024x766.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2019/01/UTLA-2018Dec15-600x449.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2019/01/UTLA-2018Dec15.jpg 1080w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/01/04/los-angeles-teachers-rally-draws-40000-strike-date-set-january-10/' title='Los Angeles Teachers Rally Draws 40,000 &#8211; Strike Date Set for January 10'>Los Angeles Teachers Rally Draws 40,000 &#8211; Strike Date Set for January 10</a></h3><div class="magz-meta">January 4, 2019</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/26/el-acuerdo-con-amazon-se-puede-detener-financiacion-de-transporte-publico-educacion-alojamiento-amazon/' title='¡El Acuerdo Con Amazon Se Puede detener! Financiación de transporte público, educación y alojamiento &#8211; No Amazon'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/No_handouts-forAmazon-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/26/el-acuerdo-con-amazon-se-puede-detener-financiacion-de-transporte-publico-educacion-alojamiento-amazon/' title='¡El Acuerdo Con Amazon Se Puede detener! Financiación de transporte público, educación y alojamiento &#8211; No Amazon'>¡El Acuerdo Con Amazon Se Puede detener! Financiación de transporte público, educación y alojamiento &#8211; No Amazon</a></h3><div class="magz-meta">December 26, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/18/mexico-amlo-sworn/' title='Mexico: AMLO Sworn In'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/amlo-inauguration-mexico-ap-img-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/18/mexico-amlo-sworn/' title='Mexico: AMLO Sworn In'>Mexico: AMLO Sworn In</a></h3><div class="magz-meta">December 18, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/18/2019-year-struggle/' title='Make 2019 A Year of Struggle'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/01_20_2018_WomensMarch_BillyPenn_SydneySchaefer-12-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/18/2019-year-struggle/' title='Make 2019 A Year of Struggle'>Make 2019 A Year of Struggle</a></h3><div class="magz-meta">December 18, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/18/womens-movement-shakes-america/' title='Women&#8217;s Movement Shakes America'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/main_1200-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/18/womens-movement-shakes-america/' title='Women&#8217;s Movement Shakes America'>Women&#8217;s Movement Shakes America</a></h3><div class="magz-meta">December 18, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/17/bernie-2020-build-mass-working-class-fightback/' title='Bernie 2020: Build a Mass Working Class Fightback'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/160210-wilstein-bernie-colbert-tease_qi0vhf-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/17/bernie-2020-build-mass-working-class-fightback/' title='Bernie 2020: Build a Mass Working Class Fightback'>Bernie 2020: Build a Mass Working Class Fightback</a></h3><div class="magz-meta">December 17, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/17/rise-yellow-vest-movement-france/' title='The Rise of the Yellow Vest Movement in France'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/Gilets_jaune_drapeau_bbr_sur_les_champs_elysees_nov_2018_46148699521-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/17/rise-yellow-vest-movement-france/' title='The Rise of the Yellow Vest Movement in France'>The Rise of the Yellow Vest Movement in France</a></h3><div class="magz-meta">December 17, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.3.3'></script> <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2019/01/08/chicago-rent-control-escalate-beat-developers/'><div class='gform_heading'> <span class='gform_description'>Receive regular updates of newly posted articles on our website!</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'    aria-required="true" aria-invalid="false"/></div></li><li id='field_4_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Women’s March Chicago Cancels January March | Socialist Alternative
https://t.co/Fu13xzLXUz </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1082715148467490817" class="jtwt_date">3 days ago </a></div></li><li> <span> Federal Workers Without Pay: Mass Action Needed to End Shutdown | Socialist Alternative
https://t.co/K3v65OHH1E </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1082711680361136129" class="jtwt_date">3 days ago </a></div></li><li> <span> Nation-wide teachers' revolt against funding cuts, low pay, and inadequate classroom resources heats up as LA teach… https://t.co/a5DNSxpaoU </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1081292971104907264" class="jtwt_date">7 days ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div></div><div class="footer-widget-block row"><div class="grid_12"><div id="text-3" class="footer-widget widget_text"><div class="textwidget"><table><tr><td><img src="/wp-content/uploads/2015/09/starbird3-thumbnail.png" alt="SA Logo" width="100"></td><td> <a href="https://www.socialistalternative.org/shop/subscription-socialist-alternative-newspaper/">Subscribe</a></td><td> <a href="https://www.socialistalternative.org/wp-login.php">Login</a></td><td> <a href="/join">Join</a></td><td> <a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></td><td> <a href="https://www.socialistalternative.org/contact-us/">Contact Socialist Alternative</a></td><td> <a href="https://www.socialistalternative.org/privacy-notice-policy/">Privacy Notice &amp; Policy</a></td></tr></table></div></div></div></div><div class="footer footrow"><div class="social-footer-wrap"><div class="social-footer"><ul><li class="social facebook"><a target="new" href="https://www.facebook.com/SocialistAlternativeUSA"></a></li><li class="social twitter"><a target="new" href="https://twitter.com/SocialistAlt"></a></li></ul></div></div></div><div style="display:none"></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="su-footer-links" style="text-align: center;"></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.socialistalternative.org\/2019\/01\/08\/chicago-rent-control-escalate-beat-developers\/":34756};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/login.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/blockui.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/jquery.prettyPhoto.js?ver=1'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201902'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.4'></script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b413896b23a3cf8bc8798ed7aa6605cc","fragment_name":"wc_fragments_b413896b23a3cf8bc8798ed7aa6605cc"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.4'></script> <script type='text/javascript'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script> <script type='text/javascript'>var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"433962390071653"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});</script> <div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201902.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'152180247',post:'34756',tz:'-5',srv:'www.socialistalternative.org'} ]);
	_stq.push([ 'clickTrackerInit', '152180247', '34756' ]);</script> </body></html>