<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><html lang="en-US"><head><meta charset="utf-8" /><link type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_2a35a42b8e2eb2d5e6eb2bf2bea7adc8.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_efe2656f47038664a811b0977189ae4b.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_39abc3a3cf6d90ed520b0637e85d15a6.css" rel="stylesheet" /><title>It Is Dangerous and Irresponsible Not to Fight Trump’s Xenophobic and Islamophobic Agenda | Socialist Alternative</title><link rel="shortcut icon" href="https://www.socialistalternative.org/wp-content/uploads//2013/11/SAfavicon2.jpg" /><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <script type="application/x-javascript">addEventListener("load", function() { setTimeout(hideURLbar, 0); }, false);
		function hideURLbar(){
			window.scrollTo(0,1);
		}</script> <meta name="google-site-verification" content="53lT79k2i0IYi18jOMoSRj8u8c3wSvhiooWAmKW3yzs" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" /><link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='NYC: Our Movement Can Defeat Trump' href='https://www.socialistalternative.org/2017/02/22/nyc-movement-defeat-trump/' /><link rel='next' title='Seattle Socialist Alternative Gathers to Discuss How to Fight Trump' href='https://www.socialistalternative.org/2017/02/23/seattle-socialist-alternative-gathers-discuss-fight-trump/' /><meta name="generator" content="WordPress 4.7.2" /><meta name="generator" content="WooCommerce 2.6.9" /><link rel="canonical" href="https://www.socialistalternative.org/2017/02/23/dangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda/" /><link rel='shortlink' href='https://www.socialistalternative.org/?p=27243' /><link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F02%2F23%2Fdangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F02%2F23%2Fdangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda%2F&#038;format=xml" /><meta property="og:site_name" content="Socialist Alternative" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="433962390071653" /><meta property="og:url" content="https://www.socialistalternative.org/2017/02/23/dangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda/" /><meta property="og:title" content="It Is Dangerous and Irresponsible Not to Fight Trump’s Xenophobic and Islamophobic Agenda" /><meta property="og:description" content="Originally published at TheStranger.com. Last week, Seattle City Council member Kshama Sawant said Seattle Police should block U.S. Immigration and Customs Enforcement officers attempting to detain and deport people in Seattle. Mayor Ed Murray called that idea &quot;irresponsible and dangerous.&quot; Below, Sawant responds. I welcome the statements from Mayor Murray and city council members in&hellip;" /><meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2017/02/KshamaNoDeportations-CitySeattle.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="467" /><meta property="article:published_time" content="2017-02-24T02:38:50+00:00" /><meta property="article:modified_time" content="2017-02-24T02:38:50+00:00" /><meta property="article:author" content="https://www.socialistalternative.org/author/joshuakoritz/" /><meta property="article:section" content="#ResistTrump" /><meta property="article:tag" content="Kshama Sawant" /><meta property="article:tag" content="Mayor Ed Murray" /><meta property="article:tag" content="Seattle" /><meta property="article:tag" content="The Stranger" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4588825-1', 'auto');
  ga('send', 'pageview');</script> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie8.css" /><![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie7.css" /><![endif]--> <script type="text/javascript" src="https://www.socialistalternative.org/wp-content/cache/autoptimize/js/autoptimize_2fddc6fe36fb65f408b4673a9052435e.js"></script></head><body class="post-template-default single single-post postid-27243 single-format-standard"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="top row"><div class="grid_6 nav-search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.socialistalternative.org/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div class="grid_6 top-nav-wrapper"><ul id="menu-top" class="topNav"><li id="menu-item-10000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10000"><a href="/wp-login.php/">log in</a></li><li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.socialistalternative.org/contact-us/">contact us</a></li><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://www.socialistalternative.org/resources/">resources</a></li><li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a href="http://www.marxist.net">Marxism</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-top-container"><select id="menu-top-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10000 menu-item-depth-0" value="/wp-login.php/">log in</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141 menu-item-depth-0" value="https://www.socialistalternative.org/contact-us/">contact us</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813 menu-item-depth-0" value="https://www.socialistalternative.org/resources/">resources</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502 menu-item-depth-0" value="http://www.marxist.net">Marxism</option> </select></div></div></div><div class="arrow-top"><div class="arrow-down black"></div></div><div class="header row"><div class="header-logo"> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2017/01/resisttrump-banner.png" id="header-logo-img" alt="Socialist Alternative"/></a> <!--[if !IE]> --> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2014/08/SAlogo_Mobile.png" id="header-logo-mobile-img" alt="Socialist Alternative"/></a> <!-- <![endif]--></div><div class="header-adds"><div id="text-6" class="widget header-banner widget_text"><div class="textwidget"><a href="/category/inauguration-protests/" target="_blank" class="fifteen-banner"></a></div></div></div></div><div class="navigation row"><div class="grid_12 main-nav-wrapper"><ul id="menu-main" class="sf-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://socialistalternative.org/">Home</a></li><li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377"><a href="https://www.socialistalternative.org/about/">About SA</a><ul class="sub-menu"><li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li><li id="menu-item-25612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612"><a href="https://www.socialistalternative.org/?s=">Search Site</a></li></ul></li><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA</a></li><li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="https://www.socialistalternative.org/category/top-stories/">News and Analysis</a><ul class="sub-menu"><li id="menu-item-25614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25614"><a href="https://www.socialistalternative.org/category/2016-elections/">2016 Elections</a></li><li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li><li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li><li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li><li id="menu-item-25619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619"><a href="https://www.socialistalternative.org/category/fight-for-15/">Fight for 15</a></li><li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li><li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li><li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History</a></li><li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li><li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li><li id="menu-item-25625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25625"><a href="https://www.socialistalternative.org/category/other/">Other</a></li><li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action</a></li><li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li><li id="menu-item-25628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25628"><a href="https://www.socialistalternative.org/category/top-stories/">Top Stories</a></li><li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics</a></li><li id="menu-item-25630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25630"><a href="https://www.socialistalternative.org/category/uncategorized/">Uncategorized</a></li><li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li><li id="menu-item-25632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25632"><a href="https://www.socialistalternative.org/category/war-resistance/">War &amp; Resistance</a></li><li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li><li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li><li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li><li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li></ul></li><li id="menu-item-8465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a href="http://www.socialistworld.net">World News</a></li><li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications</a><ul class="sub-menu"><li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li><li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="/subscribe">Newspaper</a></li></ul></li><li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li><li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="https://socialistalternative.org/donate">Donate</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-main-container"><select id="menu-main-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5 menu-item-depth-0" value="http://socialistalternative.org/">Home</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377 menu-item-depth-0" value="https://www.socialistalternative.org/about/">About SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416 menu-item-depth-1" value="https://www.socialistalternative.org/in-your-area/">- In Your Area</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612 menu-item-depth-1" value="http://www.socialistalternative.org/?s=">- Search Site</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298 menu-item-depth-0" value="https://www.socialistalternative.org/join/">Join SA</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613 menu-item-depth-0" value="http://www.socialistalternative.org/category/top-stories/">News and Analysis</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25614 menu-item-depth-1" value="https://www.socialistalternative.org/category/2016-elections/">- 2016 Elections</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615 menu-item-depth-1" value="https://www.socialistalternative.org/category/culture/">- Culture</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616 menu-item-depth-1" value="https://www.socialistalternative.org/category/economy/">- Economy</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618 menu-item-depth-1" value="https://www.socialistalternative.org/category/environment/">- Environment</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619 menu-item-depth-1" value="https://www.socialistalternative.org/category/fight-for-15/">- Fight for 15</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620 menu-item-depth-1" value="https://www.socialistalternative.org/category/fighting-racism/">- Fighting Racism</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621 menu-item-depth-1" value="https://www.socialistalternative.org/category/healthcare/">- Health Care</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25622 menu-item-depth-1" value="https://www.socialistalternative.org/category/history/">- History</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623 menu-item-depth-1" value="https://www.socialistalternative.org/category/immigrants-rights/">- Immigrants Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624 menu-item-depth-1" value="https://www.socialistalternative.org/category/lgbt-rights/">- LGBTQ Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25625 menu-item-depth-1" value="https://www.socialistalternative.org/category/other/">- Other</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25626 menu-item-depth-1" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/">- Socialist Alternative In Action</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627 menu-item-depth-1" value="https://www.socialistalternative.org/category/theory/">- Theory</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25628 menu-item-depth-1" value="https://www.socialistalternative.org/category/top-stories/">- Top Stories</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25629 menu-item-depth-1" value="https://www.socialistalternative.org/category/us-politics/">- U.S. Politics</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25630 menu-item-depth-1" value="https://www.socialistalternative.org/category/uncategorized/">- Uncategorized</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631 menu-item-depth-1" value="https://www.socialistalternative.org/category/videos/">- Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25632 menu-item-depth-1" value="https://www.socialistalternative.org/category/war-resistance/">- War &amp; Resistance</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633 menu-item-depth-1" value="https://www.socialistalternative.org/category/womens-rights/">- Women&#8217;s Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634 menu-item-depth-1" value="https://www.socialistalternative.org/category/workers-movement/">- Workers&#8217; Movement</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635 menu-item-depth-1" value="https://www.socialistalternative.org/category/world-events/">- World Events</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636 menu-item-depth-1" value="https://www.socialistalternative.org/category/youth-students/">- Youth &amp; Students</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465 menu-item-depth-0" value="http://www.socialistworld.net">World News</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889 menu-item-depth-0" value="https://www.socialistalternative.org/publications/">Publications</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518 menu-item-depth-1" value="https://www.socialistalternative.org/publications/">- Books and Pamphlets</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519 menu-item-depth-1" value="/subscribe">- Newspaper</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308 menu-item-depth-0" value="https://www.socialistalternative.org/category/en-espanol/">en español</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670 menu-item-depth-0" value="https://socialistalternative.org/donate">Donate</option> </select></div></div></div><div class="content row"><div class="grid_4 sidebar left-sidebar"><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><a href="https://www.socialistalternative.org/wp-content/uploads/2017/02/SA-30-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2017/02/SA-30-COVER-432x.jpg"></a><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2017/02/SA-30-webFINAL.pdf">Read Issue #30</a> <a href="/subscribe">Subscribe</a> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/24/no-trumpism-leninism/' title='No, Trumpism is nothing like Leninism'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/lenin-155794_640-430x244.jpg" class="overlay wp-post-image" alt="Lenin" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/02/lenin-155794_640-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2017/02/lenin-155794_640-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2017/02/24/no-trumpism-leninism/' title='No, Trumpism is nothing like Leninism'>No, Trumpism is nothing like Leninism</a></h3><div class="clear"></div> <span class="magz-meta">February 24, 2017 </span></div></div><div class="big-desc"><p>Originally from The Socialist newspaper, February 15, 2017. Steve Bannon, chief strategist to US President Donald Trump, once called himself &#8220;a Leninist&#8221; &#8211; to the delight of Victor Sebestyen, a journalist for the Times, Spectator,...</p> <a href='https://www.socialistalternative.org/2017/02/24/no-trumpism-leninism/' title='No, Trumpism is nothing like Leninism' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/23/seattle-socialist-alternative-gathers-discuss-fight-trump/' title='Seattle Socialist Alternative Gathers to Discuss How to Fight Trump'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/16933667_1611667368851005_1742757745_n-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/23/seattle-socialist-alternative-gathers-discuss-fight-trump/' title='Seattle Socialist Alternative Gathers to Discuss How to Fight Trump'>Seattle Socialist Alternative Gathers to Discuss How to Fight Trump</a></h3><div class="magz-meta">February 23, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/23/dangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda/' title='It Is Dangerous and Irresponsible Not to Fight Trump’s Xenophobic and Islamophobic Agenda'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/KshamaNoDeportations-CitySeattle-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/23/dangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda/' title='It Is Dangerous and Irresponsible Not to Fight Trump’s Xenophobic and Islamophobic Agenda'>It Is Dangerous and Irresponsible Not to Fight Trump’s Xenophobic and Islamophobic Agenda</a></h3><div class="magz-meta">February 23, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/22/nyc-movement-defeat-trump/' title='NYC: Our Movement Can Defeat Trump'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/NYC-SA-TrumpTower-2-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/22/nyc-movement-defeat-trump/' title='NYC: Our Movement Can Defeat Trump'>NYC: Our Movement Can Defeat Trump</a></h3><div class="magz-meta">February 22, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/22/strike-day/' title='Why We Should Strike on May Day'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2016/04/Victoryfeature-1-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/22/strike-day/' title='Why We Should Strike on May Day'>Why We Should Strike on May Day</a></h3><div class="magz-meta">February 22, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/16/case-u-s-wide-day-strike-day-2017/' title='The Case for a Nationwide One-Day Strike on May Day'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/01/womensmarchchi-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/16/case-u-s-wide-day-strike-day-2017/' title='The Case for a Nationwide One-Day Strike on May Day'>The Case for a Nationwide One-Day Strike on May Day</a></h3><div class="magz-meta">February 16, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/15/spain-pablo-iglesias-wins-clear-victory-podemos-congress/' title='Spain: Pablo Iglesias Wins Clear Victory in Podemos Congress'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/Pablo-1podm-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/15/spain-pablo-iglesias-wins-clear-victory-podemos-congress/' title='Spain: Pablo Iglesias Wins Clear Victory in Podemos Congress'>Spain: Pablo Iglesias Wins Clear Victory in Podemos Congress</a></h3><div class="magz-meta">February 15, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/14/hacia-la-unificacion-comite-por-una-internacional-de-los-trabajadores-izquierda-revolucionaria/' title='Hacia la unificación. Comité por una Internacional de los Trabajadores e Izquierda Revolucionaria'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/logo-cit-ir-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/14/hacia-la-unificacion-comite-por-una-internacional-de-los-trabajadores-izquierda-revolucionaria/' title='Hacia la unificación. Comité por una Internacional de los Trabajadores e Izquierda Revolucionaria'>Hacia la unificación. Comité por una Internacional de los Trabajadores e Izquierda Revolucionaria</a></h3><div class="magz-meta">February 14, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/14/spain-cwi-izquierda-revolucionaria-unification/' title='Spain: CWI and Izquierda Revolucionaria – Towards unification'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/logo-cit-ir-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/14/spain-cwi-izquierda-revolucionaria-unification/' title='Spain: CWI and Izquierda Revolucionaria – Towards unification'>Spain: CWI and Izquierda Revolucionaria – Towards unification</a></h3><div class="magz-meta">February 14, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/13/seatac-airport-shutdown/' title='Inside the Seatac Airport Shutdown'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/20170128_191431-1-1-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/02/20170128_191431-1-1-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2017/02/20170128_191431-1-1-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2017/02/20170128_191431-1-1-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2017/02/20170128_191431-1-1-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/13/seatac-airport-shutdown/' title='Inside the Seatac Airport Shutdown'>Inside the Seatac Airport Shutdown</a></h3><div class="magz-meta">February 13, 2017</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Join Socialist Alternative</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.1'></script> <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2017/02/23/dangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda/'><div class='gform_heading'> <span class='gform_description'>Get email updates with the latest news, analysis and events from Socialist Alternative</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'   /></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Seattle Socialist Alternative convention discusses how to fight Trump https://t.co/ufcG7PSX9M #ResistTrump </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/834978473756225536" class="jtwt_date">21 hours ago </a></div></li><li> <span> Get the latest tactics and strategy to fight Trump. Subscribe to Socialist Alternative today! https://t.co/cv7vxeuoy8 #ResistTrump </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/834511622114799616" class="jtwt_date">2 days ago </a></div></li><li> <span> NYC: Our movement can stop Trump! from @SocialistNY https://t.co/7oGipRm9YN #ResistTrump </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/834505390964559874" class="jtwt_date">2 days ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div><div class="grid_8 single-post"><div class="featured-image-post"> <a class="standard-format-icon" href="https://www.socialistalternative.org/wp-content/uploads/2017/02/KshamaNoDeportations-CitySeattle.jpg" rel="prettyPhoto"> <img width="628" height="356" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/KshamaNoDeportations-CitySeattle-628x356.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/02/KshamaNoDeportations-CitySeattle-628x356.jpg 628w, https://www.socialistalternative.org/wp-content/uploads/2017/02/KshamaNoDeportations-CitySeattle-430x244.jpg 430w" sizes="(max-width: 628px) 100vw, 628px" /> </a></div><div class="single-title"><h1>It Is Dangerous and Irresponsible Not to Fight Trump’s Xenophobic and Islamophobic Agenda</h1><div class="clear"></div><div class="single-info"> <span class="single-date"><strong>Published On </strong>February 23, 2017 | </span> <span class="single-author">By Kshama Sawant | </span> <span class="single-category"><strong><em><a href="https://www.socialistalternative.org/category/inauguration-protests/" rel="category tag">#ResistTrump</a></em></strong></span></div></div><div class="clear"></div><div class="single-content"><p><em>Originally published at </em><a href="http://www.thestranger.com/slog/2017/02/22/24885036/guest-editorial-it-is-dangerous-and-irresponsible-not-to-fight-trumps-xenophobic-and-islamophobic-agenda">TheStranger.com</a><em>. Last week, Seattle City Council member Kshama Sawant said Seattle Police should block U.S. Immigration and Customs Enforcement officers attempting to detain and deport people in Seattle. Mayor Ed Murray called that idea <a href="http://www.thestranger.com/slog/2017/02/17/24879790/mayor-calls-kshama-sawants-suggestion-that-seattle-police-block-ice-irresponsible-and-dangerous">&#8220;irresponsible and dangerous.&#8221;</a> Below, Sawant responds.</em></p><div class="interstitial-ad-1 ad pull-right">I welcome the statements from Mayor Murray and city council members in support of Seattle’s sanctuary city status. But statements alone are simply not enough. What concrete steps will local politicians take to help build the movement against Trump?</div><p>History will not look kindly at politicians who claimed there wasn’t much more they could do than utter platitudes. It is dangerous and irresponsible for elected officials to not shake off business-as-usual, and fully utilize their position in solidarity with the historic movement of the 99 percent against Trump, xenophobia, bigotry, Islamophobia, and racism.</p><div class="interstitial-ad-2 ad pull-right">During the peaceful direct action in solidarity with Muslim immigrants and refugees at SeaTac airport on January 28, Sound Transit Light Rail and at least two bus lines were shut down to prevent activists from joining the action. Six trainloads were redirected away from the airport between 6:27 pm and 7 pm, according to the <em>Seattle Times</em>. Police from many jurisdictions, including the Seattle Police Department (SPD), were deployed against the peaceful action. Inside the airport, I personally witnessed police shoving bicycles on the peaceful protesters, using pepper spray, and arresting dozens. How does allowing a transit shutdown and using the SPD against peaceful anti-Trump protesters align with Seattle being a sanctuary city?</div><p>The most immediate threat of Immigration and Customs Enforcement (ICE) raids cannot be defeated on a case-by-case basis. While legal resources are absolutely critical, Trump will only be emboldened if he is not pushed back by a sustained mass movement of peaceful civil disobedience against ICE seizures, detentions, and deportations.</p><div class="interstitial-ad-3 ad pull-right">In order to truly help the movement, the mayor should declare publicly that SPD will not be used against peaceful anti-Trump protests anywhere. The next time there is a non-violent civil disobedience action outside Seattle, like at the airport, the mayor should refuse to deploy SPD to aid in the repression of peaceful protesters. Furthermore, when there is an ICE raid on our immigrant sisters and brothers, the mayor should use the city’s emergency response system, social media, and other media to immediately urge Seattleites to come join peaceful direct actions, such as sit-ins, to prevent ICE from carrying out their seizure. He could use city resources to provide transit to the scene of the ICE raid so thousands could rapidly get there. He could order SPD to direct traffic to facilitate the transit of protesters, rather than clear a path through protesters for ICE to round up immigrants.</div><p>Less than a month into his administration, Trump’s egregious anti-immigrant measures have already sent chills through our community. What Trump can get away with is not a fait accompli, however. The civil disobedience and shutdown of multiple airports delivered a stinging defeat to Trump and his attempted Muslim ban. We need to continue building our movement towards large-scale non-violent civil disobedience and strike actions.</p><p>Join me and thousands of activists on the streets on International Working Women’s Day, March 8, and let&#8217;s get organized for a massive strike action on International Workers’ and Immigrants’ Rights Day, May 1. Solidarity!</p><p><em>Kshama Sawant is a member of the Seattle City Council.</em></p><div class="fb-social-plugin fb-like" data-ref="below-post" data-href="https://www.socialistalternative.org/2017/02/23/dangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda/" data-share="true" data-width="285"></div><p class="single-tags"><a href="https://www.socialistalternative.org/tag/kshama-sawant/" rel="tag">Kshama Sawant</a><a href="https://www.socialistalternative.org/tag/mayor-ed-murray/" rel="tag">Mayor Ed Murray</a><a href="https://www.socialistalternative.org/tag/seattle/" rel="tag">Seattle</a><a href="https://www.socialistalternative.org/tag/the-stranger/" rel="tag">The Stranger</a></p></div><div class='post-share'><h3>Like this Article? Share it!</h3><div class="clear"></div><ul class="share-widgets"><li class='twitter-share share-widget'> <a href="http://twitter.com/share" class="twitter-share-button" data-text='It Is Dangerous and Irresponsible Not to Fight Trump’s Xenophobic and Islamophobic Agenda' data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget'> <iframe src="https://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F02%2F23%2Fdangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li><li class='pinterest-share share-widget'> <script type="text/javascript">(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F02%2F23%2Fdangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda%2F&media=https://www.socialistalternative.org/wp-content/uploads/2017/02/KshamaNoDeportations-CitySeattle-430x244.jpg&description=It Is Dangerous and Irresponsible Not to Fight Trump’s Xenophobic and Islamophobic Agenda" class="pin-it-button" count-layout="vertical">Pin It</a></li><li class='google-share share-widget'> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone></li><li class='stumbleupon-share share-widget'> <script src="https://www.stumbleupon.com/hostedbadge.php?s=5"></script> </li><li class='linkedin-share share-widget'> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="top"></script> </li><li class='digg-share share-widget'> <script type="text/javascript">(function() {
							var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
							s.type = 'text/javascript';
							s.async = true;
							s.src = 'http://widgets.digg.com/buttons.js';
							s1.parentNode.insertBefore(s, s1);
							})();</script> <a class="DiggThisButton DiggMedium" href="http://digg.com/submit?url=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F02%2F23%2Fdangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda%2F&amp;title=It+Is+Dangerous+and+Irresponsible+Not+to+Fight+Trump%E2%80%99s+Xenophobic+and+Islamophobic+Agenda"></a></li><li class='reddit-share share-widget last'> <script type="text/javascript" src="https://www.reddit.com/static/button/button2.js"></script> </li></ul></div><div class="related-wrapper"><h3 class="widget-line"><span class="widget-title box-title">Related Posts </span></h3><div class="clear"></div><div class="related-item-wrap"><div class="related-post"id="post-27160" class="post-27160 post type-post status-publish format-standard has-post-thumbnail hentry category-inauguration-protests category-socialist-alternative-in-action tag-resisttrump tag-counterpunch tag-donald-trump tag-feature tag-international-womens-day tag-iwd tag-kshama-sawant tag-kshama-sawant-column tag-may-day tag-trump tag-womens-march tag-womens-strike"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/02/13/socialist-strategy-defeat-trump/" title="A Socialist Strategy to Defeat Trump "> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2016/08/Kshama-July14-Beyond-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/02/13/socialist-strategy-defeat-trump/" title="A Socialist Strategy to Defeat Trump ">A Socialist Strategy to Defeat Trump </a><span></span></h5></div><div class="related-post two-margin"id="post-27097" class="post-27097 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-socialist-alternative-in-action tag-nodapl tag-divestment tag-kshama-sawant tag-kshama-sawant-column tag-seattle tag-standing-rock tag-wells-fargo"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/02/02/seattle-divestment-wells-fargo-moves-stunning-rebuke-wall-street-big-oil-billionaire-class/" title="Seattle Divestment from Wells Fargo Moves Forward in a Stunning Rebuke of Wall Street, Big Oil, and the Billionaire Class"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/KshamaNoDAPLSeattle-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/02/02/seattle-divestment-wells-fargo-moves-stunning-rebuke-wall-street-big-oil-billionaire-class/" title="Seattle Divestment from Wells Fargo Moves Forward in a Stunning Rebuke of Wall Street, Big Oil, and the Billionaire Class">Seattle Divestment from Wells Fargo Moves Forward in a Stunning Rebuke of Wall Street, Big Oil, and the Billionaire Class</a><span></span></h5></div><div class="related-post"id="post-27081" class="post-27081 post type-post status-publish format-standard has-post-thumbnail hentry category-socialist-alternative-in-action tag-ginger-jentzen tag-kshama-sawant tag-minneapolis tag-minneapolis-city-council"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/01/31/15-leader-ginger-jentzen-running-minneapolis-city-council/" title="15 Now Leader Ginger Jentzen Running for Minneapolis City Council"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/01/Jentzen-2017Banner2-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/01/31/15-leader-ginger-jentzen-running-minneapolis-city-council/" title="15 Now Leader Ginger Jentzen Running for Minneapolis City Council">15 Now Leader Ginger Jentzen Running for Minneapolis City Council</a><span></span></h5></div><div class="related-post four-margin"id="post-27049" class="post-27049 post type-post status-publish format-standard has-post-thumbnail hentry category-socialist-alternative-in-action tag-donald-trump tag-join-the-socialists tag-kshama-sawant tag-socialism tag-socialist-alternative tag-trump"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/01/30/building-socialist-movement-age-trump/" title="Building the  Socialist Movement  in the Age of Trump"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/01/NYC-SocialistAlternative-ImmigrantsRights2017-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/01/30/building-socialist-movement-age-trump/" title="Building the  Socialist Movement  in the Age of Trump">Building the  Socialist Movement  in the Age of Trump</a><span></span></h5></div></div></div><div class="single-nav"><div class="nav-left" ><a href="https://www.socialistalternative.org/2017/02/22/nyc-movement-defeat-trump/" rel="prev">&larr; Previous post</a></div><div class="nav-right" ><a href="https://www.socialistalternative.org/2017/02/23/seattle-socialist-alternative-gathers-discuss-fight-trump/" rel="next">Next post &rarr;</a></div></div><div class="single-comments"></div></div><div class="grid_4 sidebar right-sidebar"><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><a href="https://www.socialistalternative.org/wp-content/uploads/2017/02/SA-30-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2017/02/SA-30-COVER-432x.jpg"></a><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2017/02/SA-30-webFINAL.pdf">Read Issue #30</a> <a href="/subscribe">Subscribe</a> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/24/no-trumpism-leninism/' title='No, Trumpism is nothing like Leninism'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/lenin-155794_640-430x244.jpg" class="overlay wp-post-image" alt="Lenin" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/02/lenin-155794_640-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2017/02/lenin-155794_640-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2017/02/24/no-trumpism-leninism/' title='No, Trumpism is nothing like Leninism'>No, Trumpism is nothing like Leninism</a></h3><div class="clear"></div> <span class="magz-meta">February 24, 2017 </span></div></div><div class="big-desc"><p>Originally from The Socialist newspaper, February 15, 2017. Steve Bannon, chief strategist to US President Donald Trump, once called himself &#8220;a Leninist&#8221; &#8211; to the delight of Victor Sebestyen, a journalist for the Times, Spectator,...</p> <a href='https://www.socialistalternative.org/2017/02/24/no-trumpism-leninism/' title='No, Trumpism is nothing like Leninism' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/23/seattle-socialist-alternative-gathers-discuss-fight-trump/' title='Seattle Socialist Alternative Gathers to Discuss How to Fight Trump'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/16933667_1611667368851005_1742757745_n-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/23/seattle-socialist-alternative-gathers-discuss-fight-trump/' title='Seattle Socialist Alternative Gathers to Discuss How to Fight Trump'>Seattle Socialist Alternative Gathers to Discuss How to Fight Trump</a></h3><div class="magz-meta">February 23, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/23/dangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda/' title='It Is Dangerous and Irresponsible Not to Fight Trump’s Xenophobic and Islamophobic Agenda'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/KshamaNoDeportations-CitySeattle-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/23/dangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda/' title='It Is Dangerous and Irresponsible Not to Fight Trump’s Xenophobic and Islamophobic Agenda'>It Is Dangerous and Irresponsible Not to Fight Trump’s Xenophobic and Islamophobic Agenda</a></h3><div class="magz-meta">February 23, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/22/nyc-movement-defeat-trump/' title='NYC: Our Movement Can Defeat Trump'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/NYC-SA-TrumpTower-2-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/22/nyc-movement-defeat-trump/' title='NYC: Our Movement Can Defeat Trump'>NYC: Our Movement Can Defeat Trump</a></h3><div class="magz-meta">February 22, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/22/strike-day/' title='Why We Should Strike on May Day'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2016/04/Victoryfeature-1-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/22/strike-day/' title='Why We Should Strike on May Day'>Why We Should Strike on May Day</a></h3><div class="magz-meta">February 22, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/16/case-u-s-wide-day-strike-day-2017/' title='The Case for a Nationwide One-Day Strike on May Day'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/01/womensmarchchi-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/16/case-u-s-wide-day-strike-day-2017/' title='The Case for a Nationwide One-Day Strike on May Day'>The Case for a Nationwide One-Day Strike on May Day</a></h3><div class="magz-meta">February 16, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/15/spain-pablo-iglesias-wins-clear-victory-podemos-congress/' title='Spain: Pablo Iglesias Wins Clear Victory in Podemos Congress'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/Pablo-1podm-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/15/spain-pablo-iglesias-wins-clear-victory-podemos-congress/' title='Spain: Pablo Iglesias Wins Clear Victory in Podemos Congress'>Spain: Pablo Iglesias Wins Clear Victory in Podemos Congress</a></h3><div class="magz-meta">February 15, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/14/hacia-la-unificacion-comite-por-una-internacional-de-los-trabajadores-izquierda-revolucionaria/' title='Hacia la unificación. Comité por una Internacional de los Trabajadores e Izquierda Revolucionaria'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/logo-cit-ir-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/14/hacia-la-unificacion-comite-por-una-internacional-de-los-trabajadores-izquierda-revolucionaria/' title='Hacia la unificación. Comité por una Internacional de los Trabajadores e Izquierda Revolucionaria'>Hacia la unificación. Comité por una Internacional de los Trabajadores e Izquierda Revolucionaria</a></h3><div class="magz-meta">February 14, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/14/spain-cwi-izquierda-revolucionaria-unification/' title='Spain: CWI and Izquierda Revolucionaria – Towards unification'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/logo-cit-ir-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/14/spain-cwi-izquierda-revolucionaria-unification/' title='Spain: CWI and Izquierda Revolucionaria – Towards unification'>Spain: CWI and Izquierda Revolucionaria – Towards unification</a></h3><div class="magz-meta">February 14, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/02/13/seatac-airport-shutdown/' title='Inside the Seatac Airport Shutdown'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/20170128_191431-1-1-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/02/20170128_191431-1-1-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2017/02/20170128_191431-1-1-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2017/02/20170128_191431-1-1-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2017/02/20170128_191431-1-1-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/02/13/seatac-airport-shutdown/' title='Inside the Seatac Airport Shutdown'>Inside the Seatac Airport Shutdown</a></h3><div class="magz-meta">February 13, 2017</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Join Socialist Alternative</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.1'></script> <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2017/02/23/dangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda/'><div class='gform_heading'> <span class='gform_description'>Get email updates with the latest news, analysis and events from Socialist Alternative</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'   /></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Seattle Socialist Alternative convention discusses how to fight Trump https://t.co/ufcG7PSX9M #ResistTrump </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/834978473756225536" class="jtwt_date">21 hours ago </a></div></li><li> <span> Get the latest tactics and strategy to fight Trump. Subscribe to Socialist Alternative today! https://t.co/cv7vxeuoy8 #ResistTrump </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/834511622114799616" class="jtwt_date">2 days ago </a></div></li><li> <span> NYC: Our movement can stop Trump! from @SocialistNY https://t.co/7oGipRm9YN #ResistTrump </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/834505390964559874" class="jtwt_date">2 days ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div></div><div class="footer-widget-block row"><div class="grid_12"><div id="text-3" class="footer-widget widget_text"><div class="textwidget"><img src="/wp-content/uploads/2015/09/starbird3-thumbnail.png" alt="SA Logo" width="100"></div></div></div></div><div class="footer footrow"><div class="social-footer-wrap"><div class="social-footer"><ul><li class="social facebook"><a target="new" href="https://www.facebook.com/SocialistAlternativeUSA"></a></li><li class="social twitter"><a target="new" href="https://twitter.com/SocialistAlt"></a></li></ul></div></div></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/login.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/blockui.js?ver=1.0'></script> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/23\/dangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/*  */</script> <script type='text/javascript' src='//www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.9'></script> <script type='text/javascript' src='//www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/23\/dangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='//www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.9'></script> <script type='text/javascript' src='//www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/23\/dangerous-irresponsible-fight-trumps-xenophobic-islamophobic-agenda\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/*  */</script> <script type='text/javascript' src='//www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.9'></script> <script type='text/javascript'>/*  */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"433962390071653"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/*  */</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script> <div id="fb-root"></div></body></html>