<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Friedrich Engels: A Revolutionary Thinker for a World in Turmoil | Socialist Alternative</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.socialistalternative.org/xmlrpc.php" />
    
<!-- Social Warfare v4.1.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0");
		src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),
		url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0") format("woff"),
		url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0") format("truetype"),
		url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.1.0 https://warfareplugins.com - END OF OUTPUT -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialistalternative.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialistalternative.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COswald%3A400%2C300%2C700%7COpen+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/city_news/demo_style.css?ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=5a3020c6756b1af114549ea2a5ae6807' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.socialistalternative.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.socialistalternative.org/wp-json/wp/v2/posts/59260" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Peru: Mass Protests Bring Down Illegitimate Coup President' href='https://www.socialistalternative.org/2020/11/27/peru-mass-protests-bring-down-illegitimate-coup-president/' />
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel="canonical" href="https://www.socialistalternative.org/2020/11/28/friedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil/" />
<link rel='shortlink' href='https://www.socialistalternative.org/?p=59260' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F11%2F28%2Ffriedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F11%2F28%2Ffriedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Morgan Q Shop styling */
.woocommerce ul.products li.product .woocommerce-loop-product__title {
	font-size:1.5em;
}

.woocommerce ul.products li.product .price {
	font-size:1.25em;
}

.summary p {
	border:0;
  	color:#555;
  	background-color:transparent;
}

.sku_wrapper {
  	display:none;
}

.woocommerce div.product .woocommerce-tabs {
    display:none; 
}

section.related {
 	clear:both; 
}
section.related h2 {
    padding-bottom:15px; 
}

.td-city .footer-logo-wrap img {
    max-width:100%; 
}

.td-header-template-wrap {
 	margin-bottom:15px; 
}

.td-module-meta-info {
  font-size:13pt;
}

.wp-block-quote.is-style-large p{
  color:#000; 
  text-transform:none;
  font-size:14pt;
}

.inaction .td-module-container {
  border-left:4px solid #cc1a0e;
  border-top-right-radius:40px;
  border-bottom-right-radius:40px;
}
.inaction .td-module-container .entry-title {
  margin:0px 6px 6px 6px ;
}

/*blockquote p em,
.post blockquote p em {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:12pt;
  text-transform:none;
}

blockquote p,
.post blockquote p {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:auto;
  text-transform:none;
}*/

ul.parent-sidebar-menu>li>a{
  font-weight:bold;
}
ul.parent-sidebar-menu>li>ul{
  font-weight:normal;
}
ul.parent-sidebar-menu>li>ul>li{
  margin-left:0; 
}
ul.parent-sidebar-menu>li>ul>li.current_page_item{
  font-style:italic;
}
ul.parent-sidebar-menu>li>ul>li.current_page_item:before{
  content:"> "
}</style>
<!-- end Simple Custom CSS and JS -->

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-4588825-1', 'auto');
			ga('send', 'pageview');
		</script>

	
 <!-- OneAll.com / Social Login for WordPress / v5.7 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://socialistalternativeorg.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"fa6b34e81e","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.socialistalternative.org\/wp-admin\/","wpRestNonce":"fa6b34e81e","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #cc1a0e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #cc1a0e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #cc1a0e;
                }
                .tdm-btn-style1 {
					background-color: #cc1a0e;
				}
				.tdm-btn-style2:before {
				    border-color: #cc1a0e;
				}
				.tdm-btn-style2 {
				    color: #cc1a0e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #cc1a0e;
                    -moz-box-shadow: 0 2px 16px #cc1a0e;
                    box-shadow: 0 2px 16px #cc1a0e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #cc1a0e;
                    -moz-box-shadow: 0 4px 26px #cc1a0e;
                    box-shadow: 0 4px 26px #cc1a0e;
				}
</style>


<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Socialist Alternative"/>
  <meta property="og:title" content="Friedrich Engels: A Revolutionary Thinker for a World in Turmoil"/>
  <meta property="og:url" content="https://www.socialistalternative.org/2020/11/28/friedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Katia Hancke, Socialist Party (ISA in Ireland)



Friedrich Engels was born 200 years ago, yet as a thinker was profoundly radical and strikingly modern. While his lifelong collaboration with Karl Marx resulted in many co-authored works, as well as extensive correspondence between the two in which t"/>
  <meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2020/11/engels-1.jpg"/>
  <meta property="og:image:url" content="https://www.socialistalternative.org/wp-content/uploads/2020/11/engels-1.jpg"/>
  <meta property="og:image:secure_url" content="https://www.socialistalternative.org/wp-content/uploads/2020/11/engels-1.jpg"/>
  <meta property="article:published_time" content="2020-11-28T17:14:33-05:00"/>
  <meta property="article:modified_time" content="2020-11-28T17:15:32-05:00" />
  <meta property="og:updated_time" content="2020-11-28T17:15:32-05:00" />
  <meta property="article:section" content="History"/>
  <meta property="article:section" content="Theory"/>
  <meta property="article:publisher" content="https://www.facebook.com/SocialistAlternativeUSA/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Friedrich Engels: A Revolutionary Thinker for a World in Turmoil"/>
  <meta name="twitter:url" content="https://www.socialistalternative.org/2020/11/28/friedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil/"/>
  <meta name="twitter:description" content="Katia Hancke, Socialist Party (ISA in Ireland)



Friedrich Engels was born 200 years ago, yet as a thinker was profoundly radical and strikingly modern. While his lifelong collaboration with Karl Marx resulted in many co-authored works, as well as extensive correspondence between the two in which t"/>
  <meta name="twitter:image" content="https://www.socialistalternative.org/wp-content/uploads/2020/11/engels-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@socialistalt"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
	<style id="tdw-css-placeholder">header .td-post-author-name {
  font-size: 13pt;
}
.td-post-template-4 .td-post-title .td-module-meta-info {
  display: inline;
  bottom: -2px;
}
</style></head>

<body class="post-template-default single single-post postid-59260 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tdm-menu-active-style2 friedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil global-block-template-14 td-city single_template_4  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-49926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-49926"><a href="https://www.socialistalternative.org/get-involved/">Get Involved<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-50022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/">Get Involved</a></li>
	<li id="menu-item-40483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40483"><a href="http://www.socialistalternative.org/about/">What We Stand For</a></li>
</ul>
</li>
<li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li>
<li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li>
		<li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li>
		<li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li>
		<li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li>
		<li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li>
		<li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li>
		<li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li>
		<li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li>
	</ul>
</li>
	<li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li>
	<li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li>
	<li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li>
	<li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li>
	</ul>
</li>
	<li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li>
	<li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li>
	</ul>
</li>
	<li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li>
</ul>
</li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li>
	<li id="menu-item-57889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57889"><a href="https://www.socialistalternative.org/paper/">Socialist Alternative (newspaper)</a></li>
	<li id="menu-item-57888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57888"><a href="https://www.socialistalternative.org/socialist-world/">Socialist World (Journal)</a></li>
	<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/">Subscribe &#8211; Newspaper and Journal</a></li>
</ul>
</li>
<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li>
<li id="menu-item-50023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/">Donate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.socialistalternative.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_c7c" class="tdc-zone"><div class="tdc_zone tdi_2_dc7  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_dc7{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_dc7{
position:relative;
}
}

</style>
<div class="tdi_1_c7c_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_c7c_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_7b9" class="tdc-row"><div class="vc_row tdi_4_ed6  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_ed6{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_4_ed6:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }@media (min-width: 768px) {
	                .tdi_4_ed6 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_ed6 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_ed6{
position:relative;
}
}

</style>
<div class="tdi_3_7b9_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_7b9_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column tdi_6_d2d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_d2d{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_d2d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_d2d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_fbd td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_7_fbd" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_fbd{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_fbd{
                    display: inline-block;
                }.tdi_7_fbd .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_fbd .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_fbd .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_cfd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_cfd{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_cfd{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_cfd{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_5e2 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_10_5e2" >
<style>
/* custom css */
.tdi_10_5e2 .tdb-logo-a,
                .tdi_10_5e2 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_10_5e2 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_5e2 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_5e2 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_10_5e2 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10_5e2 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10_5e2 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:12px !important;;
                }.tdi_10_5e2 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }.tdi_10_5e2 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_5e2 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_5e2 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_10_5e2 .tdb-logo-text-tagline{
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_7d7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_7d7{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_7d7{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_7d7{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_66b td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_13_66b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_66b{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_66b{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_66b .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_66b .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_cd1" class="tdc-zone"><div class="tdc_zone tdi_15_2d5  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_2d5{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_2d5:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_2d5:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_2d5{
position:relative;
}
}

</style>
<div class="tdi_14_cd1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_cd1_rand_style{
background-color:#ea2e2e !important;
}
}
 </style></div><div id="tdi_16_cff" class="tdc-row"><div class="vc_row tdi_17_922  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_17_922{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_922 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_922 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_922{
position:relative;
}
}

</style>
<div class="tdi_16_cff_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_cff_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column tdi_19_bdf  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_bdf{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_bdf{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_bdf{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_58b td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_20_58b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_58b{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_58b{
                    display: inline-block;
                }.tdi_20_58b .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_58b .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_58b .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_0ef  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_0ef{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_0ef{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_0ef{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_664 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_23_664" >
<style>
/* custom css */
.tdi_23_664 .tdb-logo-a,
                .tdi_23_664 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_23_664 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_664 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_664 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_23_664 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23_664 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23_664 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:12px !important;;
                }.tdi_23_664 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }.tdi_23_664 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_664 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_23_664 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_23_664 .tdb-logo-text-tagline{
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_d78  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_d78{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_d78{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_d78{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_e27 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_26_e27" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_e27{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_e27{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_e27 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_e27 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_ee7" class="tdc-zone"><div class="tdc_zone tdi_28_56c  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_56c{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_56c{
position:relative;
}

</style>
<div class="tdi_27_ee7_rand_style td-element-style" ><style>
.tdi_27_ee7_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_7d7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30_7c7  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_7c7{
                    min-height: 0;
                }.tdi_30_7c7:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }@media (min-width: 768px) {
	                .tdi_30_7c7 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_7c7 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_7c7.tdc-row-content-vert-center,
                    .tdi_30_7c7.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_7c7.tdc-row-content-vert-bottom,
                    .tdi_30_7c7.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_7c7.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_7c7.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_7c7{
position:relative;
}

.tdi_30_7c7 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_7c7{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="tdi_29_7d7_rand_style td-element-style" ><style>
.tdi_29_7d7_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column tdi_32_858  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_32_858{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_858{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_858{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_6df td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_33_6df" >
<style>
/* custom css */
.tdi_33_6df .tdb-logo-a,
                .tdi_33_6df h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: flex-start;
                }.tdi_33_6df .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_6df .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_6df .tdb-logo-img{
                    max-width: 160px;
                }.tdi_33_6df .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_33_6df .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_33_6df .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_33_6df .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:16px !important;;
                }.tdi_33_6df .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:25px !important;text-transform:uppercase !important;;
                }.tdi_33_6df .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_33_6df .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/03/logo-transparent.png" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" width="1387" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_35_3be  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_35_3be{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_35_3be{
padding-right:30px !important;
padding-left:30px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_3be{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_36_078 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_36_078"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_36_078{
                    display: inline-block;
                }.tdi_36_078 .td_block_inner{
                    text-align: center;
                }.tdi_36_078 .tdb-menu > li{
                    margin-right: 28px;
                }.tdi_36_078 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_078 .tdb-menu-items-dropdown{
                    margin-left: 28px;
                }.tdi_36_078 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_36_078 .tdb-menu > li > a,
                .tdi_36_078 .td-subcat-more{
                    padding: 0px;
                
                    color: #ffffff;
                }.tdi_36_078 .tdb-menu > li .tdb-menu-sep,
                .tdi_36_078 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_36_078 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_36_078 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_36_078 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_36_078 .tdb-menu > li > a,
                .tdi_36_078 .td-subcat-more,
                .tdi_36_078 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:70px !important;font-weight:700 !important;
                }.tdi_36_078 .tdb-normal-menu ul.sub-menu,
                .tdi_36_078 .td-pulldown-filter-list{
                    width: 140px !important;
                }.tdi_36_078 .tdb-normal-menu > ul,
                .tdi_36_078 .td-pulldown-filter-list{
                    left: -29px;
                }.tdi_36_078 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_36_078 .tdb-menu .tdb-normal-menu ul,
                .tdi_36_078 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_078 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_36_078 .td-pulldown-filter-list li a{
                    font-family:Roboto Condensed !important;font-size:14px !important;font-weight:700 !important;text-transform:uppercase !important;
                }.tdi_36_078:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_36_078 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_36_078 .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 1114px;
                    margin: 0 auto;
                
                    margin-right: 0;
                }.tdi_36_078 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_36_078 .td-pulldown-filter-list {
                        left: auto;
                        right: -29px;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_078 .tdb-menu > li{
                    margin-right: 18px;
                }.tdi_36_078 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_078 .tdb-menu-items-dropdown{
                    margin-left: 18px;
                }.tdi_36_078 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_36_078 .tdb-menu > li > a,
                .tdi_36_078 .td-subcat-more,
                .tdi_36_078 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:60px !important;font-weight:700 !important;
                }
}
</style>
<style>
.tdi_36_078 .tdb-menu > li > a:after,
				.tdi_36_078 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: rgba(255,255,255,0.7);
				
					bottom: 0px;
				}
</style>
<style>
.tdi_36_078 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_36_078 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_36_078 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_36_078 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_36_078 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_36_078 .td-pulldown-filter-list li:hover a{
					color: #ffffff;
				
					background-color: #ea2e2e;
				}
</style><div id=tdi_36_078 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49926 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="http://www.socialistalternative.org/about/"><div class="tdb-menu-item-text">What We Stand For</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><div class="tdb-menu-item-text">In Your Area</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613 tdb-menu-item-inactive"><a href="http://www.socialistalternative.org/category/top-stories/"><div class="tdb-menu-item-text">News and Analysis</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/us-politics/"><div class="tdb-menu-item-text">U.S. Politics</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><div class="tdb-menu-item-text">Fighting Racism</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><div class="tdb-menu-item-text">Health Care</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><div class="tdb-menu-item-text">Immigrants Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><div class="tdb-menu-item-text">LGBTQ Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><div class="tdb-menu-item-text">Women&#8217;s Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><div class="tdb-menu-item-text">Workers&#8217; Movement</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><div class="tdb-menu-item-text">World Events</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><div class="tdb-menu-item-text">Youth &amp; Students</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><div class="tdb-menu-item-text">Socialist Alternative In Action</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><div class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/history/"><div class="tdb-menu-item-text">History</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><div class="tdb-menu-item-text">Centenary of the Russian Revolution</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><div class="tdb-menu-item-text">Theory</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Publications</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Books and Pamphlets</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57889"><a href="https://www.socialistalternative.org/paper/"><div class="tdb-menu-item-text">Socialist Alternative (newspaper)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57888"><a href="https://www.socialistalternative.org/socialist-world/"><div class="tdb-menu-item-text">Socialist World (Journal)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/"><div class="tdb-menu-item-text">Subscribe &#8211; Newspaper and Journal</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><div class="tdb-menu-item-text">en español</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/"><div class="tdb-menu-item-text">Donate</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"></div></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_39_353 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_39_353" >
<style>

/* inline tdc_css att */

.tdi_39_353{
margin-top:10px !important;
margin-right:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_39_353 { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_40_262" class="tdc-zone"><div class="tdc_zone tdi_41_5d6  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_41_5d6{
                    min-height: 0;
                }.tdi_41_5d6:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_41_5d6:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_41_5d6{
position:relative;
}

</style>
<div class="tdi_40_262_rand_style td-element-style" ><style>
.tdi_40_262_rand_style{
background-color:#ea2e2e !important;
}
 </style></div><div id="tdi_42_979" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_43_4e2  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_43_4e2{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_43_4e2 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_43_4e2 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_43_4e2.tdc-row-content-vert-center,
                    .tdi_43_4e2.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_43_4e2.tdc-row-content-vert-bottom,
                    .tdi_43_4e2.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_43_4e2.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_43_4e2.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_43_4e2{
position:relative;
}

.tdi_43_4e2 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_4e2{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="tdi_42_979_rand_style td-element-style" ><style>
.tdi_42_979_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column tdi_45_99d  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_45_99d{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_45_99d{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_99d{
width:21% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46_f78 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_46_f78" >
<style>

/* inline tdc_css att */

.tdi_46_f78{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_46_f78 .tdb-logo-a,
                .tdi_46_f78 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: flex-start;
                }.tdi_46_f78 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_46_f78 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_46_f78 .tdb-logo-img{
                    max-width: 160px;
                }.tdi_46_f78 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_46_f78 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_46_f78 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_46_f78 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:11px !important;;
                }.tdi_46_f78 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }.tdi_46_f78 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_46_f78 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_48_9e2  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_48_9e2{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_48_9e2{
padding-right:30px !important;
padding-left:40px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_9e2{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_49_d7e tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_49_d7e"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_49_d7e{
                    display: inline-block;
                }.tdi_49_d7e .td_block_inner{
                    text-align: center;
                }.tdi_49_d7e .tdb-menu > li{
                    margin-right: 28px;
                }.tdi_49_d7e .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_49_d7e .tdb-menu-items-dropdown{
                    margin-left: 28px;
                }.tdi_49_d7e .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_49_d7e .tdb-menu > li > a,
                .tdi_49_d7e .td-subcat-more{
                    padding: 0px;
                
                    color: #ffffff;
                }.tdi_49_d7e .tdb-menu > li .tdb-menu-sep,
                .tdi_49_d7e .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_49_d7e .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_49_d7e .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_49_d7e .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_49_d7e .tdb-menu > li > a,
                .tdi_49_d7e .td-subcat-more,
                .tdi_49_d7e .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:48px !important;font-weight:700 !important;
                }.tdi_49_d7e .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_49_d7e .tdb-menu .tdb-normal-menu ul,
                .tdi_49_d7e .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_49_d7e:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_49_d7e .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_49_d7e .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 1114px;
                    margin: 0 auto;
                }.tdi_49_d7e .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_d7e .tdb-menu > li{
                    margin-right: 18px;
                }.tdi_49_d7e .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_49_d7e .tdb-menu-items-dropdown{
                    margin-left: 18px;
                }.tdi_49_d7e .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_49_d7e .tdb-menu > li > a,
                .tdi_49_d7e .td-subcat-more,
                .tdi_49_d7e .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:48px !important;font-weight:700 !important;
                }
}
</style>
<style>
.tdi_49_d7e .tdb-menu > li > a:after,
				.tdi_49_d7e .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: rgba(255,255,255,0.7);
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_49_d7e class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49926 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="http://www.socialistalternative.org/about/"><div class="tdb-menu-item-text">What We Stand For</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><div class="tdb-menu-item-text">In Your Area</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613 tdb-menu-item-inactive"><a href="http://www.socialistalternative.org/category/top-stories/"><div class="tdb-menu-item-text">News and Analysis</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/us-politics/"><div class="tdb-menu-item-text">U.S. Politics</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><div class="tdb-menu-item-text">Fighting Racism</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><div class="tdb-menu-item-text">Health Care</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><div class="tdb-menu-item-text">Immigrants Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><div class="tdb-menu-item-text">LGBTQ Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><div class="tdb-menu-item-text">Women&#8217;s Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><div class="tdb-menu-item-text">Workers&#8217; Movement</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><div class="tdb-menu-item-text">World Events</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><div class="tdb-menu-item-text">Youth &amp; Students</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><div class="tdb-menu-item-text">Socialist Alternative In Action</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><div class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/history/"><div class="tdb-menu-item-text">History</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><div class="tdb-menu-item-text">Centenary of the Russian Revolution</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><div class="tdb-menu-item-text">Theory</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Publications</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Books and Pamphlets</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57889"><a href="https://www.socialistalternative.org/paper/"><div class="tdb-menu-item-text">Socialist Alternative (newspaper)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57888"><a href="https://www.socialistalternative.org/socialist-world/"><div class="tdb-menu-item-text">Socialist World (Journal)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/"><div class="tdb-menu-item-text">Subscribe &#8211; Newspaper and Journal</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><div class="tdb-menu-item-text">en español</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/"><div class="tdb-menu-item-text">Donate</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"></div></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_52_222 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_52_222" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_52_222 { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
<article id="post-59260" class="td-post-template-4 post-59260 post type-post status-publish format-standard has-post-thumbnail category-history category-theory tag-anthropology tag-clara-zetkin tag-class-struggle tag-dialectical-materialism tag-eugene-duhring tag-feminism tag-friedrich-engels tag-karl-marx tag-lewis-henry-morgan tag-marxism tag-mary-burns tag-philosophy tag-science tag-socialist-feminism tag-spd tag-stephen-jay-gould tag-womens-rights-2 tag-working-class td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.socialistalternative.org/wp-content/uploads/2020/11/engels-1.jpg" data-caption=""><img width="1067" height="688" class="entry-thumb td-modal-image" src="https://www.socialistalternative.org/wp-content/uploads/2020/11/engels-1.jpg" srcset="https://www.socialistalternative.org/wp-content/uploads/2020/11/engels-1.jpg 1067w, https://www.socialistalternative.org/wp-content/uploads/2020/11/engels-1-300x193.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2020/11/engels-1-1024x660.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2020/11/engels-1-768x495.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2020/11/engels-1-696x449.jpg 696w, https://www.socialistalternative.org/wp-content/uploads/2020/11/engels-1-651x420.jpg 651w, https://www.socialistalternative.org/wp-content/uploads/2020/11/engels-1-600x387.jpg 600w" sizes="(max-width: 1067px) 100vw, 1067px" alt="" title="engels-1"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">Friedrich Engels: A Revolutionary Thinker for a World in Turmoil</h1>				
				<div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div><a href="https://www.socialistalternative.org/author/katia-hancke/" title="Posts by Katia Hancke" class="author url fn" rel="author">Katia Hancke</a><div class="td-author-line"> - </div></div>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" >November 28, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-59260">28</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    
    <div class="td-post-content tagdiv-type">
        
<p><em>Katia Hancke, <a href="https://socialistparty.ie">Socialist Party</a> (ISA in Ireland)</em></p>



<p>Friedrich Engels was born 200 years ago, yet as a thinker was profoundly radical and strikingly modern. While his lifelong collaboration with Karl Marx resulted in many co-authored works, as well as extensive correspondence between the two in which they developed their ideas jointly, Engels also wrote his own brilliant contributions to contemporary debates in the socialist and workers’ movement, and was a leading activist in the first and second international.</p>



<p>Engels lived a full life in a period of history rife with explosive revolts and violent counter-revolution — where the actuality of revolution was widely comprehended and where a newly formed proletarian class was beginning to organize on an unprecedented, international scale. The socialist movement grew out of its infancy into a mass movement in which polemics and debates were necessary to clarify issues of theory, program, strategy and tactics. Many of these debates endure even today. In this and in many other ways Engels’ 19<sup>th</sup> century contributions to revolutionary Marxism continue to help us in our present day quest for a consistency of thought and clarity of program and orientation.</p>



<p>This article will focus on three of Engels’ works spread out over his political lifetime — from 1845 to 1884 — and give some insight into the development of his thinking as a dialectical materialist. The first book is <em><a href="https://www.marxists.org/archive/marx/works/1845/condition-working-class/index.htm">The Conditions of the Working Class in England</a></em>, which for the first time puts the working class front and centre as the driving force for its own emancipation and the socialist transformation of society. The second is <em><a href="https://www.marxists.org/archive/marx/works/1877/anti-duhring/index.htm">Anti-Dühring</a></em>, a polemic from the late 1860s and 70s, on history and philosophy, which presented dialectical materialism as a coherent and systematic method to understand the world. The third is Engels’ distinct contribution to understanding women’s oppression, <em><a href="https://www.marxists.org/archive/marx/works/1884/origin-family/index.htm">The Origins of the Family, Private Property and the State</a></em>, which to this day is fundamental to a socialist feminist analysis of how oppression is interwoven with the capitalist system.</p>



<h3><strong>Early industrial capitalism</strong></h3>



<p>“The emancipation of the working classes must be conquered by the working classes themselves”. So begins the <a href="https://www.marxists.org/history/international/iwma/documents/1864/rules.htm">General Rules of the International Workingmen’s Association</a> — the foundation of the First International in 1864. For Marxists, the central role of the working class in any movement aiming to challenge capitalism as a system is fundamental. This key tenet of Marxism was first expressed by Engels in <em>The Condition of the Working Class in England</em>, published in 1845.</p>



<p>Engels had moved from Germany to Manchester in 1842 to work in one of his father’s factories. Once in Manchester, he breaks with his bourgeois upbringing and through his intimate connection with Mary Burns (a laborer in a local mill) gets introduced to the working-class districts of Salford and Manchester. This opens up a new world to him and has a lifelong impact on his ideas.</p>



<p>The book he writes in 1845 reflects this change. While the book is extensively researched and bases itself on previous government studies, it is clearly written by someone who has witnessed first hand what he describes in the book. The result is a vivid, indignant and angry exposé of the conditions working-class people had to live in at the time. It describes the factories — the long hours, back breaking work and poor working environments — leading to early death, lifelong illnesses and deformities. It sketches the squalor of the working-class neighborhoods — the shoddy housing, the overcrowding, the lack of sanitation. It is interesting to note that, nearly 200 years on, the global proliferation of slums described by urban geographers like Mike Davis looks eerily similar to what Engels witnessed.</p>



<p>As well as exposing the economic and social problems facing the Manchester proletariat, Engels highlights the broader consequences of the rise of capitalism in the cities of England — the environmental destruction, the effects of child labor, the disintegration of family life, the psychological effects, the brutal alienation. As an example, this description of London street life in 1844 sounds remarkably familiar:</p>



<p>“The brutal indifference, the unfeeling isolation of each in his private interest becomes the more repellent and offensive, the more these individuals are crowded together, within a limited space. And, however much one may be aware that this isolation of the individual, this narrow self-seeking is the fundamental principle of our society everywhere, it is nowhere so shamelessly barefaced, so self-conscious as just here in the crowding of this great city. The dissolution of mankind into monads, of each which one has a separate principle and a separate purpose, the world of atoms, is here carried out to its utmost extreme.”<sup>[i]</sup></p>



<p>The book is a powerful “J’accuse” about the horrific exploitation a new and growing working class is subjected to in an era of capitalist growth. But the text is not just a journalistic report, it uses the facts on the ground to develop an analysis that transcends the specifics of 1840s England and are as relevant today as they were back in 1845. Two points in particular are worth focusing on here.</p>



<h3><strong>A new exploited class</strong></h3>



<p>The first is how Engels perceptively analyses the root causes of the conditions he describes. He clearly identifies capitalism as the culprit — a system that by nature has exploitation stitched into its fabric. He explores how the industrial revolution was based first and foremost on an explosive expansion of the capacity of productive forces. The introduction of new machines, of new technology and factory production are identified as the driving forces in a radical transformation of all aspects of society. While he highlights the dialectical interaction between these different elements, the expansion of productive forces — the economic developments — is key to understanding the rise of capitalism.</p>



<p>He counterposes this analysis to other theories, such as that of the English economist, Thomas Robert Malthus, with its emphasis on population growth as the cause for the growth of the industrial revolution across Europe, and its notion crises were caused by there being too many people. These ideas were not just popular at the time — some of them still get raked up today, for example by those who wrongly blame environmental destruction on the growth in world population, and advocate the correspondingly inhumane solution of population control.</p>



<p>Engels’ unpicking of the reasons for the development of capitalism and highlighting the centrality of economic development in influencing social, political and cultural phenomena is a clear example of a historical materialist method. Engels himself expressed it like this: “It was in Manchester where I was hit in the face by the economic realities which in the historical narrative to date have played either no role or were dismissed. At least in the modern world, though, they are a decisive historical force and the basis for today’s class contradictions…”<sup>[ii]</sup></p>



<p>Engels here also begins the development of a theory of wages, explaining that with the ascent of capitalism “employers have gained a monopoly of all means of existence” — the bosses own all the key levers of the economy. Workers have to sell their labor to the capitalist class to make a living. He traces the growth in population, which correlates with periods of expansion where more work is being created. But those same workers who are so crucial to make this possible at one point, are without any regard thrown on the scrapheap at another — to guarantee profits in times of crisis. And this “reserve army of labor” is then used to hold down the wages of those still in employment.</p>



<p>All of these ideas are developed much further by Marx and Engels in subsequent decades, culminating in the three volumes of <em><a href="https://www.marxists.org/archive/marx/works/1867-c1/index.htm">Capital</a></em>. But the seeds of a Marxist analysis of capitalism are already there in <em>The Conditions of the Working Class</em>.</p>



<h3><strong>A powerful revolutionary force</strong></h3>



<p>The second, related point from the book that has a lasting relevance is the centrality of class struggle — of the working class in fighting for its own liberation. While socialist ideas were growing in popularity in England and the rest of Europe, these ideas were based on a moral outrage against the horrors of capitalism and a detailed blueprint of what an alternative, socialist society would look like, without considering how things can be changed — what material force, what class in society is capable of posing a fundamental challenge to capitalism. People like Robert Owen in Britain and Saint Simon in France tried to set up “socialist colonies”, little bubbles of “paradise” that cut themselves off from the rest of the world while the capitalist system as a whole was left untouched.</p>



<p>The idealism of utopian socialism was a reflection of the fact that it was in the main a small group of intellectuals dreaming up these ideas without real reference to, or involvement with, the people they were so eager to liberate — the working class. Engels himself later summarizes it as follows:</p>



<p>“The Utopians’ mode of thought has for a long time governed the socialist ideas of the 19<sup>th</sup> century. The solution of the social problems… the Utopians attempted to evolve out of the human brain. Society presented nothing but wrongs; to remove these was the task of reason. It was necessary, then, to discover a new and more perfect system of social order and to impose this upon society from without by propaganda and, wherever possible, by the example of model experiments. These new social systems were foredoomed as Utopian; the more completely they were worked out in detail, the more they could not avoid drifting off to pure phantasies.”<sup>[iii]</sup></p>



<p>While the specifics of some of these schemes may sound bizarre in today’s world, variations of utopian socialist ideas have crept up in the workers’ movement time and again. The fact that for exploitation and oppression to end, the system as a whole has to be changed is, after all, daunting. Without identifying the material force that can bring about that change, it can sound impossible, and people limit themselves to reformist or even personal “solutions” out of the system — using co-ops, insisting on safe spaces etc.</p>



<p>This is why Engels’ insistence on the potential power of the working class, first outlined in 1845, is so important. It rails against the popular utopian notion that because the working class are so exploited, they are incapable of organizing their own liberation and need to rely on intellectuals from without who will “save” them. Engels, in contrast, has experienced how the conditions workers in Manchester find themselves in has also led to the birth of the modern proletariat as a class. This growing class consciousness has been harnessed by the growing Chartist movement in the early 1840s, leading to the 1842 general strike which was particularly strong in Manchester.</p>



<p>Engels drew lasting general conclusions from this: while people are the product of their environment, we are also able to interact with and influence our surroundings — we are an active part in our own history. This dialectical interaction is something that will be further developed in Engels’ writings for the rest of his life.</p>



<p>Recognizing that the self-emancipation of the exploited and oppressed is not only possible, it is imperative to change the system, transformed socialist thinking and practice. It shifted the debate from an academic “pie in the sky” quibble to a real discussion about the need for working-class people to get organized and unite — around all issues of exploitation and oppression. Three years later, Marx and Engels expressed it as the final rallying cry of the <em><a href="https://www.marxists.org/archive/marx/works/1848/communist-manifesto/index.htm">Communist Manifesto</a></em>: “Workers of the world, unite!”</p>



<h3><strong>Propounding a materialist philosophy</strong></h3>



<p>In the following decades, the close co-operation between Marx and Engels leads to the development of a coherent worldview and philosophical method referred to as dialectical materialism. While this method can be found in virtually all of their writings on society and history, the most explicit treatment of it by Engels is in the polemical <em>Anti-Dühring</em> (1876–78). In this series of articles, later brought together as a book, Engels reluctantly but sharply takes apart the hodgepodge of ideas put forward by an influential university professor called Eugene Dühring and counterposes it to a dialectical materialist understanding of society and nature.</p>



<p>Dühring at the time had won considerable support within the German social democratic party (SPD), not least because of the level of persecution he suffered at the hands of the repressive Prussian state. The SPD at the time was a “broad socialist church” — a party that placed more emphasis on unity at all cost than clarity of purpose. The discussions around the program adopted at the congress in Gotha in 1875, and the willingness to compromise on issues of program and tactics highlights this. Engels’ <em>Anti-Dühring</em>, then, was focused on starting a discussion on the need for intellectual coherence and clarity of thought. Change occurs all the time, everywhere — nothing stays the same forever. Therefore, we need a philosophy that allows us to understand how change occurs — the processes that underlie it.</p>



<p>He introduces the different elements of dialectical thinking — the idea that processes can logically turn into their opposite (negation of the negation); that quantity changes into quality, inevitably leading to an interruption of any continuity; unity and conflict of opposites — the idea that contradictions are inevitable and a motor for change.</p>



<p>He then uses these concepts to explain how inevitable contradictions are building up within capitalism — how in trying to hold on to the old (private ownership) it is simultaneously creating the seeds for a new, socialized form of social system. Capitalism is its own gravedigger. The growth of capitalism is based on the socialization of labor but the privatization of the means of production in the hands of an (ever smaller) group of capitalists. Where in previous periods, workers would have produced goods in the home or in small workshops with their own means of production, the industrial revolution forces large groups of workers to work together in factories owned by capitalists. The privatization of the means of production gives capitalists unfettered opportunities to exploit workers and underpay them for the work they do, leaving huge profits to be made for the capitalists. But this very socialization of production also lays the basis for the birth of the proletariat as a class. Large groups of workers stuck together in collective working conditions logically leads to workers organizing together and understanding their common interests as a class — developing class consciousness.</p>



<p>At the same time, the industrial revolution brings with it a huge, unprecedented expansion of production. For the first time in history there is the potential to eradicate hunger and poverty on a world scale. But because of the private ownership by the capitalist class this huge increase in production of wealth is instead turned into profits for the 1%, while inequality increases on a daily basis. These opposing class interests underlie all class struggle.</p>



<p>In short, while in the past both labor and the means of production were private, capitalism proves that socialization vastly improves humanity’s capacity to provide for all. However, as long as the means of production remain private, in the hands of a few super rich, this potential is stymied. For the wealth that is produced to be used for the common good, both labor and means of production need to be socialized.</p>



<p>So Engels uses capitalism as an example to explain that changes in economic relations are the motor force of history.</p>



<h3><strong>An approach to natural science</strong></h3>



<p>At the time of the controversy surrounding the publication of Anti-Dühring<sup>[iv]</sup>, Engels was already interested in how dialectical materialism applies in other fields. Its application to economy, history and society has to this day a lasting impact on our understanding of those sciences. But Engels’ research regarding dialectics and nature is more controversial.</p>



<p>This is largely because in later years, under Stalinist regimes in the former USSR, scientists were expected to work within a framework that turned Engels’ method of enquiry into a dogma. However, a careful examination of Engels’ own writings on science — both in <em>Anti-Dühring</em> and in the collection of notes posthumously published as <em><a href="https://www.marxists.org/archive/marx/works/1883/don/don.pdf">Dialectics of Nature</a></em> — makes it clear that his thinking was much more inquisitive (in the form of open questions), than dogmatic. For example, in <em>Anti-Dühring</em> he explicitly states that a Marxist “does not build dialectical laws into nature but discovers them in it”.<sup>[v]</sup></p>



<p>Many of the specifics in Engels’ writings on science have become outdated as scientific research marches on. But it is interesting to note that many of the broader conclusions he draws from his research stand up to scrutiny to this day. A good example is one of his earliest essays in the collection, “<a href="https://www.marxists.org/archive/marx/works/1876/part-played-labour/index.htm">The Part Played by Labor in the Transition from Ape to Man</a>”. 100 years after it was written, the American paleontologist Stephen Jay Gould commented that Engels hit upon a radically different theory of the evolution of early humans because he didn’t fall for the accepted wisdom that our brains are the driving force of human development. Instead he recognized that all scientific research relies on theoretical thinking — the questions you ask will influence the research. And the questions you ask are influenced by your thinking, your ideological bias.</p>



<p>In Gould’s words: “A bias must be recognized before it is challenged. Cerebral primacy seemed so obvious and natural that it was accepted as given, rather than recognized as a deep-seated social prejudice related to the class position of the professional thinkers and their patrons. Engels writes: ‘All merit for the swift advance of civilization was ascribed to the mind, the development and activity of the brain. Men became accustomed to explain their actions from their thoughts, instead of from their need.… And so there arose in the course of time that idealistic outlook on the world which, especially since the downfall of the ancient world, has dominated men’s minds. It still rules them to such a degree that even the most materialistic natural scientists of the Darwinian school are still unable to form any clear idea of the origin of man, because under that ideological influence they do not recognize the part that is played therein by labor.’ The importance of Engels’s essay does not lie in the happy result that Australopithecus confirmed a specific theory posed by him—via Haeckel—but rather in his perceptive analysis of the political role of science and of the social biases that must affect all thought.”<sup>[vi]</sup></p>



<p>This clarity that scientific research, like all human thought, is conditioned by the social realities in which it is created, stands us in good stead in this period where contradictory “scientific facts” are used to back up fake news and conspiracy theories.</p>



<h3><strong>The origins of women’s oppression</strong></h3>



<p>Engels applies this same method of thinking to understand the origins of women’s oppression in his book, <em>The Origins of the Family, Private Property and the State</em>, first published in 1884. In this work he once again points out that it was changes in the method of production that led to changes in the relations of production, to social change. The book explains how the rise of class society, based on the rise of private property, led to the development of the state, as an instrument representing the interests of the ruling class in the public sphere. And how simultaneously the family was used as an institution to safeguard private property and pass it on.</p>



<p>He relies on extensive research of a new and developing science, anthropology, especially the (at the time controversial) groundbreaking work of Lewis Henry Morgan in his book <em><a href="https://www.marxists.org/reference/archive/morgan-lewis/ancient-society/index.htm">Ancient Society</a></em>. But Engels’ conclusions transcend the specifics of the anthropological research to make much more general points that to this day provide a unique insight into the origins of women’s oppression.</p>



<p>He proves that patriarchy predates capitalism and can be traced as far back as the development of early agrarian societies. This transition from hunter gatherer to settlement sees for the first time the rise in importance of private property and therefore inheritance. The key means of production (domestic cattle) tended to be in the hands of men, which dramatically increased their status and position. Authority, power and property relations between men and women are determined in that context.</p>



<p>Engels traces the different forms and functions the institution of the family has taken and how it has hugely varied depending on historic context, geographic context and social class. The whole book challenges the notion that women’s role in the family as the primary caregiver and the subordinate partner is written in stone. The institution of the family is described as an ever changing cultural, historical product rather than a “natural” way of organizing society.</p>



<p>He also highlights that historically the family has been used to push women into the home and away from participation in social production. This economic disadvantage also expresses itself socially and sexually (he sharply exposes the hypocrisy of monogamy as something that in practice is only imposed on women, a double standard that survives) — patriarchy is not just based on economic dependence, it has become intertwined into every aspect of life.</p>



<p>Capitalism’s relentless thirst for a larger labor force has reversed this trend to exclude women from social production. Engels points out that women being integrated into the workforce is a positive — it gives women an independent means of income and it allows working women to break free from the isolation of the home and get organized as part of the proletarian movement. Engels making this point is important in the context of a socialist movement that at the time was divided on the issue of organizing women. While the reformist wing of the movement argued for women to be sent back to the hearth, Engels provided revolutionary Marxists such as Clara Zetkin with a theoretical foundation to organize women workers and bring them into the socialist movement.</p>



<p>Engels is fully conscious of the double oppression women workers bear — both at work and in the home. He points out that eradicating this double oppression is a precondition for liberation: “The emancipation of woman will only be possible when woman can take part in production on a large, social scale, and domestic work no longer claims anything but an insignificant amount of her time.” But he is optimistic that this double burden cannot continue and will lead to the break up of the family as an institution. Considering in 2018 alone, women globally did $10 trillion of unpaid domestic labor according to Oxfam, it can be argued that Engels was premature in writing off capitalism’s ability to continue women’s oppression inside and outside the home.</p>



<p>Engels’ contribution is influencing the discussion on women’s liberation to this day. He has given us a framework for a historical analysis of the issue, proving that oppression is rooted in the economic system we live under. It links all struggles against oppression directly with the need to overthrow capitalism — only by changing the relations of production can we turn private oppression into collective social responsibility. Under capitalism care for the young, sick and elderly is offloaded as a burden to individual families — an ideological offensive has accompanied and made possible cutbacks in education, health care and social care as well as a devaluing and underpaying of the jobs in those sectors. Engels counterposes that with what is possible if we collectively own the wealth we create:</p>



<p>“With the transfer of the means of production into common ownership, the single family ceases to be the economic unit of society. Private housekeeping is transformed into a social industry. The care and education of the children becomes a public affair; society looks after all children alike…”</p>



<h3><strong>Lessons for today</strong></h3>



<p>21<sup>st</sup> century capitalism is in many aspects different from what Engels describes in the 19<sup>th</sup> century — 200 years ago, young capitalism was still a system in ascend, whereas we live in a system in deep crisis, economically, politically, socially, ecologically and in many other ways. This worldwide crisis coincides with a renewed interest in socialist ideas — a search for ways to build an alternative to a rotten system holding down an ever increasing global working class in conditions of exploitation and oppression.</p>



<p>Engels’ writings transcend the specifics of the Victorian period in that they help us develop a method to understand what is going on in the world and act as a guide to action for all working-class people. They also offer us an inspiring view of the possibilities that open up once capitalism is replaced with a system based on public ownership and control of the key sectors of the economy, in which the wealth generated in society can be used for the good of all. Marx and Engels’ reminder in the <em>Communist Manifesto</em> — that we have nothing to lose but our chains, but have a world to win — is today more relevant than ever.</p>



<p><sup>[i]</sup> Opening paragraph of “<a href="https://www.marxists.org/archive/marx/works/1845/condition-working-class/ch04.htm">The Great Towns</a>”, chapter in <em>The Condition of the Working Class in England</em>. L Proyect in “<a href="http://www.columbia.edu/~lnp3/mydocs/modernism/engels_english.htm">Engels on the English Working Class</a>”</p>



<p><sup>[ii]</sup> p80, <em>Engels a revolutionary life</em>, by John Green, 2009, Artery publications</p>



<p><sup>[iii]</sup> <em><a href="https://www.marxists.org/archive/marx/works/1880/soc-utop/ch01.htm">Socialism, Utopian and Scientific</a></em> as quoted in <em>None so fit to break the chains</em>, Dan Swain, 2020 Haymarket</p>



<p><sup>[iv]</sup> For a full explanation of this controversy, see “<a href="https://www.marxists.org/archive/riazanov/1928/xx/duehring.htm">Politics, polemic and Marxism: Engels’ <em>Anti-Dühring</em></a>” by David Riazanov</p>



<p><sup>[v]</sup> “Engels’ Intentions in Dialectics of Nature”, Kaan Kangal, Science &amp; Society vol 83, 2019 further develops this point of Engels’ exploration of science.</p>



<p><sup>[vi]</sup> Posture Maketh the Man, in “Ever Since Darwin”, Stephen Jay Gould, 1977</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" data-post-id="59260" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Friedrich+Engels%3A+A+Revolutionary+Thinker+for+a+World+in+Turmoil&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F11%2F28%2Ffriedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=Friedrich+Engels%3A+A+Revolutionary+Thinker+for+a+World+in+Turmoil&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F11%2F28%2Ffriedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F11%2F28%2Ffriedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F11%2F28%2Ffriedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F11%2F28%2Ffriedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F11%2F28%2Ffriedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.socialistalternative.org/tag/anthropology/">Anthropology</a></li><li><a href="https://www.socialistalternative.org/tag/clara-zetkin/">Clara Zetkin</a></li><li><a href="https://www.socialistalternative.org/tag/class-struggle/">class struggle</a></li><li><a href="https://www.socialistalternative.org/tag/dialectical-materialism/">Dialectical Materialism</a></li><li><a href="https://www.socialistalternative.org/tag/eugene-duhring/">Eugene Dühring</a></li><li><a href="https://www.socialistalternative.org/tag/feminism/">Feminism</a></li><li><a href="https://www.socialistalternative.org/tag/friedrich-engels/">Friedrich Engels</a></li><li><a href="https://www.socialistalternative.org/tag/karl-marx/">Karl Marx</a></li><li><a href="https://www.socialistalternative.org/tag/lewis-henry-morgan/">Lewis Henry Morgan</a></li><li><a href="https://www.socialistalternative.org/tag/marxism/">Marxism</a></li><li><a href="https://www.socialistalternative.org/tag/mary-burns/">Mary Burns</a></li><li><a href="https://www.socialistalternative.org/tag/philosophy/">Philosophy</a></li><li><a href="https://www.socialistalternative.org/tag/science/">Science</a></li><li><a href="https://www.socialistalternative.org/tag/socialist-feminism/">Socialist Feminism</a></li><li><a href="https://www.socialistalternative.org/tag/spd/">SPD</a></li><li><a href="https://www.socialistalternative.org/tag/stephen-jay-gould/">Stephen Jay Gould</a></li><li><a href="https://www.socialistalternative.org/tag/womens-rights-2/">women's rights</a></li><li><a href="https://www.socialistalternative.org/tag/working-class/">working class</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F11%2F28%2Ffriedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Friedrich+Engels%3A+A+Revolutionary+Thinker+for+a+World+in+Turmoil&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F11%2F28%2Ffriedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil%2F&via=Socialist+Alternative">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.socialistalternative.org/2020/11/28/friedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil/&amp;media=https://www.socialistalternative.org/wp-content/uploads/2020/11/engels-1.jpg&description=Friedrich+Engels%3A+A+Revolutionary+Thinker+for+a+World+in+Turmoil">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Friedrich+Engels%3A+A+Revolutionary+Thinker+for+a+World+in+Turmoil %0A%0A https://www.socialistalternative.org/2020/11/28/friedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.socialistalternative.org/2020/11/27/peru-mass-protests-bring-down-illegitimate-coup-president/">Peru: Mass Protests Bring Down Illegitimate Coup President</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.socialistalternative.org/author/georgebrown/">George Martin Fell Brown</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="George Martin Fell Brown"></span><meta itemprop="datePublished" content="2020-11-28T17:14:33-05:00"><meta itemprop="dateModified" content="2020-11-28T17:15:32-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.socialistalternative.org/2020/11/28/friedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/2020/11/28/friedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil/"></span><meta itemprop="name" content="Socialist Alternative"></span><meta itemprop="headline " content="Friedrich Engels: A Revolutionary Thinker for a World in Turmoil"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/wp-content/uploads/2020/11/engels-1.jpg"><meta itemprop="width" content="1067"><meta itemprop="height" content="688"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_54_fdd td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_54_fdd" ><script>var block_tdi_54_fdd = new tdBlock();
block_tdi_54_fdd.id = "tdi_54_fdd";
block_tdi_54_fdd.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_54_fdd","td_column_number":3,"live_filter_cur_post_id":59260,"live_filter_cur_post_author":"16","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_54_fdd","tdc_css_class_style":"tdi_54_fdd_rand_style"}';
block_tdi_54_fdd.td_column_number = "3";
block_tdi_54_fdd.block_type = "td_block_related_posts";
block_tdi_54_fdd.post_count = "3";
block_tdi_54_fdd.found_posts = "13";
block_tdi_54_fdd.header_color = "";
block_tdi_54_fdd.ajax_pagination_infinite_stop = "";
block_tdi_54_fdd.max_num_pages = "5";
tdBlocksArray.push(block_tdi_54_fdd);
</script><h4 class="td-related-title td-block-title"><a id="tdi_55_c85" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_54_fdd" href="#">RELATED ARTICLES</a><a id="tdi_56_9ec" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_54_fdd" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_54_fdd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/08/14/in-defense-of-marxism-80-years-on/" rel="bookmark" class="td-image-wrap " title="In Defense of Marxism, 80 Years On" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="In Defense of Marxism, 80 Years On" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2013/08/Trotsky_militant.jpg"  width="218" height="124" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/08/14/in-defense-of-marxism-80-years-on/" rel="bookmark" title="In Defense of Marxism, 80 Years On">In Defense of Marxism, 80 Years On</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/08/01/book-review-marxism-and-the-philosophy-of-science/" rel="bookmark" class="td-image-wrap " title="Book Review: Marxism and the Philosophy of Science" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Book Review: Marxism and the Philosophy of Science" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/07/Karl_Marx_Phil-Science-Collage2019-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/08/01/book-review-marxism-and-the-philosophy-of-science/" rel="bookmark" title="Book Review: Marxism and the Philosophy of Science">Book Review: Marxism and the Philosophy of Science</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2018/11/02/communist-international-fascist-threat/" rel="bookmark" class="td-image-wrap " title="The Communist International and the Fascist Threat" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Communist International and the Fascist Threat" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2018/11/Clara_Zetkin.jpg"  width="218" height="124" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2018/11/02/communist-international-fascist-threat/" rel="bookmark" title="The Communist International and the Fascist Threat">The Communist International and the Fascist Threat</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_54_fdd" data-td_block_id="tdi_54_fdd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_54_fdd" data-td_block_id="tdi_54_fdd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.socialistalternative.org/"><img class="td-retina-data" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo.png" alt="" title="" width="1387" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Socialist Alternative is a national organization fighting in our workplaces, communities, and campuses against the exploitation and injustices people face every day. We are community activists fighting against budget cuts in public services; we are activists campaigning for a $15 an hour minimum wage and fighting, democratic unions; we are people of all colors speaking out against racism and attacks on immigrants, students organizing against tuition hikes and war, people of all genders fighting sexism and homophobia.<div class="footer-email-wrap">Contact us: <a href="mailto:info@socialistalternative.org">info@socialistalternative.org</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Socialist Alternative 2020 | All rights reserved                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5fc2d6e7cc102
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f419111f5b806a2eed737e1ea4fcf604","fragment_name":"wc_fragments_f419111f5b806a2eed737e1ea4fcf604","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"59260","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.1.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_ swp_default_full_color swp_individual_full_color swp_other_full_color slide swp_float_right" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" data-post-id="59260" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Friedrich+Engels%3A+A+Revolutionary+Thinker+for+a+World+in+Turmoil&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F11%2F28%2Ffriedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=Friedrich+Engels%3A+A+Revolutionary+Thinker+for+a+World+in+Turmoil&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F11%2F28%2Ffriedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F11%2F28%2Ffriedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F11%2F28%2Ffriedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F11%2F28%2Ffriedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F11%2F28%2Ffriedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "7e782ae814";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.socialistalternative.org/2020/11/28/friedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.socialistalternative.org/wp-admin/admin-ajax.php"; var swp_post_id = "59260";var swpClickTracking = false; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://www.socialistalternative.org/wp-admin/admin-ajax.php"; swp_post_id=59260; swp_post_url= "https://www.socialistalternative.org/2020/11/28/friedrich-engels-a-revolutionary-thinker-for-a-world-in-turmoil/"; swp_post_recovery_url = ""; socialWarfare.fetchFacebookShares(); } }); </script>
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: www.socialistalternative.org @ 2020-11-28 18:01:59 by W3 Total Cache
-->