<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Romania: Capitalist Restoration and the Need for a Socialist Alternative | Socialist Alternative</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.socialistalternative.org/xmlrpc.php" />
    
<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->

<meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2019/12/Revolutia_Bucuresti_1989_007.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialistalternative.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialistalternative.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COswald%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Was Corbyn “Too Far Left”? The Real Lessons of Britain&#8217;s Election for the US Left' href='https://www.socialistalternative.org/2019/12/22/was-corbyn-too-far-left-the-real-lessons-of-britains-election-for-the-us-left/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.7.0" />
<link rel="canonical" href="https://www.socialistalternative.org/2019/12/25/romania-capitalist-restoration-and-the-need-for-a-socialist-alternative/" />
<link rel='shortlink' href='https://www.socialistalternative.org/?p=51970' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F12%2F25%2Fromania-capitalist-restoration-and-the-need-for-a-socialist-alternative%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F12%2F25%2Fromania-capitalist-restoration-and-the-need-for-a-socialist-alternative%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Morgan Q Shop styling */
.woocommerce ul.products li.product .woocommerce-loop-product__title {
	font-size:1.5em;
}

.woocommerce ul.products li.product .price {
	font-size:1.25em;
}

.summary p {
	border:0;
  	color:#555;
  	background-color:transparent;
}

.sku_wrapper {
  	display:none;
}

.woocommerce div.product .woocommerce-tabs {
    display:none; 
}

section.related {
 	clear:both; 
}
section.related h2 {
    padding-bottom:15px; 
}

.td-city .footer-logo-wrap img {
    max-width:100%; 
}

.td-header-template-wrap {
 	margin-bottom:15px; 
}

.td-module-meta-info {
  font-size:13pt;
}

.wp-block-quote.is-style-large p{
  color:#000; 
  text-transform:none;
  font-size:14pt;
}

.inaction .td-module-container {
  border-left:4px solid #cc1a0e;
  border-top-right-radius:40px;
  border-bottom-right-radius:40px;
}
.inaction .td-module-container .entry-title {
  margin:0px 6px 6px 6px ;
}

/*blockquote p em,
.post blockquote p em {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:12pt;
  text-transform:none;
}

blockquote p,
.post blockquote p {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:auto;
  text-transform:none;
}*/</style>
<!-- end Simple Custom CSS and JS -->

 <!-- OneAll.com / Social Login for WordPress / v5.5.1 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://socialistalternativeorg.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
    <script>
        window.tdb_globals = {"wpRestNonce":"c6629a5bd2","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.socialistalternative.org\/wp-admin\/","wpRestNonce":"c6629a5bd2","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-51970 single-format-standard theme-Newspaper woocommerce-no-js tdm-menu-active-style2 romania-capitalist-restoration-and-the-need-for-a-socialist-alternative global-block-template-14 td-city single_template_4 td-animation-stack-type0 td-full-layout  tdc-header-template" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-49926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-49926"><a href="https://www.socialistalternative.org/get-involved/">Get Involved<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-50022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/">Get Involved</a></li>
	<li id="menu-item-40483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40483"><a href="http://www.socialistalternative.org/about/">What We Stand For</a></li>
</ul>
</li>
<li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li>
<li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li>
		<li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li>
		<li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li>
		<li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li>
		<li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li>
		<li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li>
		<li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li>
		<li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li>
	</ul>
</li>
	<li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li>
	<li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li>
	<li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li>
	<li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li>
	</ul>
</li>
	<li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li>
	<li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li>
	</ul>
</li>
	<li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li>
</ul>
</li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li>
	<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="https://subscribe.socialistalternative.org/civicrm?page=CiviCRM&#038;q=civicrm%2Fcontribute%2Ftransact&#038;reset=1&#038;id=2">Newspaper and Journal</a></li>
</ul>
</li>
<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li>
<li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25670"><a href="/donate">Donate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-50023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/">Donate</a></li>
	<li id="menu-item-42085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42085"><a href="http://www.socialistalternative.org/socialistmerch/">Socialist Merch</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.socialistalternative.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5e0498974c1d7" class="tdc-zone"><div class="tdc_zone td_uid_1_5e0498974c1e1_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_1_5e0498974c1e1_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_5e0498974c1e1_rand{
position:relative;
}
}

</style>
<div class="td_uid_1_5e0498974c1d7_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_1_5e0498974c1d7_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="td_uid_2_5e0498974c66e" class="tdc-row"><div class="vc_row td_uid_2_5e0498974c673_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5e0498974c673_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_2_5e0498974c673_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_2_5e0498974c673_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                #td_uid_2_5e0498974c66e {
                    position: relative;
                }
                #td_uid_2_5e0498974c66e:before {
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5e0498974c673_rand{
position:relative;
}
}

</style>
<div class="td_uid_2_5e0498974c66e_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_5e0498974c66e_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column td_uid_3_5e0498974c858_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_3_5e0498974c858_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_5e0498974c858_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5e0498974c858_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_4_5e0498974ca26_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_4_5e0498974ca26" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5e0498974ca26_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_4_5e0498974ca26_rand {
                    display: inline-block;
                }
                
                .td_uid_4_5e0498974ca26_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_4_5e0498974ca26_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_4_5e0498974ca26_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_4_5e0498974ca26_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_4_5e0498974ca26_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5e0498974ccd6_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_5_5e0498974ccd6_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5e0498974ccd6_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5e0498974ccd6_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_6_5e0498974d017_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_6_5e0498974d017" >
<style>
/* custom css */
.td_uid_6_5e0498974d017_rand .tdb-logo-a,
                .td_uid_6_5e0498974d017_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_6_5e0498974d017_rand .tdb-logo-a,
                .td_uid_6_5e0498974d017_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_6_5e0498974d017_rand {
                    text-align: center;
                }
                .td_uid_6_5e0498974d017_rand .tdb-logo-a,
                .td_uid_6_5e0498974d017_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_6_5e0498974d017_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_6_5e0498974d017_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_6_5e0498974d017_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_6_5e0498974d017_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_6_5e0498974d017_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5e0498974d017_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_6_5e0498974d017_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_6_5e0498974d017_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5e0498974d017_rand .tdb-logo-text-title,
                .td_uid_6_5e0498974d017_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5e0498974d017_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_6_5e0498974d017_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_6_5e0498974d017_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5e0498974d017_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_6_5e0498974d017_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_6_5e0498974d017_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_6_5e0498974d017_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:12px !important;;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5e0498974d017_rand .tdb-logo-img {
                    max-width: 140px;
                }
                
                
                .td_uid_6_5e0498974d017_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_5e0498975298e_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_7_5e0498975298e_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_7_5e0498975298e_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5e0498975298e_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_8_5e04989752bac_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_8_5e04989752bac" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5e04989752bac_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5e04989752bac_rand {
                    display: inline-block;
                }
                
                .td_uid_8_5e04989752bac_rand {
                    float: right;
                }
                
                .td_uid_8_5e04989752bac_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_8_5e04989752bac_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_8_5e04989752bac_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5e0498974c66e .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5e0498974c66e .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5e0498974c1d7 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5e0498974c1d7 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_6_5e04989752dbc" class="tdc-zone"><div class="tdc_zone td_uid_9_5e04989752dc2_rand  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_9_5e04989752dc2_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
#td_uid_6_5e04989752dbc {
                    position: relative;
                }
                #td_uid_6_5e04989752dbc:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    #td_uid_6_5e04989752dbc:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5e04989752dc2_rand{
position:relative;
}
}

</style>
<div class="td_uid_6_5e04989752dbc_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_6_5e04989752dbc_rand_style{
background-color:#ea2e2e !important;
}
}
 </style></div><div id="td_uid_7_5e04989752f4b" class="tdc-row"><div class="vc_row td_uid_10_5e04989752f50_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_10_5e04989752f50_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_10_5e04989752f50_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_10_5e04989752f50_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5e04989752f50_rand{
position:relative;
}
}

</style>
<div class="td_uid_7_5e04989752f4b_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_7_5e04989752f4b_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column td_uid_11_5e04989753120_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_11_5e04989753120_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_11_5e04989753120_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5e04989753120_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_12_5e04989753207_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_12_5e04989753207" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5e04989753207_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_12_5e04989753207_rand {
                    display: inline-block;
                }
                
                .td_uid_12_5e04989753207_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_12_5e04989753207_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_12_5e04989753207_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_12_5e04989753207_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_12_5e04989753207_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_13_5e0498975332b_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_13_5e0498975332b_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_13_5e0498975332b_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5e0498975332b_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_14_5e04989753438_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_14_5e04989753438" >
<style>
/* custom css */
.td_uid_14_5e04989753438_rand .tdb-logo-a,
                .td_uid_14_5e04989753438_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_14_5e04989753438_rand .tdb-logo-a,
                .td_uid_14_5e04989753438_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_14_5e04989753438_rand {
                    text-align: center;
                }
                .td_uid_14_5e04989753438_rand .tdb-logo-a,
                .td_uid_14_5e04989753438_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_14_5e04989753438_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_14_5e04989753438_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_14_5e04989753438_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_14_5e04989753438_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_14_5e04989753438_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_14_5e04989753438_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_14_5e04989753438_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_14_5e04989753438_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_14_5e04989753438_rand .tdb-logo-text-title,
                .td_uid_14_5e04989753438_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_14_5e04989753438_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_14_5e04989753438_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_14_5e04989753438_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_14_5e04989753438_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_14_5e04989753438_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_14_5e04989753438_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_14_5e04989753438_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:12px !important;;
                }

/* phone */
@media (max-width: 767px){
.td_uid_14_5e04989753438_rand .tdb-logo-img {
                    max-width: 140px;
                }
                
                
                .td_uid_14_5e04989753438_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_15_5e04989758106_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_15_5e04989758106_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_5e04989758106_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5e04989758106_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_16_5e0498975821b_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_16_5e0498975821b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5e0498975821b_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5e0498975821b_rand {
                    display: inline-block;
                }
                
                .td_uid_16_5e0498975821b_rand {
                    float: right;
                }
                
                .td_uid_16_5e0498975821b_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_16_5e0498975821b_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_16_5e0498975821b_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_7_5e04989752f4b .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_7_5e04989752f4b .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_6_5e04989752dbc .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_6_5e04989752dbc .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_11_5e04989758429" class="tdc-zone"><div class="tdc_zone td_uid_17_5e0498975842e_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_17_5e0498975842e_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_17_5e0498975842e_rand{
position:relative;
}

</style>
<div class="td_uid_11_5e04989758429_rand_style td-element-style" ><style>
.td_uid_11_5e04989758429_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="td_uid_12_5e04989758569" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_18_5e0498975856d_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_18_5e0498975856d_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_18_5e0498975856d_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_18_5e0498975856d_rand {
                    min-height: 0;
                }

                
                #td_uid_12_5e04989758569 {
                    position: relative;
                }
                #td_uid_12_5e04989758569:before {
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                .td_uid_18_5e0498975856d_rand.tdc-row-content-vert-center,
                .td_uid_18_5e0498975856d_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_18_5e0498975856d_rand.tdc-row-content-vert-bottom,
                .td_uid_18_5e0498975856d_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_18_5e0498975856d_rand,
	                .td_uid_18_5e0498975856d_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_18_5e0498975856d_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_18_5e0498975856d_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

.td_uid_18_5e0498975856d_rand{
position:relative;
}

.td_uid_18_5e0498975856d_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5e0498975856d_rand{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="td_uid_12_5e04989758569_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_12_5e04989758569_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column td_uid_19_5e04989758721_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_19_5e04989758721_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_19_5e04989758721_rand{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5e04989758721_rand{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_20_5e0498975881e_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_20_5e0498975881e" >
<style>
/* custom css */
.td_uid_20_5e0498975881e_rand .tdb-logo-a,
                .td_uid_20_5e0498975881e_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_20_5e0498975881e_rand .tdb-logo-a,
                .td_uid_20_5e0498975881e_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_20_5e0498975881e_rand .tdb-logo-img {
                    max-width: 160px;
                }
                
                
                .td_uid_20_5e0498975881e_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_20_5e0498975881e_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_20_5e0498975881e_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_20_5e0498975881e_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_20_5e0498975881e_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_20_5e0498975881e_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_20_5e0498975881e_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_20_5e0498975881e_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_20_5e0498975881e_rand .tdb-logo-text-title,
                .td_uid_20_5e0498975881e_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_20_5e0498975881e_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_20_5e0498975881e_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_20_5e0498975881e_rand .tdb-logo-icon {
                    display: none;
                }
                
                
                
                
                .td_uid_20_5e0498975881e_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_20_5e0498975881e_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_20_5e0498975881e_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:25px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_20_5e0498975881e_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:16px !important;;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/03/logo-transparent.png" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" width="1387px" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_21_5e0498975d6c2_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_21_5e0498975d6c2_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_21_5e0498975d6c2_rand{
padding-right:30px !important;
padding-left:30px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5e0498975d6c2_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_22_5e0498975de00_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_22_5e0498975de00"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_22_5e0498975de00_rand .tdb-menu > li > a:after,
				.td_uid_22_5e0498975de00_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: rgba(255,255,255,0.7);
				}
				
				.td_uid_22_5e0498975de00_rand .tdb-menu > li > a:after,
				.td_uid_22_5e0498975de00_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_22_5e0498975de00_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_22_5e0498975de00_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_22_5e0498975de00_rand .td-pulldown-filter-list li:hover a {
					color: #ffffff;
				}
				
				.td_uid_22_5e0498975de00_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_22_5e0498975de00_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_22_5e0498975de00_rand .td-pulldown-filter-list li:hover a {
					background-color: #ea2e2e;
				}
</style><div id=td_uid_22_5e0498975de00 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49926"><a href="https://www.socialistalternative.org/get-involved/"><span class="tdb-menu-item-text">Get Involved</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/"><span class="tdb-menu-item-text">Get Involved</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="http://www.socialistalternative.org/about/"><span class="tdb-menu-item-text">What We Stand For</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><span class="tdb-menu-item-text">In Your Area</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/"><span class="tdb-menu-item-text">News and Analysis</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/"><span class="tdb-menu-item-text">U.S. Politics</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><span class="tdb-menu-item-text">Fighting Racism</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><span class="tdb-menu-item-text">Health Care</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><span class="tdb-menu-item-text">Immigrants Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><span class="tdb-menu-item-text">LGBTQ Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><span class="tdb-menu-item-text">Women&#8217;s Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><span class="tdb-menu-item-text">Workers&#8217; Movement</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><span class="tdb-menu-item-text">Culture</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><span class="tdb-menu-item-text">Economy</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><span class="tdb-menu-item-text">World Events</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><span class="tdb-menu-item-text">Youth &amp; Students</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><span class="tdb-menu-item-text">Environment</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><span class="tdb-menu-item-text">Socialist Alternative In Action</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><span class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><span class="tdb-menu-item-text">Videos</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622"><a href="https://www.socialistalternative.org/category/history/"><span class="tdb-menu-item-text">History</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><span class="tdb-menu-item-text">Centenary of the Russian Revolution</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><span class="tdb-menu-item-text">Theory</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Publications</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Books and Pamphlets</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://subscribe.socialistalternative.org/civicrm?page=CiviCRM&#038;q=civicrm%2Fcontribute%2Ftransact&#038;reset=1&#038;id=2"><span class="tdb-menu-item-text">Newspaper and Journal</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><span class="tdb-menu-item-text">en español</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25670"><a href="/donate"><span class="tdb-menu-item-text">Donate</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50023"><a href="https://www.socialistalternative.org/donate/"><span class="tdb-menu-item-text">Donate</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-42085"><a href="http://www.socialistalternative.org/socialistmerch/"><span class="tdb-menu-item-text">Socialist Merch</span></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_25_5e049897624e3_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_25_5e049897624e3" >
<style>

/* inline tdc_css att */

.td_uid_25_5e049897624e3_rand{
margin-top:10px !important;
margin-right:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_25_5e049897624e3_rand { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_12_5e04989758569 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_12_5e04989758569 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_11_5e04989758429 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_11_5e04989758429 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_15_5e04989765088" class="tdc-zone"><div class="tdc_zone td_uid_26_5e04989765091_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_26_5e04989765091_rand {
                    min-height: 0;
                }

                
                #td_uid_15_5e04989765088 {
                    position: relative;
                }
                #td_uid_15_5e04989765088:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    #td_uid_15_5e04989765088:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.td_uid_26_5e04989765091_rand{
position:relative;
}

</style>
<div class="td_uid_15_5e04989765088_rand_style td-element-style" ><style>
.td_uid_15_5e04989765088_rand_style{
background-color:#ea2e2e !important;
}
 </style></div><div id="td_uid_16_5e0498976522a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_27_5e0498976522f_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_27_5e0498976522f_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_27_5e0498976522f_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_27_5e0498976522f_rand {
                    min-height: 0;
                }

                
                .td_uid_27_5e0498976522f_rand.tdc-row-content-vert-center,
                .td_uid_27_5e0498976522f_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_27_5e0498976522f_rand.tdc-row-content-vert-bottom,
                .td_uid_27_5e0498976522f_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_27_5e0498976522f_rand,
	                .td_uid_27_5e0498976522f_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_27_5e0498976522f_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_27_5e0498976522f_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

.td_uid_27_5e0498976522f_rand{
position:relative;
}

.td_uid_27_5e0498976522f_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5e0498976522f_rand{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="td_uid_16_5e0498976522a_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_16_5e0498976522a_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column td_uid_28_5e049897653c5_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_28_5e049897653c5_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_28_5e049897653c5_rand{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_28_5e049897653c5_rand{
width:21% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_29_5e049897654cf_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_29_5e049897654cf" >
<style>

/* inline tdc_css att */

.td_uid_29_5e049897654cf_rand{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_29_5e049897654cf_rand .tdb-logo-a,
                .td_uid_29_5e049897654cf_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_29_5e049897654cf_rand .tdb-logo-a,
                .td_uid_29_5e049897654cf_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_29_5e049897654cf_rand .tdb-logo-img {
                    max-width: 160px;
                }
                
                
                .td_uid_29_5e049897654cf_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_29_5e049897654cf_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_29_5e049897654cf_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_29_5e049897654cf_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_29_5e049897654cf_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_29_5e049897654cf_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_29_5e049897654cf_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_29_5e049897654cf_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_29_5e049897654cf_rand .tdb-logo-text-title,
                .td_uid_29_5e049897654cf_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_29_5e049897654cf_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_29_5e049897654cf_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_29_5e049897654cf_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_29_5e049897654cf_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_29_5e049897654cf_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_29_5e049897654cf_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_29_5e049897654cf_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_30_5e0498976af82_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_30_5e0498976af82_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_30_5e0498976af82_rand{
padding-right:30px !important;
padding-left:40px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_30_5e0498976af82_rand{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_31_5e0498976b130_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_31_5e0498976b130"  style=" z-index: 999;">
<style>
/* custom css */
.td_uid_31_5e0498976b130_rand {
                    display: inline-block;
                }
                
                .td_uid_31_5e0498976b130_rand .td_block_inner {
                    text-align: center;
                }
                
                .td_uid_31_5e0498976b130_rand .tdb-menu > li {
                    margin-right: 28px;
                }
                .td_uid_31_5e0498976b130_rand .tdb-menu > li:last-child {
                    margin-right: 0;
                }
                .td_uid_31_5e0498976b130_rand .tdb-menu-items-dropdown {
                    margin-left: 28px;
                }
                .td_uid_31_5e0498976b130_rand .tdb-menu-items-empty + .tdb-menu-items-dropdown {
                    margin-left: 0;
                }
                
                
                .td_uid_31_5e0498976b130_rand .tdb-menu > li > a,
                .td_uid_31_5e0498976b130_rand .td-subcat-more {
                    padding: 0px;
                }
                
                
                .td_uid_31_5e0498976b130_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_31_5e0498976b130_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_31_5e0498976b130_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_31_5e0498976b130_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_31_5e0498976b130_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_31_5e0498976b130_rand .tdb-menu > li > a,
                .td_uid_31_5e0498976b130_rand .td-subcat-more > .tdb-menu-item-text {
                    color: #ffffff;
                }
                
                .td_uid_31_5e0498976b130_rand .tdb-menu > li > a,
                .td_uid_31_5e0498976b130_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:48px !important;font-weight:700 !important;
                }
                
                
                
                .td_uid_31_5e0498976b130_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_31_5e0498976b130_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_31_5e0498976b130_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_31_5e0498976b130_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_31_5e0498976b130_rand:not(.tdb-mm-align-screen) .tdb-mega-menu ul,
                .td_uid_31_5e0498976b130_rand .tdb-mega-menu ul li {
                    max-width: 1200px !important;
                }
                
                .td_uid_31_5e0498976b130_rand .tdb-mega-menu .tdb_header_mega_menu {
                    max-width: 1114px;
                    margin: 0 auto;
                }
                
				.td_uid_31_5e0498976b130_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_31_5e0498976b130_rand .tdb-menu > li {
                    margin-right: 18px;
                }
                .td_uid_31_5e0498976b130_rand .tdb-menu > li:last-child {
                    margin-right: 0;
                }
                .td_uid_31_5e0498976b130_rand .tdb-menu-items-dropdown {
                    margin-left: 18px;
                }
                .td_uid_31_5e0498976b130_rand .tdb-menu-items-empty + .tdb-menu-items-dropdown {
                    margin-left: 0;
                }
                
                
                .td_uid_31_5e0498976b130_rand .tdb-menu > li > a,
                .td_uid_31_5e0498976b130_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:48px !important;font-weight:700 !important;
                }
}
</style>
<style>
.td_uid_31_5e0498976b130_rand .tdb-menu > li > a:after,
				.td_uid_31_5e0498976b130_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: rgba(255,255,255,0.7);
				}
				
				.td_uid_31_5e0498976b130_rand .tdb-menu > li > a:after,
				.td_uid_31_5e0498976b130_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>

</style><div id=td_uid_31_5e0498976b130 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49926"><a href="https://www.socialistalternative.org/get-involved/"><span class="tdb-menu-item-text">Get Involved</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/"><span class="tdb-menu-item-text">Get Involved</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="http://www.socialistalternative.org/about/"><span class="tdb-menu-item-text">What We Stand For</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><span class="tdb-menu-item-text">In Your Area</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/"><span class="tdb-menu-item-text">News and Analysis</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/"><span class="tdb-menu-item-text">U.S. Politics</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><span class="tdb-menu-item-text">Fighting Racism</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><span class="tdb-menu-item-text">Health Care</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><span class="tdb-menu-item-text">Immigrants Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><span class="tdb-menu-item-text">LGBTQ Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><span class="tdb-menu-item-text">Women&#8217;s Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><span class="tdb-menu-item-text">Workers&#8217; Movement</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><span class="tdb-menu-item-text">Culture</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><span class="tdb-menu-item-text">Economy</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><span class="tdb-menu-item-text">World Events</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><span class="tdb-menu-item-text">Youth &amp; Students</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><span class="tdb-menu-item-text">Environment</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><span class="tdb-menu-item-text">Socialist Alternative In Action</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><span class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><span class="tdb-menu-item-text">Videos</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622"><a href="https://www.socialistalternative.org/category/history/"><span class="tdb-menu-item-text">History</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><span class="tdb-menu-item-text">Centenary of the Russian Revolution</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><span class="tdb-menu-item-text">Theory</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Publications</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Books and Pamphlets</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://subscribe.socialistalternative.org/civicrm?page=CiviCRM&#038;q=civicrm%2Fcontribute%2Ftransact&#038;reset=1&#038;id=2"><span class="tdb-menu-item-text">Newspaper and Journal</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><span class="tdb-menu-item-text">en español</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25670"><a href="/donate"><span class="tdb-menu-item-text">Donate</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50023"><a href="https://www.socialistalternative.org/donate/"><span class="tdb-menu-item-text">Donate</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-42085"><a href="http://www.socialistalternative.org/socialistmerch/"><span class="tdb-menu-item-text">Socialist Merch</span></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_34_5e0498976eeb5_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_34_5e0498976eeb5" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5e0498976eeb5_rand { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_16_5e0498976522a .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_16_5e0498976522a .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_15_5e04989765088 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_15_5e04989765088 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                </div>
            </div>
            
<article id="post-51970" class="td-post-template-4 post-51970 post type-post status-publish format-standard has-post-thumbnail category-history tag-16888 tag-deformed-workers-state tag-eastern-europe tag-elena-ceausescu tag-nicolae-ceausescu tag-romania tag-stalinism td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.socialistalternative.org/wp-content/uploads/2019/12/Revolutia_Bucuresti_1989_007.jpg" data-caption=""><img width="800" height="513" class="entry-thumb td-modal-image" src="https://www.socialistalternative.org/wp-content/uploads/2019/12/Revolutia_Bucuresti_1989_007.jpg" srcset="https://www.socialistalternative.org/wp-content/uploads/2019/12/Revolutia_Bucuresti_1989_007.jpg 800w, https://www.socialistalternative.org/wp-content/uploads/2019/12/Revolutia_Bucuresti_1989_007-300x192.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2019/12/Revolutia_Bucuresti_1989_007-768x492.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2019/12/Revolutia_Bucuresti_1989_007-696x446.jpg 696w, https://www.socialistalternative.org/wp-content/uploads/2019/12/Revolutia_Bucuresti_1989_007-655x420.jpg 655w, https://www.socialistalternative.org/wp-content/uploads/2019/12/Revolutia_Bucuresti_1989_007-600x385.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" alt="" title="Revolutia_Bucuresti_1989_007"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">Romania: Capitalist Restoration and the Need for a Socialist Alternative</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div><a href="https://www.socialistalternative.org/author/vlad-b/" title="Posts by Vlad B." class="author url fn" rel="author">Vlad B.</a><div class="td-author-line"> - </div></div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-12-25T11:35:47+00:00" >December 25, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-51970">122</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    
    <div class="td-post-content">
        
<p><strong>30 years ago, people took to the streets against the Stalinist regime of Ceaușescu, having put up with years of harsh austerity, bureaucratic control of society and lack of liberties. Nicolae and Elena Ceaușescu were put on trial, found guilty of genocide and executed all on the same day on December 25, 1989. However, the uprising driven from below mainly by workers and youth was not followed by the freedom and prosperity people were hoping for. </strong></p>



<p><em>By Vlad B. from <a href="https://manadelucru.net">Mâna de Lucru</a> (CWI in Romania</em>) </p>



<p>Capitalist restoration, which followed the December 1989 uprising, led to the large scale collapse of industry and agriculture, forcing millions to emigrate. The majority of those who have remained are confronted with poverty, low wages, job insecurity, precarious public services and a political caste that is solely in the service of capitalist elites.</p>



<p>After 30 years of neoliberal policies, living standards in Romania are very far away from the shiny promises of the “free market” ideology of the 1990s. Today, around a third of the population is at risk of poverty, while 20% of the active workforce live under the poverty threshold. Around 40% of those working in the private sector are on the minimum wage, which – despite its successive increases over the last few years – is only €446 per month, more than €100 less than the living wage. That comes along with a drop in the number of secure jobs after 1990 from 12 to 6 million.&nbsp;</p>



<p>Meanwhile, the ruling class is made up of, on the one hand, oligarchs and bureaucratic networks which often emerged from the ruins of the former Stalinist nomenclature and, on the other, a comprador elite that defends the interests of foreign capital. The state institutions and main political parties serve the different factions of this ruling class. Romania is, therefore, a highly polarized society, the third most unequal in the entire EU after Bulgaria and Lithuania, with extreme levels of wealth and poverty more typical for a neo-colonial country. Between these extremes lies a fragile middle class, concentrated in a few urban centers like Bucharest, Cluj and Timisoara.</p>



<p>Many Romanians believe this dire state of affairs is not as much a result of capitalism per se but of the “wrong” kind of capitalism applied in Romania. They believe that an otherwise fair and efficient system has been perverted by indigenous corruption and clientelism. This is an illusion. Wherever capitalism has provided prosperity and rights to ordinary people, it did so despite itself, under the pressure from below of people organizing and fighting against bosses and their political cronies. The absence or weakness of such collective bottom-up pressure allows capitalism to continue with its unhindered exploitation and oppression, in which decent wages, dignified working places or public investments are hurdles that are to be avoided. This is precisely what has happened in Romania since 1989, where the political left and the labour movement have been too weak to pose any effective resistance. In other words, Romanian capitalism is, in fact, a very authentic form of capitalism, as the maximization of profits is less hampered here than in most European countries.</p>



<h3><strong>Colonial status and corruption</strong></h3>



<p>The maximization of profits mostly benefits foreign companies, particularly from Germany, Austria, France, Netherlands and the US. Not only do they pay very low wages to a largely well-qualified workforce, but there is also one of the lowest, flat-rate corporate taxes in the EU – 16%. On top of that, they often under-declare their real profits – a form of structural corruption that the mainstream anti-corruption discourse, often weaponized by one faction of the ruling class against the other, has conveniently ignored. </p>



<p>Thus, Romania is also a good illustration of another key feature of capitalism: the subordination of developing countries to developed countries. No less than 85% of the Top 100 companies in Romania are multinational, who have a crushing domination over most key sectors of the economy, including energy, commerce, banking, heavy industry, auto industry, food industry etc. In 33 of the 41 counties of the country, the most successful company is one controlled by foreign investors.</p>



<p>For Western European ruling classes, Romania is not a poor relative, who they want to help catch up, as naïve pro-Europeanism claims, but on the contrary. Even the National Bank of Romania, which usually dutifully obeys the directives of the IMF and the EU institutions, declared last year that big foreign banks deliberately keep Romania in a state of financial underdevelopment, refusing to provide sufficient credit to local businesses. It is further proof of the country’s subordinate place in the international economic system. Because in a system based on unscrupulous competition, the stronger countries will always try to take advantage of the weaker ones and thereby cap their development or guide it to suit their own interests. The relatively successful cases of underdeveloped countries that have managed to partly, and unevenly, catch up with the West have done so through heavy state intervention in the economy, although they themselves are not immune to the inequalities and contradictions of capitalism.</p>



<p>However, in the case of Romania, the state does not even attempt to interfere in any significant way with the dominance of foreign capital, despite some demagogical statements from the recently ousted government led by the Social Democratic Party (PSD). In fact, between 2016 and 2019, PSD implemented further measures in the service of the rich and the bosses, including the reduction in the flat income tax to 10%, the transfer of social contributions from the employer to the employee, and the withdrawal of unemployment benefit from people refusing the first job coming their way. The new openly neoliberal government of the National Liberal Party (PNL) – backed by a parliamentary coalition of right-wing forces opposed to PSD – is keen to push the pedal even deeper in defense of profit, including a potential cut of the minimum wage. </p>



<p>Of course, such policies benefit not only foreign companies but domestic capitalists and oligarchs too, who are no less ruthless in exploiting their workforce. Indeed, the illusion that we should oppose the dominance of foreign capital by aiding national capital needs to be firmly rejected. Just because they are Romanian doesn’t make capitalists any better friends of workers’ rights and interests. The struggle between capital and labour remains paramount in today’s society, and Romanian workers need to challenge their bosses regardless of their nationality.&nbsp;</p>



<p>Some of these oligarchs have often taken political power in their own hands, such as the former PSD leader Dragnea, now in prison for corruption. It is by understanding this that we can make sense of the burning problem of corruption. It is not some kind of cultural or national disease, but an essential part of capitalism – a vehicle for primitive accumulation of capital by an incipient, post-1989 capitalist class that has had to both compete with, and parasite on, a much stronger foreign capital, both economically and politically, backed by EU treaties and directives shaped according to their interests. In other words, corruption is meant to make up for the deficit of capital and market access that the new Romanian bourgeoisie (or any other emerging national bourgeoisie in the history of capitalism) had to start with – like a football team that starts the game with a 5-goal handicap and has to cheat in order to make up for it, and still fails to equalize.       </p>



<h3><strong>Popular disillusionment</strong></h3>



<p>The inevitable effect of these post-1989 realities has been increasing political disenfranchisement. The fact that turnout in parliamentary elections has never been above 50% since 2004 sums it up. All the main parties, old and new, despite numerous reconfigurations and realignments, have consistently proven that they only represent the elites, from home and abroad. Given the lack of a genuine left alternative, PSD continues to be the most popular party in the country, the only one to offer some minimal social concessions. Its rivals, PNL in particular, are stuck in a dogmatic neoliberal agenda that glorifies foreign investment, deregulation, low public spending, and privatizations. </p>



<p>As illustrated above, PSD itself is very much supportive of such policies, which is coupled with an increasingly salient social conservatism, as shown by its endorsement of the anti-same sex marriage referendum in 2018. This places the party in the same ideological camp as Law and Justice from Poland or Fidesz from Hungary. Therefore, despite what some liberal commentators might claim, for the last few years Romania has been part of the broad regional trend of right-wing populism, which mixes weak social concessions with a demagogical appeal to “traditional values” and “nationhood” in order to capitalize on the disillusionment that many have with the Western, neoliberal model of democracy.</p>



<p>But neither these right-wing populists, nor the defenders of the pro-Western, neoliberal model have any viable solutions to the real problems of Romanian society. Neither wage-led growth, nor extreme measures to facilitate foreign investments (i.e. profits) can bring the country out of its structural underdevelopment and economic subordination. More and more people are becoming aware of the incapacity of capitalism and its political representatives to solve the question of low wages, of insecure employment, of inadequate public services, of unaffordable housing, of an economy that is over-dependant on foreign industries, of the destruction of the environment, of the oppression of women and other groups. In contrast to the first two decades of capitalist restoration, over the last ten years we have witnessed, especially among industrial workers and the youth, a growing rejection of the previously undisputed ideology of the free market.</p>



<h3><strong>In search of an alternative</strong></h3>



<p>These shifts in consciousness started with the 2007-2008 crisis and the austerity measures that followed it, both at home and abroad. These laid the basis, in the last decade, for the emergence of a Romanian independent left, initially gathered around editorial projects such as “CriticAtac” or the “Gazette of Political Art”, which hosted some of the first anti-capitalist discourses in post-1989 Romania. They in turn helped to develop activist groups which participated in campaigning on key issues such as housing, like the Common Front for the Right to Housing and Social Houses Now.&nbsp;</p>



<p>More recently, we have also witnessed the relative rejuvenation or creation of explicitly left-wing political organizations, such as the Socialist Romanian Party (PSR) and Demos respectively. While this confirms the shift in consciousness among some layers in society, both organizations display obvious ideological limitations: neo-Stalinist in one case, social democratic in the other. Despite recently attracting some new young activists, PSR continues to be characterized by nostalgia for the Ceaușescu regime – one of the worst expressions of bureaucratic rule in Central and Eastern Europe, whose late economic policies amounted to a brutal austerity that the IMF itself praised at the time. PSR combines this with a call for “a socialist market economy”, using the contemporary capitalist and imperialist China as a model to follow, as well as completely disregarding the question of women’s rights or the discrimination of the Roma. </p>



<p>On the other side, Demos believes in a capitalism with “a human face” resembling that of post-WWII Keynesian social democracy. However, the kind of reforms that this would entail are simply not attainable in the context of a deep systemic crisis of capitalism that leaves very little room for concessions, even less so in the case of a weak state such as Romania, subordinated to foreign capital and to the European institutional framework. The leadership of Demos fails to see that and instead endorses the kind of naïve Europeanism that resembles that of the British Liberal Democrats.</p>



<p>Hence, a realistic left alternative is, in fact, a radical, socialist alternative that skilfully poses the question of replacing a system based on profit with one based on needs – even more necessary now with the environmental catastrophe looming ever more dangerously. But the kind of socialism that Mana de Lucru (CWI sympathisers in Romania) fights for is qualitatively different from the degenerated, bureaucratic system that existed before 1989. An economy aiming to fulfill the needs of all people and communities cannot work unless you ask people and communities what their needs are! Democracy is, therefore, indispensable to socialism, which otherwise is destined to be yet again captured and distorted by a new privileged caste. </p>



<p>At the same time, socialists cannot afford to be sectarian. Mana de Lucru is open towards principled cooperation with other genuine left forces that aim to orient themselves towards the mass of workers and youth. Thus, we call on the other left groups and the trade unions to build a structured form of discussion and collaboration that would allow us to attract new layers of workers and youth coming into struggle. This could provide the basis for the creation of a new mass workers party that would represent the interests of our class, that would fight in the workplaces, on the streets and in the institutions for better wages, dignified jobs, quality public services, affordable housing for all and, in general, for an economy under democratic control that serves the people and the environment, and not the other way round.&nbsp;</p>



<p>There is more potential for establishing a political alternative in Romania than at any time in the last 30 years of capitalism. In 2019, we witnessed the most significant wave of strikes in decades. Industrial disputes such as that at Astra in Arad, where Romanian and Indian workers joined forces to ask for better wages for all, or the one at Electroaparataj in Targoviste, which lasted for over 3 months, show what huge potential there is. The Romanian working class’ appetite for struggle has increased visibly, and the political left together with the trade union movement need to channel it towards building the only genuine alternative to the status quo – a fighting, mass working class party that can propose a democratic and socialist alternative.</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Romania%3A+Capitalist+Restoration+and+the+Need+for+a+Socialist+Alternative&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F12%2F25%2Fromania-capitalist-restoration-and-the-need-for-a-socialist-alternative%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=Romania%3A+Capitalist+Restoration+and+the+Need+for+a+Socialist+Alternative&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F12%2F25%2Fromania-capitalist-restoration-and-the-need-for-a-socialist-alternative%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F12%2F25%2Fromania-capitalist-restoration-and-the-need-for-a-socialist-alternative%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F12%2F25%2Fromania-capitalist-restoration-and-the-need-for-a-socialist-alternative%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">51</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">51 <span class="swp_label">Shares</span></span></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.socialistalternative.org/tag/1989/">1989</a></li><li><a href="https://www.socialistalternative.org/tag/deformed-workers-state/">deformed workers' state</a></li><li><a href="https://www.socialistalternative.org/tag/eastern-europe/">Eastern Europe</a></li><li><a href="https://www.socialistalternative.org/tag/elena-ceausescu/">Elena Ceaușescu</a></li><li><a href="https://www.socialistalternative.org/tag/nicolae-ceausescu/">Nicolae Ceauşescu</a></li><li><a href="https://www.socialistalternative.org/tag/romania/">Romania</a></li><li><a href="https://www.socialistalternative.org/tag/stalinism/">Stalinism</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F12%2F25%2Fromania-capitalist-restoration-and-the-need-for-a-socialist-alternative%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Romania%3A+Capitalist+Restoration+and+the+Need+for+a+Socialist+Alternative&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F12%2F25%2Fromania-capitalist-restoration-and-the-need-for-a-socialist-alternative%2F&via=Socialist+Alternative">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.socialistalternative.org/2019/12/25/romania-capitalist-restoration-and-the-need-for-a-socialist-alternative/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.socialistalternative.org/2019/12/25/romania-capitalist-restoration-and-the-need-for-a-socialist-alternative/&amp;media=https://www.socialistalternative.org/wp-content/uploads/2019/12/Revolutia_Bucuresti_1989_007.jpg&description=Romania%3A+Capitalist+Restoration+and+the+Need+for+a+Socialist+Alternative">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Romania%3A+Capitalist+Restoration+and+the+Need+for+a+Socialist+Alternative %0A%0A https://www.socialistalternative.org/2019/12/25/romania-capitalist-restoration-and-the-need-for-a-socialist-alternative/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.socialistalternative.org/2019/12/22/was-corbyn-too-far-left-the-real-lessons-of-britains-election-for-the-us-left/">Was Corbyn “Too Far Left”? The Real Lessons of Britain&#8217;s Election for the US Left</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.socialistalternative.org/author/georgebrown/">George Martin Fell Brown</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="George Martin Fell Brown"></span><meta itemprop="datePublished" content="2019-12-25T11:35:47+00:00"><meta itemprop="dateModified" content="2019-12-25T11:35:52-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.socialistalternative.org/2019/12/25/romania-capitalist-restoration-and-the-need-for-a-socialist-alternative/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/2019/12/25/romania-capitalist-restoration-and-the-need-for-a-socialist-alternative/"></span><meta itemprop="name" content="Socialist Alternative"></span><meta itemprop="headline " content="Romania: Capitalist Restoration and the Need for a Socialist Alternative"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/wp-content/uploads/2019/12/Revolutia_Bucuresti_1989_007.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="513"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_36_5e04989775923_rand td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_36_5e04989775923" ><script>var block_td_uid_36_5e04989775923 = new tdBlock();
block_td_uid_36_5e04989775923.id = "td_uid_36_5e04989775923";
block_td_uid_36_5e04989775923.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_36_5e04989775923_rand","td_column_number":3,"live_filter_cur_post_id":51970,"live_filter_cur_post_author":"16","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5e04989775923_rand","tdc_css_class_style":"td_uid_36_5e04989775923_rand_style"}';
block_td_uid_36_5e04989775923.td_column_number = "3";
block_td_uid_36_5e04989775923.block_type = "td_block_related_posts";
block_td_uid_36_5e04989775923.post_count = "3";
block_td_uid_36_5e04989775923.found_posts = "44";
block_td_uid_36_5e04989775923.header_color = "";
block_td_uid_36_5e04989775923.ajax_pagination_infinite_stop = "";
block_td_uid_36_5e04989775923.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_36_5e04989775923);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_37_5e049897776c6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_36_5e04989775923" href="#">RELATED ARTICLES</a><a id="td_uid_38_5e049897776cb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_36_5e04989775923" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_36_5e04989775923 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/11/11/poland-the-far-right-and-reactionary-ideas-in-central-and-eastern-europe/" rel="bookmark" class="td-image-wrap" title="Poland: The Far Right and Reactionary Ideas in Central and Eastern Europe"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Poland: The Far Right and Reactionary Ideas in Central and Eastern Europe" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/11/lecie_odzyskania_Niepodległości_przez_Polskę_Plac_Piłsudskiego_odprawa_wart-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/11/11/poland-the-far-right-and-reactionary-ideas-in-central-and-eastern-europe/" rel="bookmark" title="Poland: The Far Right and Reactionary Ideas in Central and Eastern Europe">Poland: The Far Right and Reactionary Ideas in Central and Eastern Europe</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/11/09/east-germany-1989-the-berlin-wall-comes-down-as-power-lay-in-the-streets/" rel="bookmark" class="td-image-wrap" title="East Germany 1989: The Berlin Wall Comes Down as Power Lay in the Streets"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="East Germany 1989: The Berlin Wall Comes Down as Power Lay in the Streets" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/11/ddr1989-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/11/09/east-germany-1989-the-berlin-wall-comes-down-as-power-lay-in-the-streets/" rel="bookmark" title="East Germany 1989: The Berlin Wall Comes Down as Power Lay in the Streets">East Germany 1989: The Berlin Wall Comes Down as Power Lay in the Streets</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/10/02/collapse-of-the-soviet-bloc-1989/" rel="bookmark" class="td-image-wrap" title="Collapse of the Soviet Bloc 1989"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Collapse of the Soviet Bloc 1989" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/10/solidarnosc-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/10/02/collapse-of-the-soviet-bloc-1989/" rel="bookmark" title="Collapse of the Soviet Bloc 1989">Collapse of the Soviet Bloc 1989</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5e04989775923" data-td_block_id="td_uid_36_5e04989775923"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5e04989775923" data-td_block_id="td_uid_36_5e04989775923"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_39_5e04989779367_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_39_5e04989779367" ><script>var block_td_uid_39_5e04989779367 = new tdBlock();
block_td_uid_39_5e04989779367.id = "td_uid_39_5e04989779367";
block_td_uid_39_5e04989779367.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"td_block_template_1","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_39_5e04989779367_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_39_5e04989779367_rand","tdc_css_class_style":"td_uid_39_5e04989779367_rand_style"}';
block_td_uid_39_5e04989779367.td_column_number = "1";
block_td_uid_39_5e04989779367.block_type = "td_block_7";
block_td_uid_39_5e04989779367.post_count = "6";
block_td_uid_39_5e04989779367.found_posts = "3829";
block_td_uid_39_5e04989779367.header_color = "#";
block_td_uid_39_5e04989779367.ajax_pagination_infinite_stop = "";
block_td_uid_39_5e04989779367.max_num_pages = "639";
tdBlocksArray.push(block_td_uid_39_5e04989779367);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_39_5e04989779367 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/12/25/romania-capitalist-restoration-and-the-need-for-a-socialist-alternative/" rel="bookmark" class="td-image-wrap" title="Romania: Capitalist Restoration and the Need for a Socialist Alternative"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Romania: Capitalist Restoration and the Need for a Socialist Alternative" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/12/Revolutia_Bucuresti_1989_007-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/12/25/romania-capitalist-restoration-and-the-need-for-a-socialist-alternative/" rel="bookmark" title="Romania: Capitalist Restoration and the Need for a Socialist Alternative">Romania: Capitalist Restoration and the Need for a Socialist Alternative</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-25T11:35:47+00:00" >December 25, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/12/22/was-corbyn-too-far-left-the-real-lessons-of-britains-election-for-the-us-left/" rel="bookmark" class="td-image-wrap" title="Was Corbyn “Too Far Left”? The Real Lessons of Britain&#8217;s Election for the US Left"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Was Corbyn “Too Far Left”? The Real Lessons of Britain&#8217;s Election for the US Left" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/12/bernie_corbyn-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/12/22/was-corbyn-too-far-left-the-real-lessons-of-britains-election-for-the-us-left/" rel="bookmark" title="Was Corbyn “Too Far Left”? The Real Lessons of Britain&#8217;s Election for the US Left">Was Corbyn “Too Far Left”? The Real Lessons of Britain&#8217;s Election for the US Left</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-22T18:40:14+00:00" >December 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/12/22/somerville-ma-paraprofessionals-fight-for-livable-salary-and-job-security/" rel="bookmark" class="td-image-wrap" title="Somerville, MA, Paraprofessionals Fight for Livable Salary and Job Security"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Somerville, MA, Paraprofessionals Fight for Livable Salary and Job Security" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/12/Somerville-ParaProfessionals-struggle2019-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/12/22/somerville-ma-paraprofessionals-fight-for-livable-salary-and-job-security/" rel="bookmark" title="Somerville, MA, Paraprofessionals Fight for Livable Salary and Job Security">Somerville, MA, Paraprofessionals Fight for Livable Salary and Job Security</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-22T18:09:31+00:00" >December 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/12/20/will-capitalism-make-us-go-hungry/" rel="bookmark" class="td-image-wrap" title="Will Capitalism Make Us Go Hungry?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Will Capitalism Make Us Go Hungry?" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/12/sk-2017_04_article_text_width_desktop_2x-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/12/20/will-capitalism-make-us-go-hungry/" rel="bookmark" title="Will Capitalism Make Us Go Hungry?">Will Capitalism Make Us Go Hungry?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-20T15:11:00+00:00" >December 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/12/20/little-rock-teachers-fight-against-state-control-and-billionaire-influence/" rel="bookmark" class="td-image-wrap" title="Little Rock Teachers Fight Against State Control and Billionaire Influence"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Little Rock Teachers Fight Against State Control and Billionaire Influence" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/12/14-little-rock-schools.w700.h467.2x-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/12/20/little-rock-teachers-fight-against-state-control-and-billionaire-influence/" rel="bookmark" title="Little Rock Teachers Fight Against State Control and Billionaire Influence">Little Rock Teachers Fight Against State Control and Billionaire Influence</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-20T13:17:35+00:00" >December 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/12/20/2019-a-turning-point/" rel="bookmark" class="td-image-wrap" title="2019: A Turning Point"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="2019: A Turning Point" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/12/center2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/12/20/2019-a-turning-point/" rel="bookmark" title="2019: A Turning Point">2019: A Turning Point</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-20T08:07:00+00:00" >December 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_instagram td_block_widget td_uid_40_5e0498977fcf2_rand td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_40_5e0498977fcf2" ><div class="td-block-title-wrap"></div><div id=td_uid_40_5e0498977fcf2 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B37zkMoA-MY" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/11e8af8d808986a41ec1faa8ad9d61f1/5E887892/t51.2885-15/e35/c0.3.532.532a/72663388_3631018503582955_6786521695978464288_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=107"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B32_fe6gq_A" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/b732a19eeed3e6f7616ffaf58afcae40/5E56AAA0/t51.2885-15/sh0.08/e35/s640x640/72705347_697995784014608_6184260627290638773_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=108"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B3zy4-_gjW5" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/944cdefa84b0010ec44911e46c20aba0/5E4A182E/t51.2885-15/e35/c179.0.549.549a/71190993_463858687547546_3136767386020172247_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=102"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B3xbTq5gpH_" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/9ae44074da5747954ffb740aecabf52a/5E47C430/t51.2885-15/sh0.08/e35/s640x640/73455979_435612700423013_8399163114430768700_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=105"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B3XkJJ0AAia" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/4f61493d519307b2196a7a0fc0672d2e/5E5F31EA/t51.2885-15/sh0.08/e35/c227.0.850.850a/s640x640/73285366_519414278871805_1732423174225025803_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=101"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B3Cr_ovAtxI" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/48d3f2afe3b5044fd303f8b288824412/5E508D94/t51.2885-15/sh0.08/e35/c91.0.1079.1079a/s640x640/70138699_145798810049879_7258423095144614166_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=111"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B29glHhg9Uu" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/a4890a6d42d5686c1a161d93317c3148/5E53B176/t51.2885-15/sh0.08/e35/c0.104.888.888a/s640x640/71759880_123489755357666_4869569525612918772_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=102"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2sN4HFg_PO" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/ca8df328b42e136fbfb8cb8b2b338e42/5E6698E4/t51.2885-15/sh0.08/e35/c180.0.1079.1079a/s640x640/70308311_131946821501605_902510484759656808_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=101"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2mqWU7FK0e" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/96634e6ef0fcf547068ebd9bc5cf4a10/5E531186/t51.2885-15/sh0.08/e35/c0.180.1440.1440a/s640x640/69379484_387886782112712_8824645725926570958_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=108"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_42_5e04989780d1b_rand td-pb-border-top td_block_template_3 td-column-3"  data-td-block-uid="td_uid_42_5e04989780d1b" ><script>var block_td_uid_42_5e04989780d1b = new tdBlock();
block_td_uid_42_5e04989780d1b.id = "td_uid_42_5e04989780d1b";
block_td_uid_42_5e04989780d1b.atts = '{"custom_title":"Top Stories","custom_url":"","block_template_id":"td_block_template_3","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"8","offset":"","el_class":"","post_ids":"","category_id":"2125","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_42_5e04989780d1b_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":3,"color_preset":"","border_top":"","tdc_css_class":"td_uid_42_5e04989780d1b_rand","tdc_css_class_style":"td_uid_42_5e04989780d1b_rand_style"}';
block_td_uid_42_5e04989780d1b.td_column_number = "3";
block_td_uid_42_5e04989780d1b.block_type = "td_block_1";
block_td_uid_42_5e04989780d1b.post_count = "8";
block_td_uid_42_5e04989780d1b.found_posts = "125";
block_td_uid_42_5e04989780d1b.header_color = "#";
block_td_uid_42_5e04989780d1b.ajax_pagination_infinite_stop = "";
block_td_uid_42_5e04989780d1b.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_42_5e04989780d1b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Top Stories</span></h4></div><div id=td_uid_42_5e04989780d1b class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/12/20/2019-a-turning-point/" rel="bookmark" class="td-image-wrap" title="2019: A Turning Point"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="2019: A Turning Point" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/12/center2-324x235.jpg"  width="324" height="235" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/12/20/2019-a-turning-point/" rel="bookmark" title="2019: A Turning Point">2019: A Turning Point</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-20T08:07:00+00:00" >December 20, 2019</time></span>                            </div>

            <div class="td-excerpt">
                




2019 marked a definite political turning point globally. Particularly in the final months, we have seen mass struggles...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/12/19/book-review-the-logistics-industry-and-the-case-for-socialism/" rel="bookmark" class="td-image-wrap" title="Book Review: The Logistics Industry and the Case for Socialism"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Book Review: The Logistics Industry and the Case for Socialism" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/12/amazon_warehouse-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/12/19/book-review-the-logistics-industry-and-the-case-for-socialism/" rel="bookmark" title="Book Review: The Logistics Industry and the Case for Socialism">Book Review: The Logistics Industry and the Case for Socialism</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T14:04:16+00:00" >December 19, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/12/05/u-s-political-crisis-deepens-as-recession-looms-and-strike-wave-continues/" rel="bookmark" class="td-image-wrap" title="U.S. Political Crisis Deepens As Recession Looms and Strike Wave Continues"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="U.S. Political Crisis Deepens As Recession Looms and Strike Wave Continues" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/12/UAW-Strike-GM-HQ-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/12/05/u-s-political-crisis-deepens-as-recession-looms-and-strike-wave-continues/" rel="bookmark" title="U.S. Political Crisis Deepens As Recession Looms and Strike Wave Continues">U.S. Political Crisis Deepens As Recession Looms and Strike Wave Continues</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-05T14:44:21+00:00" >December 5, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/11/29/everything-solid-melts-into-air-revolution-and-counterrevolution-in-latin-america/" rel="bookmark" class="td-image-wrap" title="Everything Solid Melts into Air: Revolution and Counterrevolution in Latin America"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Everything Solid Melts into Air: Revolution and Counterrevolution in Latin America" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/11/bolivia_wiphala_2019-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/11/29/everything-solid-melts-into-air-revolution-and-counterrevolution-in-latin-america/" rel="bookmark" title="Everything Solid Melts into Air: Revolution and Counterrevolution in Latin America">Everything Solid Melts into Air: Revolution and Counterrevolution in Latin America</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-29T13:22:25+00:00" >November 29, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/11/15/bernie-sets-the-stage-for-2020-election/" rel="bookmark" class="td-image-wrap" title="Bernie Sets the Stage  For 2020 Election"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Bernie Sets the Stage  For 2020 Election" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/11/Bernie-AOC-Queens-2019-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/11/15/bernie-sets-the-stage-for-2020-election/" rel="bookmark" title="Bernie Sets the Stage  For 2020 Election">Bernie Sets the Stage  For 2020 Election</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T14:05:15+00:00" >November 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/10/18/understanding-britains-brexit-crisis/" rel="bookmark" class="td-image-wrap" title="Understanding Britain’s Brexit Crisis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Understanding Britain’s Brexit Crisis" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/10/brexit-crowds-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/10/18/understanding-britains-brexit-crisis/" rel="bookmark" title="Understanding Britain’s Brexit Crisis">Understanding Britain’s Brexit Crisis</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T14:27:47+00:00" >October 18, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/10/07/fighting-for-medicare-for-all/" rel="bookmark" class="td-image-wrap" title="Fighting for Medicare for All"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Fighting for Medicare for All" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/10/35539963605_cf0cee5491_b-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/10/07/fighting-for-medicare-for-all/" rel="bookmark" title="Fighting for Medicare for All">Fighting for Medicare for All</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-07T14:28:03+00:00" >October 7, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/10/04/when-the-iranian-masses-deposed-a-dictator-the-1979-revolution-didnt-have-to-end-in-a-religious-state/" rel="bookmark" class="td-image-wrap" title="When the Iranian Masses Deposed a Dictator &#8211; The 1979 Revolution Didn’t Have to End in a Religious State"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="When the Iranian Masses Deposed a Dictator &#8211; The 1979 Revolution Didn’t Have to End in a Religious State" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/10/iran_womens_day-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/10/04/when-the-iranian-masses-deposed-a-dictator-the-1979-revolution-didnt-have-to-end-in-a-religious-state/" rel="bookmark" title="When the Iranian Masses Deposed a Dictator &#8211; The 1979 Revolution Didn’t Have to End in a Religious State">When the Iranian Masses Deposed a Dictator &#8211; The 1979 Revolution Didn’t Have to End...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-04T15:00:15+00:00" >October 4, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.socialistalternative.org/"><img class="td-retina-data" src="http://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" data-retina="http://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo.png" alt="" title="" width="1387" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Socialist Alternative is a national organization fighting in our workplaces, communities, and campuses against the exploitation and injustices people face every day. We are community activists fighting against budget cuts in public services; we are activists campaigning for a $15 an hour minimum wage and fighting, democratic unions; we are people of all colors speaking out against racism and attacks on immigrants, students organizing against tuition hikes and war, women and men fighting sexism and homophobia.<div class="footer-email-wrap">Contact us: <a href="mailto:info@socialistalternative.org">info@socialistalternative.org</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Socialist Alternative 2019 | All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5e0498978d7d0
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">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</script>
		<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f419111f5b806a2eed737e1ea4fcf604","fragment_name":"wc_fragments_f419111f5b806a2eed737e1ea4fcf604","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"51970","floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_ swp_default_full_color swp_individual_full_color swp_other_full_color slide swp_float_right" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">51 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Romania%3A+Capitalist+Restoration+and+the+Need+for+a+Socialist+Alternative&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F12%2F25%2Fromania-capitalist-restoration-and-the-need-for-a-socialist-alternative%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=Romania%3A+Capitalist+Restoration+and+the+Need+for+a+Socialist+Alternative&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F12%2F25%2Fromania-capitalist-restoration-and-the-need-for-a-socialist-alternative%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F12%2F25%2Fromania-capitalist-restoration-and-the-need-for-a-socialist-alternative%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F12%2F25%2Fromania-capitalist-restoration-and-the-need-for-a-socialist-alternative%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">51</span></a></div></div><script type="text/javascript"> var swp_nonce = "f8af745c7c";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.socialistalternative.org/2019/12/25/romania-capitalist-restoration-and-the-need-for-a-socialist-alternative/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true;var swpClickTracking = false;</script>
<!-- JS generated by theme -->

<script>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</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e0498978f655"></textarea>
						<div id="td_live_css_uid_1_5e0498978f655" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e0498978f655');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e0498978f655");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>