<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>“Chile Despertó”! Chile Wakes Up in Mass Protest | Socialist Alternative</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.socialistalternative.org/xmlrpc.php" />
    
<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->

<meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2019/10/1chile.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialistalternative.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialistalternative.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COswald%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fires, Blackouts, Climate Change: Private Utility Enrages Californians' href='https://www.socialistalternative.org/2019/10/27/fires-blackouts-climate-change-private-utility-enrages-californians/' />
<meta name="generator" content="WordPress 5.2.4" />
<meta name="generator" content="WooCommerce 3.7.0" />
<link rel="canonical" href="https://www.socialistalternative.org/2019/10/29/chile-desperto-chile-wakes-up-in-mass-protest/" />
<link rel='shortlink' href='https://www.socialistalternative.org/?p=48945' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F10%2F29%2Fchile-desperto-chile-wakes-up-in-mass-protest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F10%2F29%2Fchile-desperto-chile-wakes-up-in-mass-protest%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Morgan Q Shop styling */
.woocommerce ul.products li.product .woocommerce-loop-product__title {
	font-size:1.5em;
}

.woocommerce ul.products li.product .price {
	font-size:1.25em;
}

.summary p {
	border:0;
  	color:#555;
  	background-color:transparent;
}

.sku_wrapper {
  	display:none;
}

.woocommerce div.product .woocommerce-tabs {
    display:none; 
}

section.related {
 	clear:both; 
}
section.related h2 {
    padding-bottom:15px; 
}

.td-city .footer-logo-wrap img {
    max-width:100%; 
}

.td-header-template-wrap {
 	margin-bottom:15px; 
}

.td-module-meta-info {
  font-size:13pt;
}

.wp-block-quote.is-style-large p{
  color:#000; 
  text-transform:none;
  font-size:14pt;
}

.inaction .td-module-container {
  border-left:4px solid #cc1a0e;
  border-top-right-radius:40px;
  border-bottom-right-radius:40px;
}
.inaction .td-module-container .entry-title {
  margin:0px 6px 6px 6px ;
}

/*blockquote p em,
.post blockquote p em {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:12pt;
  text-transform:none;
}

blockquote p,
.post blockquote p {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:auto;
  text-transform:none;
}*/</style>
<!-- end Simple Custom CSS and JS -->

 <!-- OneAll.com / Social Login for WordPress / v5.5.1 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://socialistalternativeorg.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
    <script>
        window.tdb_globals = {"wpRestNonce":"7b631947f9","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.socialistalternative.org\/wp-admin\/","wpRestNonce":"7b631947f9","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-48945 single-format-standard theme-Newspaper woocommerce-no-js tdm-menu-active-style2 chile-desperto-chile-wakes-up-in-mass-protest global-block-template-14 td-city single_template_4 td-animation-stack-type0 td-full-layout  tdc-header-template" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40483"><a href="https://www.socialistalternative.org/about/">About/What We Stand For</a></li>
	<li id="menu-item-42085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42085"><a href="http://www.socialistalternative.org/socialistmerch/">Socialist Merch</a></li>
</ul>
</li>
<li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li>
<li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li>
		<li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li>
		<li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li>
		<li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li>
		<li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li>
		<li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li>
		<li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li>
		<li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li>
	</ul>
</li>
	<li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li>
	<li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li>
	<li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li>
	<li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li>
	</ul>
</li>
	<li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li>
	<li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li>
	</ul>
</li>
	<li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li>
</ul>
</li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li>
	<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="https://www.socialistalternative.org/dual-subscription-deal/">Newspaper</a></li>
</ul>
</li>
<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li>
<li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="/donate">Donate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.socialistalternative.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5dbadfcd7f7fc" class="tdc-zone"><div class="tdc_zone td_uid_1_5dbadfcd7f806_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_1_5dbadfcd7f806_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_5dbadfcd7f806_rand{
position:relative;
}
}

</style>
<div class="td_uid_1_5dbadfcd7f7fc_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_1_5dbadfcd7f7fc_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="td_uid_2_5dbadfcd7fc80" class="tdc-row"><div class="vc_row td_uid_2_5dbadfcd7fc86_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5dbadfcd7fc86_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_2_5dbadfcd7fc86_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_2_5dbadfcd7fc86_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                #td_uid_2_5dbadfcd7fc80 {
                    position: relative;
                }
                #td_uid_2_5dbadfcd7fc80:before {
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5dbadfcd7fc86_rand{
position:relative;
}
}

</style>
<div class="td_uid_2_5dbadfcd7fc80_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_5dbadfcd7fc80_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column td_uid_3_5dbadfcd7fe52_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_3_5dbadfcd7fe52_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_5dbadfcd7fe52_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5dbadfcd7fe52_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_4_5dbadfcd80052_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_4_5dbadfcd80052" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5dbadfcd80052_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_4_5dbadfcd80052_rand {
                    display: inline-block;
                }
                
                .td_uid_4_5dbadfcd80052_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_4_5dbadfcd80052_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_4_5dbadfcd80052_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_4_5dbadfcd80052_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_4_5dbadfcd80052_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5dbadfcd802f0_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_5_5dbadfcd802f0_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5dbadfcd802f0_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5dbadfcd802f0_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_6_5dbadfcd8063e_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_6_5dbadfcd8063e" >
<style>
/* custom css */
.td_uid_6_5dbadfcd8063e_rand .tdb-logo-a,
                .td_uid_6_5dbadfcd8063e_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-a,
                .td_uid_6_5dbadfcd8063e_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_6_5dbadfcd8063e_rand {
                    text-align: center;
                }
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-a,
                .td_uid_6_5dbadfcd8063e_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-text-title,
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:12px !important;;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5dbadfcd8063e_rand .tdb-logo-img {
                    max-width: 140px;
                }
                
                
                .td_uid_6_5dbadfcd8063e_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_5dbadfcd85310_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_7_5dbadfcd85310_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_7_5dbadfcd85310_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5dbadfcd85310_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_8_5dbadfcd85521_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_8_5dbadfcd85521" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5dbadfcd85521_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5dbadfcd85521_rand {
                    display: inline-block;
                }
                
                .td_uid_8_5dbadfcd85521_rand {
                    float: right;
                }
                
                .td_uid_8_5dbadfcd85521_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_8_5dbadfcd85521_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_8_5dbadfcd85521_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5dbadfcd7fc80 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5dbadfcd7fc80 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5dbadfcd7f7fc .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5dbadfcd7f7fc .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_6_5dbadfcd85742" class="tdc-zone"><div class="tdc_zone td_uid_9_5dbadfcd85747_rand  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_9_5dbadfcd85747_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
#td_uid_6_5dbadfcd85742 {
                    position: relative;
                }
                #td_uid_6_5dbadfcd85742:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    #td_uid_6_5dbadfcd85742:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5dbadfcd85747_rand{
position:relative;
}
}

</style>
<div class="td_uid_6_5dbadfcd85742_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_6_5dbadfcd85742_rand_style{
background-color:#ea2e2e !important;
}
}
 </style></div><div id="td_uid_7_5dbadfcd858d7" class="tdc-row"><div class="vc_row td_uid_10_5dbadfcd858dc_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_10_5dbadfcd858dc_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_10_5dbadfcd858dc_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_10_5dbadfcd858dc_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5dbadfcd858dc_rand{
position:relative;
}
}

</style>
<div class="td_uid_7_5dbadfcd858d7_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_7_5dbadfcd858d7_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column td_uid_11_5dbadfcd85b12_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_11_5dbadfcd85b12_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_11_5dbadfcd85b12_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5dbadfcd85b12_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_12_5dbadfcd85c02_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_12_5dbadfcd85c02" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5dbadfcd85c02_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_12_5dbadfcd85c02_rand {
                    display: inline-block;
                }
                
                .td_uid_12_5dbadfcd85c02_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_12_5dbadfcd85c02_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_12_5dbadfcd85c02_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_12_5dbadfcd85c02_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_12_5dbadfcd85c02_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_13_5dbadfcd85d57_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_13_5dbadfcd85d57_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_13_5dbadfcd85d57_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5dbadfcd85d57_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_14_5dbadfcd85e5d_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_14_5dbadfcd85e5d" >
<style>
/* custom css */
.td_uid_14_5dbadfcd85e5d_rand .tdb-logo-a,
                .td_uid_14_5dbadfcd85e5d_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-a,
                .td_uid_14_5dbadfcd85e5d_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_14_5dbadfcd85e5d_rand {
                    text-align: center;
                }
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-a,
                .td_uid_14_5dbadfcd85e5d_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-text-title,
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:12px !important;;
                }

/* phone */
@media (max-width: 767px){
.td_uid_14_5dbadfcd85e5d_rand .tdb-logo-img {
                    max-width: 140px;
                }
                
                
                .td_uid_14_5dbadfcd85e5d_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_15_5dbadfcd8aa1d_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_15_5dbadfcd8aa1d_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_5dbadfcd8aa1d_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5dbadfcd8aa1d_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_16_5dbadfcd8ab64_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_16_5dbadfcd8ab64" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5dbadfcd8ab64_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5dbadfcd8ab64_rand {
                    display: inline-block;
                }
                
                .td_uid_16_5dbadfcd8ab64_rand {
                    float: right;
                }
                
                .td_uid_16_5dbadfcd8ab64_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_16_5dbadfcd8ab64_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_16_5dbadfcd8ab64_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_7_5dbadfcd858d7 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_7_5dbadfcd858d7 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_6_5dbadfcd85742 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_6_5dbadfcd85742 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_11_5dbadfcd8ad5e" class="tdc-zone"><div class="tdc_zone td_uid_17_5dbadfcd8ad64_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_17_5dbadfcd8ad64_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_17_5dbadfcd8ad64_rand{
position:relative;
}

</style>
<div class="td_uid_11_5dbadfcd8ad5e_rand_style td-element-style" ><style>
.td_uid_11_5dbadfcd8ad5e_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="td_uid_12_5dbadfcd8aea2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_18_5dbadfcd8aea7_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_18_5dbadfcd8aea7_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_18_5dbadfcd8aea7_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_18_5dbadfcd8aea7_rand {
                    min-height: 0;
                }

                
                #td_uid_12_5dbadfcd8aea2 {
                    position: relative;
                }
                #td_uid_12_5dbadfcd8aea2:before {
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                .td_uid_18_5dbadfcd8aea7_rand.tdc-row-content-vert-center,
                .td_uid_18_5dbadfcd8aea7_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_18_5dbadfcd8aea7_rand.tdc-row-content-vert-bottom,
                .td_uid_18_5dbadfcd8aea7_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_18_5dbadfcd8aea7_rand,
	                .td_uid_18_5dbadfcd8aea7_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_18_5dbadfcd8aea7_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_18_5dbadfcd8aea7_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

.td_uid_18_5dbadfcd8aea7_rand{
position:relative;
}

.td_uid_18_5dbadfcd8aea7_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5dbadfcd8aea7_rand{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="td_uid_12_5dbadfcd8aea2_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_12_5dbadfcd8aea2_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column td_uid_19_5dbadfcd8b063_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_19_5dbadfcd8b063_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_19_5dbadfcd8b063_rand{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5dbadfcd8b063_rand{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_20_5dbadfcd8b164_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_20_5dbadfcd8b164" >
<style>
/* custom css */
.td_uid_20_5dbadfcd8b164_rand .tdb-logo-a,
                .td_uid_20_5dbadfcd8b164_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-a,
                .td_uid_20_5dbadfcd8b164_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-img {
                    max-width: 160px;
                }
                
                
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-text-title,
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-icon {
                    display: none;
                }
                
                
                
                
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:25px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_20_5dbadfcd8b164_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:16px !important;;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/03/logo-transparent.png" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" width="1387px" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_21_5dbadfcd902d9_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_21_5dbadfcd902d9_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_21_5dbadfcd902d9_rand{
padding-right:30px !important;
padding-left:30px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5dbadfcd902d9_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_22_5dbadfcd9089c_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_22_5dbadfcd9089c"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_22_5dbadfcd9089c_rand .tdb-menu > li > a:after,
				.td_uid_22_5dbadfcd9089c_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: rgba(255,255,255,0.7);
				}
				
				.td_uid_22_5dbadfcd9089c_rand .tdb-menu > li > a:after,
				.td_uid_22_5dbadfcd9089c_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_22_5dbadfcd9089c_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_22_5dbadfcd9089c_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_22_5dbadfcd9089c_rand .td-pulldown-filter-list li:hover a {
					color: #ffffff;
				}
				
				.td_uid_22_5dbadfcd9089c_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_22_5dbadfcd9089c_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_22_5dbadfcd9089c_rand .td-pulldown-filter-list li:hover a {
					background-color: #ea2e2e;
				}
</style><div id=td_uid_22_5dbadfcd9089c class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21298"><a href="https://www.socialistalternative.org/join/"><span class="tdb-menu-item-text">Join SA</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="https://www.socialistalternative.org/about/"><span class="tdb-menu-item-text">About/What We Stand For</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-42085"><a href="http://www.socialistalternative.org/socialistmerch/"><span class="tdb-menu-item-text">Socialist Merch</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><span class="tdb-menu-item-text">In Your Area</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/"><span class="tdb-menu-item-text">News and Analysis</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/"><span class="tdb-menu-item-text">U.S. Politics</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><span class="tdb-menu-item-text">Fighting Racism</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><span class="tdb-menu-item-text">Health Care</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><span class="tdb-menu-item-text">Immigrants Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><span class="tdb-menu-item-text">LGBTQ Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><span class="tdb-menu-item-text">Women&#8217;s Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><span class="tdb-menu-item-text">Workers&#8217; Movement</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><span class="tdb-menu-item-text">Culture</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><span class="tdb-menu-item-text">Economy</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><span class="tdb-menu-item-text">World Events</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><span class="tdb-menu-item-text">Youth &amp; Students</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><span class="tdb-menu-item-text">Environment</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><span class="tdb-menu-item-text">Socialist Alternative In Action</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><span class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><span class="tdb-menu-item-text">Videos</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622"><a href="https://www.socialistalternative.org/category/history/"><span class="tdb-menu-item-text">History</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><span class="tdb-menu-item-text">Centenary of the Russian Revolution</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><span class="tdb-menu-item-text">Theory</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Publications</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Books and Pamphlets</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/dual-subscription-deal/"><span class="tdb-menu-item-text">Newspaper</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><span class="tdb-menu-item-text">en español</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25670"><a href="/donate"><span class="tdb-menu-item-text">Donate</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_25_5dbadfcd948d1_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_25_5dbadfcd948d1" >
<style>

/* inline tdc_css att */

.td_uid_25_5dbadfcd948d1_rand{
margin-top:10px !important;
margin-right:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_25_5dbadfcd948d1_rand { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_12_5dbadfcd8aea2 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_12_5dbadfcd8aea2 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_11_5dbadfcd8ad5e .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_11_5dbadfcd8ad5e .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_15_5dbadfcd974a7" class="tdc-zone"><div class="tdc_zone td_uid_26_5dbadfcd974af_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_26_5dbadfcd974af_rand {
                    min-height: 0;
                }

                
                #td_uid_15_5dbadfcd974a7 {
                    position: relative;
                }
                #td_uid_15_5dbadfcd974a7:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    #td_uid_15_5dbadfcd974a7:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.td_uid_26_5dbadfcd974af_rand{
position:relative;
}

</style>
<div class="td_uid_15_5dbadfcd974a7_rand_style td-element-style" ><style>
.td_uid_15_5dbadfcd974a7_rand_style{
background-color:#ea2e2e !important;
}
 </style></div><div id="td_uid_16_5dbadfcd97643" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_27_5dbadfcd97648_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_27_5dbadfcd97648_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_27_5dbadfcd97648_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_27_5dbadfcd97648_rand {
                    min-height: 0;
                }

                
                .td_uid_27_5dbadfcd97648_rand.tdc-row-content-vert-center,
                .td_uid_27_5dbadfcd97648_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_27_5dbadfcd97648_rand.tdc-row-content-vert-bottom,
                .td_uid_27_5dbadfcd97648_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_27_5dbadfcd97648_rand,
	                .td_uid_27_5dbadfcd97648_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_27_5dbadfcd97648_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_27_5dbadfcd97648_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

.td_uid_27_5dbadfcd97648_rand{
position:relative;
}

.td_uid_27_5dbadfcd97648_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5dbadfcd97648_rand{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="td_uid_16_5dbadfcd97643_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_16_5dbadfcd97643_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column td_uid_28_5dbadfcd977ea_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_28_5dbadfcd977ea_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_28_5dbadfcd977ea_rand{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_28_5dbadfcd977ea_rand{
width:21% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_29_5dbadfcd978f6_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_29_5dbadfcd978f6" >
<style>

/* inline tdc_css att */

.td_uid_29_5dbadfcd978f6_rand{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_29_5dbadfcd978f6_rand .tdb-logo-a,
                .td_uid_29_5dbadfcd978f6_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-a,
                .td_uid_29_5dbadfcd978f6_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-img {
                    max-width: 160px;
                }
                
                
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-text-title,
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_29_5dbadfcd978f6_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_30_5dbadfcd9c34e_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_30_5dbadfcd9c34e_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_30_5dbadfcd9c34e_rand{
padding-right:30px !important;
padding-left:40px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_30_5dbadfcd9c34e_rand{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_31_5dbadfcd9c530_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_31_5dbadfcd9c530"  style=" z-index: 999;">
<style>
/* custom css */
.td_uid_31_5dbadfcd9c530_rand {
                    display: inline-block;
                }
                
                .td_uid_31_5dbadfcd9c530_rand .td_block_inner {
                    text-align: center;
                }
                
                .td_uid_31_5dbadfcd9c530_rand .tdb-menu > li {
                    margin-right: 28px;
                }
                .td_uid_31_5dbadfcd9c530_rand .tdb-menu > li:last-child {
                    margin-right: 0;
                }
                .td_uid_31_5dbadfcd9c530_rand .tdb-menu-items-dropdown {
                    margin-left: 28px;
                }
                .td_uid_31_5dbadfcd9c530_rand .tdb-menu-items-empty + .tdb-menu-items-dropdown {
                    margin-left: 0;
                }
                
                
                .td_uid_31_5dbadfcd9c530_rand .tdb-menu > li > a,
                .td_uid_31_5dbadfcd9c530_rand .td-subcat-more {
                    padding: 0px;
                }
                
                
                .td_uid_31_5dbadfcd9c530_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_31_5dbadfcd9c530_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_31_5dbadfcd9c530_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_31_5dbadfcd9c530_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_31_5dbadfcd9c530_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_31_5dbadfcd9c530_rand .tdb-menu > li > a,
                .td_uid_31_5dbadfcd9c530_rand .td-subcat-more > .tdb-menu-item-text {
                    color: #ffffff;
                }
                
                .td_uid_31_5dbadfcd9c530_rand .tdb-menu > li > a,
                .td_uid_31_5dbadfcd9c530_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:48px !important;font-weight:700 !important;
                }
                
                
                
                .td_uid_31_5dbadfcd9c530_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_31_5dbadfcd9c530_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_31_5dbadfcd9c530_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_31_5dbadfcd9c530_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_31_5dbadfcd9c530_rand:not(.tdb-mm-align-screen) .tdb-mega-menu ul,
                .td_uid_31_5dbadfcd9c530_rand .tdb-mega-menu ul li {
                    max-width: 1200px !important;
                }
                
                .td_uid_31_5dbadfcd9c530_rand .tdb-mega-menu .tdb_header_mega_menu {
                    max-width: 1114px;
                    margin: 0 auto;
                }
                
				.td_uid_31_5dbadfcd9c530_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_31_5dbadfcd9c530_rand .tdb-menu > li {
                    margin-right: 18px;
                }
                .td_uid_31_5dbadfcd9c530_rand .tdb-menu > li:last-child {
                    margin-right: 0;
                }
                .td_uid_31_5dbadfcd9c530_rand .tdb-menu-items-dropdown {
                    margin-left: 18px;
                }
                .td_uid_31_5dbadfcd9c530_rand .tdb-menu-items-empty + .tdb-menu-items-dropdown {
                    margin-left: 0;
                }
                
                
                .td_uid_31_5dbadfcd9c530_rand .tdb-menu > li > a,
                .td_uid_31_5dbadfcd9c530_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:48px !important;font-weight:700 !important;
                }
}
</style>
<style>
.td_uid_31_5dbadfcd9c530_rand .tdb-menu > li > a:after,
				.td_uid_31_5dbadfcd9c530_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: rgba(255,255,255,0.7);
				}
				
				.td_uid_31_5dbadfcd9c530_rand .tdb-menu > li > a:after,
				.td_uid_31_5dbadfcd9c530_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>

</style><div id=td_uid_31_5dbadfcd9c530 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21298"><a href="https://www.socialistalternative.org/join/"><span class="tdb-menu-item-text">Join SA</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="https://www.socialistalternative.org/about/"><span class="tdb-menu-item-text">About/What We Stand For</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-42085"><a href="http://www.socialistalternative.org/socialistmerch/"><span class="tdb-menu-item-text">Socialist Merch</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><span class="tdb-menu-item-text">In Your Area</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/"><span class="tdb-menu-item-text">News and Analysis</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/"><span class="tdb-menu-item-text">U.S. Politics</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><span class="tdb-menu-item-text">Fighting Racism</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><span class="tdb-menu-item-text">Health Care</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><span class="tdb-menu-item-text">Immigrants Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><span class="tdb-menu-item-text">LGBTQ Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><span class="tdb-menu-item-text">Women&#8217;s Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><span class="tdb-menu-item-text">Workers&#8217; Movement</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><span class="tdb-menu-item-text">Culture</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><span class="tdb-menu-item-text">Economy</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><span class="tdb-menu-item-text">World Events</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><span class="tdb-menu-item-text">Youth &amp; Students</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><span class="tdb-menu-item-text">Environment</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><span class="tdb-menu-item-text">Socialist Alternative In Action</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><span class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><span class="tdb-menu-item-text">Videos</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622"><a href="https://www.socialistalternative.org/category/history/"><span class="tdb-menu-item-text">History</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><span class="tdb-menu-item-text">Centenary of the Russian Revolution</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><span class="tdb-menu-item-text">Theory</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Publications</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Books and Pamphlets</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/dual-subscription-deal/"><span class="tdb-menu-item-text">Newspaper</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><span class="tdb-menu-item-text">en español</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25670"><a href="/donate"><span class="tdb-menu-item-text">Donate</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_34_5dbadfcda009b_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_34_5dbadfcda009b" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5dbadfcda009b_rand { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_16_5dbadfcd97643 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_16_5dbadfcd97643 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_15_5dbadfcd974a7 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_15_5dbadfcd974a7 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                </div>
            </div>
            
<article id="post-48945" class="td-post-template-4 post-48945 post type-post status-publish format-standard has-post-thumbnail category-world-events tag-chile tag-general-strike tag-imf tag-latin-america tag-sebastian-pinera td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://www.socialistalternative.org/wp-content/uploads/2019/10/1chile.jpg" data-caption="A student protester bites a riot policeman while being detained during a riot at a rally demanding Chile&#039;s government reform the education system in Santiago, May 8, 2013. REUTERS/Ivan Alvarado (CHILE - Tags: POLITICS CIVIL UNREST EDUCATION SOCIETY TPX IMAGES OF THE DAY) - RTXZFC7"><img width="720" height="480" class="entry-thumb td-modal-image" src="https://www.socialistalternative.org/wp-content/uploads/2019/10/1chile.jpg" srcset="https://www.socialistalternative.org/wp-content/uploads/2019/10/1chile.jpg 720w, https://www.socialistalternative.org/wp-content/uploads/2019/10/1chile-300x200.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2019/10/1chile-696x464.jpg 696w, https://www.socialistalternative.org/wp-content/uploads/2019/10/1chile-630x420.jpg 630w, https://www.socialistalternative.org/wp-content/uploads/2019/10/1chile-600x400.jpg 600w" sizes="(max-width: 720px) 100vw, 720px" alt="" title="A student protester bites a riot policeman while being detained during a riot at a rally demanding Chile's government reform the education system in Santiago"/></a><figcaption class="wp-caption-text">A student protester bites a riot policeman while being detained during a riot at a rally demanding Chile's government reform the education system in Santiago, May 8, 2013. REUTERS/Ivan Alvarado (CHILE - Tags: POLITICS CIVIL UNREST EDUCATION SOCIETY TPX IMAGES OF THE DAY) - RTXZFC7</figcaption></figure></div>
            <header class="td-post-title">
                                <h1 class="entry-title">“Chile Despertó”! Chile Wakes Up in Mass Protest</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div><a href="https://www.socialistalternative.org/author/pablo-nyns/" title="Posts by Pablo Nyns" class="author url fn" rel="author">Pablo Nyns</a><div class="td-author-line"> - </div></div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-10-29T15:55:52+00:00" >October 29, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-48945">176</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    
    <div class="td-post-content">
        
<p>Just weeks ago, right-wing President Piñera was declaring in the media that Chile was an oasis in Latin America and the IMF was praising its merits. But when he announced a 30 pesos (about 5 euro cents) increase in the fee for a metro ticket, thousands of young people from secondary schools organized massive protests. The youth ‘invaded’ the metro stations and opened the gates. Mass demonstrations, and now a general strike, are continuing across the country – the anger increased following the government’s decision to use live weapons – shooting hundreds. </p>



<p><em>By Pablo Nyns, <a href="https://socialisme.be">PSL/LSP</a> (CWI in Belgium)</em></p>



<p>In a country where a majority of workers earn less than €500 per month and where a metro ticket costs €1, a 30 peso increase is unbearable for many. Transport already absorbs on average of 15% of the income of Chilean working class families. However, as the demonstrators state, the revolt is not only against this increase, but against the politics of the last 30 years, since the return to ‘democracy’.&nbsp;</p>



<p>Over these 30 years, all traditional parties of both left and right have made empty promises to implement both social and democratic reforms. The constitution, inherited from the Pinochet dictatorship is still largely in force. Pinochet and his regime created a training ground for global neoliberalism, and over the last three decades, these policies have continued. All essential services, including water, transport, education, healthcare and pensions have been privatized. Chile is one of the most unequal countries in the world – just 1% of the population controls a third of the country’s income. </p>



<p>Following the harsh police repression against young people, mass demonstrations involving students and workers gradually began to take place in the capital, Santiago, and then throughout the country. While the government tries to pretend that the demonstrations are “over”, they continue to grow.&nbsp;</p>



<p>Chile has experienced many struggles by students over the past decade, particularly in 2006 and 2011 when they protested in favor of free education. This has forged a fighting consciousness among Chilean youth. The older generations who still remember the abuses of the military dictatorship against the militants were enthused by the new generations and have been returning to the struggle. As a popular slogan in the country now says: “We are no longer afraid”.</p>



<p>Initially, there were reports of destruction and looting. In most cases they targeted large supermarkets, banks, metro stations or motorway toll-gates. Gradually, as the demonstrations grew larger, looting became marginal. It was also strongly condemned by the demonstrators, who often considered these actions to be provocations by the police and army to turn public opinion against the protests. In addition, barricades and blockades were organized, particularly in regional cities.&nbsp;</p>



<p>On Friday October 18, the main Chilean dockworkers’ union, the Union Portuaria de Chile, decided to strike, calling for a general strike. The government of Sebastián Piñera, feeling that it was losing control of the situation, announced the same day, at midnight, that it would freeze the increase in price of metro tickets. But at the same time it declared a state of emergency in the capital. </p>



<p>This restricts fundamental democratic rights such as freedom of assembly. Such a step had not been taken since the return of “democracy”, after Pinochet’s dictatorship. In addition, Piñera introduced a curfew from 7pm to 6am and sent the army out onto the streets with permission to arrest anyone or to use firearms to suppress the revolt. According to official figures, 18 people have died to date. Several hundred have been injured and 2500 arrested. There are also cases of torture and rape.&nbsp;</p>



<p>The use of the military and curfew against demonstrators has been a huge shock. Immediately, people associated these actions with those of the dictatorship and this acted as a catalyst for an even stronger and more determined mobilization, as the government became weaker and more uncertain. The teacher’s union came out on strike, as did the largest private mine in the world. The Mapuche indigenous organizations have joined the movement.  Thirty Chilean social and trade union organizations called for a 48-hour general strike on October 23 and 24. These organizations included the campaign against private pensions and the feminist coordination for March 8. In short, all those sectors that have been in struggle over recent years are organizing to join the fight.  </p>



<p>Since then, we have seen the largest demonstrations ever in Chile. Friday October 26 saw 1.5 million on the streets of Santiago and tens of thousands on the streets of coastal cities such as Valparaiso and Viña Del Mar. Even in the wealthier districts, the revolt rumbles and the songs of the revolutionary Victor Jara, killed by the Pinochet dictatorship, echo during curfew nights. His song “El derecho de vivir en paz” (The right to live in peace) has been adopted by the movement in response to the claims of the president, that he is “at war”.</p>



<p>Faced with such a force, the government is being forced to back down and ask for forgiveness. Piñera now promises to increase the basic pension by 20%, the minimum monthly income to 350,000 pesos, to reduce the price of medicines, freeze the increase in electricity prices and lower the salaries of parliamentarians. In addition, the government is trying to build “national unity” with the opposition parties.</p>



<p>But it is far too little too late for the Chilean workers and youth. Piñera is now completely discredited – the main demands of the movement are that he should resign and the troops withdrawn from the streets. A major demand of the movement is the creation of a constituent assembly to draw up plans to end Pinochet’s neoliberal constitution.&nbsp;</p>



<p>We believe that a free and sovereign revolutionary constituent assembly must be a key demand. The general strike must continue, expand and be organized. The first meetings and coordination committees are getting organized. This must be the priority in all schools, workplaces and neighborhoods so that the movement can structure itself democratically from the bottom up without union bureaucrats or political careerists trying to determine how the movement continues to develop. There should be appeals to the troops and police not to act against the demonstrators, but more importantly coordination committees and trade unions should establish the organized defense of the protests. </p>



<p>This needs to be a movement to bring down the government, to end neoliberal policies and to set up a Revolutionary Constituent Assembly of workers and people. This will be the basis to rebuild Chile with an anti-capitalist and socialist government!&nbsp;</p>



<p>Puerto Rico, Ecuador, Haiti, Chile, … The popular rebellion and workers struggle is spreading through the whole continent. We must unite these struggles and fight for a common alternative to the capitalist system in crisis: for a democratic and socialist federation of Latin America.</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=%E2%80%9CChile+Despert%C3%B3%E2%80%9D%21+Chile+Wakes+Up+in+Mass+Protest&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F10%2F29%2Fchile-desperto-chile-wakes-up-in-mass-protest%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=%E2%80%9CChile+Despert%C3%B3%E2%80%9D%21+Chile+Wakes+Up+in+Mass+Protest&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F10%2F29%2Fchile-desperto-chile-wakes-up-in-mass-protest%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F10%2F29%2Fchile-desperto-chile-wakes-up-in-mass-protest%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F10%2F29%2Fchile-desperto-chile-wakes-up-in-mass-protest%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">79</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">79 <span class="swp_label">Shares</span></span></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.socialistalternative.org/tag/chile/">Chile</a></li><li><a href="https://www.socialistalternative.org/tag/general-strike/">General Strike</a></li><li><a href="https://www.socialistalternative.org/tag/imf/">IMF</a></li><li><a href="https://www.socialistalternative.org/tag/latin-america/">Latin America</a></li><li><a href="https://www.socialistalternative.org/tag/sebastian-pinera/">Sebastián Piñera</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F10%2F29%2Fchile-desperto-chile-wakes-up-in-mass-protest%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CChile+Despert%C3%B3%E2%80%9D%21+Chile+Wakes+Up+in+Mass+Protest&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F10%2F29%2Fchile-desperto-chile-wakes-up-in-mass-protest%2F&via=Socialist+Alternative">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.socialistalternative.org/2019/10/29/chile-desperto-chile-wakes-up-in-mass-protest/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.socialistalternative.org/2019/10/29/chile-desperto-chile-wakes-up-in-mass-protest/&amp;media=https://www.socialistalternative.org/wp-content/uploads/2019/10/1chile.jpg&description=%E2%80%9CChile+Despert%C3%B3%E2%80%9D%21+Chile+Wakes+Up+in+Mass+Protest">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%E2%80%9CChile+Despert%C3%B3%E2%80%9D%21+Chile+Wakes+Up+in+Mass+Protest %0A%0A https://www.socialistalternative.org/2019/10/29/chile-desperto-chile-wakes-up-in-mass-protest/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.socialistalternative.org/2019/10/27/fires-blackouts-climate-change-private-utility-enrages-californians/">Fires, Blackouts, Climate Change: Private Utility Enrages Californians</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.socialistalternative.org/author/georgebrown/">George Martin Fell Brown</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="George Martin Fell Brown"></span><meta itemprop="datePublished" content="2019-10-29T15:55:52+00:00"><meta itemprop="dateModified" content="2019-10-29T15:55:53-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.socialistalternative.org/2019/10/29/chile-desperto-chile-wakes-up-in-mass-protest/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/2019/10/29/chile-desperto-chile-wakes-up-in-mass-protest/"></span><meta itemprop="name" content="Socialist Alternative"></span><meta itemprop="headline " content="“Chile Despertó”! Chile Wakes Up in Mass Protest"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/wp-content/uploads/2019/10/1chile.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="480"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_36_5dbadfcdbd4ef_rand td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_36_5dbadfcdbd4ef" ><script>var block_td_uid_36_5dbadfcdbd4ef = new tdBlock();
block_td_uid_36_5dbadfcdbd4ef.id = "td_uid_36_5dbadfcdbd4ef";
block_td_uid_36_5dbadfcdbd4ef.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_36_5dbadfcdbd4ef_rand","td_column_number":3,"live_filter_cur_post_id":48945,"live_filter_cur_post_author":"16","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5dbadfcdbd4ef_rand","tdc_css_class_style":"td_uid_36_5dbadfcdbd4ef_rand_style"}';
block_td_uid_36_5dbadfcdbd4ef.td_column_number = "3";
block_td_uid_36_5dbadfcdbd4ef.block_type = "td_block_related_posts";
block_td_uid_36_5dbadfcdbd4ef.post_count = "3";
block_td_uid_36_5dbadfcdbd4ef.found_posts = "103";
block_td_uid_36_5dbadfcdbd4ef.header_color = "";
block_td_uid_36_5dbadfcdbd4ef.ajax_pagination_infinite_stop = "";
block_td_uid_36_5dbadfcdbd4ef.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_36_5dbadfcdbd4ef);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_37_5dbadfcdbf503" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_36_5dbadfcdbd4ef" href="#">RELATED ARTICLES</a><a id="td_uid_38_5dbadfcdbf509" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_36_5dbadfcdbd4ef" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_36_5dbadfcdbd4ef class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/10/18/catalonia-general-strike-today-intensify-the-struggle/" rel="bookmark" class="td-image-wrap" title="Catalonia: General Strike Today… Intensify the Struggle!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Catalonia: General Strike Today… Intensify the Struggle!" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/10/1indep-1024x683-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/10/18/catalonia-general-strike-today-intensify-the-struggle/" rel="bookmark" title="Catalonia: General Strike Today… Intensify the Struggle!">Catalonia: General Strike Today… Intensify the Struggle!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/10/04/historical-reprint-the-nicaraguan-revolution-1979-1990/" rel="bookmark" class="td-image-wrap" title="Historical Reprint: The Nicaraguan Revolution 1979-1990"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Historical Reprint: The Nicaraguan Revolution 1979-1990" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/10/Sandinista_Victory_Celebration_July_20_1979-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/10/04/historical-reprint-the-nicaraguan-revolution-1979-1990/" rel="bookmark" title="Historical Reprint: The Nicaraguan Revolution 1979-1990">Historical Reprint: The Nicaraguan Revolution 1979-1990</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/09/17/lessons-of-the-winnipeg-general-strike-1919/" rel="bookmark" class="td-image-wrap" title="Lessons of the Winnipeg General Strike 1919"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Protest Against Jailing of Strikers" title="Lessons of the Winnipeg General Strike 1919" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/09/WinnStrike3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/09/17/lessons-of-the-winnipeg-general-strike-1919/" rel="bookmark" title="Lessons of the Winnipeg General Strike 1919">Lessons of the Winnipeg General Strike 1919</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5dbadfcdbd4ef" data-td_block_id="td_uid_36_5dbadfcdbd4ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5dbadfcdbd4ef" data-td_block_id="td_uid_36_5dbadfcdbd4ef"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_39_5dbadfcdc1217_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_39_5dbadfcdc1217" ><script>var block_td_uid_39_5dbadfcdc1217 = new tdBlock();
block_td_uid_39_5dbadfcdc1217.id = "td_uid_39_5dbadfcdc1217";
block_td_uid_39_5dbadfcdc1217.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"td_block_template_1","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_39_5dbadfcdc1217_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_39_5dbadfcdc1217_rand","tdc_css_class_style":"td_uid_39_5dbadfcdc1217_rand_style"}';
block_td_uid_39_5dbadfcdc1217.td_column_number = "1";
block_td_uid_39_5dbadfcdc1217.block_type = "td_block_7";
block_td_uid_39_5dbadfcdc1217.post_count = "6";
block_td_uid_39_5dbadfcdc1217.found_posts = "3789";
block_td_uid_39_5dbadfcdc1217.header_color = "#";
block_td_uid_39_5dbadfcdc1217.ajax_pagination_infinite_stop = "";
block_td_uid_39_5dbadfcdc1217.max_num_pages = "632";
tdBlocksArray.push(block_td_uid_39_5dbadfcdc1217);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_39_5dbadfcdc1217 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/10/29/chile-desperto-chile-wakes-up-in-mass-protest/" rel="bookmark" class="td-image-wrap" title="“Chile Despertó”! Chile Wakes Up in Mass Protest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="“Chile Despertó”! Chile Wakes Up in Mass Protest" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/10/1chile-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/10/29/chile-desperto-chile-wakes-up-in-mass-protest/" rel="bookmark" title="“Chile Despertó”! Chile Wakes Up in Mass Protest">“Chile Despertó”! Chile Wakes Up in Mass Protest</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-29T15:55:52+00:00" >October 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/10/27/fires-blackouts-climate-change-private-utility-enrages-californians/" rel="bookmark" class="td-image-wrap" title="Fires, Blackouts, Climate Change: Private Utility Enrages Californians"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Fires, Blackouts, Climate Change: Private Utility Enrages Californians" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/10/gallery_xlarge-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/10/27/fires-blackouts-climate-change-private-utility-enrages-californians/" rel="bookmark" title="Fires, Blackouts, Climate Change: Private Utility Enrages Californians">Fires, Blackouts, Climate Change: Private Utility Enrages Californians</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-27T18:09:26+00:00" >October 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/10/25/kshama-sawant-reelection-campaign-weekly-round-up/" rel="bookmark" class="td-image-wrap" title="Kshama Sawant ReElection Campaign Weekly Round Up"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Kshama Sawant ReElection Campaign Weekly Round Up" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/10/Weekly-Round-Up-2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/10/25/kshama-sawant-reelection-campaign-weekly-round-up/" rel="bookmark" title="Kshama Sawant ReElection Campaign Weekly Round Up">Kshama Sawant ReElection Campaign Weekly Round Up</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-25T18:00:59+00:00" >October 25, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/10/22/continuing-the-fight-for-international-socialism/" rel="bookmark" class="td-image-wrap" title="Continuing the Fight for International Socialism"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Continuing the Fight for International Socialism" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/10/Untitled-drawing-89-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/10/22/continuing-the-fight-for-international-socialism/" rel="bookmark" title="Continuing the Fight for International Socialism">Continuing the Fight for International Socialism</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T19:28:26+00:00" >October 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/10/20/chicago-school-unions-unite-and-strike-stand-with-teachers-educators-and-schools-workers-to-win-this-fight/" rel="bookmark" class="td-image-wrap" title="Chicago School Unions Unite and Strike! Stand with Teachers, Educators, and Schools Workers to Win this Fight"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Chicago School Unions Unite and Strike! Stand with Teachers, Educators, and Schools Workers to Win this Fight" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/10/CPSSTRIKE_101819_06-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/10/20/chicago-school-unions-unite-and-strike-stand-with-teachers-educators-and-schools-workers-to-win-this-fight/" rel="bookmark" title="Chicago School Unions Unite and Strike! Stand with Teachers, Educators, and Schools Workers to Win this Fight">Chicago School Unions Unite and Strike! Stand with Teachers, Educators, and Schools Workers to Win...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-20T19:36:31+00:00" >October 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/10/20/three-weeks-left-kshama-sawant-re-election-campaign-enters-get-out-the-vote/" rel="bookmark" class="td-image-wrap" title="Three Weeks Left! Kshama Sawant Re-election campaign enters Get Out the Vote"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Three Weeks Left! Kshama Sawant Re-election campaign enters Get Out the Vote" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/10/GOTV-Launch-KS-Seattle2019-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/10/20/three-weeks-left-kshama-sawant-re-election-campaign-enters-get-out-the-vote/" rel="bookmark" title="Three Weeks Left! Kshama Sawant Re-election campaign enters Get Out the Vote">Three Weeks Left! Kshama Sawant Re-election campaign enters Get Out the Vote</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-20T18:27:09+00:00" >October 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_instagram td_block_widget td_uid_40_5dbadfcdc7be8_rand td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_40_5dbadfcdc7be8" ><div class="td-block-title-wrap"></div><div id=td_uid_40_5dbadfcdc7be8 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B37zkMoA-MY" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/1279dca5343faff94c27980e233f7c4e/5E60EB92/t51.2885-15/e35/c0.3.532.532a/72663388_3631018503582955_6786521695978464288_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=107"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B32_fe6gq_A" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/b732a19eeed3e6f7616ffaf58afcae40/5E56AAA0/t51.2885-15/sh0.08/e35/s640x640/72705347_697995784014608_6184260627290638773_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=108"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B3zy4-_gjW5" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/944cdefa84b0010ec44911e46c20aba0/5E4A182E/t51.2885-15/e35/c179.0.549.549a/71190993_463858687547546_3136767386020172247_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=102"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B3xbTq5gpH_" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/9ae44074da5747954ffb740aecabf52a/5E47C430/t51.2885-15/sh0.08/e35/s640x640/73455979_435612700423013_8399163114430768700_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=105"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B3XkJJ0AAia" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/4f61493d519307b2196a7a0fc0672d2e/5E5F31EA/t51.2885-15/sh0.08/e35/c227.0.850.850a/s640x640/73285366_519414278871805_1732423174225025803_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=101"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B3Cr_ovAtxI" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/48d3f2afe3b5044fd303f8b288824412/5E508D94/t51.2885-15/sh0.08/e35/c91.0.1079.1079a/s640x640/70138699_145798810049879_7258423095144614166_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=111"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B29glHhg9Uu" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/a4890a6d42d5686c1a161d93317c3148/5E53B176/t51.2885-15/sh0.08/e35/c0.104.888.888a/s640x640/71759880_123489755357666_4869569525612918772_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=102"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2sN4HFg_PO" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/0fbc058acc946ae4e25a5d6f9256323d/5E3F0BE4/t51.2885-15/sh0.08/e35/c180.0.1079.1079a/s640x640/70308311_131946821501605_902510484759656808_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=101"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2mqWU7FK0e" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/96634e6ef0fcf547068ebd9bc5cf4a10/5E531186/t51.2885-15/sh0.08/e35/c0.180.1440.1440a/s640x640/69379484_387886782112712_8824645725926570958_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=108"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_42_5dbadfcdc88d6_rand td-pb-border-top td_block_template_3 td-column-3"  data-td-block-uid="td_uid_42_5dbadfcdc88d6" ><script>var block_td_uid_42_5dbadfcdc88d6 = new tdBlock();
block_td_uid_42_5dbadfcdc88d6.id = "td_uid_42_5dbadfcdc88d6";
block_td_uid_42_5dbadfcdc88d6.atts = '{"custom_title":"Top Stories","custom_url":"","block_template_id":"td_block_template_3","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"8","offset":"","el_class":"","post_ids":"","category_id":"2125","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_42_5dbadfcdc88d6_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":3,"color_preset":"","border_top":"","tdc_css_class":"td_uid_42_5dbadfcdc88d6_rand","tdc_css_class_style":"td_uid_42_5dbadfcdc88d6_rand_style"}';
block_td_uid_42_5dbadfcdc88d6.td_column_number = "3";
block_td_uid_42_5dbadfcdc88d6.block_type = "td_block_1";
block_td_uid_42_5dbadfcdc88d6.post_count = "8";
block_td_uid_42_5dbadfcdc88d6.found_posts = "120";
block_td_uid_42_5dbadfcdc88d6.header_color = "#";
block_td_uid_42_5dbadfcdc88d6.ajax_pagination_infinite_stop = "";
block_td_uid_42_5dbadfcdc88d6.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_42_5dbadfcdc88d6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Top Stories</span></h4></div><div id=td_uid_42_5dbadfcdc88d6 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/10/18/understanding-britains-brexit-crisis/" rel="bookmark" class="td-image-wrap" title="Understanding Britain’s Brexit Crisis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Understanding Britain’s Brexit Crisis" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/10/brexit-crowds-324x235.jpg"  width="324" height="235" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/10/18/understanding-britains-brexit-crisis/" rel="bookmark" title="Understanding Britain’s Brexit Crisis">Understanding Britain’s Brexit Crisis</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T14:27:47+00:00" >October 18, 2019</time></span>                            </div>

            <div class="td-excerpt">
                
Britain&#039;s ongoing Brexit crisis has entered a new and spectacularly explosive phase. Prime Minister Boris Johnson&#039;s government is in a state of...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/10/07/fighting-for-medicare-for-all/" rel="bookmark" class="td-image-wrap" title="Fighting for Medicare for All"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Fighting for Medicare for All" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/10/35539963605_cf0cee5491_b-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/10/07/fighting-for-medicare-for-all/" rel="bookmark" title="Fighting for Medicare for All">Fighting for Medicare for All</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-07T14:28:03+00:00" >October 7, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/10/04/when-the-iranian-masses-deposed-a-dictator-the-1979-revolution-didnt-have-to-end-in-a-religious-state/" rel="bookmark" class="td-image-wrap" title="When the Iranian Masses Deposed a Dictator &#8211; The 1979 Revolution Didn’t Have to End in a Religious State"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="When the Iranian Masses Deposed a Dictator &#8211; The 1979 Revolution Didn’t Have to End in a Religious State" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/10/iran_womens_day-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/10/04/when-the-iranian-masses-deposed-a-dictator-the-1979-revolution-didnt-have-to-end-in-a-religious-state/" rel="bookmark" title="When the Iranian Masses Deposed a Dictator &#8211; The 1979 Revolution Didn’t Have to End in a Religious State">When the Iranian Masses Deposed a Dictator &#8211; The 1979 Revolution Didn’t Have to End...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-04T15:00:15+00:00" >October 4, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/10/01/amazon-vs-the-socialists-in-seattle/" rel="bookmark" class="td-image-wrap" title="Amazon vs. the Socialists in Seattle"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Amazon vs. the Socialists in Seattle" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/10/41322205264_60df487b2d_b-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/10/01/amazon-vs-the-socialists-in-seattle/" rel="bookmark" title="Amazon vs. the Socialists in Seattle">Amazon vs. the Socialists in Seattle</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-01T14:35:07+00:00" >October 1, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/08/08/climate-catastrophe-and-the-case-for-a-planned-economy/" rel="bookmark" class="td-image-wrap" title="Climate Catastrophe and the Case for a Planned Economy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Climate Catastrophe and the Case for a Planned Economy" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/08/BP-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/08/08/climate-catastrophe-and-the-case-for-a-planned-economy/" rel="bookmark" title="Climate Catastrophe and the Case for a Planned Economy">Climate Catastrophe and the Case for a Planned Economy</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-08T13:36:28+00:00" >August 8, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/08/03/brazil-perspective-for-the-resistance-to-bolsonaro/" rel="bookmark" class="td-image-wrap" title="Brazil: Perspective for the Resistance to Bolsonaro"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Brazil: Perspective for the Resistance to Bolsonaro" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/08/Bolsonaro-Strike-May-2019-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/08/03/brazil-perspective-for-the-resistance-to-bolsonaro/" rel="bookmark" title="Brazil: Perspective for the Resistance to Bolsonaro">Brazil: Perspective for the Resistance to Bolsonaro</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-03T11:00:38+00:00" >August 3, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/07/30/seattle-and-the-socialist-surge-in-the-u-s/" rel="bookmark" class="td-image-wrap" title="Seattle and the Socialist Surge in the U.S."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Seattle and the Socialist Surge in the U.S." data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2018/03/FreeDaniel_Kshama.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/07/30/seattle-and-the-socialist-surge-in-the-u-s/" rel="bookmark" title="Seattle and the Socialist Surge in the U.S.">Seattle and the Socialist Surge in the U.S.</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-30T09:08:31+00:00" >July 30, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/07/25/rebuilding-a-fighting-labor-movement-the-lessons-of-the-teachers-revolt/" rel="bookmark" class="td-image-wrap" title="Rebuilding a Fighting Labor Movement &#8211; The Lessons of the Teachers’ Revolt"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Rebuilding a Fighting Labor Movement &#8211; The Lessons of the Teachers’ Revolt" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/07/wv-teachers-2-capitol-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/07/25/rebuilding-a-fighting-labor-movement-the-lessons-of-the-teachers-revolt/" rel="bookmark" title="Rebuilding a Fighting Labor Movement &#8211; The Lessons of the Teachers’ Revolt">Rebuilding a Fighting Labor Movement &#8211; The Lessons of the Teachers’ Revolt</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-25T13:41:14+00:00" >July 25, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.socialistalternative.org/"><img class="td-retina-data" src="http://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" data-retina="http://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo.png" alt="" title="" width="1387" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Socialist Alternative is a national organization fighting in our workplaces, communities, and campuses against the exploitation and injustices people face every day. We are community activists fighting against budget cuts in public services; we are activists campaigning for a $15 an hour minimum wage and fighting, democratic unions; we are people of all colors speaking out against racism and attacks on immigrants, students organizing against tuition hikes and war, women and men fighting sexism and homophobia.<div class="footer-email-wrap">Contact us: <a href="mailto:info@socialistalternative.org">info@socialistalternative.org</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Socialist Alternative 2019 | All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5dbadfcdd4b5c
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">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</script>
		<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f419111f5b806a2eed737e1ea4fcf604","fragment_name":"wc_fragments_f419111f5b806a2eed737e1ea4fcf604","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"48945","floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_ swp_default_full_color swp_individual_full_color swp_other_full_color slide swp_float_right" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">79 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=%E2%80%9CChile+Despert%C3%B3%E2%80%9D%21+Chile+Wakes+Up+in+Mass+Protest&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F10%2F29%2Fchile-desperto-chile-wakes-up-in-mass-protest%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=%E2%80%9CChile+Despert%C3%B3%E2%80%9D%21+Chile+Wakes+Up+in+Mass+Protest&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F10%2F29%2Fchile-desperto-chile-wakes-up-in-mass-protest%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F10%2F29%2Fchile-desperto-chile-wakes-up-in-mass-protest%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F10%2F29%2Fchile-desperto-chile-wakes-up-in-mass-protest%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">79</span></a></div></div><script type="text/javascript"> var swp_nonce = "518b299d17";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.socialistalternative.org/2019/10/29/chile-desperto-chile-wakes-up-in-mass-protest/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true;var swpClickTracking = false;</script>
<!-- JS generated by theme -->

<script>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</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5dbadfcdd66fa"></textarea>
						<div id="td_live_css_uid_1_5dbadfcdd66fa" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5dbadfcdd66fa');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5dbadfcdd66fa");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>