<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T82RV2P');</script>
<!-- End Google Tag Manager -->
	<meta charset="utf-8" />
	<title>Krasner’s Challenge To Mumia Abu-Jamal’s Appeal - Socialist Alternative</title>
				<link rel="shortcut icon" href="https://www.socialistalternative.org/wp-content/uploads//2013/11/SAfavicon2.jpg" />
		<meta name="description" content="">
	<meta name="author" content="">
	
	<!-- Mobile Specific Metas -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> 
	
	<script type="application/x-javascript">
		addEventListener("load", function() { setTimeout(hideURLbar, 0); }, false);
		function hideURLbar(){
			window.scrollTo(0,1);
		}
	</script>
			
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.socialistalternative.org/2019/03/20/krasners-challenge-to-mumia-abu-jamals-appeal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Krasner’s Challenge To Mumia Abu-Jamal’s Appeal - Socialist Alternative" />
<meta property="og:description" content="Philadelphia District Attorney Larry Krasner’s recent decision to appeal Judge Leon Tucker’s decision to allow Mumia Abu-Jamal to re-argue an appeal has turned some of Krasners’s most ardent supporters into some of his most vocal critics. Among them, a group of Yale Law students who disinvited Krasner as a keynote speaker at their Rebellious Lawyering &hellip;" />
<meta property="og:url" content="https://www.socialistalternative.org/2019/03/20/krasners-challenge-to-mumia-abu-jamals-appeal/" />
<meta property="og:site_name" content="Socialist Alternative" />
<meta property="article:publisher" content="https://www.facebook.com/SocialistAlternativeUSA/" />
<meta property="article:author" content="joshua.koritz" />
<meta property="article:tag" content="courts" />
<meta property="article:tag" content="Death row" />
<meta property="article:tag" content="Mumia" />
<meta property="article:tag" content="Mumia Abu-Jamal" />
<meta property="article:tag" content="Pennsylvania" />
<meta property="article:tag" content="Philly" />
<meta property="article:section" content="Fighting Racism" />
<meta property="article:published_time" content="2019-03-20T18:58:38+00:00" />
<meta property="article:modified_time" content="2019-03-20T18:58:39+00:00" />
<meta property="og:updated_time" content="2019-03-20T18:58:39+00:00" />
<meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2019/03/MumiaKrasner.jpg" />
<meta property="og:image:secure_url" content="https://www.socialistalternative.org/wp-content/uploads/2019/03/MumiaKrasner.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="240" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Philadelphia District Attorney Larry Krasner’s recent decision to appeal Judge Leon Tucker’s decision to allow Mumia Abu-Jamal to re-argue an appeal has turned some of Krasners’s most ardent supporters into some of his most vocal critics. Among them, a group of Yale Law students who disinvited Krasner as a keynote speaker at their Rebellious Lawyering [&hellip;]" />
<meta name="twitter:title" content="Krasner’s Challenge To Mumia Abu-Jamal’s Appeal - Socialist Alternative" />
<meta name="twitter:site" content="@SocialistAlt" />
<meta name="twitter:image" content="https://www.socialistalternative.org/wp-content/uploads/2019/03/MumiaKrasner.jpg" />
<meta name="twitter:creator" content="@ritz135" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.socialistalternative.org/","sameAs":["https://www.facebook.com/SocialistAlternativeUSA/","https://www.instagram.com/socialist_alternative/","https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg/","https://twitter.com/SocialistAlt"],"@id":"https://www.socialistalternative.org/#organization","name":"Socialist Alternative","logo":"https://www.socialistalternative.org/wp-content/uploads/2018/04/SA-LOGO.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialistalternative.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='reset-css'  href='https://www.socialistalternative.org/wp-content/themes/Unicorn/css/reset.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='text-css'  href='https://www.socialistalternative.org/wp-content/themes/Unicorn/css/text.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.socialistalternative.org/wp-content/themes/Unicorn/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfishbase-css'  href='https://www.socialistalternative.org/wp-content/themes/Unicorn/css/superfish.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.socialistalternative.org/wp-content/themes/Unicorn/css/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='royalslider-css'  href='https://www.socialistalternative.org/wp-content/themes/Unicorn/css/royalslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs_default-css'  href='https://www.socialistalternative.org/wp-content/themes/Unicorn/css/rs-default.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css'  href='https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ticker.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.socialistalternative.org/wp-content/themes/Unicorn/css/prettyPhoto.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='https://www.socialistalternative.org/wp-content/themes/Unicorn/css/oswald/stylesheet.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.socialistalternative.org/wp-content/themes/Unicorn/css/responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialistalternative.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-paypal-pro-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce-gateway-paypal-pro/assets/css/checkout.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='login_css-css'  href='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/css/login.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/hoverIntent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/jquery-ui.js?ver=1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/jquery.royalslider.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/newsticker.jquery.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/jquery.backstretch.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/scrolltopcontrol.js?ver=1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/custom.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<meta name="generator" content="WooCommerce 3.5.5" />
<link rel='shortlink' href='https://www.socialistalternative.org/?p=36442' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F03%2F20%2Fkrasners-challenge-to-mumia-abu-jamals-appeal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F03%2F20%2Fkrasners-challenge-to-mumia-abu-jamals-appeal%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Morgan Q Shop styling */
.woocommerce ul.products li.product .woocommerce-loop-product__title {
	font-size:1.5em;
}

.woocommerce ul.products li.product .price {
	font-size:1.25em;
}

.summary p {
	border:0;
  	color:#555;
  	background-color:transparent;
}

.sku_wrapper {
  	display:none;
}

.woocommerce div.product .woocommerce-tabs {
    display:none; 
}

section.related {
 	clear:both; 
}
section.related h2 {
    padding-bottom:15px; 
}

iframe.youtube-player{
  width:100%;
  height:380px;
}</style>
<!-- end Simple Custom CSS and JS -->
<meta name="google-site-verification" content="RmczbbyWBgOiSiIYb9CYw1LTsDReMmu85xpIUghfiIo" />	<!--CSS Options-->
	<style type="text/css" media="screen">
		 a:hover,.sf-menu li.current-menu-item a, .sf-menu li a:hover,
		.widget_calendar table#wp-calendar>tbody>tr>td>a,
		.widget_calendar tfoot>tr>td#prev a,.widget_calendar tfoot>tr>td#next a,
		.comment-post-title, .footer-widget a:hover, .credits a:hover ,
		.footer-widget.widget_calendar tfoot>tr>td#prev a,.widget_calendar tfoot>tr>td#next a,
		.half-meta .half-meta-time .day,.half-meta .half-meta-time .year,.half-meta .half-meta-time .month, .caption-time .day, .flex-caption h3 a:hover, form.nd_form p a:hover.forgotten, span.reedwan-following-info:hover, .newsticker_title, .newsticker a:hover
		{
			color:#688abd;
		}
		
		.sf-menu li a:hover, .sf-menu li.current-menu-item a{
			border-bottom-color:#688abd;
		}
		::-moz-selection {background:#688abd;}
		::selection {background:#688abd;}
		
		.sf-menu .sub-menu, .widget_calendar thead>tr>th, .tagcloud ul li a:hover, .big-title h3,
		.readmore, .block-small .small-desc .desc-title a:hover,.reply a,.topNav li > ul,
		.block-small-noimage .desc-title a:hover, .list_carousel .big-title h3 a,
		.pager a.selected, .single-tags a:hover, .related-post-title a:hover, 
		.description-author span a:hover, .author-social, .single-nav a, #comments .navigation a:hover,
		p.form-submit input#submit, .pagination span, .pagination a:hover,
		.single-content ul.tabs li:hover, .single-content ul.tabs li.active,h5.toggle,
		.footer-widget .tagcloud a:hover, a.reedwan-social-media-icon span.reedwan-Feedburner,
		a.reedwan-social-media-icon span.reedwan-Facebook,
		a.reedwan-social-media-icon span.reedwan-Twitter,
		a.reedwan-social-media-icon span.reedwan-Dribbble,
		a.reedwan-social-media-icon span.reedwan-Forrst,
		a.reedwan-social-media-icon span.reedwan-Vimeo ,
		a.reedwan-social-media-icon span.reedwan-Youtube,
		a.reedwan-social-media-icon span.reedwan-Digg, .rsDefault .rsThumb.rsNavSelected,
		.flex-direction-nav li .flex-prev:hover,
		.flex-direction-nav li .flex-next:hover,.flex-control-nav li a.flex-active ,.half-meta .half-meta-author, .half-meta .half-meta-comment, .half-meta .half-meta-review, ul.nd_tabs li.active, .nd_logged_in ul.links li a, form.nd_form input.button, span.criteria-top, .single-title h1, .blog-title h1,.footer-nav,.footer-nav-wrap, .content-score, #searchbutton, #contactf button[type="submit"]
		
		{
			background-color:#688abd;
		}
		.top-wrap, .ticker, .top,.ticker-content,.ticker-swipe,.ticker-swipe span{}
		
		.single-content blockquote, li.comment > div {
			border-left-color:#688abd;
		}
		
		.header-logo{padding-top:1px;}
		.header-adds{padding-top:15px;}
		.header-logo{padding-bottom:1px;}
		.header-adds{padding-bottom:15px;}
		
		.newsticker_wrapper, .newsticker_title, .newsticker a, .topNav a{
			font-family:Arial;
		}
		
		body,.block-small .small-desc .desc-title,.block-small-noimage .desc-title ,
		.related-post-title,#respond textarea{
		font-family:Arial;
		}
		
		 h1, h2, h3, h4, h5, h6,
		.widget_calendar table#wp-calendar caption, span.reedwan-following-info .number,
		p.form-submit input#submit,#contactf button[type="submit"],
		.single-content ul.tabs li a { 
		font-family:OswaldBook;
		}
		.sf-menu li a { 
		font-family:OswaldBook;
		}
		.bottomNav a { 
		font-family:OswaldBook;
		}
				
						
	</style>
	<!--Jquery Options-->
	<script type="text/javascript">
	jQuery(window).load(function() {
		// News Ticker
	jQuery('#newsticker1').newsticker({
		'style' : 'fade',
		'showControls' : false,
		'tickerTitle' : 'Latest News', 
		'autoStart' : true, 
		'fadeOutSpeed' : 'slow',
		'fadeInSpeed' : 'slow', 
		'transitionSpeed' : '5000', 
		'pauseOnHover' : true 
	});
	
	// Flex Slider
	jQuery('.flexslider').flexslider({
				animation: 'fade', 
				slideDirection: 'horizontal',
				slideshow: true,
				slideshowSpeed: 7000,  
				animationDuration: 600,   
				directionNav: true,             
				controlNav: true              
			  });
		
	
	});
	
		</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4588825-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie7.css" /><![endif]-->
</head>

<body class="post-template-default single single-post postid-36442 single-format-standard woocommerce-no-js">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T82RV2P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
	
	<div class="top row">
		
				
				<div class="grid_6 nav-search">
				<form role="search" method="get" id="searchform" class="searchform" action="https://www.socialistalternative.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>		</div>
		<div class="grid_6 top-nav-wrapper">
				<ul id="menu-top" class="topNav"><li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.socialistalternative.org/contact-us/">contact us</a></li>
<li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://www.socialistalternative.org/resources/">resources</a></li>
<li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a href="http://www.marxist.net">Marxism</a></li>
<li id="menu-item-27433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433"><a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></li>
</ul>		</div>
		<div class="grid_12 mobile-nav-wrapper">
			<div class="menu-top-container"><select id="menu-top-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141 menu-item-depth-0" value="https://www.socialistalternative.org/contact-us/">contact us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813 menu-item-depth-0" value="https://www.socialistalternative.org/resources/">resources</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502 menu-item-depth-0" value="http://www.marxist.net">Marxism</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433 menu-item-depth-0" value="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</option>
</select></div>	
		</div>
			</div>
	<div class="arrow-top"><div class="arrow-down black"></div></div>

<!-- Header -->
	<div class="header row">
		<!-- Header Logo-->
		<div class="header-logo">
						<a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2017/01/resisttrump-banner.png" id="header-logo-img" alt="Socialist Alternative"/></a>
			<!--[if !IE]> -->
			<a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2014/08/SAlogo_Mobile.png" id="header-logo-mobile-img" alt="Socialist Alternative"/></a>
			<!-- <![endif]-->
		</div>
					<!-- Begin Header Adds -->
			<div class="header-adds">
				<div id="text-6" class="widget header-banner widget_text">			<div class="textwidget"><a href="/category/inauguration-protests/" target="_blank" class="fifteen-banner"></a></div>
		</div>			</div>
			</div>


<!-- Navigation -->
	<div class="navigation row">
		<!-- Main Navigation -->
		<div class="grid_12 main-nav-wrapper">
			<ul id="menu-main" class="sf-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://socialistalternative.org/">Home</a></li>
<li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377"><a href="https://www.socialistalternative.org/about/">About SA</a>
<ul class="sub-menu">
	<li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA</a></li>
	<li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li>
	<li id="menu-item-25612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612"><a href="http://www.socialistalternative.org/?s=">Search Site</a></li>
</ul>
</li>
<li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis</a>
<ul class="sub-menu">
	<li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li>
		<li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li>
		<li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li>
		<li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li>
		<li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li>
		<li id="menu-item-25619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619"><a href="https://www.socialistalternative.org/category/workers-movement/fight-for-15/">Fight for 15</a></li>
		<li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li>
		<li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li>
		<li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li>
	</ul>
</li>
	<li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li>
	<li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li>
	<li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action</a>
	<ul class="sub-menu">
		<li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li>
	</ul>
</li>
	<li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li>
	<li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History</a>
	<ul class="sub-menu">
		<li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li>
	</ul>
</li>
	<li id="menu-item-34852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34852"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li>
</ul>
</li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="/subscribe">Newspaper</a></li>
	<li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li>
</ul>
</li>
<li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li>
<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li>
<li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="https://socialistalternative.org/donate">Donate</a></li>
<li id="menu-item-32352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32352"><a href="https://www.socialistalternative.org/socialistmerch/">Socialist Merch</a></li>
</ul>		</div>	
		<div class="grid_12 mobile-nav-wrapper">
			<div class="menu-main-container"><select id="menu-main-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5 menu-item-depth-0" value="http://socialistalternative.org/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377 menu-item-depth-0" value="https://www.socialistalternative.org/about/">About SA</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298 menu-item-depth-1" value="https://www.socialistalternative.org/join/">- Join SA</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416 menu-item-depth-1" value="https://www.socialistalternative.org/in-your-area/">- In Your Area</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612 menu-item-depth-1" value="http://www.socialistalternative.org/?s=">- Search Site</option>

<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613 menu-item-depth-0" value="http://www.socialistalternative.org/category/top-stories/">News and Analysis</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629 menu-item-depth-1" value="https://www.socialistalternative.org/category/us-politics/">- U.S. Politics</option>		<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25620 menu-item-depth-2" value="https://www.socialistalternative.org/category/fighting-racism/">- - Fighting Racism</option>
		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621 menu-item-depth-2" value="https://www.socialistalternative.org/category/healthcare/">- - Health Care</option>
		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623 menu-item-depth-2" value="https://www.socialistalternative.org/category/immigrants-rights/">- - Immigrants Rights</option>
		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624 menu-item-depth-2" value="https://www.socialistalternative.org/category/lgbt-rights/">- - LGBTQ Rights</option>
		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633 menu-item-depth-2" value="https://www.socialistalternative.org/category/womens-rights/">- - Women&#8217;s Rights</option>
		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/fight-for-15/">- - Fight for 15</option>
		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/">- - Workers&#8217; Movement</option>
		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615 menu-item-depth-2" value="https://www.socialistalternative.org/category/culture/">- - Culture</option>
		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616 menu-item-depth-2" value="https://www.socialistalternative.org/category/economy/">- - Economy</option>

	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636 menu-item-depth-1" value="https://www.socialistalternative.org/category/youth-students/">- Youth &amp; Students</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618 menu-item-depth-1" value="https://www.socialistalternative.org/category/environment/">- Environment</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626 menu-item-depth-1" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/">- Socialist Alternative In Action</option>		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839 menu-item-depth-2" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">- - Documents &amp; Leaflets &amp; Statements</option>

	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631 menu-item-depth-1" value="https://www.socialistalternative.org/category/videos/">- Videos</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622 menu-item-depth-1" value="https://www.socialistalternative.org/category/history/">- History</option>		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837 menu-item-depth-2" value="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">- - Centenary of the Russian Revolution</option>

	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34852 menu-item-depth-1" value="https://www.socialistalternative.org/category/world-events/">- World Events</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889 menu-item-depth-0" value="https://www.socialistalternative.org/publications/">Publications</option>	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519 menu-item-depth-1" value="/subscribe">- Newspaper</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518 menu-item-depth-1" value="https://www.socialistalternative.org/publications/">- Books and Pamphlets</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627 menu-item-depth-0" value="https://www.socialistalternative.org/category/theory/">Theory</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308 menu-item-depth-0" value="https://www.socialistalternative.org/category/en-espanol/">en español</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670 menu-item-depth-0" value="https://socialistalternative.org/donate">Donate</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32352 menu-item-depth-0" value="https://www.socialistalternative.org/socialistmerch/">Socialist Merch</option>
</select></div>	
		</div>
	</div>


<!-- Content -->
<div class="content row">

		
		
			
	
	
	
			
			
			
			
			
			
				
				
	
		
			
	

<!-- Left Sidebar -->
<div class="grid_4 sidebar left-sidebar">
	<div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3>			<div class="textwidget"><div class="get-involved-text-widget">
<a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a>
</div></div>
		</div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3>			<div class="textwidget"><div class="sa-newspaper-text-widget">
<p><a href="https://www.socialistalternative.org/wp-content/uploads/2019/03/SA51-March-2019.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2019/03/SA51-March-2019-FrontCover-432x.jpg" /></a></p>
<h3><a href="https://www.socialistalternative.org/wp-content/uploads/2019/03/SA51-March-2019.pdf">Read Issue #51</a><br />
<a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br />
<a href="/socialist-alternative-newspaper">Archive</a></h3>
</div>
</div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div>
		</div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine">		
		
															
			<div class="block-big half-left">
								<div class="magz-image">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/20/krasners-challenge-to-mumia-abu-jamals-appeal/' title='Krasner’s Challenge To Mumia Abu-Jamal’s Appeal'><img width="430" height="240" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/MumiaKrasner-430x240.jpg" class="overlay wp-post-image" alt="" /></a>	
										<div class="big-title">
						<h3><a href='https://www.socialistalternative.org/2019/03/20/krasners-challenge-to-mumia-abu-jamals-appeal/' title='Krasner’s Challenge To Mumia Abu-Jamal’s Appeal'>Krasner’s Challenge To Mumia Abu-Jamal’s Appeal</a></h3>
						<div class="clear"></div>
						<span class="magz-meta">March 20, 2019 </span>
					</div>
				</div>
								<div class="big-desc">
					<p>Philadelphia District Attorney Larry Krasner’s recent decision to appeal Judge Leon Tucker’s decision to allow Mumia Abu-Jamal to re-argue an appeal has turned some of Krasners’s most ardent supporters into some of his most vocal...</p>
					<a href='https://www.socialistalternative.org/2019/03/20/krasners-challenge-to-mumia-abu-jamals-appeal/' title='Krasner’s Challenge To Mumia Abu-Jamal’s Appeal' class="readmore">Read More &rarr;</a>
				</div>
			</div>
			
															<div class="block-small half-right no-margin">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/20/horrific-terror-attack-in-christchurch/' title='Horrific Terror Attack in Christchurch'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/Christchurch-80x60.jpg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/20/horrific-terror-attack-in-christchurch/' title='Horrific Terror Attack in Christchurch'>Horrific Terror Attack in Christchurch</a></h3>
					<div class="magz-meta">March 20, 2019   </div>
				</div>
			</div>
																					<div class="block-small half-right ">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/15/financial-times-bosses-quake-at-workplace-deviance/' title='Financial Times: Bosses Quake at Workplace “Deviance”'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/Dice-Angry-Boss-80x60.jpeg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/15/financial-times-bosses-quake-at-workplace-deviance/' title='Financial Times: Bosses Quake at Workplace “Deviance”'>Financial Times: Bosses Quake at Workplace “Deviance”</a></h3>
					<div class="magz-meta">March 15, 2019   </div>
				</div>
			</div>
																					<div class="block-small half-right ">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/15/report-international-womens-day-worldwide-wave-of-mass-struggle/' title='Report: International Women&#8217;s Day &#8211; Worldwide Wave of Mass Struggle'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/IWD-Madrid-2019-80x60.jpg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/15/report-international-womens-day-worldwide-wave-of-mass-struggle/' title='Report: International Women&#8217;s Day &#8211; Worldwide Wave of Mass Struggle'>Report: International Women&#8217;s Day &#8211; Worldwide Wave of Mass Struggle</a></h3>
					<div class="magz-meta">March 15, 2019   </div>
				</div>
			</div>
																					<div class="block-small half-right ">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/14/ukraine-still-stuck-in-crisis-its-future-is-in-the-hands-of-the-working-class/' title='Ukraine Still Stuck in Crisis – Its Future is in the Hands of the Working Class'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/Poroshenko-80x60.jpg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/14/ukraine-still-stuck-in-crisis-its-future-is-in-the-hands-of-the-working-class/' title='Ukraine Still Stuck in Crisis – Its Future is in the Hands of the Working Class'>Ukraine Still Stuck in Crisis – Its Future is in the Hands of the Working Class</a></h3>
					<div class="magz-meta">March 14, 2019   </div>
				</div>
			</div>
																					<div class="block-small half-right ">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/12/amazon-employees-in-france-fired-for-supporting-yellow-vests-no-to-repression/' title='Amazon Employees in France Fired for Supporting Yellow Vests: No to Repression!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/greve_amazon-80x60.jpg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/12/amazon-employees-in-france-fired-for-supporting-yellow-vests-no-to-repression/' title='Amazon Employees in France Fired for Supporting Yellow Vests: No to Repression!'>Amazon Employees in France Fired for Supporting Yellow Vests: No to Repression!</a></h3>
					<div class="magz-meta">March 12, 2019   </div>
				</div>
			</div>
																					<div class="block-small half-right ">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/12/democratic-republic-of-the-congo-kabila-is-not-really-gone-how-to-clear-away-his-political-system/' title='Democratic Republic of the Congo: Kabila is not Really Gone – How to Clear Away his Political System'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/DRCBlogPost-80x60.jpg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/12/democratic-republic-of-the-congo-kabila-is-not-really-gone-how-to-clear-away-his-political-system/' title='Democratic Republic of the Congo: Kabila is not Really Gone – How to Clear Away his Political System'>Democratic Republic of the Congo: Kabila is not Really Gone – How to Clear Away his Political System</a></h3>
					<div class="magz-meta">March 12, 2019   </div>
				</div>
			</div>
																					<div class="block-small half-right ">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/11/canada-snc-lavalin-construction-company-scandal-throws-trudeau-government-into-crisis/' title='Canada: SNC-Lavalin Construction Company Scandal Throws Trudeau Government into Crisis'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/SNC-Lavalin-80x60.jpg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/11/canada-snc-lavalin-construction-company-scandal-throws-trudeau-government-into-crisis/' title='Canada: SNC-Lavalin Construction Company Scandal Throws Trudeau Government into Crisis'>Canada: SNC-Lavalin Construction Company Scandal Throws Trudeau Government into Crisis</a></h3>
					<div class="magz-meta">March 11, 2019   </div>
				</div>
			</div>
																					<div class="block-small half-right ">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/10/chinese-dictatorship-intensifies-jasic-crackdown/' title='Chinese Dictatorship Intensifies Jasic Crackdown'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/SA-Jasic-protest-80x60.jpg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/10/chinese-dictatorship-intensifies-jasic-crackdown/' title='Chinese Dictatorship Intensifies Jasic Crackdown'>Chinese Dictatorship Intensifies Jasic Crackdown</a></h3>
					<div class="magz-meta">March 10, 2019   </div>
				</div>
			</div>
																					<div class="block-small half-right ">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/09/leon-trotskys-struggle-against-stalinism/' title='Leon Trotsky&#8217;s Struggle Against Stalinism'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/Left_Opposition_in_Siberia-80x60.jpg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/09/leon-trotskys-struggle-against-stalinism/' title='Leon Trotsky&#8217;s Struggle Against Stalinism'>Leon Trotsky&#8217;s Struggle Against Stalinism</a></h3>
					<div class="magz-meta">March 9, 2019   </div>
				</div>
			</div>
														</div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.socialistalternative.org/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.socialistalternative.org/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.socialistalternative.org/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.socialistalternative.org/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.4.6'></script>

                <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2019/03/20/krasners-challenge-to-mumia-abu-jamals-appeal/'>
                        <div class='gform_heading'>
                            <span class='gform_description'>Receive regular updates of newly posted articles on our website!</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'>
                            <span id='input_4_6_3_container' class='name_first' >
                                                    <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_4_6_3' >First</label>
                                               </span>
                            <span id='input_4_6_6_container' class='name_last' >
                                                    <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_4_6_6' >Last</label>
                                                </span>
                            <div class='gf_clear gf_clear_complex'></div>
                        </div></li><li id='field_4_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'   aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_4_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'   tabindex='4'  aria-required="true" aria-invalid="false" /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='4' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } ); </script></div><div id="tweets-widget-2" class="widget tweets">		<div class="widget_twitter">
			                <ul class="tweets">
                                        <li>
                        <span>
                        Krasner’s Challenge To Mumia Abu-Jamal’s Appeal - Socialist Alternative #FreeMumia
https://t.co/5acuT9kC3V                        </span>
                                                <div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1108442947496873984" class="jtwt_date">1 day ago </a></div>
                    </li>
                                        <li>
                        <span>
                        Report: International Women's Day - Worldwide Wave of Mass Struggle - Socialist Alternative
https://t.co/pHRum3HdVA                        </span>
                                                <div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1106573563979538434" class="jtwt_date">7 days ago </a></div>
                    </li>
                                        <li>
                        <span>
                        Oakland Teachers Strike: A Victory Filled With Lessons - Socialist Alternative
https://t.co/VYSxhe6ty2                        </span>
                                                <div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1103454424272388096" class="jtwt_date">2 weeks ago </a></div>
                    </li>
                                    </ul>
			</div>
		</div></div> 

	<div class="grid_8 single-post">
						
									 		
								<!-- Featured Image -->
				<div class="featured-image-post">
					<a class="standard-format-icon" href="https://www.socialistalternative.org/wp-content/uploads/2019/03/MumiaKrasner.jpg" rel="prettyPhoto">
					<img width="480" height="240" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/MumiaKrasner.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2019/03/MumiaKrasner.jpg 480w, https://www.socialistalternative.org/wp-content/uploads/2019/03/MumiaKrasner-300x150.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" />					</a>
				</div>
											
		<!-- Single Title -->
		<div class="single-title">
			<h1>Krasner’s Challenge To Mumia Abu-Jamal’s Appeal</h1>	
					<div class="clear"></div>
			<div class="single-info">
				<span class="single-date"><strong>Published On </strong>March 20, 2019 | </span>	
				<span class="single-author">By Eric Jenkins | </span> 	
				<span class="single-category"><strong><em><a href="https://www.socialistalternative.org/category/fighting-racism/" rel="category tag">Fighting Racism</a></em></strong></span>	
			</div>
				</div>
		<div class="clear"></div>
		
		<!-- new share -->
<div style="margin:-6px 0px 0px -10px">
						<li class='twitter-share share-widget' style="height:32px;vertical-align:middle;margin-left:10px">
							<a href="https://twitter.com/share" class="twitter-share-button" data-text='Krasner’s Challenge To Mumia Abu-Jamal’s Appeal' data-size="large" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
						</li>

						<li class='facebook-share share-widget' style="vertical-align:middle;height:32px">


<div class="fb-like" data-href="https://www.socialistalternative.org/2019/03/20/krasners-challenge-to-mumia-abu-jamals-appeal/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="true"></div>
						</li>

</div>		

		<!-- Single Content -->
		<div class="single-content">
										
<p>Philadelphia
District Attorney Larry Krasner’s recent decision to appeal Judge
Leon Tucker’s decision to allow Mumia Abu-Jamal to re-argue an
appeal has turned some of Krasners’s most ardent supporters into
some of his most vocal critics. Among them, a group of Yale Law
students who disinvited Krasner as a keynote speaker at their
Rebellious Lawyering <a href="https://www.philly.com/news/larry-krasner-yale-law-school-mumia-abu-jamal-philadelphia-district-attorney-20190202.html">conference</a>.
Rebecca Kavanaugh, a New York public defender quoted in the
<em>Intercept</em>, summed it up well, “It is difficult to read this
as anything other than District Attorney Krasner bowing to pressure
from the police unions, which was something we have not seen him do
before.” Krasner has since responded, asking for <a href="https://theintercept.com/2019/02/09/larry-krasner-mumia-abu-jamal/">patience
with the process</a> and citing the potential
effect on “thousands of other cases.”</p>



<h3>The Importance of the Mumia Abu-Jamal Case</h3>



<p>Mumia
Abu-Jamal was convicted and sentenced to death for the 1981 fatal
shooting of police officer Daniel Faulkner. After joining the Black
Panther Party as a teenager, Abu-Jamal became a radical print and
radio journalist, whose work on the MOVE organization and its
confrontations with the Philadelphia police department and its
notoriously racist Chief, Frank Rizzo, eventually led him to identify
with the group. While in prison, Abu-Jamal has continued his work,
writing books and audio recordings on Prison Radio highlighting the
role of U.S. imperialism, international current events, American
history, police violence, and the prison system.</p>



<p>The
legality of Mumia Abu-Jamal’s initial trial and the long appeals
process have been <a href="https://www.phillytrib.com/commentary/coard-why-is-the-d-a-still-trying-to-kill/article_854a4499-c0e1-5681-a5e0-b659d776a92b.html">seriously
compromised</a>. In fact, it was the finding that
the original jury had been improperly instructed in the penalty phase
which caused Judge Yohn to vacate Abu-Jamal’s death sentence in
2001. The current appeal is based on the potential conflict in the
role of Ron Castille as both a DA and Pennsylvania Supreme Court
justice during the appeals process.</p>



<p>However,
it wasn’t until 2012 that Philadelphia District Attorney (DA) Seth
Williams announced that an agreement with the Faulkner family had
been reached and the City would cease seeking the death penalty in
the case. Williams’ successor, Larry Krasner, took office in
January 2018 and is rightly seen as one of the most progressive DAs
in the country. Before his election, Larry Krasner had established a
reputation not as a prosecutor, but as a defense attorney, suing the
Philadelphia Police Department 75 times. Activists involved in prison
reform and abolition made up an important part of his upstart
campaign. Socialist Alternative strongly supported the demands of the
campaign that elected Krasner but warned of the limits of relying on
a DA specifically and one individual generally to carry out the
profound changes to the criminal justice system that we need. We
called on his supporters to build an on-going movement to change both
the law and how it is enforced.</p>



<p>Krasner’s
first year in office has been marked by a series of <a href="https://www.phillytrib.com/news/local_news/after-his-first-year-philly-da-larry-krasner-earns-praise/article_dc88ce06-b5f7-5077-ab90-95c9068641ed.html">moderate
reforms</a>  on issues like <a href="https://www.philly.com/philly/news/crime/philadelphia-larry-krasner-cash-bail-reform-20180221.html">cash
bail</a> and the <a href="https://www.philly.com/news/larry-krasner-philly-da-juvenile-justice-reform-probation-20190206.html">treatment
of juveniles</a>, amid escalating vitriol from the
Fraternal Order of Police. In what could become the defining question
of his tenure, Krasner last month turned over six boxes of previously
unknown documents unearthed in a closet to Mumia’s legal team.
However, Judge Leon Tucker’s ruling allowing Mumia’s appeal to go
forward limited consideration to evidence which had previously been
presented, presumably excluding this new material. 
</p>



<p>Socialist
Alternative fully supports Mumia Abu-Jamal’s right to a new trial
based on all the evidence, not just a technical rehashing of old
news. But we would go further and say it is long overdue for Mumia to
be released. He has spent 38 years in prison, most of them on death
row, after being railroaded by reactionary forces. Thousands of not
famous prisoners also share the right to a new trial &#8211; all those
whose path to even the imperfect justice available under capitalism
has been obstructed by institutional racism, <a href="/Users/lance/AppData/Local/Packages/Microsoft.MicrosoftEdge_8wekyb3d8bbwe/TempState/Downloads/krasner%20first%20draft%20(1).docx">police
corruption</a> and incompetence, planted drugs and
weapons, lost documents, disinterested investigations, coercive plea
bargaining and every other manipulation by those with power and money
over those who do not.</p>



<p>We
call on Larry Krasner to boldly and actively apply the full power of
his office to re-balance the scales of justice, particularly for
those most affected, the thousands of working class people of color
in prison and their families. Further, he must use the bully pulpit
that comes with elected office to build the movements that could
force changes to the law.</p>



<p>Far
too many Americans are in prison, on probation or on parole for
non-violent offenses, the inability to post bail or pay fines and
technical violations of rules designed to return them to jail. We
must also demand no jail time for non-violent offenses, the repealing
of all state level three-strike rules and minimum sentencing laws,
and the release of all elderly prisoners who no longer pose a threat
to the community.</p>



<p>Thoroughgoing
justice reform will require millions of working-class people becoming
politically involved to change not only the individuals filling the
seats of power, but also the whole damn guilty system of capitalism.</p>
							<p class="single-tags"><a href="https://www.socialistalternative.org/tag/courts/" rel="tag">courts</a><a href="https://www.socialistalternative.org/tag/death-row/" rel="tag">Death row</a><a href="https://www.socialistalternative.org/tag/mumia/" rel="tag">Mumia</a><a href="https://www.socialistalternative.org/tag/mumia-abu-jamal/" rel="tag">Mumia Abu-Jamal</a><a href="https://www.socialistalternative.org/tag/pennsylvania/" rel="tag">Pennsylvania</a><a href="https://www.socialistalternative.org/tag/philly/" rel="tag">Philly</a></p>
						
		</div>
		<!-- Begin Post Share -->

					<div class='post-share'>
						<h3>Like this Article? Share it!</h3>
						<div class="clear"></div>
						<ul class="share-widgets">
						
						<li class='twitter-share share-widget'>
							<a href="https://twitter.com/share" class="twitter-share-button" data-text='Krasner’s Challenge To Mumia Abu-Jamal’s Appeal' data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
						</li>
						
						
						<li class='facebook-share share-widget'>
							<iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F03%2F20%2Fkrasners-challenge-to-mumia-abu-jamals-appeal%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe>
						</li>
				
						<li class='pinterest-share share-widget'>
							<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>
														<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F03%2F20%2Fkrasners-challenge-to-mumia-abu-jamals-appeal%2F&media=https://www.socialistalternative.org/wp-content/uploads/2019/03/MumiaKrasner-430x240.jpg&description=Krasner’s Challenge To Mumia Abu-Jamal’s Appeal" class="pin-it-button" count-layout="vertical">Pin It</a>
						</li>
						<li class='google-share share-widget'>
							<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
							<g:plusone size="tall"></g:plusone>
						</li>
					
						<li class='stumbleupon-share share-widget'>
							<script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script>
						</li>
						<li class='linkedin-share share-widget'>
							<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
							<script type="IN/Share" data-counter="top"></script>
						</li>
						<li class='digg-share share-widget'>
							<script type="text/javascript">
							(function() {
							var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
							s.type = 'text/javascript';
							s.async = true;
							s.src = 'http://widgets.digg.com/buttons.js';
							s1.parentNode.insertBefore(s, s1);
							})();
							</script>
							<a class="DiggThisButton DiggMedium" href="http://digg.com/submit?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F03%2F20%2Fkrasners-challenge-to-mumia-abu-jamals-appeal%2F&amp;title=Krasner%E2%80%99s+Challenge+To+Mumia+Abu-Jamal%E2%80%99s+Appeal"></a>
						</li>
				
			
						<li class='reddit-share share-widget last'>
							<script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script>
						</li>
				
						</ul>
					</div>
					<!-- End Post Share -->
				
				<!-- Related Post -->
											<div class="related-wrapper">
				<h3 class="widget-line"><span class="widget-title box-title">Related Posts </span></h3>
				<div class="clear"></div>				
				<div class="related-item-wrap">
					 
										<div class="related-post"id="post-32684" class="post-32684 post type-post status-publish format-standard has-post-thumbnail hentry category-immigrants-rights category-socialist-alternative-in-action tag-abolish-ice tag-pennsylvania tag-philadelphia tag-philly">	
						<a class="standard-format-icon" href="https://www.socialistalternative.org/2018/08/24/occupy-ice-phl-forces-mayor-data-sharing-ice/" title="Occupy ICE PHL Forces Mayor to End Data Sharing with ICE">		
						<img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/PhillyAbolishICE-280x161.jpg" class="overlay wp-post-image" alt="" />								
						</a>
						<h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/08/24/occupy-ice-phl-forces-mayor-data-sharing-ice/" title="Occupy ICE PHL Forces Mayor to End Data Sharing with ICE">Occupy ICE PHL Forces Mayor to End Data Sharing with ICE</a><span></span></h5>		
						</div>	
										<div class="related-post two-margin"id="post-32173" class="post-32173 post type-post status-publish format-standard has-post-thumbnail hentry category-fighting-racism tag-antwon-rose-jr tag-black-lives-matter tag-pa tag-pennsylvania tag-pittsburgh tag-police tag-police-brutality tag-police-killing">	
						<a class="standard-format-icon" href="https://www.socialistalternative.org/2018/07/16/pittsburgh-demands-justice-police-killing-antwon-rose-jr/" title="Pittsburgh Demands Justice for the Police Killing of Antwon Rose Jr.">		
						<img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/Pittsburgh-J4A-JaimeBird-280x161.jpg" class="overlay wp-post-image" alt="" />								
						</a>
						<h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/07/16/pittsburgh-demands-justice-police-killing-antwon-rose-jr/" title="Pittsburgh Demands Justice for the Police Killing of Antwon Rose Jr.">Pittsburgh Demands Justice for the Police Killing of Antwon Rose Jr.</a><span></span></h5>		
						</div>	
										<div class="related-post"id="post-31696" class="post-31696 post type-post status-publish format-standard has-post-thumbnail hentry category-housing category-socialist-alternative-in-action tag-developers tag-pennsylvania tag-pittsburgh tag-real-estate-developers">	
						<a class="standard-format-icon" href="https://www.socialistalternative.org/2018/06/06/pittsburgh-renters-fight-back-build-affordable-housing-now/" title="Pittsburgh Renters Fight Back: Build Affordable Housing Now!">		
						<img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/PennPlazaProtest-HeatherMull-280x161.jpg" class="overlay wp-post-image" alt="" />								
						</a>
						<h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/06/06/pittsburgh-renters-fight-back-build-affordable-housing-now/" title="Pittsburgh Renters Fight Back: Build Affordable Housing Now!">Pittsburgh Renters Fight Back: Build Affordable Housing Now!</a><span></span></h5>		
						</div>	
										<div class="related-post four-margin"id="post-31567" class="post-31567 post type-post status-publish format-standard has-post-thumbnail hentry category-us-politics tag-democratic-party tag-democratic-socialists-of-america tag-dsa tag-feature tag-pennsylvania tag-philadelphia tag-philly tag-pittsburgh">	
						<a class="standard-format-icon" href="https://www.socialistalternative.org/2018/05/26/socialist-candidates-defeat-pa-democratic-establishment-primaries-movement-streets-needed-fight-pro-worker-policies/" title="Socialist Candidates Defeat PA Democratic Establishment in Primaries &#8211; Movement in the Streets Needed to Fight for Pro-Worker Policies">		
						<img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/05/machineCanBeBeat-280x161.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/05/machineCanBeBeat-280x161.jpg 280w, https://www.socialistalternative.org/wp-content/uploads/2018/05/machineCanBeBeat-615x356.jpg 615w" sizes="(max-width: 280px) 100vw, 280px" />								
						</a>
						<h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/05/26/socialist-candidates-defeat-pa-democratic-establishment-primaries-movement-streets-needed-fight-pro-worker-policies/" title="Socialist Candidates Defeat PA Democratic Establishment in Primaries &#8211; Movement in the Streets Needed to Fight for Pro-Worker Policies">Socialist Candidates Defeat PA Democratic Establishment in Primaries &#8211; Movement in the Streets Needed to Fight for Pro-Worker Policies</a><span></span></h5>		
						</div>	
									</div>
			</div>
										
				<!-- Navigation -->
		<div class="single-nav">
			<div class="nav-left" ><a href="https://www.socialistalternative.org/2019/03/20/horrific-terror-attack-in-christchurch/" rel="prev">&larr; Previous post</a> </div>
			<div class="nav-right" ></div>
		</div>
				
				<!-- WP Comments -->
		<div class="single-comments">
					</div>
		
				
			</div>
<!-- Right Sidebar -->
<div class="grid_4 sidebar right-sidebar">
	<div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3>			<div class="textwidget"><div class="get-involved-text-widget">
<a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a>
</div></div>
		</div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3>			<div class="textwidget"><div class="sa-newspaper-text-widget">
<p><a href="https://www.socialistalternative.org/wp-content/uploads/2019/03/SA51-March-2019.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2019/03/SA51-March-2019-FrontCover-432x.jpg" /></a></p>
<h3><a href="https://www.socialistalternative.org/wp-content/uploads/2019/03/SA51-March-2019.pdf">Read Issue #51</a><br />
<a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br />
<a href="/socialist-alternative-newspaper">Archive</a></h3>
</div>
</div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div>
		</div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine">		
		
															
			<div class="block-big half-left">
								<div class="magz-image">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/20/krasners-challenge-to-mumia-abu-jamals-appeal/' title='Krasner’s Challenge To Mumia Abu-Jamal’s Appeal'><img width="430" height="240" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/MumiaKrasner-430x240.jpg" class="overlay wp-post-image" alt="" /></a>	
										<div class="big-title">
						<h3><a href='https://www.socialistalternative.org/2019/03/20/krasners-challenge-to-mumia-abu-jamals-appeal/' title='Krasner’s Challenge To Mumia Abu-Jamal’s Appeal'>Krasner’s Challenge To Mumia Abu-Jamal’s Appeal</a></h3>
						<div class="clear"></div>
						<span class="magz-meta">March 20, 2019 </span>
					</div>
				</div>
								<div class="big-desc">
					<p>Philadelphia District Attorney Larry Krasner’s recent decision to appeal Judge Leon Tucker’s decision to allow Mumia Abu-Jamal to re-argue an appeal has turned some of Krasners’s most ardent supporters into some of his most vocal...</p>
					<a href='https://www.socialistalternative.org/2019/03/20/krasners-challenge-to-mumia-abu-jamals-appeal/' title='Krasner’s Challenge To Mumia Abu-Jamal’s Appeal' class="readmore">Read More &rarr;</a>
				</div>
			</div>
			
															<div class="block-small half-right no-margin">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/20/horrific-terror-attack-in-christchurch/' title='Horrific Terror Attack in Christchurch'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/Christchurch-80x60.jpg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/20/horrific-terror-attack-in-christchurch/' title='Horrific Terror Attack in Christchurch'>Horrific Terror Attack in Christchurch</a></h3>
					<div class="magz-meta">March 20, 2019   </div>
				</div>
			</div>
																					<div class="block-small half-right ">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/15/financial-times-bosses-quake-at-workplace-deviance/' title='Financial Times: Bosses Quake at Workplace “Deviance”'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/Dice-Angry-Boss-80x60.jpeg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/15/financial-times-bosses-quake-at-workplace-deviance/' title='Financial Times: Bosses Quake at Workplace “Deviance”'>Financial Times: Bosses Quake at Workplace “Deviance”</a></h3>
					<div class="magz-meta">March 15, 2019   </div>
				</div>
			</div>
																					<div class="block-small half-right ">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/15/report-international-womens-day-worldwide-wave-of-mass-struggle/' title='Report: International Women&#8217;s Day &#8211; Worldwide Wave of Mass Struggle'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/IWD-Madrid-2019-80x60.jpg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/15/report-international-womens-day-worldwide-wave-of-mass-struggle/' title='Report: International Women&#8217;s Day &#8211; Worldwide Wave of Mass Struggle'>Report: International Women&#8217;s Day &#8211; Worldwide Wave of Mass Struggle</a></h3>
					<div class="magz-meta">March 15, 2019   </div>
				</div>
			</div>
																					<div class="block-small half-right ">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/14/ukraine-still-stuck-in-crisis-its-future-is-in-the-hands-of-the-working-class/' title='Ukraine Still Stuck in Crisis – Its Future is in the Hands of the Working Class'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/Poroshenko-80x60.jpg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/14/ukraine-still-stuck-in-crisis-its-future-is-in-the-hands-of-the-working-class/' title='Ukraine Still Stuck in Crisis – Its Future is in the Hands of the Working Class'>Ukraine Still Stuck in Crisis – Its Future is in the Hands of the Working Class</a></h3>
					<div class="magz-meta">March 14, 2019   </div>
				</div>
			</div>
																					<div class="block-small half-right ">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/12/amazon-employees-in-france-fired-for-supporting-yellow-vests-no-to-repression/' title='Amazon Employees in France Fired for Supporting Yellow Vests: No to Repression!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/greve_amazon-80x60.jpg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/12/amazon-employees-in-france-fired-for-supporting-yellow-vests-no-to-repression/' title='Amazon Employees in France Fired for Supporting Yellow Vests: No to Repression!'>Amazon Employees in France Fired for Supporting Yellow Vests: No to Repression!</a></h3>
					<div class="magz-meta">March 12, 2019   </div>
				</div>
			</div>
																					<div class="block-small half-right ">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/12/democratic-republic-of-the-congo-kabila-is-not-really-gone-how-to-clear-away-his-political-system/' title='Democratic Republic of the Congo: Kabila is not Really Gone – How to Clear Away his Political System'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/DRCBlogPost-80x60.jpg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/12/democratic-republic-of-the-congo-kabila-is-not-really-gone-how-to-clear-away-his-political-system/' title='Democratic Republic of the Congo: Kabila is not Really Gone – How to Clear Away his Political System'>Democratic Republic of the Congo: Kabila is not Really Gone – How to Clear Away his Political System</a></h3>
					<div class="magz-meta">March 12, 2019   </div>
				</div>
			</div>
																					<div class="block-small half-right ">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/11/canada-snc-lavalin-construction-company-scandal-throws-trudeau-government-into-crisis/' title='Canada: SNC-Lavalin Construction Company Scandal Throws Trudeau Government into Crisis'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/SNC-Lavalin-80x60.jpg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/11/canada-snc-lavalin-construction-company-scandal-throws-trudeau-government-into-crisis/' title='Canada: SNC-Lavalin Construction Company Scandal Throws Trudeau Government into Crisis'>Canada: SNC-Lavalin Construction Company Scandal Throws Trudeau Government into Crisis</a></h3>
					<div class="magz-meta">March 11, 2019   </div>
				</div>
			</div>
																					<div class="block-small half-right ">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/10/chinese-dictatorship-intensifies-jasic-crackdown/' title='Chinese Dictatorship Intensifies Jasic Crackdown'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/SA-Jasic-protest-80x60.jpg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/10/chinese-dictatorship-intensifies-jasic-crackdown/' title='Chinese Dictatorship Intensifies Jasic Crackdown'>Chinese Dictatorship Intensifies Jasic Crackdown</a></h3>
					<div class="magz-meta">March 10, 2019   </div>
				</div>
			</div>
																					<div class="block-small half-right ">
								<div class="magz-image small">
					<a class="standard-format-icon" href='https://www.socialistalternative.org/2019/03/09/leon-trotskys-struggle-against-stalinism/' title='Leon Trotsky&#8217;s Struggle Against Stalinism'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2019/03/Left_Opposition_in_Siberia-80x60.jpg" class="overlay wp-post-image" alt="" /></a>
										
				</div>
								<div class="small-desc">
					<h3 class="desc-title"><a href='https://www.socialistalternative.org/2019/03/09/leon-trotskys-struggle-against-stalinism/' title='Leon Trotsky&#8217;s Struggle Against Stalinism'>Leon Trotsky&#8217;s Struggle Against Stalinism</a></h3>
					<div class="magz-meta">March 9, 2019   </div>
				</div>
			</div>
														</div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.socialistalternative.org/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.socialistalternative.org/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.socialistalternative.org/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.socialistalternative.org/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.4.6'></script>

                <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2019/03/20/krasners-challenge-to-mumia-abu-jamals-appeal/'>
                        <div class='gform_heading'>
                            <span class='gform_description'>Receive regular updates of newly posted articles on our website!</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'>
                            <span id='input_4_6_3_container' class='name_first' >
                                                    <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_4_6_3' >First</label>
                                               </span>
                            <span id='input_4_6_6_container' class='name_last' >
                                                    <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_4_6_6' >Last</label>
                                                </span>
                            <div class='gf_clear gf_clear_complex'></div>
                        </div></li><li id='field_4_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'   aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_4_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'   tabindex='4'  aria-required="true" aria-invalid="false" /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='4' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } ); </script></div><div id="tweets-widget-2" class="widget tweets">		<div class="widget_twitter">
			                <ul class="tweets">
                                        <li>
                        <span>
                        Krasner’s Challenge To Mumia Abu-Jamal’s Appeal - Socialist Alternative #FreeMumia
https://t.co/5acuT9kC3V                        </span>
                                                <div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1108442947496873984" class="jtwt_date">1 day ago </a></div>
                    </li>
                                        <li>
                        <span>
                        Report: International Women's Day - Worldwide Wave of Mass Struggle - Socialist Alternative
https://t.co/pHRum3HdVA                        </span>
                                                <div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1106573563979538434" class="jtwt_date">7 days ago </a></div>
                    </li>
                                        <li>
                        <span>
                        Oakland Teachers Strike: A Victory Filled With Lessons - Socialist Alternative
https://t.co/VYSxhe6ty2                        </span>
                                                <div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1103454424272388096" class="jtwt_date">2 weeks ago </a></div>
                    </li>
                                    </ul>
			</div>
		</div></div>
</div>


	


<!-- Footer Widget -->
	
	<div class="footer-widget-block row">
					<!-- Widget 1 -->
				<div class="grid_12">
					<div id="text-3" class="footer-widget widget_text">			<div class="textwidget"><table><tr><td><img src="/wp-content/uploads/2015/09/starbird3-thumbnail.png" alt="SA Logo" width="100"></td><td>
<a href="https://www.socialistalternative.org/shop/subscription-socialist-alternative-newspaper/">Subscribe</a></td><td>
<a href="https://www.socialistalternative.org/wp-login.php">Login</a></td><td>
<a href="/join">Join</a></td><td>
<a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></td><td>
<a href="https://www.socialistalternative.org/contact-us/">Contact Socialist Alternative</a></td><td>
<a href="https://www.socialistalternative.org/privacy-notice-policy/">Privacy Notice &amp; Policy</a></td></tr></table></div>
		</div>				</div>
				
					</div>
		
<!-- Footer -->
	
	<div class="footer footrow">
						<!-- Social -->
		<div class="social-footer-wrap">
			<div class="social-footer">
									<ul>
													<li class="social facebook"><a target="new" href="https://www.facebook.com/SocialistAlternativeUSA"></a></li>
																			<li class="social twitter"><a target="new" href="https://twitter.com/SocialistAlt"></a></li>
																																																												
					</ul>			</div>
		</div>
			</div>
	
	
	
			<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/login.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/blockui.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/jquery.prettyPhoto.js?ver=1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.5'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b413896b23a3cf8bc8798ed7aa6605cc","fragment_name":"wc_fragments_b413896b23a3cf8bc8798ed7aa6605cc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.5'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</body>
</html>