<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><html lang="en-US"><head><meta charset="utf-8" /><link type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_b334b4fd6cdd78e08014d0c64a367fcd.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_61c4e7278d6f0e3a9c27218c07ea9ab5.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_e76c98076c7926a1d807a60fbfde1a49.css" rel="stylesheet" /><title>Caravan Crisis Exposes Corruption of Capitalism | Socialist Alternative</title><link rel="shortcut icon" href="https://www.socialistalternative.org/wp-content/uploads//2013/11/SAfavicon2.jpg" /><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <script type="application/x-javascript">addEventListener("load", function() { setTimeout(hideURLbar, 0); }, false);
		function hideURLbar(){
			window.scrollTo(0,1);
		}</script> <meta name="google-site-verification" content="53lT79k2i0IYi18jOMoSRj8u8c3wSvhiooWAmKW3yzs" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" /><link rel='stylesheet' id='dashicons-css'  href='https://www.socialistalternative.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Chicago Charter School Teachers Join the #RedforEd Movement!' href='https://www.socialistalternative.org/2018/12/06/chicago-charter-school-teachers-join-redfored-movement/' /><meta name="generator" content="WordPress 4.9.8" /><meta name="generator" content="WooCommerce 3.4.4" /><link rel="canonical" href="https://www.socialistalternative.org/2018/12/07/caravan-crisis-exposes-corruption-capitalism/" /><link rel='shortlink' href='https://wp.me/paix27-8TA' /><link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F12%2F07%2Fcaravan-crisis-exposes-corruption-capitalism%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F12%2F07%2Fcaravan-crisis-exposes-corruption-capitalism%2F&#038;format=xml" /><meta name="google-site-verification" content="RmczbbyWBgOiSiIYb9CYw1LTsDReMmu85xpIUghfiIo" /><link rel='dns-prefetch' href='//v0.wordpress.com'/> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta property="og:site_name" content="Socialist Alternative" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="433962390071653" /><meta property="og:url" content="https://www.socialistalternative.org/2018/12/07/caravan-crisis-exposes-corruption-capitalism/" /><meta property="og:title" content="Caravan Crisis Exposes Corruption of Capitalism" /><meta property="og:description" content="A caravan of thousands of migrants has amassed in Tijuana at the U.S.-Mexico border near San Diego. Migrants seeking asylum from violence in their native countries of Honduras, Guatemala, and El Salvador, they traveled for weeks just to reach the border. Upon arriving, they have been greeted with a militarized border and tear gas. The&hellip;" /><meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2018/12/Migrant-caravan-tear-gas-2018.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="540" /><meta property="article:published_time" content="2018-12-07T16:22:55+00:00" /><meta property="article:modified_time" content="2018-12-07T16:22:55+00:00" /><meta property="article:author" content="https://www.socialistalternative.org/author/joshuakoritz/" /><meta property="article:section" content="Immigrants Rights" /><meta property="article:tag" content="U.S. Politics" /><meta property="article:tag" content="asylum" /><meta property="article:tag" content="caravan" /><meta property="article:tag" content="Central America" /><meta property="article:tag" content="feature" /><meta property="article:tag" content="Immigration" /><meta property="article:tag" content="Mexico" /><meta property="article:tag" content="migrants" /><meta property="article:tag" content="refugees" /><meta property="article:tag" content="Trump" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4588825-1', 'auto');
  ga('send', 'pageview');</script>  <script async src='https://stats.wp.com/s-201849.js'></script> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie8.css" /><![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie7.css" /><![endif]--> <script type="text/javascript" src="https://www.socialistalternative.org/wp-content/cache/autoptimize/js/autoptimize_febb748c2847b4243e21e6074339e7e1.js"></script></head><body class="post-template-default single single-post postid-34198 single-format-standard woocommerce-no-js"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T82RV2P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="top row"><div class="grid_6 nav-search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.socialistalternative.org/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div class="grid_6 top-nav-wrapper"><ul id="menu-top" class="topNav"><li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.socialistalternative.org/contact-us/">contact us</a></li><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://www.socialistalternative.org/resources/">resources</a></li><li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a href="http://www.marxist.net">Marxism</a></li><li id="menu-item-27433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433"><a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-top-container"><select id="menu-top-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141 menu-item-depth-0" value="https://www.socialistalternative.org/contact-us/">contact us</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813 menu-item-depth-0" value="https://www.socialistalternative.org/resources/">resources</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502 menu-item-depth-0" value="http://www.marxist.net">Marxism</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433 menu-item-depth-0" value="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</option> </select></div></div></div><div class="arrow-top"><div class="arrow-down black"></div></div><div class="header row"><div class="header-logo"> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2017/01/resisttrump-banner.png" id="header-logo-img" alt="Socialist Alternative"/></a> <!--[if !IE]> --> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2014/08/SAlogo_Mobile.png" id="header-logo-mobile-img" alt="Socialist Alternative"/></a> <!-- <![endif]--></div><div class="header-adds"><div id="text-6" class="widget header-banner widget_text"><div class="textwidget"><a href="/category/inauguration-protests/" target="_blank" class="fifteen-banner"></a></div></div></div></div><div class="navigation row"><div class="grid_12 main-nav-wrapper"><ul id="menu-main" class="sf-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://socialistalternative.org/">Home</a></li><li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377"><a href="https://www.socialistalternative.org/about/">About SA</a><ul class="sub-menu"><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA</a></li><li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li><li id="menu-item-25612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612"><a href="http://www.socialistalternative.org/?s=">Search Site</a></li></ul></li><li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis</a><ul class="sub-menu"><li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics</a><ul class="sub-menu"><li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li><li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li><li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li><li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li><li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li><li id="menu-item-25619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619"><a href="https://www.socialistalternative.org/category/workers-movement/fight-for-15/">Fight for 15</a></li><li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li><li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li><li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li></ul></li><li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li><li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li><li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li><li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action</a><ul class="sub-menu"><li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li></ul></li><li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li><li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History</a><ul class="sub-menu"><li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li></ul></li><li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li></ul></li><li id="menu-item-8465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a href="http://www.socialistworld.net">World News</a></li><li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications</a><ul class="sub-menu"><li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li><li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="/subscribe">Newspaper</a></li></ul></li><li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li><li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="https://socialistalternative.org/donate">Donate</a></li><li id="menu-item-32352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32352"><a href="https://www.socialistalternative.org/socialistmerch/">Socialist Merch</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-main-container"><select id="menu-main-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5 menu-item-depth-0" value="http://socialistalternative.org/">Home</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377 menu-item-depth-0" value="https://www.socialistalternative.org/about/">About SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298 menu-item-depth-1" value="https://www.socialistalternative.org/join/">- Join SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416 menu-item-depth-1" value="https://www.socialistalternative.org/in-your-area/">- In Your Area</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612 menu-item-depth-1" value="http://www.socialistalternative.org/?s=">- Search Site</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613 menu-item-depth-0" value="http://www.socialistalternative.org/category/top-stories/">News and Analysis</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25629 menu-item-depth-1" value="https://www.socialistalternative.org/category/us-politics/">- U.S. Politics</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620 menu-item-depth-2" value="https://www.socialistalternative.org/category/fighting-racism/">- - Fighting Racism</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621 menu-item-depth-2" value="https://www.socialistalternative.org/category/healthcare/">- - Health Care</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25623 menu-item-depth-2" value="https://www.socialistalternative.org/category/immigrants-rights/">- - Immigrants Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624 menu-item-depth-2" value="https://www.socialistalternative.org/category/lgbt-rights/">- - LGBTQ Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633 menu-item-depth-2" value="https://www.socialistalternative.org/category/womens-rights/">- - Women&#8217;s Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/fight-for-15/">- - Fight for 15</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/">- - Workers&#8217; Movement</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615 menu-item-depth-2" value="https://www.socialistalternative.org/category/culture/">- - Culture</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616 menu-item-depth-2" value="https://www.socialistalternative.org/category/economy/">- - Economy</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635 menu-item-depth-1" value="https://www.socialistalternative.org/category/world-events/">- World Events</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636 menu-item-depth-1" value="https://www.socialistalternative.org/category/youth-students/">- Youth &amp; Students</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618 menu-item-depth-1" value="https://www.socialistalternative.org/category/environment/">- Environment</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626 menu-item-depth-1" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/">- Socialist Alternative In Action</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839 menu-item-depth-2" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">- - Documents &amp; Leaflets &amp; Statements</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631 menu-item-depth-1" value="https://www.socialistalternative.org/category/videos/">- Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622 menu-item-depth-1" value="https://www.socialistalternative.org/category/history/">- History</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837 menu-item-depth-2" value="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">- - Centenary of the Russian Revolution</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627 menu-item-depth-1" value="https://www.socialistalternative.org/category/theory/">- Theory</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465 menu-item-depth-0" value="http://www.socialistworld.net">World News</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889 menu-item-depth-0" value="https://www.socialistalternative.org/publications/">Publications</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518 menu-item-depth-1" value="https://www.socialistalternative.org/publications/">- Books and Pamphlets</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519 menu-item-depth-1" value="/subscribe">- Newspaper</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308 menu-item-depth-0" value="https://www.socialistalternative.org/category/en-espanol/">en español</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670 menu-item-depth-0" value="https://socialistalternative.org/donate">Donate</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32352 menu-item-depth-0" value="https://www.socialistalternative.org/socialistmerch/">Socialist Merch</option> </select></div></div></div><div class="content row"><div class="grid_4 sidebar left-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/11/SA-48-Nov.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/11/SA-48-frontcover-432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/11/SA-48-Nov.pdf">Read Issue #48</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/07/caravan-crisis-exposes-corruption-capitalism/' title='Caravan Crisis Exposes Corruption of Capitalism'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/Migrant-caravan-tear-gas-2018-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/12/Migrant-caravan-tear-gas-2018-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/12/Migrant-caravan-tear-gas-2018-300x169.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/12/Migrant-caravan-tear-gas-2018-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/12/07/caravan-crisis-exposes-corruption-capitalism/' title='Caravan Crisis Exposes Corruption of Capitalism'>Caravan Crisis Exposes Corruption of Capitalism</a></h3><div class="clear"></div> <span class="magz-meta">December 7, 2018 </span></div></div><div class="big-desc"><p>A caravan of thousands of migrants has amassed in Tijuana at the U.S.-Mexico border near San Diego. Migrants seeking asylum from violence in their native countries of Honduras, Guatemala, and El Salvador, they traveled for...</p> <a href='https://www.socialistalternative.org/2018/12/07/caravan-crisis-exposes-corruption-capitalism/' title='Caravan Crisis Exposes Corruption of Capitalism' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/06/chicago-charter-school-teachers-join-redfored-movement/' title='Chicago Charter School Teachers Join the #RedforEd Movement!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/IMG_6246-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/06/chicago-charter-school-teachers-join-redfored-movement/' title='Chicago Charter School Teachers Join the #RedforEd Movement!'>Chicago Charter School Teachers Join the #RedforEd Movement!</a></h3><div class="magz-meta">December 6, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/05/californias-proposition-10-falls-short/' title='California&#8217;s Proposition 10 Falls Short'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/Prop10-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/05/californias-proposition-10-falls-short/' title='California&#8217;s Proposition 10 Falls Short'>California&#8217;s Proposition 10 Falls Short</a></h3><div class="magz-meta">December 5, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/05/prop-wins-san-francisco-taxes-rich-affordable-housing/' title='Prop C Wins &#8211; San Francisco Taxes the Rich for Affordable Housing'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/PropC-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/05/prop-wins-san-francisco-taxes-rich-affordable-housing/' title='Prop C Wins &#8211; San Francisco Taxes the Rich for Affordable Housing'>Prop C Wins &#8211; San Francisco Taxes the Rich for Affordable Housing</a></h3><div class="magz-meta">December 5, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/04/2018-seattle-peoples-budget-fight-affordable-housing/' title='The 2018 Seattle People’s Budget Fight for Affordable Housing'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/pplsbudgetpresser-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/12/pplsbudgetpresser-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/12/pplsbudgetpresser-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/12/pplsbudgetpresser-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/12/pplsbudgetpresser-1024x768.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2018/12/pplsbudgetpresser-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/04/2018-seattle-peoples-budget-fight-affordable-housing/' title='The 2018 Seattle People’s Budget Fight for Affordable Housing'>The 2018 Seattle People’s Budget Fight for Affordable Housing</a></h3><div class="magz-meta">December 4, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/04/yellow-vests-frances-president-backs-face-mass-demonstrations/' title='Yellow Vests: France’s President Backs Down in Face of Mass Demonstrations'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/Gilets_Jaunes_Dec_18-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/12/Gilets_Jaunes_Dec_18-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/12/Gilets_Jaunes_Dec_18-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/12/Gilets_Jaunes_Dec_18.jpg 533w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/04/yellow-vests-frances-president-backs-face-mass-demonstrations/' title='Yellow Vests: France’s President Backs Down in Face of Mass Demonstrations'>Yellow Vests: France’s President Backs Down in Face of Mass Demonstrations</a></h3><div class="magz-meta">December 4, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/01/lessons-st-paul-15-hr-supporter/' title='Four Lessons from St. Paul that Any $15 an Hour Supporter Should Know'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/st-paul-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/12/st-paul-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/12/st-paul-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/12/st-paul-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/12/st-paul-1024x768.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2018/12/st-paul-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/01/lessons-st-paul-15-hr-supporter/' title='Four Lessons from St. Paul that Any $15 an Hour Supporter Should Know'>Four Lessons from St. Paul that Any $15 an Hour Supporter Should Know</a></h3><div class="magz-meta">December 1, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/11/29/white-house-paper-sparks-discussion-socialism/' title='White House Paper Sparks More Discussion on Socialism'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/11/White-House-report-socialism_840x480-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/11/29/white-house-paper-sparks-discussion-socialism/' title='White House Paper Sparks More Discussion on Socialism'>White House Paper Sparks More Discussion on Socialism</a></h3><div class="magz-meta">November 29, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/11/28/floridas-midterm-madness/' title='Florida&#8217;s Midterm Madness'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/11/let_my_people_vote-80x60.png" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/11/28/floridas-midterm-madness/' title='Florida&#8217;s Midterm Madness'>Florida&#8217;s Midterm Madness</a></h3><div class="magz-meta">November 28, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/11/26/scott-walker-out-wisconsin-workers/' title='Scott Walker Is Out! Where Next for Wisconsin Workers?'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/11/tony-evers-scott-walker-split-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/11/26/scott-walker-out-wisconsin-workers/' title='Scott Walker Is Out! Where Next for Wisconsin Workers?'>Scott Walker Is Out! Where Next for Wisconsin Workers?</a></h3><div class="magz-meta">November 26, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.3.3'></script> <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/12/07/caravan-crisis-exposes-corruption-capitalism/'><div class='gform_heading'> <span class='gform_description'>Receive regular updates of newly posted articles on our website!</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'    aria-required="true" aria-invalid="false"/></div></li><li id='field_4_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Caravan Crisis Exposes Corruption of Capitalism | Socialist Alternative
https://t.co/HV9uLUXcpf </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1071077964731695104" class="jtwt_date">11 hours ago </a></div></li><li> <span> Lessons from failed attempt to repeal CA rent control ban- "The affordable housing movement is at a crossroads. We… https://t.co/7NST7cLpVZ </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1070474342109069313" class="jtwt_date">2 days ago </a></div></li><li> <span> Inspired by Seattle's #TaxAmazon movement, SF activists tapped into anger at homelessness and lack of affordable ho… https://t.co/xEmkagmAdV </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1070407929528954880" class="jtwt_date">2 days ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div><div class="grid_8 single-post"><div class="featured-image-post"> <a class="standard-format-icon" href="https://www.socialistalternative.org/wp-content/uploads/2018/12/Migrant-caravan-tear-gas-2018.jpg" rel="prettyPhoto"> <img width="628" height="356" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/Migrant-caravan-tear-gas-2018-628x356.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/12/Migrant-caravan-tear-gas-2018-628x356.jpg 628w, https://www.socialistalternative.org/wp-content/uploads/2018/12/Migrant-caravan-tear-gas-2018-300x169.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/12/Migrant-caravan-tear-gas-2018-430x244.jpg 430w" sizes="(max-width: 628px) 100vw, 628px" /> </a></div><div class="single-title"><h1>Caravan Crisis Exposes Corruption of Capitalism</h1><div class="clear"></div><div class="single-info"> <span class="single-date"><strong>Published On </strong>December 7, 2018 | </span> <span class="single-author">By Christopher Carroll | </span> <span class="single-category"><strong><em><a href="https://www.socialistalternative.org/category/immigrants-rights/" rel="category tag">Immigrants Rights</a>, <a href="https://www.socialistalternative.org/category/us-politics/" rel="category tag">U.S. Politics</a></em></strong></span></div></div><div class="clear"></div><div style="margin:-6px 0px 0px -10px"><li class='twitter-share share-widget' style="height:32px;vertical-align:middle;margin-left:10px"> <a href="https://twitter.com/share" class="twitter-share-button" data-text='Caravan Crisis Exposes Corruption of Capitalism' data-size="large" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget' style="vertical-align:middle;height:32px"><div class="fb-like" data-href="https://www.socialistalternative.org/2018/12/07/caravan-crisis-exposes-corruption-capitalism/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="true"></div></li></div><div class="single-content"><p><span style="font-weight: 400">A caravan of thousands of migrants has amassed in Tijuana at the U.S.-Mexico border near San Diego. Migrants seeking asylum from violence in their native countries of Honduras, Guatemala, and El Salvador, they traveled for weeks just to reach the border. Upon arriving, they have been greeted with a militarized border and tear gas. The caravan has been painted by the Trump Administration as a George Soros-funded invasion by terrorists and gangsters. However, workers must see this tragic display for what it truly is: an indictment of global capitalism.</span></p><h3>Trump’s Response and Democrats’ Lack of Response</h3><p><span style="font-weight: 400">In the lead up to the midterm elections, Trump hastily ordered 5,800 troops to the U.S.-Mexico border.  We should view this for what it was: a crass and craven election maneuver designed to fire up Trump’s voting base. Underlining this cynical maneuver, Trump nearly completely stopped talking about the caravan following election day, as some sections of the establishment media pointed out. </span></p><p><span style="font-weight: 400">Meanwhile, the troops have been busy installing barbed wire while practicing war game scenarios against a caravan of elderly people, children, and exhausted parents. Echoing his ally, Israeli Prime Minister Benjamin Netanyahu, Trump said: “If they throw rocks, our military will respond. I told [the national guard officers] to consider [the rocks] a rifle.” Adding to the tension, anti-immigrant groups with violent histories, like the Minutemen, are now at the border as well, spurred on by Trump’s vile and hateful rhetoric. </span></p><p><span style="font-weight: 400">Asylum is a process to get residency in another country because it is not safe for you to stay in your home country due to persecution or other reasons. In order to claim asylum in the U.S., you must already be in the U.S. Thus, denying entry to people is one of the right wing’s tactics to prevent migrants from receiving asylum. One of Trump’s first moves was to deny asylum to anyone who enters the country outside of a port of entry, creating a new barrier to application. In effect, Trump is trying to end the application of an internationally recognized human right (even if often violated in practice) on the southern border. Of course this “asylum ban” would be challenged in court but even if a federal judge overturns it we cannot rely on the Supreme Court to defend the right to asylum.</span></p><p><span style="font-weight: 400">Migrants began reaching the border on November 20. Trump ordered that only 100 asylum seekers a day could be processed. This has led to massive delays and increased tension, culminating in the use of tear gas and rubber bullets by U.S. troops on defenseless migrants. Surely, a handful of rocks will not bring down the most powerful military on earth. As with all things Trump, this current immigration crisis has been sensationalized, but it is not unique: not the caravans, nor the economic forces coercing the displacement of thousands of people, nor the political class’ response to it. Nor is it just in the U.S.: the new Italian government in which a far-right party plays a key role is refusing to allow any migrant ships from North Africa to land. In Hungary, the right-wing government has built a border fence to prevent any migrants from “Muslim countries” entering.</span></p><p><span style="font-weight: 400">In recent years there has been a growth in open xenophobia, actively promoted by the right and especially Trump himself. Historically, xenophobia has been whipped up by sections of the ruling class to exploit the fear and economic insecurity of sections of the working class. The vast majority of U.S. workers face an economy that lacks living-wage jobs, offers increasingly low wage, non-union jobs, and strips them of vital social services. </span></p><p><span style="font-weight: 400">The anti-immigrant narrative sounds like this: immigrants are either coming to take jobs from U.S. workers or to engage in criminal activity. The new twist in the post-9/11 era is the misinformation that jihadist terrorists are penetrating the southern border while hiding among asylum seekers. But migrants have not created the economic conditions that leave so many U.S. workers jobless, impoverished, and deeply anxious &#8211; it’s big business and the capitalist economic system that does that. Immigrants are simply reacting to similar, often more dire, economic conditions in their own country.</span></p><p><span style="font-weight: 400">Meanwhile, the ruling class once again benefits from sowing artificial division amongst the working class. Manipulating poor economic conditions at home and abroad, the ruling class engages in a balancing act that seeks to acquire a steady flow of a super-exploitable immigrant labor while also holding the threat of deportation over these workers in order to enforce their second class status. In the past corporate America has supported “immigration reform” as long as it maintains second class status for most of the currently “undocumented.” </span></p><p><span style="font-weight: 400">This cheap immigrant labor also serves to depress the wage levels of U.S.-born workers. Deportation is also used to intimidate immigrant workers from joining a union, just as the threat of outsourcing their jobs abroad dissuades U.S.-born workers from engaging in union activity.</span></p><p><span style="font-weight: 400">The leadership of the Democratic Party presents itself as opposed to Trump’s bigotry and attacks on immigrants. They have opposed the building of the wall and the separation of families; some leading Democrats have gone further and supported the call to “abolish ICE.” But time and again they have caved in at the decisive moment as over the question of the DACA program which protects Dreamer immigrants. And of course the Obama administration deported more people than all other previous administrations combined! At this stage the Democrats appear to have no coherent policy on immigration at all.</span></p><p><span style="font-weight: 400">U.S. immigration policy is a humanitarian disaster. It is anti-worker and increasingly aggressive in its brutality. ICE is currently holding 44,000 detainees. Recent court filings show that there are still 171 children separated from their families and detained in U.S. custody more than four months after a judge ordered the Trump administration to reunite all families separated at the U.S.-Mexico border.</span></p><p><span style="font-weight: 400">But at a deeper level the whole “crisis” on the Southern border is manufactured. A </span><i><span style="font-weight: 400">New York Times</span></i><span style="font-weight: 400"> headline earlier this year says it all:</span> <span style="font-weight: 400">“</span><span style="font-weight: 400">Border Crossings Have Been Declining for Years, Despite Claims of a ‘Crisis of Illegal Immigration’” (6/20/18).</span> <span style="font-weight: 400">The biggest source of immigration into the U.S. today is from Asia.</span></p><h3>Why Did The Caravan Develop?</h3><p><span style="font-weight: 400">All of the Trump administration’s moves have been backed by a steady propaganda campaign that attempts to paint desperate migrants as an invading army of terrorists and gangsters.</span></p><p><span style="font-weight: 400">However, there are real people and important issues at stake. The caravan migrants are people seeking asylum while fleeing grinding poverty and the violent disintegration of society.</span></p><p><span style="font-weight: 400">This is a sampling of what migrants have faced on their journey from Central America: extortion by police; extortion by organized gangs; state violence by Mexican military at the Guatemala-Mexico border; dangerous river crossings with infants, children, and elderly; constant hunger, dehydration, and exhaustion. Historically, migrating solo has been an even more perilous experience for workers, especially women who are targeted for assault and rape. </span><span style="font-weight: 400">It should be noted that caravans of migrants are not a new phenomenon. Because of the dangers of travelling through Mexico, migrants find it safer and less expensive to travel north in groups rather than hiring a “coyote” to assist in the migration. </span><span style="font-weight: 400">The whole reason the current caravan was created in the first place was for safety in numbers, not to invade the United States.</span></p><h3>History of U.S. Imperialism</h3><p><span style="font-weight: 400">U.S. foreign policy, particularly brutal in Central America, has led to particularly brutal regimes and areas where drug cartels effectively rule. This is the result of the “war on drugs” policies pursued by successive U.S. administrations. Hundreds of thousands flee the violence and instability. U.S. taxpayer dollars were also used to finance the School of the Americas in Fort Benning, Georgia, wherein military officers from several Latin American countries were trained in counter-insurgency and torture. </span></p><p><span style="font-weight: 400">A recent example is Honduras where Barack Obama and Hillary Clinton (when she was Secretary of State) supported the 2009 Honduran military coup of President Zelaya, a left populist who passed mild land and labor reforms. After sham elections supported by the Obama administration, several activists from the National Popular Resistance Front and several journalists were disappeared, recalling the deeply repressive history of the region. Most notably in 2016, environmental and indigenous leader Berta Caceres was assassinated after years of struggle against inequality, environmental degradation, and the power of multinational companies centered around the Agua Zarca hydroelectric dam.</span></p><p><span style="font-weight: 400">Economically, successive multinational trade agreements like the Central American Free Trade Agreement (CAFTA) have led to increased inequality and desperate poverty. These agreements assure the status of a tiny ruling elite who oversee the permanent underdevelopment of their respective countries while the U.S. exploits their raw materials and cheap labor. The people of Central America need regional cooperation based on working-class solidarity, not on the profits of multinational corporations. Such a socialist confederation of the Americas would mean a massive shift of resources that would enormously benefit the poorest countries and regions and allow people to live a safe life with decent jobs in their home countries.</span></p><h3>Worker Solidarity!</h3><p><span style="font-weight: 400">Fellow workers, let us be clear: The migrants are workers seeking asylum from repressive governments and in desperate search of work so that they can safely provide for themselves and their families. They are not terrorists. They are not gangsters or freeloaders. They are workers. Our sisters and brothers, our nieces and nephews. Innocents bound up in a guilty system. A system guilty of exploitation, deprivation, and desperation. Guilty of callous neglect or murderous oppression.</span></p><p><span style="font-weight: 400">Capital does not recognize national borders. It flows freely across borders in search of profits, leaving misery and destruction in its wake. The powerful forces compelling these migrants, these economic refugees and asylum seekers, are produced by capitalism. The chaos of the global market and the imperialist lust for profit displace millions of workers and poor around the globe.</span></p><p><span style="font-weight: 400">The only way to guarantee a rise in the standard of living for any workers is to demand rights and gains for all workers. Additionally, unions must take an active and vocal lead on the immigration issue, rejecting and arguing against anti-immigrant ideas. </span></p><p><span style="font-weight: 400">Socialist Alternative says:</span></p><ul><li><span style="font-weight: 400">Remove the troops from the border immediately. No to a militarized border wall.</span></li><li><span style="font-weight: 400">Build a movement to defend immigrants from right-wing violence and intimidation. </span></li><li><span style="font-weight: 400">Hire more people to process all asylum applications as soon as possible. </span></li><li><span style="font-weight: 400">U.S. corporations have made billions by exploiting Central America, tax those big businesses to pay for the resettling of refugees and asylum seekers, while building affordable housing for all.</span></li><li><span style="font-weight: 400">We </span><span style="font-weight: 400">demand that ICE be abolished. We also demand an end to inhuman detention and mass deportation policies, and demand full legal rights for all immigrants. </span></li><li><span style="font-weight: 400">For a massive program to rebuild the nation’s infrastructure on green lines creating millions of well paid union jobs for non-immigrants and immigrants alike. Tax big business to fund quality education, housing and healthcare for all.</span></li><li><span style="font-weight: 400">A national $15 minimum wage and union rights for all workers.</span></li></ul><p><span style="font-weight: 400">The migrant caravan we have been witnessing is not theater of the absurd. It is cinema verite in its rawest, unyielding form. It is an indictment of capitalism and imperialism in real time. A shattered mirror calling all workers to solidarity. The latest revelation of humanity’s ultimate choice: barbarism or socialism.</span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34198" class="share-facebook sd-button share-icon" href="https://www.socialistalternative.org/2018/12/07/caravan-crisis-exposes-corruption-capitalism/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34198" class="share-twitter sd-button share-icon" href="https://www.socialistalternative.org/2018/12/07/caravan-crisis-exposes-corruption-capitalism/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class="fb-social-plugin fb-like" data-ref="below-post" data-href="https://www.socialistalternative.org/2018/12/07/caravan-crisis-exposes-corruption-capitalism/" data-layout="button_count" data-share="true" data-width="285"></div><p class="single-tags"><a href="https://www.socialistalternative.org/tag/asylum/" rel="tag">asylum</a><a href="https://www.socialistalternative.org/tag/caravan/" rel="tag">caravan</a><a href="https://www.socialistalternative.org/tag/central-america/" rel="tag">Central America</a><a href="https://www.socialistalternative.org/tag/feature/" rel="tag">feature</a><a href="https://www.socialistalternative.org/tag/immigration/" rel="tag">Immigration</a><a href="https://www.socialistalternative.org/tag/mexico/" rel="tag">Mexico</a><a href="https://www.socialistalternative.org/tag/migrants/" rel="tag">migrants</a><a href="https://www.socialistalternative.org/tag/refugees/" rel="tag">refugees</a><a href="https://www.socialistalternative.org/tag/trump/" rel="tag">Trump</a></p></div><div class='post-share'><h3>Like this Article? Share it!</h3><div class="clear"></div><ul class="share-widgets"><li class='twitter-share share-widget'> <a href="https://twitter.com/share" class="twitter-share-button" data-text='Caravan Crisis Exposes Corruption of Capitalism' data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget'> <iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F12%2F07%2Fcaravan-crisis-exposes-corruption-capitalism%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li><li class='pinterest-share share-widget'> <script type="text/javascript">(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F12%2F07%2Fcaravan-crisis-exposes-corruption-capitalism%2F&media=https://www.socialistalternative.org/wp-content/uploads/2018/12/Migrant-caravan-tear-gas-2018-430x244.jpg&description=Caravan Crisis Exposes Corruption of Capitalism" class="pin-it-button" count-layout="vertical">Pin It</a></li><li class='google-share share-widget'> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone></li><li class='stumbleupon-share share-widget'> <script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </li><li class='linkedin-share share-widget'> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="top"></script> </li><li class='digg-share share-widget'> <script type="text/javascript">(function() {
							var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
							s.type = 'text/javascript';
							s.async = true;
							s.src = 'http://widgets.digg.com/buttons.js';
							s1.parentNode.insertBefore(s, s1);
							})();</script> <a class="DiggThisButton DiggMedium" href="http://digg.com/submit?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F12%2F07%2Fcaravan-crisis-exposes-corruption-capitalism%2F&amp;title=Caravan+Crisis+Exposes+Corruption+of+Capitalism"></a></li><li class='reddit-share share-widget last'> <script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script> </li></ul></div><div class="related-wrapper"><h3 class="widget-line"><span class="widget-title box-title">Related Posts </span></h3><div class="clear"></div><div class="related-item-wrap"><div class="related-post"id="post-34175" class="post-34175 post type-post status-publish format-standard has-post-thumbnail hentry category-workers-movement tag-chicago tag-education tag-feature tag-labor tag-unions"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/12/06/chicago-charter-school-teachers-join-redfored-movement/" title="Chicago Charter School Teachers Join the #RedforEd Movement!"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/IMG_6246-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/12/06/chicago-charter-school-teachers-join-redfored-movement/" title="Chicago Charter School Teachers Join the #RedforEd Movement!">Chicago Charter School Teachers Join the #RedforEd Movement!</a><span></span></h5></div><div class="related-post two-margin"id="post-34147" class="post-34147 post type-post status-publish format-standard has-post-thumbnail hentry category-world-events tag-feature tag-france tag-macron tag-protest tag-workers tag-yellow-vests"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/12/04/yellow-vests-frances-president-backs-face-mass-demonstrations/" title="Yellow Vests: France’s President Backs Down in Face of Mass Demonstrations"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/Gilets_Jaunes_Dec_18-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/12/04/yellow-vests-frances-president-backs-face-mass-demonstrations/" title="Yellow Vests: France’s President Backs Down in Face of Mass Demonstrations">Yellow Vests: France’s President Backs Down in Face of Mass Demonstrations</a><span></span></h5></div><div class="related-post"id="post-34024" class="post-34024 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories category-us-politics tag-health-care tag-healthcare-2 tag-karl-marx tag-marxism tag-russia tag-russian-revolution tag-single-payer-healthcare tag-socialism tag-trump tag-u-s tag-venezuela tag-white-house"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/11/29/white-house-paper-sparks-discussion-socialism/" title="White House Paper Sparks More Discussion on Socialism"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/11/White-House-report-socialism_840x480-280x161.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/11/White-House-report-socialism_840x480-280x161.jpg 280w, https://www.socialistalternative.org/wp-content/uploads/2018/11/White-House-report-socialism_840x480-300x171.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/11/White-House-report-socialism_840x480-768x439.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/11/White-House-report-socialism_840x480-600x343.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2018/11/White-House-report-socialism_840x480.jpg 840w" sizes="(max-width: 280px) 100vw, 280px" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/11/29/white-house-paper-sparks-discussion-socialism/" title="White House Paper Sparks More Discussion on Socialism">White House Paper Sparks More Discussion on Socialism</a><span></span></h5></div><div class="related-post four-margin"id="post-33876" class="post-33876 post type-post status-publish format-standard has-post-thumbnail hentry category-environment tag-bay-area tag-ca tag-california tag-feature tag-fires tag-forest-fires tag-smoke"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/11/18/its-hard-breathe-bay-areas-toxic-smoke-crisis-politicians-failed-communities/" title="It’s Getting Hard to Breathe &#8211; The Bay Area’s Toxic Smoke Crisis and How Politicians Failed our Communities"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/11/paradise-california-fire-split-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/11/18/its-hard-breathe-bay-areas-toxic-smoke-crisis-politicians-failed-communities/" title="It’s Getting Hard to Breathe &#8211; The Bay Area’s Toxic Smoke Crisis and How Politicians Failed our Communities">It’s Getting Hard to Breathe &#8211; The Bay Area’s Toxic Smoke Crisis and How Politicians Failed our Communities</a><span></span></h5></div></div></div><div class="single-nav"><div class="nav-left" ><a href="https://www.socialistalternative.org/2018/12/06/chicago-charter-school-teachers-join-redfored-movement/" rel="prev">&larr; Previous post</a></div><div class="nav-right" ></div></div><div class="single-comments"></div></div><div class="grid_4 sidebar right-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/11/SA-48-Nov.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/11/SA-48-frontcover-432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/11/SA-48-Nov.pdf">Read Issue #48</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/07/caravan-crisis-exposes-corruption-capitalism/' title='Caravan Crisis Exposes Corruption of Capitalism'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/Migrant-caravan-tear-gas-2018-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/12/Migrant-caravan-tear-gas-2018-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/12/Migrant-caravan-tear-gas-2018-300x169.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/12/Migrant-caravan-tear-gas-2018-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/12/07/caravan-crisis-exposes-corruption-capitalism/' title='Caravan Crisis Exposes Corruption of Capitalism'>Caravan Crisis Exposes Corruption of Capitalism</a></h3><div class="clear"></div> <span class="magz-meta">December 7, 2018 </span></div></div><div class="big-desc"><p>A caravan of thousands of migrants has amassed in Tijuana at the U.S.-Mexico border near San Diego. Migrants seeking asylum from violence in their native countries of Honduras, Guatemala, and El Salvador, they traveled for...</p> <a href='https://www.socialistalternative.org/2018/12/07/caravan-crisis-exposes-corruption-capitalism/' title='Caravan Crisis Exposes Corruption of Capitalism' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/06/chicago-charter-school-teachers-join-redfored-movement/' title='Chicago Charter School Teachers Join the #RedforEd Movement!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/IMG_6246-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/06/chicago-charter-school-teachers-join-redfored-movement/' title='Chicago Charter School Teachers Join the #RedforEd Movement!'>Chicago Charter School Teachers Join the #RedforEd Movement!</a></h3><div class="magz-meta">December 6, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/05/californias-proposition-10-falls-short/' title='California&#8217;s Proposition 10 Falls Short'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/Prop10-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/05/californias-proposition-10-falls-short/' title='California&#8217;s Proposition 10 Falls Short'>California&#8217;s Proposition 10 Falls Short</a></h3><div class="magz-meta">December 5, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/05/prop-wins-san-francisco-taxes-rich-affordable-housing/' title='Prop C Wins &#8211; San Francisco Taxes the Rich for Affordable Housing'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/PropC-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/05/prop-wins-san-francisco-taxes-rich-affordable-housing/' title='Prop C Wins &#8211; San Francisco Taxes the Rich for Affordable Housing'>Prop C Wins &#8211; San Francisco Taxes the Rich for Affordable Housing</a></h3><div class="magz-meta">December 5, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/04/2018-seattle-peoples-budget-fight-affordable-housing/' title='The 2018 Seattle People’s Budget Fight for Affordable Housing'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/pplsbudgetpresser-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/12/pplsbudgetpresser-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/12/pplsbudgetpresser-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/12/pplsbudgetpresser-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/12/pplsbudgetpresser-1024x768.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2018/12/pplsbudgetpresser-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/04/2018-seattle-peoples-budget-fight-affordable-housing/' title='The 2018 Seattle People’s Budget Fight for Affordable Housing'>The 2018 Seattle People’s Budget Fight for Affordable Housing</a></h3><div class="magz-meta">December 4, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/04/yellow-vests-frances-president-backs-face-mass-demonstrations/' title='Yellow Vests: France’s President Backs Down in Face of Mass Demonstrations'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/Gilets_Jaunes_Dec_18-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/12/Gilets_Jaunes_Dec_18-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/12/Gilets_Jaunes_Dec_18-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/12/Gilets_Jaunes_Dec_18.jpg 533w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/04/yellow-vests-frances-president-backs-face-mass-demonstrations/' title='Yellow Vests: France’s President Backs Down in Face of Mass Demonstrations'>Yellow Vests: France’s President Backs Down in Face of Mass Demonstrations</a></h3><div class="magz-meta">December 4, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/12/01/lessons-st-paul-15-hr-supporter/' title='Four Lessons from St. Paul that Any $15 an Hour Supporter Should Know'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/12/st-paul-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/12/st-paul-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/12/st-paul-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/12/st-paul-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/12/st-paul-1024x768.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2018/12/st-paul-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/12/01/lessons-st-paul-15-hr-supporter/' title='Four Lessons from St. Paul that Any $15 an Hour Supporter Should Know'>Four Lessons from St. Paul that Any $15 an Hour Supporter Should Know</a></h3><div class="magz-meta">December 1, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/11/29/white-house-paper-sparks-discussion-socialism/' title='White House Paper Sparks More Discussion on Socialism'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/11/White-House-report-socialism_840x480-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/11/29/white-house-paper-sparks-discussion-socialism/' title='White House Paper Sparks More Discussion on Socialism'>White House Paper Sparks More Discussion on Socialism</a></h3><div class="magz-meta">November 29, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/11/28/floridas-midterm-madness/' title='Florida&#8217;s Midterm Madness'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/11/let_my_people_vote-80x60.png" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/11/28/floridas-midterm-madness/' title='Florida&#8217;s Midterm Madness'>Florida&#8217;s Midterm Madness</a></h3><div class="magz-meta">November 28, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/11/26/scott-walker-out-wisconsin-workers/' title='Scott Walker Is Out! Where Next for Wisconsin Workers?'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/11/tony-evers-scott-walker-split-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/11/26/scott-walker-out-wisconsin-workers/' title='Scott Walker Is Out! Where Next for Wisconsin Workers?'>Scott Walker Is Out! Where Next for Wisconsin Workers?</a></h3><div class="magz-meta">November 26, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.3.3'></script> <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/12/07/caravan-crisis-exposes-corruption-capitalism/'><div class='gform_heading'> <span class='gform_description'>Receive regular updates of newly posted articles on our website!</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'    aria-required="true" aria-invalid="false"/></div></li><li id='field_4_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Caravan Crisis Exposes Corruption of Capitalism | Socialist Alternative
https://t.co/HV9uLUXcpf </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1071077964731695104" class="jtwt_date">11 hours ago </a></div></li><li> <span> Lessons from failed attempt to repeal CA rent control ban- "The affordable housing movement is at a crossroads. We… https://t.co/7NST7cLpVZ </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1070474342109069313" class="jtwt_date">2 days ago </a></div></li><li> <span> Inspired by Seattle's #TaxAmazon movement, SF activists tapped into anger at homelessness and lack of affordable ho… https://t.co/xEmkagmAdV </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1070407929528954880" class="jtwt_date">2 days ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div></div><div class="footer-widget-block row"><div class="grid_12"><div id="text-3" class="footer-widget widget_text"><div class="textwidget"><table><tr><td><img src="/wp-content/uploads/2015/09/starbird3-thumbnail.png" alt="SA Logo" width="100"></td><td> <a href="https://www.socialistalternative.org/shop/subscription-socialist-alternative-newspaper/">Subscribe</a></td><td> <a href="https://www.socialistalternative.org/wp-login.php">Login</a></td><td> <a href="/join">Join</a></td><td> <a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></td><td> <a href="https://www.socialistalternative.org/contact-us/">Contact Socialist Alternative</a></td><td> <a href="https://www.socialistalternative.org/privacy-notice-policy/">Privacy Notice &amp; Policy</a></td></tr></table></div></div></div></div><div class="footer footrow"><div class="social-footer-wrap"><div class="social-footer"><ul><li class="social facebook"><a target="new" href="https://www.facebook.com/SocialistAlternativeUSA"></a></li><li class="social twitter"><a target="new" href="https://twitter.com/SocialistAlt"></a></li></ul></div></div></div><div style="display:none"></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="su-footer-links" style="text-align: center;"></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.socialistalternative.org\/2018\/12\/07\/caravan-crisis-exposes-corruption-capitalism\/":34198};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/login.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/blockui.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/jquery.prettyPhoto.js?ver=1'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.4'></script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b413896b23a3cf8bc8798ed7aa6605cc","fragment_name":"wc_fragments_b413896b23a3cf8bc8798ed7aa6605cc"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.4'></script> <script type='text/javascript'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script> <script type='text/javascript'>var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"433962390071653"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});</script> <div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'152180247',post:'34198',tz:'-5',srv:'www.socialistalternative.org'} ]);
	_stq.push([ 'clickTrackerInit', '152180247', '34198' ]);</script> </body></html>