<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><html lang="en-US"><head><meta charset="utf-8" /><link type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_1e8671635c478a8450a12d42826d1675.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_efe2656f47038664a811b0977189ae4b.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_39abc3a3cf6d90ed520b0637e85d15a6.css" rel="stylesheet" /><title>What Would a Socialist Food Industry Look Like? | Socialist Alternative</title><link rel="shortcut icon" href="https://www.socialistalternative.org/wp-content/uploads//2013/11/SAfavicon2.jpg" /><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <script type="application/x-javascript">addEventListener("load", function() { setTimeout(hideURLbar, 0); }, false);
		function hideURLbar(){
			window.scrollTo(0,1);
		}</script> <meta name="google-site-verification" content="53lT79k2i0IYi18jOMoSRj8u8c3wSvhiooWAmKW3yzs" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" /><link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='U.S. Attacks Syria: No Support for Trump or Assad! For Workers&#8217; Unity!' href='https://www.socialistalternative.org/2017/04/08/trump-attacks-syria/' /><meta name="generator" content="WordPress 4.7.3" /><meta name="generator" content="WooCommerce 2.6.9" /><link rel="canonical" href="https://www.socialistalternative.org/2017/04/09/socialist-food-industry-like/" /><link rel='shortlink' href='https://www.socialistalternative.org/?p=27708' /><link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F04%2F09%2Fsocialist-food-industry-like%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F04%2F09%2Fsocialist-food-industry-like%2F&#038;format=xml" /><meta property="og:site_name" content="Socialist Alternative" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="433962390071653" /><meta property="og:url" content="https://www.socialistalternative.org/2017/04/09/socialist-food-industry-like/" /><meta property="og:title" content="What Would a Socialist Food Industry Look Like?" /><meta property="og:description" content="How to feed the world? That is a question that capitalism has never been able to solve, with one-third of the world&#039;s total population suffering malnutrition. Even in the economically advanced capitalist countries growing numbers are reliant on food banks. Food is a basic necessity of our existence, and one index of the development of&hellip;" /><meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2017/04/cornfield-general.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="668" /><meta property="article:published_time" content="2017-04-09T22:31:50+00:00" /><meta property="article:modified_time" content="2017-04-10T00:56:05+00:00" /><meta property="article:author" content="https://www.socialistalternative.org/author/joshuakoritz/" /><meta property="article:section" content="Theory" /><meta property="article:tag" content="Environment" /><meta property="article:tag" content="Food" /><meta property="article:tag" content="food industry" /><meta property="article:tag" content="socialism" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4588825-1', 'auto');
  ga('send', 'pageview');</script> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie8.css" /><![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie7.css" /><![endif]--> <script type="text/javascript" src="https://www.socialistalternative.org/wp-content/cache/autoptimize/js/autoptimize_5d00686469d3418ffe6006ebb1e5b9b2.js"></script></head><body class="post-template-default single single-post postid-27708 single-format-standard"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T82RV2P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="top row"><div class="grid_6 nav-search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.socialistalternative.org/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div class="grid_6 top-nav-wrapper"><ul id="menu-top" class="topNav"><li id="menu-item-10000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10000"><a href="/wp-login.php/">log in</a></li><li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.socialistalternative.org/contact-us/">contact us</a></li><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://www.socialistalternative.org/resources/">resources</a></li><li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a href="http://www.marxist.net">Marxism</a></li><li id="menu-item-27433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433"><a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-top-container"><select id="menu-top-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10000 menu-item-depth-0" value="/wp-login.php/">log in</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141 menu-item-depth-0" value="https://www.socialistalternative.org/contact-us/">contact us</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813 menu-item-depth-0" value="https://www.socialistalternative.org/resources/">resources</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502 menu-item-depth-0" value="http://www.marxist.net">Marxism</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433 menu-item-depth-0" value="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</option> </select></div></div></div><div class="arrow-top"><div class="arrow-down black"></div></div><div class="header row"><div class="header-logo"> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2017/01/resisttrump-banner.png" id="header-logo-img" alt="Socialist Alternative"/></a> <!--[if !IE]> --> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2014/08/SAlogo_Mobile.png" id="header-logo-mobile-img" alt="Socialist Alternative"/></a> <!-- <![endif]--></div><div class="header-adds"><div id="text-6" class="widget header-banner widget_text"><div class="textwidget"><a href="/category/inauguration-protests/" target="_blank" class="fifteen-banner"></a></div></div></div></div><div class="navigation row"><div class="grid_12 main-nav-wrapper"><ul id="menu-main" class="sf-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://socialistalternative.org/">Home</a></li><li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377"><a href="https://www.socialistalternative.org/about/">About SA</a><ul class="sub-menu"><li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li><li id="menu-item-25612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612"><a href="https://www.socialistalternative.org/?s=">Search Site</a></li></ul></li><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA</a></li><li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="https://www.socialistalternative.org/category/top-stories/">News and Analysis</a><ul class="sub-menu"><li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics</a><ul class="sub-menu"><li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li><li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li><li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li><li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li><li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li><li id="menu-item-25619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619"><a href="https://www.socialistalternative.org/category/fight-for-15/">Fight for 15</a></li><li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li><li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li><li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li></ul></li><li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li><li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li><li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li><li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action</a></li><li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li><li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History</a></li><li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li></ul></li><li id="menu-item-8465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a href="http://www.socialistworld.net">World News</a></li><li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications</a><ul class="sub-menu"><li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li><li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="/subscribe">Newspaper</a></li></ul></li><li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li><li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="https://socialistalternative.org/donate">Donate</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-main-container"><select id="menu-main-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5 menu-item-depth-0" value="http://socialistalternative.org/">Home</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377 menu-item-depth-0" value="https://www.socialistalternative.org/about/">About SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416 menu-item-depth-1" value="https://www.socialistalternative.org/in-your-area/">- In Your Area</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612 menu-item-depth-1" value="http://www.socialistalternative.org/?s=">- Search Site</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298 menu-item-depth-0" value="https://www.socialistalternative.org/join/">Join SA</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613 menu-item-depth-0" value="http://www.socialistalternative.org/category/top-stories/">News and Analysis</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629 menu-item-depth-1" value="https://www.socialistalternative.org/category/us-politics/">- U.S. Politics</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620 menu-item-depth-2" value="https://www.socialistalternative.org/category/fighting-racism/">- - Fighting Racism</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621 menu-item-depth-2" value="https://www.socialistalternative.org/category/healthcare/">- - Health Care</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623 menu-item-depth-2" value="https://www.socialistalternative.org/category/immigrants-rights/">- - Immigrants Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624 menu-item-depth-2" value="https://www.socialistalternative.org/category/lgbt-rights/">- - LGBTQ Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633 menu-item-depth-2" value="https://www.socialistalternative.org/category/womens-rights/">- - Women&#8217;s Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619 menu-item-depth-2" value="https://www.socialistalternative.org/category/fight-for-15/">- - Fight for 15</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/">- - Workers&#8217; Movement</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615 menu-item-depth-2" value="https://www.socialistalternative.org/category/culture/">- - Culture</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616 menu-item-depth-2" value="https://www.socialistalternative.org/category/economy/">- - Economy</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635 menu-item-depth-1" value="https://www.socialistalternative.org/category/world-events/">- World Events</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636 menu-item-depth-1" value="https://www.socialistalternative.org/category/youth-students/">- Youth &amp; Students</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618 menu-item-depth-1" value="https://www.socialistalternative.org/category/environment/">- Environment</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25626 menu-item-depth-1" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/">- Socialist Alternative In Action</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631 menu-item-depth-1" value="https://www.socialistalternative.org/category/videos/">- Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25622 menu-item-depth-1" value="https://www.socialistalternative.org/category/history/">- History</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25627 menu-item-depth-1" value="https://www.socialistalternative.org/category/theory/">- Theory</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465 menu-item-depth-0" value="http://www.socialistworld.net">World News</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889 menu-item-depth-0" value="https://www.socialistalternative.org/publications/">Publications</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518 menu-item-depth-1" value="https://www.socialistalternative.org/publications/">- Books and Pamphlets</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519 menu-item-depth-1" value="/subscribe">- Newspaper</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308 menu-item-depth-0" value="https://www.socialistalternative.org/category/en-espanol/">en español</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670 menu-item-depth-0" value="https://socialistalternative.org/donate">Donate</option> </select></div></div></div><div class="content row"><div class="grid_4 sidebar left-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><a href="https://www.socialistalternative.org/wp-content/uploads/2017/03/SA-32-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2017/03/SA-32-FrontCover432x.jpg"></a><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2017/03/SA-32-webFINAL.pdf">Read Issue #32</a> <a href="/subscribe">Subscribe</a> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/04/09/socialist-food-industry-like/' title='What Would a Socialist Food Industry Look Like?'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2017/04/cornfield-general-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/04/cornfield-general-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2017/04/cornfield-general-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2017/04/09/socialist-food-industry-like/' title='What Would a Socialist Food Industry Look Like?'>What Would a Socialist Food Industry Look Like?</a></h3><div class="clear"></div> <span class="magz-meta">April 9, 2017 </span></div></div><div class="big-desc"><p>How to feed the world? That is a question that capitalism has never been able to solve, with one-third of the world&#8217;s total population suffering malnutrition. Even in the economically advanced capitalist countries growing numbers...</p> <a href='https://www.socialistalternative.org/2017/04/09/socialist-food-industry-like/' title='What Would a Socialist Food Industry Look Like?' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/04/08/trump-attacks-syria/' title='U.S. Attacks Syria: No Support for Trump or Assad! For Workers&#8217; Unity!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/04/1200px-USS_Ross_2017_Shayrat_strike_170407-N-FQ994-031-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/04/08/trump-attacks-syria/' title='U.S. Attacks Syria: No Support for Trump or Assad! For Workers&#8217; Unity!'>U.S. Attacks Syria: No Support for Trump or Assad! For Workers&#8217; Unity!</a></h3><div class="magz-meta">April 8, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="video-format-icon" href='https://www.socialistalternative.org/2017/04/06/video-socialism-era-trump-discussion-socialist-alternative-dsa/' title='VIDEO: Socialism in the Era of Trump &#8211; A Discussion With Socialist Alternative and DSA'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/04/PanelDiscussion-SeattleSocialismConference-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/04/06/video-socialism-era-trump-discussion-socialist-alternative-dsa/' title='VIDEO: Socialism in the Era of Trump &#8211; A Discussion With Socialist Alternative and DSA'>VIDEO: Socialism in the Era of Trump &#8211; A Discussion With Socialist Alternative and DSA</a></h3><div class="magz-meta">April 6, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="video-format-icon" href='https://www.socialistalternative.org/2017/04/05/kshama-sawants-speech-nikkita-olivers-seattle-mayoral-launch-party/' title='Kshama Sawant&#8217;s Speech at Nikkita Oliver&#8217;s Seattle Mayoral Launch Party'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/04/Kshama-at-NikkitaLaunch-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/04/05/kshama-sawants-speech-nikkita-olivers-seattle-mayoral-launch-party/' title='Kshama Sawant&#8217;s Speech at Nikkita Oliver&#8217;s Seattle Mayoral Launch Party'>Kshama Sawant&#8217;s Speech at Nikkita Oliver&#8217;s Seattle Mayoral Launch Party</a></h3><div class="magz-meta">April 5, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/04/04/seattle-socialist-conference-huge-success-strategies-tactics-defeat-trump/' title='Seattle Socialism Conference &#8211; Strategies &amp; Tactics to Defeat Trump'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/04/SeattleSocialismConference-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/04/SeattleSocialismConference-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2017/04/SeattleSocialismConference-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2017/04/SeattleSocialismConference-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2017/04/SeattleSocialismConference-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/04/04/seattle-socialist-conference-huge-success-strategies-tactics-defeat-trump/' title='Seattle Socialism Conference &#8211; Strategies &amp; Tactics to Defeat Trump'>Seattle Socialism Conference &#8211; Strategies &amp; Tactics to Defeat Trump</a></h3><div class="magz-meta">April 4, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/04/04/turkey-president-erdogan-seeks-dictatorial-powers-april-referendum/' title='Turkey: President Erdogan Seeks Dictatorial Powers in April Referendum'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/04/5879e1c4c461886e618b4614-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/04/04/turkey-president-erdogan-seeks-dictatorial-powers-april-referendum/' title='Turkey: President Erdogan Seeks Dictatorial Powers in April Referendum'>Turkey: President Erdogan Seeks Dictatorial Powers in April Referendum</a></h3><div class="magz-meta">April 4, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/04/04/ireland-south-jobstown-defendants-face-imprisonment-defending-protest-free-speech/' title='Ireland South: Jobstown Defendants Face Imprisonment for Defending Right to Protest and Free Speech'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/04/Jobstown-poster-310317-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/04/04/ireland-south-jobstown-defendants-face-imprisonment-defending-protest-free-speech/' title='Ireland South: Jobstown Defendants Face Imprisonment for Defending Right to Protest and Free Speech'>Ireland South: Jobstown Defendants Face Imprisonment for Defending Right to Protest and Free Speech</a></h3><div class="magz-meta">April 4, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/04/03/el-1-de-mayo-todos-contra-trump/' title='El 1 de Mayo – ¡Todos contra Trump!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/DayWithoutImmigrants-RayRivera-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/04/03/el-1-de-mayo-todos-contra-trump/' title='El 1 de Mayo – ¡Todos contra Trump!'>El 1 de Mayo – ¡Todos contra Trump!</a></h3><div class="magz-meta">April 3, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/04/01/minneapolis-elections-big-business-dfl-establishment-join-forces-corporate-cash-buy-election/' title='Minneapolis Elections: Big Business and DFL Establishment Join Forces'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/GingerSpeakingfor15-2016-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/04/01/minneapolis-elections-big-business-dfl-establishment-join-forces-corporate-cash-buy-election/' title='Minneapolis Elections: Big Business and DFL Establishment Join Forces'>Minneapolis Elections: Big Business and DFL Establishment Join Forces</a></h3><div class="magz-meta">April 1, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/31/trumpcare-shouted-arkansas/' title='How Trumpcare Was Shouted Down in Arkansas'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/resized_82284-an-cotton-2-23-03_25-22617_t1000-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/31/trumpcare-shouted-arkansas/' title='How Trumpcare Was Shouted Down in Arkansas'>How Trumpcare Was Shouted Down in Arkansas</a></h3><div class="magz-meta">March 31, 2017</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.3'></script> <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2017/04/09/socialist-food-industry-like/'><div class='gform_heading'> <span class='gform_description'>Every day the predator in chief announces new attacks. Resistance in the age of Trump is growing rapidly. Sign up to stay up to date and find out how you can make your city a center of resistance.</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'   /></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> What Would a #Socialist #FoodIndustry Look Like?
https://t.co/jqYGciAs69 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/851201351551811584" class="jtwt_date">3 hours ago </a></div></li><li> <span> We condemn the attacks on Syria. No support for Trump or Assad.
https://t.co/PqlLrfBe87 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/851085087672115200" class="jtwt_date">10 hours ago </a></div></li><li> <span> VIDEO: #Socialism in the Era of Trump - A Discussion With Socialist Alternative and DSA https://t.co/Tzr32kh8Qh #ResistTrump </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/850050235636170752" class="jtwt_date">3 days ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div><div class="grid_8 single-post"><div class="featured-image-post"> <a class="standard-format-icon" href="https://www.socialistalternative.org/wp-content/uploads/2017/04/cornfield-general.jpg" rel="prettyPhoto"> <img width="628" height="356" src="https://www.socialistalternative.org/wp-content/uploads/2017/04/cornfield-general-628x356.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/04/cornfield-general-628x356.jpg 628w, https://www.socialistalternative.org/wp-content/uploads/2017/04/cornfield-general-430x244.jpg 430w" sizes="(max-width: 628px) 100vw, 628px" /> </a></div><div class="single-title"><h1>What Would a Socialist Food Industry Look Like?</h1><div class="clear"></div><div class="single-info"> <span class="single-date"><strong>Published On </strong>April 9, 2017 | </span> <span class="single-author">By Iain Dalton | </span> <span class="single-category"><strong><em><a href="https://www.socialistalternative.org/category/theory/" rel="category tag">Theory</a></em></strong></span></div></div><div class="clear"></div><div class="single-content"><p>How to feed the world? That is a question that capitalism has never been able to solve, with <a class="a-border" href="http://ebrary.ifpri.org/utils/getfile/collection/p15738coll2/id/130354/filename/130565.pdf" target="_blank">one-third of the world&#8217;s total population suffering malnutrition</a>. Even in the economically advanced capitalist countries growing numbers are reliant on food banks.</p><p><a href="http://www.socialistparty.org.uk/keyword/Food" target="_blank">Food</a> is a basic necessity of our existence, and one index of the development of humans as a species has been the freeing of time from gathering and consuming food, for other activities.</p><p>The development of the ability to cook food was one such milestone. As food writer Michael Pollan comments in his <a class="a-border" href="https://www.theguardian.com/books/2013/may/22/cooked-natural-history-pollan-review" target="_blank">book <em>Cooked</em></a>: &#8220;Freed from the necessity of spending our days gathering large quantities of raw food and then chewing it, humans could now devote their time, and their metabolic resources, to other purposes&#8230;&#8221;</p><p>The industrial revolution also had its effect on food production, as vast sections of the rural population moved from direct involvement in the food production process to become urban <a href="http://www.socialistparty.org.uk/keyword/Workers" target="_blank">workers</a> buying food with their wages.</p><p>This process was deepened with the entry of larger sections of women into the workplace during the 20th century, where catering for families was no longer done by one person stuck in the home but after working hours.</p><p>While this hasn&#8217;t removed the double burden on women, the advent of ready meals, takeaways, etc, meant less time spent preparing food. While less labor is performed in the kitchen today than in the past, working hours are longer.</p><p>However, these processes and the development of agribusiness multinationals have generally meant that the food we eat today is no longer as nutritious as what we had in the past. This has had major impacts on our <a href="http://www.socialistparty.org.uk/keyword/Health" target="_blank">health</a>.</p><p>For example, the <a class="a-border" href="https://www.gov.uk/government/statistics/health-survey-for-england-health-survey-for-england-2015" target="_blank">Health Survey for England (2015)</a> found that 62.9% of all adults are overweight or obese. There have been increases in coronary heart disease and type-2 diabetes, among others.</p><h3>&#8220;Bread and Herrings&#8221;</h3><p>Crises of food supplies have often been at the center of social revolts. In the Russian Revolution, the <a class="a-border" href="http://www.socialistparty.org.uk/articles/25027" target="_blank">protests on International Women&#8217;s Day 1917, which kicked off the revolution</a>, were led with demands for &#8220;bread and herrings.&#8221;</p><p>Access to decent nutritious meals for everyone was attempted by the Bolsheviks after the Russian <a href="http://www.socialistparty.org.uk/keyword/Revolution" target="_blank">Revolution</a> with the establishment of a series of state-run canteens in the two major cities of Russia, Petrograd and Moscow.</p><p>Although ultimately undermined by the shortages caused by the war against the invading armies of imperialism, desperate to destroy the revolution, such cafés served around 900,000 people in each city in 1919.</p><p>In the modern era this should mean, firstly, making sure high quality, affordable canteens are available in all schools, colleges, universities, and bigger workplaces. It would mean that, for at least one meal a day or possibly more, people had access to a good quality hot meal.</p><p>There have been big declines in workplace canteens in the last decades. <a class="a-border" href="http://www.lrd.org.uk/issue.php?pagid=1&amp;issueid=1425" target="_blank">The Labour Research Department estimates</a> that in unionized workplaces in Britain, the percentage with canteens has declined from 88% in 1995 to 47% in 2015, and those with subsidies from 52% in 2010 to 41% in 2015.</p><p>This will have inevitable consequences for health, mostly as facilities made available will often be vending machines or microwave ovens.</p><p>The provision of high quality canteens should also be extended to &#8220;public restaurants&#8221; catering for those in smaller workplaces, for people outside of work hours or for those not working.</p><p>But a key part of a <a href="http://www.socialistparty.org.uk/keyword/Socialist" target="_blank">socialist</a> society would be a serious reduction in the working week. This would free up large quantities of time for participation in the running of society and for hobbies and pastimes.</p><p>Freedom from the necessity of cooking and preparing food does not mean people wouldn&#8217;t choose to do this as a creative outlet. Decent quality kitchen facilities in housing would be necessary.</p><p>But what food we produce in our spare time would not be enough to feed the world. There would still need to be a portion of labor devoted to working to produce the bulk of food stuffs for humanity.</p><p>The drive in agriculture has been to &#8220;get big or get out.&#8221; While economies of scale are important in efficient production, under capitalism commercial agribusiness has been hugely environmentally damaging from being a net producer of greenhouse gases, soil erosion, pollution from agrichemicals and damaging biodiversity.</p><h3>Factory Farms</h3><p>Factory farms are a byword for animal cruelty, with animals living in cramped spaces, pumped full of antibiotics to try to keep them healthy, with lagoons of fecal waste. Farming subsidies are geared towards huge farms, with over 80% of <a class="a-border" href="http://www.bbc.co.uk/news/world-europe-11216061" target="_blank">all EU Common Agricultural Policy money going to just 20% of farms</a>.</p><p>Yet despite all of this, medium and small farms generally perform better when efficiency is measured in production per unit area. The largest farms now require bee hives to be brought in to pollinate crops due to the destruction of hedgerows.</p><p>Eco-friendly &#8220;cover cropping&#8221; and &#8220;no-till farming&#8221; techniques can often build soil quality while making farms a carbon sink rather than emitter.</p><p>But as long as short-term profit and the diktats of the main food processing industries and retailers reign supreme, the most eco-friendly methods will not be a priority.</p><p>Taking the big landed estates and tracts of land owned by <a href="http://www.socialistparty.org.uk/keyword/Agribusiness" target="_blank">agribusiness</a> into public ownership, along with the big food production companies and retail firms, would allow the development of sustainable agriculture.</p><p>Agriculture, particularly the harvesting of fruit and vegetables, relies a lot on casual labor. In the UK <a class="a-border" href="http://uk.reuters.com/article/uk-britain-eu-migrant-workers-insight-idUKKCN12D1H6" target="_blank">around 80,000 seasonal workers were employed in 2016, mostly EU migrants</a>.</p><p>While extra labor is likely to be needed for harvesting, this should be trade union organised so that pay, terms and conditions are protected and standardized for all, with no &#8216;race to the bottom,&#8217; and so that workers are not thrown on the unemployment scrapheap out of season.</p><p>There has never been more information about what people eat. The <a href="http://www.socialistparty.org.uk/keyword/Supermarket" target="_blank">supermarket</a> chains in particular gather huge amounts of data on consumption and stock levels.</p><p>In her book Shopped, Joanna Blythman points out: &#8220;The real value of loyalty cards to supermarket chains is that they are a means of gathering detailed information about buying habits, allowing customers to be targeted more effectively with tailor-made promotions.&#8221;</p><h3>Planning</h3><p>This type of mechanism shows the possibilities for planning to meet the needs of all rather than just boost the profits of the super-rich 1%.</p><p>While the immediate companies to be brought into public ownership in a socialist plan would be the big food producers, distributors, wholesalers and supermarkets, this would bring with it a number of convenience stores. <a href="http://www.socialistparty.org.uk/keyword/Tesco" target="_blank">Tesco</a> alone owns Tesco Express and One Stop, and its planned takeover of Booker would give it ownership of Londis, Premier and Budgens chains.</p><p>So it wouldn&#8217;t be difficult to open up the supply chains of a combined, publicly owned supermarket distribution network to corner shops, etc. This, combined with a nationalized financial sector that could supply cheap loans, would massively relieve some of the pressures on small business owners in the sector and would encourage fuller integration with the socialist plan.</p><p>Such a plan would attempt to source as much produce and goods in local areas in order to reduce &#8216;food miles&#8217;, meaning fresher produce and less environmental impact.</p><p>Decisions on what to stock would be made by local elected committees representing shop workers, consumers and representatives from the wider food supply network, with data on purchasing habits, etc, used to help guide discussions.</p><p>This would eradicate much of the wasteful duplication that currently exists in the food industry and give people real, informed choices about what we eat. Such moves would be a start. Undoubtedly, our relationship to food would continue to develop once free of the shackles that capitalism places upon our lives.</p><h3>Our Demands Include:</h3><ul class="ul7"><li class="ul7">Open the books of the big companies that dominate the food industry and economy, to determine their real costs, profits, executive pay and bonuses, etc.</li><li class="ul7">For a living minimum wage of $15 an hour now for all food industry workers from the farms to retail and fast food. Substantially increase pensions and other benefits to reflect the cost of living.</li><li class="ul7">Invest in a massive program of job creation; reduce the working week with no loss of pay.</li><li class="ul7">Make cheap, nutritious food available in canteens in workplaces, schools, colleges, and universities.</li><li class="ul7">Nationalize the major agri-business, food processing and supermarket companies under democratic workers&#8217; control and management with compensation only on the basis of proven need.</li><li class="ul7">Nationalize land owned by agri-business and large landed estates and lease to farmers at affordable rents.</li><li class="ul7">Nationalize the banks and financial institutions and provide cheap credit to farmers to develop farms in a sustainable fashion.</li><li class="ul7">For major investment into researching and developing safe, alternative sources of renewable energy. Develop techniques to phase out ecologically harmful farming techniques.</li><li class="ul7">Plan agricultural production and distribution to provide nutritious food for all in a sustainable manner rather than for short-term profits for a few at the top.</li></ul><p><em><a href="http://www.socialistparty.org.uk/articles/25218">This article</a> originally published at <a href="http://SocialistParty.org.uk">SocialistParty.org.uk</a>.</em></p><div class="fb-social-plugin fb-like" data-ref="below-post" data-href="https://www.socialistalternative.org/2017/04/09/socialist-food-industry-like/" data-share="true" data-width="285"></div><p class="single-tags"><a href="https://www.socialistalternative.org/tag/environment/" rel="tag">Environment</a><a href="https://www.socialistalternative.org/tag/food/" rel="tag">Food</a><a href="https://www.socialistalternative.org/tag/food-industry/" rel="tag">food industry</a><a href="https://www.socialistalternative.org/tag/socialism/" rel="tag">socialism</a></p></div><div class='post-share'><h3>Like this Article? Share it!</h3><div class="clear"></div><ul class="share-widgets"><li class='twitter-share share-widget'> <a href="http://twitter.com/share" class="twitter-share-button" data-text='What Would a Socialist Food Industry Look Like?' data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget'> <iframe src="https://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F04%2F09%2Fsocialist-food-industry-like%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li><li class='pinterest-share share-widget'> <script type="text/javascript">(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F04%2F09%2Fsocialist-food-industry-like%2F&media=https://www.socialistalternative.org/wp-content/uploads/2017/04/cornfield-general-430x244.jpg&description=What Would a Socialist Food Industry Look Like?" class="pin-it-button" count-layout="vertical">Pin It</a></li><li class='google-share share-widget'> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone></li><li class='stumbleupon-share share-widget'> <script src="https://www.stumbleupon.com/hostedbadge.php?s=5"></script> </li><li class='linkedin-share share-widget'> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="top"></script> </li><li class='digg-share share-widget'> <script type="text/javascript">(function() {
							var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
							s.type = 'text/javascript';
							s.async = true;
							s.src = 'http://widgets.digg.com/buttons.js';
							s1.parentNode.insertBefore(s, s1);
							})();</script> <a class="DiggThisButton DiggMedium" href="http://digg.com/submit?url=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F04%2F09%2Fsocialist-food-industry-like%2F&amp;title=What+Would+a+Socialist+Food+Industry+Look+Like%3F"></a></li><li class='reddit-share share-widget last'> <script type="text/javascript" src="https://www.reddit.com/static/button/button2.js"></script> </li></ul></div><div class="related-wrapper"><h3 class="widget-line"><span class="widget-title box-title">Related Posts </span></h3><div class="clear"></div><div class="related-item-wrap"><div class="related-post"id="post-27687" class="post-27687 post type-post status-publish format-video has-post-thumbnail hentry category-videos tag-bhashkar-sunkara tag-bhaskar-sunkara tag-democratic-socialism tag-democratic-socialists-of-america tag-dsa tag-jacobin tag-philip-locker tag-socialism post_format-post-format-video"> <a class="video-format-icon" href="https://www.socialistalternative.org/2017/04/06/video-socialism-era-trump-discussion-socialist-alternative-dsa/" title="VIDEO: Socialism in the Era of Trump &#8211; A Discussion With Socialist Alternative and DSA"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/04/PanelDiscussion-SeattleSocialismConference-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/04/06/video-socialism-era-trump-discussion-socialist-alternative-dsa/" title="VIDEO: Socialism in the Era of Trump &#8211; A Discussion With Socialist Alternative and DSA">VIDEO: Socialism in the Era of Trump &#8211; A Discussion With Socialist Alternative and DSA</a><span></span></h5></div><div class="related-post two-margin"id="post-27591" class="post-27591 post type-post status-publish format-standard has-post-thumbnail hentry category-inauguration-protests category-environment tag-budget tag-donald-trump tag-environment tag-epa tag-feature tag-fossil-fuels tag-march-for-science tag-renewable-energy"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/03/26/trump-declares-war-environment/" title="Trump Declares War on the Environment"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/TrumpDigsCoal-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/03/26/trump-declares-war-environment/" title="Trump Declares War on the Environment">Trump Declares War on the Environment</a><span></span></h5></div><div class="related-post"id="post-27587" class="post-27587 post type-post status-publish format-standard has-post-thumbnail hentry category-inauguration-protests category-environment tag-resisttrump tag-5205 tag-earth-day tag-environment tag-feature tag-march-for-science tag-science tag-scientists"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/03/24/scientists-fight-march-science-april-22-2017/" title="Scientists Fight Back &#8211; March for Science"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/marchforscience-1024x512-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/03/24/scientists-fight-march-science-april-22-2017/" title="Scientists Fight Back &#8211; March for Science">Scientists Fight Back &#8211; March for Science</a><span></span></h5></div><div class="related-post four-margin"id="post-27049" class="post-27049 post type-post status-publish format-standard has-post-thumbnail hentry category-socialist-alternative-in-action tag-donald-trump tag-join-the-socialists tag-kshama-sawant tag-socialism tag-socialist-alternative tag-trump"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/01/30/building-socialist-movement-age-trump/" title="Building the  Socialist Movement  in the Age of Trump"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/01/NYC-SocialistAlternative-ImmigrantsRights2017-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/01/30/building-socialist-movement-age-trump/" title="Building the  Socialist Movement  in the Age of Trump">Building the  Socialist Movement  in the Age of Trump</a><span></span></h5></div></div></div><div class="single-nav"><div class="nav-left" ><a href="https://www.socialistalternative.org/2017/04/08/trump-attacks-syria/" rel="prev">&larr; Previous post</a></div><div class="nav-right" ></div></div><div class="single-comments"></div></div><div class="grid_4 sidebar right-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><a href="https://www.socialistalternative.org/wp-content/uploads/2017/03/SA-32-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2017/03/SA-32-FrontCover432x.jpg"></a><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2017/03/SA-32-webFINAL.pdf">Read Issue #32</a> <a href="/subscribe">Subscribe</a> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/04/09/socialist-food-industry-like/' title='What Would a Socialist Food Industry Look Like?'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2017/04/cornfield-general-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/04/cornfield-general-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2017/04/cornfield-general-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2017/04/09/socialist-food-industry-like/' title='What Would a Socialist Food Industry Look Like?'>What Would a Socialist Food Industry Look Like?</a></h3><div class="clear"></div> <span class="magz-meta">April 9, 2017 </span></div></div><div class="big-desc"><p>How to feed the world? That is a question that capitalism has never been able to solve, with one-third of the world&#8217;s total population suffering malnutrition. Even in the economically advanced capitalist countries growing numbers...</p> <a href='https://www.socialistalternative.org/2017/04/09/socialist-food-industry-like/' title='What Would a Socialist Food Industry Look Like?' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/04/08/trump-attacks-syria/' title='U.S. Attacks Syria: No Support for Trump or Assad! For Workers&#8217; Unity!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/04/1200px-USS_Ross_2017_Shayrat_strike_170407-N-FQ994-031-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/04/08/trump-attacks-syria/' title='U.S. Attacks Syria: No Support for Trump or Assad! For Workers&#8217; Unity!'>U.S. Attacks Syria: No Support for Trump or Assad! For Workers&#8217; Unity!</a></h3><div class="magz-meta">April 8, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="video-format-icon" href='https://www.socialistalternative.org/2017/04/06/video-socialism-era-trump-discussion-socialist-alternative-dsa/' title='VIDEO: Socialism in the Era of Trump &#8211; A Discussion With Socialist Alternative and DSA'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/04/PanelDiscussion-SeattleSocialismConference-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/04/06/video-socialism-era-trump-discussion-socialist-alternative-dsa/' title='VIDEO: Socialism in the Era of Trump &#8211; A Discussion With Socialist Alternative and DSA'>VIDEO: Socialism in the Era of Trump &#8211; A Discussion With Socialist Alternative and DSA</a></h3><div class="magz-meta">April 6, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="video-format-icon" href='https://www.socialistalternative.org/2017/04/05/kshama-sawants-speech-nikkita-olivers-seattle-mayoral-launch-party/' title='Kshama Sawant&#8217;s Speech at Nikkita Oliver&#8217;s Seattle Mayoral Launch Party'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/04/Kshama-at-NikkitaLaunch-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/04/05/kshama-sawants-speech-nikkita-olivers-seattle-mayoral-launch-party/' title='Kshama Sawant&#8217;s Speech at Nikkita Oliver&#8217;s Seattle Mayoral Launch Party'>Kshama Sawant&#8217;s Speech at Nikkita Oliver&#8217;s Seattle Mayoral Launch Party</a></h3><div class="magz-meta">April 5, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/04/04/seattle-socialist-conference-huge-success-strategies-tactics-defeat-trump/' title='Seattle Socialism Conference &#8211; Strategies &amp; Tactics to Defeat Trump'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/04/SeattleSocialismConference-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/04/SeattleSocialismConference-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2017/04/SeattleSocialismConference-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2017/04/SeattleSocialismConference-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2017/04/SeattleSocialismConference-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/04/04/seattle-socialist-conference-huge-success-strategies-tactics-defeat-trump/' title='Seattle Socialism Conference &#8211; Strategies &amp; Tactics to Defeat Trump'>Seattle Socialism Conference &#8211; Strategies &amp; Tactics to Defeat Trump</a></h3><div class="magz-meta">April 4, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/04/04/turkey-president-erdogan-seeks-dictatorial-powers-april-referendum/' title='Turkey: President Erdogan Seeks Dictatorial Powers in April Referendum'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/04/5879e1c4c461886e618b4614-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/04/04/turkey-president-erdogan-seeks-dictatorial-powers-april-referendum/' title='Turkey: President Erdogan Seeks Dictatorial Powers in April Referendum'>Turkey: President Erdogan Seeks Dictatorial Powers in April Referendum</a></h3><div class="magz-meta">April 4, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/04/04/ireland-south-jobstown-defendants-face-imprisonment-defending-protest-free-speech/' title='Ireland South: Jobstown Defendants Face Imprisonment for Defending Right to Protest and Free Speech'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/04/Jobstown-poster-310317-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/04/04/ireland-south-jobstown-defendants-face-imprisonment-defending-protest-free-speech/' title='Ireland South: Jobstown Defendants Face Imprisonment for Defending Right to Protest and Free Speech'>Ireland South: Jobstown Defendants Face Imprisonment for Defending Right to Protest and Free Speech</a></h3><div class="magz-meta">April 4, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/04/03/el-1-de-mayo-todos-contra-trump/' title='El 1 de Mayo – ¡Todos contra Trump!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/DayWithoutImmigrants-RayRivera-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/04/03/el-1-de-mayo-todos-contra-trump/' title='El 1 de Mayo – ¡Todos contra Trump!'>El 1 de Mayo – ¡Todos contra Trump!</a></h3><div class="magz-meta">April 3, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/04/01/minneapolis-elections-big-business-dfl-establishment-join-forces-corporate-cash-buy-election/' title='Minneapolis Elections: Big Business and DFL Establishment Join Forces'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/GingerSpeakingfor15-2016-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/04/01/minneapolis-elections-big-business-dfl-establishment-join-forces-corporate-cash-buy-election/' title='Minneapolis Elections: Big Business and DFL Establishment Join Forces'>Minneapolis Elections: Big Business and DFL Establishment Join Forces</a></h3><div class="magz-meta">April 1, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/31/trumpcare-shouted-arkansas/' title='How Trumpcare Was Shouted Down in Arkansas'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/resized_82284-an-cotton-2-23-03_25-22617_t1000-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/31/trumpcare-shouted-arkansas/' title='How Trumpcare Was Shouted Down in Arkansas'>How Trumpcare Was Shouted Down in Arkansas</a></h3><div class="magz-meta">March 31, 2017</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.3'></script> <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2017/04/09/socialist-food-industry-like/'><div class='gform_heading'> <span class='gform_description'>Every day the predator in chief announces new attacks. Resistance in the age of Trump is growing rapidly. Sign up to stay up to date and find out how you can make your city a center of resistance.</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'   /></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> What Would a #Socialist #FoodIndustry Look Like?
https://t.co/jqYGciAs69 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/851201351551811584" class="jtwt_date">3 hours ago </a></div></li><li> <span> We condemn the attacks on Syria. No support for Trump or Assad.
https://t.co/PqlLrfBe87 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/851085087672115200" class="jtwt_date">10 hours ago </a></div></li><li> <span> VIDEO: #Socialism in the Era of Trump - A Discussion With Socialist Alternative and DSA https://t.co/Tzr32kh8Qh #ResistTrump </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/850050235636170752" class="jtwt_date">3 days ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div></div><div class="footer-widget-block row"><div class="grid_12"><div id="text-3" class="footer-widget widget_text"><div class="textwidget"><img src="/wp-content/uploads/2015/09/starbird3-thumbnail.png" alt="SA Logo" width="100"></div></div></div></div><div class="footer footrow"><div class="social-footer-wrap"><div class="social-footer"><ul><li class="social facebook"><a target="new" href="https://www.facebook.com/SocialistAlternativeUSA"></a></li><li class="social twitter"><a target="new" href="https://twitter.com/SocialistAlt"></a></li></ul></div></div></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/login.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/blockui.js?ver=1.0'></script> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/09\/socialist-food-industry-like\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/*  */</script> <script type='text/javascript' src='//www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.9'></script> <script type='text/javascript' src='//www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/09\/socialist-food-industry-like\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='//www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.9'></script> <script type='text/javascript' src='//www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/09\/socialist-food-industry-like\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/*  */</script> <script type='text/javascript' src='//www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.9'></script> <script type='text/javascript'>/*  */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"433962390071653"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/*  */</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script> <div id="fb-root"></div></body></html>