<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><html lang="en-US"><head><meta charset="utf-8" /><link type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_1e8671635c478a8450a12d42826d1675.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_efe2656f47038664a811b0977189ae4b.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_39abc3a3cf6d90ed520b0637e85d15a6.css" rel="stylesheet" /><title>Netherlands: Election Result a Defeat for Right-Wing Populist | Socialist Alternative</title><link rel="shortcut icon" href="https://www.socialistalternative.org/wp-content/uploads//2013/11/SAfavicon2.jpg" /><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <script type="application/x-javascript">addEventListener("load", function() { setTimeout(hideURLbar, 0); }, false);
		function hideURLbar(){
			window.scrollTo(0,1);
		}</script> <meta name="google-site-verification" content="53lT79k2i0IYi18jOMoSRj8u8c3wSvhiooWAmKW3yzs" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" /><link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Are there Leninists in the White House?' href='https://www.socialistalternative.org/2017/03/16/leninists-white-house/' /><meta name="generator" content="WordPress 4.7.3" /><meta name="generator" content="WooCommerce 2.6.9" /><link rel="canonical" href="https://www.socialistalternative.org/2017/03/16/netherlands-election-result-defeat-right-wing-populist/" /><link rel='shortlink' href='https://www.socialistalternative.org/?p=27477' /><link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F03%2F16%2Fnetherlands-election-result-defeat-right-wing-populist%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F03%2F16%2Fnetherlands-election-result-defeat-right-wing-populist%2F&#038;format=xml" /><meta property="og:site_name" content="Socialist Alternative" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="433962390071653" /><meta property="og:url" content="https://www.socialistalternative.org/2017/03/16/netherlands-election-result-defeat-right-wing-populist/" /><meta property="og:title" content="Netherlands: Election Result a Defeat for Right-Wing Populist" /><meta property="og:description" content="Oppose Wilders and the &quot;Mainstream&quot; Right – Build a Mass Workers’ Party that Struggles for Socialism The most important feature of the national elections in the Netherlands is the colossal defeat for the outgoing austerity coalition government of the Liberal Party (VVD) and the Labour Party (PvdA). The Labour Party lost 29 seats and the VVD&hellip;" /><meta property="article:published_time" content="2017-03-16T22:06:25+00:00" /><meta property="article:modified_time" content="2017-03-16T22:13:16+00:00" /><meta property="article:author" content="https://www.socialistalternative.org/author/joshuakoritz/" /><meta property="article:section" content="World Events" /><meta property="article:tag" content="CWI" /><meta property="article:tag" content="EU" /><meta property="article:tag" content="Europe" /><meta property="article:tag" content="Holland" /><meta property="article:tag" content="the Netherlands" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4588825-1', 'auto');
  ga('send', 'pageview');</script> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie8.css" /><![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie7.css" /><![endif]--> <script type="text/javascript" src="https://www.socialistalternative.org/wp-content/cache/autoptimize/js/autoptimize_a0b190bace65baaeb3fdca6bbde05257.js"></script></head><body class="post-template-default single single-post postid-27477 single-format-standard"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="top row"><div class="grid_6 nav-search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.socialistalternative.org/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div class="grid_6 top-nav-wrapper"><ul id="menu-top" class="topNav"><li id="menu-item-10000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10000"><a href="/wp-login.php/">log in</a></li><li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.socialistalternative.org/contact-us/">contact us</a></li><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://www.socialistalternative.org/resources/">resources</a></li><li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a href="http://www.marxist.net">Marxism</a></li><li id="menu-item-27433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433"><a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-top-container"><select id="menu-top-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10000 menu-item-depth-0" value="/wp-login.php/">log in</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141 menu-item-depth-0" value="https://www.socialistalternative.org/contact-us/">contact us</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813 menu-item-depth-0" value="https://www.socialistalternative.org/resources/">resources</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502 menu-item-depth-0" value="http://www.marxist.net">Marxism</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433 menu-item-depth-0" value="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</option> </select></div></div></div><div class="arrow-top"><div class="arrow-down black"></div></div><div class="header row"><div class="header-logo"> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2017/01/resisttrump-banner.png" id="header-logo-img" alt="Socialist Alternative"/></a> <!--[if !IE]> --> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2014/08/SAlogo_Mobile.png" id="header-logo-mobile-img" alt="Socialist Alternative"/></a> <!-- <![endif]--></div><div class="header-adds"><div id="text-6" class="widget header-banner widget_text"><div class="textwidget"><a href="/category/inauguration-protests/" target="_blank" class="fifteen-banner"></a></div></div></div></div><div class="navigation row"><div class="grid_12 main-nav-wrapper"><ul id="menu-main" class="sf-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://socialistalternative.org/">Home</a></li><li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377"><a href="https://www.socialistalternative.org/about/">About SA</a><ul class="sub-menu"><li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li><li id="menu-item-25612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612"><a href="https://www.socialistalternative.org/?s=">Search Site</a></li></ul></li><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA</a></li><li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="https://www.socialistalternative.org/category/top-stories/">News and Analysis</a><ul class="sub-menu"><li id="menu-item-25614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25614"><a href="https://www.socialistalternative.org/category/2016-elections/">2016 Elections</a></li><li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li><li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li><li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li><li id="menu-item-25619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619"><a href="https://www.socialistalternative.org/category/fight-for-15/">Fight for 15</a></li><li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li><li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li><li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History</a></li><li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li><li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li><li id="menu-item-25625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25625"><a href="https://www.socialistalternative.org/category/other/">Other</a></li><li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action</a></li><li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li><li id="menu-item-25628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25628"><a href="https://www.socialistalternative.org/category/top-stories/">Top Stories</a></li><li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics</a></li><li id="menu-item-25630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25630"><a href="https://www.socialistalternative.org/category/uncategorized/">Uncategorized</a></li><li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li><li id="menu-item-25632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25632"><a href="https://www.socialistalternative.org/category/war-resistance/">War &amp; Resistance</a></li><li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li><li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li><li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li><li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li></ul></li><li id="menu-item-8465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a href="http://www.socialistworld.net">World News</a></li><li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications</a><ul class="sub-menu"><li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li><li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="/subscribe">Newspaper</a></li></ul></li><li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li><li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="https://socialistalternative.org/donate">Donate</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-main-container"><select id="menu-main-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5 menu-item-depth-0" value="http://socialistalternative.org/">Home</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377 menu-item-depth-0" value="https://www.socialistalternative.org/about/">About SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416 menu-item-depth-1" value="https://www.socialistalternative.org/in-your-area/">- In Your Area</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612 menu-item-depth-1" value="http://www.socialistalternative.org/?s=">- Search Site</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298 menu-item-depth-0" value="https://www.socialistalternative.org/join/">Join SA</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613 menu-item-depth-0" value="http://www.socialistalternative.org/category/top-stories/">News and Analysis</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25614 menu-item-depth-1" value="https://www.socialistalternative.org/category/2016-elections/">- 2016 Elections</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615 menu-item-depth-1" value="https://www.socialistalternative.org/category/culture/">- Culture</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616 menu-item-depth-1" value="https://www.socialistalternative.org/category/economy/">- Economy</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618 menu-item-depth-1" value="https://www.socialistalternative.org/category/environment/">- Environment</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619 menu-item-depth-1" value="https://www.socialistalternative.org/category/fight-for-15/">- Fight for 15</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620 menu-item-depth-1" value="https://www.socialistalternative.org/category/fighting-racism/">- Fighting Racism</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621 menu-item-depth-1" value="https://www.socialistalternative.org/category/healthcare/">- Health Care</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25622 menu-item-depth-1" value="https://www.socialistalternative.org/category/history/">- History</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623 menu-item-depth-1" value="https://www.socialistalternative.org/category/immigrants-rights/">- Immigrants Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624 menu-item-depth-1" value="https://www.socialistalternative.org/category/lgbt-rights/">- LGBTQ Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25625 menu-item-depth-1" value="https://www.socialistalternative.org/category/other/">- Other</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25626 menu-item-depth-1" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/">- Socialist Alternative In Action</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627 menu-item-depth-1" value="https://www.socialistalternative.org/category/theory/">- Theory</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25628 menu-item-depth-1" value="https://www.socialistalternative.org/category/top-stories/">- Top Stories</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25629 menu-item-depth-1" value="https://www.socialistalternative.org/category/us-politics/">- U.S. Politics</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25630 menu-item-depth-1" value="https://www.socialistalternative.org/category/uncategorized/">- Uncategorized</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631 menu-item-depth-1" value="https://www.socialistalternative.org/category/videos/">- Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25632 menu-item-depth-1" value="https://www.socialistalternative.org/category/war-resistance/">- War &amp; Resistance</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633 menu-item-depth-1" value="https://www.socialistalternative.org/category/womens-rights/">- Women&#8217;s Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634 menu-item-depth-1" value="https://www.socialistalternative.org/category/workers-movement/">- Workers&#8217; Movement</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25635 menu-item-depth-1" value="https://www.socialistalternative.org/category/world-events/">- World Events</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636 menu-item-depth-1" value="https://www.socialistalternative.org/category/youth-students/">- Youth &amp; Students</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465 menu-item-depth-0" value="http://www.socialistworld.net">World News</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889 menu-item-depth-0" value="https://www.socialistalternative.org/publications/">Publications</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518 menu-item-depth-1" value="https://www.socialistalternative.org/publications/">- Books and Pamphlets</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519 menu-item-depth-1" value="/subscribe">- Newspaper</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308 menu-item-depth-0" value="https://www.socialistalternative.org/category/en-espanol/">en español</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670 menu-item-depth-0" value="https://socialistalternative.org/donate">Donate</option> </select></div></div></div><div class="content row"><div class="grid_4 sidebar left-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><a href="https://www.socialistalternative.org/wp-content/uploads/2017/03/SA-31-webFINALsmall.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2017/03/SA-31-FrontCover-432x.jpg"></a><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2017/03/SA-31-webFINALsmall.pdf">Read Issue #31</a> <a href="/subscribe">Subscribe</a> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/16/netherlands-election-result-defeat-right-wing-populist/' title='Netherlands: Election Result a Defeat for Right-Wing Populist'><img width="270" height="187" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/Wilders-and-Rutte-March-2017.jpg" class="overlay wp-post-image" alt="" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2017/03/16/netherlands-election-result-defeat-right-wing-populist/' title='Netherlands: Election Result a Defeat for Right-Wing Populist'>Netherlands: Election Result a Defeat for Right-Wing Populist</a></h3><div class="clear"></div> <span class="magz-meta">March 16, 2017 </span></div></div><div class="big-desc"><p>Oppose Wilders and the &#8220;Mainstream&#8221; Right – Build a Mass Workers’ Party that Struggles for Socialism The most important feature of the national elections in the Netherlands is the colossal defeat for the outgoing austerity coalition...</p> <a href='https://www.socialistalternative.org/2017/03/16/netherlands-election-result-defeat-right-wing-populist/' title='Netherlands: Election Result a Defeat for Right-Wing Populist' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/16/leninists-white-house/' title='Are there Leninists in the White House?'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/vladimir-lenin-crowd-communism-1718182-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/16/leninists-white-house/' title='Are there Leninists in the White House?'>Are there Leninists in the White House?</a></h3><div class="magz-meta">March 16, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/16/russia-march-1917-tsarism-falls/' title='Russia March 1917: After the Fall of the Czar'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/RussianRev-AbdicationofCzar-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/16/russia-march-1917-tsarism-falls/' title='Russia March 1917: After the Fall of the Czar'>Russia March 1917: After the Fall of the Czar</a></h3><div class="magz-meta">March 16, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/15/ireland-north-snap-election-raises-sectarian-temperature/' title='Ireland North: Snap Election Raises Sectarian Temperature '><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/Stormont-Buildings-2-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/03/Stormont-Buildings-2-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2017/03/Stormont-Buildings-2-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2017/03/Stormont-Buildings-2-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2017/03/Stormont-Buildings-2-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/15/ireland-north-snap-election-raises-sectarian-temperature/' title='Ireland North: Snap Election Raises Sectarian Temperature '>Ireland North: Snap Election Raises Sectarian Temperature </a></h3><div class="magz-meta">March 15, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/15/international-womens-day-widespread-action-soviet-union-france-brazil/' title='International Women’s Day: Widespread action in the former Soviet Union, France, and in Brazil'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/IWD-brazil-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/03/IWD-brazil-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2017/03/IWD-brazil-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2017/03/IWD-brazil-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2017/03/IWD-brazil-1024x768.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2017/03/IWD-brazil.jpg 1152w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/15/international-womens-day-widespread-action-soviet-union-france-brazil/' title='International Women’s Day: Widespread action in the former Soviet Union, France, and in Brazil'>International Women’s Day: Widespread action in the former Soviet Union, France, and in Brazil</a></h3><div class="magz-meta">March 15, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/13/international-womens-day-millions-join-marches-action/' title='International Women’s Day: Millions Join Marches and Take Action'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/2017-03-10Grafik7786913340163725700-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/13/international-womens-day-millions-join-marches-action/' title='International Women’s Day: Millions Join Marches and Take Action'>International Women’s Day: Millions Join Marches and Take Action</a></h3><div class="magz-meta">March 13, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="video-format-icon" href='https://www.socialistalternative.org/2017/03/10/international-womens-day-speech/' title='A Seattle Nurse International Women&#8217;s Day Speech'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/SarahW-IWD2017-ElliotStoller-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/10/international-womens-day-speech/' title='A Seattle Nurse International Women&#8217;s Day Speech'>A Seattle Nurse International Women&#8217;s Day Speech</a></h3><div class="magz-meta">March 10, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="video-format-icon" href='https://www.socialistalternative.org/2017/03/09/kshama-sawants-international-womens-day-speech-2017/' title='Kshama Sawant&#8217;s International Women&#8217;s Day Speech'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/Kshama-IWD2017-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/09/kshama-sawants-international-womens-day-speech-2017/' title='Kshama Sawant&#8217;s International Women&#8217;s Day Speech'>Kshama Sawant&#8217;s International Women&#8217;s Day Speech</a></h3><div class="magz-meta">March 9, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/08/philly-comcast-workers-walk-trumps-travel-ban/' title='Philly Comcast Workers Walk Out Against Trump’s Travel Ban'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/PhillyComcastWalkout-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/08/philly-comcast-workers-walk-trumps-travel-ban/' title='Philly Comcast Workers Walk Out Against Trump’s Travel Ban'>Philly Comcast Workers Walk Out Against Trump’s Travel Ban</a></h3><div class="magz-meta">March 8, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/07/finlands-basic-income-experiment-step-disguised-progress/' title='Finland’s Basic Income Experiment: A Step Backward Disguised as Progress'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/finnish-day-of-strike-150918-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/03/finnish-day-of-strike-150918-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2017/03/finnish-day-of-strike-150918-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2017/03/finnish-day-of-strike-150918-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2017/03/finnish-day-of-strike-150918.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/07/finlands-basic-income-experiment-step-disguised-progress/' title='Finland’s Basic Income Experiment: A Step Backward Disguised as Progress'>Finland’s Basic Income Experiment: A Step Backward Disguised as Progress</a></h3><div class="magz-meta">March 7, 2017</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.3'></script> <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2017/03/16/netherlands-election-result-defeat-right-wing-populist/'><div class='gform_heading'> <span class='gform_description'>Every day the predator in chief announces new attacks. Resistance in the age of Trump is growing rapidly. Sign up to stay up to date and find out how you can make your city a center of resistance.</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'   /></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Netherlands: Election Result a Defeat for Right-Wing Populist https://t.co/wOcUV2F99b </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/842497953898016768" class="jtwt_date">10 minutes ago </a></div></li><li> <span> Are there Leninists in the White House? https://t.co/gWnPKy9NZg #ResistTrump #Lenin </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/842478827695611904" class="jtwt_date">1 hour ago </a></div></li><li> <span> Russia, March 1917: After the Fall of the Czar https://t.co/Ztv3MdfQaC </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/842462865588023296" class="jtwt_date">2 hours ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div><div class="grid_8 single-post"><div class="featured-image-post"> <a class="standard-format-icon" href="https://www.socialistalternative.org/wp-content/uploads/2017/03/Wilders-and-Rutte-March-2017.jpg" rel="prettyPhoto"> <img width="270" height="187" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/Wilders-and-Rutte-March-2017.jpg" class="overlay wp-post-image" alt="" /> </a></div><div class="single-title"><h1>Netherlands: Election Result a Defeat for Right-Wing Populist</h1><div class="clear"></div><div class="single-info"> <span class="single-date"><strong>Published On </strong>March 16, 2017 | </span> <span class="single-author">By Pieter Brans, Socialist Alternative (CWI in Netherlands), Amsterdam | </span> <span class="single-category"><strong><em><a href="https://www.socialistalternative.org/category/world-events/" rel="category tag">World Events</a></em></strong></span></div></div><div class="clear"></div><div class="single-content"><h2><b>Oppose Wilders and the &#8220;Mainstream&#8221; Right – Build a Mass Workers’ Party that Struggles for Socialism</b></h2><p>The most important feature of the national elections in the Netherlands is the colossal defeat for the outgoing austerity coalition government of the Liberal Party (VVD) and the Labour Party (PvdA). The Labour Party lost 29 seats and the VVD lost 8, an enormous total of 37 seats (more than half of the number of seats that are required to form a government &#8211; 75).The result is a clear indictment of the austerity policies of the past period. The VVD and the media will present the 33 seats as a &#8220;victory.&#8221; But the VVD lost seats and its coalition partner, the Labour Party, is reduced to a rump party of 9 seats. Neoliberalism has suffered a serious election defeat.</p><p>Another important feature is that although it came second, the extreme right wing Freedom Party (PVV), led by Geert Wilders, got stuck on 20 seats. Even with the strong winds of the asylum seekers crisis of 2016, Brexit and Trump’s victory in its sails, the PVV failed in its aim to become the largest party. It has more seats than in 2012, when it had supported the outgoing government, but in comparison with its high point in the polls (37 seats predicted in January 2016) the results were disappointing for Wilders.</p><p>Wilders poured out endless hateful racist tweets and remarks during the election campaign, including his shameful call for “less Moroccans” in the Netherlands. His campaign consisted of tweets and flying visits to a couple of cities. He did not try to organize a mass rally. More often than not there was more security people and press that PVV supporters around Wilders during his visits. His bluff was called in a debate with Liberal Party (VVD) leader, Rutte, when Wilders admitted that his demands for the policing of the ‘use’ of the Koran would never materialize.</p><p>The promised right wing spring has turned out to be a balloon with hot air. Apart from Wilders, a few small right wing parties got marginal results. But the lack of a big breakthrough by Wilders does not mean that the danger of the extreme right is over. Other parties adopted some of his clothing. An &#8220;ordinary&#8221; right wing party, Rutte’s Liberal (VVD) party, and an extreme right party, Wilders’ PVV, are now the two largest parties in the Netherlands. So the right wing threat remains.</p><p>The fact that Wilders, partly because of his lackluster campaign, got stuck at 20 seats means very little for the upcoming elections in France and Germany. There is no reason for the EU to congratulate itself with the Dutch elections results.</p><h3><strong>Green Left Gains</strong></h3><p>There are parties &#8211; Green Left, the Christian Democrats and the Liberal Party (D66) &#8211; that profited from the mass exit of voters from the Labour Party and the VVD. The Green Left (GL), now a liberal party with a green edge, has profited most, partly through the popularity of its new young leader. The GL’s vote jumped from 2% to 8.9% (its previous high point was 7.3% in 1998). In the past, the Green Lefts helped the last coalition government to win majority votes in parliament, for instance, regarding a Dutch military mission to Afghanistan. In this election, the Green Lefts put forward policies for improving the environment, closure of coal-fired power stations, ending tax breaks for corporations, ending ‘flexibility’ in firing procedures and calling for more money for higher education – demands that are popular among young people.</p><p>Green Left (GL) is based on the higher-educated people of West Holland &#8211; young professionals and intellectuals.  Although the former Communist Party was one of its co-founders, the GL does not put forward clear pro-working class policies let alone talk about socialism. Workers are not enthusiastic about GL. One of the reasons for this is the fact that GL has been part of the political establishment for years. The many Dutch workers who have experienced the downside of globalization and neoliberalism are concerned with the notion of &#8220;progress&#8221; under capitalism that GL espouses. Many workers fear that after being presented with the bill for bailing out the financial/banking sector, they will now face another bill for the &#8220;greening&#8221; of the economy if the GL is part of a new coalition government or influences its policies.</p><p>The Christian Democrats are a shadow of their former self &#8211; the powerful government party of the past. Its party leader plays the role of the upright conservative. But his proposals for the obligatory singing of the national anthem in schools, the taking away of the Queen’s passport (she is Argentinian by origin) and his statements about a “thousand years of gender equality” traditions in the Netherlands, have not left a deep impression. He also lacks a connection with the Catholic south.</p><p>The D66 is the most pro-EU party and they want to cut health care even more than the Liberals. The fact that the Green Lefts, the Christian Democrats and D66 won more votes can only by attributed to the collapse of the Labour Party and the losses of the Liberals.</p><p>The Dutch Socialist Party (SP) went down slightly, to just over 9%, and lost one seat. It failed to make any headway, despite years of austerity government. Instead of opting for the role as a fighting socialist opposition, the leadership presented the party as a &#8220;normal&#8221; opposition. The voters failed to see the difference between the SP and the many other opposition parties. As a ‘normal’ opposition party, the SP failed to make significant breakthroughs in previous elections, in 2010 and 2012. The potential of the party was clear in 2006, when it won over 16% of the vote and 25 seats, and in polls (in August 2012, the SP was predicted to win 37 seats). This potential still exists but to realize it the party needs to change course. A socialist program is the only way to get the SP out of its present stagnation, otherwise it will enter a phase of crisis.</p><p>In the coming period, a new government will have to be formed. That will take place under the leadership of the VVD (Liberal party), in spite of its loss of support. Although the election result is a big rejection of austerity, but the VVD is still in the lead.</p><h3><strong>Problems of Forming a New Coalition Government</strong></h3><p>The Liberal Party will try to continue austerity in government with new parties but it will be difficult to form a new coalition. More parties will be needed to form a coalition, this time. What direction will such a coalition take? Combine austerity with conservative Christian values? How can they avoid disappointing their voters? Will the coalition parties escape the fate of the Labour Party? All possible coalitions have the disadvantage of involving complicated compromises and a lack of direction. New elections are not excluded. But the VVD will be concerned it could lead to a comeback for Wilders, creating a new crisis.</p><p>The pressing problems facing the working class in the Netherlands &#8211; low wages, the lack of job security, poor working conditions and work pressures, high rents, high costs of health care, expensive and limited public transport, environmental problems, the high costs of education etc. &#8211; will not ease with the election outcome.</p><h3><strong>Role of Unions</strong></h3><p>A study of European trade unions indicate that wages are growing less than before 2008 in 21 of the 28 EU countries. In a group of seven countries, among which Britain, Cyprus, and Greece, wages are considerably lower. The Netherlands is in the middle group of countries, where workers have not made any progress.</p><p>The trade unions in the Netherlands have been weakened, as this report also indicates. Sweden has the largest number of union members, but even there organised workers are in a minority (36%). The Netherlands are far below the average European level of union organisation. Against whatever government there may be, the rebuilding of the trade union movement is of the utmost importance for workers in order to be able to fight back. A militant approach of wage demands, shorter working hours, job security and better working conditions is the best way to rebuild the unions.</p><p>Workers in the Netherlands lack political representation. In spite of its stated intentions, the Socialist Party leadership failed in this respect. It is too eager to enter into coalition at local government level and makes little effort to mobilize against cuts. Either the SP continues on this disastrous path or it opts for a real future. A broad democratic workers’ party is needed, which combines defense of workers’ interests (higher wages, job security, stable pensions, retirement at 65, free health care etc.) with the struggle for a socialist society.</p><p>The continuation of poverty, rising health care costs, the threat of unemployment and loss of income, meager social security, discrimination and racism, the degradation of the environment; a new government of pro-capitalist parties is not going to end these pressing problems. None of the 77 parties that wanted to participate in the election, and none of the 28 that did so, is going to change the system. Dutch workers and youth will have to do that, organised in unions at work and in a broad political socialist alternative, locally and in government, linking up with worldwide protests against austerity, Trump and capitalism, in general.</p><p><em>Originally published at <a href="http://www.socialistworld.net/doc/7911">SocialistWorld.net</a>.</em></p><div class="fb-social-plugin fb-like" data-ref="below-post" data-href="https://www.socialistalternative.org/2017/03/16/netherlands-election-result-defeat-right-wing-populist/" data-share="true" data-width="285"></div><p class="single-tags"><a href="https://www.socialistalternative.org/tag/cwi/" rel="tag">CWI</a><a href="https://www.socialistalternative.org/tag/eu/" rel="tag">EU</a><a href="https://www.socialistalternative.org/tag/europe/" rel="tag">Europe</a><a href="https://www.socialistalternative.org/tag/holland/" rel="tag">Holland</a><a href="https://www.socialistalternative.org/tag/the-netherlands/" rel="tag">the Netherlands</a></p></div><div class='post-share'><h3>Like this Article? Share it!</h3><div class="clear"></div><ul class="share-widgets"><li class='twitter-share share-widget'> <a href="http://twitter.com/share" class="twitter-share-button" data-text='Netherlands: Election Result a Defeat for Right-Wing Populist' data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget'> <iframe src="https://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F03%2F16%2Fnetherlands-election-result-defeat-right-wing-populist%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li><li class='pinterest-share share-widget'> <script type="text/javascript">(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F03%2F16%2Fnetherlands-election-result-defeat-right-wing-populist%2F&media=https://www.socialistalternative.org/wp-content/uploads/2017/03/Wilders-and-Rutte-March-2017.jpg&description=Netherlands: Election Result a Defeat for Right-Wing Populist" class="pin-it-button" count-layout="vertical">Pin It</a></li><li class='google-share share-widget'> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone></li><li class='stumbleupon-share share-widget'> <script src="https://www.stumbleupon.com/hostedbadge.php?s=5"></script> </li><li class='linkedin-share share-widget'> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="top"></script> </li><li class='digg-share share-widget'> <script type="text/javascript">(function() {
							var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
							s.type = 'text/javascript';
							s.async = true;
							s.src = 'http://widgets.digg.com/buttons.js';
							s1.parentNode.insertBefore(s, s1);
							})();</script> <a class="DiggThisButton DiggMedium" href="http://digg.com/submit?url=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F03%2F16%2Fnetherlands-election-result-defeat-right-wing-populist%2F&amp;title=Netherlands%3A+Election+Result+a+Defeat+for+Right-Wing+Populist"></a></li><li class='reddit-share share-widget last'> <script type="text/javascript" src="https://www.reddit.com/static/button/button2.js"></script> </li></ul></div><div class="related-wrapper"><h3 class="widget-line"><span class="widget-title box-title">Related Posts </span></h3><div class="clear"></div><div class="related-item-wrap"><div class="related-post"id="post-27450" class="post-27450 post type-post status-publish format-standard has-post-thumbnail hentry category-womens-rights category-world-events tag-brazil tag-committee-for-a-workers-international tag-cwi tag-france tag-international-womens-day tag-iwd tag-russia"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/03/15/international-womens-day-widespread-action-soviet-union-france-brazil/" title="International Women’s Day: Widespread action in the former Soviet Union, France, and in Brazil"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/IWD-brazil-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/03/15/international-womens-day-widespread-action-soviet-union-france-brazil/" title="International Women’s Day: Widespread action in the former Soviet Union, France, and in Brazil">International Women’s Day: Widespread action in the former Soviet Union, France, and in Brazil</a><span></span></h5></div><div class="related-post two-margin"id="post-27444" class="post-27444 post type-post status-publish format-standard has-post-thumbnail hentry category-womens-rights tag-5205 tag-committee-for-a-workers-international tag-cwi tag-feature tag-international-womens-day tag-iwd"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/03/13/international-womens-day-millions-join-marches-action/" title="International Women’s Day: Millions Join Marches and Take Action"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/2017-03-10Grafik7786913340163725700-280x161.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/03/2017-03-10Grafik7786913340163725700-280x161.jpg 280w, https://www.socialistalternative.org/wp-content/uploads/2017/03/2017-03-10Grafik7786913340163725700-425x244.jpg 425w" sizes="(max-width: 280px) 100vw, 280px" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/03/13/international-womens-day-millions-join-marches-action/" title="International Women’s Day: Millions Join Marches and Take Action">International Women’s Day: Millions Join Marches and Take Action</a><span></span></h5></div><div class="related-post"id="post-27355" class="post-27355 post type-post status-publish format-standard has-post-thumbnail hentry category-womens-rights category-world-events tag-committee-for-a-workers-international tag-cwi tag-international-womens-day tag-iwd tag-statement"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/03/05/international-womens-day-2017/" title="International Women’s Day 2017"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/Womanpower_logo-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/03/05/international-womens-day-2017/" title="International Women’s Day 2017">International Women’s Day 2017</a><span></span></h5></div><div class="related-post four-margin"id="post-27333" class="post-27333 post type-post status-publish format-standard has-post-thumbnail hentry category-socialist-alternative-in-action category-world-events tag-brazil tag-chile tag-committee-for-a-workers-international tag-cwi tag-latin-america tag-mexico tag-sao-paolo tag-venezuela"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/02/28/report-socialists-gather-brazil-cwis-9th-latin-american-school/" title="Report: Socialists Gather in Brazil for CWI’s 9th Latin American School"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/02/SaoPauloSchool-2017-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/02/28/report-socialists-gather-brazil-cwis-9th-latin-american-school/" title="Report: Socialists Gather in Brazil for CWI’s 9th Latin American School">Report: Socialists Gather in Brazil for CWI’s 9th Latin American School</a><span></span></h5></div></div></div><div class="single-nav"><div class="nav-left" ><a href="https://www.socialistalternative.org/2017/03/16/leninists-white-house/" rel="prev">&larr; Previous post</a></div><div class="nav-right" ></div></div><div class="single-comments"></div></div><div class="grid_4 sidebar right-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><a href="https://www.socialistalternative.org/wp-content/uploads/2017/03/SA-31-webFINALsmall.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2017/03/SA-31-FrontCover-432x.jpg"></a><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2017/03/SA-31-webFINALsmall.pdf">Read Issue #31</a> <a href="/subscribe">Subscribe</a> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/16/netherlands-election-result-defeat-right-wing-populist/' title='Netherlands: Election Result a Defeat for Right-Wing Populist'><img width="270" height="187" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/Wilders-and-Rutte-March-2017.jpg" class="overlay wp-post-image" alt="" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2017/03/16/netherlands-election-result-defeat-right-wing-populist/' title='Netherlands: Election Result a Defeat for Right-Wing Populist'>Netherlands: Election Result a Defeat for Right-Wing Populist</a></h3><div class="clear"></div> <span class="magz-meta">March 16, 2017 </span></div></div><div class="big-desc"><p>Oppose Wilders and the &#8220;Mainstream&#8221; Right – Build a Mass Workers’ Party that Struggles for Socialism The most important feature of the national elections in the Netherlands is the colossal defeat for the outgoing austerity coalition...</p> <a href='https://www.socialistalternative.org/2017/03/16/netherlands-election-result-defeat-right-wing-populist/' title='Netherlands: Election Result a Defeat for Right-Wing Populist' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/16/leninists-white-house/' title='Are there Leninists in the White House?'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/vladimir-lenin-crowd-communism-1718182-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/16/leninists-white-house/' title='Are there Leninists in the White House?'>Are there Leninists in the White House?</a></h3><div class="magz-meta">March 16, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/16/russia-march-1917-tsarism-falls/' title='Russia March 1917: After the Fall of the Czar'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/RussianRev-AbdicationofCzar-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/16/russia-march-1917-tsarism-falls/' title='Russia March 1917: After the Fall of the Czar'>Russia March 1917: After the Fall of the Czar</a></h3><div class="magz-meta">March 16, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/15/ireland-north-snap-election-raises-sectarian-temperature/' title='Ireland North: Snap Election Raises Sectarian Temperature '><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/Stormont-Buildings-2-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/03/Stormont-Buildings-2-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2017/03/Stormont-Buildings-2-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2017/03/Stormont-Buildings-2-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2017/03/Stormont-Buildings-2-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/15/ireland-north-snap-election-raises-sectarian-temperature/' title='Ireland North: Snap Election Raises Sectarian Temperature '>Ireland North: Snap Election Raises Sectarian Temperature </a></h3><div class="magz-meta">March 15, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/15/international-womens-day-widespread-action-soviet-union-france-brazil/' title='International Women’s Day: Widespread action in the former Soviet Union, France, and in Brazil'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/IWD-brazil-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/03/IWD-brazil-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2017/03/IWD-brazil-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2017/03/IWD-brazil-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2017/03/IWD-brazil-1024x768.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2017/03/IWD-brazil.jpg 1152w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/15/international-womens-day-widespread-action-soviet-union-france-brazil/' title='International Women’s Day: Widespread action in the former Soviet Union, France, and in Brazil'>International Women’s Day: Widespread action in the former Soviet Union, France, and in Brazil</a></h3><div class="magz-meta">March 15, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/13/international-womens-day-millions-join-marches-action/' title='International Women’s Day: Millions Join Marches and Take Action'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/2017-03-10Grafik7786913340163725700-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/13/international-womens-day-millions-join-marches-action/' title='International Women’s Day: Millions Join Marches and Take Action'>International Women’s Day: Millions Join Marches and Take Action</a></h3><div class="magz-meta">March 13, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="video-format-icon" href='https://www.socialistalternative.org/2017/03/10/international-womens-day-speech/' title='A Seattle Nurse International Women&#8217;s Day Speech'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/SarahW-IWD2017-ElliotStoller-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/10/international-womens-day-speech/' title='A Seattle Nurse International Women&#8217;s Day Speech'>A Seattle Nurse International Women&#8217;s Day Speech</a></h3><div class="magz-meta">March 10, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="video-format-icon" href='https://www.socialistalternative.org/2017/03/09/kshama-sawants-international-womens-day-speech-2017/' title='Kshama Sawant&#8217;s International Women&#8217;s Day Speech'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/Kshama-IWD2017-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/09/kshama-sawants-international-womens-day-speech-2017/' title='Kshama Sawant&#8217;s International Women&#8217;s Day Speech'>Kshama Sawant&#8217;s International Women&#8217;s Day Speech</a></h3><div class="magz-meta">March 9, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/08/philly-comcast-workers-walk-trumps-travel-ban/' title='Philly Comcast Workers Walk Out Against Trump’s Travel Ban'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/PhillyComcastWalkout-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/08/philly-comcast-workers-walk-trumps-travel-ban/' title='Philly Comcast Workers Walk Out Against Trump’s Travel Ban'>Philly Comcast Workers Walk Out Against Trump’s Travel Ban</a></h3><div class="magz-meta">March 8, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/03/07/finlands-basic-income-experiment-step-disguised-progress/' title='Finland’s Basic Income Experiment: A Step Backward Disguised as Progress'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/03/finnish-day-of-strike-150918-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/03/finnish-day-of-strike-150918-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2017/03/finnish-day-of-strike-150918-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2017/03/finnish-day-of-strike-150918-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2017/03/finnish-day-of-strike-150918.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/03/07/finlands-basic-income-experiment-step-disguised-progress/' title='Finland’s Basic Income Experiment: A Step Backward Disguised as Progress'>Finland’s Basic Income Experiment: A Step Backward Disguised as Progress</a></h3><div class="magz-meta">March 7, 2017</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.3'></script> <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2017/03/16/netherlands-election-result-defeat-right-wing-populist/'><div class='gform_heading'> <span class='gform_description'>Every day the predator in chief announces new attacks. Resistance in the age of Trump is growing rapidly. Sign up to stay up to date and find out how you can make your city a center of resistance.</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'   /></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Netherlands: Election Result a Defeat for Right-Wing Populist https://t.co/wOcUV2F99b </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/842497953898016768" class="jtwt_date">10 minutes ago </a></div></li><li> <span> Are there Leninists in the White House? https://t.co/gWnPKy9NZg #ResistTrump #Lenin </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/842478827695611904" class="jtwt_date">1 hour ago </a></div></li><li> <span> Russia, March 1917: After the Fall of the Czar https://t.co/Ztv3MdfQaC </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/842462865588023296" class="jtwt_date">2 hours ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div></div><div class="footer-widget-block row"><div class="grid_12"><div id="text-3" class="footer-widget widget_text"><div class="textwidget"><img src="/wp-content/uploads/2015/09/starbird3-thumbnail.png" alt="SA Logo" width="100"></div></div></div></div><div class="footer footrow"><div class="social-footer-wrap"><div class="social-footer"><ul><li class="social facebook"><a target="new" href="https://www.facebook.com/SocialistAlternativeUSA"></a></li><li class="social twitter"><a target="new" href="https://twitter.com/SocialistAlt"></a></li></ul></div></div></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/login.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/blockui.js?ver=1.0'></script> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/03\/16\/netherlands-election-result-defeat-right-wing-populist\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/*  */</script> <script type='text/javascript' src='//www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.9'></script> <script type='text/javascript' src='//www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/03\/16\/netherlands-election-result-defeat-right-wing-populist\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='//www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.9'></script> <script type='text/javascript' src='//www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/03\/16\/netherlands-election-result-defeat-right-wing-populist\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/*  */</script> <script type='text/javascript' src='//www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.9'></script> <script type='text/javascript'>/*  */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"433962390071653"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/*  */</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script> <div id="fb-root"></div></body></html>