<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>The Revolutionary Legacy of Antonio Gramsci | Socialist Alternative</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.socialistalternative.org/xmlrpc.php" />
    
<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialistalternative.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialistalternative.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COswald%3A400%2C300%2C700%7COpen+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/city_news/demo_style.css?ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=5a3020c6756b1af114549ea2a5ae6807' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.socialistalternative.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.socialistalternative.org/wp-json/wp/v2/posts/59731" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel="canonical" href="https://www.socialistalternative.org/2021/02/07/the-revolutionary-legacy-of-antonio-gramsci/" />
<link rel='shortlink' href='https://www.socialistalternative.org/?p=59731' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F02%2F07%2Fthe-revolutionary-legacy-of-antonio-gramsci%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F02%2F07%2Fthe-revolutionary-legacy-of-antonio-gramsci%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Morgan Q Shop styling */
.woocommerce ul.products li.product .woocommerce-loop-product__title {
	font-size:1.5em;
}

.woocommerce ul.products li.product .price {
	font-size:1.25em;
}

.summary p {
	border:0;
  	color:#555;
  	background-color:transparent;
}

.sku_wrapper {
  	display:none;
}

.woocommerce div.product .woocommerce-tabs {
    display:none; 
}

section.related {
 	clear:both; 
}
section.related h2 {
    padding-bottom:15px; 
}

.td-city .footer-logo-wrap img {
    max-width:100%; 
}

.td-header-template-wrap {
 	margin-bottom:15px; 
}

.td-module-meta-info {
  font-size:13pt;
}

.wp-block-quote.is-style-large p{
  color:#000; 
  text-transform:none;
  font-size:14pt;
}

.inaction .td-module-container {
  border-left:4px solid #cc1a0e;
  border-top-right-radius:40px;
  border-bottom-right-radius:40px;
}
.inaction .td-module-container .entry-title {
  margin:0px 6px 6px 6px ;
}

/*blockquote p em,
.post blockquote p em {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:12pt;
  text-transform:none;
}

blockquote p,
.post blockquote p {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:auto;
  text-transform:none;
}*/

ul.parent-sidebar-menu>li>a{
  font-weight:bold;
}
ul.parent-sidebar-menu>li>ul{
  font-weight:normal;
}
ul.parent-sidebar-menu>li>ul>li{
  margin-left:0; 
}
ul.parent-sidebar-menu>li>ul>li.current_page_item{
  font-style:italic;
}
ul.parent-sidebar-menu>li>ul>li.current_page_item:before{
  content:"> "
}</style>
<!-- end Simple Custom CSS and JS -->

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-4588825-1', 'auto');
			ga('send', 'pageview');
		</script>

	
 <!-- OneAll.com / Social Login for WordPress / v5.7 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://socialistalternativeorg.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c347d1909d","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.socialistalternative.org\/wp-admin\/","wpRestNonce":"c347d1909d","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #cc1a0e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #cc1a0e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #cc1a0e;
                }
                .tdm-btn-style1 {
					background-color: #cc1a0e;
				}
				.tdm-btn-style2:before {
				    border-color: #cc1a0e;
				}
				.tdm-btn-style2 {
				    color: #cc1a0e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #cc1a0e;
                    -moz-box-shadow: 0 2px 16px #cc1a0e;
                    box-shadow: 0 2px 16px #cc1a0e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #cc1a0e;
                    -moz-box-shadow: 0 4px 26px #cc1a0e;
                    box-shadow: 0 4px 26px #cc1a0e;
				}
</style>


<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Socialist Alternative"/>
  <meta property="og:title" content="The Revolutionary Legacy of Antonio Gramsci"/>
  <meta property="og:url" content="https://www.socialistalternative.org/2021/02/07/the-revolutionary-legacy-of-antonio-gramsci/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Massimo Amadori, Resistenze Internazionali (ISA in Italy)



Antonio Gramsci is certainly one of the most popular Marxist thinkers, and is considered one of the greatest intellectuals of the twentieth century. In recent years, his ideas have been particularly studied and appreciated by the Latin Ame"/>
  <meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci.jpg"/>
  <meta property="og:image:url" content="https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci.jpg"/>
  <meta property="og:image:secure_url" content="https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci.jpg"/>
  <meta property="article:published_time" content="2021-02-07T11:35:04-05:00"/>
  <meta property="article:modified_time" content="2021-02-07T11:35:09-05:00" />
  <meta property="og:updated_time" content="2021-02-07T11:35:09-05:00" />
  <meta property="article:section" content="History"/>
  <meta property="article:publisher" content="https://www.facebook.com/SocialistAlternativeUSA/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The Revolutionary Legacy of Antonio Gramsci"/>
  <meta name="twitter:url" content="https://www.socialistalternative.org/2021/02/07/the-revolutionary-legacy-of-antonio-gramsci/"/>
  <meta name="twitter:description" content="Massimo Amadori, Resistenze Internazionali (ISA in Italy)



Antonio Gramsci is certainly one of the most popular Marxist thinkers, and is considered one of the greatest intellectuals of the twentieth century. In recent years, his ideas have been particularly studied and appreciated by the Latin Ame"/>
  <meta name="twitter:image" content="https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@socialistalt"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
	<style id="tdw-css-placeholder">header .td-post-author-name {
  font-size: 13pt;
}
.td-post-template-4 .td-post-title .td-module-meta-info {
  display: inline;
  bottom: -2px;
}
</style></head>

<body class="post-template-default single single-post postid-59731 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tdm-menu-active-style2 the-revolutionary-legacy-of-antonio-gramsci global-block-template-14 td-city single_template_4  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-49926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-49926"><a href="https://www.socialistalternative.org/get-involved/">Get Involved<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-50022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/">Get Involved</a></li>
	<li id="menu-item-40483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40483"><a href="http://www.socialistalternative.org/about/">What We Stand For</a></li>
</ul>
</li>
<li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li>
<li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li>
		<li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li>
		<li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li>
		<li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li>
		<li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li>
		<li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li>
		<li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li>
		<li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li>
	</ul>
</li>
	<li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li>
	<li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li>
	<li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li>
	<li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li>
	</ul>
</li>
	<li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li>
	<li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li>
	</ul>
</li>
	<li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li>
</ul>
</li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li>
	<li id="menu-item-57889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57889"><a href="https://www.socialistalternative.org/paper/">Socialist Alternative (newspaper)</a></li>
	<li id="menu-item-57888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57888"><a href="https://www.socialistalternative.org/socialist-world/">Socialist World (Journal)</a></li>
	<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/">Subscribe &#8211; Newspaper and Journal</a></li>
</ul>
</li>
<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li>
<li id="menu-item-50023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/">Donate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.socialistalternative.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_077" class="tdc-zone"><div class="tdc_zone tdi_2_614  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_614{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_614{
position:relative;
}
}

</style>
<div class="tdi_1_077_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_077_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_660" class="tdc-row"><div class="vc_row tdi_4_260  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_260{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_4_260:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }@media (min-width: 768px) {
	                .tdi_4_260 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_260 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_260{
position:relative;
}
}

</style>
<div class="tdi_3_660_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_660_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column tdi_6_245  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_245{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_245{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_245{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_111 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_7_111" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_111{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_111{
                    display: inline-block;
                }.tdi_7_111 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_111 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_111 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_563  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_563{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_563{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_563{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_420 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_10_420" >
<style>
/* custom css */
.tdi_10_420 .tdb-logo-a,
                .tdi_10_420 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_10_420 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_420 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_420 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_10_420 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10_420 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10_420 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:12px !important;;
                }.tdi_10_420 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }.tdi_10_420 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_420 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_420 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_10_420 .tdb-logo-text-tagline{
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_233  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_233{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_233{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_233{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_534 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_13_534" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_534{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_534{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_534 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_534 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_634" class="tdc-zone"><div class="tdc_zone tdi_15_551  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_551{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_551:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_551:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_551{
position:relative;
}
}

</style>
<div class="tdi_14_634_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_634_rand_style{
background-color:#ea2e2e !important;
}
}
 </style></div><div id="tdi_16_566" class="tdc-row"><div class="vc_row tdi_17_355  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_17_355{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_355 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_355 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_355{
position:relative;
}
}

</style>
<div class="tdi_16_566_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_566_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column tdi_19_615  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_615{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_615{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_615{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_639 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_20_639" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_639{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_639{
                    display: inline-block;
                }.tdi_20_639 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_639 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_639 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_646  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_646{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_646{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_646{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_f00 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_23_f00" >
<style>
/* custom css */
.tdi_23_f00 .tdb-logo-a,
                .tdi_23_f00 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_23_f00 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_f00 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_f00 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_23_f00 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23_f00 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23_f00 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:12px !important;;
                }.tdi_23_f00 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }.tdi_23_f00 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_f00 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_23_f00 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_23_f00 .tdb-logo-text-tagline{
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_221  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_221{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_221{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_221{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_052 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_26_052" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_052{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_052{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_052 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_052 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_352" class="tdc-zone"><div class="tdc_zone tdi_28_262  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_262{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_262{
position:relative;
}

</style>
<div class="tdi_27_352_rand_style td-element-style" ><style>
.tdi_27_352_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_555" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30_265  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_265{
                    min-height: 0;
                }.tdi_30_265:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }@media (min-width: 768px) {
	                .tdi_30_265 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_265 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_265.tdc-row-content-vert-center,
                    .tdi_30_265.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_265.tdc-row-content-vert-bottom,
                    .tdi_30_265.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_265.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_265.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_265{
position:relative;
}

.tdi_30_265 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_265{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="tdi_29_555_rand_style td-element-style" ><style>
.tdi_29_555_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column tdi_32_528  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_32_528{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_528{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_528{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_b63 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_33_b63" >
<style>
/* custom css */
.tdi_33_b63 .tdb-logo-a,
                .tdi_33_b63 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: flex-start;
                }.tdi_33_b63 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_b63 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_b63 .tdb-logo-img{
                    max-width: 160px;
                }.tdi_33_b63 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_33_b63 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_33_b63 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_33_b63 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:16px !important;;
                }.tdi_33_b63 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:25px !important;text-transform:uppercase !important;;
                }.tdi_33_b63 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_33_b63 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/03/logo-transparent.png" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" width="1387" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_35_561  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_35_561{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_35_561{
padding-right:30px !important;
padding-left:30px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_561{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_36_625 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_36_625"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_36_625{
                    display: inline-block;
                }.tdi_36_625 .td_block_inner{
                    text-align: center;
                }.tdi_36_625 .tdb-menu > li{
                    margin-right: 28px;
                }.tdi_36_625 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_625 .tdb-menu-items-dropdown{
                    margin-left: 28px;
                }.tdi_36_625 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_36_625 .tdb-menu > li > a,
                .tdi_36_625 .td-subcat-more{
                    padding: 0px;
                
                    color: #ffffff;
                }.tdi_36_625 .tdb-menu > li .tdb-menu-sep,
                .tdi_36_625 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_36_625 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_36_625 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_36_625 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_36_625 .tdb-menu > li > a,
                .tdi_36_625 .td-subcat-more,
                .tdi_36_625 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:70px !important;font-weight:700 !important;
                }.tdi_36_625 .tdb-normal-menu ul.sub-menu,
                .tdi_36_625 .td-pulldown-filter-list{
                    width: 140px !important;
                }.tdi_36_625 .tdb-normal-menu > ul,
                .tdi_36_625 .td-pulldown-filter-list{
                    left: -29px;
                }.tdi_36_625 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_36_625 .tdb-menu .tdb-normal-menu ul,
                .tdi_36_625 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_625 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_36_625 .td-pulldown-filter-list li a{
                    font-family:Roboto Condensed !important;font-size:14px !important;font-weight:700 !important;text-transform:uppercase !important;
                }.tdi_36_625:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_36_625 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_36_625 .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 1114px;
                    margin: 0 auto;
                
                    margin-right: 0;
                }.tdi_36_625 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_36_625 .td-pulldown-filter-list {
                        left: auto;
                        right: -29px;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_625 .tdb-menu > li{
                    margin-right: 18px;
                }.tdi_36_625 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_625 .tdb-menu-items-dropdown{
                    margin-left: 18px;
                }.tdi_36_625 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_36_625 .tdb-menu > li > a,
                .tdi_36_625 .td-subcat-more,
                .tdi_36_625 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:60px !important;font-weight:700 !important;
                }
}
</style>
<style>
.tdi_36_625 .tdb-menu > li > a:after,
				.tdi_36_625 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: rgba(255,255,255,0.7);
				
					bottom: 0px;
				}
</style>
<style>
.tdi_36_625 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_36_625 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_36_625 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_36_625 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_36_625 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_36_625 .td-pulldown-filter-list li:hover a{
					color: #ffffff;
				
					background-color: #ea2e2e;
				}
</style><div id=tdi_36_625 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49926 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="http://www.socialistalternative.org/about/"><div class="tdb-menu-item-text">What We Stand For</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><div class="tdb-menu-item-text">In Your Area</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613 tdb-menu-item-inactive"><a href="http://www.socialistalternative.org/category/top-stories/"><div class="tdb-menu-item-text">News and Analysis</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/us-politics/"><div class="tdb-menu-item-text">U.S. Politics</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><div class="tdb-menu-item-text">Fighting Racism</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><div class="tdb-menu-item-text">Health Care</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><div class="tdb-menu-item-text">Immigrants Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><div class="tdb-menu-item-text">LGBTQ Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><div class="tdb-menu-item-text">Women&#8217;s Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><div class="tdb-menu-item-text">Workers&#8217; Movement</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><div class="tdb-menu-item-text">World Events</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><div class="tdb-menu-item-text">Youth &amp; Students</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><div class="tdb-menu-item-text">Socialist Alternative In Action</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><div class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/history/"><div class="tdb-menu-item-text">History</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><div class="tdb-menu-item-text">Centenary of the Russian Revolution</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><div class="tdb-menu-item-text">Theory</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Publications</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Books and Pamphlets</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57889"><a href="https://www.socialistalternative.org/paper/"><div class="tdb-menu-item-text">Socialist Alternative (newspaper)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57888"><a href="https://www.socialistalternative.org/socialist-world/"><div class="tdb-menu-item-text">Socialist World (Journal)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/"><div class="tdb-menu-item-text">Subscribe &#8211; Newspaper and Journal</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><div class="tdb-menu-item-text">en español</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/"><div class="tdb-menu-item-text">Donate</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"></div></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_39_440 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_39_440" >
<style>

/* inline tdc_css att */

.tdi_39_440{
margin-top:10px !important;
margin-right:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_39_440 { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_40_2c5" class="tdc-zone"><div class="tdc_zone tdi_41_466  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_41_466{
                    min-height: 0;
                }.tdi_41_466:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_41_466:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_41_466{
position:relative;
}

</style>
<div class="tdi_40_2c5_rand_style td-element-style" ><style>
.tdi_40_2c5_rand_style{
background-color:#ea2e2e !important;
}
 </style></div><div id="tdi_42_b41" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_43_584  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_43_584{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_43_584 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_43_584 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_43_584.tdc-row-content-vert-center,
                    .tdi_43_584.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_43_584.tdc-row-content-vert-bottom,
                    .tdi_43_584.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_43_584.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_43_584.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_43_584{
position:relative;
}

.tdi_43_584 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_584{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="tdi_42_b41_rand_style td-element-style" ><style>
.tdi_42_b41_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column tdi_45_500  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_45_500{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_45_500{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_500{
width:21% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46_4c6 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_46_4c6" >
<style>

/* inline tdc_css att */

.tdi_46_4c6{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_46_4c6 .tdb-logo-a,
                .tdi_46_4c6 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: flex-start;
                }.tdi_46_4c6 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_46_4c6 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_46_4c6 .tdb-logo-img{
                    max-width: 160px;
                }.tdi_46_4c6 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_46_4c6 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_46_4c6 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_46_4c6 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:11px !important;;
                }.tdi_46_4c6 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }.tdi_46_4c6 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_46_4c6 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_48_448  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_48_448{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_48_448{
padding-right:30px !important;
padding-left:40px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_448{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_49_626 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_49_626"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_49_626{
                    display: inline-block;
                }.tdi_49_626 .td_block_inner{
                    text-align: center;
                }.tdi_49_626 .tdb-menu > li{
                    margin-right: 28px;
                }.tdi_49_626 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_49_626 .tdb-menu-items-dropdown{
                    margin-left: 28px;
                }.tdi_49_626 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_49_626 .tdb-menu > li > a,
                .tdi_49_626 .td-subcat-more{
                    padding: 0px;
                
                    color: #ffffff;
                }.tdi_49_626 .tdb-menu > li .tdb-menu-sep,
                .tdi_49_626 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_49_626 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_49_626 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_49_626 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_49_626 .tdb-menu > li > a,
                .tdi_49_626 .td-subcat-more,
                .tdi_49_626 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:48px !important;font-weight:700 !important;
                }.tdi_49_626 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_49_626 .tdb-menu .tdb-normal-menu ul,
                .tdi_49_626 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_49_626:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_49_626 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_49_626 .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 1114px;
                    margin: 0 auto;
                }.tdi_49_626 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_626 .tdb-menu > li{
                    margin-right: 18px;
                }.tdi_49_626 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_49_626 .tdb-menu-items-dropdown{
                    margin-left: 18px;
                }.tdi_49_626 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_49_626 .tdb-menu > li > a,
                .tdi_49_626 .td-subcat-more,
                .tdi_49_626 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:48px !important;font-weight:700 !important;
                }
}
</style>
<style>
.tdi_49_626 .tdb-menu > li > a:after,
				.tdi_49_626 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: rgba(255,255,255,0.7);
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_49_626 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49926 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="http://www.socialistalternative.org/about/"><div class="tdb-menu-item-text">What We Stand For</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><div class="tdb-menu-item-text">In Your Area</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613 tdb-menu-item-inactive"><a href="http://www.socialistalternative.org/category/top-stories/"><div class="tdb-menu-item-text">News and Analysis</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/us-politics/"><div class="tdb-menu-item-text">U.S. Politics</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><div class="tdb-menu-item-text">Fighting Racism</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><div class="tdb-menu-item-text">Health Care</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><div class="tdb-menu-item-text">Immigrants Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><div class="tdb-menu-item-text">LGBTQ Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><div class="tdb-menu-item-text">Women&#8217;s Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><div class="tdb-menu-item-text">Workers&#8217; Movement</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><div class="tdb-menu-item-text">World Events</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><div class="tdb-menu-item-text">Youth &amp; Students</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><div class="tdb-menu-item-text">Socialist Alternative In Action</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><div class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/history/"><div class="tdb-menu-item-text">History</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><div class="tdb-menu-item-text">Centenary of the Russian Revolution</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><div class="tdb-menu-item-text">Theory</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Publications</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Books and Pamphlets</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57889"><a href="https://www.socialistalternative.org/paper/"><div class="tdb-menu-item-text">Socialist Alternative (newspaper)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57888"><a href="https://www.socialistalternative.org/socialist-world/"><div class="tdb-menu-item-text">Socialist World (Journal)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/"><div class="tdb-menu-item-text">Subscribe &#8211; Newspaper and Journal</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><div class="tdb-menu-item-text">en español</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/"><div class="tdb-menu-item-text">Donate</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"></div></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_52_2f5 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_52_2f5" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_52_2f5 { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
<article id="post-59731" class="td-post-template-4 post-59731 post type-post status-publish format-standard has-post-thumbnail category-history tag-alberto-ravazzoli tag-alfonso-leonetti tag-amadeo-bordiga tag-antonio-gramsci tag-benito-mussolini tag-biennio-rosso tag-comintern tag-communist-party-of-italy tag-fascism tag-italian-socialist-party tag-italy tag-palmiro-togliatti tag-pietro-tresso tag-reformism tag-stalinism tag-trotskyism td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci.jpg" data-caption=""><img width="1068" height="601" class="entry-thumb td-modal-image" src="https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci-1068x601.jpg" srcset="https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci-1068x601.jpg 1068w, https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci-300x169.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci-1024x576.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci-768x432.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci-1536x864.jpg 1536w, https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci-696x392.jpg 696w, https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci-747x420.jpg 747w, https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci-600x338.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci.jpg 1920w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="gramsci"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">The Revolutionary Legacy of Antonio Gramsci</h1>				
				<div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div><a href="https://www.socialistalternative.org/author/massimo-amadori/" title="Posts by Massimo Amadori" class="author url fn" rel="author">Massimo Amadori</a><div class="td-author-line"> - </div></div>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" >February 7, 2021</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-59731">118</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    
    <div class="td-post-content tagdiv-type">
        
<p><em>Massimo Amadori, <a href="https://resistenzeinternazionali.it">Resistenze Internazionali</a> (ISA in Italy)</em></p>



<p>Antonio Gramsci is certainly one of the most popular Marxist thinkers, and is considered one of the greatest intellectuals of the twentieth century. In recent years, his ideas have been particularly studied and appreciated by the Latin American left, as they look to the political legacy of this Sardinian revolutionary. Even in Italy today, on the occasion of the 100th anniversary of the birth of the Communist Party of Italy (PCI), the figure of Gramsci is making a comeback.</p>



<p>As Marxists, we too must look to this great revolutionary, whose ideas can still teach us a lot. It is certainly necessary to free the figure of Antonio Gramsci from all the falsifications of Stalinism and the bourgeoisie, which have created an image of Gramsci which is devoid of any revolutionary meaning.</p>



<h3><strong>The “Red Period”</strong></h3>



<p>To understand Antonio Gramsci’s political legacy, it is necessary to read his writings and study the evolution of his thought over the years. This forces us to analyze the historical context in which Gramsci worked, from the “<a href="https://www.socialistalternative.org/2020/06/05/biennio-rosso-italys-two-red-years/">Biennio Rosso — Two Red Years</a>” (1919–1920) until his death in a fascist prison in 1937.</p>



<p>Antonio Gramsci was born in Sardinia in 1891. At a very young age he moved to Turin; it was in the Piedmontese capital that he was first attracted to socialist ideas, and where he joined the Italian Socialist Party (PSI).</p>



<p>After the First World War, Italy was shaken by a two-year wave of strikes, worker and peasant protests. The mass workers’ movement was not limited to economic demands, but also had revolutionary potential inspired by the Bolshevik revolution of October 1917. The workers of northern Italy did not just go on strike, but often occupied factories and elected worker’s councils, following the example of the Russian Soviets.</p>



<p>A situation of dual power developed, in which the workers’ councils (the socialist state in embryonic form) competed for power with the bourgeois state. In the political elections of 1919, the PSI became the main party in the country. “Do as in Russia” became the slogan of the Italian proletariat. In this context, Antonio Gramsci represented the most combative and revolutionary wing of the Italian Socialist Party and had a leading role in the formation of the factory councils, which he correctly saw as the organs of the future socialist state.</p>



<p>Although workers did manage to wrestle important social gains from the employers, such as the 8-hour working day, the revolutionary aspirations of the Italian proletariat were soon stifled by the reformist leaders of the PSI and the trade union bureaucracies. The “Biennio Rosso” was defeated.</p>



<p>Antonio Gramsci, Amedeo Bordiga and the entire revolutionary wing of the PSI lacked the decisiveness needed to break with the reformists and therefore were unable to take the initiative, to lead the workers to take over political power. Despite this, in this period Gramsci’s fame in the socialist movement grew enormously. In 1919 the Sardinian revolutionary founded <em>L’Ordine Nuovo</em> (<em>The New Order</em>), a newspaper that united the entire revolutionary wing of the PSI in Turin.</p>



<h3><strong>Italian fascism</strong></h3>



<p>The response of the big capitalists and landowners to the workers’ and peasants’ struggles, and to the advance of the socialists was to create and finance fascist squads. These fascist squads beat and even murdered striking workers, peasants who had occupied the land, trade unionists and socialists.</p>



<p>Fascism was the price that the Italian workers’ movement had to pay for the defeat of the “Biennio Rosso”. During the wave of fascist violence, in Livorno on January 21, 1921, the PSI underwent the most important split in its history: the revolutionary Marxist wing of the party led by Antonio Gramsci and Amedeo Bordiga broke off to form the Communist Party of Italy (PCI). The PCI became the Italian section of the Third International of Lenin and Trotsky. The separation from the reformists was certainly late, because by now the workers’ movement had been defeated by the fascist squads, and the forces of reaction were winning throughout Italy.</p>



<h3><strong>Bordiga’s ultra-leftism</strong></h3>



<p>The PCI found itself immediately isolated from the popular masses, especially due to the sectarian and ultra-left policies followed by Bordiga. The leadership of the party was initially in the hands of the Neapolitan revolutionary, who refused any form of anti-fascist united front with the PSI and other forces of the workers’ movement, clashing with Lenin, Trotsky and the leadership of the International, who argued that the PCI should offer a united front of workers’ organizations to fight fascism. Gramsci in this period, although not always in agreement with Bordiga, accepted his sectarian policy.</p>



<p>In 1922 Antonio Gramsci visited Moscow and whilst there, having debated with Lenin, Trotsky and other Bolshevik leaders, he became convinced that Bordiga’s ultra-left policy was wrong and that a united front policy of the left against fascism was necessary. Later he returned to Italy determined to change the party’s policy on this issue in opposition to the “Bordigist” faction.</p>



<p>In the meantime, Mussolini had come to power, immediately making life difficult for the young Communist Party. The fascist squads had in fact already started to arrest and assassinate numerous Communist militants. Gramsci, however, was elected to parliament and as such in the early years of fascism he had immunity. This lasted until 1926, when a further series of dictatorial laws was passed that liquidated all opposition to fascism, finally making Italy a totalitarian regime.</p>



<h3><strong>Gramsci leads the PCI</strong></h3>



<p>In the years 1923–1924, Antonio Gramsci defended the policies of the International. Although still in a minority, with the support of the International and using bureaucratic methods, the Gramsci-wing of the party organized an internal coup to oust Bordiga. Such undemocratic methods would have been unthinkable in the early years of the Communist International; but the Comintern was already becoming bureaucratized as Stalinism strengthened within the USSR itself.</p>



<p>Gramsci’s political battle against Bordiga was correct, and in line with the non-sectarian positions of Lenin and Trotsky. However, it was a battle waged with undemocratic methods, thus in opposition to the Bolshevik approach. At the 1926 Lyon congress, Gramsci dealt the “Bordigist” leadership the final blow, following instructions from the International. In this period the Sardinian revolutionary sided with the Stalinist faction of the Bolshevik Party, mistakenly believing that Trotsky’s positions were similar to those of Bordiga. Despite this mistake, Gramsci was never a Stalinist and, in a letter addressed to the Central Committee of the CPSU in 1926, while politically supporting the majority of the Soviet party, he harshly criticized the bureaucratic and anti-democratic methods that Stalin was using against the “Trotskyists”. This was in 1926, long before the Moscow trials and the great purges, with which Stalin exterminated the entire old Bolshevik guard.</p>



<h3><strong>Togliatti and Stalin</strong></h3>



<p>In any case, Gramsci’s position brought him into conflict with another Italian communist, Palmiro Togliatti, who at that time was in Moscow, and was an unreserved supporter of Stalin. He ensured Gramsci’s letter never reached the Central Committee of the CPSU. In the same year Gramsci was arrested by the fascist regime and sentenced to a long prison sentence. This left the PCI under the Stalinist leadership of Togliatti, who for many years was one of Stalin’s main collaborators and was complicit in many of his crimes.</p>



<p>Antonio Gramsci, although in prison and seriously ill, did not give up and wrote prolifically. His famous <em>Prison Notebooks</em>, probably the most widely read work by Antonio Gramsci, date to this period of detention. These writings cover various issues, and contain several innovative conceptions of Marxist theory. His judgments on Trotsky, however, are hasty and demonstrate a lack of knowledge about Trotsky’s ideas due, undoubtedly, to the fact that Gramsci remained isolated in prison and had no access to information from the outside world. Consequently, he lacked an understanding about what was happening in the Soviet Union. Despite these limitations, Gramsci was very critical of Stalin and Togliatti, in particular with regard to the ultra-left and sectarian politics of the “Third Period”.</p>



<h3><strong>“Third period” ultra-leftism</strong></h3>



<p>In fact, from 1928 to 1934 the “Stalinized” Communist International experienced an ultra-left phase, in which the Communist Parties identified fascism with social democracy, defining it as “social-fascism”. From prison Gramsci opposed this crazy policy, which in 1933 in Germany prevented any united front between communists and social democrats, allowing the Nazis to take power almost unopposed. The criticisms that Gramsci addressed at that time to the Stalinist leadership of the PCI coincided with those made by the “Trotskyists” of the New Italian Opposition (NOI), linked to Trotsky’s International Left Opposition. The NOI was headed by the Trotskyists, Pietro Tresso, Alfonso Leonetti and Alberto Ravazzoli, all of whom had been expelled from the PCI in 1930 for their opposition to Stalinism.</p>



<p>The Italian “Trotskyists” shared with Gramsci opposition to the line of “social-fascism”. Gramsci, however, being in prison, was unaware of this. This is not to argue that Gramsci had become a Trotskyist, but he was certainly not a Stalinist and his break with Togliatti was sharp. While isolated in prison some of Gramsci’s own party comrades had turned away from him. The Stalinists in turn avoided Gramsci, unable to forgive him for his “heterodoxy”.</p>



<p>We do not know how his thoughts would have evolved because, due to his suffering in the fascist prisons, Gramsci died in 1937. The fascists had killed one of the great minds of the Italian working class.</p>



<h3><strong>Gramsci’s political legacy</strong></h3>



<p>The most important aspect of the political legacy of Antonio Gramsci is what happened after his death. Togliatti’s Stalinists, who had opposed him in life, hypocritically presented themselves as the political heirs of Gramsci and distorted his thinking, presenting him as a reformist and “anti-Trotskyist”. From 1935, the Stalinists abandoned their ultra-left phase and, rejecting the united front approach of the Bolsheviks, introduced the popular front strategy, inaugurating a reformist policy of class collaboration with the bourgeoisie. This policy was never overturned, in Italy it reached its peak with the Resistance during WW2, when the PCI led by Togliatti, under Stalin’s instructions, abandoned any revolutionary perspective and promoted a policy of national unity with the bourgeois forces, even with the monarchy and ex-fascists who had gone over to the side of the allies.</p>



<p>In the immediate post-war period, the PCI entered bourgeois governments and participated in the reconstruction of the republican bourgeois state. The repressive apparatuses of the state remained the same as those created during the fascist regime, and the fascists were not purged from the state apparatus, but remained at the head of the police force, army and judiciary. By granting an amnesty to the fascists, Togliatti’s PCI perhaps reached the lowest point in its history.</p>



<p>Togliatti needed to present the reformist policy imposed by Stalin as an Italian innovation, flowing from ideas first promoted by Gramsci. The Sardinian revolutionary was then presented by Togliatti as a forerunner of the reformist policy of the Stalinist PCI, of the “parliamentary road” to socialism, and of national unity with the bourgeoisie.</p>



<p>Gramsci’s writings were then produced by publishing houses controlled by the PCI, after Togliatti had taken steps to erase from them any elements that did not suit the needs of the Stalinists. Real falsifications were introduced, so much so that the phrase “Trotsky is the whore of fascism”, attributed by Togliatti to Gramsci, actually belonged to Togliatti himself.</p>



<p>The “Notebooks from Prison” were undoubtedly the text most falsified by the Stalinists, who presented Gramsci’s innovative ideas as an anticipation of the reformism of the PCI. For example, the Gramscian concept of “cultural hegemony”, expressed in the Notebooks, is presented as Gramsci’s abandonment of the revolutionary perspective and therefore an anticipation of a parliamentary path to socialism, which was being followed by the PCI. In fact, anyone carefully reading Gramsci’s writings will understand that the concept of “cultural hegemony” was not at all the abandonment of the revolutionary perspective but an attempt by Gramsci to adapt a Leninist strategy to a Western context. The same concept of hegemony was also present in the work of Lenin.</p>



<p>Gramsci intended to argue that, in advanced capitalist countries, civil society was much more articulate than in Tsarist Russia and therefore the revolutionary movement had to overcome many more obstacles. This necessitated the patient construction of a cultural hegemony of the socialist movement within society, to counter bourgeois hegemony. Gramsci argued that in the West, the road to the socialist revolution would be longer and more complex than in Russia and that it was therefore necessary to fight a “war of position” against capital rather than a “war of movement” as the Bolsheviks had done in Russia. This perspective did not exclude united fronts with other left forces and struggles for democratic goals. For Gramsci, therefore, it was a question of rethinking revolutionary methods in the West, not of renouncing the revolution by joining bourgeois governments as the PCI of Togliatti had done, on the recommendation of Stalin.</p>



<p>Gramsci rejected Bordiga’s ultra-leftism and his sectarian position opposing a united front of the left, but he never proposed any theory justifying popular fronts with the bourgeoisie. Nor did he abandon working class and revolutionary policies. He never argued that in the West it was possible for socialists to take power through parliamentary means, without the need to overthrow the bourgeois state by way of revolution. All of Gramsci’s political battles were directed against reformism. All his ideas and actions contradicted the Stalinist approach.</p>



<h3><strong>The fake reformist</strong></h3>



<p>Today the bourgeois press, taking up the lies of Togliatti, presents a reformist Gramsci, “Father of the Fatherland” and of the bourgeois Italian Republic. Once again Gramsci is purged of his revolutionary aspects. What does Gramsci, enthusiastic supporter of the Bolshevik revolution, and who in 1920 led the Turin factory council movement have to do with the fake reformist Gramsci presented to us by the bourgeoisie and the Stalinists? The “reformist” Gramsci who promoted coalition with the bourgeoisie never existed, except in the fantasies of Togliatti and Berlinguer. Yet today this is the Gramsci that everyone knows, the Gramsci honored by the bourgeois press, the Democratic Party and the heirs of Stalinism and the Italian reformist left.</p>



<p>Fortunately, in Latin America and in many other countries, the left and the socialists are rediscovering another Gramsci, the Marxist and revolutionary Gramsci. Gramsci was a great revolutionary, who like everyone else made mistakes, but who was always consistent with his socialist ideals. His political heritage belongs to the revolutionary Marxists.</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" data-post-id="59731" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+Revolutionary+Legacy+of+Antonio+Gramsci&url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F02%2F07%2Fthe-revolutionary-legacy-of-antonio-gramsci%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=The+Revolutionary+Legacy+of+Antonio+Gramsci&url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F02%2F07%2Fthe-revolutionary-legacy-of-antonio-gramsci%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F02%2F07%2Fthe-revolutionary-legacy-of-antonio-gramsci%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F02%2F07%2Fthe-revolutionary-legacy-of-antonio-gramsci%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F02%2F07%2Fthe-revolutionary-legacy-of-antonio-gramsci%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F02%2F07%2Fthe-revolutionary-legacy-of-antonio-gramsci%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.socialistalternative.org/tag/alberto-ravazzoli/">Alberto Ravazzoli</a></li><li><a href="https://www.socialistalternative.org/tag/alfonso-leonetti/">Alfonso Leonetti</a></li><li><a href="https://www.socialistalternative.org/tag/amadeo-bordiga/">Amadeo Bordiga</a></li><li><a href="https://www.socialistalternative.org/tag/antonio-gramsci/">Antonio Gramsci</a></li><li><a href="https://www.socialistalternative.org/tag/benito-mussolini/">Benito Mussolini</a></li><li><a href="https://www.socialistalternative.org/tag/biennio-rosso/">Biennio Rosso</a></li><li><a href="https://www.socialistalternative.org/tag/comintern/">Comintern</a></li><li><a href="https://www.socialistalternative.org/tag/communist-party-of-italy/">Communist Party of Italy</a></li><li><a href="https://www.socialistalternative.org/tag/fascism/">Fascism</a></li><li><a href="https://www.socialistalternative.org/tag/italian-socialist-party/">Italian Socialist Party</a></li><li><a href="https://www.socialistalternative.org/tag/italy/">Italy</a></li><li><a href="https://www.socialistalternative.org/tag/palmiro-togliatti/">Palmiro Togliatti</a></li><li><a href="https://www.socialistalternative.org/tag/pietro-tresso/">Pietro Tresso</a></li><li><a href="https://www.socialistalternative.org/tag/reformism/">Reformism</a></li><li><a href="https://www.socialistalternative.org/tag/stalinism/">Stalinism</a></li><li><a href="https://www.socialistalternative.org/tag/trotskyism/">Trotskyism</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F02%2F07%2Fthe-revolutionary-legacy-of-antonio-gramsci%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Revolutionary+Legacy+of+Antonio+Gramsci&url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F02%2F07%2Fthe-revolutionary-legacy-of-antonio-gramsci%2F&via=Socialist+Alternative">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.socialistalternative.org/2021/02/07/the-revolutionary-legacy-of-antonio-gramsci/&amp;media=https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci.jpg&description=The+Revolutionary+Legacy+of+Antonio+Gramsci">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+Revolutionary+Legacy+of+Antonio+Gramsci %0A%0A https://www.socialistalternative.org/2021/02/07/the-revolutionary-legacy-of-antonio-gramsci/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.socialistalternative.org/2021/02/02/massive-victory-for-womens-rights-in-argentina/">Massive Victory for Women&#8217;s Rights in Argentina</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.socialistalternative.org/author/georgebrown/">George Martin Fell Brown</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="George Martin Fell Brown"></span><meta itemprop="datePublished" content="2021-02-07T11:35:04-05:00"><meta itemprop="dateModified" content="2021-02-07T11:35:09-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.socialistalternative.org/2021/02/07/the-revolutionary-legacy-of-antonio-gramsci/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/2021/02/07/the-revolutionary-legacy-of-antonio-gramsci/"></span><meta itemprop="name" content="Socialist Alternative"></span><meta itemprop="headline " content="The Revolutionary Legacy of Antonio Gramsci"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/wp-content/uploads/2021/02/gramsci.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_54_472 td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_54_472" ><script>var block_tdi_54_472 = new tdBlock();
block_tdi_54_472.id = "tdi_54_472";
block_tdi_54_472.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_54_472","td_column_number":3,"live_filter_cur_post_id":59731,"live_filter_cur_post_author":"16","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_54_472","tdc_css_class_style":"tdi_54_472_rand_style"}';
block_tdi_54_472.td_column_number = "3";
block_tdi_54_472.block_type = "td_block_related_posts";
block_tdi_54_472.post_count = "3";
block_tdi_54_472.found_posts = "5";
block_tdi_54_472.header_color = "";
block_tdi_54_472.ajax_pagination_infinite_stop = "";
block_tdi_54_472.max_num_pages = "2";
tdBlocksArray.push(block_tdi_54_472);
</script><h4 class="td-related-title td-block-title"><a id="tdi_55_245" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_54_472" href="#">RELATED ARTICLES</a><a id="tdi_56_202" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_54_472" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_54_472 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/06/05/biennio-rosso-italys-two-red-years/" rel="bookmark" class="td-image-wrap " title="Biennio Rosso: Italy’s “Two Red Years”" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Biennio Rosso: Italy’s “Two Red Years”" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/06/1920-Guardie-rosse-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/06/05/biennio-rosso-italys-two-red-years/" rel="bookmark" title="Biennio Rosso: Italy’s “Two Red Years”">Biennio Rosso: Italy’s “Two Red Years”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/05/20/book-review-the-second-world-war-by-antony-beevor/" rel="bookmark" class="td-image-wrap " title="Book Review: The Second World War by Antony Beevor" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Book Review: The Second World War by Antony Beevor" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/05/Antony_Beevor_The_Second_World_War-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/05/20/book-review-the-second-world-war-by-antony-beevor/" rel="bookmark" title="Book Review: The Second World War by Antony Beevor">Book Review: The Second World War by Antony Beevor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/05/14/end-of-the-second-world-war-soviet-flag-raised-over-the-reichstag/" rel="bookmark" class="td-image-wrap " title="End of the Second World War: Soviet Flag Raised over the Reichstag" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="End of the Second World War: Soviet Flag Raised over the Reichstag" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/05/Soviet_Flag_Berlin-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/05/14/end-of-the-second-world-war-soviet-flag-raised-over-the-reichstag/" rel="bookmark" title="End of the Second World War: Soviet Flag Raised over the Reichstag">End of the Second World War: Soviet Flag Raised over the Reichstag</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_54_472" data-td_block_id="tdi_54_472"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_54_472" data-td_block_id="tdi_54_472"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.socialistalternative.org/"><img class="td-retina-data" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo.png" alt="" title="" width="1387" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Socialist Alternative is a national organization fighting in our workplaces, communities, and campuses against the exploitation and injustices people face every day. We are community activists fighting against budget cuts in public services; we are activists campaigning for a $15 an hour minimum wage and fighting, democratic unions; we are people of all colors speaking out against racism and attacks on immigrants, students organizing against tuition hikes and war, people of all genders fighting sexism and homophobia.<div class="footer-email-wrap">Contact us: <a href="mailto:info@socialistalternative.org">info@socialistalternative.org</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Socialist Alternative 2020 | All rights reserved                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 60216545860af
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f419111f5b806a2eed737e1ea4fcf604","fragment_name":"wc_fragments_f419111f5b806a2eed737e1ea4fcf604","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"59731","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_ swp_default_full_color swp_individual_full_color swp_other_full_color slide swp_float_right" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" data-post-id="59731" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+Revolutionary+Legacy+of+Antonio+Gramsci&url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F02%2F07%2Fthe-revolutionary-legacy-of-antonio-gramsci%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=The+Revolutionary+Legacy+of+Antonio+Gramsci&url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F02%2F07%2Fthe-revolutionary-legacy-of-antonio-gramsci%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F02%2F07%2Fthe-revolutionary-legacy-of-antonio-gramsci%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F02%2F07%2Fthe-revolutionary-legacy-of-antonio-gramsci%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F02%2F07%2Fthe-revolutionary-legacy-of-antonio-gramsci%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F02%2F07%2Fthe-revolutionary-legacy-of-antonio-gramsci%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "899ea51eb1";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.socialistalternative.org/2021/02/07/the-revolutionary-legacy-of-antonio-gramsci/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.socialistalternative.org/wp-admin/admin-ajax.php"; var swp_post_id = "59731";var swpClickTracking = false; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://www.socialistalternative.org/wp-admin/admin-ajax.php"; swp_post_id=59731; swp_post_url= "https://www.socialistalternative.org/2021/02/07/the-revolutionary-legacy-of-antonio-gramsci/"; swp_post_recovery_url = ""; socialWarfare.fetchFacebookShares(); } }); </script>
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: www.socialistalternative.org @ 2021-02-08 11:22:29 by W3 Total Cache
-->