<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Kshama Sawant&#8217;s Speech at the Rally Against the Recall | Socialist Alternative</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.socialistalternative.org/xmlrpc.php" />
    
<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialistalternative.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialistalternative.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COswald%3A400%2C300%2C700%7COpen+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/city_news/demo_style.css?ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=5a3020c6756b1af114549ea2a5ae6807' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.socialistalternative.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.socialistalternative.org/wp-json/wp/v2/posts/59551" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Justice for Casey Goodson, Jr. — Fund Schools, Not Cops!' href='https://www.socialistalternative.org/2021/01/10/justice-for-casey-goodson-jr-fund-schools-not-cops/' />
<link rel='next' title='Socialist Alternative Stands with Chicago Educators Fighting for a Safe Reopening of Schools!' href='https://www.socialistalternative.org/2021/01/12/socialist-alternative-stands-with-chicago-educators-fighting-for-a-safe-reopening-of-schools/' />
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel="canonical" href="https://www.socialistalternative.org/2021/01/12/kshama-sawants-speech-at-the-rally-against-the-recall/" />
<link rel='shortlink' href='https://www.socialistalternative.org/?p=59551' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F01%2F12%2Fkshama-sawants-speech-at-the-rally-against-the-recall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F01%2F12%2Fkshama-sawants-speech-at-the-rally-against-the-recall%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Morgan Q Shop styling */
.woocommerce ul.products li.product .woocommerce-loop-product__title {
	font-size:1.5em;
}

.woocommerce ul.products li.product .price {
	font-size:1.25em;
}

.summary p {
	border:0;
  	color:#555;
  	background-color:transparent;
}

.sku_wrapper {
  	display:none;
}

.woocommerce div.product .woocommerce-tabs {
    display:none; 
}

section.related {
 	clear:both; 
}
section.related h2 {
    padding-bottom:15px; 
}

.td-city .footer-logo-wrap img {
    max-width:100%; 
}

.td-header-template-wrap {
 	margin-bottom:15px; 
}

.td-module-meta-info {
  font-size:13pt;
}

.wp-block-quote.is-style-large p{
  color:#000; 
  text-transform:none;
  font-size:14pt;
}

.inaction .td-module-container {
  border-left:4px solid #cc1a0e;
  border-top-right-radius:40px;
  border-bottom-right-radius:40px;
}
.inaction .td-module-container .entry-title {
  margin:0px 6px 6px 6px ;
}

/*blockquote p em,
.post blockquote p em {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:12pt;
  text-transform:none;
}

blockquote p,
.post blockquote p {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:auto;
  text-transform:none;
}*/

ul.parent-sidebar-menu>li>a{
  font-weight:bold;
}
ul.parent-sidebar-menu>li>ul{
  font-weight:normal;
}
ul.parent-sidebar-menu>li>ul>li{
  margin-left:0; 
}
ul.parent-sidebar-menu>li>ul>li.current_page_item{
  font-style:italic;
}
ul.parent-sidebar-menu>li>ul>li.current_page_item:before{
  content:"> "
}</style>
<!-- end Simple Custom CSS and JS -->

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-4588825-1', 'auto');
			ga('send', 'pageview');
		</script>

	
 <!-- OneAll.com / Social Login for WordPress / v5.7 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://socialistalternativeorg.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"36c54a243b","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.socialistalternative.org\/wp-admin\/","wpRestNonce":"36c54a243b","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #cc1a0e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #cc1a0e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #cc1a0e;
                }
                .tdm-btn-style1 {
					background-color: #cc1a0e;
				}
				.tdm-btn-style2:before {
				    border-color: #cc1a0e;
				}
				.tdm-btn-style2 {
				    color: #cc1a0e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #cc1a0e;
                    -moz-box-shadow: 0 2px 16px #cc1a0e;
                    box-shadow: 0 2px 16px #cc1a0e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #cc1a0e;
                    -moz-box-shadow: 0 4px 26px #cc1a0e;
                    box-shadow: 0 4px 26px #cc1a0e;
				}
</style>


<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Socialist Alternative"/>
  <meta property="og:title" content="Kshama Sawant&#039;s Speech at the Rally Against the Recall"/>
  <meta property="og:url" content="https://www.socialistalternative.org/2021/01/12/kshama-sawants-speech-at-the-rally-against-the-recall/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Watch the fully rally here, with Kshama&#039;s speech at 1:16:40.



This recall campaign is a naked attempt by the corporate elite and right wing to  undo the democratic decision of Seattle voters. They couldn’t defeat working people and socialists at the ballot, with their millions and their lies, and"/>
  <meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity.jpg"/>
  <meta property="og:image:url" content="https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity.jpg"/>
  <meta property="og:image:secure_url" content="https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity.jpg"/>
  <meta property="article:published_time" content="2021-01-12T14:28:17-05:00"/>
  <meta property="article:modified_time" content="2021-01-12T14:28:20-05:00" />
  <meta property="og:updated_time" content="2021-01-12T14:28:20-05:00" />
  <meta property="article:section" content="Socialist Alternative In Action"/>
  <meta property="article:publisher" content="https://www.facebook.com/SocialistAlternativeUSA/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Kshama Sawant&#039;s Speech at the Rally Against the Recall"/>
  <meta name="twitter:url" content="https://www.socialistalternative.org/2021/01/12/kshama-sawants-speech-at-the-rally-against-the-recall/"/>
  <meta name="twitter:description" content="Watch the fully rally here, with Kshama&#039;s speech at 1:16:40.



This recall campaign is a naked attempt by the corporate elite and right wing to  undo the democratic decision of Seattle voters. They couldn’t defeat working people and socialists at the ballot, with their millions and their lies, and"/>
  <meta name="twitter:image" content="https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@socialistalt"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
	<style id="tdw-css-placeholder">header .td-post-author-name {
  font-size: 13pt;
}
.td-post-template-4 .td-post-title .td-module-meta-info {
  display: inline;
  bottom: -2px;
}
</style></head>

<body class="post-template-default single single-post postid-59551 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tdm-menu-active-style2 kshama-sawants-speech-at-the-rally-against-the-recall global-block-template-14 td-city single_template_4  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-49926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-49926"><a href="https://www.socialistalternative.org/get-involved/">Get Involved<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-50022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/">Get Involved</a></li>
	<li id="menu-item-40483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40483"><a href="http://www.socialistalternative.org/about/">What We Stand For</a></li>
</ul>
</li>
<li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li>
<li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li>
		<li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li>
		<li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li>
		<li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li>
		<li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li>
		<li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li>
		<li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li>
		<li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li>
	</ul>
</li>
	<li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li>
	<li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li>
	<li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li>
	<li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li>
	</ul>
</li>
	<li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li>
	<li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li>
	</ul>
</li>
	<li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li>
</ul>
</li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li>
	<li id="menu-item-57889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57889"><a href="https://www.socialistalternative.org/paper/">Socialist Alternative (newspaper)</a></li>
	<li id="menu-item-57888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57888"><a href="https://www.socialistalternative.org/socialist-world/">Socialist World (Journal)</a></li>
	<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/">Subscribe &#8211; Newspaper and Journal</a></li>
</ul>
</li>
<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li>
<li id="menu-item-50023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/">Donate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.socialistalternative.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_4ff" class="tdc-zone"><div class="tdc_zone tdi_2_fff  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_fff{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_fff{
position:relative;
}
}

</style>
<div class="tdi_1_4ff_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_4ff_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_545" class="tdc-row"><div class="vc_row tdi_4_45c  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_45c{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_4_45c:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }@media (min-width: 768px) {
	                .tdi_4_45c {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_45c .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_45c{
position:relative;
}
}

</style>
<div class="tdi_3_545_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_545_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column tdi_6_441  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_441{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_441{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_441{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_94f td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_7_94f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_94f{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_94f{
                    display: inline-block;
                }.tdi_7_94f .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_94f .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_94f .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_4cf  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_4cf{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_4cf{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_4cf{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_4f4 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_10_4f4" >
<style>
/* custom css */
.tdi_10_4f4 .tdb-logo-a,
                .tdi_10_4f4 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_10_4f4 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_4f4 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_4f4 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_10_4f4 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10_4f4 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10_4f4 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:12px !important;;
                }.tdi_10_4f4 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }.tdi_10_4f4 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_4f4 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_4f4 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_10_4f4 .tdb-logo-text-tagline{
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_fb3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_fb3{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_fb3{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_fb3{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_b44 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_13_b44" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_b44{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_b44{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_b44 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_b44 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_c44" class="tdc-zone"><div class="tdc_zone tdi_15_4bf  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_4bf{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_4bf:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_4bf:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_4bf{
position:relative;
}
}

</style>
<div class="tdi_14_c44_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_c44_rand_style{
background-color:#ea2e2e !important;
}
}
 </style></div><div id="tdi_16_84f" class="tdc-row"><div class="vc_row tdi_17_1c4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_17_1c4{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_1c4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_1c4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_1c4{
position:relative;
}
}

</style>
<div class="tdi_16_84f_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_84f_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column tdi_19_bfa  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_bfa{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_bfa{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_bfa{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_5f4 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_20_5f4" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_5f4{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_5f4{
                    display: inline-block;
                }.tdi_20_5f4 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_5f4 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_5f4 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_4ff  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_4ff{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_4ff{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_4ff{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_ffc td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_23_ffc" >
<style>
/* custom css */
.tdi_23_ffc .tdb-logo-a,
                .tdi_23_ffc h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_23_ffc .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_ffc .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_ffc .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_23_ffc .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23_ffc .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23_ffc .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:12px !important;;
                }.tdi_23_ffc .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }.tdi_23_ffc .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_ffc .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_23_ffc .tdb-logo-img{
                    max-width: 140px;
                }.tdi_23_ffc .tdb-logo-text-tagline{
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_ff5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_ff5{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_ff5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_ff5{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_dfc td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_26_dfc" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_dfc{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_dfc{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_dfc .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_dfc .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_f11" class="tdc-zone"><div class="tdc_zone tdi_28_f74  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_f74{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_f74{
position:relative;
}

</style>
<div class="tdi_27_f11_rand_style td-element-style" ><style>
.tdi_27_f11_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_f0f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30_5f4  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_5f4{
                    min-height: 0;
                }.tdi_30_5f4:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }@media (min-width: 768px) {
	                .tdi_30_5f4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_5f4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_5f4.tdc-row-content-vert-center,
                    .tdi_30_5f4.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_5f4.tdc-row-content-vert-bottom,
                    .tdi_30_5f4.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_5f4.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_5f4.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_5f4{
position:relative;
}

.tdi_30_5f4 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_5f4{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="tdi_29_f0f_rand_style td-element-style" ><style>
.tdi_29_f0f_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column tdi_32_f11  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_32_f11{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_f11{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_f11{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_451 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_33_451" >
<style>
/* custom css */
.tdi_33_451 .tdb-logo-a,
                .tdi_33_451 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: flex-start;
                }.tdi_33_451 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_451 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_451 .tdb-logo-img{
                    max-width: 160px;
                }.tdi_33_451 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_33_451 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_33_451 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_33_451 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:16px !important;;
                }.tdi_33_451 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:25px !important;text-transform:uppercase !important;;
                }.tdi_33_451 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_33_451 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/03/logo-transparent.png" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" width="1387" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_35_ff5  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_35_ff5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_35_ff5{
padding-right:30px !important;
padding-left:30px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_ff5{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_36_ddf tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_36_ddf"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_36_ddf{
                    display: inline-block;
                }.tdi_36_ddf .td_block_inner{
                    text-align: center;
                }.tdi_36_ddf .tdb-menu > li{
                    margin-right: 28px;
                }.tdi_36_ddf .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_ddf .tdb-menu-items-dropdown{
                    margin-left: 28px;
                }.tdi_36_ddf .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_36_ddf .tdb-menu > li > a,
                .tdi_36_ddf .td-subcat-more{
                    padding: 0px;
                
                    color: #ffffff;
                }.tdi_36_ddf .tdb-menu > li .tdb-menu-sep,
                .tdi_36_ddf .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_36_ddf .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_36_ddf .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_36_ddf .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_36_ddf .tdb-menu > li > a,
                .tdi_36_ddf .td-subcat-more,
                .tdi_36_ddf .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:70px !important;font-weight:700 !important;
                }.tdi_36_ddf .tdb-normal-menu ul.sub-menu,
                .tdi_36_ddf .td-pulldown-filter-list{
                    width: 140px !important;
                }.tdi_36_ddf .tdb-normal-menu > ul,
                .tdi_36_ddf .td-pulldown-filter-list{
                    left: -29px;
                }.tdi_36_ddf .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_36_ddf .tdb-menu .tdb-normal-menu ul,
                .tdi_36_ddf .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_ddf .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_36_ddf .td-pulldown-filter-list li a{
                    font-family:Roboto Condensed !important;font-size:14px !important;font-weight:700 !important;text-transform:uppercase !important;
                }.tdi_36_ddf:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_36_ddf .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_36_ddf .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 1114px;
                    margin: 0 auto;
                
                    margin-right: 0;
                }.tdi_36_ddf .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_36_ddf .td-pulldown-filter-list {
                        left: auto;
                        right: -29px;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_ddf .tdb-menu > li{
                    margin-right: 18px;
                }.tdi_36_ddf .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_ddf .tdb-menu-items-dropdown{
                    margin-left: 18px;
                }.tdi_36_ddf .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_36_ddf .tdb-menu > li > a,
                .tdi_36_ddf .td-subcat-more,
                .tdi_36_ddf .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:60px !important;font-weight:700 !important;
                }
}
</style>
<style>
.tdi_36_ddf .tdb-menu > li > a:after,
				.tdi_36_ddf .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: rgba(255,255,255,0.7);
				
					bottom: 0px;
				}
</style>
<style>
.tdi_36_ddf .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_36_ddf .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_36_ddf .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_36_ddf .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_36_ddf .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_36_ddf .td-pulldown-filter-list li:hover a{
					color: #ffffff;
				
					background-color: #ea2e2e;
				}
</style><div id=tdi_36_ddf class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49926 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="http://www.socialistalternative.org/about/"><div class="tdb-menu-item-text">What We Stand For</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><div class="tdb-menu-item-text">In Your Area</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613 tdb-menu-item-inactive"><a href="http://www.socialistalternative.org/category/top-stories/"><div class="tdb-menu-item-text">News and Analysis</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/us-politics/"><div class="tdb-menu-item-text">U.S. Politics</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><div class="tdb-menu-item-text">Fighting Racism</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><div class="tdb-menu-item-text">Health Care</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><div class="tdb-menu-item-text">Immigrants Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><div class="tdb-menu-item-text">LGBTQ Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><div class="tdb-menu-item-text">Women&#8217;s Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><div class="tdb-menu-item-text">Workers&#8217; Movement</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><div class="tdb-menu-item-text">World Events</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><div class="tdb-menu-item-text">Youth &amp; Students</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><div class="tdb-menu-item-text">Socialist Alternative In Action</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><div class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/history/"><div class="tdb-menu-item-text">History</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><div class="tdb-menu-item-text">Centenary of the Russian Revolution</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><div class="tdb-menu-item-text">Theory</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Publications</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Books and Pamphlets</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57889"><a href="https://www.socialistalternative.org/paper/"><div class="tdb-menu-item-text">Socialist Alternative (newspaper)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57888"><a href="https://www.socialistalternative.org/socialist-world/"><div class="tdb-menu-item-text">Socialist World (Journal)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/"><div class="tdb-menu-item-text">Subscribe &#8211; Newspaper and Journal</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><div class="tdb-menu-item-text">en español</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/"><div class="tdb-menu-item-text">Donate</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"></div></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_39_f57 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_39_f57" >
<style>

/* inline tdc_css att */

.tdi_39_f57{
margin-top:10px !important;
margin-right:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_39_f57 { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_40_ff7" class="tdc-zone"><div class="tdc_zone tdi_41_7fc  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_41_7fc{
                    min-height: 0;
                }.tdi_41_7fc:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_41_7fc:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_41_7fc{
position:relative;
}

</style>
<div class="tdi_40_ff7_rand_style td-element-style" ><style>
.tdi_40_ff7_rand_style{
background-color:#ea2e2e !important;
}
 </style></div><div id="tdi_42_fff" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_43_47c  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_43_47c{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_43_47c {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_43_47c .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_43_47c.tdc-row-content-vert-center,
                    .tdi_43_47c.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_43_47c.tdc-row-content-vert-bottom,
                    .tdi_43_47c.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_43_47c.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_43_47c.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_43_47c{
position:relative;
}

.tdi_43_47c .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_47c{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="tdi_42_fff_rand_style td-element-style" ><style>
.tdi_42_fff_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column tdi_45_c7f  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_45_c7f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_45_c7f{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_c7f{
width:21% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46_ff7 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_46_ff7" >
<style>

/* inline tdc_css att */

.tdi_46_ff7{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_46_ff7 .tdb-logo-a,
                .tdi_46_ff7 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: flex-start;
                }.tdi_46_ff7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_46_ff7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_46_ff7 .tdb-logo-img{
                    max-width: 160px;
                }.tdi_46_ff7 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_46_ff7 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_46_ff7 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_46_ff7 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:11px !important;;
                }.tdi_46_ff7 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }.tdi_46_ff7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_46_ff7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_48_577  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_48_577{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_48_577{
padding-right:30px !important;
padding-left:40px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_577{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_49_10c tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_49_10c"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_49_10c{
                    display: inline-block;
                }.tdi_49_10c .td_block_inner{
                    text-align: center;
                }.tdi_49_10c .tdb-menu > li{
                    margin-right: 28px;
                }.tdi_49_10c .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_49_10c .tdb-menu-items-dropdown{
                    margin-left: 28px;
                }.tdi_49_10c .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_49_10c .tdb-menu > li > a,
                .tdi_49_10c .td-subcat-more{
                    padding: 0px;
                
                    color: #ffffff;
                }.tdi_49_10c .tdb-menu > li .tdb-menu-sep,
                .tdi_49_10c .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_49_10c .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_49_10c .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_49_10c .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_49_10c .tdb-menu > li > a,
                .tdi_49_10c .td-subcat-more,
                .tdi_49_10c .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:48px !important;font-weight:700 !important;
                }.tdi_49_10c .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_49_10c .tdb-menu .tdb-normal-menu ul,
                .tdi_49_10c .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_49_10c:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_49_10c .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_49_10c .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 1114px;
                    margin: 0 auto;
                }.tdi_49_10c .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_10c .tdb-menu > li{
                    margin-right: 18px;
                }.tdi_49_10c .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_49_10c .tdb-menu-items-dropdown{
                    margin-left: 18px;
                }.tdi_49_10c .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_49_10c .tdb-menu > li > a,
                .tdi_49_10c .td-subcat-more,
                .tdi_49_10c .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:48px !important;font-weight:700 !important;
                }
}
</style>
<style>
.tdi_49_10c .tdb-menu > li > a:after,
				.tdi_49_10c .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: rgba(255,255,255,0.7);
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_49_10c class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49926 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="http://www.socialistalternative.org/about/"><div class="tdb-menu-item-text">What We Stand For</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><div class="tdb-menu-item-text">In Your Area</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613 tdb-menu-item-inactive"><a href="http://www.socialistalternative.org/category/top-stories/"><div class="tdb-menu-item-text">News and Analysis</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/us-politics/"><div class="tdb-menu-item-text">U.S. Politics</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><div class="tdb-menu-item-text">Fighting Racism</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><div class="tdb-menu-item-text">Health Care</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><div class="tdb-menu-item-text">Immigrants Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><div class="tdb-menu-item-text">LGBTQ Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><div class="tdb-menu-item-text">Women&#8217;s Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><div class="tdb-menu-item-text">Workers&#8217; Movement</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><div class="tdb-menu-item-text">World Events</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><div class="tdb-menu-item-text">Youth &amp; Students</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><div class="tdb-menu-item-text">Socialist Alternative In Action</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><div class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/history/"><div class="tdb-menu-item-text">History</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><div class="tdb-menu-item-text">Centenary of the Russian Revolution</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><div class="tdb-menu-item-text">Theory</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Publications</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Books and Pamphlets</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57889"><a href="https://www.socialistalternative.org/paper/"><div class="tdb-menu-item-text">Socialist Alternative (newspaper)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57888"><a href="https://www.socialistalternative.org/socialist-world/"><div class="tdb-menu-item-text">Socialist World (Journal)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/"><div class="tdb-menu-item-text">Subscribe &#8211; Newspaper and Journal</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><div class="tdb-menu-item-text">en español</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/"><div class="tdb-menu-item-text">Donate</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"></div></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_52_551 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_52_551" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_52_551 { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
<article id="post-59551" class="td-post-template-4 post-59551 post type-post status-publish format-standard has-post-thumbnail category-socialist-alternative-in-action tag-eviction-defense tag-green-new-deal tag-kshama tag-kshama-sawant tag-kshama-sawant-solidarity tag-tax-amazon tag-tax-the-rich td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity.jpg" data-caption=""><img width="1068" height="1068" class="entry-thumb td-modal-image" src="https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity-1068x1068.jpg" srcset="https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity-1068x1068.jpg 1068w, https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity-300x300.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity-1024x1024.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity-150x150.jpg 150w, https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity-768x768.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity-1536x1536.jpg 1536w, https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity.jpg 2048w, https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity-696x696.jpg 696w, https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity-1920x1920.jpg 1920w, https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity-420x420.jpg 420w, https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity-600x600.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity-100x100.jpg 100w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="kshama solidarity"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">Kshama Sawant&#8217;s Speech at the Rally Against the Recall</h1>				
				<div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div><a href="https://www.socialistalternative.org/author/kshama-sawant/" title="Posts by Kshama Sawant" class="author url fn" rel="author">Kshama Sawant</a><div class="td-author-line"> - </div></div>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" >January 12, 2021</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-59551">86</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    
    <div class="td-post-content tagdiv-type">
        
<p><em>Watch the fully rally <a href="https://www.facebook.com/VoteSawant/videos/1230457234040965">here</a>, with Kshama&#8217;s speech at 1:16:40.</em></p>



<p>This recall campaign is a naked attempt by the corporate elite and right wing to  undo the democratic decision of Seattle voters. They couldn’t defeat working people and socialists at the ballot, with their millions and their lies, and so now they are attempting to use the courts and their deep pockets to hold a do over. It’s striking that this undemocratic attack is taking place at the same time that extremist Trump supporters are attempting to violently overturn the Presidential election results.</p>



<p>Two of the false charges against me are retaliation for my consistent support of the Black Lives Matter movement, which has been viciously targeted by both the police and the courts. We saw the police&#8217;s non-response to the horrific far-right actions at the US Capitol on Wednesday. They allowed an armed right-wing mob, with the declared intent to overturn a democratic election, to walk unhindered up the steps. Some police even took selfies with these right wing Trump supporters. What a contrast to the utter brutalization of peaceful Black Lives Matter protesters by police in cities across the nation last summer.&nbsp;</p>



<p>And we have just heard that at least two Seattle police officers were in DC on Wednesday. And that Mike Solan, the reactionary president of the Seattle Police Officers Guild, has disgustingly speculated it might be Black Lives Matter protesters who stormed the Capitol Building. It is notable during her resignation announcement, that former police chief Carmen Best, who had just presided over brutal attacks on the Black Lives Matter protests, said to Seattle Police that ‘you truly are the best police department in the country.’</p>



<p>The recall effort against us is part of a nationwide backlash by the right wing and political establishments of both parties against Black Lives Matter, socialists, and the left. Over twenty million people took part in the historic protests in the US last summer. The ruling class has made heavy use of the courts as well as the police against BLM protesters, resulting in over fourteen thousand arrests last year.</p>



<p>We know what our movements win has everything to do with our own organized strength, and we should have no illusions in the institutions of capitalism. We cannot rely on the courts for justice, just as we cannot rely on the police.&nbsp;</p>



<p>In October, we saw the Washington Supreme Court throw out the grassroots recall campaign against Amazon’s Mayor, Jenny Durkan, for overseeing the violent crackdown on BLM. We should not have an ounce of complacency, however, that they will do anything of the kind with our case.&nbsp;</p>



<p>With Mayor Durkan’s approval, Seattle police viciously unleashed teargas, rubber bullets, mace and other so-called crowd control weapons on peaceful protests again and again. And the ruling class fully supported this. Yet they were horrified when our movement came to City Hall in June for an hour-long peaceful Black Lives Matter general assembly (with protesters wearing masks) to demand justice for George Floyd and Breonna Taylor, and to defund the police. The ruling class fully back Jenny Durkan and Seattle police in spite of the department’s killing of twenty-eight Black and Brown people since 2011 without a single conviction. But they condemn the families of those killed by Seattle police for organizing a peaceful protest near Mayor Durkan’s house, along with the Democratic Socialists of America.&nbsp;</p>



<p>I was honored to be invited to speak at that rally. The political establishment and right wing are taking revenge on our movement by using one of the recall charges to attack me for participating in solidarity with these families. On top of that, they falsely claim that I “led” the protest. I will not take credit where it’s not due — I did not lead the march, I did not organize the rally. The reason they lie about this is because it’s easier for them to go after one person than the whole movement. I am not the first to be attacked in this way, and I will not be the last.</p>



<p>Socialist Alternative and I of course support the democratic right of ordinary people to recall elected officials. Corporate politicians routinely betray their promises, and the interests of ordinary people, while using their elected positions to defend the status quo of deep inequality, racism, and violence. They <strong>need</strong> to be held accountable. Nationally, tens of millions of ordinary Americans are utterly fed up that neither major party represents them.&nbsp;</p>



<p>Washington state’s recall law is undemocratic and unequally applied. It is well-suited for retaliation against working people’s representatives, in part because <strong>there is no requirement that the charges even be proven true</strong>. I will not be provided an opportunity to defend myself in court against these dishonest claims.</p>



<p>And so Washington courts have enormous leeway to use recall elections as a mechanism to defend the ruling class and capitalist system — greenlighting cases against the left while dismissing charges against establishment politicians, as they just did with Mayor Durkan. It is no accident that Seattle’s last elected socialist, Anna Louise Strong, was driven out of office in 1919 by a recall campaign for her links to the labor movement and opposition to World War I.&nbsp;</p>



<p>That same year, the great American socialist, Eugene Debs, was sentenced to a decade in prison for a speech he made against the World War &#8211; a sentence that was upheld by the US Supreme Court.</p>



<p>The laws under capitalism are written by and for the elite, not for us.&nbsp;</p>



<p>The genocide of native peoples and theft of their land was legally sactioned. The bloody instituion of American slavery was once the law of the land, as was Jim Crow segregation. The lynchings that enforced segregation were not technically legal, yet no court would convict the lynchers.&nbsp;</p>



<p>In what is now Washington State, the Coast Salish people were granted fishing and hunting rights, to motivate the treaties they signed virtually at gunpoint, which were subsequently and wholesale denied. Often they were rejected by the legal mechanism that they couldn’t get fishing rights without citizenship. But they were also denied citizenship rights in the land they had lived on for millenia.</p>



<p>During the Civil Rights era, those who fought for black freedom were jailed again and again, while KKK leaders, killer cops, and the agents of the state who murdered the Black Panthers walked free. State violence against, and brutal killings of, union organizers and socialists was once commonplace.</p>



<p>None of this is distant history, this is American capitalism.</p>



<p>Today in Seattle, big business and the right wing are furious about the impact of socialist politics and social movements. They especially hate the inspiring example it has set for working people around the nation. They are searching for a do over not only of our 2019 re-election, but also the historic victories spearheaded by our office: the Amazon Tax to fund housing and a Green New Deal, the $15 minimum wage, the first-in-nation ban on chemical weapons, and landmark renters rights laws like the ban on winter evictions.&nbsp;</p>



<p>As we speak, City Council Democrats &#8211; self-described progressives &#8211; are attempting to overturn the chemical weapons ban we won during the height of the Black Lives Matter protests, and Democrats in the State Legislature are trying again to dismantle our Amazon Tax through a statewide ban on municipal big business taxes.&nbsp;</p>



<p>&nbsp;We are calling for a new Tax Amazon Action Conference later this month, on Jan 28th, at 6pm. Our movement must go all out to defend against this attack.</p>



<p>Who’s behind the recall? It is the same political and corporate establishment that tried to buy City Hall in 2019. While many of the recall donors are still lurking in the shadows, and the corporate PACs have not yet been filed, we can expect more of the same. Already, we see a host of corporate executives and wealthy developers lining up behind the recall, including billionaire landlord and Trump donor Martin Selig, Airbnb Chief Financial Officer David Stephenson, Merrill Lynch Senior Vice President Matt Westphal, and CEO of Broadmark Realty Capital Jeffrey Pyatt.</p>



<p>Behind the scenes, corporate Democrats are helping to lead the charge &#8211; the recall petition itself is copy pasted from Jenny Durkan’s statement during the height of the Black Lives Matter protests last summer, demanding that the City Council expel me. But Democrats, big business, and the right wing have drawn lessons from the 2019 elections &#8211; they saw how their brazen efforts, led openly by Amazon and the Chamber, backfired on them. This time they’re attempting to falsely portray their campaign as a grassroots effort led by ordinary people in Seattle’s District 3.&nbsp;</p>



<p>This is a lie, and one that will be exposed by the corporate and right-wing forces themselves as they unleash an all-out assault of dirty money. Seattle has its own version of right populist forces, such as anti-homeless group SAFE Seattle who back the recall. It has Sinclair Broadcasting and KOMO with their right-wing message of hate, vividly shown in documentaries like “Fight for the Soul of Seattle,” the sequel to the deeply bigoted “Seattle is Dying” film from 2019. These right-wing propaganda pieces seek to portray themselves as reasonable and even progressive, as right populists so often do.&nbsp;</p>



<p>We know the corporate media will back this recall to the hilt. During my seven years on the Council, the Seattle Times has penned one hit piece after another, along with vicious, red-baiting, and racist cartoons. They have allowed me to reply exactly once in those seven years.&nbsp;</p>



<p>This is no surprise, this is part of the role of the corporate media under capitalism, to defend the system. As Noam Chomsky, who has endorsed our Solidarity Campaign, has said, quote: “It is their function to amuse, entertain, and inform, and to inculcate individuals with the values, beliefs, and codes of behavior that will integrate them into the institutional structures of the larger society. In a world of concentrated wealth and major conflicts of class interest, to fulfill this role requires systematic propaganda.” end quote</p>



<p>This recall attack is part of a larger attempt to push Seattle politics to the right and to roll back our movement’s progressive gains. The ruling class needs to rely on such attacks at a time when they are determined to make working people pay for the crisis of their system. At a time when there is massive disillusionment in the establishment and capitalism.</p>



<p>Undoubtedly, the armed attack on the US Capitol by the far right will be used as an excuse to go after peaceful protestors on the left. We have seen this many times in US history, as with the Smith Act of 1940. Already, false parallels are being drawn between our peaceful BLM rally in Seattle City Hall and the violent right-wing Capitol attack against a democratic election, an attack that cost four people’s lives. This is a dishonest and dangerous comparison. The working class has always used peaceful occupations to fight for our rights. This included GM factory occupations in the 1930s which were vital in the struggle for union rights and central to the launch of the Congress of Industrial Organizations, one of the most important and progressive events in American history. A peaceful occupation of the Capitol building in Madison was central to the Wisconsin public-sector uprising in 2011, which helped lay the ground for Occupy Wall Street later that year and the reemergence of social movements.&nbsp;</p>



<p>We must firmly stand up against all these attacks on the left, on workers, and on our civil rights. We must reject these false equivalencies.</p>



<p>Jenny Durkan has loyally served the billionaires in her time in office. She will be well-rewarded by the corporate Democratic establishment, perhaps even through an appointment by the Biden administration &#8211; we will see.&nbsp;</p>



<p>Big business will now need a new loyal servant at the helm, and there will be a huge battle over the election of Seattle’s next Mayor in the coming months.</p>



<p>There are also two seats in the City Council up for reelection this year &#8211; Amazon will want thoroughly-corporate representatives in those positions as well, to help steer the ship of state to the right.</p>



<p>You see, what the 2019 elections, and this recall campaign are really about, is that <strong>big business cannot tolerate having even one elected socialist who unambiguously fights for working people in Seattle. </strong>They don’t want our example to spread further, especially at a time of massive crisis, with tens of millions protesting and a new generation looking again to socialist ideas. I have always argued we need a new party for working people, independent of corporate cash, corporate America, and its two parties. Attacks like these show why.</p>



<p>That’s why the Kshama Solidarity Campaign began organizing a mass grassroots effort immediately after the King County superior court ruling in September. More than 200 working people have volunteered and 2,200 people have donated. If you haven’t gotten involved yet, we need you.</p>



<p>We are fighting for COVID relief, paid for by increasing the Amazon Tax we won last year. We need a guaranteed jobs program for all who are unemployed and underemployed. To cancel rent and mortgages for those who’ve lost jobs or significant income and for struggling small businesses. We need to make the banks and corporate landlords pay, NOT renters, homeowners, or small landlords!</p>



<p>We urgently need a democratically-elected Community Oversight Board with full powers to hold the police accountable, including the right to set policy and hire and fire officers.</p>



<p>We need to fully fund a socialist Green New Deal in Seattle to end all fossil fuel emissions by 2030, build green affordable homes, massively expand public transit, and create thousands of clean energy jobs, paid for by taxing the rich.</p>



<p>My office is also fighting to extend the eviction moratorium through the end of this year, to prevent a tsunami of evictions.</p>



<p>Our fight to defeat the recall is tied to the nationwide urgency to defeat the right wing. Wednesday’s far right mob in DC should be understood as a wakeup call for the left. The right will continue to grow as long as there is no alternative to the status quo of corporate politics, where despite their differences, the two parties serve the interests of big business and put the burden of the COVID crisis and brutal recession on ordinary people.&nbsp;</p>



<p>The best and only way to STOP the far right is to build the left and social movements. This is how we are going to pull millions of ordinary people away from the right wing’s influence &#8211; by building a powerful fightback for the interests of the working class. Where actual fascists are in the street, they should be met by a massive show of force led by the unions and the left.</p>



<p>This week we heard the inspiring announcement of employees at Google forming the Alphabet Workers’ Union. This is a step in the direction of what is urgently needed &#8211; the rebuilding of a militant American labor movement.&nbsp;</p>



<p>We can’t expect Joe Biden or Nancy Pelosi to provide any alternatives. That is why, I have endorsed the #ForceTheVote campaign, demanding that the Squad and other left Democrats use a floor vote on Medicare for All as part of an overall strategy to build a fighting movement for socialized medicine. Representatives of working people shouldn’t support a corporate tool like Nancy Pelosi continuing as Speaker of the House while millions face misery, as Squad members have unfortunately done. While I agree Trump should be impeached, as the Squad is now saying, this cannot be our main focus. The left has the responsibility to address the urgent needs of the working class &#8211; and that means, as a starting point, fighting tooth and nail for Medicare for All, comprehensive COVID relief, a socialist Green New Deal, and preparing the ground to launch a new party. This is a critical juncture in history, and we cannot accept a false unity with the corrupt Democratic establishment. We instead need to build the powerful unity of millions of working people and the oppressed to fight for a different kind of society.</p>



<p>Solidarity.</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" data-post-id="59551" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Kshama+Sawant%27s+Speech+at+the+Rally+Against+the+Recall&url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F01%2F12%2Fkshama-sawants-speech-at-the-rally-against-the-recall%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=Kshama+Sawant%27s+Speech+at+the+Rally+Against+the+Recall&url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F01%2F12%2Fkshama-sawants-speech-at-the-rally-against-the-recall%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F01%2F12%2Fkshama-sawants-speech-at-the-rally-against-the-recall%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F01%2F12%2Fkshama-sawants-speech-at-the-rally-against-the-recall%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F01%2F12%2Fkshama-sawants-speech-at-the-rally-against-the-recall%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F01%2F12%2Fkshama-sawants-speech-at-the-rally-against-the-recall%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.socialistalternative.org/tag/eviction-defense/">eviction defense</a></li><li><a href="https://www.socialistalternative.org/tag/green-new-deal/">Green New Deal</a></li><li><a href="https://www.socialistalternative.org/tag/kshama/">Kshama</a></li><li><a href="https://www.socialistalternative.org/tag/kshama-sawant/">Kshama Sawant</a></li><li><a href="https://www.socialistalternative.org/tag/kshama-sawant-solidarity/">Kshama Sawant Solidarity</a></li><li><a href="https://www.socialistalternative.org/tag/tax-amazon/">Tax Amazon</a></li><li><a href="https://www.socialistalternative.org/tag/tax-the-rich/">tax the rich</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F01%2F12%2Fkshama-sawants-speech-at-the-rally-against-the-recall%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kshama+Sawant%E2%80%99s+Speech+at+the+Rally+Against+the+Recall&url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F01%2F12%2Fkshama-sawants-speech-at-the-rally-against-the-recall%2F&via=Socialist+Alternative">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.socialistalternative.org/2021/01/12/kshama-sawants-speech-at-the-rally-against-the-recall/&amp;media=https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity.jpg&description=Kshama+Sawant%E2%80%99s+Speech+at+the+Rally+Against+the+Recall">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kshama+Sawant%E2%80%99s+Speech+at+the+Rally+Against+the+Recall %0A%0A https://www.socialistalternative.org/2021/01/12/kshama-sawants-speech-at-the-rally-against-the-recall/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.socialistalternative.org/2021/01/10/justice-for-casey-goodson-jr-fund-schools-not-cops/">Justice for Casey Goodson, Jr. — Fund Schools, Not Cops!</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.socialistalternative.org/2021/01/12/socialist-alternative-stands-with-chicago-educators-fighting-for-a-safe-reopening-of-schools/">Socialist Alternative Stands with Chicago Educators Fighting for a Safe Reopening of Schools!</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.socialistalternative.org/author/rebeccagreen/">Rebecca Green</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rebecca Green"></span><meta itemprop="datePublished" content="2021-01-12T14:28:17-05:00"><meta itemprop="dateModified" content="2021-01-12T14:28:20-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.socialistalternative.org/2021/01/12/kshama-sawants-speech-at-the-rally-against-the-recall/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/2021/01/12/kshama-sawants-speech-at-the-rally-against-the-recall/"></span><meta itemprop="name" content="Socialist Alternative"></span><meta itemprop="headline " content="Kshama Sawant&#039;s Speech at the Rally Against the Recall"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/wp-content/uploads/2021/01/kshama-solidarity.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="2048"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_54_ff2 td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_54_ff2" ><script>var block_tdi_54_ff2 = new tdBlock();
block_tdi_54_ff2.id = "tdi_54_ff2";
block_tdi_54_ff2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_54_ff2","td_column_number":3,"live_filter_cur_post_id":59551,"live_filter_cur_post_author":"26596","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_54_ff2","tdc_css_class_style":"tdi_54_ff2_rand_style"}';
block_tdi_54_ff2.td_column_number = "3";
block_tdi_54_ff2.block_type = "td_block_related_posts";
block_tdi_54_ff2.post_count = "3";
block_tdi_54_ff2.found_posts = "344";
block_tdi_54_ff2.header_color = "";
block_tdi_54_ff2.ajax_pagination_infinite_stop = "";
block_tdi_54_ff2.max_num_pages = "115";
tdBlocksArray.push(block_tdi_54_ff2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_55_f59" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_54_ff2" href="#">RELATED ARTICLES</a><a id="tdi_56_9f1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_54_ff2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_54_ff2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/12/21/corruption-in-cincinnati-city-hall-workers-need-our-own-candidates/" rel="bookmark" class="td-image-wrap " title="Corruption in Cincinnati City Hall: Workers Need Our Own Candidates" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Corruption in Cincinnati City Hall: Workers Need Our Own Candidates" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/12/cincinnati-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/12/21/corruption-in-cincinnati-city-hall-workers-need-our-own-candidates/" rel="bookmark" title="Corruption in Cincinnati City Hall: Workers Need Our Own Candidates">Corruption in Cincinnati City Hall: Workers Need Our Own Candidates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/12/19/im-16-and-i-should-have-the-right-to-vote/" rel="bookmark" class="td-image-wrap " title="I’m 16 and I Should Have the Right to Vote" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="I’m 16 and I Should Have the Right to Vote" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/12/highschoolstudents-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/12/19/im-16-and-i-should-have-the-right-to-vote/" rel="bookmark" title="I’m 16 and I Should Have the Right to Vote">I’m 16 and I Should Have the Right to Vote</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/12/19/tax-the-rich-to-fund-the-t-boston-transit-cuts-highlight-need-for-working-class-mobilization/" rel="bookmark" class="td-image-wrap " title="Tax the Rich to Fund the T: Boston Transit Cuts Highlight Need for Working-Class Mobilization" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tax the Rich to Fund the T: Boston Transit Cuts Highlight Need for Working-Class Mobilization" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/12/mbtacuts-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/12/19/tax-the-rich-to-fund-the-t-boston-transit-cuts-highlight-need-for-working-class-mobilization/" rel="bookmark" title="Tax the Rich to Fund the T: Boston Transit Cuts Highlight Need for Working-Class Mobilization">Tax the Rich to Fund the T: Boston Transit Cuts Highlight Need for Working-Class Mobilization</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_54_ff2" data-td_block_id="tdi_54_ff2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_54_ff2" data-td_block_id="tdi_54_ff2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.socialistalternative.org/"><img class="td-retina-data" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo.png" alt="" title="" width="1387" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Socialist Alternative is a national organization fighting in our workplaces, communities, and campuses against the exploitation and injustices people face every day. We are community activists fighting against budget cuts in public services; we are activists campaigning for a $15 an hour minimum wage and fighting, democratic unions; we are people of all colors speaking out against racism and attacks on immigrants, students organizing against tuition hikes and war, people of all genders fighting sexism and homophobia.<div class="footer-email-wrap">Contact us: <a href="mailto:info@socialistalternative.org">info@socialistalternative.org</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Socialist Alternative 2020 | All rights reserved                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5fff14cf96ebc
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f419111f5b806a2eed737e1ea4fcf604","fragment_name":"wc_fragments_f419111f5b806a2eed737e1ea4fcf604","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"59551","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_ swp_default_full_color swp_individual_full_color swp_other_full_color slide swp_float_right" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" data-post-id="59551" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Kshama+Sawant%27s+Speech+at+the+Rally+Against+the+Recall&url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F01%2F12%2Fkshama-sawants-speech-at-the-rally-against-the-recall%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=Kshama+Sawant%27s+Speech+at+the+Rally+Against+the+Recall&url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F01%2F12%2Fkshama-sawants-speech-at-the-rally-against-the-recall%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F01%2F12%2Fkshama-sawants-speech-at-the-rally-against-the-recall%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F01%2F12%2Fkshama-sawants-speech-at-the-rally-against-the-recall%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F01%2F12%2Fkshama-sawants-speech-at-the-rally-against-the-recall%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2021%2F01%2F12%2Fkshama-sawants-speech-at-the-rally-against-the-recall%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "3b0873aa24";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.socialistalternative.org/2021/01/12/kshama-sawants-speech-at-the-rally-against-the-recall/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.socialistalternative.org/wp-admin/admin-ajax.php"; var swp_post_id = "59551";var swpClickTracking = false;</script>
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: www.socialistalternative.org @ 2021-01-13 10:42:07 by W3 Total Cache
-->