<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>The Imperial College Coronavirus Study: A Socialist Response | Socialist Alternative</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.socialistalternative.org/xmlrpc.php" />
    
<!-- Social Warfare v4.0.0 https://warfareplugins.com -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.0");
		src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.0#iefix") format("embedded-opentype"),
		url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.0") format("woff"),
		url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.0") format("truetype"),
		url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.0 https://warfareplugins.com -->

<meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2.png" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialistalternative.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialistalternative.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COswald%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Collapse of the Soviet Union: National Conflicts and Independence' href='https://www.socialistalternative.org/2020/04/06/collapse-of-the-soviet-union-national-conflicts-and-independence/' />
<link rel='next' title='Wisconsin Primaries: Illegitimate and Deadly — We Need a New Party' href='https://www.socialistalternative.org/2020/04/07/wisconsin-primaries-illegitimate-and-deadly-we-need-a-new-party/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel="canonical" href="https://www.socialistalternative.org/2020/04/07/the-imperial-college-coronavirus-study-a-socialist-response/" />
<link rel='shortlink' href='https://www.socialistalternative.org/?p=57371' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F04%2F07%2Fthe-imperial-college-coronavirus-study-a-socialist-response%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F04%2F07%2Fthe-imperial-college-coronavirus-study-a-socialist-response%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Morgan Q Shop styling */
.woocommerce ul.products li.product .woocommerce-loop-product__title {
	font-size:1.5em;
}

.woocommerce ul.products li.product .price {
	font-size:1.25em;
}

.summary p {
	border:0;
  	color:#555;
  	background-color:transparent;
}

.sku_wrapper {
  	display:none;
}

.woocommerce div.product .woocommerce-tabs {
    display:none; 
}

section.related {
 	clear:both; 
}
section.related h2 {
    padding-bottom:15px; 
}

.td-city .footer-logo-wrap img {
    max-width:100%; 
}

.td-header-template-wrap {
 	margin-bottom:15px; 
}

.td-module-meta-info {
  font-size:13pt;
}

.wp-block-quote.is-style-large p{
  color:#000; 
  text-transform:none;
  font-size:14pt;
}

.inaction .td-module-container {
  border-left:4px solid #cc1a0e;
  border-top-right-radius:40px;
  border-bottom-right-radius:40px;
}
.inaction .td-module-container .entry-title {
  margin:0px 6px 6px 6px ;
}

/*blockquote p em,
.post blockquote p em {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:12pt;
  text-transform:none;
}

blockquote p,
.post blockquote p {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:auto;
  text-transform:none;
}*/

ul.parent-sidebar-menu>li>a{
  font-weight:bold;
}
ul.parent-sidebar-menu>li>ul{
  font-weight:normal;
}
ul.parent-sidebar-menu>li>ul>li{
  margin-left:0; 
}
ul.parent-sidebar-menu>li>ul>li.current_page_item{
  font-style:italic;
}
ul.parent-sidebar-menu>li>ul>li.current_page_item:before{
  content:"> "
}</style>
<!-- end Simple Custom CSS and JS -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-4588825-1', 'auto');
			ga('send', 'pageview');
		</script>

	
 <!-- OneAll.com / Social Login for WordPress / v5.6 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://socialistalternativeorg.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
    <script>
        window.tdb_globals = {"wpRestNonce":"d663c9752c","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.socialistalternative.org\/wp-admin\/","wpRestNonce":"d663c9752c","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>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</style>


<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Socialist Alternative"/>
  <meta property="og:title" content="The Imperial College Coronavirus Study: A Socialist Response"/>
  <meta property="og:url" content="https://www.socialistalternative.org/2020/04/07/the-imperial-college-coronavirus-study-a-socialist-response/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="On March 16, Professor Neil Ferguson and his colleagues from Imperial College London published a study on the spread of the COVID-19 virus. It is credited with changing the direction of the Johnson and Trump responses — but should workers accept all its conclusions?



Franz Neuhold, Sozialistische"/>
  <meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2.png"/>
  <meta property="og:image:url" content="https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2.png"/>
  <meta property="og:image:secure_url" content="https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2.png"/>
  <meta property="article:published_time" content="2020-04-07T15:34:57-04:00"/>
  <meta property="article:modified_time" content="2020-04-07T15:35:01-04:00" />
  <meta property="og:updated_time" content="2020-04-07T15:35:01-04:00" />
  <meta property="article:section" content="Health Care"/>
  <meta property="article:publisher" content="https://www.facebook.com/SocialistAlternativeUSA/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The Imperial College Coronavirus Study: A Socialist Response"/>
  <meta itemprop="headline" content="The Imperial College Coronavirus Study: A Socialist Response"/>
  <meta itemprop="description" content="On March 16, Professor Neil Ferguson and his colleagues from Imperial College London published a study on the spread of the COVID-19 virus. It is credited with changing the direction of the Johnson and Trump responses — but should workers accept all its conclusions?



Franz Neuhold, Sozialistische"/>
  <meta itemprop="image" content="https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2.png"/>
  <meta itemprop="datePublished" content="2020-04-07"/>
  <meta itemprop="dateModified" content="2020-04-07T15:35:01-04:00" />
  <meta itemprop="author" content="George Martin Fell Brown"/>
  <!--<meta itemprop="publisher" content="Socialist Alternative"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The Imperial College Coronavirus Study: A Socialist Response"/>
  <meta name="twitter:url" content="https://www.socialistalternative.org/2020/04/07/the-imperial-college-coronavirus-study-a-socialist-response/"/>
  <meta name="twitter:description" content="On March 16, Professor Neil Ferguson and his colleagues from Imperial College London published a study on the spread of the COVID-19 virus. It is credited with changing the direction of the Johnson and Trump responses — but should workers accept all its conclusions?



Franz Neuhold, Sozialistische"/>
  <meta name="twitter:image" content="https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@socialistalt"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-57371 single-format-standard theme-Newspaper woocommerce-no-js tdm-menu-active-style2 the-imperial-college-coronavirus-study-a-socialist-response global-block-template-14 td-city single_template_4 td-animation-stack-type0 td-full-layout  tdc-header-template" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-49926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-49926"><a href="https://www.socialistalternative.org/get-involved/">Get Involved<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-50022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/">Get Involved</a></li>
	<li id="menu-item-40483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40483"><a href="http://www.socialistalternative.org/about/">What We Stand For</a></li>
</ul>
</li>
<li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li>
<li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li>
		<li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li>
		<li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li>
		<li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li>
		<li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li>
		<li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li>
		<li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li>
		<li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li>
	</ul>
</li>
	<li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li>
	<li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li>
	<li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li>
	<li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li>
	</ul>
</li>
	<li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li>
	<li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li>
	</ul>
</li>
	<li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li>
</ul>
</li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li>
	<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/">Newspaper and Journal</a></li>
</ul>
</li>
<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li>
<li id="menu-item-50023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/">Donate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.socialistalternative.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5e8d617205828" class="tdc-zone"><div class="tdc_zone td_uid_1_5e8d617205831_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_1_5e8d617205831_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_5e8d617205831_rand{
position:relative;
}
}

</style>
<div class="td_uid_1_5e8d617205828_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_1_5e8d617205828_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="td_uid_2_5e8d617205cc8" class="tdc-row"><div class="vc_row td_uid_2_5e8d617205ccd_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5e8d617205ccd_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_2_5e8d617205ccd_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_2_5e8d617205ccd_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                #td_uid_2_5e8d617205cc8 {
                    position: relative;
                }
                #td_uid_2_5e8d617205cc8:before {
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5e8d617205ccd_rand{
position:relative;
}
}

</style>
<div class="td_uid_2_5e8d617205cc8_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_5e8d617205cc8_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column td_uid_3_5e8d617205ebf_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_3_5e8d617205ebf_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_5e8d617205ebf_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5e8d617205ebf_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_4_5e8d6172060d5_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_4_5e8d6172060d5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5e8d6172060d5_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_4_5e8d6172060d5_rand {
                    display: inline-block;
                }
                
                .td_uid_4_5e8d6172060d5_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_4_5e8d6172060d5_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_4_5e8d6172060d5_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_4_5e8d6172060d5_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_4_5e8d6172060d5_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5e8d6172063fd_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_5_5e8d6172063fd_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5e8d6172063fd_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5e8d6172063fd_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_6_5e8d6172067bb_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_6_5e8d6172067bb" >
<style>
/* custom css */
.td_uid_6_5e8d6172067bb_rand .tdb-logo-a,
                .td_uid_6_5e8d6172067bb_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-a,
                .td_uid_6_5e8d6172067bb_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_6_5e8d6172067bb_rand {
                    text-align: center;
                }
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-a,
                .td_uid_6_5e8d6172067bb_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-text-title,
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:12px !important;;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5e8d6172067bb_rand .tdb-logo-img {
                    max-width: 140px;
                }
                
                
                .td_uid_6_5e8d6172067bb_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_5e8d61720af33_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_7_5e8d61720af33_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_7_5e8d61720af33_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5e8d61720af33_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_8_5e8d61720b1d8_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_8_5e8d61720b1d8" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5e8d61720b1d8_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5e8d61720b1d8_rand {
                    display: inline-block;
                }
                
                .td_uid_8_5e8d61720b1d8_rand {
                    float: right;
                }
                
                .td_uid_8_5e8d61720b1d8_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_8_5e8d61720b1d8_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_8_5e8d61720b1d8_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5e8d617205cc8 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5e8d617205cc8 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5e8d617205828 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5e8d617205828 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_6_5e8d61720b3fc" class="tdc-zone"><div class="tdc_zone td_uid_9_5e8d61720b401_rand  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_9_5e8d61720b401_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
#td_uid_6_5e8d61720b3fc {
                    position: relative;
                }
                #td_uid_6_5e8d61720b3fc:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    #td_uid_6_5e8d61720b3fc:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5e8d61720b401_rand{
position:relative;
}
}

</style>
<div class="td_uid_6_5e8d61720b3fc_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_6_5e8d61720b3fc_rand_style{
background-color:#ea2e2e !important;
}
}
 </style></div><div id="td_uid_7_5e8d61720b595" class="tdc-row"><div class="vc_row td_uid_10_5e8d61720b59a_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_10_5e8d61720b59a_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_10_5e8d61720b59a_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_10_5e8d61720b59a_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5e8d61720b59a_rand{
position:relative;
}
}

</style>
<div class="td_uid_7_5e8d61720b595_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_7_5e8d61720b595_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column td_uid_11_5e8d61720b741_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_11_5e8d61720b741_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_11_5e8d61720b741_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5e8d61720b741_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_12_5e8d61720b83b_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_12_5e8d61720b83b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5e8d61720b83b_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_12_5e8d61720b83b_rand {
                    display: inline-block;
                }
                
                .td_uid_12_5e8d61720b83b_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_12_5e8d61720b83b_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_12_5e8d61720b83b_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_12_5e8d61720b83b_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_12_5e8d61720b83b_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_13_5e8d61720b964_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_13_5e8d61720b964_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_13_5e8d61720b964_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5e8d61720b964_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_14_5e8d61720ba79_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_14_5e8d61720ba79" >
<style>
/* custom css */
.td_uid_14_5e8d61720ba79_rand .tdb-logo-a,
                .td_uid_14_5e8d61720ba79_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-a,
                .td_uid_14_5e8d61720ba79_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_14_5e8d61720ba79_rand {
                    text-align: center;
                }
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-a,
                .td_uid_14_5e8d61720ba79_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-text-title,
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:12px !important;;
                }

/* phone */
@media (max-width: 767px){
.td_uid_14_5e8d61720ba79_rand .tdb-logo-img {
                    max-width: 140px;
                }
                
                
                .td_uid_14_5e8d61720ba79_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_15_5e8d617226aef_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_15_5e8d617226aef_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_5e8d617226aef_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5e8d617226aef_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_16_5e8d617226c0d_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_16_5e8d617226c0d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5e8d617226c0d_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5e8d617226c0d_rand {
                    display: inline-block;
                }
                
                .td_uid_16_5e8d617226c0d_rand {
                    float: right;
                }
                
                .td_uid_16_5e8d617226c0d_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_16_5e8d617226c0d_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_16_5e8d617226c0d_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_7_5e8d61720b595 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_7_5e8d61720b595 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_6_5e8d61720b3fc .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_6_5e8d61720b3fc .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_11_5e8d617226e1d" class="tdc-zone"><div class="tdc_zone td_uid_17_5e8d617226e22_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_17_5e8d617226e22_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_17_5e8d617226e22_rand{
position:relative;
}

</style>
<div class="td_uid_11_5e8d617226e1d_rand_style td-element-style" ><style>
.td_uid_11_5e8d617226e1d_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="td_uid_12_5e8d617226f65" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_18_5e8d617226f69_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_18_5e8d617226f69_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_18_5e8d617226f69_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_18_5e8d617226f69_rand {
                    min-height: 0;
                }

                
                #td_uid_12_5e8d617226f65 {
                    position: relative;
                }
                #td_uid_12_5e8d617226f65:before {
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                .td_uid_18_5e8d617226f69_rand.tdc-row-content-vert-center,
                .td_uid_18_5e8d617226f69_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_18_5e8d617226f69_rand.tdc-row-content-vert-bottom,
                .td_uid_18_5e8d617226f69_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_18_5e8d617226f69_rand,
	                .td_uid_18_5e8d617226f69_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_18_5e8d617226f69_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_18_5e8d617226f69_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

.td_uid_18_5e8d617226f69_rand{
position:relative;
}

.td_uid_18_5e8d617226f69_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5e8d617226f69_rand{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="td_uid_12_5e8d617226f65_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_12_5e8d617226f65_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column td_uid_19_5e8d617227131_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_19_5e8d617227131_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_19_5e8d617227131_rand{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5e8d617227131_rand{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_20_5e8d617227233_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_20_5e8d617227233" >
<style>
/* custom css */
.td_uid_20_5e8d617227233_rand .tdb-logo-a,
                .td_uid_20_5e8d617227233_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_20_5e8d617227233_rand .tdb-logo-a,
                .td_uid_20_5e8d617227233_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_20_5e8d617227233_rand .tdb-logo-img {
                    max-width: 160px;
                }
                
                
                .td_uid_20_5e8d617227233_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_20_5e8d617227233_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_20_5e8d617227233_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_20_5e8d617227233_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_20_5e8d617227233_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_20_5e8d617227233_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_20_5e8d617227233_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_20_5e8d617227233_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_20_5e8d617227233_rand .tdb-logo-text-title,
                .td_uid_20_5e8d617227233_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_20_5e8d617227233_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_20_5e8d617227233_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_20_5e8d617227233_rand .tdb-logo-icon {
                    display: none;
                }
                
                
                
                
                .td_uid_20_5e8d617227233_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_20_5e8d617227233_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_20_5e8d617227233_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:25px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_20_5e8d617227233_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:16px !important;;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/03/logo-transparent.png" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" width="1387px" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_21_5e8d61722bc4f_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_21_5e8d61722bc4f_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_21_5e8d61722bc4f_rand{
padding-right:30px !important;
padding-left:30px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5e8d61722bc4f_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_22_5e8d61722c2aa_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_22_5e8d61722c2aa"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_22_5e8d61722c2aa_rand .tdb-menu > li > a:after,
				.td_uid_22_5e8d61722c2aa_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: rgba(255,255,255,0.7);
				}
				
				.td_uid_22_5e8d61722c2aa_rand .tdb-menu > li > a:after,
				.td_uid_22_5e8d61722c2aa_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_22_5e8d61722c2aa_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_22_5e8d61722c2aa_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_22_5e8d61722c2aa_rand .td-pulldown-filter-list li:hover a {
					color: #ffffff;
				}
				
				.td_uid_22_5e8d61722c2aa_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_22_5e8d61722c2aa_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_22_5e8d61722c2aa_rand .td-pulldown-filter-list li:hover a {
					background-color: #ea2e2e;
				}
</style><div id=td_uid_22_5e8d61722c2aa class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49926"><a href="https://www.socialistalternative.org/get-involved/"><span class="tdb-menu-item-text">Get Involved</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/"><span class="tdb-menu-item-text">Get Involved</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="http://www.socialistalternative.org/about/"><span class="tdb-menu-item-text">What We Stand For</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><span class="tdb-menu-item-text">In Your Area</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/"><span class="tdb-menu-item-text">News and Analysis</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/"><span class="tdb-menu-item-text">U.S. Politics</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><span class="tdb-menu-item-text">Fighting Racism</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><span class="tdb-menu-item-text">Health Care</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><span class="tdb-menu-item-text">Immigrants Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><span class="tdb-menu-item-text">LGBTQ Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><span class="tdb-menu-item-text">Women&#8217;s Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><span class="tdb-menu-item-text">Workers&#8217; Movement</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><span class="tdb-menu-item-text">Culture</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><span class="tdb-menu-item-text">Economy</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><span class="tdb-menu-item-text">World Events</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><span class="tdb-menu-item-text">Youth &amp; Students</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><span class="tdb-menu-item-text">Environment</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><span class="tdb-menu-item-text">Socialist Alternative In Action</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><span class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><span class="tdb-menu-item-text">Videos</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622"><a href="https://www.socialistalternative.org/category/history/"><span class="tdb-menu-item-text">History</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><span class="tdb-menu-item-text">Centenary of the Russian Revolution</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><span class="tdb-menu-item-text">Theory</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Publications</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Books and Pamphlets</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/"><span class="tdb-menu-item-text">Newspaper and Journal</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><span class="tdb-menu-item-text">en español</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50023"><a href="https://www.socialistalternative.org/donate/"><span class="tdb-menu-item-text">Donate</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_25_5e8d617230c3b_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_25_5e8d617230c3b" >
<style>

/* inline tdc_css att */

.td_uid_25_5e8d617230c3b_rand{
margin-top:10px !important;
margin-right:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_25_5e8d617230c3b_rand { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_12_5e8d617226f65 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_12_5e8d617226f65 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_11_5e8d617226e1d .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_11_5e8d617226e1d .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_15_5e8d617233b28" class="tdc-zone"><div class="tdc_zone td_uid_26_5e8d617233b31_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_26_5e8d617233b31_rand {
                    min-height: 0;
                }

                
                #td_uid_15_5e8d617233b28 {
                    position: relative;
                }
                #td_uid_15_5e8d617233b28:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    #td_uid_15_5e8d617233b28:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.td_uid_26_5e8d617233b31_rand{
position:relative;
}

</style>
<div class="td_uid_15_5e8d617233b28_rand_style td-element-style" ><style>
.td_uid_15_5e8d617233b28_rand_style{
background-color:#ea2e2e !important;
}
 </style></div><div id="td_uid_16_5e8d617233d54" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_27_5e8d617233d5a_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_27_5e8d617233d5a_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_27_5e8d617233d5a_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_27_5e8d617233d5a_rand {
                    min-height: 0;
                }

                
                .td_uid_27_5e8d617233d5a_rand.tdc-row-content-vert-center,
                .td_uid_27_5e8d617233d5a_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_27_5e8d617233d5a_rand.tdc-row-content-vert-bottom,
                .td_uid_27_5e8d617233d5a_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_27_5e8d617233d5a_rand,
	                .td_uid_27_5e8d617233d5a_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_27_5e8d617233d5a_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_27_5e8d617233d5a_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

.td_uid_27_5e8d617233d5a_rand{
position:relative;
}

.td_uid_27_5e8d617233d5a_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5e8d617233d5a_rand{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="td_uid_16_5e8d617233d54_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_16_5e8d617233d54_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column td_uid_28_5e8d617233ef4_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_28_5e8d617233ef4_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_28_5e8d617233ef4_rand{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_28_5e8d617233ef4_rand{
width:21% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_29_5e8d61723400d_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_29_5e8d61723400d" >
<style>

/* inline tdc_css att */

.td_uid_29_5e8d61723400d_rand{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_29_5e8d61723400d_rand .tdb-logo-a,
                .td_uid_29_5e8d61723400d_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_29_5e8d61723400d_rand .tdb-logo-a,
                .td_uid_29_5e8d61723400d_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_29_5e8d61723400d_rand .tdb-logo-img {
                    max-width: 160px;
                }
                
                
                .td_uid_29_5e8d61723400d_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_29_5e8d61723400d_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_29_5e8d61723400d_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_29_5e8d61723400d_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_29_5e8d61723400d_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_29_5e8d61723400d_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_29_5e8d61723400d_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_29_5e8d61723400d_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_29_5e8d61723400d_rand .tdb-logo-text-title,
                .td_uid_29_5e8d61723400d_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_29_5e8d61723400d_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_29_5e8d61723400d_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_29_5e8d61723400d_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_29_5e8d61723400d_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_29_5e8d61723400d_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_29_5e8d61723400d_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_29_5e8d61723400d_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_30_5e8d61723847e_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_30_5e8d61723847e_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_30_5e8d61723847e_rand{
padding-right:30px !important;
padding-left:40px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_30_5e8d61723847e_rand{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_31_5e8d61723864c_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_31_5e8d61723864c"  style=" z-index: 999;">
<style>
/* custom css */
.td_uid_31_5e8d61723864c_rand {
                    display: inline-block;
                }
                
                .td_uid_31_5e8d61723864c_rand .td_block_inner {
                    text-align: center;
                }
                
                .td_uid_31_5e8d61723864c_rand .tdb-menu > li {
                    margin-right: 28px;
                }
                .td_uid_31_5e8d61723864c_rand .tdb-menu > li:last-child {
                    margin-right: 0;
                }
                .td_uid_31_5e8d61723864c_rand .tdb-menu-items-dropdown {
                    margin-left: 28px;
                }
                .td_uid_31_5e8d61723864c_rand .tdb-menu-items-empty + .tdb-menu-items-dropdown {
                    margin-left: 0;
                }
                
                
                .td_uid_31_5e8d61723864c_rand .tdb-menu > li > a,
                .td_uid_31_5e8d61723864c_rand .td-subcat-more {
                    padding: 0px;
                }
                
                
                .td_uid_31_5e8d61723864c_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_31_5e8d61723864c_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_31_5e8d61723864c_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_31_5e8d61723864c_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_31_5e8d61723864c_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_31_5e8d61723864c_rand .tdb-menu > li > a,
                .td_uid_31_5e8d61723864c_rand .td-subcat-more > .tdb-menu-item-text {
                    color: #ffffff;
                }
                
                .td_uid_31_5e8d61723864c_rand .tdb-menu > li > a,
                .td_uid_31_5e8d61723864c_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:48px !important;font-weight:700 !important;
                }
                
                
                
                .td_uid_31_5e8d61723864c_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_31_5e8d61723864c_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_31_5e8d61723864c_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_31_5e8d61723864c_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_31_5e8d61723864c_rand:not(.tdb-mm-align-screen) .tdb-mega-menu ul,
                .td_uid_31_5e8d61723864c_rand .tdb-mega-menu ul li {
                    max-width: 1200px !important;
                }
                
                .td_uid_31_5e8d61723864c_rand .tdb-mega-menu .tdb_header_mega_menu {
                    max-width: 1114px;
                    margin: 0 auto;
                }
                
				.td_uid_31_5e8d61723864c_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_31_5e8d61723864c_rand .tdb-menu > li {
                    margin-right: 18px;
                }
                .td_uid_31_5e8d61723864c_rand .tdb-menu > li:last-child {
                    margin-right: 0;
                }
                .td_uid_31_5e8d61723864c_rand .tdb-menu-items-dropdown {
                    margin-left: 18px;
                }
                .td_uid_31_5e8d61723864c_rand .tdb-menu-items-empty + .tdb-menu-items-dropdown {
                    margin-left: 0;
                }
                
                
                .td_uid_31_5e8d61723864c_rand .tdb-menu > li > a,
                .td_uid_31_5e8d61723864c_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:48px !important;font-weight:700 !important;
                }
}
</style>
<style>
.td_uid_31_5e8d61723864c_rand .tdb-menu > li > a:after,
				.td_uid_31_5e8d61723864c_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: rgba(255,255,255,0.7);
				}
				
				.td_uid_31_5e8d61723864c_rand .tdb-menu > li > a:after,
				.td_uid_31_5e8d61723864c_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>

</style><div id=td_uid_31_5e8d61723864c class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49926"><a href="https://www.socialistalternative.org/get-involved/"><span class="tdb-menu-item-text">Get Involved</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/"><span class="tdb-menu-item-text">Get Involved</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="http://www.socialistalternative.org/about/"><span class="tdb-menu-item-text">What We Stand For</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><span class="tdb-menu-item-text">In Your Area</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/"><span class="tdb-menu-item-text">News and Analysis</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/"><span class="tdb-menu-item-text">U.S. Politics</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><span class="tdb-menu-item-text">Fighting Racism</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><span class="tdb-menu-item-text">Health Care</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><span class="tdb-menu-item-text">Immigrants Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><span class="tdb-menu-item-text">LGBTQ Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><span class="tdb-menu-item-text">Women&#8217;s Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><span class="tdb-menu-item-text">Workers&#8217; Movement</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><span class="tdb-menu-item-text">Culture</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><span class="tdb-menu-item-text">Economy</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><span class="tdb-menu-item-text">World Events</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><span class="tdb-menu-item-text">Youth &amp; Students</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><span class="tdb-menu-item-text">Environment</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><span class="tdb-menu-item-text">Socialist Alternative In Action</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><span class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><span class="tdb-menu-item-text">Videos</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622"><a href="https://www.socialistalternative.org/category/history/"><span class="tdb-menu-item-text">History</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><span class="tdb-menu-item-text">Centenary of the Russian Revolution</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><span class="tdb-menu-item-text">Theory</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Publications</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Books and Pamphlets</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/"><span class="tdb-menu-item-text">Newspaper and Journal</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><span class="tdb-menu-item-text">en español</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50023"><a href="https://www.socialistalternative.org/donate/"><span class="tdb-menu-item-text">Donate</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_34_5e8d61723bfc5_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_34_5e8d61723bfc5" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5e8d61723bfc5_rand { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_16_5e8d617233d54 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_16_5e8d617233d54 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_15_5e8d617233b28 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_15_5e8d617233b28 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                </div>
            </div>
            
<article id="post-57371" class="td-post-template-4 post-57371 post type-post status-publish format-standard has-post-thumbnail category-healthcare tag-boris-johnson tag-britain tag-chen-shen tag-china tag-christian-drosten tag-coronavirus tag-covid-19 tag-donald-trump tag-healthcare-2 tag-neil-ferguson tag-science tag-south-korea td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2.png" data-caption=""><img width="1068" height="611" class="entry-thumb td-modal-image" src="https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2-1068x611.png" srcset="https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2-1068x611.png 1068w, https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2-300x172.png 300w, https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2-1024x586.png 1024w, https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2-768x440.png 768w, https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2-696x398.png 696w, https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2-734x420.png 734w, https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2-600x343.png 600w, https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2.png 1314w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Imperial_College_Coronavirus_Study_Figure_2"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">The Imperial College Coronavirus Study: A Socialist Response</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div><a href="https://www.socialistalternative.org/author/franz-neuhold/" title="Posts by Franz Neuhold" class="author url fn" rel="author">Franz Neuhold</a><div class="td-author-line"> - </div></div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-04-07T15:34:57+00:00" >April 7, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-57371">124</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    
    <div class="td-post-content">
        
<p><em>On March 16, Professor Neil Ferguson and his colleagues from Imperial College London published a study on the spread of the COVID-19 virus. It is credited with changing the direction of the Johnson and Trump responses — but should workers accept all its conclusions?</em></p>



<p><em>Franz Neuhold, <a href="https://www.slp.at">Sozialistische LinksPartei</a> (ISA in Austria)</em></p>



<p>Many capitalist governments throughout the world are, at least for now, looking at the measures that China and South Korea used to combat the virus as a guideline. Of course, China’s dictatorial regime was forced to do a U-turn to take dramatic measures, after first ignoring the disease and losing time, and thus sacrificing lives unnecessarily. As a consequence, it bears responsibility for spreading the disease, which then developed into a pandemic. Capitalist governments, in a panic, are now prepared to grasp any straw, including strict measures and undemocratic actions to fight the pandemic.</p>



<p>Asian countries such as China and South Korea were at the forefront of the battle against the SARS virus in 2002–3, and then the somewhat milder swine flu of 2009. Both of these epidemics demonstrated the dangers and challenges that could be expected with new outbreaks. As a consequence, the COVID-19 crisis was not completely unexpected, nor is it intrinsically apocalyptic, although of course, it still contains some unseen acute challenges. <a href="https://internationalsocialist.net/en/2020/04/coronavirus">An analysis of the warnings given by the German Federal Robert Koch Institute can be found here.</a></p>



<p>However, during the critical first weeks of the COVID-19 crisis, the reactionary politics and plain arrogant short-sightedness of the transatlantic axis between Donald Trump and Boris Johnson led to a fatal mismanagement of the epidemic in both countries. A turning point in the approach of Trump and mini-Trump came with the completion of a scientific coup, with the publication in mid-March of <a href="https://www.imperial.ac.uk/media/imperial-college/medicine/sph/ide/gida-fellowships/Imperial-College-COVID19-NPI-modelling-16-03-2020.pdf">research led by Professor Neil Ferguson of Imperial College London</a>.</p>



<p>The key conclusion of this research was that unless proper action was taken there would be 510,000 fatalities in Britain and 2,2 million in the US and that, therefore, a strategy of draconian restrictions was needed urgently, which could last for many months, until an effective vaccine is available.</p>



<h3><strong>Johnson’s 180° U-turn</strong></h3>



<p>The Imperial College study sent shock waves throughout the world, particularly because it raised the scenario that measures could be needed for up to two years, and also because it warned of the possible rebound of the pandemic once restrictions were eased, requiring a repeat of the clamp-down. However, the results of the study are interpreted, its predictions point to an imminent major collapse of national health systems. The urgent message delivered by this study seems to have tipped the balance, pushing Trump and Johnson, at least temporarily, to change course, although even Johnson’s 180° U-turn to implement the lock-down still will not solve all the accumulated problems.</p>



<p>It may be that the desire to pressurize the government to change course may have pushed the scientists and medical experts to produce their study so rapidly. Given the urgent circumstances, it might not have been possible to complete a full evaluation of the modeling methods and their potential weaknesses. For this reason, as the authors themselves point out, it is possible that some of the numbers presented are too high, or that the model used does not provide a completely correct image of current real-world-processes. Nevertheless, it is explicitly clear that there has been no manipulation of the study’s results and the general claims that are made, despite any error margins and potential flaws seem valid.</p>



<p>But the study also opens a door to an evaluation of the approach of governments, especially in South Korea and flowing from that, to allow us, as revolutionary socialists, to decide which measures of mitigation, suppression and the program that revolutionary socialists we should support.</p>



<p>To do so, we should have a sober approach to the use of information, in particular epidemiological statistics. Key statistics when measuring COVID-19’s effect are the Case Fatality Rate (CFR or lethality) and the Infection fatality rate (IFR), which are closely related. The difference lies in CFR being the ratio of deaths divided by all clinical (symptomatic) cases while the IFR does include all asymptomatic ones and therefore all infected cases.</p>



<p>According to the Imperial College report the estimation for the expected IFR is 0,9% with 95% confidence and an interval, 0,4–1,4%, which concurs more or less with the majority of experts, who think that general lethality (CFR) will likely be between 0,5 and 0,9%. This means that less than 1% of those infected and ill respectively, not just tested positive, will die. But at this stage of the pandemic, it is difficult to make a precise calculation, as it is dependent on many factors including social, political and cultural ones.</p>



<p>A reason for many deaths in Italy is the lack of breathing equipment and trained staff. Lethality is often exaggerated in public debate by confusing the number infected with the number who are tested, or even tested positive, which when testing is limited will give a very high figure. But, comments Dr. Christian Drosten, a leading virologist from Berlin’s Charité hospital about reports of very high CFR numbers: “Oh no, those [cases of] 3 or 4% are special situations with an already overburdened health system and due to the unavailability of testing.” It is noteworthy that he singles out these two factors, an ‘overburdened systems’ and the ‘unavailability of testing’. Conversely, this explains why in Germany, where testing is much more widespread, the apparent proportion of deaths is lower.</p>



<p>In many countries a generally higher CFR/IFR is and will be a result of the age pyramid, the over-aged structure of society. This must not — of course — distract from the irresponsibility of neoliberal cuts and capitalist mis-management and the horrific situation faced by health-workers in many countries who, due to the lack of resources are having to tell the elderly that they cannot be treated.</p>



<h3><strong>“Flattening the curve”</strong></h3>



<p>It is in this context that the Imperial College study should be viewed. In recognizing that the study is an important work in arguing for the need to “flatten the curve” to avoid a massive overload of the hospitals and many dead, one of the <a href="https://static1.squarespace.com/static/5b68a4e4a2772c2a206180a1/t/5e70eb32b16229792eb14836/1584458547530/ReviewOfFergusson.pdf">first critical reviews by Chen Shen et al.</a> published on March 17 raised some issues. Firstly, Shen criticized the use of the SIR model by Ferguson, which is “not well suited for incorporating real world conditions at fine or large scale.”</p>



<p>More significantly, however, Shen argues that Ferguson had not chosen the correct parameters, and left some key parameters out of the study. In particular, Ferguson did not model the results of door-to-door monitoring and testing, and contact tracing as used in South Korea. The study investigated just the following actions: Case isolation in the home; Voluntary home quarantine; Social distancing of the elderly; Social distancing of all and the closure of Schools and universities.</p>



<p>By missing out door to door testing and contact tracing, the Imperial college study therefore leads to an extension of the timescale of the crisis. The key parameter here is the base reproduction rate R<sub>0, </sub>in effect the average number of secondary infections caused by one infected person. For the effective early suppression of a disease R<sub>0</sub> should be kept below 1. If this was done, it would not just be a case of “flattening the curve” but of stopping the spread of the disease in the first place. To do this, very early reaction to the first appearance of the disease is required, combined with widespread testing and tracing. This brings into the equation questions of huge political and social importance, which have been mishandled firstly by the Chinese government, which initially tried to hide the outbreak, and almost every other government since that delayed taking action.</p>



<p>The Imperial College study goes further to argue that: &#8220;While experience in China and now South Korea show that suppression is possible in the short term, it remains to be seen whether it is possible long-term, and whether the social and economic costs of the interventions adopted thus far can be reduced.” It follows from this that the battle with the virus will be a long term challenge, not even taking into account the state of the world economy and its trajectory, or how the population, particularly the working-class behavior reacts. The battle could last from 18 months to two years time, until a new vaccine has been developed and been proved effective.</p>



<h3><strong>Privacy concerns</strong></h3>



<p>The study continues: “The measures used to achieve suppression might also evolve over time. As case numbers fall, it becomes more feasible to adopt intensive testing, contact tracing and quarantine measures akin to the strategies being employed in South Korea today. Technology — such as mobile phone apps that track an individual’s interactions with other people in society — might allow such a policy to be more effective and scalable if the associated privacy concerns can be overcome.” “Social distancing” it says may “need to be in force for the majority of the 2 years of the simulation, but that the proportion of time these measures are in force is reduced for more effective interventions and for lower values of R<sub>0</sub>.”</p>



<p>So, whether there is a rebound of the disease will depend on how effective the measures are to bring down R<sub>0</sub>, the base reproduction rate of the virus, which again is influenced by actions such as case isolation (following testing), the control of clusters and potentially other more rigid measures like limitations on movement.</p>



<h3><strong>Is a lock-down needed?</strong></h3>



<p>Shen et al. in their response having pointed out some flaws in the modeling method and parameters using by Imperial College then challenge another conclusion, saying: “Their conclusions that there will be resurgent outbreaks are wrong. After a few weeks of lock-down almost all infectious people are identified and their contacts are isolated prior to symptoms and cannot infect others.”</p>



<p>In the case of South Korea, there wasn’t even a lock-down in the classic sense of the word, just a general call for social distancing. <a href="https://www.sciencemag.org/news/2020/03/coronavirus-cases-have-dropped-sharply-south-korea-whats-secret-its-success">An article on sciencemag.org</a> deals with this and other questions.</p>



<p>The article argues: “South Korea has emerged as a sign of hope and a model to emulate. The country of 50 million appears to have greatly slowed its epidemic; it reported only 74 new cases today, down from 909 at its peak on February 29. And it has done so without locking down entire cities or taking some of the other authoritarian measures that helped China bring its epidemic under control… Behind its success so far has been the most expansive and well-organized testing program in the world, combined with extensive efforts to isolate infected people and trace and quarantine their contacts. South Korea has tested more than 270,000 people, which amounts to more than 5,200 tests per million inhabitants . . . The United States has so far carried out 74 tests per 1 million inhabitants, data from the U.S. Centers for Disease Control and Prevention show”.</p>



<p>“South Korea’s experience shows that diagnostic capacity at scale is key to epidemic control,” says Raina MacIntyre, an emerging infectious disease scholar at the University of New South Wales, Sydney. “Contact tracing is also very influential in epidemic control, as is case isolation,” she says. Shen et al. concur. The conclusion they propose is a refinement of measures over time “with improved tracing, testing, and other protocols” echoing those experiences of South Korea.</p>



<p>Nevertheless, the <em>Sciencemag</em> article warns: “Even after driving case numbers down, South Korea is braced for a resurgence.” A special challenge is to deal with clusters, such as that created by the activities of the Shincheonji Church of Jesus which first set off the epidemic in South Korea. Dealing with the first cluster tied up resources, which could have been used in other areas. “We have not looked hard in other parts of Korea,” says Oh Myoung-Don of Seoul National University. So there is the potential for the start of further clusters, and therefore a new spread of the disease. As long as they are tackled early, these clusters, as Shen et al. explain: “can be stopped by contact tracing, which is enhanced by the availability of testing”. The Imperial College study also ignores this possibility, it simply assumes exponential growth of infections as restrictions are lifted, although this would require a significant number of new cases.</p>



<p>The huge task of the real-time mapping of new clusters that could lead to the re-emergence of the disease, a rebound, can best be addressed by assuring the broad involvement of the population and democratic control of the process. Mass participation in this way, combined with the necessary widespread testing and tracing, would also benefit society, by strengthening the feelings of solidarity, removing the feeling of isolation and help to combat the strengthening of both authoritarian and far-right tendencies. Such an approach clearly demands the active involvement of workers in an organized way by developing a collective plan to deal with the pandemic, cutting across the zig-zags of the capitalist governments with their forced lock-downs, lack of resources and authoritarian measures. It would be of even further benefit by increasing the confidence of the working class, to resist further austerity plans of the ruling class and demonstrating that it alone is capable of running society.</p>



<h3><strong>Conclusions that can be drawn with some confidence from the above studies</strong></h3>



<ul><li>Currently, there is no scientific data whatsoever to support total lock-down measures;</li><li>Reducing physical contacts with people you have no regular contact with and those who are in special danger, is likely to be very beneficial;</li><li>Early and widespread testing, tracing and quarantine based on clear evidence is effective;</li><li>The insistence of employers that non-essential work continues is very harmful. The development of wildcat strikes is an indication that the working class has the most responsible approach, and provides optimism for future independent and mass working class activities;</li><li>Any attempts to introduce authoritarian measures must be opposed, they have a negative effective by reducing the chance of a conscious, collective approach to tackle a crisis that could last for some months.</li><li>Massive investment to rebuild the health services and especially care for the elderly is needed. All privatization plans should be stopped and reversed without delay. Health care should be free, and fully state financed.</li><li>A plan for permanent funding and wage-rises, with the recruitment of new staff to allow reductions in the working week for all who work in jobs where there is exposure to such viruses; developed by all people working with trade unions having control over working conditions;</li><li>The full wages and incomes of all workers, self-employed and unemployed to be guaranteed for the during the crisis, with those companies unable to do this to be taken into public ownership.</li></ul>



<h3><strong>Political change is needed</strong></h3>



<p>Unfortunately, many trade unions and even left leaders have approached this crisis as if it is a national crisis requiring a unified approach with capitalist governments. But it is clear, even from the approach of South Korea that a completely different approach to health care is needed.</p>



<p>In 1918, after the Russian revolution, the new Soviet state adopted a revolutionary approach to health care. While most health systems provided assistance just to those who could pay, the Soviet system offered free healthcare to all. Just as importantly, the new Soviet healthcare system introduced an important new strategy — whilst most health systems concentrated on the treatment of chronic illnesses and accidents, the Soviets put huge resources into the prevention of contagious diseases, using the widespread participation of the population in ensuring public health with universal treatment and vaccinations, an approach that meant that life-expectancy in the Soviet Union grew quickly to catch up with that in the advanced capitalist countries.</p>



<p>Working-class movements around the globe now urgently need to develop a new approach to healthcare, with well-developed plans and proper financing to ensure that there are adequate staff and resources to deal with such crises. There should be no compromise with private health businesses or those who seek to make huge profits out of our welfare. Never before has it been clearer of the need to overthrow capitalism and its state machines if we want to have a chance of a viable future.</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" data-post-id="57371" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+Imperial+College+Coronavirus+Study%3A+A+Socialist+Response&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F04%2F07%2Fthe-imperial-college-coronavirus-study-a-socialist-response%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=The+Imperial+College+Coronavirus+Study%3A+A+Socialist+Response&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F04%2F07%2Fthe-imperial-college-coronavirus-study-a-socialist-response%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F04%2F07%2Fthe-imperial-college-coronavirus-study-a-socialist-response%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F04%2F07%2Fthe-imperial-college-coronavirus-study-a-socialist-response%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">56</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">56 <span class="swp_label">Shares</span></span></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.socialistalternative.org/tag/boris-johnson/">Boris Johnson</a></li><li><a href="https://www.socialistalternative.org/tag/britain/">Britain</a></li><li><a href="https://www.socialistalternative.org/tag/chen-shen/">Chen Shen</a></li><li><a href="https://www.socialistalternative.org/tag/china/">China</a></li><li><a href="https://www.socialistalternative.org/tag/christian-drosten/">Christian Drosten</a></li><li><a href="https://www.socialistalternative.org/tag/coronavirus/">Coronavirus</a></li><li><a href="https://www.socialistalternative.org/tag/covid-19/">COVID-19</a></li><li><a href="https://www.socialistalternative.org/tag/donald-trump/">Donald Trump</a></li><li><a href="https://www.socialistalternative.org/tag/healthcare-2/">Healthcare</a></li><li><a href="https://www.socialistalternative.org/tag/neil-ferguson/">Neil Ferguson</a></li><li><a href="https://www.socialistalternative.org/tag/science/">Science</a></li><li><a href="https://www.socialistalternative.org/tag/south-korea/">South Korea</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F04%2F07%2Fthe-imperial-college-coronavirus-study-a-socialist-response%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Imperial+College+Coronavirus+Study%3A+A+Socialist+Response&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F04%2F07%2Fthe-imperial-college-coronavirus-study-a-socialist-response%2F&via=Socialist+Alternative">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.socialistalternative.org/2020/04/07/the-imperial-college-coronavirus-study-a-socialist-response/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.socialistalternative.org/2020/04/07/the-imperial-college-coronavirus-study-a-socialist-response/&amp;media=https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2.png&description=The+Imperial+College+Coronavirus+Study%3A+A+Socialist+Response">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+Imperial+College+Coronavirus+Study%3A+A+Socialist+Response %0A%0A https://www.socialistalternative.org/2020/04/07/the-imperial-college-coronavirus-study-a-socialist-response/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.socialistalternative.org/2020/04/06/collapse-of-the-soviet-union-national-conflicts-and-independence/">Collapse of the Soviet Union: National Conflicts and Independence</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.socialistalternative.org/2020/04/07/wisconsin-primaries-illegitimate-and-deadly-we-need-a-new-party/">Wisconsin Primaries: Illegitimate and Deadly — We Need a New Party</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.socialistalternative.org/author/georgebrown/">George Martin Fell Brown</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="George Martin Fell Brown"></span><meta itemprop="datePublished" content="2020-04-07T15:34:57+00:00"><meta itemprop="dateModified" content="2020-04-07T15:35:01-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.socialistalternative.org/2020/04/07/the-imperial-college-coronavirus-study-a-socialist-response/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/2020/04/07/the-imperial-college-coronavirus-study-a-socialist-response/"></span><meta itemprop="name" content="Socialist Alternative"></span><meta itemprop="headline " content="The Imperial College Coronavirus Study: A Socialist Response"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2.png"><meta itemprop="width" content="1314"><meta itemprop="height" content="752"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_36_5e8d617242b96_rand td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_36_5e8d617242b96" ><script>var block_td_uid_36_5e8d617242b96 = new tdBlock();
block_td_uid_36_5e8d617242b96.id = "td_uid_36_5e8d617242b96";
block_td_uid_36_5e8d617242b96.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_36_5e8d617242b96_rand","td_column_number":3,"live_filter_cur_post_id":57371,"live_filter_cur_post_author":"16","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5e8d617242b96_rand","tdc_css_class_style":"td_uid_36_5e8d617242b96_rand_style"}';
block_td_uid_36_5e8d617242b96.td_column_number = "3";
block_td_uid_36_5e8d617242b96.block_type = "td_block_related_posts";
block_td_uid_36_5e8d617242b96.post_count = "3";
block_td_uid_36_5e8d617242b96.found_posts = "122";
block_td_uid_36_5e8d617242b96.header_color = "";
block_td_uid_36_5e8d617242b96.ajax_pagination_infinite_stop = "";
block_td_uid_36_5e8d617242b96.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_36_5e8d617242b96);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_37_5e8d61724552f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_36_5e8d617242b96" href="#">RELATED ARTICLES</a><a id="td_uid_38_5e8d617245533" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_36_5e8d617242b96" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_36_5e8d617242b96 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/03/18/los-socialistas-revolucionarios-y-la-pandemia-del-covid-19/" rel="bookmark" class="td-image-wrap" title="Los socialistas revolucionarios y la pandemia del Covid-19"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Los socialistas revolucionarios y la pandemia del Covid-19" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/03/stock-exchange-4880802_1280-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/03/18/los-socialistas-revolucionarios-y-la-pandemia-del-covid-19/" rel="bookmark" title="Los socialistas revolucionarios y la pandemia del Covid-19">Los socialistas revolucionarios y la pandemia del Covid-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/03/10/stock-market-freefall-as-fears-of-recession-mount/" rel="bookmark" class="td-image-wrap" title="Stock Market Freefall as Fears of Recession Mount"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Stock Market Freefall as Fears of Recession Mount" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/03/financial-crisis-544944_1280-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/03/10/stock-market-freefall-as-fears-of-recession-mount/" rel="bookmark" title="Stock Market Freefall as Fears of Recession Mount">Stock Market Freefall as Fears of Recession Mount</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/03/06/socialists-and-the-covid-19-pandemic/" rel="bookmark" class="td-image-wrap" title="Socialists and the Covid-19 Pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Socialists and the Covid-19 Pandemic" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/03/stock-exchange-4880802_1280-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/03/06/socialists-and-the-covid-19-pandemic/" rel="bookmark" title="Socialists and the Covid-19 Pandemic">Socialists and the Covid-19 Pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5e8d617242b96" data-td_block_id="td_uid_36_5e8d617242b96"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5e8d617242b96" data-td_block_id="td_uid_36_5e8d617242b96"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_39_5e8d6172470d2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_39_5e8d6172470d2" ><script>var block_td_uid_39_5e8d6172470d2 = new tdBlock();
block_td_uid_39_5e8d6172470d2.id = "td_uid_39_5e8d6172470d2";
block_td_uid_39_5e8d6172470d2.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"td_block_template_1","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_39_5e8d6172470d2_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_39_5e8d6172470d2_rand","tdc_css_class_style":"td_uid_39_5e8d6172470d2_rand_style"}';
block_td_uid_39_5e8d6172470d2.td_column_number = "1";
block_td_uid_39_5e8d6172470d2.block_type = "td_block_7";
block_td_uid_39_5e8d6172470d2.post_count = "6";
block_td_uid_39_5e8d6172470d2.found_posts = "3930";
block_td_uid_39_5e8d6172470d2.header_color = "#";
block_td_uid_39_5e8d6172470d2.ajax_pagination_infinite_stop = "";
block_td_uid_39_5e8d6172470d2.max_num_pages = "655";
tdBlocksArray.push(block_td_uid_39_5e8d6172470d2);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_39_5e8d6172470d2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/04/07/wisconsin-primaries-illegitimate-and-deadly-we-need-a-new-party/" rel="bookmark" class="td-image-wrap" title="Wisconsin Primaries: Illegitimate and Deadly — We Need a New Party"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Wisconsin Primaries: Illegitimate and Deadly — We Need a New Party" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/04/MKE-election-line-3-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/04/07/wisconsin-primaries-illegitimate-and-deadly-we-need-a-new-party/" rel="bookmark" title="Wisconsin Primaries: Illegitimate and Deadly — We Need a New Party">Wisconsin Primaries: Illegitimate and Deadly — We Need a New Party</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-07T21:20:03+00:00" >April 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/04/07/the-imperial-college-coronavirus-study-a-socialist-response/" rel="bookmark" class="td-image-wrap" title="The Imperial College Coronavirus Study: A Socialist Response"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="The Imperial College Coronavirus Study: A Socialist Response" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/04/Imperial_College_Coronavirus_Study_Figure_2-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/04/07/the-imperial-college-coronavirus-study-a-socialist-response/" rel="bookmark" title="The Imperial College Coronavirus Study: A Socialist Response">The Imperial College Coronavirus Study: A Socialist Response</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-07T15:34:57+00:00" >April 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/04/06/collapse-of-the-soviet-union-national-conflicts-and-independence/" rel="bookmark" class="td-image-wrap" title="Collapse of the Soviet Union: National Conflicts and Independence"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Two million people joined hands, forming a human chain from Tallinn through Riga to Vilnius. Photo by Gunnar Vaidla. Source: Estonian World." title="Collapse of the Soviet Union: National Conflicts and Independence" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/04/Baltic-Way-in-Tallinn-Gunnar-Vaidla-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/04/06/collapse-of-the-soviet-union-national-conflicts-and-independence/" rel="bookmark" title="Collapse of the Soviet Union: National Conflicts and Independence">Collapse of the Soviet Union: National Conflicts and Independence</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-06T18:39:40+00:00" >April 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/04/06/how-the-bolsheviks-treated-the-national-question/" rel="bookmark" class="td-image-wrap" title="How the Bolsheviks Treated the National Question"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="An &quot;Eastern Orchestra&quot; played for delegates during the September 1920 Baku Congress of the Peoples of the East." title="How the Bolsheviks Treated the National Question" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/04/Eastern_Orchestra_Baku_1920-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/04/06/how-the-bolsheviks-treated-the-national-question/" rel="bookmark" title="How the Bolsheviks Treated the National Question">How the Bolsheviks Treated the National Question</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-06T15:17:17+00:00" >April 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/04/05/coronavirus-crisis-a-socialist-feminist-view/" rel="bookmark" class="td-image-wrap" title="Coronavirus Crisis: A Socialist Feminist View"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Young women wear face masks as protection against the coronavirus during Chinese New Year celebrations in London on January 26, 2020. Barry Lewis/In Pictures via Getty Images" title="Coronavirus Crisis: A Socialist Feminist View" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/04/Women_Coronavirus-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/04/05/coronavirus-crisis-a-socialist-feminist-view/" rel="bookmark" title="Coronavirus Crisis: A Socialist Feminist View">Coronavirus Crisis: A Socialist Feminist View</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-05T13:15:13+00:00" >April 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/04/04/new-york-state-democrats-fail-their-big-budget-test/" rel="bookmark" class="td-image-wrap" title="New York State Democrats Fail Their Big Budget Test"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="New York State Democrats Fail Their Big Budget Test" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/04/CousinsCuomoHeastie-Darren-McGee-Office-of-Governor-Andrew-M.-Cuomo-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/04/04/new-york-state-democrats-fail-their-big-budget-test/" rel="bookmark" title="New York State Democrats Fail Their Big Budget Test">New York State Democrats Fail Their Big Budget Test</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-04T17:44:51+00:00" >April 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_instagram td_block_widget td_uid_40_5e8d61724e520_rand td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_40_5e8d61724e520" ><div class="td-block-title-wrap"></div><div id=td_uid_40_5e8d61724e520 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8WyiZ9pPTa" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/e35/c90.0.540.540a/83626957_2902215036506292_3137284404505773078_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=kuLn2Etzm8QAX8nl7wM&oh=1d9662d1bc11c5781df3a58524944a2f&oe=5ECAA9E1"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8URywDpot_" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.1080.1080a/s640x640/83920017_191916588841846_8396537450992553584_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=uQfrjzqVxqUAX_nFjmU&oh=90381b6519e5eff36825b93b397cd9cb&oe=5EE0254E"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8PgMGKp9Og" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/83197342_504005503582452_5570689559236595545_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=m5LwXIafrrAAX-m0kuA&oh=1bb10a1ee416a54200b9bbab0c232a33&oe=5EDD3788"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8J_3tVptgI" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/e35/84013848_1014844005563649_8409510844505841714_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=l8Gs-nQdHpwAX9aMdYG&oh=507bc02e8924f08f7abdbee650f89c36&oe=5EC55726"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8ClBplJiJY" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c177.0.1086.1086a/s640x640/83079830_912413869189463_56035928826782516_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=6ramOIhup_cAX_hi4H-&oh=604d0beb0695bb0dadbedef6c2ee99da&oe=5ECEF2DD"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B74N_YppFpm" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/e35/c107.0.426.426a/82342285_620272325470461_8468570724601401056_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=tv4x5vRiwLIAX9JbOIJ&oh=99053e896a66e84494a57184e54e50c4&oe=5EC10DB4"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B7y0rn8pBAb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c85.0.822.822a/s640x640/83888672_837159723392596_6557040377645970134_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=lqIWmHbbWw0AX8YxsBS&oh=d70cfcfe2bfbe8a47292ae2d45dcc294&oe=5EBB94AF"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B7yGqDdpEkN" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/e35/c209.0.542.542a/83325833_323668438519141_160442850836411183_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=ddz9OZfCN9MAX9na69c&oh=e0f027405f48aa8c1a635f8ebc218e5e&oe=5ECC0C24"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B7vxX9dphgg" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/83345249_2723707564381116_7575598067732464057_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=yWaYPBr1cVkAX-xBRqW&oh=2f712d8dcb657a50e1e9174cc67e2d1b&oe=5EE0147E"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_42_5e8d61724f2de_rand td-pb-border-top td_block_template_3 td-column-3"  data-td-block-uid="td_uid_42_5e8d61724f2de" ><script>var block_td_uid_42_5e8d61724f2de = new tdBlock();
block_td_uid_42_5e8d61724f2de.id = "td_uid_42_5e8d61724f2de";
block_td_uid_42_5e8d61724f2de.atts = '{"custom_title":"Top Stories","custom_url":"","block_template_id":"td_block_template_3","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"8","offset":"","el_class":"","post_ids":"","category_id":"2125","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_42_5e8d61724f2de_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":3,"color_preset":"","border_top":"","tdc_css_class":"td_uid_42_5e8d61724f2de_rand","tdc_css_class_style":"td_uid_42_5e8d61724f2de_rand_style"}';
block_td_uid_42_5e8d61724f2de.td_column_number = "3";
block_td_uid_42_5e8d61724f2de.block_type = "td_block_1";
block_td_uid_42_5e8d61724f2de.post_count = "8";
block_td_uid_42_5e8d61724f2de.found_posts = "131";
block_td_uid_42_5e8d61724f2de.header_color = "#";
block_td_uid_42_5e8d61724f2de.ajax_pagination_infinite_stop = "";
block_td_uid_42_5e8d61724f2de.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_42_5e8d61724f2de);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Top Stories</span></h4></div><div id=td_uid_42_5e8d61724f2de class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/03/28/the-roots-of-covid-19-capitalist-food-production/" rel="bookmark" class="td-image-wrap" title="The Roots of COVID-19 &amp; Capitalist Food Production"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="The Roots of COVID-19 &amp; Capitalist Food Production" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/03/covid-19-4922384_1280-324x235.jpg"  width="324" height="235" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/03/28/the-roots-of-covid-19-capitalist-food-production/" rel="bookmark" title="The Roots of COVID-19 &amp; Capitalist Food Production">The Roots of COVID-19 &amp; Capitalist Food Production</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-28T20:51:14+00:00" >March 28, 2020</time></span>                            </div>

            <div class="td-excerpt">
                
Despite massive advances in medicine, immunology, virology and technology, the new strain of coronavirus (SARS-CoV-2, causing the COVID-19 illness) is causing human...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/03/25/56753/" rel="bookmark" class="td-image-wrap" title="World Recession Marks the Beginning of A New Era"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="World Recession Marks the Beginning of A New Era" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/03/coronavirus-economia-afp-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/03/25/56753/" rel="bookmark" title="World Recession Marks the Beginning of A New Era">World Recession Marks the Beginning of A New Era</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T14:04:10+00:00" >March 25, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/02/26/the-undemocratic-party-why-we-need-a-new-working-class-party/" rel="bookmark" class="td-image-wrap" title="The (un)Democratic Party: Why We Need a New Working Class Party"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="The (un)Democratic Party: Why We Need a New Working Class Party" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/02/2016dnc-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/02/26/the-undemocratic-party-why-we-need-a-new-working-class-party/" rel="bookmark" title="The (un)Democratic Party: Why We Need a New Working Class Party">The (un)Democratic Party: Why We Need a New Working Class Party</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T11:16:26+00:00" >February 26, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/02/14/whats-the-difference-between-socialist-alternative-and-dsa/" rel="bookmark" class="td-image-wrap" title="What’s the Difference Between Socialist Alternative and DSA?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="What’s the Difference Between Socialist Alternative and DSA?" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/02/SA-DSA-Webarticle-image2020-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/02/14/whats-the-difference-between-socialist-alternative-and-dsa/" rel="bookmark" title="What’s the Difference Between Socialist Alternative and DSA?">What’s the Difference Between Socialist Alternative and DSA?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T19:17:03+00:00" >February 14, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/02/10/five-years-since-ferguson-and-baltimore-black-lives-matter-and-the-fight-for-black-freedom/" rel="bookmark" class="td-image-wrap" title="Five Years Since Ferguson and Baltimore &#8211; Black Lives Matter and the Fight for Black Freedom"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Five Years Since Ferguson and Baltimore &#8211; Black Lives Matter and the Fight for Black Freedom" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/02/ferguson1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/02/10/five-years-since-ferguson-and-baltimore-black-lives-matter-and-the-fight-for-black-freedom/" rel="bookmark" title="Five Years Since Ferguson and Baltimore &#8211; Black Lives Matter and the Fight for Black Freedom">Five Years Since Ferguson and Baltimore &#8211; Black Lives Matter and the Fight for Black...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T15:12:59+00:00" >February 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/12/22/was-corbyn-too-far-left-the-real-lessons-of-britains-election-for-the-us-left/" rel="bookmark" class="td-image-wrap" title="Was Corbyn “Too Far Left”? The Real Lessons of Britain&#8217;s Election for the U.S. Left"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Was Corbyn “Too Far Left”? The Real Lessons of Britain&#8217;s Election for the U.S. Left" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/12/bernie_corbyn-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/12/22/was-corbyn-too-far-left-the-real-lessons-of-britains-election-for-the-us-left/" rel="bookmark" title="Was Corbyn “Too Far Left”? The Real Lessons of Britain&#8217;s Election for the U.S. Left">Was Corbyn “Too Far Left”? The Real Lessons of Britain&#8217;s Election for the U.S. Left</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-22T18:40:14+00:00" >December 22, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/12/20/2019-a-turning-point/" rel="bookmark" class="td-image-wrap" title="2019: A Turning Point"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="2019: A Turning Point" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/12/center2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/12/20/2019-a-turning-point/" rel="bookmark" title="2019: A Turning Point">2019: A Turning Point</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-20T08:07:00+00:00" >December 20, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/12/19/book-review-the-logistics-industry-and-the-case-for-socialism/" rel="bookmark" class="td-image-wrap" title="Book Review: The Logistics Industry and the Case for Socialism"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Book Review: The Logistics Industry and the Case for Socialism" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/12/amazon_warehouse-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/12/19/book-review-the-logistics-industry-and-the-case-for-socialism/" rel="bookmark" title="Book Review: The Logistics Industry and the Case for Socialism">Book Review: The Logistics Industry and the Case for Socialism</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T14:04:16+00:00" >December 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.socialistalternative.org/"><img class="td-retina-data" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo.png" alt="" title="" width="1387" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Socialist Alternative is a national organization fighting in our workplaces, communities, and campuses against the exploitation and injustices people face every day. We are community activists fighting against budget cuts in public services; we are activists campaigning for a $15 an hour minimum wage and fighting, democratic unions; we are people of all colors speaking out against racism and attacks on immigrants, students organizing against tuition hikes and war, women and men fighting sexism and homophobia.<div class="footer-email-wrap">Contact us: <a href="mailto:info@socialistalternative.org">info@socialistalternative.org</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Socialist Alternative 2019 | All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5e8d61725b80b
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f419111f5b806a2eed737e1ea4fcf604","fragment_name":"wc_fragments_f419111f5b806a2eed737e1ea4fcf604","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"57371","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_ swp_default_full_color swp_individual_full_color swp_other_full_color slide swp_float_right" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" data-post-id="57371" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">56 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+Imperial+College+Coronavirus+Study%3A+A+Socialist+Response&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F04%2F07%2Fthe-imperial-college-coronavirus-study-a-socialist-response%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=The+Imperial+College+Coronavirus+Study%3A+A+Socialist+Response&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F04%2F07%2Fthe-imperial-college-coronavirus-study-a-socialist-response%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F04%2F07%2Fthe-imperial-college-coronavirus-study-a-socialist-response%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F04%2F07%2Fthe-imperial-college-coronavirus-study-a-socialist-response%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">56</span></a></div></div><script type="text/javascript"> var swp_nonce = "6a0b3bc440";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.socialistalternative.org/2020/04/07/the-imperial-college-coronavirus-study-a-socialist-response/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.socialistalternative.org/wp-admin/admin-ajax.php"; var swp_post_id = "57371";var swpClickTracking = false;</script>
<!-- JS generated by theme -->

<script>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</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e8d61725c64e"></textarea>
						<div id="td_live_css_uid_1_5e8d61725c64e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e8d61725c64e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e8d61725c64e");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>