<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Seattle Teachers&#8217; Union Backs Kshama Sawant | Socialist Alternative</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.socialistalternative.org/xmlrpc.php" />
    
<!-- Social Warfare v3.5.4 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4");src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4#iefix") format("embedded-opentype"),url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.4") format("woff"),
	url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.4") format("truetype"),url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.4 https://warfareplugins.com -->

<meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2019/07/Kshama-teacherspciket_1.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialistalternative.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialistalternative.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.7' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COswald%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='No to War in the Middle East &#8211; U.S. and Iran Plunge into Conflict' href='https://www.socialistalternative.org/2019/06/29/no-to-war-in-the-middle-east-u-s-and-iran-plunge-into-conflict/' />
<link rel='next' title='Spanish State: “Wolf Pack” Rapists Convicted by Supreme Court' href='https://www.socialistalternative.org/2019/07/02/spanish-state-wolf-pack-rapists-convicted-by-supreme-court/' />
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 3.5.7" />
<link rel="canonical" href="https://www.socialistalternative.org/2019/07/02/seattle-teachers-union-backs-kshama-sawant/" />
<link rel='shortlink' href='https://www.socialistalternative.org/?p=43864' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F07%2F02%2Fseattle-teachers-union-backs-kshama-sawant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F07%2F02%2Fseattle-teachers-union-backs-kshama-sawant%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Morgan Q Shop styling */
.woocommerce ul.products li.product .woocommerce-loop-product__title {
	font-size:1.5em;
}

.woocommerce ul.products li.product .price {
	font-size:1.25em;
}

.summary p {
	border:0;
  	color:#555;
  	background-color:transparent;
}

.sku_wrapper {
  	display:none;
}

.woocommerce div.product .woocommerce-tabs {
    display:none; 
}

section.related {
 	clear:both; 
}
section.related h2 {
    padding-bottom:15px; 
}

.td-city .footer-logo-wrap img {
    max-width:100%; 
}

.td-header-template-wrap {
 	margin-bottom:15px; 
}

.td-module-meta-info {
  font-size:13pt;
}

.wp-block-quote.is-style-large p{
  color:#000; 
  text-transform:none;
  font-size:14pt;
}

.inaction .td-module-container {
  border-left:4px solid #cc1a0e;
  border-top-right-radius:40px;
  border-bottom-right-radius:40px;
}
.inaction .td-module-container .entry-title {
  margin:0px 6px 6px 6px ;
}

/*blockquote p em,
.post blockquote p em {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:12pt;
  text-transform:none;
}

blockquote p,
.post blockquote p {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:auto;
  text-transform:none;
}*/</style>
<!-- end Simple Custom CSS and JS -->

 <!-- OneAll.com / Social Login for WordPress / v5.4.4 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://socialistalternativeorg.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
    <script>
        window.tdb_globals = {"wpRestNonce":"3d1048b025","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.socialistalternative.org\/wp-admin\/","wpRestNonce":"3d1048b025","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-43864 single-format-standard woocommerce-no-js tdm-menu-active-style2 seattle-teachers-union-backs-kshama-sawant global-block-template-14 td-city single_template_4 td-animation-stack-type0 td-full-layout  tdc-header-template" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40483"><a href="https://www.socialistalternative.org/about/">About/What We Stand For</a></li>
	<li id="menu-item-42085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42085"><a href="http://www.socialistalternative.org/socialistmerch/">Socialist Merch</a></li>
</ul>
</li>
<li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li>
<li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li>
		<li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li>
		<li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li>
		<li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li>
		<li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li>
		<li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li>
		<li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li>
		<li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li>
	</ul>
</li>
	<li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li>
	<li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li>
	<li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li>
	<li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li>
	</ul>
</li>
	<li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li>
	<li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li>
	</ul>
</li>
	<li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li>
</ul>
</li>
<li id="menu-item-8465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a href="http://www.socialistworld.net">World News</a></li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li>
	<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="https://www.socialistalternative.org/dual-subscription-deal/">Newspaper</a></li>
</ul>
</li>
<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li>
<li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="/donate">Donate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.socialistalternative.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5d1c2790df0af" class="tdc-zone"><div class="tdc_zone td_uid_1_5d1c2790df0b9_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_1_5d1c2790df0b9_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_5d1c2790df0b9_rand{
position:relative;
}
}

</style>
<div class="td_uid_1_5d1c2790df0af_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_1_5d1c2790df0af_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="td_uid_2_5d1c2790df91a" class="tdc-row"><div class="vc_row td_uid_2_5d1c2790df91f_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5d1c2790df91f_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_2_5d1c2790df91f_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_2_5d1c2790df91f_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                #td_uid_2_5d1c2790df91a {
                    position: relative;
                }
                #td_uid_2_5d1c2790df91a:before {
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5d1c2790df91f_rand{
position:relative;
}
}

</style>
<div class="td_uid_2_5d1c2790df91a_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_5d1c2790df91a_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column td_uid_3_5d1c2790dfba4_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_3_5d1c2790dfba4_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_5d1c2790dfba4_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5d1c2790dfba4_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_4_5d1c2790dfe01_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_4_5d1c2790dfe01" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5d1c2790dfe01_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_4_5d1c2790dfe01_rand {
                    display: inline-block;
                }
                
                .td_uid_4_5d1c2790dfe01_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_4_5d1c2790dfe01_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_4_5d1c2790dfe01_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_4_5d1c2790dfe01_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_4_5d1c2790dfe01_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5d1c2790e01ac_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_5_5d1c2790e01ac_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5d1c2790e01ac_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5d1c2790e01ac_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_6_5d1c2790e0566_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_6_5d1c2790e0566" >
<style>
/* custom css */
.td_uid_6_5d1c2790e0566_rand .tdb-logo-a,
                .td_uid_6_5d1c2790e0566_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-a,
                .td_uid_6_5d1c2790e0566_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_6_5d1c2790e0566_rand {
                    text-align: center;
                }
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-a,
                .td_uid_6_5d1c2790e0566_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-text-title,
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:12px !important;;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5d1c2790e0566_rand .tdb-logo-img {
                    max-width: 140px;
                }
                
                
                .td_uid_6_5d1c2790e0566_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_5d1c2790e4db0_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_7_5d1c2790e4db0_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_7_5d1c2790e4db0_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5d1c2790e4db0_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_8_5d1c2790e506a_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_8_5d1c2790e506a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5d1c2790e506a_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5d1c2790e506a_rand {
                    display: inline-block;
                }
                
                .td_uid_8_5d1c2790e506a_rand {
                    float: right;
                }
                
                .td_uid_8_5d1c2790e506a_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_8_5d1c2790e506a_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_8_5d1c2790e506a_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5d1c2790df91a .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5d1c2790df91a .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_6_5d1c2790e51f7" class="tdc-row"><div class="vc_row td_uid_9_5d1c2790e51fd_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_9_5d1c2790e51fd_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5d1c2790e51fd_rand{
padding-top:32px !important;
}
}

</style><div class="vc_column td_uid_10_5d1c2790e53e0_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_10_5d1c2790e53e0_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_6_5d1c2790e51f7 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_6_5d1c2790e51f7 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5d1c2790df0af .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5d1c2790df0af .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_8_5d1c2790e5949" class="tdc-zone"><div class="tdc_zone td_uid_12_5d1c2790e594e_rand  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_12_5d1c2790e594e_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
#td_uid_8_5d1c2790e5949 {
                    position: relative;
                }
                #td_uid_8_5d1c2790e5949:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    #td_uid_8_5d1c2790e5949:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5d1c2790e594e_rand{
position:relative;
}
}

</style>
<div class="td_uid_8_5d1c2790e5949_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_8_5d1c2790e5949_rand_style{
background-color:#ea2e2e !important;
}
}
 </style></div><div id="td_uid_9_5d1c2790e5bd2" class="tdc-row"><div class="vc_row td_uid_13_5d1c2790e5bd7_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_13_5d1c2790e5bd7_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_13_5d1c2790e5bd7_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_13_5d1c2790e5bd7_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5d1c2790e5bd7_rand{
position:relative;
}
}

</style>
<div class="td_uid_9_5d1c2790e5bd2_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_9_5d1c2790e5bd2_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column td_uid_14_5d1c2790e5da9_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_14_5d1c2790e5da9_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_14_5d1c2790e5da9_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_14_5d1c2790e5da9_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_15_5d1c2790e5ea6_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_15_5d1c2790e5ea6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5d1c2790e5ea6_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_15_5d1c2790e5ea6_rand {
                    display: inline-block;
                }
                
                .td_uid_15_5d1c2790e5ea6_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_15_5d1c2790e5ea6_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_15_5d1c2790e5ea6_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_5d1c2790e5ea6_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_15_5d1c2790e5ea6_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_16_5d1c2790e5fee_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_16_5d1c2790e5fee_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_16_5d1c2790e5fee_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5d1c2790e5fee_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_17_5d1c2790e60ff_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_17_5d1c2790e60ff" >
<style>
/* custom css */
.td_uid_17_5d1c2790e60ff_rand .tdb-logo-a,
                .td_uid_17_5d1c2790e60ff_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-a,
                .td_uid_17_5d1c2790e60ff_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_17_5d1c2790e60ff_rand {
                    text-align: center;
                }
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-a,
                .td_uid_17_5d1c2790e60ff_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-text-title,
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:12px !important;;
                }

/* phone */
@media (max-width: 767px){
.td_uid_17_5d1c2790e60ff_rand .tdb-logo-img {
                    max-width: 140px;
                }
                
                
                .td_uid_17_5d1c2790e60ff_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_18_5d1c2790ea12a_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_18_5d1c2790ea12a_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_18_5d1c2790ea12a_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5d1c2790ea12a_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_19_5d1c2790ea261_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_19_5d1c2790ea261" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_19_5d1c2790ea261_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_19_5d1c2790ea261_rand {
                    display: inline-block;
                }
                
                .td_uid_19_5d1c2790ea261_rand {
                    float: right;
                }
                
                .td_uid_19_5d1c2790ea261_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_19_5d1c2790ea261_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_19_5d1c2790ea261_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_9_5d1c2790e5bd2 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_9_5d1c2790e5bd2 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_8_5d1c2790e5949 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_8_5d1c2790e5949 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_13_5d1c2790ea5e3" class="tdc-zone"><div class="tdc_zone td_uid_20_5d1c2790ea5e8_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_20_5d1c2790ea5e8_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_20_5d1c2790ea5e8_rand{
position:relative;
}

</style>
<div class="td_uid_13_5d1c2790ea5e3_rand_style td-element-style" ><style>
.td_uid_13_5d1c2790ea5e3_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="td_uid_14_5d1c2790ea7e5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_21_5d1c2790ea7ea_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_21_5d1c2790ea7ea_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_21_5d1c2790ea7ea_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_21_5d1c2790ea7ea_rand {
                    min-height: 0;
                }

                
                #td_uid_14_5d1c2790ea7e5 {
                    position: relative;
                }
                #td_uid_14_5d1c2790ea7e5:before {
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                .td_uid_21_5d1c2790ea7ea_rand.tdc-row-content-vert-center,
                .td_uid_21_5d1c2790ea7ea_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_21_5d1c2790ea7ea_rand.tdc-row-content-vert-bottom,
                .td_uid_21_5d1c2790ea7ea_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_21_5d1c2790ea7ea_rand,
	                .td_uid_21_5d1c2790ea7ea_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_21_5d1c2790ea7ea_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_21_5d1c2790ea7ea_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

.td_uid_21_5d1c2790ea7ea_rand{
position:relative;
}

.td_uid_21_5d1c2790ea7ea_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5d1c2790ea7ea_rand{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="td_uid_14_5d1c2790ea7e5_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_14_5d1c2790ea7e5_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column td_uid_22_5d1c2790eaa26_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_22_5d1c2790eaa26_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_22_5d1c2790eaa26_rand{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5d1c2790eaa26_rand{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_23_5d1c2790eab3e_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_23_5d1c2790eab3e" >
<style>
/* custom css */
.td_uid_23_5d1c2790eab3e_rand .tdb-logo-a,
                .td_uid_23_5d1c2790eab3e_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-a,
                .td_uid_23_5d1c2790eab3e_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-img {
                    max-width: 160px;
                }
                
                
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-text-title,
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-icon {
                    display: none;
                }
                
                
                
                
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:25px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_5d1c2790eab3e_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:16px !important;;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/03/logo-transparent.png" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" width="1387px" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_24_5d1c2790f0bda_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_24_5d1c2790f0bda_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_24_5d1c2790f0bda_rand{
padding-right:30px !important;
padding-left:30px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5d1c2790f0bda_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_25_5d1c2790f124f_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_25_5d1c2790f124f"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_25_5d1c2790f124f_rand .tdb-menu > li > a:after,
				.td_uid_25_5d1c2790f124f_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: rgba(255,255,255,0.7);
				}
				
				.td_uid_25_5d1c2790f124f_rand .tdb-menu > li > a:after,
				.td_uid_25_5d1c2790f124f_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_25_5d1c2790f124f_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_25_5d1c2790f124f_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_25_5d1c2790f124f_rand .td-pulldown-filter-list li:hover a {
					color: #ffffff;
				}
				
				.td_uid_25_5d1c2790f124f_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_25_5d1c2790f124f_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_25_5d1c2790f124f_rand .td-pulldown-filter-list li:hover a {
					background-color: #ea2e2e;
				}
</style><div id=td_uid_25_5d1c2790f124f class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21298"><a href="https://www.socialistalternative.org/join/"><span class="tdb-menu-item-text">Join SA</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="https://www.socialistalternative.org/about/"><span class="tdb-menu-item-text">About/What We Stand For</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-42085"><a href="http://www.socialistalternative.org/socialistmerch/"><span class="tdb-menu-item-text">Socialist Merch</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><span class="tdb-menu-item-text">In Your Area</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/"><span class="tdb-menu-item-text">News and Analysis</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/"><span class="tdb-menu-item-text">U.S. Politics</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><span class="tdb-menu-item-text">Fighting Racism</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><span class="tdb-menu-item-text">Health Care</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><span class="tdb-menu-item-text">Immigrants Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><span class="tdb-menu-item-text">LGBTQ Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><span class="tdb-menu-item-text">Women&#8217;s Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><span class="tdb-menu-item-text">Workers&#8217; Movement</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><span class="tdb-menu-item-text">Culture</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><span class="tdb-menu-item-text">Economy</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><span class="tdb-menu-item-text">World Events</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><span class="tdb-menu-item-text">Youth &amp; Students</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><span class="tdb-menu-item-text">Environment</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><span class="tdb-menu-item-text">Socialist Alternative In Action</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><span class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><span class="tdb-menu-item-text">Videos</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622"><a href="https://www.socialistalternative.org/category/history/"><span class="tdb-menu-item-text">History</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><span class="tdb-menu-item-text">Centenary of the Russian Revolution</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><span class="tdb-menu-item-text">Theory</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8465"><a href="http://www.socialistworld.net"><span class="tdb-menu-item-text">World News</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Publications</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Books and Pamphlets</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/dual-subscription-deal/"><span class="tdb-menu-item-text">Newspaper</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><span class="tdb-menu-item-text">en español</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25670"><a href="/donate"><span class="tdb-menu-item-text">Donate</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_28_5d1c279100fdf_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_28_5d1c279100fdf" >
<style>

/* inline tdc_css att */

.td_uid_28_5d1c279100fdf_rand{
margin-top:10px !important;
margin-right:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_28_5d1c279100fdf_rand { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_14_5d1c2790ea7e5 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_14_5d1c2790ea7e5 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_13_5d1c2790ea5e3 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_13_5d1c2790ea5e3 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_17_5d1c279103f97" class="tdc-zone"><div class="tdc_zone td_uid_29_5d1c279103fa0_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_29_5d1c279103fa0_rand {
                    min-height: 0;
                }

                
                #td_uid_17_5d1c279103f97 {
                    position: relative;
                }
                #td_uid_17_5d1c279103f97:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    #td_uid_17_5d1c279103f97:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.td_uid_29_5d1c279103fa0_rand{
position:relative;
}

</style>
<div class="td_uid_17_5d1c279103f97_rand_style td-element-style" ><style>
.td_uid_17_5d1c279103f97_rand_style{
background-color:#ea2e2e !important;
}
 </style></div><div id="td_uid_18_5d1c27910415f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_30_5d1c279104164_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_30_5d1c279104164_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_30_5d1c279104164_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_30_5d1c279104164_rand {
                    min-height: 0;
                }

                
                .td_uid_30_5d1c279104164_rand.tdc-row-content-vert-center,
                .td_uid_30_5d1c279104164_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_30_5d1c279104164_rand.tdc-row-content-vert-bottom,
                .td_uid_30_5d1c279104164_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_30_5d1c279104164_rand,
	                .td_uid_30_5d1c279104164_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_30_5d1c279104164_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_30_5d1c279104164_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

.td_uid_30_5d1c279104164_rand{
position:relative;
}

.td_uid_30_5d1c279104164_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_30_5d1c279104164_rand{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="td_uid_18_5d1c27910415f_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_18_5d1c27910415f_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column td_uid_31_5d1c2791042ff_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_31_5d1c2791042ff_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_31_5d1c2791042ff_rand{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_31_5d1c2791042ff_rand{
width:21% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_32_5d1c279104406_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_32_5d1c279104406" >
<style>

/* inline tdc_css att */

.td_uid_32_5d1c279104406_rand{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_32_5d1c279104406_rand .tdb-logo-a,
                .td_uid_32_5d1c279104406_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_32_5d1c279104406_rand .tdb-logo-a,
                .td_uid_32_5d1c279104406_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_32_5d1c279104406_rand .tdb-logo-img {
                    max-width: 160px;
                }
                
                
                .td_uid_32_5d1c279104406_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_32_5d1c279104406_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_32_5d1c279104406_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_32_5d1c279104406_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_32_5d1c279104406_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_32_5d1c279104406_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_32_5d1c279104406_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_32_5d1c279104406_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_32_5d1c279104406_rand .tdb-logo-text-title,
                .td_uid_32_5d1c279104406_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_32_5d1c279104406_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_32_5d1c279104406_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_32_5d1c279104406_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_32_5d1c279104406_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_32_5d1c279104406_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_32_5d1c279104406_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_32_5d1c279104406_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_33_5d1c2791085e5_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_33_5d1c2791085e5_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_33_5d1c2791085e5_rand{
padding-right:30px !important;
padding-left:40px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_33_5d1c2791085e5_rand{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_34_5d1c27910879f_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_34_5d1c27910879f"  style=" z-index: 999;">
<style>
/* custom css */
.td_uid_34_5d1c27910879f_rand {
                    display: inline-block;
                }
                
                .td_uid_34_5d1c27910879f_rand .td_block_inner {
                    text-align: center;
                }
                
                .td_uid_34_5d1c27910879f_rand .tdb-menu > li {
                    margin-right: 28px;
                }
                .td_uid_34_5d1c27910879f_rand .tdb-menu > li:last-child {
                    margin-right: 0;
                }
                .td_uid_34_5d1c27910879f_rand .tdb-menu-items-dropdown {
                    margin-left: 28px;
                }
                .td_uid_34_5d1c27910879f_rand .tdb-menu-items-empty + .tdb-menu-items-dropdown {
                    margin-left: 0;
                }
                
                
                .td_uid_34_5d1c27910879f_rand .tdb-menu > li > a,
                .td_uid_34_5d1c27910879f_rand .td-subcat-more {
                    padding: 0px;
                }
                
                
                .td_uid_34_5d1c27910879f_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_34_5d1c27910879f_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_34_5d1c27910879f_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_34_5d1c27910879f_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_34_5d1c27910879f_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_34_5d1c27910879f_rand .tdb-menu > li > a,
                .td_uid_34_5d1c27910879f_rand .td-subcat-more > .tdb-menu-item-text {
                    color: #ffffff;
                }
                
                .td_uid_34_5d1c27910879f_rand .tdb-menu > li > a,
                .td_uid_34_5d1c27910879f_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:48px !important;font-weight:700 !important;
                }
                
                
                
                .td_uid_34_5d1c27910879f_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_34_5d1c27910879f_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_34_5d1c27910879f_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_34_5d1c27910879f_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_34_5d1c27910879f_rand:not(.tdb-mm-align-screen) .tdb-mega-menu ul,
                .td_uid_34_5d1c27910879f_rand .tdb-mega-menu ul li {
                    max-width: 1200px !important;
                }
                
                .td_uid_34_5d1c27910879f_rand .tdb-mega-menu .tdb_header_mega_menu {
                    max-width: 1114px;
                    margin: 0 auto;
                }
                
				.td_uid_34_5d1c27910879f_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_34_5d1c27910879f_rand .tdb-menu > li {
                    margin-right: 18px;
                }
                .td_uid_34_5d1c27910879f_rand .tdb-menu > li:last-child {
                    margin-right: 0;
                }
                .td_uid_34_5d1c27910879f_rand .tdb-menu-items-dropdown {
                    margin-left: 18px;
                }
                .td_uid_34_5d1c27910879f_rand .tdb-menu-items-empty + .tdb-menu-items-dropdown {
                    margin-left: 0;
                }
                
                
                .td_uid_34_5d1c27910879f_rand .tdb-menu > li > a,
                .td_uid_34_5d1c27910879f_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:48px !important;font-weight:700 !important;
                }
}
</style>
<style>
.td_uid_34_5d1c27910879f_rand .tdb-menu > li > a:after,
				.td_uid_34_5d1c27910879f_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: rgba(255,255,255,0.7);
				}
				
				.td_uid_34_5d1c27910879f_rand .tdb-menu > li > a:after,
				.td_uid_34_5d1c27910879f_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>

</style><div id=td_uid_34_5d1c27910879f class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21298"><a href="https://www.socialistalternative.org/join/"><span class="tdb-menu-item-text">Join SA</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="https://www.socialistalternative.org/about/"><span class="tdb-menu-item-text">About/What We Stand For</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-42085"><a href="http://www.socialistalternative.org/socialistmerch/"><span class="tdb-menu-item-text">Socialist Merch</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><span class="tdb-menu-item-text">In Your Area</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/"><span class="tdb-menu-item-text">News and Analysis</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/"><span class="tdb-menu-item-text">U.S. Politics</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><span class="tdb-menu-item-text">Fighting Racism</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><span class="tdb-menu-item-text">Health Care</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><span class="tdb-menu-item-text">Immigrants Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><span class="tdb-menu-item-text">LGBTQ Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><span class="tdb-menu-item-text">Women&#8217;s Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><span class="tdb-menu-item-text">Workers&#8217; Movement</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><span class="tdb-menu-item-text">Culture</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><span class="tdb-menu-item-text">Economy</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><span class="tdb-menu-item-text">World Events</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><span class="tdb-menu-item-text">Youth &amp; Students</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><span class="tdb-menu-item-text">Environment</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><span class="tdb-menu-item-text">Socialist Alternative In Action</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><span class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><span class="tdb-menu-item-text">Videos</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622"><a href="https://www.socialistalternative.org/category/history/"><span class="tdb-menu-item-text">History</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><span class="tdb-menu-item-text">Centenary of the Russian Revolution</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><span class="tdb-menu-item-text">Theory</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8465"><a href="http://www.socialistworld.net"><span class="tdb-menu-item-text">World News</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Publications</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Books and Pamphlets</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/dual-subscription-deal/"><span class="tdb-menu-item-text">Newspaper</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><span class="tdb-menu-item-text">en español</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25670"><a href="/donate"><span class="tdb-menu-item-text">Donate</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_37_5d1c27910be0a_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_37_5d1c27910be0a" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5d1c27910be0a_rand { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_18_5d1c27910415f .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_18_5d1c27910415f .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_17_5d1c279103f97 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_17_5d1c279103f97 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                </div>
            </div>
            
<article id="post-43864" class="td-post-template-4 post-43864 post type-post status-publish format-standard has-post-thumbnail category-socialist-alternative-in-action tag-kshama-sawant tag-reelect-kshama-sawant tag-seattle tag-seattle-city-council tag-seattle-education-association td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.socialistalternative.org/wp-content/uploads/2019/07/Kshama-teacherspciket_1.jpg" data-caption=""><img width="1024" height="682" class="entry-thumb td-modal-image" src="https://www.socialistalternative.org/wp-content/uploads/2019/07/Kshama-teacherspciket_1.jpg" srcset="https://www.socialistalternative.org/wp-content/uploads/2019/07/Kshama-teacherspciket_1.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2019/07/Kshama-teacherspciket_1-300x200.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2019/07/Kshama-teacherspciket_1-768x512.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2019/07/Kshama-teacherspciket_1-696x464.jpg 696w, https://www.socialistalternative.org/wp-content/uploads/2019/07/Kshama-teacherspciket_1-631x420.jpg 631w, https://www.socialistalternative.org/wp-content/uploads/2019/07/Kshama-teacherspciket_1-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" alt="" title="Kshama-teacherspciket_(1)"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">Seattle Teachers&#8217; Union Backs Kshama Sawant</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div><a href="https://www.socialistalternative.org/author/campaign-to-re-elect-kshama-sawant/" title="Posts by Campaign to re-elect Kshama Sawant" class="author url fn" rel="author">Campaign to re-elect Kshama Sawant</a><div class="td-author-line"> - </div></div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-07-02T10:42:30+00:00" >July 2, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-43864">90</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    
    <div class="td-post-content">
        
<p><em>We are republishing this update from Kshama Sawant&#8217;s campaign. Follow her campaign page <a href="http://kshamasawant.org">here</a> for regular updates and commentary. </em></p>



<p>Teachers&nbsp;unions are at the forefront of struggle for quality education and workers rights.Teachers&nbsp;strikes in recent years have reinvigorated the labor movement. We need to stand with&nbsp;teachers&nbsp;defending public education in Seattle and nationally.&nbsp;</p>



<p><strong>We are proud to now be endorsed by the Seattle Education Association!&nbsp;</strong>This joins the&nbsp;<a rel="noreferrer noopener" href="https://www.kshamasawant.org/endorsements?utm_source=1-Socialist+Alternative&amp;utm_campaign=c9e3103570-EMAIL_CAMPAIGN_2019_01_11_08_52_COPY_02&amp;utm_medium=email&amp;utm_term=0_bf319da277-c9e3103570-" target="_blank">growing list of 14 unions</a>&nbsp;who have endorsed Kshama, representing over 80,000 workers in Washington state. The recent increase in labor struggles and the growth of the socialist movement are desperately needed in the face of corporate and right-wing attacks on our living standards.</p>



<p><strong>Fully-funded quality public education is a central part of the wider struggle for equality.&nbsp;</strong>We need to tax big business and the rich to fully fund our schools while standing up against the corporate “reform,” union-busting and privatization agenda.&nbsp;</p>



<p>Teachers&nbsp;and students also need to be able to afford to live in the city where they work and learn. This is one reason why our fight for rent control and affordable housing is so urgent. A massive increase in quality social housing, like public education, should be paid for by taxes on the big corporations and the super rich.&nbsp;</p>



<p>Matt Maley, District 3 resident and educator at Nova High School, located in the heart of Seattle’s Central District represented by Sawant said: “When students walked out against staff cuts at NOVA high school at the start of this school year,&nbsp;<strong>Kshama opened the doors of City Hall for them and put resources into supporting them</strong>, while most politicians and School Board members simply gave lip service to our students. Even though the district forced through the cuts at that time, in the wake of this important struggle Kshama’s office helped win $100,000 for an LGBTQ+ health center at NOVA through the People’s Budget. This is just one of countless examples of the crucial role Kshama has played in fighting for educators, students and public education.”</p>



<p>The struggle for equality in our public schools is necessary now more than ever. The Seattle Public School Board recently decided to&nbsp;<a rel="noreferrer noopener" href="https://crosscut.com/2019/06/why-seattle-public-schools-canceling-successful-program-native-students?utm_source=1-Socialist+Alternative&amp;utm_campaign=c9e3103570-EMAIL_CAMPAIGN_2019_01_11_08_52_COPY_02&amp;utm_medium=email&amp;utm_term=0_bf319da277-c9e3103570-" target="_blank">end its partnership</a>&nbsp;with the&nbsp;<a rel="noreferrer noopener" href="https://urbannativeeducation.org/?utm_source=1-Socialist+Alternative&amp;utm_campaign=c9e3103570-EMAIL_CAMPAIGN_2019_01_11_08_52_COPY_02&amp;utm_medium=email&amp;utm_term=0_bf319da277-c9e3103570-" target="_blank">Urban Native Education Alliance</a>, cutting a vital program for Indigenous students that has contributed to a major increase in graduation rates.&nbsp;<a rel="noreferrer noopener" href="https://www.seattletimes.com/education-lab/seattle-public-schools-cuts-partnership-with-native-american-youth-program/?utm_source=1-Socialist+Alternative&amp;utm_campaign=c9e3103570-EMAIL_CAMPAIGN_2019_01_11_08_52_COPY_02&amp;utm_medium=email&amp;utm_term=0_bf319da277-c9e3103570-" target="_blank">This points in the wrong direction</a>, and Kshama is proud to stand with indigenous leaders, community groups,&nbsp;teachers&nbsp;and students who are fighting against this injustice as part of a wider fight to make quality education truly accessible, providing for all students.</p>



<p>Jesse Hagopian, the Seattle&nbsp;teacher&nbsp;who led the way in creating ethnic studies programs across the city said, “There are a lot of politicians who make empty platitudes about the youth being the future. There are very few who actually fight to defend public education so that the future of our youth can be bright. We live in a city with unimaginable wealth at time of unprecedented growth and a booming economy. And yet we have hundreds of homeless students in the Seattle Public Schools and a $40 million dollar budget shortfall leading to hundreds of&nbsp;teachers&nbsp;being displaced from their schools.&nbsp;<strong>Kshama Sawant has been one of the few politicians who has been a consistent champion for our schools and our educators.&nbsp;</strong>Most importantly, she knows that her job is to support educators, students, and parents to rise up to create the fundamental change we need in public education.”</p>



<p>When we stand together and fight, we can win! Still, we are up against powerful forces who want “anybody but Kshama” elected in District 3. Corporate PACs have already amassed over one million dollars to try to buy this election. Visit <a href="http://kshamasawant.org">KshamaSawant.org</a> to get involved or donate to Kshama&#8217;s campaign!</p>



<p><em>This article initially posted at </em><a href="https://www.kshamasawant.org/sawant_and_teachers_union_united"><em>KshamaSawant.org</em></a><em>.</em></p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Seattle+Teachers%27+Union+Backs+Kshama+Sawant&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F07%2F02%2Fseattle-teachers-union-backs-kshama-sawant%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=Seattle+Teachers%27+Union+Backs+Kshama+Sawant&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F07%2F02%2Fseattle-teachers-union-backs-kshama-sawant%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F07%2F02%2Fseattle-teachers-union-backs-kshama-sawant%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F07%2F02%2Fseattle-teachers-union-backs-kshama-sawant%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F07%2F02%2Fseattle-teachers-union-backs-kshama-sawant%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F07%2F02%2Fseattle-teachers-union-backs-kshama-sawant%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.socialistalternative.org/tag/kshama-sawant/">Kshama Sawant</a></li><li><a href="https://www.socialistalternative.org/tag/reelect-kshama-sawant/">Reelect Kshama Sawant</a></li><li><a href="https://www.socialistalternative.org/tag/seattle/">Seattle</a></li><li><a href="https://www.socialistalternative.org/tag/seattle-city-council/">Seattle City Council</a></li><li><a href="https://www.socialistalternative.org/tag/seattle-education-association/">Seattle Education Association</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F07%2F02%2Fseattle-teachers-union-backs-kshama-sawant%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Seattle+Teachers%E2%80%99+Union+Backs+Kshama+Sawant&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F07%2F02%2Fseattle-teachers-union-backs-kshama-sawant%2F&via=Socialist+Alternative">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.socialistalternative.org/2019/07/02/seattle-teachers-union-backs-kshama-sawant/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.socialistalternative.org/2019/07/02/seattle-teachers-union-backs-kshama-sawant/&amp;media=https://www.socialistalternative.org/wp-content/uploads/2019/07/Kshama-teacherspciket_1.jpg&description=Seattle+Teachers%E2%80%99+Union+Backs+Kshama+Sawant">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Seattle+Teachers%E2%80%99+Union+Backs+Kshama+Sawant %0A%0A https://www.socialistalternative.org/2019/07/02/seattle-teachers-union-backs-kshama-sawant/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.socialistalternative.org/2019/06/29/no-to-war-in-the-middle-east-u-s-and-iran-plunge-into-conflict/">No to War in the Middle East &#8211; U.S. and Iran Plunge into Conflict</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.socialistalternative.org/2019/07/02/spanish-state-wolf-pack-rapists-convicted-by-supreme-court/">Spanish State: “Wolf Pack” Rapists Convicted by Supreme Court</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.socialistalternative.org/author/joshuakoritz/">Joshua Koritz</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joshua Koritz"></span><meta itemprop="datePublished" content="2019-07-02T10:42:30+00:00"><meta itemprop="dateModified" content="2019-07-02T11:25:29-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.socialistalternative.org/2019/07/02/seattle-teachers-union-backs-kshama-sawant/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/2019/07/02/seattle-teachers-union-backs-kshama-sawant/"></span><meta itemprop="name" content="Socialist Alternative"></span><meta itemprop="headline " content="Seattle Teachers&#039; Union Backs Kshama Sawant"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/wp-content/uploads/2019/07/Kshama-teacherspciket_1.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="682"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_39_5d1c279111d6d_rand td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_39_5d1c279111d6d" ><script>var block_td_uid_39_5d1c279111d6d = new tdBlock();
block_td_uid_39_5d1c279111d6d.id = "td_uid_39_5d1c279111d6d";
block_td_uid_39_5d1c279111d6d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_39_5d1c279111d6d_rand","td_column_number":3,"live_filter_cur_post_id":43864,"live_filter_cur_post_author":"27","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_39_5d1c279111d6d_rand","tdc_css_class_style":"td_uid_39_5d1c279111d6d_rand_style"}';
block_td_uid_39_5d1c279111d6d.td_column_number = "3";
block_td_uid_39_5d1c279111d6d.block_type = "td_block_related_posts";
block_td_uid_39_5d1c279111d6d.post_count = "3";
block_td_uid_39_5d1c279111d6d.found_posts = "362";
block_td_uid_39_5d1c279111d6d.header_color = "";
block_td_uid_39_5d1c279111d6d.ajax_pagination_infinite_stop = "";
block_td_uid_39_5d1c279111d6d.max_num_pages = "121";
tdBlocksArray.push(block_td_uid_39_5d1c279111d6d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_40_5d1c279114604" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_39_5d1c279111d6d" href="#">RELATED ARTICLES</a><a id="td_uid_41_5d1c279114609" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_39_5d1c279111d6d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_39_5d1c279111d6d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/06/03/rent-control-fight-heats-up-in-seattles-city-council-race/" rel="bookmark" class="td-image-wrap" title="Rent Control Fight Heats Up in Seattle’s City Council Race"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Rent Control Fight Heats Up in Seattle’s City Council Race" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/06/SeattleNeedsRentControlBanner-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/06/03/rent-control-fight-heats-up-in-seattles-city-council-race/" rel="bookmark" title="Rent Control Fight Heats Up in Seattle’s City Council Race">Rent Control Fight Heats Up in Seattle’s City Council Race</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/05/26/jeff-bezos-wants-to-buy-seattle-city-council/" rel="bookmark" class="td-image-wrap" title="Jeff Bezos Wants to Buy Seattle City Council"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Jeff Bezos Wants to Buy Seattle City Council" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/05/amazon_tax-CouncilChambers-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/05/26/jeff-bezos-wants-to-buy-seattle-city-council/" rel="bookmark" title="Jeff Bezos Wants to Buy Seattle City Council">Jeff Bezos Wants to Buy Seattle City Council</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/05/25/boeing-puts-profits-before-safety-the-case-for-public-ownership/" rel="bookmark" class="td-image-wrap" title="Boeing Puts Profits Before Safety:  The Case for Public Ownership"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Boeing Puts Profits Before Safety:  The Case for Public Ownership" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/05/BoeingCrashes2019-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/05/25/boeing-puts-profits-before-safety-the-case-for-public-ownership/" rel="bookmark" title="Boeing Puts Profits Before Safety:  The Case for Public Ownership">Boeing Puts Profits Before Safety:  The Case for Public Ownership</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_39_5d1c279111d6d" data-td_block_id="td_uid_39_5d1c279111d6d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_39_5d1c279111d6d" data-td_block_id="td_uid_39_5d1c279111d6d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_42_5d1c279116434_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_42_5d1c279116434" ><script>var block_td_uid_42_5d1c279116434 = new tdBlock();
block_td_uid_42_5d1c279116434.id = "td_uid_42_5d1c279116434";
block_td_uid_42_5d1c279116434.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"td_block_template_1","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_42_5d1c279116434_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_42_5d1c279116434_rand","tdc_css_class_style":"td_uid_42_5d1c279116434_rand_style"}';
block_td_uid_42_5d1c279116434.td_column_number = "1";
block_td_uid_42_5d1c279116434.block_type = "td_block_7";
block_td_uid_42_5d1c279116434.post_count = "6";
block_td_uid_42_5d1c279116434.found_posts = "3685";
block_td_uid_42_5d1c279116434.header_color = "#";
block_td_uid_42_5d1c279116434.ajax_pagination_infinite_stop = "";
block_td_uid_42_5d1c279116434.max_num_pages = "615";
tdBlocksArray.push(block_td_uid_42_5d1c279116434);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_42_5d1c279116434 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/07/02/spanish-state-wolf-pack-rapists-convicted-by-supreme-court/" rel="bookmark" class="td-image-wrap" title="Spanish State: “Wolf Pack” Rapists Convicted by Supreme Court"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Spanish State: “Wolf Pack” Rapists Convicted by Supreme Court" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/07/Spanish-State-Wolfpack-620x330-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/07/02/spanish-state-wolf-pack-rapists-convicted-by-supreme-court/" rel="bookmark" title="Spanish State: “Wolf Pack” Rapists Convicted by Supreme Court">Spanish State: “Wolf Pack” Rapists Convicted by Supreme Court</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-02T13:33:32+00:00" >July 2, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/07/02/seattle-teachers-union-backs-kshama-sawant/" rel="bookmark" class="td-image-wrap" title="Seattle Teachers&#8217; Union Backs Kshama Sawant"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Seattle Teachers&#8217; Union Backs Kshama Sawant" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/07/Kshama-teacherspciket_1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/07/02/seattle-teachers-union-backs-kshama-sawant/" rel="bookmark" title="Seattle Teachers&#8217; Union Backs Kshama Sawant">Seattle Teachers&#8217; Union Backs Kshama Sawant</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-02T10:42:30+00:00" >July 2, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/06/29/no-to-war-in-the-middle-east-u-s-and-iran-plunge-into-conflict/" rel="bookmark" class="td-image-wrap" title="No to War in the Middle East &#8211; U.S. and Iran Plunge into Conflict"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="No to War in the Middle East &#8211; U.S. and Iran Plunge into Conflict" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/06/Iran-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/06/29/no-to-war-in-the-middle-east-u-s-and-iran-plunge-into-conflict/" rel="bookmark" title="No to War in the Middle East &#8211; U.S. and Iran Plunge into Conflict">No to War in the Middle East &#8211; U.S. and Iran Plunge into Conflict</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-29T17:36:01+00:00" >June 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/06/24/what-do-trumps-trade-and-tech-wars-mean-for-global-capitalism/" rel="bookmark" class="td-image-wrap" title="What do Trump’s Trade and Tech Wars Mean for Global Capitalism?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="What do Trump’s Trade and Tech Wars Mean for Global Capitalism?" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/06/Trump_Xi-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/06/24/what-do-trumps-trade-and-tech-wars-mean-for-global-capitalism/" rel="bookmark" title="What do Trump’s Trade and Tech Wars Mean for Global Capitalism?">What do Trump’s Trade and Tech Wars Mean for Global Capitalism?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-24T11:15:57+00:00" >June 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/06/19/how-long-can-hong-kongs-zombie-leader-carrie-lam-cling-to-power/" rel="bookmark" class="td-image-wrap" title="How Long Can Hong Kong’s “Zombie” Leader Carrie Lam Cling to Power?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="How Long Can Hong Kong’s “Zombie” Leader Carrie Lam Cling to Power?" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/06/hongkongnew-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/06/19/how-long-can-hong-kongs-zombie-leader-carrie-lam-cling-to-power/" rel="bookmark" title="How Long Can Hong Kong’s “Zombie” Leader Carrie Lam Cling to Power?">How Long Can Hong Kong’s “Zombie” Leader Carrie Lam Cling to Power?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-19T16:30:58+00:00" >June 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/06/18/500000-on-the-streets-in-swiss-womens-strike-solidarity-struggle-is-powerful/" rel="bookmark" class="td-image-wrap" title="500,000 on the Streets in Swiss “Women’s Strike” – Solidarity &amp; Struggle is Powerful"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="500,000 on the Streets in Swiss “Women’s Strike” – Solidarity &amp; Struggle is Powerful" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/06/Swiss_Womens_Strike-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/06/18/500000-on-the-streets-in-swiss-womens-strike-solidarity-struggle-is-powerful/" rel="bookmark" title="500,000 on the Streets in Swiss “Women’s Strike” – Solidarity &amp; Struggle is Powerful">500,000 on the Streets in Swiss “Women’s Strike” – Solidarity &amp; Struggle is Powerful</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-18T16:33:26+00:00" >June 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_instagram td_block_widget td_uid_43_5d1c27911caa5_rand td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_43_5d1c27911caa5" ><div class="td-block-title-wrap"></div><div id=td_uid_43_5d1c27911caa5 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BzYd9LEAV6u" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/2a55298582f60a91d770e1e19f19200a/5DB467E4/t51.2885-15/sh0.08/e35/c180.0.1080.1080a/s640x640/65076348_445040716316054_1740210509078209791_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BzT8Ke8ghCZ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/b534a666fb93987c7bd2440ef7492277/5DC28631/t51.2885-15/sh0.08/e35/c180.0.1079.1079/s640x640/65552087_212977273015858_5372508237776252918_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/By2079wgO0q" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/f2d429c43f5bdebce5b1a50da8baa17e/5DAD8CB1/t51.2885-15/sh0.08/e35/s640x640/61924898_150670459324029_141812516692654948_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByqFaMHg4yj" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/22faa3b42399c72bed03175fd2967c29/5DC39A30/t51.2885-15/sh0.08/e35/s640x640/61729789_396193324319581_3719234375557229853_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BygSnvDgt8Q" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/afab082867e1f92111dbb711131d9ebd/5DC5AB23/t51.2885-15/sh0.08/e35/s640x640/62380162_143037630146120_5609001037567783751_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BydZtSMglE3" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/607cc9eca45da99acabdd1fa8a0f7c4e/5DC34BD2/t51.2885-15/sh0.08/e35/s640x640/62188546_516201088919132_3347255318903586606_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BxncjY9HzRm" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/a1c8c2e5ff9f7d1fea0a353d36be4c22/5DBDDBAD/t51.2885-15/sh0.08/e35/s640x640/59178188_2269949063323857_230858143238326124_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bxil_iilsTc" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/7503d0b4880abf54596cf54324aba21c/5DB7CAF3/t51.2885-15/sh0.08/e35/c0.147.1196.1196/s640x640/60500566_174373913572568_8462564584744221434_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BxiM3cznp6e" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/7a262e21f30b328ea0c8c4ba07da0941/5DC5E259/t51.2885-15/sh0.08/e35/s640x640/59875222_2616710218358403_6299287968657240046_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_45_5d1c27911d7d5_rand td-pb-border-top td_block_template_3 td-column-3"  data-td-block-uid="td_uid_45_5d1c27911d7d5" ><script>var block_td_uid_45_5d1c27911d7d5 = new tdBlock();
block_td_uid_45_5d1c27911d7d5.id = "td_uid_45_5d1c27911d7d5";
block_td_uid_45_5d1c27911d7d5.atts = '{"custom_title":"Top Stories","custom_url":"","block_template_id":"td_block_template_3","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"8","offset":"","el_class":"","post_ids":"","category_id":"2125","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_45_5d1c27911d7d5_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":3,"color_preset":"","border_top":"","tdc_css_class":"td_uid_45_5d1c27911d7d5_rand","tdc_css_class_style":"td_uid_45_5d1c27911d7d5_rand_style"}';
block_td_uid_45_5d1c27911d7d5.td_column_number = "3";
block_td_uid_45_5d1c27911d7d5.block_type = "td_block_1";
block_td_uid_45_5d1c27911d7d5.post_count = "8";
block_td_uid_45_5d1c27911d7d5.found_posts = "108";
block_td_uid_45_5d1c27911d7d5.header_color = "#";
block_td_uid_45_5d1c27911d7d5.ajax_pagination_infinite_stop = "";
block_td_uid_45_5d1c27911d7d5.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_45_5d1c27911d7d5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Top Stories</span></h4></div><div id=td_uid_45_5d1c27911d7d5 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/06/24/what-do-trumps-trade-and-tech-wars-mean-for-global-capitalism/" rel="bookmark" class="td-image-wrap" title="What do Trump’s Trade and Tech Wars Mean for Global Capitalism?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="What do Trump’s Trade and Tech Wars Mean for Global Capitalism?" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/06/Trump_Xi-324x235.jpg"  width="324" height="235" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/06/24/what-do-trumps-trade-and-tech-wars-mean-for-global-capitalism/" rel="bookmark" title="What do Trump’s Trade and Tech Wars Mean for Global Capitalism?">What do Trump’s Trade and Tech Wars Mean for Global Capitalism?</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-24T11:15:57+00:00" >June 24, 2019</time></span>                            </div>

            <div class="td-excerpt">
                
Rising U.S.-China Tensions: A New Era of Conflict



The following article is written by Vincent Kolo of ChinaWorker.info, the...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/06/06/wave-of-right-wing-terrorist-attacks-build-a-movement-to-isolate-and-defeat-the-far-right/" rel="bookmark" class="td-image-wrap" title="Wave of Right-Wing Terrorist Attacks &#8211; Build A Movement to Isolate and Defeat the Far Right"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Wave of Right-Wing Terrorist Attacks &#8211; Build A Movement to Isolate and Defeat the Far Right" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2017/09/boston-1-rt-er-170819_4x3_992.jpg"  width="93" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/06/06/wave-of-right-wing-terrorist-attacks-build-a-movement-to-isolate-and-defeat-the-far-right/" rel="bookmark" title="Wave of Right-Wing Terrorist Attacks &#8211; Build A Movement to Isolate and Defeat the Far Right">Wave of Right-Wing Terrorist Attacks &#8211; Build A Movement to Isolate and Defeat the Far...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-06T14:22:06+00:00" >June 6, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/05/28/chinese-regime-fears-working-class-revolt-tiananmen-square-movement-of-1989-reverberates-today/" rel="bookmark" class="td-image-wrap" title="Chinese Regime Fears Working Class Revolt &#8211; Tiananmen Square Movement of 1989 Reverberates Today"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Chinese Regime Fears Working Class Revolt &#8211; Tiananmen Square Movement of 1989 Reverberates Today" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/05/sub-buzz-28360-1496171199-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/05/28/chinese-regime-fears-working-class-revolt-tiananmen-square-movement-of-1989-reverberates-today/" rel="bookmark" title="Chinese Regime Fears Working Class Revolt &#8211; Tiananmen Square Movement of 1989 Reverberates Today">Chinese Regime Fears Working Class Revolt &#8211; Tiananmen Square Movement of 1989 Reverberates Today</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T07:21:58+00:00" >May 28, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/05/17/u-s-china-trade-war-escalates-trump-ramps-up-tariffs-against-china-rocks-global-stock-markets/" rel="bookmark" class="td-image-wrap" title="U.S.-China Trade War Escalates: Trump Ramps Up Tariffs Against China, Rocks Global Stock Markets"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="U.S.-China Trade War Escalates: Trump Ramps Up Tariffs Against China, Rocks Global Stock Markets" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/05/Untitled-drawing-5-pdf.jpg"  width="96" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/05/17/u-s-china-trade-war-escalates-trump-ramps-up-tariffs-against-china-rocks-global-stock-markets/" rel="bookmark" title="U.S.-China Trade War Escalates: Trump Ramps Up Tariffs Against China, Rocks Global Stock Markets">U.S.-China Trade War Escalates: Trump Ramps Up Tariffs Against China, Rocks Global Stock Markets</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-17T21:44:11+00:00" >May 17, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/05/02/seattle-is-dying-housing-crisis-fuels-polarization-in-city-council-elections/" rel="bookmark" class="td-image-wrap" title="“Seattle is Dying”: Housing Crisis Fuels Polarization in City Council Elections"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="“Seattle is Dying”: Housing Crisis Fuels Polarization in City Council Elections" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/05/3631824780_abf6ffe728_b-e1556843968778-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/05/02/seattle-is-dying-housing-crisis-fuels-polarization-in-city-council-elections/" rel="bookmark" title="“Seattle is Dying”: Housing Crisis Fuels Polarization in City Council Elections">“Seattle is Dying”: Housing Crisis Fuels Polarization in City Council Elections</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-02T20:49:23+00:00" >May 2, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/05/01/imf-warns-of-growth-slowdown-trump-increasing-economic-instability/" rel="bookmark" class="td-image-wrap" title="IMF Warns of “Growth Slowdown” &#8211; Trump Increasing Economic Instability"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="IMF Warns of “Growth Slowdown” &#8211; Trump Increasing Economic Instability" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/05/TrumpPowell-April2019-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/05/01/imf-warns-of-growth-slowdown-trump-increasing-economic-instability/" rel="bookmark" title="IMF Warns of “Growth Slowdown” &#8211; Trump Increasing Economic Instability">IMF Warns of “Growth Slowdown” &#8211; Trump Increasing Economic Instability</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-01T14:31:52+00:00" >May 1, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/04/22/can-the-u-s-and-china-end-their-trade-war/" rel="bookmark" class="td-image-wrap" title="Can the U.S. and China End Their Trade War?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Can the U.S. and China End Their Trade War?" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/04/US-China-flags-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/04/22/can-the-u-s-and-china-end-their-trade-war/" rel="bookmark" title="Can the U.S. and China End Their Trade War?">Can the U.S. and China End Their Trade War?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-22T10:00:03+00:00" >April 22, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/03/28/evict-corporate-developers-build-social-housing/" rel="bookmark" class="td-image-wrap" title="Evict Corporate Developers – Build Social Housing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Evict Corporate Developers – Build Social Housing" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/03/Renee-Holmes-Chateau-AtKSLaunch2019-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/03/28/evict-corporate-developers-build-social-housing/" rel="bookmark" title="Evict Corporate Developers – Build Social Housing">Evict Corporate Developers – Build Social Housing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-28T10:15:20+00:00" >March 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.socialistalternative.org/"><img class="td-retina-data" src="http://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" data-retina="http://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo.png" alt="" title="" width="1387" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Socialist Alternative is a national organization fighting in our workplaces, communities, and campuses against the exploitation and injustices people face every day. We are community activists fighting against budget cuts in public services; we are activists campaigning for a $15 an hour minimum wage and fighting, democratic unions; we are people of all colors speaking out against racism and attacks on immigrants, students organizing against tuition hikes and war, women and men fighting sexism and homophobia.<div class="footer-email-wrap">Contact us: <a href="mailto:info@socialistalternative.org">info@socialistalternative.org</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Socialist Alternative 2019 | All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5d1c279128d55
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f419111f5b806a2eed737e1ea4fcf604","fragment_name":"wc_fragments_f419111f5b806a2eed737e1ea4fcf604"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"43864","floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_ swp_default_full_color swp_individual_full_color swp_other_full_color slide swp_float_right" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Seattle+Teachers%27+Union+Backs+Kshama+Sawant&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F07%2F02%2Fseattle-teachers-union-backs-kshama-sawant%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=Seattle+Teachers%27+Union+Backs+Kshama+Sawant&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F07%2F02%2Fseattle-teachers-union-backs-kshama-sawant%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F07%2F02%2Fseattle-teachers-union-backs-kshama-sawant%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F07%2F02%2Fseattle-teachers-union-backs-kshama-sawant%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F07%2F02%2Fseattle-teachers-union-backs-kshama-sawant%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F07%2F02%2Fseattle-teachers-union-backs-kshama-sawant%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "4f1be1a05d";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.socialistalternative.org/2019/07/02/seattle-teachers-union-backs-kshama-sawant/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true;var swpClickTracking = false;</script>
<!-- JS generated by theme -->

<script>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</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d1c279129470"></textarea>
						<div id="td_live_css_uid_1_5d1c279129470" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d1c279129470');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d1c279129470");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>