<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><html lang="en-US"><head><meta charset="utf-8" /><link type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_b334b4fd6cdd78e08014d0c64a367fcd.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_61c4e7278d6f0e3a9c27218c07ea9ab5.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_e76c98076c7926a1d807a60fbfde1a49.css" rel="stylesheet" /><title>Amazon Concedes a $15 Minimum Wage In Wake of Worker Organizing &#8211; Time to Step up the Struggle | Socialist Alternative</title><link rel="shortcut icon" href="https://www.socialistalternative.org/wp-content/uploads//2013/11/SAfavicon2.jpg" /><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <script type="application/x-javascript">addEventListener("load", function() { setTimeout(hideURLbar, 0); }, false);
		function hideURLbar(){
			window.scrollTo(0,1);
		}</script> <meta name="google-site-verification" content="53lT79k2i0IYi18jOMoSRj8u8c3wSvhiooWAmKW3yzs" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" /><link rel='stylesheet' id='dashicons-css'  href='https://www.socialistalternative.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Midterm Elections &#8211; The Coming “Blue Wave” and Growing Radicalization' href='https://www.socialistalternative.org/2018/10/05/midterm-elections-coming-blue-wave-growing-radicalization/' /><meta name="generator" content="WordPress 4.9.8" /><meta name="generator" content="WooCommerce 3.4.4" /><link rel="canonical" href="https://www.socialistalternative.org/2018/10/05/amazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle/" /><link rel='shortlink' href='https://wp.me/paix27-8Eq' /><link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F10%2F05%2Famazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F10%2F05%2Famazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta property="og:site_name" content="Socialist Alternative" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="433962390071653" /><meta property="og:url" content="https://www.socialistalternative.org/2018/10/05/amazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle/" /><meta property="og:title" content="Amazon Concedes a $15 Minimum Wage In Wake of Worker Organizing &#8211; Time to Step up the Struggle" /><meta property="og:description" content="Amazon’s announcement on Tuesday that it will now pay a minimum of $15 an hour in the U.S. shows that when workers fight back and organize, we can win. We should be clear: this wage increase does not come from the “benevolence” of Jeff Bezos, Amazon CEO and worth over $166 billion, the richest man&hellip;" /><meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2018/10/MW-FR225_amazon_20170728041321_ZH.jpg" /><meta property="og:image:width" content="890" /><meta property="og:image:height" content="501" /><meta property="article:published_time" content="2018-10-05T18:59:01+00:00" /><meta property="article:modified_time" content="2018-10-05T19:16:19+00:00" /><meta property="article:author" content="https://www.socialistalternative.org/author/keelymullen1/" /><meta property="article:section" content="Fight for 15" /><meta property="article:tag" content="Workers&#039; Movement" /><meta property="article:tag" content="Amazon" /><meta property="article:tag" content="Fight for 15" /><meta property="article:tag" content="Jeff Bezos" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4588825-1', 'auto');
  ga('send', 'pageview');</script>  <script async src='https://stats.wp.com/s-201840.js'></script> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie8.css" /><![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie7.css" /><![endif]--> <script type="text/javascript" src="https://www.socialistalternative.org/wp-content/cache/autoptimize/js/autoptimize_febb748c2847b4243e21e6074339e7e1.js"></script></head><body class="post-template-default single single-post postid-33258 single-format-standard woocommerce-no-js"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T82RV2P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="top row"><div class="grid_6 nav-search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.socialistalternative.org/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div class="grid_6 top-nav-wrapper"><ul id="menu-top" class="topNav"><li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.socialistalternative.org/contact-us/">contact us</a></li><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://www.socialistalternative.org/resources/">resources</a></li><li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a href="http://www.marxist.net">Marxism</a></li><li id="menu-item-27433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433"><a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-top-container"><select id="menu-top-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141 menu-item-depth-0" value="https://www.socialistalternative.org/contact-us/">contact us</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813 menu-item-depth-0" value="https://www.socialistalternative.org/resources/">resources</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502 menu-item-depth-0" value="http://www.marxist.net">Marxism</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433 menu-item-depth-0" value="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</option> </select></div></div></div><div class="arrow-top"><div class="arrow-down black"></div></div><div class="header row"><div class="header-logo"> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2017/01/resisttrump-banner.png" id="header-logo-img" alt="Socialist Alternative"/></a> <!--[if !IE]> --> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2014/08/SAlogo_Mobile.png" id="header-logo-mobile-img" alt="Socialist Alternative"/></a> <!-- <![endif]--></div><div class="header-adds"><div id="text-6" class="widget header-banner widget_text"><div class="textwidget"><a href="/category/inauguration-protests/" target="_blank" class="fifteen-banner"></a></div></div></div></div><div class="navigation row"><div class="grid_12 main-nav-wrapper"><ul id="menu-main" class="sf-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://socialistalternative.org/">Home</a></li><li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377"><a href="https://www.socialistalternative.org/about/">About SA</a><ul class="sub-menu"><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA</a></li><li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li><li id="menu-item-25612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612"><a href="http://www.socialistalternative.org/?s=">Search Site</a></li></ul></li><li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis</a><ul class="sub-menu"><li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics</a><ul class="sub-menu"><li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li><li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li><li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li><li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li><li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li><li id="menu-item-25619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25619"><a href="https://www.socialistalternative.org/category/workers-movement/fight-for-15/">Fight for 15</a></li><li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li><li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li><li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li></ul></li><li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li><li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li><li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li><li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action</a><ul class="sub-menu"><li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li></ul></li><li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li><li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History</a><ul class="sub-menu"><li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li></ul></li><li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li></ul></li><li id="menu-item-8465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a href="http://www.socialistworld.net">World News</a></li><li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications</a><ul class="sub-menu"><li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li><li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="/subscribe">Newspaper</a></li></ul></li><li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li><li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="https://socialistalternative.org/donate">Donate</a></li><li id="menu-item-32352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32352"><a href="https://www.socialistalternative.org/socialistmerch/">Socialist Merch</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-main-container"><select id="menu-main-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5 menu-item-depth-0" value="http://socialistalternative.org/">Home</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377 menu-item-depth-0" value="https://www.socialistalternative.org/about/">About SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298 menu-item-depth-1" value="https://www.socialistalternative.org/join/">- Join SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416 menu-item-depth-1" value="https://www.socialistalternative.org/in-your-area/">- In Your Area</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612 menu-item-depth-1" value="http://www.socialistalternative.org/?s=">- Search Site</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613 menu-item-depth-0" value="http://www.socialistalternative.org/category/top-stories/">News and Analysis</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629 menu-item-depth-1" value="https://www.socialistalternative.org/category/us-politics/">- U.S. Politics</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620 menu-item-depth-2" value="https://www.socialistalternative.org/category/fighting-racism/">- - Fighting Racism</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621 menu-item-depth-2" value="https://www.socialistalternative.org/category/healthcare/">- - Health Care</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623 menu-item-depth-2" value="https://www.socialistalternative.org/category/immigrants-rights/">- - Immigrants Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624 menu-item-depth-2" value="https://www.socialistalternative.org/category/lgbt-rights/">- - LGBTQ Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633 menu-item-depth-2" value="https://www.socialistalternative.org/category/womens-rights/">- - Women&#8217;s Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25619 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/fight-for-15/">- - Fight for 15</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25634 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/">- - Workers&#8217; Movement</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615 menu-item-depth-2" value="https://www.socialistalternative.org/category/culture/">- - Culture</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616 menu-item-depth-2" value="https://www.socialistalternative.org/category/economy/">- - Economy</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635 menu-item-depth-1" value="https://www.socialistalternative.org/category/world-events/">- World Events</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636 menu-item-depth-1" value="https://www.socialistalternative.org/category/youth-students/">- Youth &amp; Students</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618 menu-item-depth-1" value="https://www.socialistalternative.org/category/environment/">- Environment</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626 menu-item-depth-1" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/">- Socialist Alternative In Action</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839 menu-item-depth-2" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">- - Documents &amp; Leaflets &amp; Statements</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631 menu-item-depth-1" value="https://www.socialistalternative.org/category/videos/">- Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622 menu-item-depth-1" value="https://www.socialistalternative.org/category/history/">- History</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837 menu-item-depth-2" value="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">- - Centenary of the Russian Revolution</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627 menu-item-depth-1" value="https://www.socialistalternative.org/category/theory/">- Theory</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465 menu-item-depth-0" value="http://www.socialistworld.net">World News</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889 menu-item-depth-0" value="https://www.socialistalternative.org/publications/">Publications</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518 menu-item-depth-1" value="https://www.socialistalternative.org/publications/">- Books and Pamphlets</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519 menu-item-depth-1" value="/subscribe">- Newspaper</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308 menu-item-depth-0" value="https://www.socialistalternative.org/category/en-espanol/">en español</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670 menu-item-depth-0" value="https://socialistalternative.org/donate">Donate</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32352 menu-item-depth-0" value="https://www.socialistalternative.org/socialistmerch/">Socialist Merch</option> </select></div></div></div><div class="content row"><div class="grid_4 sidebar left-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/09/SA-46-Sept-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/09/SA-46-Sept-Front-432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/09/SA-46-Sept-webFINAL.pdf">Read Issue #46</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/05/amazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle/' title='Amazon Concedes a $15 Minimum Wage In Wake of Worker Organizing &#8211; Time to Step up the Struggle'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/MW-FR225_amazon_20170728041321_ZH-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/10/MW-FR225_amazon_20170728041321_ZH-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/10/MW-FR225_amazon_20170728041321_ZH-300x169.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/10/MW-FR225_amazon_20170728041321_ZH-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/10/05/amazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle/' title='Amazon Concedes a $15 Minimum Wage In Wake of Worker Organizing &#8211; Time to Step up the Struggle'>Amazon Concedes a $15 Minimum Wage In Wake of Worker Organizing &#8211; Time to Step up the Struggle</a></h3><div class="clear"></div> <span class="magz-meta">October 5, 2018 </span></div></div><div class="big-desc"><p>Amazon’s announcement on Tuesday that it will now pay a minimum of $15 an hour in the U.S. shows that when workers fight back and organize, we can win. We should be clear: this wage...</p> <a href='https://www.socialistalternative.org/2018/10/05/amazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle/' title='Amazon Concedes a $15 Minimum Wage In Wake of Worker Organizing &#8211; Time to Step up the Struggle' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/05/midterm-elections-coming-blue-wave-growing-radicalization/' title='Midterm Elections &#8211; The Coming “Blue Wave” and Growing Radicalization'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/scotus001-1-1535043197-80x60.png" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/10/05/midterm-elections-coming-blue-wave-growing-radicalization/' title='Midterm Elections &#8211; The Coming “Blue Wave” and Growing Radicalization'>Midterm Elections &#8211; The Coming “Blue Wave” and Growing Radicalization</a></h3><div class="magz-meta">October 5, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/04/ocasio-cortez-provide-bold-lead-socialists-elected-office/' title='How Ocasio-Cortez Could Provide a Bold Lead &#8211; Socialists &amp; Elected Office'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/AOC-Kshama-80x60.png" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/10/AOC-Kshama-80x60.png 80w, https://www.socialistalternative.org/wp-content/uploads/2018/10/AOC-Kshama-600x450.png 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/10/04/ocasio-cortez-provide-bold-lead-socialists-elected-office/' title='How Ocasio-Cortez Could Provide a Bold Lead &#8211; Socialists &amp; Elected Office'>How Ocasio-Cortez Could Provide a Bold Lead &#8211; Socialists &amp; Elected Office</a></h3><div class="magz-meta">October 4, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/04/33229/' title='#DisarmPSU Movement Reaches New Heights Following Police Killing of Jason Washington'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/DisarmPSU-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/10/04/33229/' title='#DisarmPSU Movement Reaches New Heights Following Police Killing of Jason Washington'>#DisarmPSU Movement Reaches New Heights Following Police Killing of Jason Washington</a></h3><div class="magz-meta">October 4, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/04/kavanaugh-threat-women-working-people-build-mass-womens-movement/' title='Kavanaugh: Threat to Women and Working People &#8211; Build the  Mass Women’s Movement'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/09/BelieveSurvivors-KavanaughProtest2018-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/10/04/kavanaugh-threat-women-working-people-build-mass-womens-movement/' title='Kavanaugh: Threat to Women and Working People &#8211; Build the  Mass Women’s Movement'>Kavanaugh: Threat to Women and Working People &#8211; Build the  Mass Women’s Movement</a></h3><div class="magz-meta">October 4, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/03/strikes-spread-workers-beginning-fight/' title='Strikes Begin to Spread &#8211; Workers Beginning to Fight Back'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/WV-teachers-inside-CapitolBuilding-gray-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/10/WV-teachers-inside-CapitolBuilding-gray-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/10/WV-teachers-inside-CapitolBuilding-gray-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/10/WV-teachers-inside-CapitolBuilding-gray-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/10/WV-teachers-inside-CapitolBuilding-gray-600x450.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2018/10/WV-teachers-inside-CapitolBuilding-gray.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/10/03/strikes-spread-workers-beginning-fight/' title='Strikes Begin to Spread &#8211; Workers Beginning to Fight Back'>Strikes Begin to Spread &#8211; Workers Beginning to Fight Back</a></h3><div class="magz-meta">October 3, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/03/ups-contract-struggle-interview-teamster-activist/' title='UPS Contract Struggle &#8211; Interview with a Teamster Activist'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/UPS-VoteNo-creditTeamstersUnited-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/10/03/ups-contract-struggle-interview-teamster-activist/' title='UPS Contract Struggle &#8211; Interview with a Teamster Activist'>UPS Contract Struggle &#8211; Interview with a Teamster Activist</a></h3><div class="magz-meta">October 3, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/02/afraid-revolution-super-rich-preparing-escape-bunkers-zealand/' title='Afraid of Revolution, Super-Rich Preparing Escape Bunkers in New Zealand'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/billionaires-build-bunkers-NZ-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/10/02/afraid-revolution-super-rich-preparing-escape-bunkers-zealand/' title='Afraid of Revolution, Super-Rich Preparing Escape Bunkers in New Zealand'>Afraid of Revolution, Super-Rich Preparing Escape Bunkers in New Zealand</a></h3><div class="magz-meta">October 2, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/02/hurricane-florence-global-warming-fuels-destruction/' title='Hurricane Florence &#8211; Global Warming Fuels Destruction'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/hurricane-florence_noaa-goes-0913-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/10/02/hurricane-florence-global-warming-fuels-destruction/' title='Hurricane Florence &#8211; Global Warming Fuels Destruction'>Hurricane Florence &#8211; Global Warming Fuels Destruction</a></h3><div class="magz-meta">October 2, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/09/28/metoo-hits-workplace-mcdonalds-workers-strike-sexual-harassment/' title='#MeToo Hits the Workplace: McDonald’s Workers Strike Against Sexual Harassment'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/09/McDs-MeToo-Strike-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/09/28/metoo-hits-workplace-mcdonalds-workers-strike-sexual-harassment/' title='#MeToo Hits the Workplace: McDonald’s Workers Strike Against Sexual Harassment'>#MeToo Hits the Workplace: McDonald’s Workers Strike Against Sexual Harassment</a></h3><div class="magz-meta">September 28, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.3.3'></script> <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/10/05/amazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle/'><div class='gform_heading'> <span class='gform_description'>Receive regular updates of newly posted articles on our website!</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'    aria-required="true" aria-invalid="false"/></div></li><li id='field_4_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Amazon Concedes a $15 Minimum Wage In Wake of Worker Organizing – Time to Step up the Struggle | Socialist Alternat… https://t.co/hvxpjePvq4 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1048287001219354624" class="jtwt_date">5 hours ago </a></div></li><li> <span> Midterm Elections – The Coming “Blue Wave” and Growing Radicalization | Socialist Alternative
https://t.co/nibkvaP66u </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1048230608982433797" class="jtwt_date">8 hours ago </a></div></li><li> <span> How Ocasio-Cortez Could Provide a Bold Lead – Socialists &amp; Elected Office | Socialist Alternative
https://t.co/VWF6mmrRj5 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1047906060089085952" class="jtwt_date">1 day ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div><div class="grid_8 single-post"><div class="featured-image-post"> <a class="standard-format-icon" href="https://www.socialistalternative.org/wp-content/uploads/2018/10/MW-FR225_amazon_20170728041321_ZH.jpg" rel="prettyPhoto"> <img width="628" height="356" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/MW-FR225_amazon_20170728041321_ZH-628x356.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/10/MW-FR225_amazon_20170728041321_ZH-628x356.jpg 628w, https://www.socialistalternative.org/wp-content/uploads/2018/10/MW-FR225_amazon_20170728041321_ZH-300x169.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/10/MW-FR225_amazon_20170728041321_ZH-430x244.jpg 430w" sizes="(max-width: 628px) 100vw, 628px" /> </a></div><div class="single-title"><h1>Amazon Concedes a $15 Minimum Wage In Wake of Worker Organizing &#8211; Time to Step up the Struggle</h1><div class="clear"></div><div class="single-info"> <span class="single-date"><strong>Published On </strong>October 5, 2018 | </span> <span class="single-author">By Ginger Jentzen | </span> <span class="single-category"><strong><em><a href="https://www.socialistalternative.org/category/workers-movement/fight-for-15/" rel="category tag">Fight for 15</a>, <a href="https://www.socialistalternative.org/category/workers-movement/" rel="category tag">Workers' Movement</a></em></strong></span></div></div><div class="clear"></div><div style="margin:-6px 0px 0px -10px"><li class='twitter-share share-widget' style="height:32px;vertical-align:middle;margin-left:10px"> <a href="https://twitter.com/share" class="twitter-share-button" data-text='Amazon Concedes a $15 Minimum Wage In Wake of Worker Organizing &#8211; Time to Step up the Struggle' data-size="large" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget' style="vertical-align:middle;height:32px"><div class="fb-like" data-href="https://www.socialistalternative.org/2018/10/05/amazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="true"></div></li></div><div class="single-content"><p><span style="font-weight: 400">Amazon’s announcement on Tuesday that it will now pay a minimum of $15 an hour in the U.S. shows that when workers fight back and organize, we can win. </span></p><p><span style="font-weight: 400">We should be clear: this wage increase does not come from the “benevolence” of Jeff Bezos, Amazon CEO and worth over $166 billion, the richest man in modern history. Amazon’s deplorable conditions and poverty wages have been a hallmark of this corporation for years, and it’s no accident that this concession comes now in the wake of intensified worker organizing. This victory shows what movements can accomplish and follows the Tax Amazon struggle in Seattle, the nationwide fight of 15 Now and labor unions for a $15 minimum wage, warehouse worker organizing in the U.S., strikes of Amazon workers in Spain and other countries, and the Bernie Sanders’ Stop Bezos Act which exposed how Amazon warehouse workers are forced to rely on food stamps and other public services.</span></p><p><span style="font-weight: 400">It’s also no surprise that in the days following Amazon’s announcement, the company also announced eliminating monthly bonuses and stock awards for warehouse workers and other employees. The working class wins reforms under capitalism based on the strength of our movements in balance with the minimum that billionaires like Bezos and the political establishment believe they can afford to lose. </span></p><p><span style="font-weight: 400">In 2014, Socialist Alternative played a leading role in making Seattle the first major city to pass $15 an hour. Last summer, Minneapolis became the first midwestern city to pass $15, and now workers are poised to win across the river in St. Paul, MN. These fights have upped the pressure by raising the sights of working people and what we can win. Under increasing pressure, companies like Walmart and Target have raised wages for their employees, in part to compete against the ever-increasing reach of Amazon. </span></p><p><span style="font-weight: 400">One key lesson workers can draw from this victory is that struggles by working people often do not proceed in a straight line and our victories are often not immediate. </span></p><p><span style="font-weight: 400">Over the past few years, workers across the U.S. exposed Amazon’s horrific warehouse conditions including restricted bathroom breaks that led to workers urinating in bottles, and new, mandatory technological devices to closely track workplace movements. The truth about conditions at Amazon warehouses has become public through the courage of Amazon workers organizing and speaking up in spite of risks to their jobs.</span></p><p><span style="font-weight: 400">Amazon and Bezos’ bullying in Seattle over the </span><a href="https://www.socialistalternative.org/2018/07/02/amazon-tax-betrayal/"><span style="font-weight: 400">Amazon Tax</span></a><span style="font-weight: 400"> (also called “head tax”) to fund affordable housing exposed the greed and ruthless character of Amazon executives and the corporate elite. They feared the inspiring example such a tax would set for workers, even though it represented a fraction of what Amazon had just recouped in recent months from Trump’s massive corporate tax cuts. In the run up to the passage of the Amazon Tax in Seattle, Amazon put construction of its new tower on hold, threatening 7,000 construction jobs unless the tax was abandoned. Even after the tax was passed, Amazon continued its bullying behind the scenes until the majority of City Council members and Mayor Durkan caved and repealed the tax. </span></p><p><span style="font-weight: 400">But Amazon’s brute force tactics in Seattle came at the cost of a huge blow to their image nationally, with even corporate media outlets forced to acknowledge the blatant blackmail that had taken place.</span></p><p><span style="font-weight: 400">Bernie Sanders supported the Seattle Amazon Tax and stepped up his campaign against Amazon’s working conditions and low wages in the wake of its defeat. In September, he introduced the Stop Bezos act. As John Nichol’s described in his article in The Nation, Sanders used his platform as one of the most recognizable political figures in the US to increase pressure on Amazon and expose Bezos’ bullying. He organized town halls, launched petitions, connected with workers from Amazon and their subcontractors, tweeting, “Jeff Bezo’s [sic] newly renovated home in Washington DC will have 25 bathrooms. Meanwhile, Amazon workers skip bathroom breaks in order to meet their grueling work targets. #CEOsvsWorkers.” </span></p><p><span style="font-weight: 400">However, Amazon is far from alone in its brutal conditions or low wages. Inequality in the the United States is at its highest levels </span><a href="https://www.marketwatch.com/story/wealth-inequality-in-the-us-is-almost-as-bad-as-it-was-right-before-the-great-depression-2018-07-19"><span style="font-weight: 400">since</span></a><span style="font-weight: 400"> the Great Depression. In a further signal of the bankruptcy of the capitalist system, Amazon’s stock fell following the announcement of the modest commitment to end poverty pay at the second wealthiest corporation in the world. This shows why our fight for higher wages is connected to an indictment of capitalism, a system that relies on the divide and conquer of workplace racism, sexism, and driven by profit. It’s no coincidence that Amazon announced this concession during a time of increased unrest in U.S. society: teachers taking strike action, fast-food workers walking out against sexual harassment in the #metoo moment, and a UPS contract battle centered on the question of a two-tiered wage system that could mean some workers would never even reach $15 an hour.</span></p><p><span style="font-weight: 400">Broadly, corporations like Amazon fight tooth and nail against improving workplace conditions, and instead are doubling down with a schematic of corporate austerity: tax cuts for the rich and big business, unaffordable housing and health care, and displacement of people of color out of the same wealthy cities like Seattle which produces record crops of millionaires and billionaires.</span></p><p><span style="font-weight: 400">And yet Amazon’s worst fears may come true: facing a crisis of low-wages and unaffordable housing, working people across the U.S. are discussing how to carry forward the Tax Amazon struggle, particularly in California’s Bay Area and Silicon Valley. Across the country, the boom for big corporations and Wall Street has not been reflected into improved living conditions for ordinary people &#8212; but the teachers won improved workplace conditions and wages after taking relentless action, and the Seattle Democratic establishment’s ties to big business interests was exposed when it </span><a href="https://www.socialistalternative.org/2018/07/02/amazon-tax-betrayal/"><span style="font-weight: 400">bowed down to Amazon</span></a><span style="font-weight: 400"> and repealed the tax that would have only applied to the largest corporations in Seattle, while proposing no humane solutions for the city’s homelessness crisis.</span></p><p><span style="font-weight: 400">This victory must be a call to action to workers in the U.S. to build the movement for a federal $15 minimum wage, for taxing big corporations to fund affordable housing, and for Medicare for All. It points towards Amazon warehouse workers here and in other countries fighting to unionize and to winning workplace victories. None of that will be automatic &#8211; we will need to get organized in our workplaces and in movements, to defeat the political establishment that defends the interests of Amazon and Bezos and build a political alternative to meet the needs of ordinary people. </span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33258" class="share-facebook sd-button share-icon" href="https://www.socialistalternative.org/2018/10/05/amazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33258" class="share-twitter sd-button share-icon" href="https://www.socialistalternative.org/2018/10/05/amazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class="fb-social-plugin fb-like" data-ref="below-post" data-href="https://www.socialistalternative.org/2018/10/05/amazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle/" data-layout="button_count" data-share="true" data-width="285"></div><p class="single-tags"><a href="https://www.socialistalternative.org/tag/amazon/" rel="tag">Amazon</a><a href="https://www.socialistalternative.org/tag/fight-for-15/" rel="tag">Fight for 15</a><a href="https://www.socialistalternative.org/tag/jeff-bezos/" rel="tag">Jeff Bezos</a></p></div><div class='post-share'><h3>Like this Article? Share it!</h3><div class="clear"></div><ul class="share-widgets"><li class='twitter-share share-widget'> <a href="https://twitter.com/share" class="twitter-share-button" data-text='Amazon Concedes a $15 Minimum Wage In Wake of Worker Organizing &#8211; Time to Step up the Struggle' data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget'> <iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F10%2F05%2Famazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li><li class='pinterest-share share-widget'> <script type="text/javascript">(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F10%2F05%2Famazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle%2F&media=https://www.socialistalternative.org/wp-content/uploads/2018/10/MW-FR225_amazon_20170728041321_ZH-430x244.jpg&description=Amazon Concedes a $15 Minimum Wage In Wake of Worker Organizing &#8211; Time to Step up the Struggle" class="pin-it-button" count-layout="vertical">Pin It</a></li><li class='google-share share-widget'> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone></li><li class='stumbleupon-share share-widget'> <script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </li><li class='linkedin-share share-widget'> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="top"></script> </li><li class='digg-share share-widget'> <script type="text/javascript">(function() {
							var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
							s.type = 'text/javascript';
							s.async = true;
							s.src = 'http://widgets.digg.com/buttons.js';
							s1.parentNode.insertBefore(s, s1);
							})();</script> <a class="DiggThisButton DiggMedium" href="http://digg.com/submit?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F10%2F05%2Famazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle%2F&amp;title=Amazon+Concedes+a+%2415+Minimum+Wage+In+Wake+of+Worker+Organizing+%26%238211%3B+Time+to+Step+up+the+Struggle"></a></li><li class='reddit-share share-widget last'> <script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script> </li></ul></div><div class="related-wrapper"><h3 class="widget-line"><span class="widget-title box-title">Related Posts </span></h3><div class="clear"></div><div class="related-item-wrap"><div class="related-post"id="post-33155" class="post-33155 post type-post status-publish format-standard has-post-thumbnail hentry category-womens-rights category-workers-movement tag-metoo tag-feature tag-fight-for-15 tag-mcdonalds tag-seiu tag-strike tag-unions"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/09/28/metoo-hits-workplace-mcdonalds-workers-strike-sexual-harassment/" title="#MeToo Hits the Workplace: McDonald’s Workers Strike Against Sexual Harassment"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/09/McDs-MeToo-Strike-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/09/28/metoo-hits-workplace-mcdonalds-workers-strike-sexual-harassment/" title="#MeToo Hits the Workplace: McDonald’s Workers Strike Against Sexual Harassment">#MeToo Hits the Workplace: McDonald’s Workers Strike Against Sexual Harassment</a><span></span></h5></div><div class="related-post two-margin"id="post-32444" class="post-32444 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-amazon tag-bill-clinton tag-container-shipping tag-jimmy-carter tag-kim-moody tag-logistics tag-strike tag-ups tag-walmart"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/08/07/logistics-increased-profits-big-business-opportunity-workers-organize/" title="Logistics: Increased Profits for Big Business, Opportunity for Workers to Organize"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/port-614543_1920-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/08/07/logistics-increased-profits-big-business-opportunity-workers-organize/" title="Logistics: Increased Profits for Big Business, Opportunity for Workers to Organize">Logistics: Increased Profits for Big Business, Opportunity for Workers to Organize</a><span></span></h5></div><div class="related-post"id="post-31992" class="post-31992 post type-post status-publish format-standard has-post-thumbnail hentry category-socialist-alternative-in-action category-top-stories tag-taxamazon tag-amazon tag-amazon-tax tag-bruce-harrell tag-debora-juarez tag-dsa tag-housing-for-all tag-jeff-bezos tag-jon-grant tag-lisa-herbold tag-mike-obrien tag-nikkita-oliver tag-peoples-party tag-rob-johnson tag-safe-seattle tag-sally-bagshaw tag-sara-nelson tag-seattle tag-speak-out-seattle tag-tax-amazon tag-tim-ceis tag-transit-riders-union tag-washington-state"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/07/02/amazon-tax-betrayal/" title="After the Amazon Tax Betrayal"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/TaxAmazon-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/07/02/amazon-tax-betrayal/" title="After the Amazon Tax Betrayal">After the Amazon Tax Betrayal</a><span></span></h5></div><div class="related-post four-margin"id="post-31629" class="post-31629 post type-post status-publish format-standard has-post-thumbnail hentry category-socialist-alternative-in-action category-world-events tag-taxamazon tag-taxtherich tag-amazon tag-kshama-sawant tag-seattle tag-tax-big-business tag-tax-the-rich"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/05/31/amazon-tax-passes-seattle-billionaire-class-fights/" title="Amazon Tax Passes in Seattle and the Billionaire Class Fights Back"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/05/05032018_Amazon-protest5_143259-1020x671-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/05/31/amazon-tax-passes-seattle-billionaire-class-fights/" title="Amazon Tax Passes in Seattle and the Billionaire Class Fights Back">Amazon Tax Passes in Seattle and the Billionaire Class Fights Back</a><span></span></h5></div></div></div><div class="single-nav"><div class="nav-left" ><a href="https://www.socialistalternative.org/2018/10/05/midterm-elections-coming-blue-wave-growing-radicalization/" rel="prev">&larr; Previous post</a></div><div class="nav-right" ></div></div><div class="single-comments"></div></div><div class="grid_4 sidebar right-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/09/SA-46-Sept-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/09/SA-46-Sept-Front-432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/09/SA-46-Sept-webFINAL.pdf">Read Issue #46</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/05/amazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle/' title='Amazon Concedes a $15 Minimum Wage In Wake of Worker Organizing &#8211; Time to Step up the Struggle'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/MW-FR225_amazon_20170728041321_ZH-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/10/MW-FR225_amazon_20170728041321_ZH-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/10/MW-FR225_amazon_20170728041321_ZH-300x169.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/10/MW-FR225_amazon_20170728041321_ZH-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/10/05/amazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle/' title='Amazon Concedes a $15 Minimum Wage In Wake of Worker Organizing &#8211; Time to Step up the Struggle'>Amazon Concedes a $15 Minimum Wage In Wake of Worker Organizing &#8211; Time to Step up the Struggle</a></h3><div class="clear"></div> <span class="magz-meta">October 5, 2018 </span></div></div><div class="big-desc"><p>Amazon’s announcement on Tuesday that it will now pay a minimum of $15 an hour in the U.S. shows that when workers fight back and organize, we can win. We should be clear: this wage...</p> <a href='https://www.socialistalternative.org/2018/10/05/amazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle/' title='Amazon Concedes a $15 Minimum Wage In Wake of Worker Organizing &#8211; Time to Step up the Struggle' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/05/midterm-elections-coming-blue-wave-growing-radicalization/' title='Midterm Elections &#8211; The Coming “Blue Wave” and Growing Radicalization'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/scotus001-1-1535043197-80x60.png" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/10/05/midterm-elections-coming-blue-wave-growing-radicalization/' title='Midterm Elections &#8211; The Coming “Blue Wave” and Growing Radicalization'>Midterm Elections &#8211; The Coming “Blue Wave” and Growing Radicalization</a></h3><div class="magz-meta">October 5, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/04/ocasio-cortez-provide-bold-lead-socialists-elected-office/' title='How Ocasio-Cortez Could Provide a Bold Lead &#8211; Socialists &amp; Elected Office'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/AOC-Kshama-80x60.png" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/10/AOC-Kshama-80x60.png 80w, https://www.socialistalternative.org/wp-content/uploads/2018/10/AOC-Kshama-600x450.png 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/10/04/ocasio-cortez-provide-bold-lead-socialists-elected-office/' title='How Ocasio-Cortez Could Provide a Bold Lead &#8211; Socialists &amp; Elected Office'>How Ocasio-Cortez Could Provide a Bold Lead &#8211; Socialists &amp; Elected Office</a></h3><div class="magz-meta">October 4, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/04/33229/' title='#DisarmPSU Movement Reaches New Heights Following Police Killing of Jason Washington'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/DisarmPSU-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/10/04/33229/' title='#DisarmPSU Movement Reaches New Heights Following Police Killing of Jason Washington'>#DisarmPSU Movement Reaches New Heights Following Police Killing of Jason Washington</a></h3><div class="magz-meta">October 4, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/04/kavanaugh-threat-women-working-people-build-mass-womens-movement/' title='Kavanaugh: Threat to Women and Working People &#8211; Build the  Mass Women’s Movement'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/09/BelieveSurvivors-KavanaughProtest2018-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/10/04/kavanaugh-threat-women-working-people-build-mass-womens-movement/' title='Kavanaugh: Threat to Women and Working People &#8211; Build the  Mass Women’s Movement'>Kavanaugh: Threat to Women and Working People &#8211; Build the  Mass Women’s Movement</a></h3><div class="magz-meta">October 4, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/03/strikes-spread-workers-beginning-fight/' title='Strikes Begin to Spread &#8211; Workers Beginning to Fight Back'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/WV-teachers-inside-CapitolBuilding-gray-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/10/WV-teachers-inside-CapitolBuilding-gray-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/10/WV-teachers-inside-CapitolBuilding-gray-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/10/WV-teachers-inside-CapitolBuilding-gray-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/10/WV-teachers-inside-CapitolBuilding-gray-600x450.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2018/10/WV-teachers-inside-CapitolBuilding-gray.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/10/03/strikes-spread-workers-beginning-fight/' title='Strikes Begin to Spread &#8211; Workers Beginning to Fight Back'>Strikes Begin to Spread &#8211; Workers Beginning to Fight Back</a></h3><div class="magz-meta">October 3, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/03/ups-contract-struggle-interview-teamster-activist/' title='UPS Contract Struggle &#8211; Interview with a Teamster Activist'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/UPS-VoteNo-creditTeamstersUnited-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/10/03/ups-contract-struggle-interview-teamster-activist/' title='UPS Contract Struggle &#8211; Interview with a Teamster Activist'>UPS Contract Struggle &#8211; Interview with a Teamster Activist</a></h3><div class="magz-meta">October 3, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/02/afraid-revolution-super-rich-preparing-escape-bunkers-zealand/' title='Afraid of Revolution, Super-Rich Preparing Escape Bunkers in New Zealand'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/billionaires-build-bunkers-NZ-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/10/02/afraid-revolution-super-rich-preparing-escape-bunkers-zealand/' title='Afraid of Revolution, Super-Rich Preparing Escape Bunkers in New Zealand'>Afraid of Revolution, Super-Rich Preparing Escape Bunkers in New Zealand</a></h3><div class="magz-meta">October 2, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/10/02/hurricane-florence-global-warming-fuels-destruction/' title='Hurricane Florence &#8211; Global Warming Fuels Destruction'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/10/hurricane-florence_noaa-goes-0913-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/10/02/hurricane-florence-global-warming-fuels-destruction/' title='Hurricane Florence &#8211; Global Warming Fuels Destruction'>Hurricane Florence &#8211; Global Warming Fuels Destruction</a></h3><div class="magz-meta">October 2, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/09/28/metoo-hits-workplace-mcdonalds-workers-strike-sexual-harassment/' title='#MeToo Hits the Workplace: McDonald’s Workers Strike Against Sexual Harassment'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/09/McDs-MeToo-Strike-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/09/28/metoo-hits-workplace-mcdonalds-workers-strike-sexual-harassment/' title='#MeToo Hits the Workplace: McDonald’s Workers Strike Against Sexual Harassment'>#MeToo Hits the Workplace: McDonald’s Workers Strike Against Sexual Harassment</a></h3><div class="magz-meta">September 28, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.3.3'></script> <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/10/05/amazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle/'><div class='gform_heading'> <span class='gform_description'>Receive regular updates of newly posted articles on our website!</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'    aria-required="true" aria-invalid="false"/></div></li><li id='field_4_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Amazon Concedes a $15 Minimum Wage In Wake of Worker Organizing – Time to Step up the Struggle | Socialist Alternat… https://t.co/hvxpjePvq4 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1048287001219354624" class="jtwt_date">5 hours ago </a></div></li><li> <span> Midterm Elections – The Coming “Blue Wave” and Growing Radicalization | Socialist Alternative
https://t.co/nibkvaP66u </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1048230608982433797" class="jtwt_date">8 hours ago </a></div></li><li> <span> How Ocasio-Cortez Could Provide a Bold Lead – Socialists &amp; Elected Office | Socialist Alternative
https://t.co/VWF6mmrRj5 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1047906060089085952" class="jtwt_date">1 day ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div></div><div class="footer-widget-block row"><div class="grid_12"><div id="text-3" class="footer-widget widget_text"><div class="textwidget"><table><tr><td><img src="/wp-content/uploads/2015/09/starbird3-thumbnail.png" alt="SA Logo" width="100"></td><td> <a href="https://www.socialistalternative.org/shop/subscription-socialist-alternative-newspaper/">Subscribe</a></td><td> <a href="https://www.socialistalternative.org/wp-login.php">Login</a></td><td> <a href="/join">Join</a></td><td> <a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></td><td> <a href="https://www.socialistalternative.org/contact-us/">Contact Socialist Alternative</a></td><td> <a href="https://www.socialistalternative.org/privacy-notice-policy/">Privacy Notice &amp; Policy</a></td></tr></table></div></div></div></div><div class="footer footrow"><div class="social-footer-wrap"><div class="social-footer"><ul><li class="social facebook"><a target="new" href="https://www.facebook.com/SocialistAlternativeUSA"></a></li><li class="social twitter"><a target="new" href="https://twitter.com/SocialistAlt"></a></li></ul></div></div></div><div style="display:none"></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="su-footer-links" style="text-align: center;"></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.socialistalternative.org\/2018\/10\/05\/amazon-concedes-15-minimum-wage-wake-worker-organizing-time-step-struggle\/":33258};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/login.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/blockui.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/jquery.prettyPhoto.js?ver=1'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.4'></script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b413896b23a3cf8bc8798ed7aa6605cc","fragment_name":"wc_fragments_b413896b23a3cf8bc8798ed7aa6605cc"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.4'></script> <script type='text/javascript'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script> <script type='text/javascript'>var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"433962390071653"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});</script> <div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'152180247',post:'33258',tz:'-4',srv:'www.socialistalternative.org'} ]);
	_stq.push([ 'clickTrackerInit', '152180247', '33258' ]);</script> </body></html>