<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><html lang="en-US"><head><meta charset="utf-8" /><link type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_f428ec85d20afa6ca8ab7169c943346d.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_61c4e7278d6f0e3a9c27218c07ea9ab5.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_e76c98076c7926a1d807a60fbfde1a49.css" rel="stylesheet" /><title>May 1968 General Strike &#8211; When French Workers Challenged Capitalism | Socialist Alternative</title><link rel="shortcut icon" href="http://www.socialistalternative.org/wp-content/uploads//2013/11/SAfavicon2.jpg" /><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <script type="application/x-javascript">addEventListener("load", function() { setTimeout(hideURLbar, 0); }, false);
		function hideURLbar(){
			window.scrollTo(0,1);
		}</script> <meta name="google-site-verification" content="53lT79k2i0IYi18jOMoSRj8u8c3wSvhiooWAmKW3yzs" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" /><link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Spokane Organizes Against the Far-Right' href='https://www.socialistalternative.org/2018/04/27/spokane-organizes-far-right/' /><meta name="generator" content="WordPress 4.9.5" /><meta name="generator" content="WooCommerce 3.3.4" /><link rel="canonical" href="https://www.socialistalternative.org/2018/04/30/1968-general-strike-french-workers-challenged-capitalism/" /><link rel='shortlink' href='https://www.socialistalternative.org/?p=31228' /><link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F04%2F30%2F1968-general-strike-french-workers-challenged-capitalism%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F04%2F30%2F1968-general-strike-french-workers-challenged-capitalism%2F&#038;format=xml" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta property="og:site_name" content="Socialist Alternative" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="433962390071653" /><meta property="og:url" content="https://www.socialistalternative.org/2018/04/30/1968-general-strike-french-workers-challenged-capitalism/" /><meta property="og:title" content="May 1968 General Strike &#8211; When French Workers Challenged Capitalism" /><meta property="og:description" content="In today’s world, preoccupied with talk of “a new Cold War” between major powers, the events of half a century ago in a European country far from the U.S. may seem of little relevance. But for those who want to understand how a different – a socialist – world can be created, it is well&hellip;" /><meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2018/04/1089100-greve.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="621" /><meta property="article:published_time" content="2018-04-30T12:56:54+00:00" /><meta property="article:modified_time" content="2018-04-27T19:22:42+00:00" /><meta property="article:author" content="https://www.socialistalternative.org/author/joshuakoritz/" /><meta property="article:section" content="History" /><meta property="article:tag" content="Top Stories" /><meta property="article:tag" content="1968" /><meta property="article:tag" content="France" /><meta property="article:tag" content="French" /><meta property="article:tag" content="General Strike" /><meta property="article:tag" content="May 1968" /><meta property="article:tag" content="Revolution" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4588825-1', 'auto');
  ga('send', 'pageview');</script>  <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie8.css" /><![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie7.css" /><![endif]--> <script type="text/javascript" src="https://www.socialistalternative.org/wp-content/cache/autoptimize/js/autoptimize_fc1c07f14cc714dd36717dccd44a286e.js"></script></head><body class="post-template-default single single-post postid-31228 single-format-standard"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T82RV2P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="top row"><div class="grid_6 nav-search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.socialistalternative.org/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div class="grid_6 top-nav-wrapper"><ul id="menu-top" class="topNav"><li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.socialistalternative.org/contact-us/">contact us</a></li><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://www.socialistalternative.org/resources/">resources</a></li><li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a href="http://www.marxist.net">Marxism</a></li><li id="menu-item-27433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433"><a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-top-container"><select id="menu-top-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141 menu-item-depth-0" value="https://www.socialistalternative.org/contact-us/">contact us</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813 menu-item-depth-0" value="https://www.socialistalternative.org/resources/">resources</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502 menu-item-depth-0" value="http://www.marxist.net">Marxism</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433 menu-item-depth-0" value="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</option> </select></div></div></div><div class="arrow-top"><div class="arrow-down black"></div></div><div class="header row"><div class="header-logo"> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2017/01/resisttrump-banner.png" id="header-logo-img" alt="Socialist Alternative"/></a> <!--[if !IE]> --> <a href='https://www.socialistalternative.org'><img src="http://www.socialistalternative.org/wp-content/uploads/2014/08/SAlogo_Mobile.png" id="header-logo-mobile-img" alt="Socialist Alternative"/></a> <!-- <![endif]--></div><div class="header-adds"><div id="text-6" class="widget header-banner widget_text"><div class="textwidget"><a href="/category/inauguration-protests/" target="_blank" class="fifteen-banner"></a></div></div></div></div><div class="navigation row"><div class="grid_12 main-nav-wrapper"><ul id="menu-main" class="sf-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://socialistalternative.org/">Home</a></li><li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377"><a href="https://www.socialistalternative.org/about/">About SA</a><ul class="sub-menu"><li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li><li id="menu-item-25612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612"><a href="http://www.socialistalternative.org/?s=">Search Site</a></li></ul></li><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA</a></li><li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis</a><ul class="sub-menu"><li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics</a><ul class="sub-menu"><li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li><li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li><li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li><li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li><li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li><li id="menu-item-25619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619"><a href="https://www.socialistalternative.org/category/fight-for-15/">Fight for 15</a></li><li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li><li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li><li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li></ul></li><li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li><li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li><li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li><li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action</a><ul class="sub-menu"><li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &#038; Leaflets &#038; Statements</a></li></ul></li><li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li><li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History</a><ul class="sub-menu"><li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li></ul></li><li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li></ul></li><li id="menu-item-8465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a href="http://www.socialistworld.net">World News</a></li><li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications</a><ul class="sub-menu"><li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li><li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="/subscribe">Newspaper</a></li></ul></li><li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li><li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="https://socialistalternative.org/donate">Donate</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-main-container"><select id="menu-main-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5 menu-item-depth-0" value="http://socialistalternative.org/">Home</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377 menu-item-depth-0" value="https://www.socialistalternative.org/about/">About SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416 menu-item-depth-1" value="https://www.socialistalternative.org/in-your-area/">- In Your Area</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612 menu-item-depth-1" value="http://www.socialistalternative.org/?s=">- Search Site</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298 menu-item-depth-0" value="https://www.socialistalternative.org/join/">Join SA</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613 menu-item-depth-0" value="http://www.socialistalternative.org/category/top-stories/">News and Analysis</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629 menu-item-depth-1" value="https://www.socialistalternative.org/category/us-politics/">- U.S. Politics</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620 menu-item-depth-2" value="https://www.socialistalternative.org/category/fighting-racism/">- - Fighting Racism</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621 menu-item-depth-2" value="https://www.socialistalternative.org/category/healthcare/">- - Health Care</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623 menu-item-depth-2" value="https://www.socialistalternative.org/category/immigrants-rights/">- - Immigrants Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624 menu-item-depth-2" value="https://www.socialistalternative.org/category/lgbt-rights/">- - LGBTQ Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633 menu-item-depth-2" value="https://www.socialistalternative.org/category/womens-rights/">- - Women&#8217;s Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619 menu-item-depth-2" value="https://www.socialistalternative.org/category/fight-for-15/">- - Fight for 15</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/">- - Workers&#8217; Movement</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615 menu-item-depth-2" value="https://www.socialistalternative.org/category/culture/">- - Culture</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616 menu-item-depth-2" value="https://www.socialistalternative.org/category/economy/">- - Economy</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635 menu-item-depth-1" value="https://www.socialistalternative.org/category/world-events/">- World Events</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636 menu-item-depth-1" value="https://www.socialistalternative.org/category/youth-students/">- Youth &amp; Students</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618 menu-item-depth-1" value="https://www.socialistalternative.org/category/environment/">- Environment</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626 menu-item-depth-1" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/">- Socialist Alternative In Action</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839 menu-item-depth-2" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">- - Documents &#038; Leaflets &#038; Statements</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631 menu-item-depth-1" value="https://www.socialistalternative.org/category/videos/">- Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25622 menu-item-depth-1" value="https://www.socialistalternative.org/category/history/">- History</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837 menu-item-depth-2" value="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">- - Centenary of the Russian Revolution</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627 menu-item-depth-1" value="https://www.socialistalternative.org/category/theory/">- Theory</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465 menu-item-depth-0" value="http://www.socialistworld.net">World News</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889 menu-item-depth-0" value="https://www.socialistalternative.org/publications/">Publications</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518 menu-item-depth-1" value="https://www.socialistalternative.org/publications/">- Books and Pamphlets</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519 menu-item-depth-1" value="/subscribe">- Newspaper</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308 menu-item-depth-0" value="https://www.socialistalternative.org/category/en-espanol/">en español</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670 menu-item-depth-0" value="https://socialistalternative.org/donate">Donate</option> </select></div></div></div><div class="content row"><div class="grid_4 sidebar left-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/04/SA-42-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/04/SA-42-cover432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/04/SA-42-webFINAL.pdf">Read Issue #42</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/30/1968-general-strike-french-workers-challenged-capitalism/' title='May 1968 General Strike &#8211; When French Workers Challenged Capitalism'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/1089100-greve-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/04/1089100-greve-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/04/1089100-greve-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/04/30/1968-general-strike-french-workers-challenged-capitalism/' title='May 1968 General Strike &#8211; When French Workers Challenged Capitalism'>May 1968 General Strike &#8211; When French Workers Challenged Capitalism</a></h3><div class="clear"></div> <span class="magz-meta">April 30, 2018 </span></div></div><div class="big-desc"><p>In today’s world, preoccupied with talk of “a new Cold War” between major powers, the events of half a century ago in a European country far from the U.S. may seem of little relevance. But...</p> <a href='https://www.socialistalternative.org/2018/04/30/1968-general-strike-french-workers-challenged-capitalism/' title='May 1968 General Strike &#8211; When French Workers Challenged Capitalism' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/27/spokane-organizes-far-right/' title='Spokane Organizes Against the Far-Right'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/Spokane-AntiJoeyGibson-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/27/spokane-organizes-far-right/' title='Spokane Organizes Against the Far-Right'>Spokane Organizes Against the Far-Right</a></h3><div class="magz-meta">April 27, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/26/la-rebelion-de-los-profesores-sacude-al-establishment/' title='La rebelión de los profesores sacude al establishment'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/profesores_kentucky-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/04/profesores_kentucky-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/04/profesores_kentucky-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/26/la-rebelion-de-los-profesores-sacude-al-establishment/' title='La rebelión de los profesores sacude al establishment'>La rebelión de los profesores sacude al establishment</a></h3><div class="magz-meta">April 26, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/26/interview-arizona-teacher/' title='Interview With an Arizona Teacher'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/Twitter-RedForEd-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/04/Twitter-RedForEd-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Twitter-RedForEd-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Twitter-RedForEd-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Twitter-RedForEd-1024x768.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Twitter-RedForEd-600x450.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Twitter-RedForEd.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/26/interview-arizona-teacher/' title='Interview With an Arizona Teacher'>Interview With an Arizona Teacher</a></h3><div class="magz-meta">April 26, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/25/let-in-seattle-city-council-public-public-hearing/' title='“Let Us In!” Seattle City Council Tries to Take the Public Out of a Public Hearing'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/SeattleChannel-BagshawLockOut-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/25/let-in-seattle-city-council-public-public-hearing/' title='“Let Us In!” Seattle City Council Tries to Take the Public Out of a Public Hearing'>“Let Us In!” Seattle City Council Tries to Take the Public Out of a Public Hearing</a></h3><div class="magz-meta">April 25, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/25/trump-terrorizes-immigrants-workers-solidarity/' title='Trump Terrorizes Immigrants &#8211; We Need Workers Solidarity'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/UFCW-Immigration-e1437443282963-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/25/trump-terrorizes-immigrants-workers-solidarity/' title='Trump Terrorizes Immigrants &#8211; We Need Workers Solidarity'>Trump Terrorizes Immigrants &#8211; We Need Workers Solidarity</a></h3><div class="magz-meta">April 25, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/25/debates-movement-gun-violence/' title='Debates in the Movement &#8211; How Do We End Gun Violence?'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/29060507_1755504947872437_83495866408909286_o-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/04/29060507_1755504947872437_83495866408909286_o-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/04/29060507_1755504947872437_83495866408909286_o-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/04/29060507_1755504947872437_83495866408909286_o-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/04/29060507_1755504947872437_83495866408909286_o-1024x768.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2018/04/29060507_1755504947872437_83495866408909286_o-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/25/debates-movement-gun-violence/' title='Debates in the Movement &#8211; How Do We End Gun Violence?'>Debates in the Movement &#8211; How Do We End Gun Violence?</a></h3><div class="magz-meta">April 25, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/25/french-rail-strikes-macron/' title='French Rail Strikes Against Macron'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/Greve-SNCF-coup-d-envoi-du-debat-a-l-Assemblee-reprise-progressive-du-trafic-mardi-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/25/french-rail-strikes-macron/' title='French Rail Strikes Against Macron'>French Rail Strikes Against Macron</a></h3><div class="magz-meta">April 25, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/24/redfored-arizona-teachers-walk-out-cuts/' title='#RedForEd &#8211; Arizona Teachers Walk-Out Against Cuts!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/Arizona-RedForEd-demonstration-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/04/Arizona-RedForEd-demonstration-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Arizona-RedForEd-demonstration-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Arizona-RedForEd-demonstration-768x575.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Arizona-RedForEd-demonstration-600x449.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Arizona-RedForEd-demonstration.jpg 900w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/24/redfored-arizona-teachers-walk-out-cuts/' title='#RedForEd &#8211; Arizona Teachers Walk-Out Against Cuts!'>#RedForEd &#8211; Arizona Teachers Walk-Out Against Cuts!</a></h3><div class="magz-meta">April 24, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/24/teacher-revolt-shakes-establishment/' title='Teacher Revolt Shakes the Establishment'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/OklahomaStateCapitolProtest-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/24/teacher-revolt-shakes-establishment/' title='Teacher Revolt Shakes the Establishment'>Teacher Revolt Shakes the Establishment</a></h3><div class="magz-meta">April 24, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.2.6'></script> <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/04/30/1968-general-strike-french-workers-challenged-capitalism/'><div class='gform_heading'> <span class='gform_description'>Every day the predator in chief announces new attacks. Resistance in the age of Trump is growing rapidly. Sign up to stay up to date and find out how you can make your city a center of resistance.</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'    aria-required="true" aria-invalid="false"/></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> RT @Cardiff_SP: @KshamaSocialist our CWI @SocialistAlt comrade featured in new Guardian article - How much is an hour worth? The war over t… </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/991061724605411328" class="jtwt_date">12 hours ago </a></div></li><li> <span> May 1968 General Strike – When French Workers Challenged Capitalism | Socialist Alternative
https://t.co/G72rju9r8T </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/991008176836407296" class="jtwt_date">16 hours ago </a></div></li><li> <span> Spokane Organizes Against the Far-Right 
https://t.co/oo9l5VxGUR </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/989977875049865216" class="jtwt_date">3 days ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div><div class="grid_8 single-post"><div class="featured-image-post"> <a class="standard-format-icon" href="https://www.socialistalternative.org/wp-content/uploads/2018/04/1089100-greve.jpg" rel="prettyPhoto"> <img width="628" height="356" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/1089100-greve-628x356.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/04/1089100-greve-628x356.jpg 628w, https://www.socialistalternative.org/wp-content/uploads/2018/04/1089100-greve-430x244.jpg 430w" sizes="(max-width: 628px) 100vw, 628px" /> </a></div><div class="single-title"><h1>May 1968 General Strike &#8211; When French Workers Challenged Capitalism</h1><div class="clear"></div><div class="single-info"> <span class="single-date"><strong>Published On </strong>April 30, 2018 | </span> <span class="single-author">By Clare Doyle | </span> <span class="single-category"><strong><em><a href="https://www.socialistalternative.org/category/history/" rel="category tag">History</a>, <a href="https://www.socialistalternative.org/category/top-stories/" rel="category tag">Top Stories</a></em></strong></span></div></div><div class="clear"></div><div class="single-content"><p><em>In today’s world, preoccupied with talk of “a new Cold War” between major powers, the events of half a century ago in a European country far from the U.S. may seem of little relevance. But for those who want to understand how a different – a socialist – world can be created, it is well worth looking at the “events” of May 1968 in France as </em><strong>Clare Doyle</strong><em>, member of the International Secretariat of the Committee for a Workers International, explains.</em></p><p>In those days, there was a Cold War, but it was one between two very different social systems. The economies of the “West” were capitalist – based on private ownership and profit. In the “East” they were state-owned, bureaucratically-run, claiming to be “socialist” but excluding workers, sometimes brutally, from any decision-making – at work or in society.</p><p>On both sides of the “iron curtain” the fear of “mutually assured destruction” stayed the hands of the nuclear powers. But capitalist and Stalinist regimes alike feared a revolution anywhere that would put power firmly in the hands of democratically elected representatives of the working class.</p><p>In France in May 1968, such a revolution was entirely possible and would have spread like wildfire, across Europe – West and East. It could have leapt across the Atlantic (and the Pacific) to the U.S. where the dry kindling for such a conflagration was accumulating in the antiwar, black freedom, and women’s movements which also contributed to a massive wave of working class unrest.</p><h3>How it All Began</h3><p>In Europe, after World War II, there had been a rapid increase in production, particularly in industry, but many workers were living in slums and earning wages that did not allow them to buy the very cars, washing machines, fridges, and cookers that they were producing. In France, the Fifth Republic established by General de Gaulle in 1958 was based on a “strong state” which had (and still has) dictatorial powers to over-rule parliament when the president deems it necessary and to call troops onto the street.</p><p>Students were beginning to express their own dissatisfactions – about over-crowded lecture halls, outmoded rules and regulations the war in Vietnam and apartheid in South Africa. Their protests – those inside the universities, with sit-ins and round-the-clock debates and those outside on the streets – were brutally attacked by the forces of the state, including the hated semi-militarized CRS. University campuses were closed. Some student leaders were taken to court and imprisoned. Hundreds were arrested, thousands were beaten and bloodied on the demonstrations, hundreds were hospitalized.</p><p>The ruling layer – the government in particular – was split over whether to carry on with repression or make concessions. This is a typical feature of any developing revolutionary situation. In Paris, at the beginning of May 1968, concessions actually emboldened the students. More demonstrations saw more injuries and more sympathy from the middle layers in society.</p><p>The trade unions begin to call solidarity demonstrations outside Paris. Students in hundreds of secondary schools (lycées) strike and occupy their school buildings. Young workers begin to join the street battles. “If they can do this to the sons and daughters of the ‘tops’ in society,” they reasoned, “What can they do to us when we are on the streets with our demands?” The cries went up for De Gaulle to resign: “Hey, Charlie, ten years is enough!”</p><p>The leaders of the sizeable “Communist” Party of France began by condemning the students as anarchists, Trotskyists, and Maoists “playing at revolution.” But pressure building up from below for solidarity action with the students forced the CP-led trade union federation, the CGT, along with the more “moderate” CFDT and also the lecturers’ union, the FEN, to call a 24-hour general strike for Monday, May 13.</p><h3>Escalation</h3><p>This was the only official call for strike action in France throughout the “month of revolution” and yet the movement that developed became the most powerful general strike in history. On that day, more than five million workers came out on strike. One million demonstrated on the streets of Paris and tens of thousands in other cities across France. The trade union leaders hoped this would act like the valve on a pressure cooker and that workers would bow once more under the yoke of capitalist exploitation.</p><p>Far from it! A few workers in one factory – Sud Aviation in Nantes – decided to stay on strike and occupy their factory. They set the ball rolling. Workforce after workforce followed suit – striking and occupying auto plants, shipyards, hospitals, coal mines, transport depots, and post offices. Schools, shops, hospitals, offices, theaters are occupied. Farm workers begin sit-ins at farms and depots and their unions call for a national demonstration on May 24.</p><p>On the May 18, there was near paralysis in the country and the fascist organization, Occident, can muster no more than 2,000 for a demonstration aimed at breaking the strike!<br /> By Monday, May 20, six million were on strike and occupying their workplaces, setting up committees for conducting the strike and organizing rotations for looking after machinery and equipment. In some cases, they locked bosses in their offices and fed them by buckets lowered through the skylights. Everywhere red flags were hoisted and the Internationale, the famous workers’ hymn, was sung. Outside some factories effigies of the bosses were dangling from scaffolds!</p><p>Lawyers, architects, civil servants, teachers, soccer players, bank-workers, department store workers, and workers at nuclear power stations were all getting involved. As at the time of the great sit-in strikes of 1936, even the dancers of the Folies Bergeres joined in, complaining about their working conditions and dreaming of a different life! The Cannes film festival was cancelled, state radio and TV workers took control over programs and news and even professional soccer players went on strike. Ports are paralyzed, sailors and police begin to mutiny.</p><p>White collar workers at the headquarters of the bosses’ organization (the CNPF) occupied the board-room. Committees everywhere discuss how a future society will work, often in terms of socialist or communist democracy. The major workers’ party, the pro-Stalinist Communist Party, is riven with tensions as it tries to hold the line, declaring this is not a political strike.</p><p>By Friday, May 24, 10 million – more than half of France’s total workforce – were on strike. Violent battles raged on the streets of Paris where barricades had been built for the first time since the liberation struggle against German fascist occupation at the end of World War II.</p><p>On May 25, tripartite talks begin between De Gaulle’s government, the bosses, and the trade union leaders &#8230; who are still insisting that the struggle is not political! After three days and nights of talks, a very generous package of reforms is agreed – on wages, holidays, working time etc. These reforms were the product of revolutionary events but were not enough to quench the thirst of the millions of workers occupying their workplaces. The next day, at the giant car factories and elsewhere, when the union leaders present them, they are unceremoniously rejected. Workers are striving for something else, as yet unarticulated by any of their “traditional” leaders.</p><h3>What Now?</h3><p>Fifty-thousand people fill the Charlety Stadium for a rally organized by the non-communist left about a political alternative to Gaullism and capitalism. The CGT calls a demonstration for May 29 and half a million strikers march through the capital. On that day, De Gaulle packs his bags and flies out of France, telling the American ambassador that the future now “depends on God!”</p><p>But the workers’ leaders have no program for taking the power that is lying in the streets. Those who have an idea of what is needed do not have a stong enough voice. Workers wait for an alternative program of action from the “communists” but nothing is forthcoming. Later, the CP leaders will say the state was too strong, but the state was already disintegrating.</p><h3>Revolutionary Situation</h3><p>A classical situation of dual power existed: a revolutionary situation with the ruling layer in tatters, the middle class on the side of the working class and adopting its methods of struggle – occupations, demonstrations – and the working class on the move and ready for a fight to the finish. Workers in neighboring countries had already shown their solidarity in action as well as words – refusing to do the work of the striking French workers such as printing government material, moving goods in or out of the country etc.</p><p>So what could a revolutionary leadership with a mass base of support have done to complete the revolution in France in May 1968? The idea of linking up the strike committees on a local, regional and national level to form an alternative government was put forward by people whose voice was too small, who lacked a base in the workers’ movement.</p><p>The “Trotskyists” of the Fourth International, with whom the Militant (forerunner of the Socialist Party in England and Wales, sister organization of Socialist Alternative in the U.S.) had broken in 1965, turned their backs on the working class, saying they would not move into action for at least 20 years. In France, they concentrated on the student movement and elsewhere on the revolt against colonial rule. When one of their leaders, Ernest Mandel, voiced this opinion in London at a public meeting in the Spring of 1968 – just one month before the May explosion – he was challenged by Militant’s editor, Peter Taaffe, insisting it would not be long before the workers of France, with their revolutionary traditions, would be on the move again!</p><p>In the early days of the “events” themselves, he pointed out to a meeting in the London School of Economics, that a sure sign that a revolution was in the making was the 12 and 13 year olds trying to join the demonstrations and teachers locking them in their classrooms…until they themselves went on strike!</p><p>“France is the country in which the class struggle is fought to a conclusion,” said Marx’s great co-thinker, Friedrich Engels. The situation was rotten-ripe for a revolutionary take-over and examples had developed of joint strike committees of workers, students, and small farmers taking over from the old state forces.</p><p>In Nantes, the home of Sud Aviation, where the strike originally took off, such a committee was formed early on in the movement. It took control in the region of Loire Atlantique over every aspect of society – production, distribution, and exchange. Food was brought into the towns by the small farmers, prices and fares were held down, the police were made redundant by students and workers patrolling the neighborhoods, and other areas were urged to follow suit.</p><p>If similar representative bodies had developed in every region of France and sent elected delegates on to a national council, committees of struggle would have become organs of workers’ rule. As in Russia in October 1917, a trusted revolutionary leadership would have taken all the necessary measures to bring the bulk of the existing state forces over to the side of a socialist government. They would have made an appeal to the workers of every other country to follow suit and paralyzed the possibility of a military intervention from outside.</p><p>But the leaders of the major union federations and of the Communist Party were the ones who least wanted a successful revolution. If workers could take power in a developed industrial economy, they knew, it would inspire the workers of the Soviet Union to throw the parasitic bureaucracy off their backs and reconstruct genuine workers’ democracy – the Cold War would have melted away like snow under the sun’s rays! They literally betrayed it.</p><h3>The End</h3><p>The leaders urged workers to return to work but more workers actually joined the strike, searching for a way of changing society forever. But no lead was given by the political forces they knew. De Gaulle returned to France, calling an immediate election and mobilizing the forces of reaction onto the streets. The police and army moved in against strikers and left organizations. Hundreds of militant workers were fired, a number of left organizations were outlawed.</p><p>In the June parliamentary election, the Gaullists gained and the Communist Party lost votes – standing, not for a new socialist society, but “law and order.” Yet within a year De Gaulle was gone, replaced by Georges Pompidou – like the French president today, a former Rothschild banker.</p><p>The initial gains from the tripartite agreement were undermined by inflation and the continuation of capitalist exploitation in general. But the trade unions grew in numbers and in 1969 various socialist forces came together to launch a new Socialist Party. Francois Mitterand became its leader in 1972 and in less than a decade was elected president of the country. The same year, 1981, the Socialist Party was voted into government by a massive 55% of the electorate.</p><p>Without an all-out program of nationalization and democratic workers’ control and management, even a “socialist” government by name will end up implementing policies in the interests of the 1% – the capitalist class. This was the lesson of the Mitterand government and of the more recent government of Francois Hollande and his “Socialist Party” which was driven from office last year with a massive collapse of the SP vote.</p><h3>A New ‘68?</h3><p>Today, France is embroiled in a new contest between the classes. Emmanuel Macron is determined to push through a program of anti-working class “reforms.” The workers and the youth of France are determined to fight it. Railworkers are striking to prevent privatization of the railways and attacks on their wages and conditions. Students in schools and universities are fighting a system of selection aimed at excluding children from working-class backgrounds. Days of action see millions of workers and young people striking and demonstrating together.</p><p>A new ‘68 is in the air, but it could yet be dissipated by a failure of the trade union leaders and of popular left figures like Jean-Luc Mélenchon and Olivier Besancenot to mobilize for a fight to the finish. History never repeats itself exactly and time is needed to build a leadership that is capable of leading the flood of revolution on to victory.</p><p>Discontent, even anger, is everywhere in today’s world – not least in the U.S. where school students and workers have been demonstrating a new militancy against the injustices of a very ugly capitalist world. A look at the greatest general strike in history can inspire in a new generation the confidence that socialism can be won, not just in one country – wherever it breaks out first – but worldwide.</p><p>History has lessons for all of us if we take a little time to look at it. The conclusion? “We are many, they are few!” A socialist world is possible!</p><div class="fb-social-plugin fb-like" data-ref="below-post" data-href="https://www.socialistalternative.org/2018/04/30/1968-general-strike-french-workers-challenged-capitalism/" data-layout="button_count" data-share="true" data-width="285"></div><p class="single-tags"><a href="https://www.socialistalternative.org/tag/1968/" rel="tag">1968</a><a href="https://www.socialistalternative.org/tag/france/" rel="tag">France</a><a href="https://www.socialistalternative.org/tag/french/" rel="tag">French</a><a href="https://www.socialistalternative.org/tag/general-strike/" rel="tag">General Strike</a><a href="https://www.socialistalternative.org/tag/may-1968/" rel="tag">May 1968</a><a href="https://www.socialistalternative.org/tag/revolution/" rel="tag">Revolution</a></p></div><div class='post-share'><h3>Like this Article? Share it!</h3><div class="clear"></div><ul class="share-widgets"><li class='twitter-share share-widget'> <a href="https://twitter.com/share" class="twitter-share-button" data-text='May 1968 General Strike &#8211; When French Workers Challenged Capitalism' data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget'> <iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F04%2F30%2F1968-general-strike-french-workers-challenged-capitalism%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li><li class='pinterest-share share-widget'> <script type="text/javascript">(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F04%2F30%2F1968-general-strike-french-workers-challenged-capitalism%2F&media=https://www.socialistalternative.org/wp-content/uploads/2018/04/1089100-greve-430x244.jpg&description=May 1968 General Strike &#8211; When French Workers Challenged Capitalism" class="pin-it-button" count-layout="vertical">Pin It</a></li><li class='google-share share-widget'> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone></li><li class='stumbleupon-share share-widget'> <script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </li><li class='linkedin-share share-widget'> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="top"></script> </li><li class='digg-share share-widget'> <script type="text/javascript">(function() {
							var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
							s.type = 'text/javascript';
							s.async = true;
							s.src = 'http://widgets.digg.com/buttons.js';
							s1.parentNode.insertBefore(s, s1);
							})();</script> <a class="DiggThisButton DiggMedium" href="http://digg.com/submit?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F04%2F30%2F1968-general-strike-french-workers-challenged-capitalism%2F&amp;title=May+1968+General+Strike+%26%238211%3B+When+French+Workers+Challenged+Capitalism"></a></li><li class='reddit-share share-widget last'> <script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script> </li></ul></div><div class="related-wrapper"><h3 class="widget-line"><span class="widget-title box-title">Related Posts </span></h3><div class="clear"></div><div class="related-item-wrap"><div class="related-post"id="post-31184" class="post-31184 post type-post status-publish format-standard has-post-thumbnail hentry category-world-events tag-emmanuel-macron tag-france tag-macron tag-railway-workers tag-strike tag-strikes"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/04/25/french-rail-strikes-macron/" title="French Rail Strikes Against Macron"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/Greve-SNCF-coup-d-envoi-du-debat-a-l-Assemblee-reprise-progressive-du-trafic-mardi-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/04/25/french-rail-strikes-macron/" title="French Rail Strikes Against Macron">French Rail Strikes Against Macron</a><span></span></h5></div><div class="related-post two-margin"id="post-30914" class="post-30914 post type-post status-publish format-standard has-post-thumbnail hentry category-world-events tag-cgt tag-emmanuel-macron tag-europe tag-france tag-sncf"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/03/31/france-pressure-mounts-macron-government/" title="France: Pressure Mounts Against the Macron Government"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/03/france_protests-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/03/31/france-pressure-mounts-macron-government/" title="France: Pressure Mounts Against the Macron Government">France: Pressure Mounts Against the Macron Government</a><span></span></h5></div><div class="related-post"id="post-30353" class="post-30353 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-6466 tag-alexander-dubcek tag-antonin-novotny tag-brezhnev-doctrine tag-czechoslovakia tag-eastern-europe tag-leonid-brezhnev tag-political-revolution tag-prague-spring tag-stalinism"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/02/20/czechoslovakia-1968-prague-spring-challenges-stalinism/" title="Czechoslovakia 1968: &#8216;Prague Spring&#8217; Challenges Stalinism"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Prague_Spring-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/02/20/czechoslovakia-1968-prague-spring-challenges-stalinism/" title="Czechoslovakia 1968: &#8216;Prague Spring&#8217; Challenges Stalinism">Czechoslovakia 1968: &#8216;Prague Spring&#8217; Challenges Stalinism</a><span></span></h5></div><div class="related-post four-margin"id="post-30042" class="post-30042 post type-post status-publish format-standard has-post-thumbnail hentry category-fighting-racism category-history category-top-stories tag-6466 tag-african-american-history-month tag-black-history-month tag-civil-rights tag-dr-martin-luther-king-jr tag-fighting-racism tag-martin-luther-king tag-mlk tag-mlk-jr tag-poor-peoples-campaign tag-poverty"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/01/29/poor-peoples-campaign-50-radical-legacy-dr-martin-luther-king-jr/" title="The Poor People’s Campaign at 50 &#8211; The Radical Legacy of  Dr. Martin Luther King, Jr."> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/MLK-poorpeoplesCampaign-cmyk-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/01/29/poor-peoples-campaign-50-radical-legacy-dr-martin-luther-king-jr/" title="The Poor People’s Campaign at 50 &#8211; The Radical Legacy of  Dr. Martin Luther King, Jr.">The Poor People’s Campaign at 50 &#8211; The Radical Legacy of  Dr. Martin Luther King, Jr.</a><span></span></h5></div></div></div><div class="single-nav"><div class="nav-left" ><a href="https://www.socialistalternative.org/2018/04/27/spokane-organizes-far-right/" rel="prev">&larr; Previous post</a></div><div class="nav-right" ></div></div><div class="single-comments"></div></div><div class="grid_4 sidebar right-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/04/SA-42-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/04/SA-42-cover432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/04/SA-42-webFINAL.pdf">Read Issue #42</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/30/1968-general-strike-french-workers-challenged-capitalism/' title='May 1968 General Strike &#8211; When French Workers Challenged Capitalism'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/1089100-greve-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/04/1089100-greve-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/04/1089100-greve-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/04/30/1968-general-strike-french-workers-challenged-capitalism/' title='May 1968 General Strike &#8211; When French Workers Challenged Capitalism'>May 1968 General Strike &#8211; When French Workers Challenged Capitalism</a></h3><div class="clear"></div> <span class="magz-meta">April 30, 2018 </span></div></div><div class="big-desc"><p>In today’s world, preoccupied with talk of “a new Cold War” between major powers, the events of half a century ago in a European country far from the U.S. may seem of little relevance. But...</p> <a href='https://www.socialistalternative.org/2018/04/30/1968-general-strike-french-workers-challenged-capitalism/' title='May 1968 General Strike &#8211; When French Workers Challenged Capitalism' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/27/spokane-organizes-far-right/' title='Spokane Organizes Against the Far-Right'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/Spokane-AntiJoeyGibson-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/27/spokane-organizes-far-right/' title='Spokane Organizes Against the Far-Right'>Spokane Organizes Against the Far-Right</a></h3><div class="magz-meta">April 27, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/26/la-rebelion-de-los-profesores-sacude-al-establishment/' title='La rebelión de los profesores sacude al establishment'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/profesores_kentucky-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/04/profesores_kentucky-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/04/profesores_kentucky-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/26/la-rebelion-de-los-profesores-sacude-al-establishment/' title='La rebelión de los profesores sacude al establishment'>La rebelión de los profesores sacude al establishment</a></h3><div class="magz-meta">April 26, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/26/interview-arizona-teacher/' title='Interview With an Arizona Teacher'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/Twitter-RedForEd-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/04/Twitter-RedForEd-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Twitter-RedForEd-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Twitter-RedForEd-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Twitter-RedForEd-1024x768.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Twitter-RedForEd-600x450.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Twitter-RedForEd.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/26/interview-arizona-teacher/' title='Interview With an Arizona Teacher'>Interview With an Arizona Teacher</a></h3><div class="magz-meta">April 26, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/25/let-in-seattle-city-council-public-public-hearing/' title='“Let Us In!” Seattle City Council Tries to Take the Public Out of a Public Hearing'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/SeattleChannel-BagshawLockOut-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/25/let-in-seattle-city-council-public-public-hearing/' title='“Let Us In!” Seattle City Council Tries to Take the Public Out of a Public Hearing'>“Let Us In!” Seattle City Council Tries to Take the Public Out of a Public Hearing</a></h3><div class="magz-meta">April 25, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/25/trump-terrorizes-immigrants-workers-solidarity/' title='Trump Terrorizes Immigrants &#8211; We Need Workers Solidarity'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/UFCW-Immigration-e1437443282963-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/25/trump-terrorizes-immigrants-workers-solidarity/' title='Trump Terrorizes Immigrants &#8211; We Need Workers Solidarity'>Trump Terrorizes Immigrants &#8211; We Need Workers Solidarity</a></h3><div class="magz-meta">April 25, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/25/debates-movement-gun-violence/' title='Debates in the Movement &#8211; How Do We End Gun Violence?'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/29060507_1755504947872437_83495866408909286_o-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/04/29060507_1755504947872437_83495866408909286_o-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/04/29060507_1755504947872437_83495866408909286_o-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/04/29060507_1755504947872437_83495866408909286_o-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/04/29060507_1755504947872437_83495866408909286_o-1024x768.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2018/04/29060507_1755504947872437_83495866408909286_o-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/25/debates-movement-gun-violence/' title='Debates in the Movement &#8211; How Do We End Gun Violence?'>Debates in the Movement &#8211; How Do We End Gun Violence?</a></h3><div class="magz-meta">April 25, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/25/french-rail-strikes-macron/' title='French Rail Strikes Against Macron'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/Greve-SNCF-coup-d-envoi-du-debat-a-l-Assemblee-reprise-progressive-du-trafic-mardi-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/25/french-rail-strikes-macron/' title='French Rail Strikes Against Macron'>French Rail Strikes Against Macron</a></h3><div class="magz-meta">April 25, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/24/redfored-arizona-teachers-walk-out-cuts/' title='#RedForEd &#8211; Arizona Teachers Walk-Out Against Cuts!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/Arizona-RedForEd-demonstration-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/04/Arizona-RedForEd-demonstration-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Arizona-RedForEd-demonstration-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Arizona-RedForEd-demonstration-768x575.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Arizona-RedForEd-demonstration-600x449.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2018/04/Arizona-RedForEd-demonstration.jpg 900w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/24/redfored-arizona-teachers-walk-out-cuts/' title='#RedForEd &#8211; Arizona Teachers Walk-Out Against Cuts!'>#RedForEd &#8211; Arizona Teachers Walk-Out Against Cuts!</a></h3><div class="magz-meta">April 24, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/04/24/teacher-revolt-shakes-establishment/' title='Teacher Revolt Shakes the Establishment'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/OklahomaStateCapitolProtest-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/04/24/teacher-revolt-shakes-establishment/' title='Teacher Revolt Shakes the Establishment'>Teacher Revolt Shakes the Establishment</a></h3><div class="magz-meta">April 24, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.2.6'></script> <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/04/30/1968-general-strike-french-workers-challenged-capitalism/'><div class='gform_heading'> <span class='gform_description'>Every day the predator in chief announces new attacks. Resistance in the age of Trump is growing rapidly. Sign up to stay up to date and find out how you can make your city a center of resistance.</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'    aria-required="true" aria-invalid="false"/></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> RT @Cardiff_SP: @KshamaSocialist our CWI @SocialistAlt comrade featured in new Guardian article - How much is an hour worth? The war over t… </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/991061724605411328" class="jtwt_date">12 hours ago </a></div></li><li> <span> May 1968 General Strike – When French Workers Challenged Capitalism | Socialist Alternative
https://t.co/G72rju9r8T </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/991008176836407296" class="jtwt_date">16 hours ago </a></div></li><li> <span> Spokane Organizes Against the Far-Right 
https://t.co/oo9l5VxGUR </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/989977875049865216" class="jtwt_date">3 days ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div></div><div class="footer-widget-block row"><div class="grid_12"><div id="text-3" class="footer-widget widget_text"><div class="textwidget"><table><tr><td><img src="/wp-content/uploads/2015/09/starbird3-thumbnail.png" alt="SA Logo" width="100"></td><td> <a href="https://www.socialistalternative.org/shop/subscription-socialist-alternative-newspaper/">Subscribe</a></td><td> <a href="https://www.socialistalternative.org/wp-login.php">Login</a></td><td> <a href="/join">Join</a></td><td> <a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></td><td> <a href="https://www.socialistalternative.org/contact-us/">Contact Socialist Alternative</a></td><td> <a href="https://www.socialistalternative.org/privacy-notice-policy/">Privacy Notice &amp; Policy</a></td></tr></table></div></div></div></div><div class="footer footrow"><div class="social-footer-wrap"><div class="social-footer"><ul><li class="social facebook"><a target="new" href="https://www.facebook.com/SocialistAlternativeUSA"></a></li><li class="social twitter"><a target="new" href="https://twitter.com/SocialistAlt"></a></li></ul></div></div></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="su-footer-links" style="text-align: center;"></div> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/login.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/blockui.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/jquery.prettyPhoto.js?ver=1'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.4'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.4'></script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3cd13a1149b32006de25e1448dc712cb","fragment_name":"wc_fragments_3cd13a1149b32006de25e1448dc712cb"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.4'></script> <script type='text/javascript'>var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"433962390071653"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script> <div id="fb-root"></div> <script type="text/javascript">jQuery(function($) { 
tvc_lc="USD";

homepage_json_ATC_link=[];

tvc_fp=[];

tvc_rcp=[];

tvc_rdp=[];

prodpage_json_ATC_link=[];

tvc_pgc=[];

catpage_json_ATC_link=[];

tvc_smd={"tvc_wcv":"3.3.4","tvc_wpv":"4.9.5","tvc_eev":"2.0.0","tvc_cnf":{"t_ee":"yes","t_df":false,"t_gUser":true,"t_UAen":"no","t_thr":"1"}};
 });</script> </body></html>