<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>In Café Unions, A Class Struggle Approach Will Get the Goods | Socialist Alternative</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.socialistalternative.org/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialistalternative.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.socialistalternative.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialistalternative.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COswald%3A400%2C300%2C700%7COpen+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.socialistalternative.org/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/city_news/demo_style.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.socialistalternative.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.socialistalternative.org/wp-json/wp/v2/posts/61713" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel="canonical" href="https://www.socialistalternative.org/2022/01/24/in-cafe-unions-a-class-struggle-approach-will-get-the-goods/" />
<link rel='shortlink' href='https://www.socialistalternative.org/?p=61713' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2022%2F01%2F24%2Fin-cafe-unions-a-class-struggle-approach-will-get-the-goods%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2022%2F01%2F24%2Fin-cafe-unions-a-class-struggle-approach-will-get-the-goods%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Morgan Q Shop styling */
.woocommerce ul.products li.product .woocommerce-loop-product__title {
	font-size:1.5em;
}

.woocommerce ul.products li.product .price {
	font-size:1.25em;
}

.summary p {
	border:0;
  	color:#555;
  	background-color:transparent;
}

.sku_wrapper {
  	display:none;
}

.woocommerce div.product .woocommerce-tabs {
    display:none; 
}

section.related {
 	clear:both; 
}
section.related h2 {
    padding-bottom:15px; 
}

.td-city .footer-logo-wrap img {
    max-width:100%; 
}

.td-header-template-wrap {
 	margin-bottom:15px; 
}

.td-module-meta-info {
  font-size:13pt;
}

.wp-block-quote.is-style-large p{
  color:#000; 
  text-transform:none;
  font-size:14pt;
}

.inaction .td-module-container {
  border-left:4px solid #cc1a0e;
  border-top-right-radius:40px;
  border-bottom-right-radius:40px;
}
.inaction .td-module-container .entry-title {
  margin:0px 6px 6px 6px ;
}

.international .td-module-container {
  border-right:4px solid #cc1a0e;
  border-top-left-radius:40px;
  border-bottom-left-radius:40px;
}
.international .td-module-container .entry-title {
  margin:0px 6px 6px 6px ;
}

/*blockquote p em,
.post blockquote p em {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:12pt;
  text-transform:none;
}

blockquote p,
.post blockquote p {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:auto;
  text-transform:none;
}*/

ul.parent-sidebar-menu>li>a{
  font-weight:bold;
}
ul.parent-sidebar-menu>li>ul{
  font-weight:normal;
}
ul.parent-sidebar-menu>li>ul>li{
  margin-left:0; 
}
ul.parent-sidebar-menu>li>ul>li.current_page_item{
  font-style:italic;
}
ul.parent-sidebar-menu>li>ul>li.current_page_item:before{
  content:"> "
}


.td-post-author-name div {
  margin-right:4px;
}
.td-post-author-name a {
  margin-left:0px;
  margin-right:3px;
}

.td-post-author-name a:after {
  content:", "
}

.td-post-author-name a:nth-last-of-type(1):after {
  content:""
}</style>
<!-- end Simple Custom CSS and JS -->

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-4588825-1', 'auto');
			ga('send', 'pageview');
		</script>

	
 <!-- OneAll.com / Social Login for WordPress / v5.7 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://socialistalternativeorg.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"907263ff36","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.socialistalternative.org\/wp-admin\/","wpRestNonce":"907263ff36","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.socialistalternative.org\/wp-admin\/","wpRestNonce":"907263ff36","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":61713};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #cc1a0e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #cc1a0e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #cc1a0e;
                }
                .tdm-btn-style1 {
					background-color: #cc1a0e;
				}
				.tdm-btn-style2:before {
				    border-color: #cc1a0e;
				}
				.tdm-btn-style2 {
				    color: #cc1a0e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #cc1a0e;
                    -moz-box-shadow: 0 2px 16px #cc1a0e;
                    box-shadow: 0 2px 16px #cc1a0e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #cc1a0e;
                    -moz-box-shadow: 0 4px 26px #cc1a0e;
                    box-shadow: 0 4px 26px #cc1a0e;
				}
</style>


<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Socialist Alternative"/>
  <meta property="og:title" content="In Café Unions, A Class Struggle Approach Will Get the Goods"/>
  <meta property="og:url" content="https://www.socialistalternative.org/2022/01/24/in-cafe-unions-a-class-struggle-approach-will-get-the-goods/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Sam White is a member of Boston Socialist Alternative, an employee at a recently-unionized independent coffee shop in Boston, and they are a member of their workplace&#039;s Contract Action Team. If Larry Margulies, the owner of Pavement Coffeehouse, had walked into any of his eight Boston-area cafés in"/>
  <meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist.png"/>
  <meta property="og:image:url" content="https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist.png"/>
  <meta property="og:image:secure_url" content="https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist.png"/>
  <meta property="article:published_time" content="2022-01-24T13:48:37-05:00"/>
  <meta property="article:modified_time" content="2022-01-25T17:45:03-05:00" />
  <meta property="og:updated_time" content="2022-01-25T17:45:03-05:00" />
  <meta property="article:section" content="Slider"/>
  <meta property="article:section" content="Workers&#039; Movement"/>
  <meta property="article:publisher" content="https://www.facebook.com/SocialistAlternativeUSA/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="In Café Unions, A Class Struggle Approach Will Get the Goods"/>
  <meta name="twitter:url" content="https://www.socialistalternative.org/2022/01/24/in-cafe-unions-a-class-struggle-approach-will-get-the-goods/"/>
  <meta name="twitter:description" content="Sam White is a member of Boston Socialist Alternative, an employee at a recently-unionized independent coffee shop in Boston, and they are a member of their workplace&#039;s Contract Action Team. If Larry Margulies, the owner of Pavement Coffeehouse, had walked into any of his eight Boston-area cafés in"/>
  <meta name="twitter:image" content="https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@socialistalt"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
	<style id="tdw-css-placeholder">header .td-post-author-name {
  font-size: 13pt;
}
.td-post-template-4 .td-post-title .td-module-meta-info {
  display: inline;
  bottom: -2px;
}
</style></head>

<body class="post-template-default single single-post postid-61713 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tdm-menu-active-style2 in-cafe-unions-a-class-struggle-approach-will-get-the-goods global-block-template-14 td-city single_template_4  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.tiktok.com/@socialist_alternative" title="TikTok">
                <i class="td-icon-font td-icon-tiktok"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-49926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-49926"><a href="https://www.socialistalternative.org/get-involved/">Get Involved<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-50022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/">Get Involved</a></li>
	<li id="menu-item-40483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40483"><a href="http://www.socialistalternative.org/about/">What We Stand For</a></li>
</ul>
</li>
<li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li>
<li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li>
		<li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li>
		<li id="menu-item-61612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61612"><a href="https://www.socialistalternative.org/category/housing/">Housing</a></li>
		<li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li>
		<li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li>
		<li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li>
		<li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li>
		<li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li>
		<li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li>
	</ul>
</li>
	<li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li>
	<li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li>
	<li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li>
	<li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li>
	</ul>
</li>
	<li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li>
	<li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li>
	</ul>
</li>
	<li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li>
</ul>
</li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61677"><a href="https://www.socialistalternative.org/work-week-newsletter/">The Work Week Email Newsletter</a></li>
	<li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li>
	<li id="menu-item-57889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57889"><a href="https://www.socialistalternative.org/paper/">Socialist Alternative (newspaper)</a></li>
	<li id="menu-item-57888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57888"><a href="https://www.socialistalternative.org/socialist-world/">Socialist World (Journal)</a></li>
	<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/">Subscribe &#8211; Newspaper and Journal</a></li>
</ul>
</li>
<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li>
<li id="menu-item-50023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/">Donate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.socialistalternative.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:12px !important;;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_10 .tdb-logo-text-tagline{
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt="Logo"  title=""  width="1387" height="582" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style" ><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23.tdc-row-content-vert-center,
                    .tdi_23.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-bottom,
                    .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_23{
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="tdi_22_rand_style td-element-style" ><style>
.tdi_22_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>
/* custom css */
.tdi_26 .tdb-logo-a,
                .tdi_26 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: flex-start;
                }.tdi_26 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26 .tdb-logo-img{
                    max-width: 160px;
                }.tdi_26 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_26 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_26 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_26 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:16px !important;;
                }.tdi_26 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:25px !important;text-transform:uppercase !important;;
                }.tdi_26 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_26 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/03/logo-transparent.png" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt="Logo"  title=""  width="1387" height="582" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28{
padding-right:30px !important;
padding-left:30px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_29 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_29"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_29 .tdb-menu > li > a:after,
				.tdi_29 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: rgba(255,255,255,0.7);
				
					bottom: 0px;
				}
</style>
<style>
.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_29 .td-pulldown-filter-list li:hover a{
					color: #ffffff;
				
					background-color: #ea2e2e;
				}.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #ffffff;
				}
</style><div id=tdi_29 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49926 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="http://www.socialistalternative.org/about/"><div class="tdb-menu-item-text">What We Stand For</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><div class="tdb-menu-item-text">In Your Area</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613 tdb-menu-item-inactive"><a href="http://www.socialistalternative.org/category/top-stories/"><div class="tdb-menu-item-text">News and Analysis</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/us-politics/"><div class="tdb-menu-item-text">U.S. Politics</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><div class="tdb-menu-item-text">Fighting Racism</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><div class="tdb-menu-item-text">Health Care</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-61612"><a href="https://www.socialistalternative.org/category/housing/"><div class="tdb-menu-item-text">Housing</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><div class="tdb-menu-item-text">Immigrants Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><div class="tdb-menu-item-text">LGBTQ Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><div class="tdb-menu-item-text">Women&#8217;s Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><div class="tdb-menu-item-text">Workers&#8217; Movement</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><div class="tdb-menu-item-text">World Events</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><div class="tdb-menu-item-text">Youth &amp; Students</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><div class="tdb-menu-item-text">Socialist Alternative In Action</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><div class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/history/"><div class="tdb-menu-item-text">History</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><div class="tdb-menu-item-text">Centenary of the Russian Revolution</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><div class="tdb-menu-item-text">Theory</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Publications</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-61677"><a href="https://www.socialistalternative.org/work-week-newsletter/"><div class="tdb-menu-item-text">The Work Week Email Newsletter</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Books and Pamphlets</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57889"><a href="https://www.socialistalternative.org/paper/"><div class="tdb-menu-item-text">Socialist Alternative (newspaper)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57888"><a href="https://www.socialistalternative.org/socialist-world/"><div class="tdb-menu-item-text">Socialist World (Journal)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/"><div class="tdb-menu-item-text">Subscribe &#8211; Newspaper and Journal</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><div class="tdb-menu-item-text">en español</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/"><div class="tdb-menu-item-text">Donate</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"></div></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_32 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_32" >
<style>

/* inline tdc_css att */

.tdi_32{
margin-top:10px !important;
margin-right:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_32 { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_33" class="tdc-zone"><div class="tdc_zone tdi_34  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_34{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_35" class="tdc-row"><div class="vc_row tdi_36  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_36,
                .tdi_36 .tdc-columns{
                    min-height: 0;
                }.tdi_36,
				.tdi_36 .tdc-columns{
				    display: block;
				}.tdi_36 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38{
                    vertical-align: baseline;
                }.tdi_38 > .wpb_wrapper,
				.tdi_38 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
<article id="post-61713" class="td-post-template-4 post-61713 post type-post status-publish format-standard has-post-thumbnail category-slider category-workers-movement tag-boston-coffee-shops tag-cafe-workers tag-coffee-shop-unions tag-collective-bargaining tag-contract-battle tag-labor-movement-2 tag-starbucks tag-union-campaign tag-unionization tag-unionizing tag-unions td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist.png" data-caption=""><img width="1068" height="946" class="entry-thumb td-modal-image" src="https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist-1068x946.png" srcset="https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist-1068x946.png 1068w, https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist-300x266.png 300w, https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist-1024x907.png 1024w, https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist-768x680.png 768w, https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist-1536x1361.png 1536w, https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist-696x616.png 696w, https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist-1920x1701.png 1920w, https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist-474x420.png 474w, https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist-600x531.png 600w, https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist.png 2048w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="CoffeeShopFist"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">In Café Unions, A Class Struggle Approach Will Get the Goods</h1>

                

                <div class="td-module-meta-info">
                    <div style="display:none">qwertyuiop</div>
                    <div class="td-post-author-name multiple-authors"><div class="td-author-by">By</div><a href="https://www.socialistalternative.org//author/sam-white">Sam White</a><div class="td-author-line"> - </div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-24T13:48:37-05:00" >January 24, 2022</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    
    <div class="td-post-content tagdiv-type">
        
<p><em>Sam White is a member of Boston Socialist Alternative, an employee at a recently-unionized independent coffee shop in Boston, and they are a member of their workplace&#8217;s Contract Action Team. </em><br><br><br>If Larry Margulies, the owner of Pavement Coffeehouse, had walked into any of his eight Boston-area cafés in late December, he would have gotten a taste of a new kind of solidarity now brewing across the country. Pavement’s newly-unionized baristas and sandwich makers, trailblazers in a rapidly growing national movement of coffee shop workers, all wore stickers on their aprons derisively quoting back the Tesla-driving owner’s comments in a <a href="https://www.bostonglobe.com/2021/12/16/business/starbucks-workers-union-victory-could-lead-more-coffee-shops-organizing/">recent Boston Globe article</a>: “I’m a good boss.”&nbsp;</p>



<p>The witty tactics and instinctive solidarity among café staff — a disproportionately young, queer, and left-leaning workforce — are inspiring new additions to the reemerging labor movement.&nbsp;</p>



<p>In Greater Boston alone, as of press time, hundreds of workers at 15 cafés across <a href="https://www.bostonglobe.com/2021/06/01/business/pavement-coffeehouse-workers-are-planning-unionize/?p1=Article_Inline_Text_Link">three</a> <a href="https://boston.eater.com/2021/9/15/22675401/darwins-ltd-cafe-cambridge-workers-organizing-union">local</a> <a href="https://www.wgbh.org/news/local-news/2021/12/06/employees-at-three-somerville-coffee-shops-move-to-unionize">businesses</a> have won voluntary recognition with the UNITE HERE New England Joint Board. Workers at six local Starbucks locations have joined the wave of “partners” filing for NLRB elections. Murmurings abound about which Boston coffee shops will unionize next.&nbsp;</p>



<p>The wave represents a sea change and a <a href="https://www.socialistalternative.org/2021/12/10/the-wealthy-took-their-best-shot-at-us-and-we-beat-them-again-kshama-sawant-speaks-at-solidarity-campaign-press-conference/">sign of things to come</a>. In an industry notorious for unpredictable hours, subminimum wages, tip theft, high turnover, and little recourse for abuse from customers and management alike, standard practice has long been for workers to simply quit (or be fired) when disputes come to a head.&nbsp;</p>



<p>Today, though, “now hiring” signs line the windows of cafés that survived the pandemic on the backs of workers denied healthcare, paid sick time, or safe working conditions. Those remaining in the industry have the wind at their sails as they chart a new course: to get organized, and fight back.&nbsp;</p>



<h3><strong>Movement-Building Approach Needed</strong></h3>



<p>It is a huge development that millennial and Gen Z service workers not only feel empowered to change things, but have begun to see union drives as part of the answer. Unions are at a 57-year high in popularity despite historically low membership rates after decades of defeats. Younger generations generally lack firsthand experience of both the victories that can be won through militant strike action and, on the other hand, the betrayals and sellouts by conservative labor leaderships during the neoliberal era.&nbsp;</p>



<p>Growing up in the shadow of crushing student debt into an era of perpetual capitalist crises, young workers and students around the world have been the driving force behind explosive social struggles like Black Lives Matter and the climate movement.</p>



<p>Concrete victories, however, have been sparse — except for where unions, led democratically by the rank-and-file, have fused the militancy of street protests and community involvement with the power of the organized working class on the shop floor.</p>



<p>Boston-area café workers don’t need to look far for inspiration. During the height of the pandemic and recession, <a href="https://www.socialistalternative.org/2020/06/12/somerville-ma-paraprofessionals-win-huge-living-wage-victory-the-story-and-lessons-for-the-future/">paraprofessionals in the Somerville Public Schools won job security and a 25% starting salary increase</a>. Educators and community members adopted the militant tactics of the Red for Ed strike wave: packing school committee meetings, organizing protests, and staging powerful before-school walk-ins.&nbsp;</p>



<p>Recent labor losses also hold key lessons. Many factors played a part in the Amazon warehouse workers’ loss in Bessemer, AL, not least of which was Amazon’s well-oiled union-busting machine. One major setback, however, was the failure of the Retail, Wholesale, and Department Store Union’s bureaucratic leadership to give workers themselves the task of organizing their coworkers and devising a fighting program of demands, which could have mobilized a broader layer of workers into action and encouraged them to see through Amazon’s anti-union propaganda.&nbsp;</p>



<h2><strong>Bargaining Power Comes From Class Struggle Methods</strong></h2>



<p>Behind coffee shop counters, there are important takeaways for workers to discuss. Chief among them is that real union power comes not from union higher-ups or from wordsmithing at the bargaining table, but from the power of an organized rank-and-file.</p>



<p>The fact that café workers both at smaller companies and at a behemoth like Starbucks have begun winning union recognition is a huge step — particularly considering the refined union-busting chops of Starbucks, which functions (and brands itself) much like the Amazon of the café industry. Winning a union, though, is just one step toward winning a first contract.&nbsp;</p>



<p>Café unions’ success or failure in winning the a first contract —&nbsp;a hurdle that only 14% of union drives clear within the first year — will be the decisive factor in determining the lessons that baristas and cooks take forward. Major contract victories could spur on the movement further, while ineffective unions and never-ending negotiations could lead to decertification votes or push disenchanted workers (and anti-union views) into other industries. In this formative period for a new generation of workplace activists, it’s critical that the emerging unions learn from the best traditions of class struggle unionism (and from the failures of <a href="https://www.socialistalternative.org/2020/05/28/review-of-no-shortcuts-organizing-for-power-in-the-new-gilded-age/">business unionism</a>) and apply them to their own contract battles.&nbsp;</p>



<p>Café workers already active in their union drives must urgently take up the task of involving more of their coworkers; the union is all of us. On-shift or after-work conversations about demands and on-the-job issues can reveal what workers are prepared to fight for, while showing those workers what’s at stake. Group chats and email lists, while important, are no substitutes for full, in-person membership meetings for building activist-driven unions into powerful democratic bodies of workers.&nbsp;</p>



<p>New emerging leaders should take up roles like joining —&nbsp;or forming —&nbsp;a contract action team to map out a fighting rank-and-file-driven strategy for winning a democratically-decided program of demands. They should consider what tactics and escalating actions might draw more workers into activity and boost morale while showing management the union’s power outside the bargaining room. Coordinated walk-ins, all workers wearing red on bargaining days, rallies, or customer teach-ins could all lay the basis for workers to feel ready for bolder actions down the road, including strikes —&nbsp;workers’ ultimate weapon over the bosses.</p>



<h3><strong>A Working-Class Fightback Against the Bosses</strong></h3>



<p>At Pavement, members of the bargaining committee and core organizers have faced retaliation on the job for their union activity. Several months into contract negotiations, demoralization and staff turnover have emerged as reminders of the urgent need to develop a broader layer of leaders on the shop floor, democratically mobilized around concrete demands and a plan of escalating actions.&nbsp;</p>



<p>At Darwin’s Ltd. in Cambridge, the second of three Boston-area chains where workers have won voluntary union recognition, namesake owner Steve T. Darwin quietly went on to retain a union-busting law firm to represent management in negotiations, another sign of the uphill terrain workers face at the bargaining table.&nbsp;</p>



<p>And the friendly rivalry between Darwin, Margulies, and the owners of a third local chain —&nbsp;Somerville-based Diesel/Bloc/Forge — has not stopped the three small-town bosses from collaborating around their common class interests: reducing labor costs, squeezing more from their employees, and keeping customers rolling in throughout the covid surges.&nbsp;</p>



<p>Add Starbucks’s multibillionaire owner Howard Schultz to the equation, and the battle lines become clear. It is up to café staff to organize across divisions and fight back — on a unified working-class basis.</p>



<p>As café owners big and small consolidate their power against the movement, workers should expect them to exploit every faultline on the shop floor. Bold, inclusive, democratically decided demands are workers’ best defense and offense, giving all workers a clear stake in joining the struggle.&nbsp;</p>



<p>Front-of-house staff must fight for the needs of back-of-house as their own, and vice versa, organizing across a notorious set of gender, language, and cultural divides in the restaurant industry. Cisgender workers must fight for comprehensive healthcare coverage for their trans coworkers. All workers must fight for PTO and leave policies that meet the needs of workers with children and families. Pay and scheduling policies should be changed so that workers are never incentivized to compete against one another for hours and tips.</p>



<p>Local coffee shop workers must see their contract victories and bold tactics, from stickers to strikes,&nbsp;as beacons that can inspire confidence and ignite union drives elsewhere. And workers both in and outside the industry must recognize their common stake in the urgent task of rebuilding a fighting movement of the working class. In every café and in every city, Socialist Alternative is determined to do all it takes to help workers lead this struggle forward.&nbsp;</p>



<p>Standing before a new generation of unionizing workers is a remarkable opening to bring lasting change to not just the food service industry, but society as a whole.&nbsp;</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.socialistalternative.org/tag/boston-coffee-shops/">boston coffee shops</a></li><li><a href="https://www.socialistalternative.org/tag/cafe-workers/">cafe workers</a></li><li><a href="https://www.socialistalternative.org/tag/coffee-shop-unions/">coffee shop unions</a></li><li><a href="https://www.socialistalternative.org/tag/collective-bargaining/">collective bargaining</a></li><li><a href="https://www.socialistalternative.org/tag/contract-battle/">contract battle</a></li><li><a href="https://www.socialistalternative.org/tag/labor-movement-2/">labor movement</a></li><li><a href="https://www.socialistalternative.org/tag/starbucks/">Starbucks</a></li><li><a href="https://www.socialistalternative.org/tag/union-campaign/">union campaign</a></li><li><a href="https://www.socialistalternative.org/tag/unionization/">unionization</a></li><li><a href="https://www.socialistalternative.org/tag/unionizing/">unionizing</a></li><li><a href="https://www.socialistalternative.org/tag/unions/">unions</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.socialistalternative.org/2022/01/24/in-cafe-unions-a-class-struggle-approach-will-get-the-goods/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2022%2F01%2F24%2Fin-cafe-unions-a-class-struggle-approach-will-get-the-goods%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=In+Caf%C3%A9+Unions%2C+A+Class+Struggle+Approach+Will+Get+the+Goods&url=https%3A%2F%2Fwww.socialistalternative.org%2F2022%2F01%2F24%2Fin-cafe-unions-a-class-struggle-approach-will-get-the-goods%2F&via=Socialist+Alternative" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.socialistalternative.org/2022/01/22/a-complete-failure-omicron-and-the-impact-on-nycs-public-education/">A Complete Failure: Omicron and the Impact on NYC’s Public Education</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.socialistalternative.org/2022/01/25/from-one-barista-to-another-sending-solidarity-from-northern-ireland/">From One Barista To Another: Sending Solidarity from Northern Ireland!</a></div></div></div>        	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Grace Fors"></span><meta itemprop="datePublished" content="2022-01-24T13:48:37-05:00"><meta itemprop="dateModified" content="2022-01-25T17:45:03-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.socialistalternative.org/2022/01/24/in-cafe-unions-a-class-struggle-approach-will-get-the-goods/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/2022/01/24/in-cafe-unions-a-class-struggle-approach-will-get-the-goods/"></span><meta itemprop="name" content="Socialist Alternative"></span><meta itemprop="headline " content="In Café Unions, A Class Struggle Approach Will Get the Goods"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/wp-content/uploads/2022/01/CoffeeShopFist.png"><meta itemprop="width" content="2048"><meta itemprop="height" content="1814"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_40 td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_40" ><script>var block_tdi_40 = new tdBlock();
block_tdi_40.id = "tdi_40";
block_tdi_40.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_40","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":61713,"live_filter_cur_post_author":"41691","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_40","tdc_css_class_style":"tdi_40_rand_style"}';
block_tdi_40.td_column_number = "3";
block_tdi_40.block_type = "td_block_related_posts";
block_tdi_40.post_count = "3";
block_tdi_40.found_posts = "647";
block_tdi_40.header_color = "";
block_tdi_40.ajax_pagination_infinite_stop = "";
block_tdi_40.max_num_pages = "216";
tdBlocksArray.push(block_tdi_40);
</script><h4 class="td-related-title td-block-title"><a id="tdi_41" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_40" href="#">RELATED ARTICLES</a><a id="tdi_42" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_40" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_40 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2022/01/25/from-one-barista-to-another-sending-solidarity-from-northern-ireland/" rel="bookmark" class="td-image-wrap " title="From One Barista To Another: Sending Solidarity from Northern Ireland!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="From One Barista To Another: Sending Solidarity from Northern Ireland!" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2022/01/shutterstock_316561052.0-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2022/01/25/from-one-barista-to-another-sending-solidarity-from-northern-ireland/" rel="bookmark" title="From One Barista To Another: Sending Solidarity from Northern Ireland!">From One Barista To Another: Sending Solidarity from Northern Ireland!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2022/01/22/a-complete-failure-omicron-and-the-impact-on-nycs-public-education/" rel="bookmark" class="td-image-wrap " title="A Complete Failure: Omicron and the Impact on NYC’s Public Education" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Complete Failure: Omicron and the Impact on NYC’s Public Education" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2022/01/NYSchools-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2022/01/22/a-complete-failure-omicron-and-the-impact-on-nycs-public-education/" rel="bookmark" title="A Complete Failure: Omicron and the Impact on NYC’s Public Education">A Complete Failure: Omicron and the Impact on NYC’s Public Education</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2022/01/18/oakland-strikes-win-200000-kn95-masks-for-students/" rel="bookmark" class="td-image-wrap " title="Oakland Strikes Win 200,000 KN95 Masks For Students" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Oakland Strikes Win 200,000 KN95 Masks For Students" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2022/01/271727682_514985756506011_241268322332928658_n-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2022/01/18/oakland-strikes-win-200000-kn95-masks-for-students/" rel="bookmark" title="Oakland Strikes Win 200,000 KN95 Masks For Students">Oakland Strikes Win 200,000 KN95 Masks For Students</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_40" data-td_block_id="tdi_40"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_40" data-td_block_id="tdi_40"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.socialistalternative.org/"><img class="td-retina-data" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo.png" alt="" title="" width="1387" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Socialist Alternative is a national organization fighting in our workplaces, communities, and campuses against the exploitation and injustices people face every day. We are community activists fighting against budget cuts in public services; we are activists campaigning for a $15 an hour minimum wage and fighting, democratic unions; we are people of all colors speaking out against racism and attacks on immigrants, students organizing against tuition hikes and war, people of all genders fighting sexism and homophobia.<div class="footer-email-wrap">Contact us: <a href="mailto:info@socialistalternative.org">info@socialistalternative.org</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.tiktok.com/@socialist_alternative" title="TikTok">
                <i class="td-icon-font td-icon-tiktok"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Socialist Alternative 2020 | All rights reserved                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.socialistalternative.org/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.socialistalternative.org/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 61f0e40eb38c7
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f419111f5b806a2eed737e1ea4fcf604","fragment_name":"wc_fragments_f419111f5b806a2eed737e1ea4fcf604","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>