<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Solidarity with Workers’ Struggles in Iran | Socialist Alternative</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.socialistalternative.org/xmlrpc.php" />
    
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialistalternative.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialistalternative.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COswald%3A400%2C300%2C700%7COpen+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/city_news/demo_style.css?ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=5a3020c6756b1af114549ea2a5ae6807' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Haitian Revolution and the Abolition of Slavery' href='https://www.socialistalternative.org/2020/09/19/the-haitian-revolution-and-the-abolition-of-slavery/' />
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel="canonical" href="https://www.socialistalternative.org/2020/09/20/solidarity-with-workers-struggles-in-iran/" />
<link rel='shortlink' href='https://www.socialistalternative.org/?p=58721' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F09%2F20%2Fsolidarity-with-workers-struggles-in-iran%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F09%2F20%2Fsolidarity-with-workers-struggles-in-iran%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Morgan Q Shop styling */
.woocommerce ul.products li.product .woocommerce-loop-product__title {
	font-size:1.5em;
}

.woocommerce ul.products li.product .price {
	font-size:1.25em;
}

.summary p {
	border:0;
  	color:#555;
  	background-color:transparent;
}

.sku_wrapper {
  	display:none;
}

.woocommerce div.product .woocommerce-tabs {
    display:none; 
}

section.related {
 	clear:both; 
}
section.related h2 {
    padding-bottom:15px; 
}

.td-city .footer-logo-wrap img {
    max-width:100%; 
}

.td-header-template-wrap {
 	margin-bottom:15px; 
}

.td-module-meta-info {
  font-size:13pt;
}

.wp-block-quote.is-style-large p{
  color:#000; 
  text-transform:none;
  font-size:14pt;
}

.inaction .td-module-container {
  border-left:4px solid #cc1a0e;
  border-top-right-radius:40px;
  border-bottom-right-radius:40px;
}
.inaction .td-module-container .entry-title {
  margin:0px 6px 6px 6px ;
}

/*blockquote p em,
.post blockquote p em {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:12pt;
  text-transform:none;
}

blockquote p,
.post blockquote p {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:auto;
  text-transform:none;
}*/

ul.parent-sidebar-menu>li>a{
  font-weight:bold;
}
ul.parent-sidebar-menu>li>ul{
  font-weight:normal;
}
ul.parent-sidebar-menu>li>ul>li{
  margin-left:0; 
}
ul.parent-sidebar-menu>li>ul>li.current_page_item{
  font-style:italic;
}
ul.parent-sidebar-menu>li>ul>li.current_page_item:before{
  content:"> "
}</style>
<!-- end Simple Custom CSS and JS -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-4588825-1', 'auto');
			ga('send', 'pageview');
		</script>

	
 <!-- OneAll.com / Social Login for WordPress / v5.6 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://socialistalternativeorg.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1d377d9133","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.socialistalternative.org\/wp-admin\/","wpRestNonce":"1d377d9133","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ## NXS/OG ## -->
<!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #cc1a0e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #cc1a0e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #cc1a0e;
                }
                .tdm-btn-style1 {
					background-color: #cc1a0e;
				}
				.tdm-btn-style2:before {
				    border-color: #cc1a0e;
				}
				.tdm-btn-style2 {
				    color: #cc1a0e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #cc1a0e;
                    -moz-box-shadow: 0 2px 16px #cc1a0e;
                    box-shadow: 0 2px 16px #cc1a0e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #cc1a0e;
                    -moz-box-shadow: 0 4px 26px #cc1a0e;
                    box-shadow: 0 4px 26px #cc1a0e;
				}
</style>


<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Socialist Alternative"/>
  <meta property="og:title" content="Solidarity with Workers’ Struggles in Iran"/>
  <meta property="og:url" content="https://www.socialistalternative.org/2020/09/20/solidarity-with-workers-struggles-in-iran/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Since the beginning of August there have been major strikes in more than 50 companies throughout the country, especially in the oil-rich South affecting the oil, gas and petrochemical industries, which are all core sectors of the Iranian economy.



Nina Mo, SLP (ISA in Austria)



Following the out"/>
  <meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2020/09/Haft-Tappeh.jpg"/>
  <meta property="og:image:url" content="https://www.socialistalternative.org/wp-content/uploads/2020/09/Haft-Tappeh.jpg"/>
  <meta property="og:image:secure_url" content="https://www.socialistalternative.org/wp-content/uploads/2020/09/Haft-Tappeh.jpg"/>
  <meta property="article:published_time" content="2020-09-20T12:45:25-04:00"/>
  <meta property="article:modified_time" content="2020-09-20T12:45:30-04:00" />
  <meta property="og:updated_time" content="2020-09-20T12:45:30-04:00" />
  <meta property="article:section" content="World Events"/>
  <meta property="article:publisher" content="https://www.facebook.com/SocialistAlternativeUSA/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Solidarity with Workers’ Struggles in Iran"/>
  <meta name="twitter:url" content="https://www.socialistalternative.org/2020/09/20/solidarity-with-workers-struggles-in-iran/"/>
  <meta name="twitter:description" content="Since the beginning of August there have been major strikes in more than 50 companies throughout the country, especially in the oil-rich South affecting the oil, gas and petrochemical industries, which are all core sectors of the Iranian economy.



Nina Mo, SLP (ISA in Austria)



Following the out"/>
  <meta name="twitter:image" content="https://www.socialistalternative.org/wp-content/uploads/2020/09/Haft-Tappeh.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@socialistalt"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
	<style id="tdw-css-placeholder">header .td-post-author-name {
  font-size: 13pt;
}
.td-post-template-4 .td-post-title .td-module-meta-info {
  display: inline;
  bottom: -2px;
}
</style></head>

<body class="post-template-default single single-post postid-58721 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tdm-menu-active-style2 solidarity-with-workers-struggles-in-iran global-block-template-14 td-city single_template_4  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-49926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-49926"><a href="https://www.socialistalternative.org/get-involved/">Get Involved<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-50022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/">Get Involved</a></li>
	<li id="menu-item-40483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40483"><a href="http://www.socialistalternative.org/about/">What We Stand For</a></li>
</ul>
</li>
<li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li>
<li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li>
		<li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li>
		<li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li>
		<li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li>
		<li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li>
		<li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li>
		<li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li>
		<li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li>
	</ul>
</li>
	<li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li>
	<li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li>
	<li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li>
	<li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li>
	</ul>
</li>
	<li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li>
	<li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li>
	</ul>
</li>
	<li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li>
</ul>
</li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li>
	<li id="menu-item-57889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57889"><a href="https://www.socialistalternative.org/paper/">Socialist Alternative (newspaper)</a></li>
	<li id="menu-item-57888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57888"><a href="https://www.socialistalternative.org/socialist-world/">Socialist World (Journal)</a></li>
	<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/">Subscribe &#8211; Newspaper and Journal</a></li>
</ul>
</li>
<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li>
<li id="menu-item-50023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/">Donate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.socialistalternative.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_722" class="tdc-zone"><div class="tdc_zone tdi_2_bd6  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_bd6{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_bd6{
position:relative;
}
}

</style>
<div class="tdi_1_722_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_722_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_29d" class="tdc-row"><div class="vc_row tdi_4_8f5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_8f5{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_4_8f5:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }@media (min-width: 768px) {
	                .tdi_4_8f5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_8f5 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_8f5{
position:relative;
}
}

</style>
<div class="tdi_3_29d_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_29d_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column tdi_6_f62  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_f62{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_f62{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_f62{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_629 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_7_629" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_629{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_629{
                    display: inline-block;
                }.tdi_7_629 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_629 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_629 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_6d1  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_6d1{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_6d1{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_6d1{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_662 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_10_662" >
<style>
/* custom css */
.tdi_10_662 .tdb-logo-a,
                .tdi_10_662 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_10_662 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_662 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_662 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_10_662 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10_662 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10_662 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:12px !important;;
                }.tdi_10_662 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }.tdi_10_662 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_662 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_662 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_10_662 .tdb-logo-text-tagline{
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_6d2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_6d2{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_6d2{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_6d2{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_d62 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_13_d62" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_d62{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_d62{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_d62 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_d62 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_196" class="tdc-zone"><div class="tdc_zone tdi_15_ffd  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_ffd{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_ffd:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_ffd:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_ffd{
position:relative;
}
}

</style>
<div class="tdi_14_196_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_196_rand_style{
background-color:#ea2e2e !important;
}
}
 </style></div><div id="tdi_16_8e9" class="tdc-row"><div class="vc_row tdi_17_ee2  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_17_ee2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_ee2 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_ee2 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_ee2{
position:relative;
}
}

</style>
<div class="tdi_16_8e9_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_8e9_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column tdi_19_e25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_e25{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_e25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_e25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_676 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_20_676" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_676{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_676{
                    display: inline-block;
                }.tdi_20_676 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_676 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_676 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_9ef  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_9ef{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_9ef{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_9ef{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_901 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_23_901" >
<style>
/* custom css */
.tdi_23_901 .tdb-logo-a,
                .tdi_23_901 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_23_901 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_901 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_901 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_23_901 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23_901 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23_901 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:12px !important;;
                }.tdi_23_901 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }.tdi_23_901 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_901 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_23_901 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_23_901 .tdb-logo-text-tagline{
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_759  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_759{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_759{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_759{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_49e td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_26_49e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_49e{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_49e{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_49e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_49e .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_555" class="tdc-zone"><div class="tdc_zone tdi_28_561  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_561{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_561{
position:relative;
}

</style>
<div class="tdi_27_555_rand_style td-element-style" ><style>
.tdi_27_555_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_553" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30_5f2  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_5f2{
                    min-height: 0;
                }.tdi_30_5f2:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }@media (min-width: 768px) {
	                .tdi_30_5f2 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_5f2 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_5f2.tdc-row-content-vert-center,
                    .tdi_30_5f2.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_5f2.tdc-row-content-vert-bottom,
                    .tdi_30_5f2.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_5f2.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_5f2.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_5f2{
position:relative;
}

.tdi_30_5f2 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_5f2{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="tdi_29_553_rand_style td-element-style" ><style>
.tdi_29_553_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column tdi_32_d73  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_32_d73{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_d73{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_d73{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_5df td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_33_5df" >
<style>
/* custom css */
.tdi_33_5df .tdb-logo-a,
                .tdi_33_5df h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: flex-start;
                }.tdi_33_5df .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_5df .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_5df .tdb-logo-img{
                    max-width: 160px;
                }.tdi_33_5df .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_33_5df .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_33_5df .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_33_5df .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:16px !important;;
                }.tdi_33_5df .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:25px !important;text-transform:uppercase !important;;
                }.tdi_33_5df .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_33_5df .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/03/logo-transparent.png" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" width="1387" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_35_653  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_35_653{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_35_653{
padding-right:30px !important;
padding-left:30px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_653{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_36_4af tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_36_4af"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_36_4af{
                    display: inline-block;
                }.tdi_36_4af .td_block_inner{
                    text-align: center;
                }.tdi_36_4af .tdb-menu > li{
                    margin-right: 28px;
                }.tdi_36_4af .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_4af .tdb-menu-items-dropdown{
                    margin-left: 28px;
                }.tdi_36_4af .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_36_4af .tdb-menu > li > a,
                .tdi_36_4af .td-subcat-more{
                    padding: 0px;
                
                    color: #ffffff;
                }.tdi_36_4af .tdb-menu > li .tdb-menu-sep,
                .tdi_36_4af .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_36_4af .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_36_4af .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_36_4af .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_36_4af .tdb-menu > li > a,
                .tdi_36_4af .td-subcat-more,
                .tdi_36_4af .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:70px !important;font-weight:700 !important;
                }.tdi_36_4af .tdb-normal-menu ul.sub-menu,
                .tdi_36_4af .td-pulldown-filter-list{
                    width: 140px !important;
                }.tdi_36_4af .tdb-normal-menu > ul,
                .tdi_36_4af .td-pulldown-filter-list{
                    left: -29px;
                }.tdi_36_4af .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_36_4af .tdb-menu .tdb-normal-menu ul,
                .tdi_36_4af .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_4af .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_36_4af .td-pulldown-filter-list li a{
                    font-family:Roboto Condensed !important;font-size:14px !important;font-weight:700 !important;text-transform:uppercase !important;
                }.tdi_36_4af:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_36_4af .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_36_4af .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 1114px;
                    margin: 0 auto;
                
                    margin-right: 0;
                }.tdi_36_4af .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_36_4af .td-pulldown-filter-list {
                        left: auto;
                        right: -29px;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_4af .tdb-menu > li{
                    margin-right: 18px;
                }.tdi_36_4af .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_4af .tdb-menu-items-dropdown{
                    margin-left: 18px;
                }.tdi_36_4af .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_36_4af .tdb-menu > li > a,
                .tdi_36_4af .td-subcat-more,
                .tdi_36_4af .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:60px !important;font-weight:700 !important;
                }
}
</style>
<style>
.tdi_36_4af .tdb-menu > li > a:after,
				.tdi_36_4af .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: rgba(255,255,255,0.7);
				
					bottom: 0px;
				}
</style>
<style>
.tdi_36_4af .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_36_4af .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_36_4af .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_36_4af .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_36_4af .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_36_4af .td-pulldown-filter-list li:hover a{
					color: #ffffff;
				
					background-color: #ea2e2e;
				}
</style><div id=tdi_36_4af class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49926 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="http://www.socialistalternative.org/about/"><div class="tdb-menu-item-text">What We Stand For</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><div class="tdb-menu-item-text">In Your Area</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613 tdb-menu-item-inactive"><a href="http://www.socialistalternative.org/category/top-stories/"><div class="tdb-menu-item-text">News and Analysis</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/us-politics/"><div class="tdb-menu-item-text">U.S. Politics</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><div class="tdb-menu-item-text">Fighting Racism</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><div class="tdb-menu-item-text">Health Care</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><div class="tdb-menu-item-text">Immigrants Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><div class="tdb-menu-item-text">LGBTQ Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><div class="tdb-menu-item-text">Women&#8217;s Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><div class="tdb-menu-item-text">Workers&#8217; Movement</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><div class="tdb-menu-item-text">World Events</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><div class="tdb-menu-item-text">Youth &amp; Students</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><div class="tdb-menu-item-text">Socialist Alternative In Action</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><div class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/history/"><div class="tdb-menu-item-text">History</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><div class="tdb-menu-item-text">Centenary of the Russian Revolution</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><div class="tdb-menu-item-text">Theory</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Publications</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Books and Pamphlets</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57889"><a href="https://www.socialistalternative.org/paper/"><div class="tdb-menu-item-text">Socialist Alternative (newspaper)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57888"><a href="https://www.socialistalternative.org/socialist-world/"><div class="tdb-menu-item-text">Socialist World (Journal)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/"><div class="tdb-menu-item-text">Subscribe &#8211; Newspaper and Journal</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><div class="tdb-menu-item-text">en español</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/"><div class="tdb-menu-item-text">Donate</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"></div></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_39_119 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_39_119" >
<style>

/* inline tdc_css att */

.tdi_39_119{
margin-top:10px !important;
margin-right:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_39_119 { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_40_454" class="tdc-zone"><div class="tdc_zone tdi_41_447  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_41_447{
                    min-height: 0;
                }.tdi_41_447:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_41_447:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_41_447{
position:relative;
}

</style>
<div class="tdi_40_454_rand_style td-element-style" ><style>
.tdi_40_454_rand_style{
background-color:#ea2e2e !important;
}
 </style></div><div id="tdi_42_969" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_43_5fd  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_43_5fd{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_43_5fd {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_43_5fd .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_43_5fd.tdc-row-content-vert-center,
                    .tdi_43_5fd.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_43_5fd.tdc-row-content-vert-bottom,
                    .tdi_43_5fd.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_43_5fd.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_43_5fd.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_43_5fd{
position:relative;
}

.tdi_43_5fd .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_5fd{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="tdi_42_969_rand_style td-element-style" ><style>
.tdi_42_969_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column tdi_45_671  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_45_671{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_45_671{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_671{
width:21% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46_926 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_46_926" >
<style>

/* inline tdc_css att */

.tdi_46_926{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_46_926 .tdb-logo-a,
                .tdi_46_926 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: flex-start;
                }.tdi_46_926 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_46_926 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_46_926 .tdb-logo-img{
                    max-width: 160px;
                }.tdi_46_926 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_46_926 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_46_926 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_46_926 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:11px !important;;
                }.tdi_46_926 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }.tdi_46_926 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_46_926 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_48_df6  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_48_df6{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_48_df6{
padding-right:30px !important;
padding-left:40px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_df6{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_49_62f tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_49_62f"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_49_62f{
                    display: inline-block;
                }.tdi_49_62f .td_block_inner{
                    text-align: center;
                }.tdi_49_62f .tdb-menu > li{
                    margin-right: 28px;
                }.tdi_49_62f .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_49_62f .tdb-menu-items-dropdown{
                    margin-left: 28px;
                }.tdi_49_62f .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_49_62f .tdb-menu > li > a,
                .tdi_49_62f .td-subcat-more{
                    padding: 0px;
                
                    color: #ffffff;
                }.tdi_49_62f .tdb-menu > li .tdb-menu-sep,
                .tdi_49_62f .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_49_62f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_49_62f .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_49_62f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_49_62f .tdb-menu > li > a,
                .tdi_49_62f .td-subcat-more,
                .tdi_49_62f .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:48px !important;font-weight:700 !important;
                }.tdi_49_62f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_49_62f .tdb-menu .tdb-normal-menu ul,
                .tdi_49_62f .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_49_62f:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_49_62f .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_49_62f .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 1114px;
                    margin: 0 auto;
                }.tdi_49_62f .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_62f .tdb-menu > li{
                    margin-right: 18px;
                }.tdi_49_62f .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_49_62f .tdb-menu-items-dropdown{
                    margin-left: 18px;
                }.tdi_49_62f .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_49_62f .tdb-menu > li > a,
                .tdi_49_62f .td-subcat-more,
                .tdi_49_62f .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:48px !important;font-weight:700 !important;
                }
}
</style>
<style>
.tdi_49_62f .tdb-menu > li > a:after,
				.tdi_49_62f .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: rgba(255,255,255,0.7);
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_49_62f class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49926 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-50022"><a href="https://www.socialistalternative.org/get-involved/"><div class="tdb-menu-item-text">Get Involved</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="http://www.socialistalternative.org/about/"><div class="tdb-menu-item-text">What We Stand For</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><div class="tdb-menu-item-text">In Your Area</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613 tdb-menu-item-inactive"><a href="http://www.socialistalternative.org/category/top-stories/"><div class="tdb-menu-item-text">News and Analysis</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/us-politics/"><div class="tdb-menu-item-text">U.S. Politics</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><div class="tdb-menu-item-text">Fighting Racism</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><div class="tdb-menu-item-text">Health Care</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><div class="tdb-menu-item-text">Immigrants Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><div class="tdb-menu-item-text">LGBTQ Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><div class="tdb-menu-item-text">Women&#8217;s Rights</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><div class="tdb-menu-item-text">Workers&#8217; Movement</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><div class="tdb-menu-item-text">World Events</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><div class="tdb-menu-item-text">Youth &amp; Students</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><div class="tdb-menu-item-text">Socialist Alternative In Action</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><div class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/category/history/"><div class="tdb-menu-item-text">History</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><div class="tdb-menu-item-text">Centenary of the Russian Revolution</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><div class="tdb-menu-item-text">Theory</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889 tdb-menu-item-inactive"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Publications</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><div class="tdb-menu-item-text">Books and Pamphlets</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57889"><a href="https://www.socialistalternative.org/paper/"><div class="tdb-menu-item-text">Socialist Alternative (newspaper)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57888"><a href="https://www.socialistalternative.org/socialist-world/"><div class="tdb-menu-item-text">Socialist World (Journal)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/subscribe/"><div class="tdb-menu-item-text">Subscribe &#8211; Newspaper and Journal</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><div class="tdb-menu-item-text">en español</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-50023"><a href="https://www.socialistalternative.org/donate/"><div class="tdb-menu-item-text">Donate</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"></div></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_52_5c1 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_52_5c1" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_52_5c1 { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
<article id="post-58721" class="td-post-template-4 post-58721 post type-post status-publish format-standard has-post-thumbnail category-world-events tag-coronavirus tag-covid-19 tag-free-union-of-iranian-workers tag-iran tag-jafar-azimzadeh tag-middle-east tag-strike td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.socialistalternative.org/wp-content/uploads/2020/09/Haft-Tappeh.jpg" data-caption=""><img width="800" height="500" class="entry-thumb td-modal-image" src="https://www.socialistalternative.org/wp-content/uploads/2020/09/Haft-Tappeh.jpg" srcset="https://www.socialistalternative.org/wp-content/uploads/2020/09/Haft-Tappeh.jpg 800w, https://www.socialistalternative.org/wp-content/uploads/2020/09/Haft-Tappeh-300x188.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2020/09/Haft-Tappeh-768x480.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2020/09/Haft-Tappeh-696x435.jpg 696w, https://www.socialistalternative.org/wp-content/uploads/2020/09/Haft-Tappeh-672x420.jpg 672w, https://www.socialistalternative.org/wp-content/uploads/2020/09/Haft-Tappeh-600x375.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" alt="" title="Haft-Tappeh"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">Solidarity with Workers’ Struggles in Iran</h1>				
				<div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div><a href="https://www.socialistalternative.org/author/nina-mo/" title="Posts by Nina Mo" class="author url fn" rel="author">Nina Mo</a><div class="td-author-line"> - </div></div>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" >September 20, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-58721">16</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    
    <div class="td-post-content tagdiv-type">
        
<p>Since the beginning of August there have been major strikes in more than 50 companies throughout the country, especially in the oil-rich South affecting the oil, gas and petrochemical industries, which are all core sectors of the Iranian economy.</p>



<p><em>Nina Mo, <a href="https://www.slp.at">SLP</a> (ISA in Austria)</em></p>



<p>Following the outbreak of COVID-19 in Iran, it seemed for a period that the development of protests slowed down, but the reality is that after the brutal crackdown, the wave of protests reemerged in 2019. The struggle has shifted from confrontations on the streets into the workplaces, which is an important new step for the development of a new independent worker’s movement in Iran.</p>



<p>Since the beginning of August there have been major strikes in more than 50 companies throughout the country, especially in the oil-rich South affecting the oil, gas and petrochemical industries, which are all core sectors of the Iranian economy.</p>



<p>The background to these new strike movements is that the living conditions of the working class are becoming more and more precarious and unbearable. With the new crisis, in many companies wages are often simply not paid for months. There is a shocking number of companies in which the average wage level amounts to only one third of the official poverty line. Last week, four workers died after a mining accident in the province of Kerman. The workers had not been provided with the necessary protective equipment. This type of accident occurs frequently in the country.</p>



<p>One of the triggers for the strike wave in the industrial sector was the death of a contract worker in early August in a petrochemical factory due to a heart attack, which provoked protests against working conditions in the whole sector. Working conditions are often catastrophic and very unsafe, the majority of employees in many industries are employed on temporary contracts. The struggle included workers who are working on industrial projects in one of the largest natural gas fields in the world, in which multinational companies are also involved.</p>



<p>These struggles often show very strong determination. At a refinery in Isfahan columns of security forces blocked the gates to prevent the striking workers from going out to protest, but they were literally overrun by the workers. The emergence of the industrial working class onto the stage of struggle will be striking in the next months and years and will deepen the crisis in which the regime finds itself, especially because the dominant economic demands are often directly linked to political demands, as employers are often directly linked to the regime by the Islamic Revolutionary Guards Corps (IRGC).</p>



<p>In addition, in recent weeks and months, there have been miners’ strikes, pensioners’ protests, strikes by railroad workers, bus drivers, teachers and many others, all prepared to risk imprisonment and torture.</p>



<h3><strong>Haft Tappeh strike continues — now over 90 days</strong></h3>



<p>The strike of the Haft Tappeh workers, which has lasted since mid-June is an example for workers across the country who want to step into action. It is the longest strike in the history of their struggle. Their demands still include the immediate payment of unpaid wages, the dismissal of the corrupt owner and the nationalization of the company. They also demand the reinstatement of dismissed workers and the extension of their health insurance. Only some of the workers of Haft Tapeh have received a monthly wage this year. Claims by the corrupt employer and the authorities that they did not know about the demands of the Haft Tappeh workers forced them to continue their strike in the form of daily demonstrations. The situation of the Haft Tapeh workers is representative of the permanently deteriorating situation of millions of Iranian workers.</p>



<p>Haft Tappeh workers have been constantly intimidated by the administration and judicial system, some of the strikers and leading trade unionists have been arrested again and again. At the same time the regime, driven by fear, recently tried to appease the workers by sending a parliamentary delegation to the factory and invited the independent union to a meeting with a parliamentary commission. During its visit to Haft Tappeh the delegation was confronted with a speech by a trade unionist who attacked the regime directly for this and for the imprisonment of strikers.</p>



<p>If the workers take the next step and, as announced, occupy the factory once again, this would mean a new stage of escalation and lead to a harsh confrontation with the regime. It would also mean the need for massive solidarity across workers in Iran and internationally.</p>



<h3><strong>What’s next?</strong></h3>



<p>In this desperate situation, the regime sought salvation in an agreement with China. As part of a “strategic partnership” agreement, China was to invest 400 billion dollar in Iran over the next 25 years and gain “privileged access” to the Iranian market. In return, the agreement provided for China to receive spot cheap oil supplies from Iran. Military cooperation between the two countries was also to be deepened. But there is massive resistance to this, even within the factions of the Iranian bourgeoisie, which shows the deepened divisions within the ruling class.</p>



<p>Also recently, online protests against executions, repression and torture have increased. The jailed protesters from the 2019/2020 protests are still in dangerous conditions and facing possible execution. As repression increases, anger does too. The chairman of the Free Union of Iranian Workers, Jafar Azimzadeh, is one of the workers persecuted and arrested, like other trade unionists. After he went on hunger strike in mid-August, striking workers increased protests and pressure for his release.</p>



<p>The recent strikes and protests have been more coordinated than before. A joint Statement from mid-August by 50 Independent Workers Organizations, Teachers’ Associations, Students’ Associations &amp; Publications &amp; Retirees’ associations in support of strikes &amp; protests by workers at Haft Tappeh, Hepco and the oil, gas &amp; petrochemical industries says:</p>



<p>“We, the signatories of this statement, declare that in the current economic crisis of this land, it is very natural and expected that more and more workers and oppressed groups will join these strikes; the crisis causing all people to lose their patience are emanated by privatizations, de-regulation of prices, workers declining living conditions, pushing them to verges of death (and not just poverty), non-payment of even poverty wage, etc. It is clear that in order for these strikes to grow and achieve their demands in these critical circumstances, the striking workers must be able to organize and unite themselves more than anything else, and pursue the serious and high risk matter of forming autonomous organizations based on the will and ability of the workers.”</p>



<p>But it is clear that most workplaces don’t have the militant strength of the Haft Tappeh workers and their supporting community in the city. That’s why the creation and coordination of strike committees throughout the country is needed. This could also be the first step for the creation of a new independent revolutionary working class party. The key task in the next period will be to organize more strikes and a general strike in order to struggle for and win basic worker’s rights, the nationalization of the industry and the whole economy under workers’ control and also to build a powerful movement in order to overthrow the regime.</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" data-post-id="58721" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Solidarity+with+Workers%E2%80%99+Struggles+in+Iran&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F09%2F20%2Fsolidarity-with-workers-struggles-in-iran%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=Solidarity+with+Workers%E2%80%99+Struggles+in+Iran&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F09%2F20%2Fsolidarity-with-workers-struggles-in-iran%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F09%2F20%2Fsolidarity-with-workers-struggles-in-iran%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F09%2F20%2Fsolidarity-with-workers-struggles-in-iran%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.socialistalternative.org/tag/coronavirus/">Coronavirus</a></li><li><a href="https://www.socialistalternative.org/tag/covid-19/">COVID-19</a></li><li><a href="https://www.socialistalternative.org/tag/free-union-of-iranian-workers/">Free Union of Iranian Workers</a></li><li><a href="https://www.socialistalternative.org/tag/iran/">Iran</a></li><li><a href="https://www.socialistalternative.org/tag/jafar-azimzadeh/">Jafar Azimzadeh</a></li><li><a href="https://www.socialistalternative.org/tag/middle-east/">Middle East</a></li><li><a href="https://www.socialistalternative.org/tag/strike/">Strike</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F09%2F20%2Fsolidarity-with-workers-struggles-in-iran%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Solidarity+with+Workers%E2%80%99+Struggles+in+Iran&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F09%2F20%2Fsolidarity-with-workers-struggles-in-iran%2F&via=Socialist+Alternative">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.socialistalternative.org/2020/09/20/solidarity-with-workers-struggles-in-iran/&amp;media=https://www.socialistalternative.org/wp-content/uploads/2020/09/Haft-Tappeh.jpg&description=Solidarity+with+Workers%E2%80%99+Struggles+in+Iran">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Solidarity+with+Workers%E2%80%99+Struggles+in+Iran %0A%0A https://www.socialistalternative.org/2020/09/20/solidarity-with-workers-struggles-in-iran/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.socialistalternative.org/2020/09/19/the-haitian-revolution-and-the-abolition-of-slavery/">The Haitian Revolution and the Abolition of Slavery</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.socialistalternative.org/author/georgebrown/">George Martin Fell Brown</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="George Martin Fell Brown"></span><meta itemprop="datePublished" content="2020-09-20T12:45:25-04:00"><meta itemprop="dateModified" content="2020-09-20T12:45:30-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.socialistalternative.org/2020/09/20/solidarity-with-workers-struggles-in-iran/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/2020/09/20/solidarity-with-workers-struggles-in-iran/"></span><meta itemprop="name" content="Socialist Alternative"></span><meta itemprop="headline " content="Solidarity with Workers’ Struggles in Iran"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/wp-content/uploads/2020/09/Haft-Tappeh.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="500"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_54_b55 td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_54_b55" ><script>var block_tdi_54_b55 = new tdBlock();
block_tdi_54_b55.id = "tdi_54_b55";
block_tdi_54_b55.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_54_b55","td_column_number":3,"live_filter_cur_post_id":58721,"live_filter_cur_post_author":"16","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_54_b55","tdc_css_class_style":"tdi_54_b55_rand_style"}';
block_tdi_54_b55.td_column_number = "3";
block_tdi_54_b55.block_type = "td_block_related_posts";
block_tdi_54_b55.post_count = "3";
block_tdi_54_b55.found_posts = "116";
block_tdi_54_b55.header_color = "";
block_tdi_54_b55.ajax_pagination_infinite_stop = "";
block_tdi_54_b55.max_num_pages = "39";
tdBlocksArray.push(block_tdi_54_b55);
</script><h4 class="td-related-title td-block-title"><a id="tdi_55_622" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_54_b55" href="#">RELATED ARTICLES</a><a id="tdi_56_9b2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_54_b55" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_54_b55 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/09/18/inter-imperialist-conflict-and-a-new-cold-war/" rel="bookmark" class="td-image-wrap " title="Inter-Imperialist Conflict and a New Cold War" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Inter-Imperialist Conflict and a New Cold War" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/09/inter-imperialist_rivalry-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/09/18/inter-imperialist-conflict-and-a-new-cold-war/" rel="bookmark" title="Inter-Imperialist Conflict and a New Cold War">Inter-Imperialist Conflict and a New Cold War</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/08/22/spanish-state-the-coronavirus-and-the-crisis-of-capitalism/" rel="bookmark" class="td-image-wrap " title="Spanish State: The Coronavirus and the Crisis of Capitalism" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Spanish State: The Coronavirus and the Crisis of Capitalism" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/08/Spanish_State_Crisis-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/08/22/spanish-state-the-coronavirus-and-the-crisis-of-capitalism/" rel="bookmark" title="Spanish State: The Coronavirus and the Crisis of Capitalism">Spanish State: The Coronavirus and the Crisis of Capitalism</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2020/08/19/teachers-union-threatens-strikes-against-unsafe-school-reopenings/" rel="bookmark" class="td-image-wrap " title="Teachers Union Threatens Strikes against Unsafe School Reopenings" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Teachers Union Threatens Strikes against Unsafe School Reopenings" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2020/08/teachers_demand_safe_schools-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2020/08/19/teachers-union-threatens-strikes-against-unsafe-school-reopenings/" rel="bookmark" title="Teachers Union Threatens Strikes against Unsafe School Reopenings">Teachers Union Threatens Strikes against Unsafe School Reopenings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_54_b55" data-td_block_id="tdi_54_b55"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_54_b55" data-td_block_id="tdi_54_b55"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.socialistalternative.org/"><img class="td-retina-data" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo.png" alt="" title="" width="1387" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Socialist Alternative is a national organization fighting in our workplaces, communities, and campuses against the exploitation and injustices people face every day. We are community activists fighting against budget cuts in public services; we are activists campaigning for a $15 an hour minimum wage and fighting, democratic unions; we are people of all colors speaking out against racism and attacks on immigrants, students organizing against tuition hikes and war, people of all genders fighting sexism and homophobia.<div class="footer-email-wrap">Contact us: <a href="mailto:info@socialistalternative.org">info@socialistalternative.org</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Socialist Alternative 2020 | All rights reserved                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5f67912d62021
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f419111f5b806a2eed737e1ea4fcf604","fragment_name":"wc_fragments_f419111f5b806a2eed737e1ea4fcf604","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"58721","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_ swp_default_full_color swp_individual_full_color swp_other_full_color slide swp_float_right" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" data-post-id="58721" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Solidarity+with+Workers%E2%80%99+Struggles+in+Iran&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F09%2F20%2Fsolidarity-with-workers-struggles-in-iran%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=Solidarity+with+Workers%E2%80%99+Struggles+in+Iran&url=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F09%2F20%2Fsolidarity-with-workers-struggles-in-iran%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F09%2F20%2Fsolidarity-with-workers-struggles-in-iran%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2020%2F09%2F20%2Fsolidarity-with-workers-struggles-in-iran%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "2707db01fa";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.socialistalternative.org/2020/09/20/solidarity-with-workers-struggles-in-iran/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.socialistalternative.org/wp-admin/admin-ajax.php"; var swp_post_id = "58721";var swpClickTracking = false;</script>
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: www.socialistalternative.org @ 2020-09-20 13:28:13 by W3 Total Cache
-->