<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Hong Kong: Mass Struggle Needs New Direction | Socialist Alternative</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.socialistalternative.org/xmlrpc.php" />
    
<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->

<meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2019/08/Hong_Kong_violence.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialistalternative.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialistalternative.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COswald%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Karl Marx’s Ecological Socialism is a Guide for Today’s Struggle' href='https://www.socialistalternative.org/2019/08/15/karl-marxs-ecological-socialism-is-a-guide-for-todays-struggle/' />
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 3.7.0" />
<link rel="canonical" href="https://www.socialistalternative.org/2019/08/22/hong-kong-mass-struggle-needs-new-direction/" />
<link rel='shortlink' href='https://www.socialistalternative.org/?p=45378' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F08%2F22%2Fhong-kong-mass-struggle-needs-new-direction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F08%2F22%2Fhong-kong-mass-struggle-needs-new-direction%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Morgan Q Shop styling */
.woocommerce ul.products li.product .woocommerce-loop-product__title {
	font-size:1.5em;
}

.woocommerce ul.products li.product .price {
	font-size:1.25em;
}

.summary p {
	border:0;
  	color:#555;
  	background-color:transparent;
}

.sku_wrapper {
  	display:none;
}

.woocommerce div.product .woocommerce-tabs {
    display:none; 
}

section.related {
 	clear:both; 
}
section.related h2 {
    padding-bottom:15px; 
}

.td-city .footer-logo-wrap img {
    max-width:100%; 
}

.td-header-template-wrap {
 	margin-bottom:15px; 
}

.td-module-meta-info {
  font-size:13pt;
}

.wp-block-quote.is-style-large p{
  color:#000; 
  text-transform:none;
  font-size:14pt;
}

.inaction .td-module-container {
  border-left:4px solid #cc1a0e;
  border-top-right-radius:40px;
  border-bottom-right-radius:40px;
}
.inaction .td-module-container .entry-title {
  margin:0px 6px 6px 6px ;
}

/*blockquote p em,
.post blockquote p em {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:12pt;
  text-transform:none;
}

blockquote p,
.post blockquote p {
  color:#883131;
  font-weight:200;
  font-size:14pt;
  line-height:auto;
  text-transform:none;
}*/</style>
<!-- end Simple Custom CSS and JS -->

 <!-- OneAll.com / Social Login for WordPress / v5.5.1 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://socialistalternativeorg.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
    <script>
        window.tdb_globals = {"wpRestNonce":"545880f55e","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.socialistalternative.org\/wp-admin\/","wpRestNonce":"545880f55e","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-45378 single-format-standard theme-Newspaper woocommerce-no-js tdm-menu-active-style2 hong-kong-mass-struggle-needs-new-direction global-block-template-14 td-city single_template_4 td-animation-stack-type0 td-full-layout  tdc-header-template" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40483"><a href="https://www.socialistalternative.org/about/">About/What We Stand For</a></li>
	<li id="menu-item-42085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42085"><a href="http://www.socialistalternative.org/socialistmerch/">Socialist Merch</a></li>
</ul>
</li>
<li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li>
<li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li>
		<li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li>
		<li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li>
		<li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li>
		<li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li>
		<li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li>
		<li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li>
		<li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li>
	</ul>
</li>
	<li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li>
	<li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li>
	<li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li>
	<li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li>
	</ul>
</li>
	<li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li>
	<li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li>
	</ul>
</li>
	<li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li>
</ul>
</li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li>
	<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="https://www.socialistalternative.org/dual-subscription-deal/">Newspaper</a></li>
</ul>
</li>
<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li>
<li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="/donate">Donate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.socialistalternative.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5d604bbbd5bae" class="tdc-zone"><div class="tdc_zone td_uid_1_5d604bbbd5bb9_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_1_5d604bbbd5bb9_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_5d604bbbd5bb9_rand{
position:relative;
}
}

</style>
<div class="td_uid_1_5d604bbbd5bae_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_1_5d604bbbd5bae_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="td_uid_2_5d604bbbd602c" class="tdc-row"><div class="vc_row td_uid_2_5d604bbbd6032_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5d604bbbd6032_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_2_5d604bbbd6032_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_2_5d604bbbd6032_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                #td_uid_2_5d604bbbd602c {
                    position: relative;
                }
                #td_uid_2_5d604bbbd602c:before {
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5d604bbbd6032_rand{
position:relative;
}
}

</style>
<div class="td_uid_2_5d604bbbd602c_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_5d604bbbd602c_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column td_uid_3_5d604bbbd6211_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_3_5d604bbbd6211_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_5d604bbbd6211_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5d604bbbd6211_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_4_5d604bbbd6402_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_4_5d604bbbd6402" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5d604bbbd6402_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_4_5d604bbbd6402_rand {
                    display: inline-block;
                }
                
                .td_uid_4_5d604bbbd6402_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_4_5d604bbbd6402_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_4_5d604bbbd6402_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_4_5d604bbbd6402_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_4_5d604bbbd6402_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5d604bbbd66b9_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_5_5d604bbbd66b9_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5d604bbbd66b9_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5d604bbbd66b9_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_6_5d604bbbd6a13_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_6_5d604bbbd6a13" >
<style>
/* custom css */
.td_uid_6_5d604bbbd6a13_rand .tdb-logo-a,
                .td_uid_6_5d604bbbd6a13_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-a,
                .td_uid_6_5d604bbbd6a13_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_6_5d604bbbd6a13_rand {
                    text-align: center;
                }
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-a,
                .td_uid_6_5d604bbbd6a13_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-text-title,
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:12px !important;;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5d604bbbd6a13_rand .tdb-logo-img {
                    max-width: 140px;
                }
                
                
                .td_uid_6_5d604bbbd6a13_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_5d604bbbdb35d_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_7_5d604bbbdb35d_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_7_5d604bbbdb35d_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5d604bbbdb35d_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_8_5d604bbbdb5a0_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_8_5d604bbbdb5a0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5d604bbbdb5a0_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5d604bbbdb5a0_rand {
                    display: inline-block;
                }
                
                .td_uid_8_5d604bbbdb5a0_rand {
                    float: right;
                }
                
                .td_uid_8_5d604bbbdb5a0_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_8_5d604bbbdb5a0_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_8_5d604bbbdb5a0_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5d604bbbd602c .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5d604bbbd602c .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_6_5d604bbbdb6ec" class="tdc-row"><div class="vc_row td_uid_9_5d604bbbdb6f1_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_9_5d604bbbdb6f1_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5d604bbbdb6f1_rand{
padding-top:32px !important;
}
}

</style><div class="vc_column td_uid_10_5d604bbbdb85d_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_10_5d604bbbdb85d_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_6_5d604bbbdb6ec .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_6_5d604bbbdb6ec .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5d604bbbd5bae .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5d604bbbd5bae .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_8_5d604bbbdbce0" class="tdc-zone"><div class="tdc_zone td_uid_12_5d604bbbdbce6_rand  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_12_5d604bbbdbce6_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
#td_uid_8_5d604bbbdbce0 {
                    position: relative;
                }
                #td_uid_8_5d604bbbdbce0:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    #td_uid_8_5d604bbbdbce0:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5d604bbbdbce6_rand{
position:relative;
}
}

</style>
<div class="td_uid_8_5d604bbbdbce0_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_8_5d604bbbdbce0_rand_style{
background-color:#ea2e2e !important;
}
}
 </style></div><div id="td_uid_9_5d604bbbdbe7b" class="tdc-row"><div class="vc_row td_uid_13_5d604bbbdbe80_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_13_5d604bbbdbe80_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_13_5d604bbbdbe80_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_13_5d604bbbdbe80_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5d604bbbdbe80_rand{
position:relative;
}
}

</style>
<div class="td_uid_9_5d604bbbdbe7b_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_9_5d604bbbdbe7b_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column td_uid_14_5d604bbbdc01a_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_14_5d604bbbdc01a_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_14_5d604bbbdc01a_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_14_5d604bbbdc01a_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_15_5d604bbbdc113_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_15_5d604bbbdc113" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5d604bbbdc113_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_15_5d604bbbdc113_rand {
                    display: inline-block;
                }
                
                .td_uid_15_5d604bbbdc113_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_15_5d604bbbdc113_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_15_5d604bbbdc113_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_5d604bbbdc113_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_15_5d604bbbdc113_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_16_5d604bbbdc241_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_16_5d604bbbdc241_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_16_5d604bbbdc241_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5d604bbbdc241_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_17_5d604bbbdc345_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_17_5d604bbbdc345" >
<style>
/* custom css */
.td_uid_17_5d604bbbdc345_rand .tdb-logo-a,
                .td_uid_17_5d604bbbdc345_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-a,
                .td_uid_17_5d604bbbdc345_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_17_5d604bbbdc345_rand {
                    text-align: center;
                }
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-a,
                .td_uid_17_5d604bbbdc345_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-text-title,
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:12px !important;;
                }

/* phone */
@media (max-width: 767px){
.td_uid_17_5d604bbbdc345_rand .tdb-logo-img {
                    max-width: 140px;
                }
                
                
                .td_uid_17_5d604bbbdc345_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_18_5d604bbbe2dd1_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_18_5d604bbbe2dd1_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_18_5d604bbbe2dd1_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5d604bbbe2dd1_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_19_5d604bbbe2ef2_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_19_5d604bbbe2ef2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_19_5d604bbbe2ef2_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_19_5d604bbbe2ef2_rand {
                    display: inline-block;
                }
                
                .td_uid_19_5d604bbbe2ef2_rand {
                    float: right;
                }
                
                .td_uid_19_5d604bbbe2ef2_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_19_5d604bbbe2ef2_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_19_5d604bbbe2ef2_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_9_5d604bbbdbe7b .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_9_5d604bbbdbe7b .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_8_5d604bbbdbce0 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_8_5d604bbbdbce0 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_13_5d604bbbe3137" class="tdc-zone"><div class="tdc_zone td_uid_20_5d604bbbe313e_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_20_5d604bbbe313e_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_20_5d604bbbe313e_rand{
position:relative;
}

</style>
<div class="td_uid_13_5d604bbbe3137_rand_style td-element-style" ><style>
.td_uid_13_5d604bbbe3137_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="td_uid_14_5d604bbbe32bf" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_21_5d604bbbe32c4_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_21_5d604bbbe32c4_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_21_5d604bbbe32c4_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_21_5d604bbbe32c4_rand {
                    min-height: 0;
                }

                
                #td_uid_14_5d604bbbe32bf {
                    position: relative;
                }
                #td_uid_14_5d604bbbe32bf:before {
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                .td_uid_21_5d604bbbe32c4_rand.tdc-row-content-vert-center,
                .td_uid_21_5d604bbbe32c4_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_21_5d604bbbe32c4_rand.tdc-row-content-vert-bottom,
                .td_uid_21_5d604bbbe32c4_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_21_5d604bbbe32c4_rand,
	                .td_uid_21_5d604bbbe32c4_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_21_5d604bbbe32c4_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_21_5d604bbbe32c4_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

.td_uid_21_5d604bbbe32c4_rand{
position:relative;
}

.td_uid_21_5d604bbbe32c4_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5d604bbbe32c4_rand{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="td_uid_14_5d604bbbe32bf_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_14_5d604bbbe32bf_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column td_uid_22_5d604bbbe346e_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_22_5d604bbbe346e_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_22_5d604bbbe346e_rand{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5d604bbbe346e_rand{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_23_5d604bbbe35a9_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_23_5d604bbbe35a9" >
<style>
/* custom css */
.td_uid_23_5d604bbbe35a9_rand .tdb-logo-a,
                .td_uid_23_5d604bbbe35a9_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-a,
                .td_uid_23_5d604bbbe35a9_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-img {
                    max-width: 160px;
                }
                
                
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-text-title,
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-icon {
                    display: none;
                }
                
                
                
                
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:25px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_5d604bbbe35a9_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:16px !important;;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/03/logo-transparent.png" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" width="1387px" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_24_5d604bbbe9123_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_24_5d604bbbe9123_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_24_5d604bbbe9123_rand{
padding-right:30px !important;
padding-left:30px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5d604bbbe9123_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_25_5d604bbbe9701_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_25_5d604bbbe9701"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_25_5d604bbbe9701_rand .tdb-menu > li > a:after,
				.td_uid_25_5d604bbbe9701_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: rgba(255,255,255,0.7);
				}
				
				.td_uid_25_5d604bbbe9701_rand .tdb-menu > li > a:after,
				.td_uid_25_5d604bbbe9701_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_25_5d604bbbe9701_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_25_5d604bbbe9701_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_25_5d604bbbe9701_rand .td-pulldown-filter-list li:hover a {
					color: #ffffff;
				}
				
				.td_uid_25_5d604bbbe9701_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_25_5d604bbbe9701_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_25_5d604bbbe9701_rand .td-pulldown-filter-list li:hover a {
					background-color: #ea2e2e;
				}
</style><div id=td_uid_25_5d604bbbe9701 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21298"><a href="https://www.socialistalternative.org/join/"><span class="tdb-menu-item-text">Join SA</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="https://www.socialistalternative.org/about/"><span class="tdb-menu-item-text">About/What We Stand For</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-42085"><a href="http://www.socialistalternative.org/socialistmerch/"><span class="tdb-menu-item-text">Socialist Merch</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><span class="tdb-menu-item-text">In Your Area</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/"><span class="tdb-menu-item-text">News and Analysis</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/"><span class="tdb-menu-item-text">U.S. Politics</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><span class="tdb-menu-item-text">Fighting Racism</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><span class="tdb-menu-item-text">Health Care</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><span class="tdb-menu-item-text">Immigrants Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><span class="tdb-menu-item-text">LGBTQ Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><span class="tdb-menu-item-text">Women&#8217;s Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><span class="tdb-menu-item-text">Workers&#8217; Movement</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><span class="tdb-menu-item-text">Culture</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><span class="tdb-menu-item-text">Economy</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><span class="tdb-menu-item-text">World Events</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><span class="tdb-menu-item-text">Youth &amp; Students</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><span class="tdb-menu-item-text">Environment</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><span class="tdb-menu-item-text">Socialist Alternative In Action</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><span class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><span class="tdb-menu-item-text">Videos</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622"><a href="https://www.socialistalternative.org/category/history/"><span class="tdb-menu-item-text">History</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><span class="tdb-menu-item-text">Centenary of the Russian Revolution</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><span class="tdb-menu-item-text">Theory</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Publications</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Books and Pamphlets</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/dual-subscription-deal/"><span class="tdb-menu-item-text">Newspaper</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><span class="tdb-menu-item-text">en español</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25670"><a href="/donate"><span class="tdb-menu-item-text">Donate</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_28_5d604bbbed882_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_28_5d604bbbed882" >
<style>

/* inline tdc_css att */

.td_uid_28_5d604bbbed882_rand{
margin-top:10px !important;
margin-right:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_28_5d604bbbed882_rand { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_14_5d604bbbe32bf .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_14_5d604bbbe32bf .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_13_5d604bbbe3137 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_13_5d604bbbe3137 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_17_5d604bbbf0837" class="tdc-zone"><div class="tdc_zone td_uid_29_5d604bbbf0840_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_29_5d604bbbf0840_rand {
                    min-height: 0;
                }

                
                #td_uid_17_5d604bbbf0837 {
                    position: relative;
                }
                #td_uid_17_5d604bbbf0837:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    #td_uid_17_5d604bbbf0837:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.td_uid_29_5d604bbbf0840_rand{
position:relative;
}

</style>
<div class="td_uid_17_5d604bbbf0837_rand_style td-element-style" ><style>
.td_uid_17_5d604bbbf0837_rand_style{
background-color:#ea2e2e !important;
}
 </style></div><div id="td_uid_18_5d604bbbf09d7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_30_5d604bbbf09dd_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_30_5d604bbbf09dd_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_30_5d604bbbf09dd_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_30_5d604bbbf09dd_rand {
                    min-height: 0;
                }

                
                .td_uid_30_5d604bbbf09dd_rand.tdc-row-content-vert-center,
                .td_uid_30_5d604bbbf09dd_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_30_5d604bbbf09dd_rand.tdc-row-content-vert-bottom,
                .td_uid_30_5d604bbbf09dd_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_30_5d604bbbf09dd_rand,
	                .td_uid_30_5d604bbbf09dd_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_30_5d604bbbf09dd_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_30_5d604bbbf09dd_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

.td_uid_30_5d604bbbf09dd_rand{
position:relative;
}

.td_uid_30_5d604bbbf09dd_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_30_5d604bbbf09dd_rand{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="td_uid_18_5d604bbbf09d7_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_18_5d604bbbf09d7_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column td_uid_31_5d604bbbf0b77_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_31_5d604bbbf0b77_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_31_5d604bbbf0b77_rand{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_31_5d604bbbf0b77_rand{
width:21% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_32_5d604bbbf0c99_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_32_5d604bbbf0c99" >
<style>

/* inline tdc_css att */

.td_uid_32_5d604bbbf0c99_rand{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_32_5d604bbbf0c99_rand .tdb-logo-a,
                .td_uid_32_5d604bbbf0c99_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-a,
                .td_uid_32_5d604bbbf0c99_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-img {
                    max-width: 160px;
                }
                
                
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-text-title,
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_32_5d604bbbf0c99_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_33_5d604bbc015a6_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_33_5d604bbc015a6_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_33_5d604bbc015a6_rand{
padding-right:30px !important;
padding-left:40px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_33_5d604bbc015a6_rand{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_34_5d604bbc01755_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_34_5d604bbc01755"  style=" z-index: 999;">
<style>
/* custom css */
.td_uid_34_5d604bbc01755_rand {
                    display: inline-block;
                }
                
                .td_uid_34_5d604bbc01755_rand .td_block_inner {
                    text-align: center;
                }
                
                .td_uid_34_5d604bbc01755_rand .tdb-menu > li {
                    margin-right: 28px;
                }
                .td_uid_34_5d604bbc01755_rand .tdb-menu > li:last-child {
                    margin-right: 0;
                }
                .td_uid_34_5d604bbc01755_rand .tdb-menu-items-dropdown {
                    margin-left: 28px;
                }
                .td_uid_34_5d604bbc01755_rand .tdb-menu-items-empty + .tdb-menu-items-dropdown {
                    margin-left: 0;
                }
                
                
                .td_uid_34_5d604bbc01755_rand .tdb-menu > li > a,
                .td_uid_34_5d604bbc01755_rand .td-subcat-more {
                    padding: 0px;
                }
                
                
                .td_uid_34_5d604bbc01755_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_34_5d604bbc01755_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_34_5d604bbc01755_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_34_5d604bbc01755_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_34_5d604bbc01755_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_34_5d604bbc01755_rand .tdb-menu > li > a,
                .td_uid_34_5d604bbc01755_rand .td-subcat-more > .tdb-menu-item-text {
                    color: #ffffff;
                }
                
                .td_uid_34_5d604bbc01755_rand .tdb-menu > li > a,
                .td_uid_34_5d604bbc01755_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:48px !important;font-weight:700 !important;
                }
                
                
                
                .td_uid_34_5d604bbc01755_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_34_5d604bbc01755_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_34_5d604bbc01755_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_34_5d604bbc01755_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_34_5d604bbc01755_rand:not(.tdb-mm-align-screen) .tdb-mega-menu ul,
                .td_uid_34_5d604bbc01755_rand .tdb-mega-menu ul li {
                    max-width: 1200px !important;
                }
                
                .td_uid_34_5d604bbc01755_rand .tdb-mega-menu .tdb_header_mega_menu {
                    max-width: 1114px;
                    margin: 0 auto;
                }
                
				.td_uid_34_5d604bbc01755_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_34_5d604bbc01755_rand .tdb-menu > li {
                    margin-right: 18px;
                }
                .td_uid_34_5d604bbc01755_rand .tdb-menu > li:last-child {
                    margin-right: 0;
                }
                .td_uid_34_5d604bbc01755_rand .tdb-menu-items-dropdown {
                    margin-left: 18px;
                }
                .td_uid_34_5d604bbc01755_rand .tdb-menu-items-empty + .tdb-menu-items-dropdown {
                    margin-left: 0;
                }
                
                
                .td_uid_34_5d604bbc01755_rand .tdb-menu > li > a,
                .td_uid_34_5d604bbc01755_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:48px !important;font-weight:700 !important;
                }
}
</style>
<style>
.td_uid_34_5d604bbc01755_rand .tdb-menu > li > a:after,
				.td_uid_34_5d604bbc01755_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: rgba(255,255,255,0.7);
				}
				
				.td_uid_34_5d604bbc01755_rand .tdb-menu > li > a:after,
				.td_uid_34_5d604bbc01755_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>

</style><div id=td_uid_34_5d604bbc01755 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21298"><a href="https://www.socialistalternative.org/join/"><span class="tdb-menu-item-text">Join SA</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="https://www.socialistalternative.org/about/"><span class="tdb-menu-item-text">About/What We Stand For</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-42085"><a href="http://www.socialistalternative.org/socialistmerch/"><span class="tdb-menu-item-text">Socialist Merch</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><span class="tdb-menu-item-text">In Your Area</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/"><span class="tdb-menu-item-text">News and Analysis</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/"><span class="tdb-menu-item-text">U.S. Politics</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><span class="tdb-menu-item-text">Fighting Racism</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><span class="tdb-menu-item-text">Health Care</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><span class="tdb-menu-item-text">Immigrants Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><span class="tdb-menu-item-text">LGBTQ Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><span class="tdb-menu-item-text">Women&#8217;s Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><span class="tdb-menu-item-text">Workers&#8217; Movement</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><span class="tdb-menu-item-text">Culture</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><span class="tdb-menu-item-text">Economy</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><span class="tdb-menu-item-text">World Events</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><span class="tdb-menu-item-text">Youth &amp; Students</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><span class="tdb-menu-item-text">Environment</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><span class="tdb-menu-item-text">Socialist Alternative In Action</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><span class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><span class="tdb-menu-item-text">Videos</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622"><a href="https://www.socialistalternative.org/category/history/"><span class="tdb-menu-item-text">History</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><span class="tdb-menu-item-text">Centenary of the Russian Revolution</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><span class="tdb-menu-item-text">Theory</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Publications</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Books and Pamphlets</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="https://www.socialistalternative.org/dual-subscription-deal/"><span class="tdb-menu-item-text">Newspaper</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><span class="tdb-menu-item-text">en español</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25670"><a href="/donate"><span class="tdb-menu-item-text">Donate</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_37_5d604bbc054cd_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_37_5d604bbc054cd" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5d604bbc054cd_rand { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_18_5d604bbbf09d7 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_18_5d604bbbf09d7 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_17_5d604bbbf0837 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_17_5d604bbbf0837 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                </div>
            </div>
            
<article id="post-45378" class="td-post-template-4 post-45378 post type-post status-publish format-standard has-post-thumbnail category-world-events tag-asia tag-carrie-lam tag-china tag-chinese-communist-party tag-east-asia tag-hong-kong tag-xi-jinping td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.socialistalternative.org/wp-content/uploads/2019/08/Hong_Kong_violence.jpg" data-caption=""><img width="600" height="337" class="entry-thumb td-modal-image" src="https://www.socialistalternative.org/wp-content/uploads/2019/08/Hong_Kong_violence.jpg" srcset="https://www.socialistalternative.org/wp-content/uploads/2019/08/Hong_Kong_violence.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2019/08/Hong_Kong_violence-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="Hong_Kong_violence"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">Hong Kong: Mass Struggle Needs New Direction</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div><a href="https://www.socialistalternative.org/author/georgebrown/" title="Posts by George Martin Fell Brown" class="author url fn" rel="author">George Martin Fell Brown</a><div class="td-author-line"> - </div></div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-08-22T16:33:44+00:00" >August 22, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-45378">108</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    
    <div class="td-post-content">
        
<h3><strong>Organizing the working class is the key to victory</strong></h3>



<p><em>1.7 million people marched in Hong Kong on Sunday, August 18 in yet another gigantic display of anger and defiance against the local (Hong Kong) and central (Beijing) governments. The struggle now enters its 12th week as the Chinese dictatorship shows no signs of shifting from its strategy of increasingly brutal police repression and zero concessions as a ‘solution’ to the rolling political crisis. This analysis was written before Sunday’s demonstration.</em></p>



<p><em>Simon Cheung, Socialist Action (CWI Majority in Hong Kong)</em></p>



<p>The unprecedented mass anti-extradition law movement, which was sparked by the Hong Kong government’s attempt to amend a law to allow the extradition of “fugitives” to mainland China, has lasted for more than two months.</p>



<p>Hong Kong Chief Executive Carrie Lam and the CCP (Chinese Communist Party) regime behind her had hoped to wear down the mass movement, but it still maintains strong momentum. In fact, the anger of the masses has gone beyond the five demands put forward by the movement in its early stages, which are the complete withdrawal of the extradition law (it has only been ‘suspended’), an independent public investigation into the police violence against young protesters, the release of those arrested, the dropping of ‘riot’ charges which can lead to ten years imprisonment, and real elections based on universal suffrage.</p>



<p>The mass anger is now directed against the entire authoritarian system and the CCP. As some demonstrators have said, even if Carrie Lam stepped down or announced an independent investigation into police violence, the movement would probably not end.</p>



<p>It is reported that at the recent Beidaihe meeting in China, a yearly informal meeting of incumbent and retired top CCP officials, Xi Jinping faced many criticisms for failing to control the situation in Hong Kong. At least for now, Xi Jinping has decided not to send in the People’s Liberation Army to crackdown in Hong Kong (although there are already signs that the possibility of military crackdown in the future is not small), because this will cause extremely serious political and economic consequences for the CCP itself.</p>



<p>Instead, Xi is demanding the Hong Kong police, backed up by mainland Chinese police and paramilitary troops disguised as Hong Kong police, conduct a fiercer crackdown, “arresting more demonstrators and giving out higher sentences”, in an attempt to intimidate the demonstrators and quell the movement.</p>



<h3><strong>Police violence intensifies</strong></h3>



<p>More brutal crackdowns have already begun. The police banned four demonstrations on August 10-11, part of a strategy to implement creeping martial law. At the same time, police violence rose to a new level on August 11 across Hong Kong. A young female demonstrator in Tsim Sha Tsui was hit by a beanbag round and blinded in one eye. Inside the Tai Koo MTR subway station, police fired pepper-spray balls at close range at demonstrators exiting the down escalator. In addition to the injuries directly caused by the pepper balls, this reckless action could have caused a stampede.</p>



<p>Police fired tear gas inside Tsuen Wan MTR station, which in such a confined space can cause lasting damage to passengers’ health. Police from the Special Duties Unit, an anti-terrorist force, were revealed as having disguised themselves as demonstrators and lit a fire in Causeway Bay in order to create chaos and provide a pretext for police to arrest demonstrators. In North Point and Tsuen Wan, pro-government criminal gangs indiscriminately attacked demonstrators and passers-by. Police brutalities are too numerous to be listed.</p>



<p>While the repression becomes more vicious, the CCP and the Hong Kong regime are likely to misjudge the situation again and suffer a backlash. The police violence on August 11 became the spark for the large-scale ‘occupy’ demonstrations at the airport on the following two days, which resulted in 180 and 400 flights cancelled respectively (Hong Kong Airport has about 800 flights a day), with the airline business losing HK$600 million (77 million US dollars).</p>



<p>The main reason that this movement without leadership has been able sustain itself at such a high level until now and still has huge momentum is that the crazed police violence has triggered larger and larger mass anger. This has been the case from the start. Carrie Lam’s contempt for the masses and the fierce conflict outside the Legislative Council building on June 12 pushed two million people onto the streets on June 16, which is the largest demonstration in Hong Kong’s history.</p>



<p>On July 21, the bloody attack by pro-government gangs on demonstrators and passengers in Yuen Long MTR station prompted rank-and-file civil servants and other groups to protest on the internet and contributed to the historic August 5 general strike. On the weekend of August 10-11, ignoring police bans, large numbers of citizens and youth went onto the streets and clashed with the police. Therefore, a fiercer round of police repression could very likely further escalate the movement.</p>



<p>Since the demonstration outside the CCP’s China Liaison Office in Hong Kong in July, the Chinese regime has adopted a more hardline stance. In less than a month, the Hong Kong and Macau Affairs Office, the main government agency overseeing Hong Kong, has held three press conferences to condemn the mass movement and give firm support to the violent actions of the Hong Kong police, also threatening that if the movement continues the central government will intervene.</p>



<p>At the same time, the CCP ordered Carrie Lam to stop hiding behind the scenes. The masses joke that Carrie Lam, “has gone on strike and is hiding behind the police.” Now, her “resurrection” with a newfound “might” and “confidence” is only down to Beijing’s new orders, not because the balance of power between the government and the movement has really changed.</p>



<h3><strong>Support from big business</strong></h3>



<p>The CCP is also pressuring Hong Kong’s big business groups to get back in line. Unlike during the Umbrella Movement five years ago, Hong Kong’s big capitalist tycoons have largely remained silent for the past two months. They don’t want to offend the CCP, but at the same time they are afraid of this unprecedented mass movement. Lots of people marched on the New Town Plaza, a shopping mall owned by Hong Kong’s biggest property conglomerate, protesting that its staff facilitated the police attack on demonstrators inside the mall on July 17. This is also why the Harbour City, another huge shopping mall, recently posted a notice at its main entrance: “Police shall not enter unless there is a crime.”</p>



<p>But now the situation is changing. Not long ago, the Civil Aviation Administration of China warned Hong Kong’s Cathay Pacific Airways that aircrew who join or support illegal protests are forbidden from entering Chinese airspace. Subsequently, Cathay warned its staff that if they participate in illegal demonstrations they might be fired. At the same time, Cathay fired two employees because they leaked the flight information of a Hong Kong police football team going to China. A Cathay pilot who is charged with riots has been suspended from duty, meaning Cathay bosses consider the pilot guilty before the court makes a judgement.</p>



<p>Meanwhile, Carrie Lam led a group of big business representatives to attend a press conference in order to demonstrate she has won the support of the capitalists. This is the result of the CCP’s pressure. The CCP is demanding or threatening more capitalists to speak up against the mass protests. More than ten real estate developers as well as Cathay Pacific recently advertised in the newspapers their support for Carrie Lam’s government, demanding demonstrators “stop violence.”</p>



<p>There is no doubt that these public displays of support are being orchestrated by the CCP, because not long ago ifeng.com, a Hong Kong media group under CCP control, published an article criticising Hong Kong’s four major tycoon families for their “collective silence”. Hong Kong’s big businesses have huge commercial interests in China. One fifth of Cathay’s flights are destined for China, and one-third of its shares are owned Air China, a state-owned Chinese airline. Air China is the second largest shareholder of Cathay and has five seats on its board. John Swire &amp; Sons (HK), the largest shareholder of Cathay, targets mainland China as its main market.</p>



<p>Moreover, these big business groups have always relied on the CCP dictatorship to maintain Hong Kong’s undemocratic political system, allowing them to exploit workers more aggressively and get more profits. Andy Xie, an independent economist in China, said in an interview with CNBC that extremely high house prices are a major reason for the mass movement in Hong Kong.</p>



<p>House price in Hong Kong have tripled since 2003 on average, while wage rises have stalled, and so it’s very difficult to see how young people can feel any hope. Andy Xie said that if the CCP wants to solve the social and political crisis in Hong Kong, it must “take power away from the tycoons”. Clearly the CCP will not do this because the capitalist tycoons are one of the key pillars of the CCP’s rule over Hong Kong.</p>



<p>As the British <em>Financial Times</em> (August 13, 2019) said, the CCP has “outsourced” control of Hong Kong to this small group of oligarchs who completely dominate its economy. Big business relies on Hong Kong’s undemocratic system to suppress workers’ living standards and their rights, opposing an eight-hour working day, universal pension entitlement, large-scale public housing construction and substantial increases in the minimum wage, which has resulted in extremely serious wealth inequality, overwork, a housing crisis and the collapse of public services. On these issues the capitalists stand together with the CCP.</p>



<p>Therefore, the mass movement should not only fight against the authoritarian regime and the violence of police and gangs, but also needs to confront the capitalists who stand together with and defend the regime. This further underlines that the movement needs a new direction. In order to break the current political stalemate accompanied by escalating police violence, end the rule of the tycoons, and achieve true democracy under the control of the working class majority, it is necessary for the organized working class to take the main role in the movement.</p>



<h3><strong>Prepare for another general strike</strong></h3>



<p>The August 5 strike in which 350,000 people participated was a good start. It was the first real political strike in Hong Kong for almost 100 years. This is despite the fact the strike was not called or led by the trade unions, who played a very minor role, with up to 90 percent of those who went on strike not being unionised, but rather following the calls to strike on social media. The movement now needs to prepare for another more extensive general strike. But a new general strike should be organized through strike committees in the workplaces, to attract the hesitant or fearful workers by showing the power of organization.</p>



<p>At the same time, the students’ strike now being prepared is also of great significance. A large-scale students’ strike can encourage workers’ struggles. Another round of workers’ and students’ strikes is vital to the entire campaign in many ways.</p>



<p>Recent mostly online debates within the movement about a ‘big stage’ (symbolizing central leadership by the pan-democrats in the past but in a very bureaucratic top-down manner) indicate that the movement faces a leadership crisis. The current movement has no leadership and the bourgeois pan-democrats have almost no authority in the movement. But the pan-democrats are trying to take advantage of the current stalemate to regain control.</p>



<p>Many demonstrators have begun to feel tired of the conflicts of the past few weeks – with the police but also internally. This does not mean that the movement is losing momentum, but many demonstrators are questioning conflicts with the police that have no specific goal and no actual result, plus there are more and more signs that police disguised as demonstrators are deliberately provoking conflicts to create an excuse for repression (such as the incident where two mainlanders were attacked at the airport on August 13).</p>



<p>Many demonstrators therefore begin to hope for a return to peaceful demonstrations led by the pan-democrats. Both peaceful demonstrations and recent protests outside police stations are actions the movement should take. It is right to strongly protest police violence and arbitrary politically motivated arrests, and it is incontestable that the police are overwhelmingly responsible for the street clashes. As the demonstrators say, “no police, no violence”.</p>



<p>The movement needs organization and real leadership to provide a clear direction, but the pan-democrats have never provided such leadership for the Hong Kong democracy struggle. Instead, they have invariably tried to put a brake on the struggle because their perspective is reform not revolution, of making a deal with the regime, and they are therefore worried about the movement “going too far” and beyond their control.</p>



<p>That pan-democrats have lost their leadership position is one of the reasons the current movement has been able to continue to this day and has acquired such tremendous power. But this decentralized and leaderless model is now running up against its limits. The movement needs to be organized and the method of organization needs to be democratic, electing and re-electing leaders through democratic structures, to prevent top-down control of the movement by a small circle of pan-democratic politicians and social media celebrities.</p>



<p>Building an organized working class force within the movement is what can provide a critical framework for the organization of the entire movement. At the same time, we also need to organize a political response to the growing threat of a PLA takeover. On August 15, PLA vehicles appeared on Hong Kong streets. In today’s highly tense situation, this is not an “unintentional move”.</p>



<p>The day before, Trump posted a tweet saying the US intelligence services had confirmed the CCP is dispatching troops to the Shenzhen-Hong Kong border. Although Xi Jinping does not intend to use the PLA at present, he will not give up this option completely, because as the movement continues to develop, the CCP cannot rely solely on the police to control the situation.</p>



<p>How can the Hong Kong movement stand against the CCP, the largest dictatorship in the world? In order to win it must issue a sincere appeal to the Chinese working class for united struggle against the dictatorship that oppresses the masses on both sides of the border. Obviously, the Hong Kong mass movement on its own cannot defeat the CCP.</p>



<h3><strong>Western governments not to be trusted</strong></h3>



<p>Nobody should expect the US, European or Taiwan governments to offer real help to the Hong Kong masses. Including Trump and Tsai Ing-wen, the Western and Taiwan governments are pushing anti-democratic and anti-worker agendas in their own countries. Chinese nationalists have been using examples of police violence in the US and Europe to “justify” state repression in China and Hong Kong.</p>



<p>Trump previously said the mass movement in Hong Kong was a “riot” and drew praise from the CCP for this. At the G20 summit in late June, Trump deliberately avoided talking about Hong Kong in order not to offend Xi Jinping.</p>



<p>As a result of the US-China conflict, the US and European governments have exerted greater pressure on the CCP on human rights issues in an attempt to pressure the CCP to make economic and trade concessions. Trump has now shifted, under pressure from within the US ruling class, and says: “China wants to make a trade deal but it should treat Hong Kong ‘humanely’ first.” But he also described Xi as “a great leader who very much has the respect of his people”. For the masses in China and Hong Kong there is nothing more ridiculous or ironic than this. If the CCP is willing to make concessions on trade issues, Trump will not mind “sacrificing” Hong Kong.</p>



<p>The only real support that the Hong Kong mass movement can rely upon is grassroots workers in China and globally. The movement must appeal to the struggling Chinese workers and youth for a joint challenge against the CCP dictatorship, to eliminate the exploitation and all social injustices that this authoritarian capitalist system means for both Chinese and Hong Kong workers and youth. This means fighting for a democratic socialist alternative based on the needs of society and the working class majority rather than the super-profits of the capitalist tycoons and CCP elite.</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Hong+Kong%3A+Mass+Struggle+Needs+New+Direction&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F08%2F22%2Fhong-kong-mass-struggle-needs-new-direction%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=Hong+Kong%3A+Mass+Struggle+Needs+New+Direction&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F08%2F22%2Fhong-kong-mass-struggle-needs-new-direction%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F08%2F22%2Fhong-kong-mass-struggle-needs-new-direction%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F08%2F22%2Fhong-kong-mass-struggle-needs-new-direction%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">35</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">35 <span class="swp_label">Shares</span></span></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.socialistalternative.org/tag/asia/">Asia</a></li><li><a href="https://www.socialistalternative.org/tag/carrie-lam/">Carrie Lam</a></li><li><a href="https://www.socialistalternative.org/tag/china/">China</a></li><li><a href="https://www.socialistalternative.org/tag/chinese-communist-party/">Chinese Communist Party</a></li><li><a href="https://www.socialistalternative.org/tag/east-asia/">East Asia</a></li><li><a href="https://www.socialistalternative.org/tag/hong-kong/">Hong Kong</a></li><li><a href="https://www.socialistalternative.org/tag/xi-jinping/">Xi Jinping</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F08%2F22%2Fhong-kong-mass-struggle-needs-new-direction%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hong+Kong%3A+Mass+Struggle+Needs+New+Direction&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F08%2F22%2Fhong-kong-mass-struggle-needs-new-direction%2F&via=Socialist+Alternative">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.socialistalternative.org/2019/08/22/hong-kong-mass-struggle-needs-new-direction/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.socialistalternative.org/2019/08/22/hong-kong-mass-struggle-needs-new-direction/&amp;media=https://www.socialistalternative.org/wp-content/uploads/2019/08/Hong_Kong_violence.jpg&description=Hong+Kong%3A+Mass+Struggle+Needs+New+Direction">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Hong+Kong%3A+Mass+Struggle+Needs+New+Direction %0A%0A https://www.socialistalternative.org/2019/08/22/hong-kong-mass-struggle-needs-new-direction/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.socialistalternative.org/2019/08/15/karl-marxs-ecological-socialism-is-a-guide-for-todays-struggle/">Karl Marx’s Ecological Socialism is a Guide for Today’s Struggle</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.socialistalternative.org/author/georgebrown/">George Martin Fell Brown</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="George Martin Fell Brown"></span><meta itemprop="datePublished" content="2019-08-22T16:33:44+00:00"><meta itemprop="dateModified" content="2019-08-22T16:33:45-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.socialistalternative.org/2019/08/22/hong-kong-mass-struggle-needs-new-direction/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/2019/08/22/hong-kong-mass-struggle-needs-new-direction/"></span><meta itemprop="name" content="Socialist Alternative"></span><meta itemprop="headline " content="Hong Kong: Mass Struggle Needs New Direction"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/wp-content/uploads/2019/08/Hong_Kong_violence.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="337"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_39_5d604bbc2c532_rand td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_39_5d604bbc2c532" ><script>var block_td_uid_39_5d604bbc2c532 = new tdBlock();
block_td_uid_39_5d604bbc2c532.id = "td_uid_39_5d604bbc2c532";
block_td_uid_39_5d604bbc2c532.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_39_5d604bbc2c532_rand","td_column_number":3,"live_filter_cur_post_id":45378,"live_filter_cur_post_author":"16","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_39_5d604bbc2c532_rand","tdc_css_class_style":"td_uid_39_5d604bbc2c532_rand_style"}';
block_td_uid_39_5d604bbc2c532.td_column_number = "3";
block_td_uid_39_5d604bbc2c532.block_type = "td_block_related_posts";
block_td_uid_39_5d604bbc2c532.post_count = "3";
block_td_uid_39_5d604bbc2c532.found_posts = "71";
block_td_uid_39_5d604bbc2c532.header_color = "";
block_td_uid_39_5d604bbc2c532.ajax_pagination_infinite_stop = "";
block_td_uid_39_5d604bbc2c532.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_39_5d604bbc2c532);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_40_5d604bbc2e05c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_39_5d604bbc2c532" href="#">RELATED ARTICLES</a><a id="td_uid_41_5d604bbc2e062" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_39_5d604bbc2c532" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_39_5d604bbc2c532 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/07/16/taiwan-pro-ccp-media-threatens-libel-case-against-cwi-member/" rel="bookmark" class="td-image-wrap" title="Taiwan: Pro-CCP Media Threatens Libel Case Against CWI Member"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Taiwan: Pro-CCP Media Threatens Libel Case Against CWI Member" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/07/Taiwan_protest-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/07/16/taiwan-pro-ccp-media-threatens-libel-case-against-cwi-member/" rel="bookmark" title="Taiwan: Pro-CCP Media Threatens Libel Case Against CWI Member">Taiwan: Pro-CCP Media Threatens Libel Case Against CWI Member</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/07/09/millions-on-the-streets-in-hong-kong/" rel="bookmark" class="td-image-wrap" title="Millions on the Streets in Hong Kong"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Millions on the Streets in Hong Kong" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/07/HongKong_cmyk-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/07/09/millions-on-the-streets-in-hong-kong/" rel="bookmark" title="Millions on the Streets in Hong Kong">Millions on the Streets in Hong Kong</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/07/04/hong-kong-political-crisis-deepens/" rel="bookmark" class="td-image-wrap" title="Hong Kong Political Crisis Deepens"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Hong Kong Political Crisis Deepens" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/07/Hong_Kong_July_1_Protest-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/07/04/hong-kong-political-crisis-deepens/" rel="bookmark" title="Hong Kong Political Crisis Deepens">Hong Kong Political Crisis Deepens</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_39_5d604bbc2c532" data-td_block_id="td_uid_39_5d604bbc2c532"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_39_5d604bbc2c532" data-td_block_id="td_uid_39_5d604bbc2c532"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_42_5d604bbc2fec8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_42_5d604bbc2fec8" ><script>var block_td_uid_42_5d604bbc2fec8 = new tdBlock();
block_td_uid_42_5d604bbc2fec8.id = "td_uid_42_5d604bbc2fec8";
block_td_uid_42_5d604bbc2fec8.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"td_block_template_1","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_42_5d604bbc2fec8_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_42_5d604bbc2fec8_rand","tdc_css_class_style":"td_uid_42_5d604bbc2fec8_rand_style"}';
block_td_uid_42_5d604bbc2fec8.td_column_number = "1";
block_td_uid_42_5d604bbc2fec8.block_type = "td_block_7";
block_td_uid_42_5d604bbc2fec8.post_count = "6";
block_td_uid_42_5d604bbc2fec8.found_posts = "3731";
block_td_uid_42_5d604bbc2fec8.header_color = "#";
block_td_uid_42_5d604bbc2fec8.ajax_pagination_infinite_stop = "";
block_td_uid_42_5d604bbc2fec8.max_num_pages = "622";
tdBlocksArray.push(block_td_uid_42_5d604bbc2fec8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_42_5d604bbc2fec8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/08/22/hong-kong-mass-struggle-needs-new-direction/" rel="bookmark" class="td-image-wrap" title="Hong Kong: Mass Struggle Needs New Direction"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Hong Kong: Mass Struggle Needs New Direction" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/08/Hong_Kong_violence-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/08/22/hong-kong-mass-struggle-needs-new-direction/" rel="bookmark" title="Hong Kong: Mass Struggle Needs New Direction">Hong Kong: Mass Struggle Needs New Direction</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-22T16:33:44+00:00" >August 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/08/15/karl-marxs-ecological-socialism-is-a-guide-for-todays-struggle/" rel="bookmark" class="td-image-wrap" title="Karl Marx’s Ecological Socialism is a Guide for Today’s Struggle"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Karl Marx’s Ecological Socialism is a Guide for Today’s Struggle" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/08/Plant-555x330-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/08/15/karl-marxs-ecological-socialism-is-a-guide-for-todays-struggle/" rel="bookmark" title="Karl Marx’s Ecological Socialism is a Guide for Today’s Struggle">Karl Marx’s Ecological Socialism is a Guide for Today’s Struggle</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-15T15:06:00+00:00" >August 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/08/14/in-defense-of-marxism-80-years-on/" rel="bookmark" class="td-image-wrap" title="In Defense of Marxism, 80 Years On"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="In Defense of Marxism, 80 Years On" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2013/08/Trotsky_militant.jpg"  width="100" height="57" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/08/14/in-defense-of-marxism-80-years-on/" rel="bookmark" title="In Defense of Marxism, 80 Years On">In Defense of Marxism, 80 Years On</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-14T14:53:40+00:00" >August 14, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/08/13/mass-protest-needed-to-stop-modis-attack-on-the-people-of-kashmir/" rel="bookmark" class="td-image-wrap" title="Mass Protest Needed to Stop Modi’s Attack on the People of Kashmir"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Mass Protest Needed to Stop Modi’s Attack on the People of Kashmir" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/08/Kashmir-600x330-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/08/13/mass-protest-needed-to-stop-modis-attack-on-the-people-of-kashmir/" rel="bookmark" title="Mass Protest Needed to Stop Modi’s Attack on the People of Kashmir">Mass Protest Needed to Stop Modi’s Attack on the People of Kashmir</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-13T13:21:23+00:00" >August 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/08/09/kamala-harris-real-record/" rel="bookmark" class="td-image-wrap" title="Kamala Harris&#8217; Real Record"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Kamala Harris&#8217; Real Record" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/08/kamala-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/08/09/kamala-harris-real-record/" rel="bookmark" title="Kamala Harris&#8217; Real Record">Kamala Harris&#8217; Real Record</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-09T20:04:31+00:00" >August 9, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/08/09/amazon-workers-walkout-on-prime-day-at-the-msp1-warehouse-in-shakopee-mn/" rel="bookmark" class="td-image-wrap" title="Amazon Workers Walkout on Prime Day at the MSP1 Warehouse in Shakopee, MN"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Amazon Workers Walkout on Prime Day at the MSP1 Warehouse in Shakopee, MN" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/08/Shakopee-Amazon-Walkout-July2019-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/08/09/amazon-workers-walkout-on-prime-day-at-the-msp1-warehouse-in-shakopee-mn/" rel="bookmark" title="Amazon Workers Walkout on Prime Day at the MSP1 Warehouse in Shakopee, MN">Amazon Workers Walkout on Prime Day at the MSP1 Warehouse in Shakopee, MN</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-09T12:12:03+00:00" >August 9, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_instagram td_block_widget td_uid_43_5d604bbc37bba_rand td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_43_5d604bbc37bba" ><div class="td-block-title-wrap"></div><div id=td_uid_43_5d604bbc37bba class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B1CpYj8gWQh" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/8ec64035302e2c30cb40f686ec43b78d/5DFAB723/t51.2885-15/sh0.08/e35/s640x640/67831465_136097437612849_9117894287152200573_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B01a297gahQ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/fdbdf5bb6a3f88d98187cafb71aaba07/5DDAA3B7/t51.2885-15/e35/c90.0.540.540a/67709368_119945279306750_6968606191750714224_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B0zho9kAZpf" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/e3f91dee690b15b181425fe0c56fe761/5DFD8EFB/t51.2885-15/e35/c107.0.426.426a/66444270_359675531589190_6557949705952351561_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B0wFv4GgXuk" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/e8170aec1c2abfe1ccb2c018cb8bb5a7/5E121901/t51.2885-15/sh0.08/e35/c120.0.720.720a/s640x640/67665629_123498501965419_7230665359643900812_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B0jGWD0AiAX" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/3c98187ab96e480a9052b7885de7fe2d/5E0C7EE7/t51.2885-15/sh0.08/e35/c164.0.752.752a/s640x640/66117652_100621654598700_2429414847981577869_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B0g3PBvAl-N" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/3d90e2bdf4e8c49d9e061629300e0fcc/5DDB7A22/t51.2885-15/sh0.08/e35/s640x640/67742467_184366452580591_6872656603181276021_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B0bV4TcAoRo" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/05e1b56aba9358ea002f1122e4910c42/5E13FA57/t51.2885-15/sh0.08/e35/c312.0.816.816/s640x640/64322675_749265598823938_1543316206373319390_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B0Qo2uBgWd6" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/62a82cab00e731d357dd5ab3389e0fa6/5D62A4CF/t51.2885-15/e35/67297500_2180348812013822_7811347357311728819_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://www.socialistalternative.org/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B0KDrr1gF94" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/67a4355f19d9cb842651090d75fdb670/5DD98088/t51.2885-15/sh0.08/e35/s640x640/66117313_466686020791562_2869006331527472467_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_45_5d604bbc38f91_rand td-pb-border-top td_block_template_3 td-column-3"  data-td-block-uid="td_uid_45_5d604bbc38f91" ><script>var block_td_uid_45_5d604bbc38f91 = new tdBlock();
block_td_uid_45_5d604bbc38f91.id = "td_uid_45_5d604bbc38f91";
block_td_uid_45_5d604bbc38f91.atts = '{"custom_title":"Top Stories","custom_url":"","block_template_id":"td_block_template_3","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"8","offset":"","el_class":"","post_ids":"","category_id":"2125","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_45_5d604bbc38f91_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":3,"color_preset":"","border_top":"","tdc_css_class":"td_uid_45_5d604bbc38f91_rand","tdc_css_class_style":"td_uid_45_5d604bbc38f91_rand_style"}';
block_td_uid_45_5d604bbc38f91.td_column_number = "3";
block_td_uid_45_5d604bbc38f91.block_type = "td_block_1";
block_td_uid_45_5d604bbc38f91.post_count = "8";
block_td_uid_45_5d604bbc38f91.found_posts = "115";
block_td_uid_45_5d604bbc38f91.header_color = "#";
block_td_uid_45_5d604bbc38f91.ajax_pagination_infinite_stop = "";
block_td_uid_45_5d604bbc38f91.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_45_5d604bbc38f91);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Top Stories</span></h4></div><div id=td_uid_45_5d604bbc38f91 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/08/03/brazil-perspective-for-the-resistance-to-bolsonaro/" rel="bookmark" class="td-image-wrap" title="Brazil: Perspective for the Resistance to Bolsonaro"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Brazil: Perspective for the Resistance to Bolsonaro" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/08/Bolsonaro-Strike-May-2019-324x235.jpg"  width="324" height="235" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/08/03/brazil-perspective-for-the-resistance-to-bolsonaro/" rel="bookmark" title="Brazil: Perspective for the Resistance to Bolsonaro">Brazil: Perspective for the Resistance to Bolsonaro</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-03T11:00:38+00:00" >August 3, 2019</time></span>                            </div>

            <div class="td-excerpt">
                
em português



Jair Bolsonaro&#039;s Brazil is a country that is going backwards in all respects. Seven months after his...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/07/30/seattle-and-the-socialist-surge-in-the-u-s/" rel="bookmark" class="td-image-wrap" title="Seattle and the Socialist Surge in the U.S."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Seattle and the Socialist Surge in the U.S." data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2018/03/FreeDaniel_Kshama.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/07/30/seattle-and-the-socialist-surge-in-the-u-s/" rel="bookmark" title="Seattle and the Socialist Surge in the U.S.">Seattle and the Socialist Surge in the U.S.</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-30T09:08:31+00:00" >July 30, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/07/25/rebuilding-a-fighting-labor-movement-the-lessons-of-the-teachers-revolt/" rel="bookmark" class="td-image-wrap" title="Rebuilding a Fighting Labor Movement &#8211; The Lessons of the Teachers’ Revolt"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Rebuilding a Fighting Labor Movement &#8211; The Lessons of the Teachers’ Revolt" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/07/wv-teachers-2-capitol-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/07/25/rebuilding-a-fighting-labor-movement-the-lessons-of-the-teachers-revolt/" rel="bookmark" title="Rebuilding a Fighting Labor Movement &#8211; The Lessons of the Teachers’ Revolt">Rebuilding a Fighting Labor Movement &#8211; The Lessons of the Teachers’ Revolt</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-25T13:41:14+00:00" >July 25, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/07/18/kautsky-and-the-parliamentary-road-to-socialism-a-reply-to-eric-blanc/" rel="bookmark" class="td-image-wrap" title="Kautsky and the Parliamentary Road to Socialism &#8211; A Reply to Eric Blanc"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Kautsky and the Parliamentary Road to Socialism &#8211; A Reply to Eric Blanc" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/07/Karl-Kautsky-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/07/18/kautsky-and-the-parliamentary-road-to-socialism-a-reply-to-eric-blanc/" rel="bookmark" title="Kautsky and the Parliamentary Road to Socialism &#8211; A Reply to Eric Blanc">Kautsky and the Parliamentary Road to Socialism &#8211; A Reply to Eric Blanc</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-18T12:57:57+00:00" >July 18, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/07/16/review-feminism-for-the-99/" rel="bookmark" class="td-image-wrap" title="Review: Feminism for the 99%"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Review: Feminism for the 99%" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/07/mcdonaldsmetoo-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/07/16/review-feminism-for-the-99/" rel="bookmark" title="Review: Feminism for the 99%">Review: Feminism for the 99%</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-16T10:39:07+00:00" >July 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/07/15/reparations-a-socialist-perspective/" rel="bookmark" class="td-image-wrap" title="Reparations: A Socialist Perspective"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Reparations: A Socialist Perspective" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/07/civilwarsoldierspd-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/07/15/reparations-a-socialist-perspective/" rel="bookmark" title="Reparations: A Socialist Perspective">Reparations: A Socialist Perspective</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-15T09:09:33+00:00" >July 15, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/07/11/to-win-bernies-platform-and-defeat-the-right-we-need-a-new-party/" rel="bookmark" class="td-image-wrap" title="To Win Bernie’s Platform and Defeat the Right We Need a New Party"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="To Win Bernie’s Platform and Defeat the Right We Need a New Party" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/07/bernie-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/07/11/to-win-bernies-platform-and-defeat-the-right-we-need-a-new-party/" rel="bookmark" title="To Win Bernie’s Platform and Defeat the Right We Need a New Party">To Win Bernie’s Platform and Defeat the Right We Need a New Party</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-11T09:25:42+00:00" >July 11, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/06/24/what-do-trumps-trade-and-tech-wars-mean-for-global-capitalism/" rel="bookmark" class="td-image-wrap" title="What do Trump’s Trade and Tech Wars Mean for Global Capitalism?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="What do Trump’s Trade and Tech Wars Mean for Global Capitalism?" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/06/Trump_Xi-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/06/24/what-do-trumps-trade-and-tech-wars-mean-for-global-capitalism/" rel="bookmark" title="What do Trump’s Trade and Tech Wars Mean for Global Capitalism?">What do Trump’s Trade and Tech Wars Mean for Global Capitalism?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-24T11:15:57+00:00" >June 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.socialistalternative.org/"><img class="td-retina-data" src="http://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" data-retina="http://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo.png" alt="" title="" width="1387" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Socialist Alternative is a national organization fighting in our workplaces, communities, and campuses against the exploitation and injustices people face every day. We are community activists fighting against budget cuts in public services; we are activists campaigning for a $15 an hour minimum wage and fighting, democratic unions; we are people of all colors speaking out against racism and attacks on immigrants, students organizing against tuition hikes and war, women and men fighting sexism and homophobia.<div class="footer-email-wrap">Contact us: <a href="mailto:info@socialistalternative.org">info@socialistalternative.org</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Socialist Alternative 2019 | All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5d604bbc45c9d
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">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</script>
		<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f419111f5b806a2eed737e1ea4fcf604","fragment_name":"wc_fragments_f419111f5b806a2eed737e1ea4fcf604","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"45378","floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_ swp_default_full_color swp_individual_full_color swp_other_full_color slide swp_float_right" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">35 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Hong+Kong%3A+Mass+Struggle+Needs+New+Direction&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F08%2F22%2Fhong-kong-mass-struggle-needs-new-direction%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=Hong+Kong%3A+Mass+Struggle+Needs+New+Direction&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F08%2F22%2Fhong-kong-mass-struggle-needs-new-direction%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F08%2F22%2Fhong-kong-mass-struggle-needs-new-direction%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F08%2F22%2Fhong-kong-mass-struggle-needs-new-direction%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">35</span></a></div></div><script type="text/javascript"> var swp_nonce = "e2b29a2cbd";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.socialistalternative.org/2019/08/22/hong-kong-mass-struggle-needs-new-direction/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true;var swpClickTracking = false;</script>
<!-- JS generated by theme -->

<script>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</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d604bbc47ad0"></textarea>
						<div id="td_live_css_uid_1_5d604bbc47ad0" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d604bbc47ad0');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d604bbc47ad0");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>