<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Democratic Socialists Win in Election that Upends Chicago Democratic Establishment&#8211;Build Movements for Working Class Gains! | Socialist Alternative</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.socialistalternative.org/xmlrpc.php" />
    
<!-- Social Warfare v3.5.4 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4");src:url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4#iefix") format("embedded-opentype"),url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.4") format("woff"),
	url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.4") format("truetype"),url("https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.4 https://warfareplugins.com -->

<meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2019/04/StopTIFvote-Chicago-April2019.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialistalternative.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialistalternative.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.7' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COswald%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.socialistalternative.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.socialistalternative.org/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Limerick Soviet 1919: “The Bottom Dog” Revolts' href='https://www.socialistalternative.org/2019/04/15/limerick-soviet-1919-the-bottom-dog-revolts/' />
<meta name="generator" content="WordPress 5.1.1" />
<meta name="generator" content="WooCommerce 3.5.7" />
<link rel="canonical" href="https://www.socialistalternative.org/2019/04/16/democratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains/" />
<link rel='shortlink' href='https://www.socialistalternative.org/?p=41130' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F04%2F16%2Fdemocratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F04%2F16%2Fdemocratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Morgan Q Shop styling */
.woocommerce ul.products li.product .woocommerce-loop-product__title {
	font-size:1.5em;
}

.woocommerce ul.products li.product .price {
	font-size:1.25em;
}

.summary p {
	border:0;
  	color:#555;
  	background-color:transparent;
}

.sku_wrapper {
  	display:none;
}

.woocommerce div.product .woocommerce-tabs {
    display:none; 
}

section.related {
 	clear:both; 
}
section.related h2 {
    padding-bottom:15px; 
}

.td-city .footer-logo-wrap img {
    max-width:100%; 
}

.td-header-template-wrap {
 	margin-bottom:15px; 
}

.td-module-meta-info {
  font-size:13pt;
}

.wp-block-quote.is-style-large p{
  color:#000; 
  text-transform:none;
  font-size:14pt;
}
</style>
<!-- end Simple Custom CSS and JS -->

 <!-- OneAll.com / Social Login for WordPress / v5.4.4 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://socialistalternativeorg.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
    <script>
        window.tdb_globals = {"wpRestNonce":"a2be7235fe","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.socialistalternative.org\/wp-admin\/","wpRestNonce":"a2be7235fe","wpRestUrl":"https:\/\/www.socialistalternative.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-41130 single-format-standard woocommerce-no-js tdm-menu-active-style2 democratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains global-block-template-14 td-city single_template_4 td-animation-stack-type0 td-full-layout  tdc-header-template" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40483"><a href="https://www.socialistalternative.org/about/">About/What We Stand For</a></li>
</ul>
</li>
<li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li>
<li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li>
		<li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li>
		<li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li>
		<li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li>
		<li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li>
		<li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li>
		<li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li>
		<li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li>
	</ul>
</li>
	<li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li>
	<li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li>
	<li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li>
	<li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li>
	</ul>
</li>
	<li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li>
	<li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li>
	</ul>
</li>
	<li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li>
</ul>
</li>
<li id="menu-item-8465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a href="http://www.socialistworld.net">World News</a></li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li>
	<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="/subscribe">Newspaper</a></li>
</ul>
</li>
<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li>
<li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="/donate">Donate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.socialistalternative.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5cb7016ca8b2a" class="tdc-zone"><div class="tdc_zone td_uid_1_5cb7016ca8b36_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_1_5cb7016ca8b36_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_5cb7016ca8b36_rand{
position:relative;
}
}

</style>
<div class="td_uid_1_5cb7016ca8b2a_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_1_5cb7016ca8b2a_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="td_uid_2_5cb7016ca8fcf" class="tdc-row"><div class="vc_row td_uid_2_5cb7016ca8fd5_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5cb7016ca8fd5_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_2_5cb7016ca8fd5_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_2_5cb7016ca8fd5_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                #td_uid_2_5cb7016ca8fcf {
                    position: relative;
                }
                #td_uid_2_5cb7016ca8fcf:before {
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5cb7016ca8fd5_rand{
position:relative;
}
}

</style>
<div class="td_uid_2_5cb7016ca8fcf_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_5cb7016ca8fcf_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column td_uid_3_5cb7016ca9199_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_3_5cb7016ca9199_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_5cb7016ca9199_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5cb7016ca9199_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_4_5cb7016ca93af_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_4_5cb7016ca93af" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5cb7016ca93af_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_4_5cb7016ca93af_rand {
                    display: inline-block;
                }
                
                .td_uid_4_5cb7016ca93af_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_4_5cb7016ca93af_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_4_5cb7016ca93af_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_4_5cb7016ca93af_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_4_5cb7016ca93af_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5cb7016ca9657_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_5_5cb7016ca9657_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5cb7016ca9657_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5cb7016ca9657_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_6_5cb7016ca99ac_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_6_5cb7016ca99ac" >
<style>
/* custom css */
.td_uid_6_5cb7016ca99ac_rand .tdb-logo-a,
                .td_uid_6_5cb7016ca99ac_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-a,
                .td_uid_6_5cb7016ca99ac_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_6_5cb7016ca99ac_rand {
                    text-align: center;
                }
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-a,
                .td_uid_6_5cb7016ca99ac_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-text-title,
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:12px !important;;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5cb7016ca99ac_rand .tdb-logo-img {
                    max-width: 140px;
                }
                
                
                .td_uid_6_5cb7016ca99ac_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_5cb7016cae2f3_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_7_5cb7016cae2f3_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_7_5cb7016cae2f3_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5cb7016cae2f3_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_8_5cb7016cae597_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_8_5cb7016cae597" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5cb7016cae597_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5cb7016cae597_rand {
                    display: inline-block;
                }
                
                .td_uid_8_5cb7016cae597_rand {
                    float: right;
                }
                
                .td_uid_8_5cb7016cae597_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_8_5cb7016cae597_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_8_5cb7016cae597_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5cb7016ca8fcf .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5cb7016ca8fcf .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_6_5cb7016cae6e4" class="tdc-row"><div class="vc_row td_uid_9_5cb7016cae6ea_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_9_5cb7016cae6ea_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5cb7016cae6ea_rand{
padding-top:32px !important;
}
}

</style><div class="vc_column td_uid_10_5cb7016cae849_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_10_5cb7016cae849_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_6_5cb7016cae6e4 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_6_5cb7016cae6e4 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5cb7016ca8b2a .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5cb7016ca8b2a .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_8_5cb7016caf0d1" class="tdc-zone"><div class="tdc_zone td_uid_12_5cb7016caf0d7_rand  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_12_5cb7016caf0d7_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
#td_uid_8_5cb7016caf0d1 {
                    position: relative;
                }
                #td_uid_8_5cb7016caf0d1:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    #td_uid_8_5cb7016caf0d1:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5cb7016caf0d7_rand{
position:relative;
}
}

</style>
<div class="td_uid_8_5cb7016caf0d1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_8_5cb7016caf0d1_rand_style{
background-color:#ea2e2e !important;
}
}
 </style></div><div id="td_uid_9_5cb7016caf280" class="tdc-row"><div class="vc_row td_uid_13_5cb7016caf284_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_13_5cb7016caf284_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_13_5cb7016caf284_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_13_5cb7016caf284_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5cb7016caf284_rand{
position:relative;
}
}

</style>
<div class="td_uid_9_5cb7016caf280_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_9_5cb7016caf280_rand_style{
background-color:#cc1e12 !important;
}
}
 </style></div><div class="vc_column td_uid_14_5cb7016caf412_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_14_5cb7016caf412_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_14_5cb7016caf412_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_14_5cb7016caf412_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_15_5cb7016caf4f4_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_15_5cb7016caf4f4" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5cb7016caf4f4_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_15_5cb7016caf4f4_rand {
                    display: inline-block;
                }
                
                .td_uid_15_5cb7016caf4f4_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_15_5cb7016caf4f4_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_15_5cb7016caf4f4_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_5cb7016caf4f4_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_15_5cb7016caf4f4_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_16_5cb7016caf61a_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_16_5cb7016caf61a_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_16_5cb7016caf61a_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5cb7016caf61a_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_17_5cb7016caf714_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_17_5cb7016caf714" >
<style>
/* custom css */
.td_uid_17_5cb7016caf714_rand .tdb-logo-a,
                .td_uid_17_5cb7016caf714_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_17_5cb7016caf714_rand .tdb-logo-a,
                .td_uid_17_5cb7016caf714_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_17_5cb7016caf714_rand {
                    text-align: center;
                }
                .td_uid_17_5cb7016caf714_rand .tdb-logo-a,
                .td_uid_17_5cb7016caf714_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_17_5cb7016caf714_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_17_5cb7016caf714_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_17_5cb7016caf714_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_17_5cb7016caf714_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_17_5cb7016caf714_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_17_5cb7016caf714_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_17_5cb7016caf714_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_17_5cb7016caf714_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_17_5cb7016caf714_rand .tdb-logo-text-title,
                .td_uid_17_5cb7016caf714_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_17_5cb7016caf714_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_17_5cb7016caf714_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_17_5cb7016caf714_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_17_5cb7016caf714_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_17_5cb7016caf714_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_17_5cb7016caf714_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_17_5cb7016caf714_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:12px !important;;
                }

/* phone */
@media (max-width: 767px){
.td_uid_17_5cb7016caf714_rand .tdb-logo-img {
                    max-width: 140px;
                }
                
                
                .td_uid_17_5cb7016caf714_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_18_5cb7016cbf47a_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_18_5cb7016cbf47a_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_18_5cb7016cbf47a_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5cb7016cbf47a_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_19_5cb7016cbf60c_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_19_5cb7016cbf60c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_19_5cb7016cbf60c_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_19_5cb7016cbf60c_rand {
                    display: inline-block;
                }
                
                .td_uid_19_5cb7016cbf60c_rand {
                    float: right;
                }
                
                .td_uid_19_5cb7016cbf60c_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_19_5cb7016cbf60c_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_19_5cb7016cbf60c_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_9_5cb7016caf280 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_9_5cb7016caf280 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_8_5cb7016caf0d1 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_8_5cb7016caf0d1 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_13_5cb7016cbf822" class="tdc-zone"><div class="tdc_zone td_uid_20_5cb7016cbf828_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_20_5cb7016cbf828_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_20_5cb7016cbf828_rand{
position:relative;
}

</style>
<div class="td_uid_13_5cb7016cbf822_rand_style td-element-style" ><style>
.td_uid_13_5cb7016cbf822_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="td_uid_14_5cb7016cbf969" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_21_5cb7016cbf96e_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_21_5cb7016cbf96e_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_21_5cb7016cbf96e_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_21_5cb7016cbf96e_rand {
                    min-height: 0;
                }

                
                #td_uid_14_5cb7016cbf969 {
                    position: relative;
                }
                #td_uid_14_5cb7016cbf969:before {
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                .td_uid_21_5cb7016cbf96e_rand.tdc-row-content-vert-center,
                .td_uid_21_5cb7016cbf96e_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_21_5cb7016cbf96e_rand.tdc-row-content-vert-bottom,
                .td_uid_21_5cb7016cbf96e_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_21_5cb7016cbf96e_rand,
	                .td_uid_21_5cb7016cbf96e_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_21_5cb7016cbf96e_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_21_5cb7016cbf96e_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

.td_uid_21_5cb7016cbf96e_rand{
position:relative;
}

.td_uid_21_5cb7016cbf96e_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5cb7016cbf96e_rand{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="td_uid_14_5cb7016cbf969_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_14_5cb7016cbf969_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column td_uid_22_5cb7016cbfb2a_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_22_5cb7016cbfb2a_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_22_5cb7016cbfb2a_rand{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5cb7016cbfb2a_rand{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_23_5cb7016cbfc24_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_23_5cb7016cbfc24" >
<style>
/* custom css */
.td_uid_23_5cb7016cbfc24_rand .tdb-logo-a,
                .td_uid_23_5cb7016cbfc24_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-a,
                .td_uid_23_5cb7016cbfc24_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-img {
                    max-width: 160px;
                }
                
                
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-text-title,
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-icon {
                    display: none;
                }
                
                
                
                
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:25px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_5cb7016cbfc24_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:16px !important;;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.socialistalternative.org/wp-content/uploads/2019/03/logo-transparent.png" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" width="1387px" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_24_5cb7016cc4722_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_24_5cb7016cc4722_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_24_5cb7016cc4722_rand{
padding-right:30px !important;
padding-left:30px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5cb7016cc4722_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_25_5cb7016cc4db7_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_25_5cb7016cc4db7"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_25_5cb7016cc4db7_rand .tdb-menu > li > a:after,
				.td_uid_25_5cb7016cc4db7_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: rgba(255,255,255,0.7);
				}
				
				.td_uid_25_5cb7016cc4db7_rand .tdb-menu > li > a:after,
				.td_uid_25_5cb7016cc4db7_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_25_5cb7016cc4db7_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_25_5cb7016cc4db7_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_25_5cb7016cc4db7_rand .td-pulldown-filter-list li:hover a {
					color: #ffffff;
				}
				
				.td_uid_25_5cb7016cc4db7_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_25_5cb7016cc4db7_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_25_5cb7016cc4db7_rand .td-pulldown-filter-list li:hover a {
					background-color: #ea2e2e;
				}
</style><div id=td_uid_25_5cb7016cc4db7 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21298"><a href="https://www.socialistalternative.org/join/"><span class="tdb-menu-item-text">Join SA</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="https://www.socialistalternative.org/about/"><span class="tdb-menu-item-text">About/What We Stand For</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><span class="tdb-menu-item-text">In Your Area</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/"><span class="tdb-menu-item-text">News and Analysis</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/"><span class="tdb-menu-item-text">U.S. Politics</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><span class="tdb-menu-item-text">Fighting Racism</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><span class="tdb-menu-item-text">Health Care</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><span class="tdb-menu-item-text">Immigrants Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><span class="tdb-menu-item-text">LGBTQ Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><span class="tdb-menu-item-text">Women&#8217;s Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><span class="tdb-menu-item-text">Workers&#8217; Movement</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><span class="tdb-menu-item-text">Culture</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><span class="tdb-menu-item-text">Economy</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><span class="tdb-menu-item-text">World Events</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><span class="tdb-menu-item-text">Youth &amp; Students</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><span class="tdb-menu-item-text">Environment</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><span class="tdb-menu-item-text">Socialist Alternative In Action</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><span class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><span class="tdb-menu-item-text">Videos</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622"><a href="https://www.socialistalternative.org/category/history/"><span class="tdb-menu-item-text">History</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><span class="tdb-menu-item-text">Centenary of the Russian Revolution</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><span class="tdb-menu-item-text">Theory</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8465"><a href="http://www.socialistworld.net"><span class="tdb-menu-item-text">World News</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Publications</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Books and Pamphlets</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="/subscribe"><span class="tdb-menu-item-text">Newspaper</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><span class="tdb-menu-item-text">en español</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25670"><a href="/donate"><span class="tdb-menu-item-text">Donate</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_28_5cb7016cc8977_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_28_5cb7016cc8977" >
<style>

/* inline tdc_css att */

.td_uid_28_5cb7016cc8977_rand{
margin-top:10px !important;
margin-right:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_28_5cb7016cc8977_rand { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_14_5cb7016cbf969 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_14_5cb7016cbf969 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_13_5cb7016cbf822 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_13_5cb7016cbf822 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_17_5cb7016ccb0f0" class="tdc-zone"><div class="tdc_zone td_uid_29_5cb7016ccb0fb_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_29_5cb7016ccb0fb_rand {
                    min-height: 0;
                }

                
                #td_uid_17_5cb7016ccb0f0 {
                    position: relative;
                }
                #td_uid_17_5cb7016ccb0f0:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    #td_uid_17_5cb7016ccb0f0:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.td_uid_29_5cb7016ccb0fb_rand{
position:relative;
}

</style>
<div class="td_uid_17_5cb7016ccb0f0_rand_style td-element-style" ><style>
.td_uid_17_5cb7016ccb0f0_rand_style{
background-color:#ea2e2e !important;
}
 </style></div><div id="td_uid_18_5cb7016ccb27e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_30_5cb7016ccb283_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_30_5cb7016ccb283_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_30_5cb7016ccb283_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_30_5cb7016ccb283_rand {
                    min-height: 0;
                }

                
                .td_uid_30_5cb7016ccb283_rand.tdc-row-content-vert-center,
                .td_uid_30_5cb7016ccb283_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_30_5cb7016ccb283_rand.tdc-row-content-vert-bottom,
                .td_uid_30_5cb7016ccb283_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_30_5cb7016ccb283_rand,
	                .td_uid_30_5cb7016ccb283_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_30_5cb7016ccb283_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_30_5cb7016ccb283_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

.td_uid_30_5cb7016ccb283_rand{
position:relative;
}

.td_uid_30_5cb7016ccb283_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_30_5cb7016ccb283_rand{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="td_uid_18_5cb7016ccb27e_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_18_5cb7016ccb27e_rand_style{
background-color:#cc1e12 !important;
}
 </style></div><div class="vc_column td_uid_31_5cb7016ccb40c_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_31_5cb7016ccb40c_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_31_5cb7016ccb40c_rand{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_31_5cb7016ccb40c_rand{
width:21% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_32_5cb7016ccb517_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_32_5cb7016ccb517" >
<style>

/* inline tdc_css att */

.td_uid_32_5cb7016ccb517_rand{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_32_5cb7016ccb517_rand .tdb-logo-a,
                .td_uid_32_5cb7016ccb517_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-a,
                .td_uid_32_5cb7016ccb517_rand h1 {
                    align-items: flex-end;
                }
                
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-img {
                    max-width: 160px;
                }
                
                
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                }
                
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-text-title,
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-text-tagline {
                    text-align: center;
                }
                
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-text-title {
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }
                
                .td_uid_32_5cb7016ccb517_rand .tdb-logo-text-tagline {
                    font-family:Open Sans !important;font-size:11px !important;;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.socialistalternative.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_33_5cb7016ccfb68_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_33_5cb7016ccfb68_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_33_5cb7016ccfb68_rand{
padding-right:30px !important;
padding-left:40px !important;
width:95% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_33_5cb7016ccfb68_rand{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_34_5cb7016ccfd34_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_34_5cb7016ccfd34"  style=" z-index: 999;">
<style>
/* custom css */
.td_uid_34_5cb7016ccfd34_rand {
                    display: inline-block;
                }
                
                .td_uid_34_5cb7016ccfd34_rand .td_block_inner {
                    text-align: center;
                }
                
                .td_uid_34_5cb7016ccfd34_rand .tdb-menu > li {
                    margin-right: 28px;
                }
                .td_uid_34_5cb7016ccfd34_rand .tdb-menu > li:last-child {
                    margin-right: 0;
                }
                .td_uid_34_5cb7016ccfd34_rand .tdb-menu-items-dropdown {
                    margin-left: 28px;
                }
                .td_uid_34_5cb7016ccfd34_rand .tdb-menu-items-empty + .tdb-menu-items-dropdown {
                    margin-left: 0;
                }
                
                
                .td_uid_34_5cb7016ccfd34_rand .tdb-menu > li > a,
                .td_uid_34_5cb7016ccfd34_rand .td-subcat-more {
                    padding: 0px;
                }
                
                
                .td_uid_34_5cb7016ccfd34_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_34_5cb7016ccfd34_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_34_5cb7016ccfd34_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_34_5cb7016ccfd34_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_34_5cb7016ccfd34_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_34_5cb7016ccfd34_rand .tdb-menu > li > a,
                .td_uid_34_5cb7016ccfd34_rand .td-subcat-more > .tdb-menu-item-text {
                    color: #ffffff;
                }
                
                .td_uid_34_5cb7016ccfd34_rand .tdb-menu > li > a,
                .td_uid_34_5cb7016ccfd34_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:48px !important;font-weight:700 !important;
                }
                
                
                
                .td_uid_34_5cb7016ccfd34_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_34_5cb7016ccfd34_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_34_5cb7016ccfd34_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_34_5cb7016ccfd34_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_34_5cb7016ccfd34_rand:not(.tdb-mm-align-screen) .tdb-mega-menu ul,
                .td_uid_34_5cb7016ccfd34_rand .tdb-mega-menu ul li {
                    max-width: 1200px !important;
                }
                
                .td_uid_34_5cb7016ccfd34_rand .tdb-mega-menu .tdb_header_mega_menu {
                    max-width: 1114px;
                    margin: 0 auto;
                }
                
				.td_uid_34_5cb7016ccfd34_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_34_5cb7016ccfd34_rand .tdb-menu > li {
                    margin-right: 18px;
                }
                .td_uid_34_5cb7016ccfd34_rand .tdb-menu > li:last-child {
                    margin-right: 0;
                }
                .td_uid_34_5cb7016ccfd34_rand .tdb-menu-items-dropdown {
                    margin-left: 18px;
                }
                .td_uid_34_5cb7016ccfd34_rand .tdb-menu-items-empty + .tdb-menu-items-dropdown {
                    margin-left: 0;
                }
                
                
                .td_uid_34_5cb7016ccfd34_rand .tdb-menu > li > a,
                .td_uid_34_5cb7016ccfd34_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:48px !important;font-weight:700 !important;
                }
}
</style>
<style>
.td_uid_34_5cb7016ccfd34_rand .tdb-menu > li > a:after,
				.td_uid_34_5cb7016ccfd34_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: rgba(255,255,255,0.7);
				}
				
				.td_uid_34_5cb7016ccfd34_rand .tdb-menu > li > a:after,
				.td_uid_34_5cb7016ccfd34_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>

</style><div id=td_uid_34_5cb7016ccfd34 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21298"><a href="https://www.socialistalternative.org/join/"><span class="tdb-menu-item-text">Join SA</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-40483"><a href="https://www.socialistalternative.org/about/"><span class="tdb-menu-item-text">About/What We Stand For</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/"><span class="tdb-menu-item-text">In Your Area</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/"><span class="tdb-menu-item-text">News and Analysis</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/"><span class="tdb-menu-item-text">U.S. Politics</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/"><span class="tdb-menu-item-text">Fighting Racism</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/"><span class="tdb-menu-item-text">Health Care</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/"><span class="tdb-menu-item-text">Immigrants Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/"><span class="tdb-menu-item-text">LGBTQ Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/"><span class="tdb-menu-item-text">Women&#8217;s Rights</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/"><span class="tdb-menu-item-text">Workers&#8217; Movement</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/"><span class="tdb-menu-item-text">Culture</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/"><span class="tdb-menu-item-text">Economy</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/"><span class="tdb-menu-item-text">World Events</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/"><span class="tdb-menu-item-text">Youth &amp; Students</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/"><span class="tdb-menu-item-text">Environment</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/"><span class="tdb-menu-item-text">Socialist Alternative In Action</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/"><span class="tdb-menu-item-text">Documents &amp; Leaflets &amp; Statements</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/"><span class="tdb-menu-item-text">Videos</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-25622"><a href="https://www.socialistalternative.org/category/history/"><span class="tdb-menu-item-text">History</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/"><span class="tdb-menu-item-text">Centenary of the Russian Revolution</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/"><span class="tdb-menu-item-text">Theory</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8465"><a href="http://www.socialistworld.net"><span class="tdb-menu-item-text">World News</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13889"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Publications</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24518"><a href="https://www.socialistalternative.org/publications/"><span class="tdb-menu-item-text">Books and Pamphlets</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-24519"><a href="/subscribe"><span class="tdb-menu-item-text">Newspaper</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/"><span class="tdb-menu-item-text">en español</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25670"><a href="/donate"><span class="tdb-menu-item-text">Donate</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_37_5cb7016cd317a_rand td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="td_uid_37_5cb7016cd317a" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5cb7016cd317a_rand { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.socialistalternative.org/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_18_5cb7016ccb27e .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_18_5cb7016ccb27e .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_17_5cb7016ccb0f0 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_17_5cb7016ccb0f0 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                </div>
            </div>
            
<article id="post-41130" class="td-post-template-4 post-41130 post type-post status-publish format-standard has-post-thumbnail category-slider category-us-politics tag-elections tag-illinois tag-independent-candidates td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.socialistalternative.org/wp-content/uploads/2019/04/StopTIFvote-Chicago-April2019.jpg" data-caption=""><img width="960" height="720" class="entry-thumb td-modal-image" src="https://www.socialistalternative.org/wp-content/uploads/2019/04/StopTIFvote-Chicago-April2019.jpg" srcset="https://www.socialistalternative.org/wp-content/uploads/2019/04/StopTIFvote-Chicago-April2019.jpg 960w, https://www.socialistalternative.org/wp-content/uploads/2019/04/StopTIFvote-Chicago-April2019-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2019/04/StopTIFvote-Chicago-April2019-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2019/04/StopTIFvote-Chicago-April2019-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2019/04/StopTIFvote-Chicago-April2019-265x198.jpg 265w, https://www.socialistalternative.org/wp-content/uploads/2019/04/StopTIFvote-Chicago-April2019-696x522.jpg 696w, https://www.socialistalternative.org/wp-content/uploads/2019/04/StopTIFvote-Chicago-April2019-560x420.jpg 560w, https://www.socialistalternative.org/wp-content/uploads/2019/04/StopTIFvote-Chicago-April2019-600x450.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" alt="" title="StopTIFvote-Chicago-April2019"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">Democratic Socialists Win in Election that Upends Chicago Democratic Establishment&#8211;Build Movements for Working Class Gains!</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div><a href="https://www.socialistalternative.org/author/matt-wylder/" title="Posts by Matt Wilder" class="author url fn" rel="author">Matt Wilder</a> and <a href="https://www.socialistalternative.org/author/nick-wozniak/" title="Posts by Nick Wozniak" class="author url fn" rel="author">Nick Wozniak</a><div class="td-author-line"> - </div></div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-04-16T15:38:11+00:00" >April 16, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-41130">157</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    
    <div class="td-post-content">
        
<p>In a fantastic result for working people, at least five self-described democratic socialists and members of the Democratic Socialists of America (DSA) will join Chicago’s fifty-seat city council after a hard-fought runoff election on April 2. Daniel LaSpata, Carlos Rosa, Byron Sigcho-Lopez, Jeanette Taylor, and Andre Vasquez will all take office May 20, with Rossana Rodriguez likely to claim victory after counting is complete. Socialist Alternative endorsed Byron and Rossana, the two campaigns independent of the Democratic Party, but we welcome the victories of all the democratic socialist candidates as well as the defeat of establishment incumbents by other left candidates. Voters overall delivered a total shake up to city politics and a devastating blow to the “machine” that has been the evolving instrument for corporate Democrats’ top-down rule over the city for decades.<br></p>



<p>The entry of democratic socialists into city council and the defeat of key allies of outgoing Mayor Rahm Emanuel will disrupt the routines of big business’ political domination of the city. The Chicago City Council has traditionally operated as little more than a rubber stamp for the mayor and corporate interests, but now with these victories there is already talk of the formation of a “Democratic Socialist Caucus.” If democratic socialists, as well as other elected left candidates, forcefully bring the issues that many of them campaigned on into the council – like rent control, taxing the rich, an elected civilian police review board, and full funding for schools with an elected school board – it could become the site of sharp conflict with the city’s corporate class. <br></p>



<figure class="wp-block-image"><img src="https://scontent-lga3-1.xx.fbcdn.net/v/t1.0-9/56295336_10213066896459900_5511043352641929216_n.jpg?_nc_cat=102&amp;_nc_ht=scontent-lga3-1.xx&amp;oh=e0249d22a99f4d5c729946214d926ab0&amp;oe=5D451DF8" alt="" /></figure>



<h3><strong>Democratic Machine Dealt Serious Blow, But Lightfoot is No Alternative </strong><br></h3>



<p>The new left on the council will be contending with a new mayor in Lori Lightfoot. Lightfoot, a former prosecutor and corporate lawyer. She ran as a little-known outsider and will be the first black woman to take the mayor’s office as well as Chicago’s first openly gay mayor. By explicitly running on an agenda of “change” and against Emanuel and the machine, she won a stunning 73.7% of the vote. This was the second-biggest margin in Chicago history and is testament to the depleting power of the city’s Democratic political establishment and the enormous desire for change from the rotten status quo under Emanuel. <br></p>



<p>Lightfoot defeated Toni Preckwinkle, who was backed by union leaders, and some left leaders like Carlos Rosa, as a pro-working-class candidate. But this was far from the <a href="https://www.socialistalternative.org/2019/02/23/corporate-chicago-democrats-rocked-by-corruption-revelations-build-mass-movements-for-working-class-gains/">reality</a> of Preckwinkle’s record and, despite her union backing, it was Lightfoot that successfully took on the mantle of “anti-establishment” candidate. <br></p>



<p>Despite her image, in fact Lightfoot was big business’ <a href="https://www.chicagobusiness.com/opinion/lightfoot-chicagos-best-option-now">preferred</a> candidate in the runoff race. Although she won an overwhelming majority, there was historically low turnout and her election represents more a rejection of the status quo than enthusiasm for any platform. The one element that resonated was her vow to “bring in the light” against corruption. Yet, taking on official corruption on its own will not prevent big business from rigging the system in their favor through entirely legal and official measures. If major unions and left leaders had put forward an alternative to the Democratic Party after <a href="https://www.socialistalternative.org/2018/09/10/mayor-1-bows-chicago-2019-race-leaving-historic-opening-independent-left-challenge/">Emanuel’s exit from the race last September </a>the anti-establishment mood could have been directed behind a genuinely working-class campaign fighting for a transformative program instead of Lightfoot’s vague self-described “progressive” one, which working people cannot rely on. <br></p>



<p>At times, Lightfoot may be willing to be out of step with downtown elites, but in her opposition to grassroots demands like rent control and through establishment appointments on her transition team she is already demonstrating that she will largely be friendly to big business. &nbsp;Her chief financial advisor is <a href="https://www.chicagobusiness.com/government/meet-lori-lightfoots-business-consigliere">rumored</a> to be a Republican corporate lawyer who boosted the slashing of public sector worker pensions. <br></p>



<p>Whatever her inclination, Lightfoot will be under massive pressure to back a corporate agenda and she has already failed her first big test against establishment and big business pressure. She campaigned to delay approval of $2.4 billion in Tax Increment Financing (TIF) public subsidies to two massive private developments, “Lincoln Yards” and “The 78,” until the new mayor took office. Emanuel agreed to briefly delay the TIF vote, yet Lightfoot ultimately gave the go ahead for the massive handout after the developers made a few unenforceable promises, none of which would do anything to address the underfunding of schools and housing crisis that will be made worse by these developments. </p>



<h3><strong>Cancel the $2.4 Billion TIF Handout – Build a Rally for Socialist Policies in City Hall</strong> <br></h3>



<p> 	Lightfoot deserves no honeymoon from working people. It is the potential for a fighting democratic socialist caucus on the council, paired with movements of working people, that could be key to win working-class victories in the future. The five, or potentially six, winning campaigns did not run in a coordinated or fully united way and, to achieve victories, more fighting unity will have to be built. Therefore a key question under discussion among supporters now is – what kind of caucus should be developed and what will make it most effective? &nbsp;<br>	</p>



<p>Any democratic socialist caucus will be in a stark minority and up against fierce big business opposition. To win gains, the caucus will have to base itself on the power of working people, not on its ability to cut deals with the mayor or other parts of the council. This would mean caucus members using their offices first and foremost to rally working people into struggle and to build mass movements. With this approach, Socialist Alternative’s Kshama Sawant on the Seattle City Council spearheaded the first victory for a $15 minimum wage in the country and other gains for working people, upending the political status quo in Seattle. &nbsp;<br></p>



<p>The newly-elected democratic socialists have taken an important first step towards a fighting approach. When the Lincoln Yards and The 78 TIFs came up for a vote, many of the democratic socialists, as well as other left aldermen-elect joined the protest in the streets, led by the Chicago Teachers Union, which has fought TIFs for years, and others. &nbsp;<br></p>



<p>Now that the TIFs have passed, elected democratic socialists should take the lead and demand “No Developer Handouts!” – calling mass demonstrations before inauguration day to cancel the TIFs and demand massive investment in schools and high quality, permanently-affordable, city-owned housing funded by taxing the rich and LaSalle street. <br></p>



<p>Additionally, a mass rally “For Socialist Policies in City Hall” should be organized shortly after inauguration day to announce united rejection of these rotten deals and politics as usual, as well as plans to fight for the democratic socialists’ campaign programs. <br></p>



<h3><strong>For an Independent Democratic Socialist Caucus, Accountable to Working People</strong><br></h3>



<p>To hold their ground against inevitable business countermeasures, a Democratic Socialist Caucus will have to be able to rely on support from below to back them up on the street. But for working people to be convinced to get involved they have to trust the caucus will unwaveringly fight for their interests and be accountable to movements. It’s an important start that all caucus elected officials will be members of DSA, but if a caucus is founded, structures will have to be set up either in DSA or on a wider basis to which caucus members can more clearly be held democratically accountable to an agreed political program. <br></p>



<p>However, we in Socialist Alternative disagree with a majority of the elected democratic socialists in their decision to run within the Democratic Party, which is dominated by big business and has no mechanism of accountability or structures that could help build struggle. Even the current Democrats in the Progressive Caucus have not reliably represented working people. The body’s current chair has already <a href="https://www.chicagotribune.com/news/politics/elections/ct-met-chicago-election-city-council-undecided-races-20190403-story.html">dismissed</a> newly elected aldermen as having “no clue that you don’t just find money sitting on the table.”<br><br></p>



<p>Working people in Chicago need a new party to fight for their interests. The victory of Byron, and likely Rossana, as independents demonstrates it is not necessary to run with the Democrats to win. If an independent working-people’s party was on hand this past election to run in the mayor’s race and council seats, the election could have shaken the political establishment to its core. A democratic socialist caucus could use its profile to be an active catalyst for the development of a new party, although it does not appear most of the potential members would agree with this approach. <br></p>



<p>At minimum the caucus should constitute itself as a fully independent force on the council. It would be correct to seek as much principled unity on a pro-working-class basis as possible with other members of the council, especially with the newly elected progressives who have shown their willingness to fight in the street. But unity must not be sought on the basis of watering down its political program, and the unity really needed is with working-class movements not establishment politicians. The caucus would lose much of its fighting edge if it was merely a part of the existing Progressive Caucus. <br></p>



<p> In the coming weeks and months, debate is likely to continue among working people and organized left forces over how to make use of the new opportunities posed by the election and victory of democratic socialists. Mass meetings and strategy conferences are needed to bring working-class people into struggle and also to discuss and debate how to make use of our strengths to win real gains. If elected democratic socialists united in calling for forums like these, bringing in representatives of the labor movement and social justice movements, it could be a vital contribution to building movements that could transform the city. <br></p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Democratic+Socialists+Win+in+Election+that+Upends+Chicago+Democratic+Establishment--Build+Movements+for+Working+Class+Gains%21&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F04%2F16%2Fdemocratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=Democratic+Socialists+Win+in+Election+that+Upends+Chicago+Democratic+Establishment--Build+Movements+for+Working+Class+Gains%21&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F04%2F16%2Fdemocratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F04%2F16%2Fdemocratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F04%2F16%2Fdemocratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">168</span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F04%2F16%2Fdemocratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F04%2F16%2Fdemocratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">168 <span class="swp_label">Shares</span></span></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.socialistalternative.org/tag/elections/">Elections</a></li><li><a href="https://www.socialistalternative.org/tag/illinois/">Illinois</a></li><li><a href="https://www.socialistalternative.org/tag/independent-candidates/">independent candidates</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F04%2F16%2Fdemocratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Democratic+Socialists+Win+in+Election+that+Upends+Chicago+Democratic+Establishment%E2%80%93Build+Movements+for+Working+Class+Gains%21&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F04%2F16%2Fdemocratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains%2F&via=Socialist+Alternative">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.socialistalternative.org/2019/04/16/democratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.socialistalternative.org/2019/04/16/democratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains/&amp;media=https://www.socialistalternative.org/wp-content/uploads/2019/04/StopTIFvote-Chicago-April2019.jpg&description=Democratic+Socialists+Win+in+Election+that+Upends+Chicago+Democratic+Establishment%E2%80%93Build+Movements+for+Working+Class+Gains%21">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Democratic+Socialists+Win+in+Election+that+Upends+Chicago+Democratic+Establishment%E2%80%93Build+Movements+for+Working+Class+Gains%21 %0A%0A https://www.socialistalternative.org/2019/04/16/democratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.socialistalternative.org/2019/04/15/limerick-soviet-1919-the-bottom-dog-revolts/">Limerick Soviet 1919: “The Bottom Dog” Revolts</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.socialistalternative.org/author/joshuakoritz/">Joshua Koritz</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joshua Koritz"></span><meta itemprop="datePublished" content="2019-04-16T15:38:11+00:00"><meta itemprop="dateModified" content="2019-04-16T15:38:50-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.socialistalternative.org/2019/04/16/democratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/2019/04/16/democratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains/"></span><meta itemprop="name" content="Socialist Alternative"></span><meta itemprop="headline " content="Democratic Socialists Win in Election that Upends Chicago Democratic Establishment--Build Movements for Working Class Gains!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.socialistalternative.org/wp-content/uploads/2019/04/StopTIFvote-Chicago-April2019.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="720"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_39_5cb7016cd8f92_rand td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_39_5cb7016cd8f92" ><script>var block_td_uid_39_5cb7016cd8f92 = new tdBlock();
block_td_uid_39_5cb7016cd8f92.id = "td_uid_39_5cb7016cd8f92";
block_td_uid_39_5cb7016cd8f92.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_39_5cb7016cd8f92_rand","td_column_number":3,"live_filter_cur_post_id":41130,"live_filter_cur_post_author":"27","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_39_5cb7016cd8f92_rand","tdc_css_class_style":"td_uid_39_5cb7016cd8f92_rand_style"}';
block_td_uid_39_5cb7016cd8f92.td_column_number = "3";
block_td_uid_39_5cb7016cd8f92.block_type = "td_block_related_posts";
block_td_uid_39_5cb7016cd8f92.post_count = "3";
block_td_uid_39_5cb7016cd8f92.found_posts = "100";
block_td_uid_39_5cb7016cd8f92.header_color = "";
block_td_uid_39_5cb7016cd8f92.ajax_pagination_infinite_stop = "";
block_td_uid_39_5cb7016cd8f92.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_39_5cb7016cd8f92);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_40_5cb7016cdae50" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_39_5cb7016cd8f92" href="#">RELATED ARTICLES</a><a id="td_uid_41_5cb7016cdae55" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_39_5cb7016cd8f92" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_39_5cb7016cd8f92 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/03/25/victory-for-chicagos-second-charter-strike-mass-action-needed-for-the-fights-ahead/" rel="bookmark" class="td-image-wrap" title="Victory for Chicago’s Second Charter Strike – Mass Action Needed for the Fights Ahead"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Victory for Chicago’s Second Charter Strike – Mass Action Needed for the Fights Ahead" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/03/CICS-strike-Chicago-2019-cropped-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/03/25/victory-for-chicagos-second-charter-strike-mass-action-needed-for-the-fights-ahead/" rel="bookmark" title="Victory for Chicago’s Second Charter Strike – Mass Action Needed for the Fights Ahead">Victory for Chicago’s Second Charter Strike – Mass Action Needed for the Fights Ahead</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2018/12/18/mexico-amlo-sworn/" rel="bookmark" class="td-image-wrap" title="Mexico: AMLO Sworn In"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Mexico: AMLO Sworn In" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2018/12/amlo-inauguration-mexico-ap-img.jpg"  width="218" height="137" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2018/12/18/mexico-amlo-sworn/" rel="bookmark" title="Mexico: AMLO Sworn In">Mexico: AMLO Sworn In</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2018/11/26/scott-walker-out-wisconsin-workers/" rel="bookmark" class="td-image-wrap" title="Scott Walker Is Out! Where Next for Wisconsin Workers?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Scott Walker Is Out! Where Next for Wisconsin Workers?" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2018/11/tony-evers-scott-walker-split.jpg"  width="218" height="123" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2018/11/26/scott-walker-out-wisconsin-workers/" rel="bookmark" title="Scott Walker Is Out! Where Next for Wisconsin Workers?">Scott Walker Is Out! Where Next for Wisconsin Workers?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_39_5cb7016cd8f92" data-td_block_id="td_uid_39_5cb7016cd8f92"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_39_5cb7016cd8f92" data-td_block_id="td_uid_39_5cb7016cd8f92"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_42_5cb7016cdcaf7_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_42_5cb7016cdcaf7" ><script>var block_td_uid_42_5cb7016cdcaf7 = new tdBlock();
block_td_uid_42_5cb7016cdcaf7.id = "td_uid_42_5cb7016cdcaf7";
block_td_uid_42_5cb7016cdcaf7.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"td_block_template_1","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_42_5cb7016cdcaf7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_42_5cb7016cdcaf7_rand","tdc_css_class_style":"td_uid_42_5cb7016cdcaf7_rand_style"}';
block_td_uid_42_5cb7016cdcaf7.td_column_number = "1";
block_td_uid_42_5cb7016cdcaf7.block_type = "td_block_7";
block_td_uid_42_5cb7016cdcaf7.post_count = "6";
block_td_uid_42_5cb7016cdcaf7.found_posts = "3635";
block_td_uid_42_5cb7016cdcaf7.header_color = "#";
block_td_uid_42_5cb7016cdcaf7.ajax_pagination_infinite_stop = "";
block_td_uid_42_5cb7016cdcaf7.max_num_pages = "606";
tdBlocksArray.push(block_td_uid_42_5cb7016cdcaf7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_42_5cb7016cdcaf7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/04/16/democratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains/" rel="bookmark" class="td-image-wrap" title="Democratic Socialists Win in Election that Upends Chicago Democratic Establishment&#8211;Build Movements for Working Class Gains!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Democratic Socialists Win in Election that Upends Chicago Democratic Establishment&#8211;Build Movements for Working Class Gains!" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/04/StopTIFvote-Chicago-April2019-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/04/16/democratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains/" rel="bookmark" title="Democratic Socialists Win in Election that Upends Chicago Democratic Establishment&#8211;Build Movements for Working Class Gains!">Democratic Socialists Win in Election that Upends Chicago Democratic Establishment&#8211;Build Movements for Working Class Gains!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-16T15:38:11+00:00" >April 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/04/15/limerick-soviet-1919-the-bottom-dog-revolts/" rel="bookmark" class="td-image-wrap" title="Limerick Soviet 1919: “The Bottom Dog” Revolts"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Limerick Soviet 1919: “The Bottom Dog” Revolts" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/04/Limerick-Soviet-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/04/15/limerick-soviet-1919-the-bottom-dog-revolts/" rel="bookmark" title="Limerick Soviet 1919: “The Bottom Dog” Revolts">Limerick Soviet 1919: “The Bottom Dog” Revolts</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-15T14:18:34+00:00" >April 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/04/15/grand-rapids-protests-trumps-rally-rejects-the-trump-agenda/" rel="bookmark" class="td-image-wrap" title="Grand Rapids Protests Trump’s Rally &#8211; Rejects the Trump Agenda"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Grand Rapids Protests Trump’s Rally &#8211; Rejects the Trump Agenda" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/04/GrandRapids-TrumpProtest-2019-PhilipSnyder-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/04/15/grand-rapids-protests-trumps-rally-rejects-the-trump-agenda/" rel="bookmark" title="Grand Rapids Protests Trump’s Rally &#8211; Rejects the Trump Agenda">Grand Rapids Protests Trump’s Rally &#8211; Rejects the Trump Agenda</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-15T13:05:29+00:00" >April 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/04/13/watch-delivery-truck-driver-convinced-by-striking-stop-shop-workers-and-our-members-not-to-cross-the-picket-line/" rel="bookmark" class="td-image-wrap" title="WATCH: Delivery Truck Driver Convinced by Striking Stop &amp; Shop Workers and Our Members Not To Cross the Picket Line"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="WATCH: Delivery Truck Driver Convinced by Striking Stop &amp; Shop Workers and Our Members Not To Cross the Picket Line" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/04/stopnshop-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.socialistalternative.org/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/04/13/watch-delivery-truck-driver-convinced-by-striking-stop-shop-workers-and-our-members-not-to-cross-the-picket-line/" rel="bookmark" title="WATCH: Delivery Truck Driver Convinced by Striking Stop &amp; Shop Workers and Our Members Not To Cross the Picket Line">WATCH: Delivery Truck Driver Convinced by Striking Stop &amp; Shop Workers and Our Members Not...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-13T12:36:55+00:00" >April 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/04/12/massive-chemical-fire-in-houston-corporations-toxic-negligence/" rel="bookmark" class="td-image-wrap" title="Massive Chemical Fire in Houston &#8211; Corporation’s Toxic Negligence"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Massive Chemical Fire in Houston &#8211; Corporation’s Toxic Negligence" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/04/ITCfire-Houston-2019-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/04/12/massive-chemical-fire-in-houston-corporations-toxic-negligence/" rel="bookmark" title="Massive Chemical Fire in Houston &#8211; Corporation’s Toxic Negligence">Massive Chemical Fire in Houston &#8211; Corporation’s Toxic Negligence</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-12T15:02:26+00:00" >April 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/04/12/31000-stop-and-shop-workers-strike-across-new-england/" rel="bookmark" class="td-image-wrap" title="31,000 Stop and Shop Workers Strike Across New England"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="31,000 Stop and Shop Workers Strike Across New England" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/04/stopshop-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/04/12/31000-stop-and-shop-workers-strike-across-new-england/" rel="bookmark" title="31,000 Stop and Shop Workers Strike Across New England">31,000 Stop and Shop Workers Strike Across New England</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-12T14:48:28+00:00" >April 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_instagram td_block_widget td_uid_43_5cb7016ce36ec_rand td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_43_5cb7016ce36ec" ><div class="td-block-title-wrap"></div><div id=td_uid_43_5cb7016ce36ec class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwUwhz3F73P" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/4a64e6ba8f587f983ac30533e324c849/5D448938/t51.2885-15/sh0.08/e35/c123.0.714.714/s640x640/56325353_381799452661707_8976736269338438083_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwUUWFBljU9" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/301a9994ee3139e84a3fddb10aa660b1/5D39861E/t51.2885-15/sh0.08/e35/c94.0.891.891/s640x640/56377263_266229687660654_5522990346187044670_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwQInLtlk-M" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/5243a4ffe789c5b219247692a39eb7b3/5D5162AF/t51.2885-15/sh0.08/e35/c169.0.741.741/s640x640/55886206_613815239081069_3271371616861492232_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwPaoRLFPEA" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/52c5ab0b0d401bd88a075c434437a717/5D43CFC2/t51.2885-15/e35/c157.0.346.346a/52188238_821706301543415_1784585178227361895_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwNatLeFwDF" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/3d1c4f8ee7120c8216f44ee3176302c3/5D534A32/t51.2885-15/sh0.08/e35/s640x640/54446760_130815451364172_9043106323107347466_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwKbeMkhvdJ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/b08c53c306d6d4a57634ffae5a1fae5b/5D545872/t51.2885-15/sh0.08/e35/c90.0.900.900/s640x640/56344606_134167947720188_6586084000035645335_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwI_O-lhaIL" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/164edf9c94391bc685f986f8342d3e87/5D7822DD/t51.2885-15/sh0.08/e35/c135.0.810.810a/s640x640/56593832_2377651105787935_7649888470487966574_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwFR7mXBjIA" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/0caa7f4ff778c5b8defe47ece501c228/5D3EF448/t51.2885-15/sh0.08/e35/c0.135.1080.1080/s640x640/56990449_129396158147677_4980346193067828781_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwAXiPQBgNh" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/15a7a650ba5c2233e209eb3277fb9df0/5D37F583/t51.2885-15/sh0.08/e35/s640x640/55869108_395239981055869_8653059738576691625_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_45_5cb7016ce432d_rand td-pb-border-top td_block_template_3 td-column-3"  data-td-block-uid="td_uid_45_5cb7016ce432d" ><script>var block_td_uid_45_5cb7016ce432d = new tdBlock();
block_td_uid_45_5cb7016ce432d.id = "td_uid_45_5cb7016ce432d";
block_td_uid_45_5cb7016ce432d.atts = '{"custom_title":"Top Stories","custom_url":"","block_template_id":"td_block_template_3","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"8","offset":"","el_class":"","post_ids":"","category_id":"2125","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_45_5cb7016ce432d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":3,"color_preset":"","border_top":"","tdc_css_class":"td_uid_45_5cb7016ce432d_rand","tdc_css_class_style":"td_uid_45_5cb7016ce432d_rand_style"}';
block_td_uid_45_5cb7016ce432d.td_column_number = "3";
block_td_uid_45_5cb7016ce432d.block_type = "td_block_1";
block_td_uid_45_5cb7016ce432d.post_count = "8";
block_td_uid_45_5cb7016ce432d.found_posts = "99";
block_td_uid_45_5cb7016ce432d.header_color = "#";
block_td_uid_45_5cb7016ce432d.ajax_pagination_infinite_stop = "";
block_td_uid_45_5cb7016ce432d.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_45_5cb7016ce432d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Top Stories</span></h4></div><div id=td_uid_45_5cb7016ce432d class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/03/28/evict-corporate-developers-build-social-housing/" rel="bookmark" class="td-image-wrap" title="Evict Corporate Developers – Build Social Housing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Evict Corporate Developers – Build Social Housing" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/03/Renee-Holmes-Chateau-AtKSLaunch2019-324x235.jpg"  width="324" height="235" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/03/28/evict-corporate-developers-build-social-housing/" rel="bookmark" title="Evict Corporate Developers – Build Social Housing">Evict Corporate Developers – Build Social Housing</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-28T10:15:20+00:00" >March 28, 2019</time></span>                            </div>

            <div class="td-excerpt">
                
Movements of working people and renters, not greedy capitalists, will solve Seattle’s housing crisis.



The affordable housing crisis in...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/03/27/winning-the-green-new-deal-means-challenging-capitalism/" rel="bookmark" class="td-image-wrap" title="Winning the Green New Deal Means Challenging Capitalism"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Winning the Green New Deal Means Challenging Capitalism" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/03/GND_sit-in-2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/03/27/winning-the-green-new-deal-means-challenging-capitalism/" rel="bookmark" title="Winning the Green New Deal Means Challenging Capitalism">Winning the Green New Deal Means Challenging Capitalism</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-27T18:00:58+00:00" >March 27, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/02/20/lets-use-bernies-2020-campaign-to-launch-a-mass-working-class-fightback/" rel="bookmark" class="td-image-wrap" title="Let&#8217;s Use Bernie’s 2020 Campaign to Launch a Mass Working Class Fightback"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Let&#8217;s Use Bernie’s 2020 Campaign to Launch a Mass Working Class Fightback" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/02/Bernie-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/02/20/lets-use-bernies-2020-campaign-to-launch-a-mass-working-class-fightback/" rel="bookmark" title="Let&#8217;s Use Bernie’s 2020 Campaign to Launch a Mass Working Class Fightback">Let&#8217;s Use Bernie’s 2020 Campaign to Launch a Mass Working Class Fightback</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-20T13:32:22+00:00" >February 20, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/02/04/ocasio-cortez-exposes-rot-corporate-politics-mass-action-party-needed/" rel="bookmark" class="td-image-wrap" title="Ocasio-Cortez Exposes the Rot of Corporate Politics &#8211; Mass Action and New Party Needed Next"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Ocasio-Cortez Exposes the Rot of Corporate Politics &#8211; Mass Action and New Party Needed Next" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/01/h_15151429-ocasio-cortez-pelosi-1543330413-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/02/04/ocasio-cortez-exposes-rot-corporate-politics-mass-action-party-needed/" rel="bookmark" title="Ocasio-Cortez Exposes the Rot of Corporate Politics &#8211; Mass Action and New Party Needed Next">Ocasio-Cortez Exposes the Rot of Corporate Politics &#8211; Mass Action and New Party Needed Next</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-04T11:07:05+00:00" >February 4, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/02/01/state-black-america-today/" rel="bookmark" class="td-image-wrap" title="The State of Black America Today"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="The State of Black America Today" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/01/BLM-Blog-Image-Jan-6-2015-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/02/01/state-black-america-today/" rel="bookmark" title="The State of Black America Today">The State of Black America Today</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-01T11:37:37+00:00" >February 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2019/01/15/100th-anniversary-murders-rosa-luxemburg-karl-liebknecht/" rel="bookmark" class="td-image-wrap" title="100th Anniversary of the Murders of Rosa Luxemburg and Karl Liebknecht"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="100th Anniversary of the Murders of Rosa Luxemburg and Karl Liebknecht" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2019/01/Luxemburg_Liebknecht.jpg"  width="100" height="57" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2019/01/15/100th-anniversary-murders-rosa-luxemburg-karl-liebknecht/" rel="bookmark" title="100th Anniversary of the Murders of Rosa Luxemburg and Karl Liebknecht">100th Anniversary of the Murders of Rosa Luxemburg and Karl Liebknecht</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-15T12:35:17+00:00" >January 15, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2018/12/18/2019-year-struggle/" rel="bookmark" class="td-image-wrap" title="Make 2019 A Year of Struggle"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Make 2019 A Year of Struggle" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2018/12/01_20_2018_WomensMarch_BillyPenn_SydneySchaefer-12.jpg"  width="100" height="56" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2018/12/18/2019-year-struggle/" rel="bookmark" title="Make 2019 A Year of Struggle">Make 2019 A Year of Struggle</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-18T13:31:53+00:00" >December 18, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.socialistalternative.org/2018/12/12/teacher-revolt/" rel="bookmark" class="td-image-wrap" title="The Teacher Revolt Is Not Over"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="The Teacher Revolt Is Not Over" data-type="image_tag" data-img-url="https://www.socialistalternative.org/wp-content/uploads/2018/12/BatonRougeTeachers.jpg"  width="100" height="62" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.socialistalternative.org/2018/12/12/teacher-revolt/" rel="bookmark" title="The Teacher Revolt Is Not Over">The Teacher Revolt Is Not Over</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-12T14:36:18+00:00" >December 12, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.socialistalternative.org/"><img class="td-retina-data" src="http://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo-1.png" data-retina="http://www.socialistalternative.org/wp-content/uploads/2019/02/whitelogo.png" alt="" title="" width="1387" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Socialist Alternative is a national organization fighting in our workplaces, communities, and campuses against the exploitation and injustices people face every day. We are community activists fighting against budget cuts in public services; we are activists campaigning for a $15 an hour minimum wage and fighting, democratic unions; we are people of all colors speaking out against racism and attacks on immigrants, students organizing against tuition hikes and war, women and men fighting sexism and homophobia.<div class="footer-email-wrap">Contact us: <a href="mailto:info@socialistalternative.org">info@socialistalternative.org</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/socialistalternativeusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/socialist_alternative" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/socialistalt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC62u7RNy_5YdTgdOjkdRecg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Socialist Alternative 2019 | All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5cb7016cefee4
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f419111f5b806a2eed737e1ea4fcf604","fragment_name":"wc_fragments_f419111f5b806a2eed737e1ea4fcf604"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"41130","floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_ swp_default_full_color swp_individual_full_color swp_other_full_color slide swp_float_right" data-min-width="1100" data-float-color="#ffffff" data-float="right" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">168 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Democratic+Socialists+Win+in+Election+that+Upends+Chicago+Democratic+Establishment--Build+Movements+for+Working+Class+Gains%21&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F04%2F16%2Fdemocratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains%2F&via=socialistalt" data-link="https://twitter.com/intent/tweet?text=Democratic+Socialists+Win+in+Election+that+Upends+Chicago+Democratic+Establishment--Build+Movements+for+Working+Class+Gains%21&url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F04%2F16%2Fdemocratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains%2F&via=socialistalt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F04%2F16%2Fdemocratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F04%2F16%2Fdemocratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">168</span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F04%2F16%2Fdemocratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.socialistalternative.org%2F2019%2F04%2F16%2Fdemocratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "2df2e81c6b";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.socialistalternative.org/2019/04/16/democratic-socialists-win-in-election-that-upends-chicago-democratic-establishment-build-movements-for-working-class-gains/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true;var swpClickTracking = false;</script>
<!-- JS generated by theme -->

<script>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</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cb7016cf0662"></textarea>
						<div id="td_live_css_uid_1_5cb7016cf0662" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cb7016cf0662');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cb7016cf0662");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>