<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><html lang="en-US"><head><meta charset="utf-8" /><link type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_1c7df62d15c4e5c8eda88c66afef70cb.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_61c4e7278d6f0e3a9c27218c07ea9ab5.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_e76c98076c7926a1d807a60fbfde1a49.css" rel="stylesheet" /><title>China: Release Shen Mengyu and Arrested Jasic Technology Workers! | Socialist Alternative</title><link rel="shortcut icon" href="https://www.socialistalternative.org/wp-content/uploads//2013/11/SAfavicon2.jpg" /><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <script type="application/x-javascript">addEventListener("load", function() { setTimeout(hideURLbar, 0); }, false);
		function hideURLbar(){
			window.scrollTo(0,1);
		}</script> <meta name="google-site-verification" content="53lT79k2i0IYi18jOMoSRj8u8c3wSvhiooWAmKW3yzs" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" /><link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Cop Tases 11-Year-Old for Stealing Groceries: The Whole System is Guilty!' href='https://www.socialistalternative.org/2018/08/09/cop-tases-11-year-old-stealing-groceries-system-guilty/' /><meta name="generator" content="WordPress 4.9.8" /><meta name="generator" content="WooCommerce 3.4.4" /><link rel="canonical" href="https://www.socialistalternative.org/2018/08/18/china-release-shen-mengyu-arrested-jasic-technology-workers/" /><link rel='shortlink' href='https://www.socialistalternative.org/?p=32588' /><link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F08%2F18%2Fchina-release-shen-mengyu-arrested-jasic-technology-workers%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F08%2F18%2Fchina-release-shen-mengyu-arrested-jasic-technology-workers%2F&#038;format=xml" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta property="og:site_name" content="Socialist Alternative" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="433962390071653" /><meta property="og:url" content="https://www.socialistalternative.org/2018/08/18/china-release-shen-mengyu-arrested-jasic-technology-workers/" /><meta property="og:title" content="China: Release Shen Mengyu and Arrested Jasic Technology Workers!" /><meta property="og:description" content="Police repression against workers at Shenzhen factory who are campaigning to set up a democratic trade union chinaworker.info reporters On 11 August, Shen Mengyu, well-known as a Maoist and worker activist, was seized while eating dinner with her father by three unidentified men believed to be from China’s security forces and forcibly bundled into an unmarked car. Her&hellip;" /><meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu.jpg" /><meta property="og:image:width" content="628" /><meta property="og:image:height" content="356" /><meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2018/08/placard-JASIC-SZ.jpg" /><meta property="og:image:width" content="2480" /><meta property="og:image:height" content="1753" /><meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2018/08/shenzhen_solidarity_rally.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta property="article:published_time" content="2018-08-18T20:00:33+00:00" /><meta property="article:modified_time" content="2018-08-18T20:04:23+00:00" /><meta property="article:author" content="https://www.socialistalternative.org/author/georgebrown/" /><meta property="article:section" content="World Events" /><meta property="article:tag" content="ACFTU" /><meta property="article:tag" content="China" /><meta property="article:tag" content="Chinese Communist Party" /><meta property="article:tag" content="Guo Liqun" /><meta property="article:tag" content="Jasic Technology" /><meta property="article:tag" content="labor" /><meta property="article:tag" content="Maoism" /><meta property="article:tag" content="Shen Mengyu" /><meta property="article:tag" content="Shenzhen" /><meta property="article:tag" content="Shenzhen People’s Congress" /><meta property="article:tag" content="solidarity appeal" /><meta property="article:tag" content="unions" /><meta property="article:tag" content="Xiao Hu" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4588825-1', 'auto');
  ga('send', 'pageview');</script>  <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie8.css" /><![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie7.css" /><![endif]--> <script type="text/javascript" src="https://www.socialistalternative.org/wp-content/cache/autoptimize/js/autoptimize_4320b17a9da8b873cb2e64e4aa09ce34.js"></script></head><body class="post-template-default single single-post postid-32588 single-format-standard woocommerce-no-js"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T82RV2P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="top row"><div class="grid_6 nav-search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.socialistalternative.org/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div class="grid_6 top-nav-wrapper"><ul id="menu-top" class="topNav"><li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.socialistalternative.org/contact-us/">contact us</a></li><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://www.socialistalternative.org/resources/">resources</a></li><li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a href="http://www.marxist.net">Marxism</a></li><li id="menu-item-27433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433"><a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-top-container"><select id="menu-top-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141 menu-item-depth-0" value="https://www.socialistalternative.org/contact-us/">contact us</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813 menu-item-depth-0" value="https://www.socialistalternative.org/resources/">resources</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502 menu-item-depth-0" value="http://www.marxist.net">Marxism</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433 menu-item-depth-0" value="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</option> </select></div></div></div><div class="arrow-top"><div class="arrow-down black"></div></div><div class="header row"><div class="header-logo"> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2017/01/resisttrump-banner.png" id="header-logo-img" alt="Socialist Alternative"/></a> <!--[if !IE]> --> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2014/08/SAlogo_Mobile.png" id="header-logo-mobile-img" alt="Socialist Alternative"/></a> <!-- <![endif]--></div><div class="header-adds"><div id="text-6" class="widget header-banner widget_text"><div class="textwidget"><a href="/category/inauguration-protests/" target="_blank" class="fifteen-banner"></a></div></div></div></div><div class="navigation row"><div class="grid_12 main-nav-wrapper"><ul id="menu-main" class="sf-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://socialistalternative.org/">Home</a></li><li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377"><a href="https://www.socialistalternative.org/about/">About SA</a><ul class="sub-menu"><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA</a></li><li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li><li id="menu-item-25612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612"><a href="http://www.socialistalternative.org/?s=">Search Site</a></li></ul></li><li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis</a><ul class="sub-menu"><li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics</a><ul class="sub-menu"><li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li><li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li><li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li><li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li><li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li><li id="menu-item-25619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619"><a href="https://www.socialistalternative.org/category/workers-movement/fight-for-15/">Fight for 15</a></li><li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li><li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li><li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li></ul></li><li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li><li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li><li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li><li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action</a><ul class="sub-menu"><li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &amp; Leaflets &amp; Statements</a></li></ul></li><li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li><li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History</a><ul class="sub-menu"><li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li></ul></li><li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li></ul></li><li id="menu-item-8465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a href="http://www.socialistworld.net">World News</a></li><li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications</a><ul class="sub-menu"><li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li><li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="/subscribe">Newspaper</a></li></ul></li><li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li><li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="https://socialistalternative.org/donate">Donate</a></li><li id="menu-item-32352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32352"><a href="https://www.socialistalternative.org/socialistmerch/">Socialist Merch</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-main-container"><select id="menu-main-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5 menu-item-depth-0" value="http://socialistalternative.org/">Home</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377 menu-item-depth-0" value="https://www.socialistalternative.org/about/">About SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298 menu-item-depth-1" value="https://www.socialistalternative.org/join/">- Join SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416 menu-item-depth-1" value="https://www.socialistalternative.org/in-your-area/">- In Your Area</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612 menu-item-depth-1" value="http://www.socialistalternative.org/?s=">- Search Site</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613 menu-item-depth-0" value="http://www.socialistalternative.org/category/top-stories/">News and Analysis</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629 menu-item-depth-1" value="https://www.socialistalternative.org/category/us-politics/">- U.S. Politics</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620 menu-item-depth-2" value="https://www.socialistalternative.org/category/fighting-racism/">- - Fighting Racism</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621 menu-item-depth-2" value="https://www.socialistalternative.org/category/healthcare/">- - Health Care</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623 menu-item-depth-2" value="https://www.socialistalternative.org/category/immigrants-rights/">- - Immigrants Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624 menu-item-depth-2" value="https://www.socialistalternative.org/category/lgbt-rights/">- - LGBTQ Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633 menu-item-depth-2" value="https://www.socialistalternative.org/category/womens-rights/">- - Women&#8217;s Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/fight-for-15/">- - Fight for 15</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/">- - Workers&#8217; Movement</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615 menu-item-depth-2" value="https://www.socialistalternative.org/category/culture/">- - Culture</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616 menu-item-depth-2" value="https://www.socialistalternative.org/category/economy/">- - Economy</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25635 menu-item-depth-1" value="https://www.socialistalternative.org/category/world-events/">- World Events</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636 menu-item-depth-1" value="https://www.socialistalternative.org/category/youth-students/">- Youth &amp; Students</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618 menu-item-depth-1" value="https://www.socialistalternative.org/category/environment/">- Environment</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626 menu-item-depth-1" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/">- Socialist Alternative In Action</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839 menu-item-depth-2" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">- - Documents &amp; Leaflets &amp; Statements</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631 menu-item-depth-1" value="https://www.socialistalternative.org/category/videos/">- Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622 menu-item-depth-1" value="https://www.socialistalternative.org/category/history/">- History</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837 menu-item-depth-2" value="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">- - Centenary of the Russian Revolution</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627 menu-item-depth-1" value="https://www.socialistalternative.org/category/theory/">- Theory</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465 menu-item-depth-0" value="http://www.socialistworld.net">World News</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889 menu-item-depth-0" value="https://www.socialistalternative.org/publications/">Publications</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518 menu-item-depth-1" value="https://www.socialistalternative.org/publications/">- Books and Pamphlets</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519 menu-item-depth-1" value="/subscribe">- Newspaper</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308 menu-item-depth-0" value="https://www.socialistalternative.org/category/en-espanol/">en español</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670 menu-item-depth-0" value="https://socialistalternative.org/donate">Donate</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32352 menu-item-depth-0" value="https://www.socialistalternative.org/socialistmerch/">Socialist Merch</option> </select></div></div></div><div class="content row"><div class="grid_4 sidebar left-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/07/SA45-JulyAug-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/07/SA45-JulyAug-webFINAL-front432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/07/SA45-JulyAug-webFINAL.pdf">Read Issue #45</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/18/china-release-shen-mengyu-arrested-jasic-technology-workers/' title='China: Release Shen Mengyu and Arrested Jasic Technology Workers!'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu-300x170.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu-600x340.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/08/18/china-release-shen-mengyu-arrested-jasic-technology-workers/' title='China: Release Shen Mengyu and Arrested Jasic Technology Workers!'>China: Release Shen Mengyu and Arrested Jasic Technology Workers!</a></h3><div class="clear"></div> <span class="magz-meta">August 18, 2018 </span></div></div><div class="big-desc"><p>Police repression against workers at Shenzhen factory who are campaigning to set up a democratic trade union chinaworker.info reporters On 11 August, Shen Mengyu, well-known as a Maoist and worker activist, was seized while eating dinner with...</p> <a href='https://www.socialistalternative.org/2018/08/18/china-release-shen-mengyu-arrested-jasic-technology-workers/' title='China: Release Shen Mengyu and Arrested Jasic Technology Workers!' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/09/cop-tases-11-year-old-stealing-groceries-system-guilty/' title='Cop Tases 11-Year-Old for Stealing Groceries: The Whole System is Guilty!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/Cinci_Police_tasing_080818-80x60.png" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/08/09/cop-tases-11-year-old-stealing-groceries-system-guilty/' title='Cop Tases 11-Year-Old for Stealing Groceries: The Whole System is Guilty!'>Cop Tases 11-Year-Old for Stealing Groceries: The Whole System is Guilty!</a></h3><div class="magz-meta">August 9, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/07/logistics-increased-profits-big-business-opportunity-workers-organize/' title='Logistics: Increased Profits for Big Business, Opportunity for Workers to Organize'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/port-614543_1920-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/08/07/logistics-increased-profits-big-business-opportunity-workers-organize/' title='Logistics: Increased Profits for Big Business, Opportunity for Workers to Organize'>Logistics: Increased Profits for Big Business, Opportunity for Workers to Organize</a></h3><div class="magz-meta">August 7, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/06/occupy-inwood-resists-pro-developer-rezoning-plan/' title='Occupy Inwood Resists Pro-Developer Rezoning Plan'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/Inwood-banners-outside-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/08/06/occupy-inwood-resists-pro-developer-rezoning-plan/' title='Occupy Inwood Resists Pro-Developer Rezoning Plan'>Occupy Inwood Resists Pro-Developer Rezoning Plan</a></h3><div class="magz-meta">August 6, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/03/portuguese-dockers-strike-union-busting/' title='Portuguese Dockers Strike Against Union Busting'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/Caniçal_Madeira_-_2006-12-07-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/08/03/portuguese-dockers-strike-union-busting/' title='Portuguese Dockers Strike Against Union Busting'>Portuguese Dockers Strike Against Union Busting</a></h3><div class="magz-meta">August 3, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/03/israel-tens-thousands-protest-strike-lgbt-rights/' title='Israel: Tens of Thousands Protest and Strike for LGBT Rights'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/LGBT_protest_Tel_Aviv_2018-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/08/03/israel-tens-thousands-protest-strike-lgbt-rights/' title='Israel: Tens of Thousands Protest and Strike for LGBT Rights'>Israel: Tens of Thousands Protest and Strike for LGBT Rights</a></h3><div class="magz-meta">August 3, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/02/nos-negamos-volver-al-armario-la-derecha-continua-sus-ataques-contra-las-personas-lgtbi/' title='¡Nos negamos a volver al armario! ¡La derecha continúa sus ataques contra las personas LGTBI!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/image-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/08/02/nos-negamos-volver-al-armario-la-derecha-continua-sus-ataques-contra-las-personas-lgtbi/' title='¡Nos negamos a volver al armario! ¡La derecha continúa sus ataques contra las personas LGTBI!'>¡Nos negamos a volver al armario! ¡La derecha continúa sus ataques contra las personas LGTBI!</a></h3><div class="magz-meta">August 2, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/02/la-conciencia-del-pulpo-critica-de-otras-mentes-el-pulpo-el-mar-los-profundos-origenes-de-la-consciencia-de-peter-godfrey-smith/' title='La conciencia del pulpo: Crítica de Otras mentes. El pulpo, el mar y los profundos orígenes de la consciencia, de Peter Godfrey-Smith'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/OtherMindsImage-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/08/02/la-conciencia-del-pulpo-critica-de-otras-mentes-el-pulpo-el-mar-los-profundos-origenes-de-la-consciencia-de-peter-godfrey-smith/' title='La conciencia del pulpo: Crítica de Otras mentes. El pulpo, el mar y los profundos orígenes de la consciencia, de Peter Godfrey-Smith'>La conciencia del pulpo: Crítica de Otras mentes. El pulpo, el mar y los profundos orígenes de la consciencia, de Peter Godfrey-Smith</a></h3><div class="magz-meta">August 2, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/01/movie-review-american-socialist-life-times-eugene-victor-debs/' title='Movie Review: <i>American Socialist: The Life and Times of Eugene Victor Debs</i>'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/AmericanSocialist-Poster-Debs-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/08/01/movie-review-american-socialist-life-times-eugene-victor-debs/' title='Movie Review: <i>American Socialist: The Life and Times of Eugene Victor Debs</i>'>Movie Review: <i>American Socialist: The Life and Times of Eugene Victor Debs</i></a></h3><div class="magz-meta">August 1, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/31/uw-student-workers-contract-ratified-fight-equity-campus/' title='UW Student Workers&#8217; Contract Ratified, but Fight for Equity on Campus Far From Over'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/UWASE_rally-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/31/uw-student-workers-contract-ratified-fight-equity-campus/' title='UW Student Workers&#8217; Contract Ratified, but Fight for Equity on Campus Far From Over'>UW Student Workers&#8217; Contract Ratified, but Fight for Equity on Campus Far From Over</a></h3><div class="magz-meta">July 31, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.3.3'></script> <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/08/18/china-release-shen-mengyu-arrested-jasic-technology-workers/'><div class='gform_heading'> <span class='gform_description'>Receive regular updates of newly posted articles on our website!</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'    aria-required="true" aria-invalid="false"/></div></li><li id='field_4_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Cincinnati: Cop Tases 11-Year-Old for Stealing Groceries: The Whole System is Guilty! | Socialist Alternative
https://t.co/5iYM63OmK0 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1027594002164539400" class="jtwt_date">1 week ago </a></div></li><li> <span> Logistics: Increased Profits for Big Business, Opportunity for Workers to Organize | Socialist Alternative
https://t.co/tIvVUvvkfi </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1026867927809753089" class="jtwt_date">2 weeks ago </a></div></li><li> <span> Occupy Inwood Resists Pro-Developer Rezoning Plan | Socialist Alternative
https://t.co/3aFK5E4CyK </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1026534881604579329" class="jtwt_date">2 weeks ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div><div class="grid_8 single-post"><div class="featured-image-post"> <a class="standard-format-icon" href="https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu.jpg" rel="prettyPhoto"> <img width="628" height="356" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu.jpg 628w, https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu-300x170.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu-600x340.jpg 600w" sizes="(max-width: 628px) 100vw, 628px" /> </a></div><div class="single-title"><h1>China: Release Shen Mengyu and Arrested Jasic Technology Workers!</h1><div class="clear"></div><div class="single-info"> <span class="single-date"><strong>Published On </strong>August 18, 2018 | </span> <span class="single-author">By chinaworker.info reporters | </span> <span class="single-category"><strong><em><a href="https://www.socialistalternative.org/category/world-events/" rel="category tag">World Events</a></em></strong></span></div></div><div class="clear"></div><div style="margin:-6px 0px 0px -10px"><li class='twitter-share share-widget' style="height:32px;vertical-align:middle;margin-left:10px"> <a href="https://twitter.com/share" class="twitter-share-button" data-text='China: Release Shen Mengyu and Arrested Jasic Technology Workers!' data-size="large" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget' style="vertical-align:middle;height:32px"><div class="fb-like" data-href="https://www.socialistalternative.org/2018/08/18/china-release-shen-mengyu-arrested-jasic-technology-workers/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="true"></div></li></div><div class="single-content"><h3><b>Police repression against workers at Shenzhen factory who are campaigning to set up a democratic trade union</b></h3><p><em>chinaworker.info reporters</em></p><p>On 11 August, Shen Mengyu, well-known as a Maoist and worker activist, was seized while eating dinner with her father by three unidentified men believed to be from China’s security forces and forcibly bundled into an unmarked car. Her whereabouts are still unknown. Shen’s abduction follows a wave of repression against workers at Jasic Technology in Shenzhen who have been bravely campaigning to set up a democratic i.e. independent trade union.</p><p>Another activist, Xiao Hu, was detained at around the same time. These appear to be the latest attempts by Chinese authorities to suppress this landmark struggle of workers to organise and defend their rights.</p><p>Since 18 July workers at the Jasic Technology factory, which employs 1,000 workers making electronic welding machines and robotic arms, have been campaigning to set up a trade union and elect their own representatives.</p><p>Jasic Technology, based in the Pingshan district of Shenzhen, is a private stock market-listed company and its bosses have close ties to the local CCP (‘Communist’ Party) government. The company bosses seem determined, with the backing of the government and police, to quash this attempt to establish an independent workers’ union. They claim there is already a union but this is a fake union, controlled by the management, and linked to the official state-controlled ACFTU.</p><h3><b>“Picking quarrels”</b></h3><p>Police detained 30 workers on 27 July, 14 of whom are currently still being held. Workers have reported torture and physical assaults by police. Those released are under police surveillance. The company has sacked several of the workers who are leading the struggle. Workers and left-wing student activists have staged protests outside the police station against the repression and to demand the release of their comrades. These workers could be charged with “picking quarrels and provoking troubles” which can result in five years in prison.</p><p>An open letter written by Shen Mengyu and other activists involved in the struggle points out that Jia Lei, the owner of Jasic Technology, and personnel manager Guo Liqun are both delegates to the Shenzhen People’s Congress. This is a local version of China’s pseudo parliament, the NPC, and underlines the level of integration between capitalists and the CCP authorities which is common throughout China.</p><div id="attachment_32592" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.socialistalternative.org/wp-content/uploads/2018/08/shenzhen_solidarity_rally.jpg"><img class="size-full wp-image-32592" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/shenzhen_solidarity_rally.jpg" alt="" width="600" height="400" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/08/shenzhen_solidarity_rally.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2018/08/shenzhen_solidarity_rally-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Left activists protesting in support of Shenzhen Jasic Technology workers.</p></div><p><b>chinaworker.info</b> supports the legitimate struggle of Jasic technology workers. We demand that police reveal where Shen Mengyu and other detainees are being held and on what charges.</p><p>We urge international labour and trade union activists to take up this case with urgency: Demand Shen’s release and the release of the other detained workers and that no charges are pressed. Support the demand for immediate recognition of the rights of Jasic Technology workers to form a democratic and independent trade union and the immediate re-instatement of dismissed workers.</p><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/08/placard-JASIC-SZ.jpg"><img class="aligncenter wp-image-32589 size-medium" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/placard-JASIC-SZ-300x212.jpg" alt="" width="300" height="212" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/08/placard-JASIC-SZ-300x212.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/08/placard-JASIC-SZ-768x543.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/08/placard-JASIC-SZ-1024x724.jpg 1024w, https://www.socialistalternative.org/wp-content/uploads/2018/08/placard-JASIC-SZ-600x424.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p>To support Jasic worker struggle. 1) Print this picture as A3 size 2) hold it and take photo 3) Send it to <a href="mailto:cwi.china@gmail.com">cwi.china@gmail.com</a> and we will publish it .</p><div class="fb-social-plugin fb-like" data-ref="below-post" data-href="https://www.socialistalternative.org/2018/08/18/china-release-shen-mengyu-arrested-jasic-technology-workers/" data-layout="button_count" data-share="true" data-width="285"></div><p class="single-tags"><a href="https://www.socialistalternative.org/tag/acftu/" rel="tag">ACFTU</a><a href="https://www.socialistalternative.org/tag/china/" rel="tag">China</a><a href="https://www.socialistalternative.org/tag/chinese-communist-party/" rel="tag">Chinese Communist Party</a><a href="https://www.socialistalternative.org/tag/guo-liqun/" rel="tag">Guo Liqun</a><a href="https://www.socialistalternative.org/tag/jasic-technology/" rel="tag">Jasic Technology</a><a href="https://www.socialistalternative.org/tag/labor/" rel="tag">labor</a><a href="https://www.socialistalternative.org/tag/maoism/" rel="tag">Maoism</a><a href="https://www.socialistalternative.org/tag/shen-mengyu/" rel="tag">Shen Mengyu</a><a href="https://www.socialistalternative.org/tag/shenzhen/" rel="tag">Shenzhen</a><a href="https://www.socialistalternative.org/tag/shenzhen-peoples-congress/" rel="tag">Shenzhen People’s Congress</a><a href="https://www.socialistalternative.org/tag/solidarity-appeal/" rel="tag">solidarity appeal</a><a href="https://www.socialistalternative.org/tag/unions/" rel="tag">unions</a><a href="https://www.socialistalternative.org/tag/xiao-hu/" rel="tag">Xiao Hu</a></p></div><div class='post-share'><h3>Like this Article? Share it!</h3><div class="clear"></div><ul class="share-widgets"><li class='twitter-share share-widget'> <a href="https://twitter.com/share" class="twitter-share-button" data-text='China: Release Shen Mengyu and Arrested Jasic Technology Workers!' data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget'> <iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F08%2F18%2Fchina-release-shen-mengyu-arrested-jasic-technology-workers%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li><li class='pinterest-share share-widget'> <script type="text/javascript">(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F08%2F18%2Fchina-release-shen-mengyu-arrested-jasic-technology-workers%2F&media=https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu-430x244.jpg&description=China: Release Shen Mengyu and Arrested Jasic Technology Workers!" class="pin-it-button" count-layout="vertical">Pin It</a></li><li class='google-share share-widget'> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone></li><li class='stumbleupon-share share-widget'> <script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </li><li class='linkedin-share share-widget'> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="top"></script> </li><li class='digg-share share-widget'> <script type="text/javascript">(function() {
							var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
							s.type = 'text/javascript';
							s.async = true;
							s.src = 'http://widgets.digg.com/buttons.js';
							s1.parentNode.insertBefore(s, s1);
							})();</script> <a class="DiggThisButton DiggMedium" href="http://digg.com/submit?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F08%2F18%2Fchina-release-shen-mengyu-arrested-jasic-technology-workers%2F&amp;title=China%3A+Release+Shen+Mengyu+and+Arrested+Jasic+Technology+Workers%21"></a></li><li class='reddit-share share-widget last'> <script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script> </li></ul></div><div class="related-wrapper"><h3 class="widget-line"><span class="widget-title box-title">Related Posts </span></h3><div class="clear"></div><div class="related-item-wrap"><div class="related-post"id="post-32391" class="post-32391 post type-post status-publish format-standard has-post-thumbnail hentry category-workers-movement category-world-events tag-europe tag-labor tag-portugal tag-precarious-workers tag-solidarity-appeal tag-strike tag-union-busting tag-unions"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/08/03/portuguese-dockers-strike-union-busting/" title="Portuguese Dockers Strike Against Union Busting"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/Caniçal_Madeira_-_2006-12-07-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/08/03/portuguese-dockers-strike-union-busting/" title="Portuguese Dockers Strike Against Union Busting">Portuguese Dockers Strike Against Union Busting</a><span></span></h5></div><div class="related-post two-margin"id="post-31970" class="post-31970 post type-post status-publish format-standard has-post-thumbnail hentry category-us-politics category-workers-movement tag-feature tag-janus tag-right-to-work tag-scotus tag-supreme-court tag-teachers tag-unions tag-wisconsin"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/07/01/janus-decision-escalation-anti-labor-attacks/" title="<i>Janus</i> Decision: Escalation of Anti-Labor Attacks"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/janus-feature-NYC-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/07/01/janus-decision-escalation-anti-labor-attacks/" title="<i>Janus</i> Decision: Escalation of Anti-Labor Attacks"><i>Janus</i> Decision: Escalation of Anti-Labor Attacks</a><span></span></h5></div><div class="related-post"id="post-31949" class="post-31949 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-6466 tag-alexander-dubcek tag-antonin-novotny tag-benno-ohnesorg tag-charles-de-gaulle tag-china tag-czechoslovakia tag-ernest-mandel tag-france tag-germany tag-harold-wilson tag-hot-autumn tag-indonesia tag-italy tag-martin-luther-king tag-may-1968 tag-mexico tag-my-lai-massacre tag-pakistan tag-prague-spring tag-red-brigades tag-revolution tag-richard-nixon tag-rossana-rossanda tag-sozialistische-deutsche-studentenbund tag-tlatelolco-square tag-usfi tag-vietnam tag-vietnam-war tag-working-class"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/06/28/1968-year-revolution/" title="1968: Year of Revolution"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/maio_de_68-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/06/28/1968-year-revolution/" title="1968: Year of Revolution">1968: Year of Revolution</a><span></span></h5></div><div class="related-post four-margin"id="post-31940" class="post-31940 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-world-events tag-canada tag-china tag-donald-trump tag-european-union tag-g7-summit tag-quantitative-easing tag-trade-war tag-us-imperialism"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/06/27/world-relations-open-splits-g7-jamboree/" title="World Relations: Open Splits at G7 Jamboree"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/TrumpG7-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/06/27/world-relations-open-splits-g7-jamboree/" title="World Relations: Open Splits at G7 Jamboree">World Relations: Open Splits at G7 Jamboree</a><span></span></h5></div></div></div><div class="single-nav"><div class="nav-left" ><a href="https://www.socialistalternative.org/2018/08/09/cop-tases-11-year-old-stealing-groceries-system-guilty/" rel="prev">&larr; Previous post</a></div><div class="nav-right" ></div></div><div class="single-comments"></div></div><div class="grid_4 sidebar right-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/07/SA45-JulyAug-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/07/SA45-JulyAug-webFINAL-front432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/07/SA45-JulyAug-webFINAL.pdf">Read Issue #45</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/18/china-release-shen-mengyu-arrested-jasic-technology-workers/' title='China: Release Shen Mengyu and Arrested Jasic Technology Workers!'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu-300x170.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu-600x340.jpg 600w, https://www.socialistalternative.org/wp-content/uploads/2018/08/Shen_-Mengyu.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/08/18/china-release-shen-mengyu-arrested-jasic-technology-workers/' title='China: Release Shen Mengyu and Arrested Jasic Technology Workers!'>China: Release Shen Mengyu and Arrested Jasic Technology Workers!</a></h3><div class="clear"></div> <span class="magz-meta">August 18, 2018 </span></div></div><div class="big-desc"><p>Police repression against workers at Shenzhen factory who are campaigning to set up a democratic trade union chinaworker.info reporters On 11 August, Shen Mengyu, well-known as a Maoist and worker activist, was seized while eating dinner with...</p> <a href='https://www.socialistalternative.org/2018/08/18/china-release-shen-mengyu-arrested-jasic-technology-workers/' title='China: Release Shen Mengyu and Arrested Jasic Technology Workers!' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/09/cop-tases-11-year-old-stealing-groceries-system-guilty/' title='Cop Tases 11-Year-Old for Stealing Groceries: The Whole System is Guilty!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/Cinci_Police_tasing_080818-80x60.png" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/08/09/cop-tases-11-year-old-stealing-groceries-system-guilty/' title='Cop Tases 11-Year-Old for Stealing Groceries: The Whole System is Guilty!'>Cop Tases 11-Year-Old for Stealing Groceries: The Whole System is Guilty!</a></h3><div class="magz-meta">August 9, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/07/logistics-increased-profits-big-business-opportunity-workers-organize/' title='Logistics: Increased Profits for Big Business, Opportunity for Workers to Organize'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/port-614543_1920-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/08/07/logistics-increased-profits-big-business-opportunity-workers-organize/' title='Logistics: Increased Profits for Big Business, Opportunity for Workers to Organize'>Logistics: Increased Profits for Big Business, Opportunity for Workers to Organize</a></h3><div class="magz-meta">August 7, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/06/occupy-inwood-resists-pro-developer-rezoning-plan/' title='Occupy Inwood Resists Pro-Developer Rezoning Plan'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/Inwood-banners-outside-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/08/06/occupy-inwood-resists-pro-developer-rezoning-plan/' title='Occupy Inwood Resists Pro-Developer Rezoning Plan'>Occupy Inwood Resists Pro-Developer Rezoning Plan</a></h3><div class="magz-meta">August 6, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/03/portuguese-dockers-strike-union-busting/' title='Portuguese Dockers Strike Against Union Busting'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/Caniçal_Madeira_-_2006-12-07-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/08/03/portuguese-dockers-strike-union-busting/' title='Portuguese Dockers Strike Against Union Busting'>Portuguese Dockers Strike Against Union Busting</a></h3><div class="magz-meta">August 3, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/03/israel-tens-thousands-protest-strike-lgbt-rights/' title='Israel: Tens of Thousands Protest and Strike for LGBT Rights'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/LGBT_protest_Tel_Aviv_2018-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/08/03/israel-tens-thousands-protest-strike-lgbt-rights/' title='Israel: Tens of Thousands Protest and Strike for LGBT Rights'>Israel: Tens of Thousands Protest and Strike for LGBT Rights</a></h3><div class="magz-meta">August 3, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/02/nos-negamos-volver-al-armario-la-derecha-continua-sus-ataques-contra-las-personas-lgtbi/' title='¡Nos negamos a volver al armario! ¡La derecha continúa sus ataques contra las personas LGTBI!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/image-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/08/02/nos-negamos-volver-al-armario-la-derecha-continua-sus-ataques-contra-las-personas-lgtbi/' title='¡Nos negamos a volver al armario! ¡La derecha continúa sus ataques contra las personas LGTBI!'>¡Nos negamos a volver al armario! ¡La derecha continúa sus ataques contra las personas LGTBI!</a></h3><div class="magz-meta">August 2, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/02/la-conciencia-del-pulpo-critica-de-otras-mentes-el-pulpo-el-mar-los-profundos-origenes-de-la-consciencia-de-peter-godfrey-smith/' title='La conciencia del pulpo: Crítica de Otras mentes. El pulpo, el mar y los profundos orígenes de la consciencia, de Peter Godfrey-Smith'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/OtherMindsImage-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/08/02/la-conciencia-del-pulpo-critica-de-otras-mentes-el-pulpo-el-mar-los-profundos-origenes-de-la-consciencia-de-peter-godfrey-smith/' title='La conciencia del pulpo: Crítica de Otras mentes. El pulpo, el mar y los profundos orígenes de la consciencia, de Peter Godfrey-Smith'>La conciencia del pulpo: Crítica de Otras mentes. El pulpo, el mar y los profundos orígenes de la consciencia, de Peter Godfrey-Smith</a></h3><div class="magz-meta">August 2, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/08/01/movie-review-american-socialist-life-times-eugene-victor-debs/' title='Movie Review: <i>American Socialist: The Life and Times of Eugene Victor Debs</i>'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/08/AmericanSocialist-Poster-Debs-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/08/01/movie-review-american-socialist-life-times-eugene-victor-debs/' title='Movie Review: <i>American Socialist: The Life and Times of Eugene Victor Debs</i>'>Movie Review: <i>American Socialist: The Life and Times of Eugene Victor Debs</i></a></h3><div class="magz-meta">August 1, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/31/uw-student-workers-contract-ratified-fight-equity-campus/' title='UW Student Workers&#8217; Contract Ratified, but Fight for Equity on Campus Far From Over'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/UWASE_rally-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/31/uw-student-workers-contract-ratified-fight-equity-campus/' title='UW Student Workers&#8217; Contract Ratified, but Fight for Equity on Campus Far From Over'>UW Student Workers&#8217; Contract Ratified, but Fight for Equity on Campus Far From Over</a></h3><div class="magz-meta">July 31, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.3.3'></script> <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/08/18/china-release-shen-mengyu-arrested-jasic-technology-workers/'><div class='gform_heading'> <span class='gform_description'>Receive regular updates of newly posted articles on our website!</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'    aria-required="true" aria-invalid="false"/></div></li><li id='field_4_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Cincinnati: Cop Tases 11-Year-Old for Stealing Groceries: The Whole System is Guilty! | Socialist Alternative
https://t.co/5iYM63OmK0 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1027594002164539400" class="jtwt_date">1 week ago </a></div></li><li> <span> Logistics: Increased Profits for Big Business, Opportunity for Workers to Organize | Socialist Alternative
https://t.co/tIvVUvvkfi </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1026867927809753089" class="jtwt_date">2 weeks ago </a></div></li><li> <span> Occupy Inwood Resists Pro-Developer Rezoning Plan | Socialist Alternative
https://t.co/3aFK5E4CyK </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1026534881604579329" class="jtwt_date">2 weeks ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div></div><div class="footer-widget-block row"><div class="grid_12"><div id="text-3" class="footer-widget widget_text"><div class="textwidget"><table><tr><td><img src="/wp-content/uploads/2015/09/starbird3-thumbnail.png" alt="SA Logo" width="100"></td><td> <a href="https://www.socialistalternative.org/shop/subscription-socialist-alternative-newspaper/">Subscribe</a></td><td> <a href="https://www.socialistalternative.org/wp-login.php">Login</a></td><td> <a href="/join">Join</a></td><td> <a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></td><td> <a href="https://www.socialistalternative.org/contact-us/">Contact Socialist Alternative</a></td><td> <a href="https://www.socialistalternative.org/privacy-notice-policy/">Privacy Notice &amp; Policy</a></td></tr></table></div></div></div></div><div class="footer footrow"><div class="social-footer-wrap"><div class="social-footer"><ul><li class="social facebook"><a target="new" href="https://www.facebook.com/SocialistAlternativeUSA"></a></li><li class="social twitter"><a target="new" href="https://twitter.com/SocialistAlt"></a></li></ul></div></div></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="su-footer-links" style="text-align: center;"></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/login.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/blockui.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/jquery.prettyPhoto.js?ver=1'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.4'></script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b413896b23a3cf8bc8798ed7aa6605cc","fragment_name":"wc_fragments_b413896b23a3cf8bc8798ed7aa6605cc"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.4'></script> <script type='text/javascript'>var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"433962390071653"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script> <div id="fb-root"></div></body></html>