<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><html lang="en-US"><head><meta charset="utf-8" /><link type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_65f5fc2a4b33cbf1e22686d96f3f6740.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_57cab31e8f9c93cab2c32fad337adf53.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_e76c98076c7926a1d807a60fbfde1a49.css" rel="stylesheet" /><title>Maine Becomes the First State to Vote for Medicaid Expansion by Ballot Referendum | Socialist Alternative</title><link rel="shortcut icon" href="http://www.socialistalternative.org/wp-content/uploads//2013/11/SAfavicon2.jpg" /><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <script type="application/x-javascript">addEventListener("load", function() { setTimeout(hideURLbar, 0); }, false);
		function hideURLbar(){
			window.scrollTo(0,1);
		}</script> <meta name="google-site-verification" content="53lT79k2i0IYi18jOMoSRj8u8c3wSvhiooWAmKW3yzs" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" /><link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Finland: 100th Anniversary of Workers&#8217; Revolution Drowned in Blood' href='https://www.socialistalternative.org/2017/12/06/finland-100th-anniversary-workers-revolution-drowned-blood/' /><meta name="generator" content="WordPress 4.8.4" /><meta name="generator" content="WooCommerce 3.2.2" /><link rel="canonical" href="https://www.socialistalternative.org/2017/12/07/maine-state-vote-medicaid-expansion-ballot-referendum/" /><link rel='shortlink' href='https://www.socialistalternative.org/?p=29471' /><link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F12%2F07%2Fmaine-state-vote-medicaid-expansion-ballot-referendum%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F12%2F07%2Fmaine-state-vote-medicaid-expansion-ballot-referendum%2F&#038;format=xml" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta property="og:site_name" content="Socialist Alternative" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="433962390071653" /><meta property="og:url" content="https://www.socialistalternative.org/2017/12/07/maine-state-vote-medicaid-expansion-ballot-referendum/" /><meta property="og:title" content="Maine Becomes the First State to Vote for Medicaid Expansion by Ballot Referendum" /><meta property="og:description" content="On November 7 Maine voters approved a ballot measure to expand Medicaid health care coverage. About 268,000 people currently receive Medicaid in Maine, called MaineCare. It is estimated 70-80,000 more people will be eligible for coverage. The ballot measure passed overwhelmingly by 20 percentage points, and is seen as a rebuke to both President Trump&hellip;" /><meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2017/12/Maine_Medicaid_Expansion.jpg" /><meta property="og:image:width" content="628" /><meta property="og:image:height" content="356" /><meta property="article:published_time" content="2017-12-08T00:31:32+00:00" /><meta property="article:modified_time" content="2017-12-08T00:31:32+00:00" /><meta property="article:author" content="https://www.socialistalternative.org/author/georgebrown/" /><meta property="article:section" content="Health Care" /><meta property="article:tag" content="David Farmer" /><meta property="article:tag" content="Healthcare" /><meta property="article:tag" content="Maine" /><meta property="article:tag" content="Mainers for Healthcare" /><meta property="article:tag" content="Medicaid" /><meta property="article:tag" content="Medicaid Expansion" /><meta property="article:tag" content="Obamacare" /><meta property="article:tag" content="Paul LePage" /><meta property="article:tag" content="Single-payer" /><meta property="article:tag" content="Troy Jackson" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4588825-1', 'auto');
  ga('send', 'pageview');</script> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie8.css" /><![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie7.css" /><![endif]--> <script type="text/javascript" src="https://www.socialistalternative.org/wp-content/cache/autoptimize/js/autoptimize_79b03783645573c256e64b458264ffc4.js"></script></head><body class="post-template-default single single-post postid-29471 single-format-standard"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T82RV2P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="top row"><div class="grid_6 nav-search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.socialistalternative.org/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div class="grid_6 top-nav-wrapper"><ul id="menu-top" class="topNav"><li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.socialistalternative.org/contact-us/">contact us</a></li><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://www.socialistalternative.org/resources/">resources</a></li><li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a href="http://www.marxist.net">Marxism</a></li><li id="menu-item-27433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433"><a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-top-container"><select id="menu-top-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141 menu-item-depth-0" value="https://www.socialistalternative.org/contact-us/">contact us</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813 menu-item-depth-0" value="https://www.socialistalternative.org/resources/">resources</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502 menu-item-depth-0" value="http://www.marxist.net">Marxism</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433 menu-item-depth-0" value="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</option> </select></div></div></div><div class="arrow-top"><div class="arrow-down black"></div></div><div class="header row"><div class="header-logo"> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2017/01/resisttrump-banner.png" id="header-logo-img" alt="Socialist Alternative"/></a> <!--[if !IE]> --> <a href='https://www.socialistalternative.org'><img src="http://www.socialistalternative.org/wp-content/uploads/2014/08/SAlogo_Mobile.png" id="header-logo-mobile-img" alt="Socialist Alternative"/></a> <!-- <![endif]--></div><div class="header-adds"><div id="text-6" class="widget header-banner widget_text"><div class="textwidget"><a href="/category/inauguration-protests/" target="_blank" class="fifteen-banner"></a></div></div></div></div><div class="navigation row"><div class="grid_12 main-nav-wrapper"><ul id="menu-main" class="sf-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://socialistalternative.org/">Home</a></li><li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377"><a href="https://www.socialistalternative.org/about/">About SA</a><ul  class="sub-menu"><li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li><li id="menu-item-25612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612"><a href="http://www.socialistalternative.org/?s=">Search Site</a></li></ul></li><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA</a></li><li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis</a><ul  class="sub-menu"><li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics</a><ul  class="sub-menu"><li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li><li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li><li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li><li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li><li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li><li id="menu-item-25619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619"><a href="https://www.socialistalternative.org/category/fight-for-15/">Fight for 15</a></li><li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li><li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li><li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li></ul></li><li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li><li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li><li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li><li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action</a><ul  class="sub-menu"><li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &#038; Leaflets &#038; Statements</a></li></ul></li><li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li><li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History</a><ul  class="sub-menu"><li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li></ul></li><li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li></ul></li><li id="menu-item-8465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a href="http://www.socialistworld.net">World News</a></li><li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications</a><ul  class="sub-menu"><li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li><li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="/subscribe">Newspaper</a></li></ul></li><li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li><li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="https://socialistalternative.org/donate">Donate</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-main-container"><select id="menu-main-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5 menu-item-depth-0" value="http://socialistalternative.org/">Home</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377 menu-item-depth-0" value="https://www.socialistalternative.org/about/">About SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416 menu-item-depth-1" value="https://www.socialistalternative.org/in-your-area/">- In Your Area</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612 menu-item-depth-1" value="http://www.socialistalternative.org/?s=">- Search Site</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298 menu-item-depth-0" value="https://www.socialistalternative.org/join/">Join SA</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613 menu-item-depth-0" value="http://www.socialistalternative.org/category/top-stories/">News and Analysis</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629 menu-item-depth-1" value="https://www.socialistalternative.org/category/us-politics/">- U.S. Politics</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620 menu-item-depth-2" value="https://www.socialistalternative.org/category/fighting-racism/">- - Fighting Racism</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25621 menu-item-depth-2" value="https://www.socialistalternative.org/category/healthcare/">- - Health Care</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623 menu-item-depth-2" value="https://www.socialistalternative.org/category/immigrants-rights/">- - Immigrants Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624 menu-item-depth-2" value="https://www.socialistalternative.org/category/lgbt-rights/">- - LGBTQ Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633 menu-item-depth-2" value="https://www.socialistalternative.org/category/womens-rights/">- - Women&#8217;s Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619 menu-item-depth-2" value="https://www.socialistalternative.org/category/fight-for-15/">- - Fight for 15</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/">- - Workers&#8217; Movement</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615 menu-item-depth-2" value="https://www.socialistalternative.org/category/culture/">- - Culture</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616 menu-item-depth-2" value="https://www.socialistalternative.org/category/economy/">- - Economy</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635 menu-item-depth-1" value="https://www.socialistalternative.org/category/world-events/">- World Events</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636 menu-item-depth-1" value="https://www.socialistalternative.org/category/youth-students/">- Youth &amp; Students</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618 menu-item-depth-1" value="https://www.socialistalternative.org/category/environment/">- Environment</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626 menu-item-depth-1" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/">- Socialist Alternative In Action</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839 menu-item-depth-2" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">- - Documents &#038; Leaflets &#038; Statements</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631 menu-item-depth-1" value="https://www.socialistalternative.org/category/videos/">- Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622 menu-item-depth-1" value="https://www.socialistalternative.org/category/history/">- History</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837 menu-item-depth-2" value="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">- - Centenary of the Russian Revolution</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627 menu-item-depth-1" value="https://www.socialistalternative.org/category/theory/">- Theory</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465 menu-item-depth-0" value="http://www.socialistworld.net">World News</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889 menu-item-depth-0" value="https://www.socialistalternative.org/publications/">Publications</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518 menu-item-depth-1" value="https://www.socialistalternative.org/publications/">- Books and Pamphlets</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519 menu-item-depth-1" value="/subscribe">- Newspaper</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308 menu-item-depth-0" value="https://www.socialistalternative.org/category/en-espanol/">en español</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670 menu-item-depth-0" value="https://socialistalternative.org/donate">Donate</option> </select></div></div></div><div class="content row"><div class="grid_4 sidebar left-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2017/11/SA38-WebFinal.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2017/11/SA-38-Nov-2017-COVER-Final-432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2017/11/SA38-WebFinal.pdf">Read Issue #38</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/12/07/maine-state-vote-medicaid-expansion-ballot-referendum/' title='Maine Becomes the First State to Vote for Medicaid Expansion by Ballot Referendum'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2017/12/Maine_Medicaid_Expansion-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/12/Maine_Medicaid_Expansion-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2017/12/Maine_Medicaid_Expansion-300x170.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2017/12/Maine_Medicaid_Expansion.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2017/12/07/maine-state-vote-medicaid-expansion-ballot-referendum/' title='Maine Becomes the First State to Vote for Medicaid Expansion by Ballot Referendum'>Maine Becomes the First State to Vote for Medicaid Expansion by Ballot Referendum</a></h3><div class="clear"></div> <span class="magz-meta">December 7, 2017 </span></div></div><div class="big-desc"><p>On November 7 Maine voters approved a ballot measure to expand Medicaid health care coverage. About 268,000 people currently receive Medicaid in Maine, called MaineCare. It is estimated 70-80,000 more people will be eligible for...</p> <a href='https://www.socialistalternative.org/2017/12/07/maine-state-vote-medicaid-expansion-ballot-referendum/' title='Maine Becomes the First State to Vote for Medicaid Expansion by Ballot Referendum' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/12/06/finland-100th-anniversary-workers-revolution-drowned-blood/' title='Finland: 100th Anniversary of Workers&#8217; Revolution Drowned in Blood'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/12/Finnish_revolution_image-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/12/06/finland-100th-anniversary-workers-revolution-drowned-blood/' title='Finland: 100th Anniversary of Workers&#8217; Revolution Drowned in Blood'>Finland: 100th Anniversary of Workers&#8217; Revolution Drowned in Blood</a></h3><div class="magz-meta">December 6, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/12/05/honduras-rebelion-popular-contra-el-fraude-electoral-el-hambre-fuera-joh/' title='Honduras. Rebelión popular contra el fraude electoral y el hambre. ¡Fuera JOH!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/12/Honduras_protest-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/12/05/honduras-rebelion-popular-contra-el-fraude-electoral-el-hambre-fuera-joh/' title='Honduras. Rebelión popular contra el fraude electoral y el hambre. ¡Fuera JOH!'>Honduras. Rebelión popular contra el fraude electoral y el hambre. ¡Fuera JOH!</a></h3><div class="magz-meta">December 5, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/12/05/gun-control-solution-gun-violence-socialist-analysis/' title='Is Gun Control the Solution to Gun Violence? A Socialist Analysis'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/12/VegasStrong-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/12/VegasStrong-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2017/12/VegasStrong-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2017/12/VegasStrong-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2017/12/VegasStrong.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/12/05/gun-control-solution-gun-violence-socialist-analysis/' title='Is Gun Control the Solution to Gun Violence? A Socialist Analysis'>Is Gun Control the Solution to Gun Violence? A Socialist Analysis</a></h3><div class="magz-meta">December 5, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/12/05/honduras-mass-rebellion-electoral-fraud-hunger/' title='Honduras: Mass Rebellion Against Electoral Fraud and Hunger'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/12/Honduras_protest-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/12/05/honduras-mass-rebellion-electoral-fraud-hunger/' title='Honduras: Mass Rebellion Against Electoral Fraud and Hunger'>Honduras: Mass Rebellion Against Electoral Fraud and Hunger</a></h3><div class="magz-meta">December 5, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/11/25/trumpgop-tax-plan-robin-hood-reverse/' title='The Trump/GOP Tax Plan &#8211; Robin Hood in Reverse'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/11/RepublicanSolutions-Sign-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/11/25/trumpgop-tax-plan-robin-hood-reverse/' title='The Trump/GOP Tax Plan &#8211; Robin Hood in Reverse'>The Trump/GOP Tax Plan &#8211; Robin Hood in Reverse</a></h3><div class="magz-meta">November 25, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/11/25/houston-chronicle-opinion-stop-shameful-eviction-low-income-tenants/' title='<i>Houston Chronicle</i> Opinion: Stop Shameful Eviction of Low-Income Tenants'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/09/2100-Memorial-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/11/25/houston-chronicle-opinion-stop-shameful-eviction-low-income-tenants/' title='<i>Houston Chronicle</i> Opinion: Stop Shameful Eviction of Low-Income Tenants'><i>Houston Chronicle</i> Opinion: Stop Shameful Eviction of Low-Income Tenants</a></h3><div class="magz-meta">November 25, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/11/22/china-exporting-state-repression/' title='China Exporting State Repression'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/11/Winnie_the_Pooh-Xi_Jinping-80x60.png" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/11/22/china-exporting-state-repression/' title='China Exporting State Repression'>China Exporting State Repression</a></h3><div class="magz-meta">November 22, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/11/22/fight-privatization-bostons-public-transit/' title='Fight Privatization of Boston’s Public Transit!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/11/greenline-about-mbta-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/11/22/fight-privatization-bostons-public-transit/' title='Fight Privatization of Boston’s Public Transit!'>Fight Privatization of Boston’s Public Transit!</a></h3><div class="magz-meta">November 22, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/11/21/chinas-central-bank-warns-financial-crisis/' title='China’s Central Bank Warns of Financial Crisis'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/11/Zhou_Xiaochuan-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/11/21/chinas-central-bank-warns-financial-crisis/' title='China’s Central Bank Warns of Financial Crisis'>China’s Central Bank Warns of Financial Crisis</a></h3><div class="magz-meta">November 21, 2017</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.3'></script> <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2017/12/07/maine-state-vote-medicaid-expansion-ballot-referendum/'><div class='gform_heading'> <span class='gform_description'>Every day the predator in chief announces new attacks. Resistance in the age of Trump is growing rapidly. Sign up to stay up to date and find out how you can make your city a center of resistance.</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'   /></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Honduras. Rebelión popular contra el fraude electoral y el hambre. ¡Fuera JOH! | Socialist Alternative
https://t.co/qrZfsQwZSy </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/938189957704888320" class="jtwt_date">2 days ago </a></div></li><li> <span> RT @WashingtonCAN: Seattle CM @cmkshama says we must hold landlords accountable https://t.co/BBUsZvYZxR </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/938180182770442240" class="jtwt_date">2 days ago </a></div></li><li> <span> RT @heidigroover: .@cmkshama: Capitalism values “profits over people,” allows exploitation of renters https://t.co/yGm0QALazC </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/938180080421007366" class="jtwt_date">2 days ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div><div class="grid_8 single-post"><div class="featured-image-post"> <a class="standard-format-icon" href="https://www.socialistalternative.org/wp-content/uploads/2017/12/Maine_Medicaid_Expansion.jpg" rel="prettyPhoto"> <img width="628" height="356" src="https://www.socialistalternative.org/wp-content/uploads/2017/12/Maine_Medicaid_Expansion.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/12/Maine_Medicaid_Expansion.jpg 628w, https://www.socialistalternative.org/wp-content/uploads/2017/12/Maine_Medicaid_Expansion-300x170.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2017/12/Maine_Medicaid_Expansion-430x244.jpg 430w" sizes="(max-width: 628px) 100vw, 628px" /> </a></div><div class="single-title"><h1>Maine Becomes the First State to Vote for Medicaid Expansion by Ballot Referendum</h1><div class="clear"></div><div class="single-info"> <span class="single-date"><strong>Published On </strong>December 7, 2017 | </span> <span class="single-author">By Kate Frey | </span> <span class="single-category"><strong><em><a href="https://www.socialistalternative.org/category/healthcare/" rel="category tag">Health Care</a></em></strong></span></div></div><div class="clear"></div><div class="single-content"><p>On November 7 Maine voters approved a ballot measure to expand Medicaid health care coverage. About 268,000 people currently receive Medicaid in Maine, called MaineCare. <a href="http://abcnews.go.com/Politics/wireStory/maine-voters-expand-medicaid-statewide-referendum-bellwether-support-51002868">It is estimated</a> 70-80,000 more people will be eligible for coverage. The ballot measure passed overwhelmingly by 20 percentage points, and is seen as a rebuke to both President Trump and Maine’s right-wing Governor Paul LePage.</p><p>This vote clearly shows the popular opposition to Trump and LePage’s attacks on health care. And it shows that a popular campaign can challenge a right-wing government. But there are still several obstacles toward making sure the ballot initiative is actually implemented.</p><p>Voter turnout on November 7 was higher than expected across Maine, driven by the referendum question. “Maine Question 2” or the “Medicaid Expansion Initiative” was initiated through the collection of signatures. Since Maine Question 2 is now state law and concerns a program which is federally regulated for participating states, either the governor or the state legislature must now find a way to implement Medicaid expansion.</p><p>The passing of the referendum makes Maine the only state of the 33 which have expanded Medicaid under the Affordable Care Act to have done so by a referendum instead of by an act of the governor or state legislature. In 19 states, including Maine, right-wing governors or state legislatures have refused to expand Medicaid. Activists in Maine only resorted to a referendum due to the multiple vetoes by Governor LePage.</p><p>According to the <a href="http://www.pressherald.com/2017/11/07/medicaid-expansion-campaign-goes-down-to-the-wire/"><i>Portland Press Herald</i></a>, support for the measure appeared strongest along the Maine coast and in southern Maine, a traditionally liberal area. But it’s noteworthy that areas in more conservative northern Maine and towns along the Canadian border approved the measure as well.</p><p>The ballot referendum campaign was supported and organized by progressive campaign groups including Mainers for Healthcare, Maine People’s Alliance, Maine Equal Justice Partners, and the Fairness Project, a national organization which supports city and state progressive ballot initiatives.</p><h3><b>Obamacare and Medicaid Expansion</b></h3><p>Medicaid provides health coverage to low income people and people with disabilities. Under this program, states set eligibility requirements and the federal government provides matching funds. As of 2017 <a href="http://econofact.org/evidence-on-the-value-of-medicaid">Medicaid provided free health care to 74 million</a> low income and disabled in the U.S.</p><p>The Affordable Care Act, or “Obamacare,” was signed into law in 2010 and came into effect in 2013. Obamacare is still a market-based plan that doesn’t question the parasitic role of the health insurance companies and other big health care corporations. But one positive aspect of Obamacare is that it provides for the expansion of Medicaid to cover all individuals making up to 138% of the federal poverty level for low income people.</p><p>However, a 2012 Supreme Court ruling in the <i>National Federation of Independent Businesses v. Sebelius</i> case in effect made Medicaid expansion optional for states. This gave LePage the power to veto the Medicaid expansion, which he did five times prior to the referendum.</p><h3><b>The Fight’s Not Over Yet</b></h3><p>Despite the overwhelming vote for Medicaid expansion, implementing the initiative won’t be straightforward. <a href="https://ballotpedia.org/Maine_Question_2,_Medicaid_Expansion_Initiative_(2017)">According to Ballotpedia</a>, the Maine Department of Health and Human Services must now present a plan to the US Department of Health and Human Services within 90 days of the measure taking effect. If the initiative requires spending beyond available state funds and does not provide a means of further funding the date of implementation can be delayed 45 days into the next legislative session.</p><p>In this context Governor LePage’s staunch opposition to the Medicaid expansion still serves as an obstacle. LePage has strongly supported Trump’s and the Republicans’ efforts to overturn Obamacare. The <a href="http://www.pressherald.com/2017/11/08/lepage-says-he-wont-expand-medicaid-in-maine-unless-legislature-funds-it/"><i>Portland Press Herald</i></a>  described how LePage, immediately after the initiative passed, said he would refuse to implement it, <a href="https://www.vox.com/policy-and-politics/2017/11/8/16625510/maine-medicaid-expansion-not-sure-deal">claiming</a> credit agencies are predicting a disaster for Maine’s state budget, and was quoted in <a href="http://www.businessinsider.com/medicaid-expansion-maine-vote-paul-lepage-referendum-2017-11"><i>Business Insider</i></a> as saying Medicaid expansion would cost over $100 million a year. The same article, however, refutes LePages claims, saying that under the ACA, the federal government would reimburse Maine for 90 percent of insuring people covered under the Medicaid expansion. According to estimated costs, Maine would have to spend about $54 million annually to receive $525 million a year in matching federal funds, contradicting  LePage’s claims.</p><h3><b>We Voted for It, Now Implement It!</b></h3><p>Ultimately, the biggest obstacle to implementing the Medicaid expansion is not the difficulty in finding the funding, but in countering LePage’s obstruction. David Farmer, an activist with Mainers for Healthcare was <a href="http://www.wcsh6.com/news/local/now/mainers-for-healthcare-group-if-lepage-blocks-medicaid-expansion-we-will-sue-him/490365571">quoted in WCSH6</a> rightly insisting: “the money is there. This is not rocket science.” According to the WCSH6 article, “Either the legislature comes up with the money in a way that will please governor LePage, or they vote to override him. Either way the Medicaid expansion becomes law 45 days after the legislature reconvenes.” Farmer also added: “And if he fails to implement the law once it takes effect, we will sue him.” The <a href="https://www.washingtonpost.com/news/the-fix/wp/2017/11/07/maine-could-become-the-first-state-to-expand-medicaid-by-ballot-initiative/"><i>Washington Post</i></a> concurs with Farmer’s assessment, saying, “once a state elects to participate in the Medicaid program&#8230; that state is legally bound to comply with federal law.”</p><p>But rather than rely on corporate politicians and the courts, who are not representatives of working people&#8217;s interests, it is important to build a movement throughout Maine and the U.S. for health care. Despite the legal imperative to implement the Medicaid expansion, LePage can still move to stifle things as much as possible. Maine Senate Democratic leader Troy Jackson, a supporter of the measure, <a href="https://www.reuters.com/article/us-usa-election-maine-medicaid/maine-governor-says-he-will-not-expand-medicaid-despite-vote-idUSKBN1D82MN">made this clear</a> when he said that LePage “has the power to put up roadblocks to prevent implementation of the voter-approved Medicaid expansion referendum, and I have no reason to believe he won’t continue to do as he’s always done.”</p><p>This is setting the stage, not for a smooth implementation of the Medicaid expansion, but for a major legal battle this winter, which could reverberate throughout the U.S., if LePage works to block Medicaid expansion. The Maine state government has already been shut down last month in a battle over the budget between the governor and the legislature. It is very uncertain what would happen with the Medicaid expansion law when the Legislature reconvenes in January. First of all, the Legislature will have to take steps to make Medicaid expansion fit within existing state guidelines, as well as provide funding for it. This could be though standalone legislation or through a supplemental budget bill to adjust state spending. Any legislative amending of the ballot-box law is certain to be vetoed by LePage and would it require a two-thirds support to override this. Without this it appears the ballot approved measure will remain law but would face delayed implementation.</p><p>In addition to the statewide attacks from Governor LePage, the Medicaid expansion is also threatened by the nationwide attacks on healthcare in the form of Trump’s attempts to repeal the ACA. If the ACA is repealed, the Medicaid expansion goes with it. If the measure gets stuck in a long, drawn-out legal battle, it could be null and void by the time the legal battle is resolved.</p><p>Medicaid expansion was passed by the people of Maine by a wide margin. But, like other measures which Mainers approved such as ranked choice voting, marijuana legalization, and a rise in the minimum wage, the governor and state legislature has tried to take away what Mainers voted for. We need to build a mass, grassroots movement to force the Medicaid expansion to be implemented and stop any further attacks on healthcare. The also needs to move beyond the Medicaid expansion and fight for single payer. In this, we can’t rely on the Democratic party. The Maine Democratic Party has been <a href="https://www.socialistalternative.org/2017/06/15/maine-democrats-sabotage-progressive-initiatives/">just as willing to obstruct</a> provisions of ballot measures voted on by the people of Maine. While the Maine Democratic Party supports the Medicaid expansion, they can’t be relied on to lead a serious fight.</p><p>Regardless of how things go, this vote has shown that the right-wing attacks on healthcare have no mandate. And it has showed how we can fight back. There are similar movements to expand Medicaid through ballot initiatives in Idaho and Alaska, and we can build similar movements throughout the 19 states that rejected the Medicaid expansion. This should be part of a nationwide campaign to fight for statewide single-payer as a step towards Medicare for All nationally. We need a system that provides health care for all people, not for corporate profit.</p><div class="fb-social-plugin fb-like" data-ref="below-post" data-href="https://www.socialistalternative.org/2017/12/07/maine-state-vote-medicaid-expansion-ballot-referendum/" data-layout="button_count" data-share="true" data-width="285"></div><p class="single-tags"><a href="https://www.socialistalternative.org/tag/david-farmer/" rel="tag">David Farmer</a><a href="https://www.socialistalternative.org/tag/healthcare-2/" rel="tag">Healthcare</a><a href="https://www.socialistalternative.org/tag/maine/" rel="tag">Maine</a><a href="https://www.socialistalternative.org/tag/mainers-for-healthcare/" rel="tag">Mainers for Healthcare</a><a href="https://www.socialistalternative.org/tag/medicaid/" rel="tag">Medicaid</a><a href="https://www.socialistalternative.org/tag/medicaid-expansion/" rel="tag">Medicaid Expansion</a><a href="https://www.socialistalternative.org/tag/obamacare/" rel="tag">Obamacare</a><a href="https://www.socialistalternative.org/tag/paul-lepage/" rel="tag">Paul LePage</a><a href="https://www.socialistalternative.org/tag/single-payer/" rel="tag">Single-payer</a><a href="https://www.socialistalternative.org/tag/troy-jackson/" rel="tag">Troy Jackson</a></p></div><div class='post-share'><h3>Like this Article? Share it!</h3><div class="clear"></div><ul class="share-widgets"><li class='twitter-share share-widget'> <a href="http://twitter.com/share" class="twitter-share-button" data-text='Maine Becomes the First State to Vote for Medicaid Expansion by Ballot Referendum' data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget'> <iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F12%2F07%2Fmaine-state-vote-medicaid-expansion-ballot-referendum%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li><li class='pinterest-share share-widget'> <script type="text/javascript">(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F12%2F07%2Fmaine-state-vote-medicaid-expansion-ballot-referendum%2F&media=https://www.socialistalternative.org/wp-content/uploads/2017/12/Maine_Medicaid_Expansion-430x244.jpg&description=Maine Becomes the First State to Vote for Medicaid Expansion by Ballot Referendum" class="pin-it-button" count-layout="vertical">Pin It</a></li><li class='google-share share-widget'> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone></li><li class='stumbleupon-share share-widget'> <script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </li><li class='linkedin-share share-widget'> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="top"></script> </li><li class='digg-share share-widget'> <script type="text/javascript">(function() {
							var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
							s.type = 'text/javascript';
							s.async = true;
							s.src = 'http://widgets.digg.com/buttons.js';
							s1.parentNode.insertBefore(s, s1);
							})();</script> <a class="DiggThisButton DiggMedium" href="http://digg.com/submit?url=https%3A%2F%2Fwww.socialistalternative.org%2F2017%2F12%2F07%2Fmaine-state-vote-medicaid-expansion-ballot-referendum%2F&amp;title=Maine+Becomes+the+First+State+to+Vote+for+Medicaid+Expansion+by+Ballot+Referendum"></a></li><li class='reddit-share share-widget last'> <script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script> </li></ul></div><div class="related-wrapper"><h3 class="widget-line"><span class="widget-title box-title">Related Posts </span></h3><div class="clear"></div><div class="related-item-wrap"><div class="related-post"id="post-29069" class="post-29069 post type-post status-publish format-standard has-post-thumbnail hentry category-healthcare category-us-politics tag-bernie-sanders tag-medicare tag-medicare-for-all tag-single-payer"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/10/03/sanders-launches-medicare-bill/" title="Sanders Launches Medicare for All Bill"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/10/SandersMedicarefor-all-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/10/03/sanders-launches-medicare-bill/" title="Sanders Launches Medicare for All Bill">Sanders Launches Medicare for All Bill</a><span></span></h5></div><div class="related-post two-margin"id="post-28571" class="post-28571 post type-post status-publish format-standard has-post-thumbnail hentry category-inauguration-protests category-healthcare tag-feature tag-medicare-for-all tag-single-payer tag-trumpcare"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/07/24/trumpcare-disarray-step-fight-medicare/" title="Trumpcare in Disarray &#8211; Step Up the Fight for Medicare for All"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/07/31789158384_87661593c7_b-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/07/24/trumpcare-disarray-step-fight-medicare/" title="Trumpcare in Disarray &#8211; Step Up the Fight for Medicare for All">Trumpcare in Disarray &#8211; Step Up the Fight for Medicare for All</a><span></span></h5></div><div class="related-post"id="post-28418" class="post-28418 post type-post status-publish format-standard has-post-thumbnail hentry category-inauguration-protests category-healthcare tag-resisttrump tag-health-care tag-obamacare tag-trumpcare"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/07/03/defeat-trumpcare-all/" title="Defeat Trumpcare Once and For All!"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/07/A4S_healthcare063017a_19562872_8col-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/07/03/defeat-trumpcare-all/" title="Defeat Trumpcare Once and For All!">Defeat Trumpcare Once and For All!</a><span></span></h5></div><div class="related-post four-margin"id="post-28407" class="post-28407 post type-post status-publish format-standard has-post-thumbnail hentry category-healthcare category-top-stories tag-health-care tag-medicare-for-all tag-nhs tag-obamacare tag-single-payer-healthcare tag-single-payer tag-socialism tag-socialized-medicine tag-trumpcare"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/07/03/quality-universal-health-care-like-socialist-approach-health-care/" title="What Would Quality Universal Health Care Look Like? A Socialist Approach to Health Care"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/07/healthcare-human-right-banner-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/07/03/quality-universal-health-care-like-socialist-approach-health-care/" title="What Would Quality Universal Health Care Look Like? A Socialist Approach to Health Care">What Would Quality Universal Health Care Look Like? A Socialist Approach to Health Care</a><span></span></h5></div></div></div><div class="single-nav"><div class="nav-left" ><a href="https://www.socialistalternative.org/2017/12/06/finland-100th-anniversary-workers-revolution-drowned-blood/" rel="prev">&larr; Previous post</a></div><div class="nav-right" ></div></div><div class="single-comments"></div></div><div class="grid_4 sidebar right-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2017/11/SA38-WebFinal.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2017/11/SA-38-Nov-2017-COVER-Final-432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2017/11/SA38-WebFinal.pdf">Read Issue #38</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/12/07/maine-state-vote-medicaid-expansion-ballot-referendum/' title='Maine Becomes the First State to Vote for Medicaid Expansion by Ballot Referendum'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2017/12/Maine_Medicaid_Expansion-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/12/Maine_Medicaid_Expansion-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2017/12/Maine_Medicaid_Expansion-300x170.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2017/12/Maine_Medicaid_Expansion.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2017/12/07/maine-state-vote-medicaid-expansion-ballot-referendum/' title='Maine Becomes the First State to Vote for Medicaid Expansion by Ballot Referendum'>Maine Becomes the First State to Vote for Medicaid Expansion by Ballot Referendum</a></h3><div class="clear"></div> <span class="magz-meta">December 7, 2017 </span></div></div><div class="big-desc"><p>On November 7 Maine voters approved a ballot measure to expand Medicaid health care coverage. About 268,000 people currently receive Medicaid in Maine, called MaineCare. It is estimated 70-80,000 more people will be eligible for...</p> <a href='https://www.socialistalternative.org/2017/12/07/maine-state-vote-medicaid-expansion-ballot-referendum/' title='Maine Becomes the First State to Vote for Medicaid Expansion by Ballot Referendum' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/12/06/finland-100th-anniversary-workers-revolution-drowned-blood/' title='Finland: 100th Anniversary of Workers&#8217; Revolution Drowned in Blood'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/12/Finnish_revolution_image-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/12/06/finland-100th-anniversary-workers-revolution-drowned-blood/' title='Finland: 100th Anniversary of Workers&#8217; Revolution Drowned in Blood'>Finland: 100th Anniversary of Workers&#8217; Revolution Drowned in Blood</a></h3><div class="magz-meta">December 6, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/12/05/honduras-rebelion-popular-contra-el-fraude-electoral-el-hambre-fuera-joh/' title='Honduras. Rebelión popular contra el fraude electoral y el hambre. ¡Fuera JOH!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/12/Honduras_protest-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/12/05/honduras-rebelion-popular-contra-el-fraude-electoral-el-hambre-fuera-joh/' title='Honduras. Rebelión popular contra el fraude electoral y el hambre. ¡Fuera JOH!'>Honduras. Rebelión popular contra el fraude electoral y el hambre. ¡Fuera JOH!</a></h3><div class="magz-meta">December 5, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/12/05/gun-control-solution-gun-violence-socialist-analysis/' title='Is Gun Control the Solution to Gun Violence? A Socialist Analysis'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/12/VegasStrong-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/12/VegasStrong-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2017/12/VegasStrong-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2017/12/VegasStrong-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2017/12/VegasStrong.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/12/05/gun-control-solution-gun-violence-socialist-analysis/' title='Is Gun Control the Solution to Gun Violence? A Socialist Analysis'>Is Gun Control the Solution to Gun Violence? A Socialist Analysis</a></h3><div class="magz-meta">December 5, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/12/05/honduras-mass-rebellion-electoral-fraud-hunger/' title='Honduras: Mass Rebellion Against Electoral Fraud and Hunger'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/12/Honduras_protest-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/12/05/honduras-mass-rebellion-electoral-fraud-hunger/' title='Honduras: Mass Rebellion Against Electoral Fraud and Hunger'>Honduras: Mass Rebellion Against Electoral Fraud and Hunger</a></h3><div class="magz-meta">December 5, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/11/25/trumpgop-tax-plan-robin-hood-reverse/' title='The Trump/GOP Tax Plan &#8211; Robin Hood in Reverse'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/11/RepublicanSolutions-Sign-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/11/25/trumpgop-tax-plan-robin-hood-reverse/' title='The Trump/GOP Tax Plan &#8211; Robin Hood in Reverse'>The Trump/GOP Tax Plan &#8211; Robin Hood in Reverse</a></h3><div class="magz-meta">November 25, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/11/25/houston-chronicle-opinion-stop-shameful-eviction-low-income-tenants/' title='<i>Houston Chronicle</i> Opinion: Stop Shameful Eviction of Low-Income Tenants'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/09/2100-Memorial-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/11/25/houston-chronicle-opinion-stop-shameful-eviction-low-income-tenants/' title='<i>Houston Chronicle</i> Opinion: Stop Shameful Eviction of Low-Income Tenants'><i>Houston Chronicle</i> Opinion: Stop Shameful Eviction of Low-Income Tenants</a></h3><div class="magz-meta">November 25, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/11/22/china-exporting-state-repression/' title='China Exporting State Repression'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/11/Winnie_the_Pooh-Xi_Jinping-80x60.png" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/11/22/china-exporting-state-repression/' title='China Exporting State Repression'>China Exporting State Repression</a></h3><div class="magz-meta">November 22, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/11/22/fight-privatization-bostons-public-transit/' title='Fight Privatization of Boston’s Public Transit!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/11/greenline-about-mbta-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/11/22/fight-privatization-bostons-public-transit/' title='Fight Privatization of Boston’s Public Transit!'>Fight Privatization of Boston’s Public Transit!</a></h3><div class="magz-meta">November 22, 2017</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2017/11/21/chinas-central-bank-warns-financial-crisis/' title='China’s Central Bank Warns of Financial Crisis'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/11/Zhou_Xiaochuan-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2017/11/21/chinas-central-bank-warns-financial-crisis/' title='China’s Central Bank Warns of Financial Crisis'>China’s Central Bank Warns of Financial Crisis</a></h3><div class="magz-meta">November 21, 2017</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.3'></script> <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2017/12/07/maine-state-vote-medicaid-expansion-ballot-referendum/'><div class='gform_heading'> <span class='gform_description'>Every day the predator in chief announces new attacks. Resistance in the age of Trump is growing rapidly. Sign up to stay up to date and find out how you can make your city a center of resistance.</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'   /></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Honduras. Rebelión popular contra el fraude electoral y el hambre. ¡Fuera JOH! | Socialist Alternative
https://t.co/qrZfsQwZSy </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/938189957704888320" class="jtwt_date">2 days ago </a></div></li><li> <span> RT @WashingtonCAN: Seattle CM @cmkshama says we must hold landlords accountable https://t.co/BBUsZvYZxR </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/938180182770442240" class="jtwt_date">2 days ago </a></div></li><li> <span> RT @heidigroover: .@cmkshama: Capitalism values “profits over people,” allows exploitation of renters https://t.co/yGm0QALazC </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/938180080421007366" class="jtwt_date">2 days ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div></div><div class="footer-widget-block row"><div class="grid_12"><div id="text-3" class="footer-widget widget_text"><div class="textwidget"><img src="/wp-content/uploads/2015/09/starbird3-thumbnail.png" alt="SA Logo" width="100"></div></div></div></div><div class="footer footrow"><div class="social-footer-wrap"><div class="social-footer"><ul><li class="social facebook"><a target="new" href="https://www.facebook.com/SocialistAlternativeUSA"></a></li><li class="social twitter"><a target="new" href="https://twitter.com/SocialistAlt"></a></li></ul></div></div></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/login.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/blockui.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/jquery.prettyPhoto.js?ver=1'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.socialistalternative.org\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.2'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.socialistalternative.org\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.2'></script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.socialistalternative.org\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_3cd13a1149b32006de25e1448dc712cb"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.2'></script> <script type='text/javascript'>var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"433962390071653"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script> <div id="fb-root"></div></body></html>