<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><html lang="en-US"><head><meta charset="utf-8" /><link type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_f428ec85d20afa6ca8ab7169c943346d.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_61c4e7278d6f0e3a9c27218c07ea9ab5.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_e76c98076c7926a1d807a60fbfde1a49.css" rel="stylesheet" /><title>Kshama Solidarity Campaign Against Police Intimidation Launches &#8211; Shows Our Movement Won&#8217;t Be Silenced | Socialist Alternative</title><link rel="shortcut icon" href="https://www.socialistalternative.org/wp-content/uploads//2013/11/SAfavicon2.jpg" /><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <script type="application/x-javascript">addEventListener("load", function() { setTimeout(hideURLbar, 0); }, false);
		function hideURLbar(){
			window.scrollTo(0,1);
		}</script> <meta name="google-site-verification" content="53lT79k2i0IYi18jOMoSRj8u8c3wSvhiooWAmKW3yzs" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" /><link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Mexico: Historic Victory for AMLO in Presidential Elections' href='https://www.socialistalternative.org/2018/07/06/mexico-historic-victory-amlo-presidential-elections/' /><meta name="generator" content="WordPress 4.9.7" /><meta name="generator" content="WooCommerce 3.3.4" /><link rel="canonical" href="https://www.socialistalternative.org/2018/07/06/kshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced/" /><link rel='shortlink' href='https://www.socialistalternative.org/?p=32059' /><link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F07%2F06%2Fkshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F07%2F06%2Fkshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced%2F&#038;format=xml" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta property="og:site_name" content="Socialist Alternative" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="433962390071653" /><meta property="og:url" content="https://www.socialistalternative.org/2018/07/06/kshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced/" /><meta property="og:title" content="Kshama Solidarity Campaign Against Police Intimidation Launches &#8211; Shows Our Movement Won&#8217;t Be Silenced" /><meta property="og:description" content="Nearly 200 people attended the launch of the Kshama Solidarity Campaign at Washington Hall in the heart of Seattle&#039;s historically-black Central District on June 23. United in the fight against racism and police intimidation, the event brought people together to push back against the defamation lawsuit brought against socialist City Councilmember Kshama Sawant by the&hellip;" /><meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2018/07/KSC-launch.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="768" /><meta property="article:published_time" content="2018-07-06T23:05:44+00:00" /><meta property="article:modified_time" content="2018-07-06T23:05:44+00:00" /><meta property="article:author" content="https://www.socialistalternative.org/author/joshuakoritz/" /><meta property="article:section" content="Fighting Racism" /><meta property="article:tag" content="Socialist Alternative In Action" /><meta property="article:tag" content="Kshama Sawant" /><meta property="article:tag" content="Kshama Sawant Solidarity" /><meta property="article:tag" content="Kshama Solidarity Campaign" /><meta property="article:tag" content="Seattle" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4588825-1', 'auto');
  ga('send', 'pageview');</script>  <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie8.css" /><![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie7.css" /><![endif]--> <script type="text/javascript" src="https://www.socialistalternative.org/wp-content/cache/autoptimize/js/autoptimize_7687a22a7ac9a4b3143c89abf08a0f1b.js"></script></head><body class="post-template-default single single-post postid-32059 single-format-standard"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T82RV2P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="top row"><div class="grid_6 nav-search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.socialistalternative.org/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div class="grid_6 top-nav-wrapper"><ul id="menu-top" class="topNav"><li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.socialistalternative.org/contact-us/">contact us</a></li><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://www.socialistalternative.org/resources/">resources</a></li><li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a href="http://www.marxist.net">Marxism</a></li><li id="menu-item-27433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433"><a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-top-container"><select id="menu-top-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141 menu-item-depth-0" value="https://www.socialistalternative.org/contact-us/">contact us</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813 menu-item-depth-0" value="https://www.socialistalternative.org/resources/">resources</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502 menu-item-depth-0" value="http://www.marxist.net">Marxism</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433 menu-item-depth-0" value="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</option> </select></div></div></div><div class="arrow-top"><div class="arrow-down black"></div></div><div class="header row"><div class="header-logo"> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2017/01/resisttrump-banner.png" id="header-logo-img" alt="Socialist Alternative"/></a> <!--[if !IE]> --> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2014/08/SAlogo_Mobile.png" id="header-logo-mobile-img" alt="Socialist Alternative"/></a> <!-- <![endif]--></div><div class="header-adds"><div id="text-6" class="widget header-banner widget_text"><div class="textwidget"><a href="/category/inauguration-protests/" target="_blank" class="fifteen-banner"></a></div></div></div></div><div class="navigation row"><div class="grid_12 main-nav-wrapper"><ul id="menu-main" class="sf-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://socialistalternative.org/">Home</a></li><li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377"><a href="https://www.socialistalternative.org/about/">About SA</a><ul class="sub-menu"><li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li><li id="menu-item-25612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612"><a href="http://www.socialistalternative.org/?s=">Search Site</a></li></ul></li><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA</a></li><li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis</a><ul class="sub-menu"><li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics</a><ul class="sub-menu"><li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li><li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li><li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li><li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li><li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li><li id="menu-item-25619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619"><a href="https://www.socialistalternative.org/category/fight-for-15/">Fight for 15</a></li><li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li><li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li><li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li></ul></li><li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li><li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li><li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li><li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action</a><ul class="sub-menu"><li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &#038; Leaflets &#038; Statements</a></li></ul></li><li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li><li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History</a><ul class="sub-menu"><li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li></ul></li><li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li></ul></li><li id="menu-item-8465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a href="http://www.socialistworld.net">World News</a></li><li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications</a><ul class="sub-menu"><li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li><li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="/subscribe">Newspaper</a></li></ul></li><li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li><li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="https://socialistalternative.org/donate">Donate</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-main-container"><select id="menu-main-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5 menu-item-depth-0" value="http://socialistalternative.org/">Home</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377 menu-item-depth-0" value="https://www.socialistalternative.org/about/">About SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416 menu-item-depth-1" value="https://www.socialistalternative.org/in-your-area/">- In Your Area</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612 menu-item-depth-1" value="http://www.socialistalternative.org/?s=">- Search Site</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298 menu-item-depth-0" value="https://www.socialistalternative.org/join/">Join SA</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613 menu-item-depth-0" value="http://www.socialistalternative.org/category/top-stories/">News and Analysis</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629 menu-item-depth-1" value="https://www.socialistalternative.org/category/us-politics/">- U.S. Politics</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25620 menu-item-depth-2" value="https://www.socialistalternative.org/category/fighting-racism/">- - Fighting Racism</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621 menu-item-depth-2" value="https://www.socialistalternative.org/category/healthcare/">- - Health Care</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623 menu-item-depth-2" value="https://www.socialistalternative.org/category/immigrants-rights/">- - Immigrants Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624 menu-item-depth-2" value="https://www.socialistalternative.org/category/lgbt-rights/">- - LGBTQ Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633 menu-item-depth-2" value="https://www.socialistalternative.org/category/womens-rights/">- - Women&#8217;s Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619 menu-item-depth-2" value="https://www.socialistalternative.org/category/fight-for-15/">- - Fight for 15</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/">- - Workers&#8217; Movement</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615 menu-item-depth-2" value="https://www.socialistalternative.org/category/culture/">- - Culture</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616 menu-item-depth-2" value="https://www.socialistalternative.org/category/economy/">- - Economy</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635 menu-item-depth-1" value="https://www.socialistalternative.org/category/world-events/">- World Events</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636 menu-item-depth-1" value="https://www.socialistalternative.org/category/youth-students/">- Youth &amp; Students</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618 menu-item-depth-1" value="https://www.socialistalternative.org/category/environment/">- Environment</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25626 menu-item-depth-1" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/">- Socialist Alternative In Action</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839 menu-item-depth-2" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">- - Documents &#038; Leaflets &#038; Statements</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631 menu-item-depth-1" value="https://www.socialistalternative.org/category/videos/">- Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622 menu-item-depth-1" value="https://www.socialistalternative.org/category/history/">- History</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837 menu-item-depth-2" value="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">- - Centenary of the Russian Revolution</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627 menu-item-depth-1" value="https://www.socialistalternative.org/category/theory/">- Theory</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465 menu-item-depth-0" value="http://www.socialistworld.net">World News</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889 menu-item-depth-0" value="https://www.socialistalternative.org/publications/">Publications</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518 menu-item-depth-1" value="https://www.socialistalternative.org/publications/">- Books and Pamphlets</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519 menu-item-depth-1" value="/subscribe">- Newspaper</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308 menu-item-depth-0" value="https://www.socialistalternative.org/category/en-espanol/">en español</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670 menu-item-depth-0" value="https://socialistalternative.org/donate">Donate</option> </select></div></div></div><div class="content row"><div class="grid_4 sidebar left-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/06/SA44-June-webFinal.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/06/SA44-June-FrontCover432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/06/SA44-June-webFinal.pdf">Read Issue #44</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/06/kshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced/' title='Kshama Solidarity Campaign Against Police Intimidation Launches &#8211; Shows Our Movement Won&#8217;t Be Silenced'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/KSC-launch-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/07/KSC-launch-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/07/KSC-launch-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/07/06/kshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced/' title='Kshama Solidarity Campaign Against Police Intimidation Launches &#8211; Shows Our Movement Won&#8217;t Be Silenced'>Kshama Solidarity Campaign Against Police Intimidation Launches &#8211; Shows Our Movement Won&#8217;t Be Silenced</a></h3><div class="clear"></div> <span class="magz-meta">July 6, 2018 </span></div></div><div class="big-desc"><p>Nearly 200 people attended the launch of the Kshama Solidarity Campaign at Washington Hall in the heart of Seattle&#8217;s historically-black Central District on June 23. United in the fight against racism and police intimidation, the...</p> <a href='https://www.socialistalternative.org/2018/07/06/kshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced/' title='Kshama Solidarity Campaign Against Police Intimidation Launches &#8211; Shows Our Movement Won&#8217;t Be Silenced' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/06/mexico-historic-victory-amlo-presidential-elections/' title='Mexico: Historic Victory for AMLO in Presidential Elections'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/amlo2-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/06/mexico-historic-victory-amlo-presidential-elections/' title='Mexico: Historic Victory for AMLO in Presidential Elections'>Mexico: Historic Victory for AMLO in Presidential Elections</a></h3><div class="magz-meta">July 6, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/06/trump-threatens-roe-v-wade/' title='Trump Threatens <i>Roe v. Wade</i>'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/JusticeAnthonyKennedyDonaldTrump-80x60.jpeg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/06/trump-threatens-roe-v-wade/' title='Trump Threatens <i>Roe v. Wade</i>'>Trump Threatens <i>Roe v. Wade</i></a></h3><div class="magz-meta">July 6, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/05/massive-victory-reproductive-rights-ireland/' title='Massive Victory for Reproductive Rights in Ireland'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/ROSA-repeal-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/05/massive-victory-reproductive-rights-ireland/' title='Massive Victory for Reproductive Rights in Ireland'>Massive Victory for Reproductive Rights in Ireland</a></h3><div class="magz-meta">July 5, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/05/boeing-flightline-workers-win-union-victory-south-carolina/' title='Boeing Flightline Workers Win Union Victory in South Carolina'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/Boeing-IAM-support-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/05/boeing-flightline-workers-win-union-victory-south-carolina/' title='Boeing Flightline Workers Win Union Victory in South Carolina'>Boeing Flightline Workers Win Union Victory in South Carolina</a></h3><div class="magz-meta">July 5, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/03/boston-tax-big-universities-fund-affordable-housing/' title='Boston: Tax the Big Universities &#8211; Fund Affordable Housing'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/Screen-Shot-2018-07-03-at-12.50.21-PM-80x60.png" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/03/boston-tax-big-universities-fund-affordable-housing/' title='Boston: Tax the Big Universities &#8211; Fund Affordable Housing'>Boston: Tax the Big Universities &#8211; Fund Affordable Housing</a></h3><div class="magz-meta">July 3, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/02/amazon-tax-betrayal/' title='After the Amazon Tax Betrayal'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/TaxAmazon-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/02/amazon-tax-betrayal/' title='After the Amazon Tax Betrayal'>After the Amazon Tax Betrayal</a></h3><div class="magz-meta">July 2, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/02/ocasio-cortez-stuns-establishment-build-mass-movement-socialist-change/' title='Ocasio-Cortez Stuns the Establishment &#8211; Now Build a Mass Movement for Socialist Change  '><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/Ocasio-Cortez-RainbowLogo-march-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/02/ocasio-cortez-stuns-establishment-build-mass-movement-socialist-change/' title='Ocasio-Cortez Stuns the Establishment &#8211; Now Build a Mass Movement for Socialist Change  '>Ocasio-Cortez Stuns the Establishment &#8211; Now Build a Mass Movement for Socialist Change  </a></h3><div class="magz-meta">July 2, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/01/janus-decision-escalation-anti-labor-attacks/' title='<i>Janus</i> Decision: Escalation of Anti-Labor Attacks'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/janus-feature-NYC-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/01/janus-decision-escalation-anti-labor-attacks/' title='<i>Janus</i> Decision: Escalation of Anti-Labor Attacks'><i>Janus</i> Decision: Escalation of Anti-Labor Attacks</a></h3><div class="magz-meta">July 1, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/06/28/1968-year-revolution/' title='1968: Year of Revolution'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/maio_de_68-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/06/28/1968-year-revolution/' title='1968: Year of Revolution'>1968: Year of Revolution</a></h3><div class="magz-meta">June 28, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.2.6'></script> <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/07/06/kshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced/'><div class='gform_heading'> <span class='gform_description'>Receive regular updates of newly posted articles on our website!</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'    aria-required="true" aria-invalid="false"/></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Kshama Solidarity Campaign Against Police Intimidation Launches – Shows Our Movement Won’t Be Silenced | Socialist… https://t.co/Itj7mNpvEX </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1015371931493625856" class="jtwt_date">1 day ago </a></div></li><li> <span> Trump Threatens Roe v. Wade | Socialist Alternative
https://t.co/kgizQYj1Tn </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1015305339716059136" class="jtwt_date">1 day ago </a></div></li><li> <span> Massive Victory for Reproductive Rights in Ireland | Socialist Alternative
https://t.co/v9o8Il3s43 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1014973646274588672" class="jtwt_date">2 days ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div><div class="grid_8 single-post"><div class="featured-image-post"> <a class="standard-format-icon" href="https://www.socialistalternative.org/wp-content/uploads/2018/07/KSC-launch.jpg" rel="prettyPhoto"> <img width="628" height="356" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/KSC-launch-628x356.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/07/KSC-launch-628x356.jpg 628w, https://www.socialistalternative.org/wp-content/uploads/2018/07/KSC-launch-430x244.jpg 430w" sizes="(max-width: 628px) 100vw, 628px" /> </a></div><div class="single-title"><h1>Kshama Solidarity Campaign Against Police Intimidation Launches &#8211; Shows Our Movement Won&#8217;t Be Silenced</h1><div class="clear"></div><div class="single-info"> <span class="single-date"><strong>Published On </strong>July 6, 2018 | </span> <span class="single-author">By Joshua Koritz | </span> <span class="single-category"><strong><em><a href="https://www.socialistalternative.org/category/fighting-racism/" rel="category tag">Fighting Racism</a>, <a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/" rel="category tag">Socialist Alternative In Action</a></em></strong></span></div></div><div class="clear"></div><div style="margin:-6px 0px 0px -10px"><li class='twitter-share share-widget' style="height:32px;vertical-align:middle;margin-left:10px"> <a href="https://twitter.com/share" class="twitter-share-button" data-text='Kshama Solidarity Campaign Against Police Intimidation Launches &#8211; Shows Our Movement Won&#8217;t Be Silenced' data-size="large" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget' style="vertical-align:middle;height:32px"><div class="fb-like" data-href="https://www.socialistalternative.org/2018/07/06/kshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="true"></div></li></div><div class="single-content"><p>Nearly 200 people attended the launch of the <a href="https://www.facebook.com/IndictTheSystem/">Kshama Solidarity Campaign</a> at Washington Hall in the heart of Seattle&#8217;s historically-black Central District on June 23. United in the fight against racism and police intimidation, the event brought people together to push back against the defamation lawsuit brought against socialist City Councilmember Kshama Sawant by the two Seattle police officers who gunned down Che Taylor in 2016 &#8211; a black man attempting to comply with orders when he was killed. Their defamation suit focuses on when Kshama described the killing as a “brutal murder.” The clear intent of this lawsuit, reflecting the views of the right, is to silence Kshama and any public figure speaking against police killings.</p><p>&#8220;Two years ago Che Taylor was killed. One year ago Charleena Lyles was killed,&#8221; Eljeer Hawkins,a Socialist Alternative activist from Harlem, explained at the rally. &#8220;How do we move from a hashtag to a movement that can win victories?&#8221; Hawkins continued. This sentiment was the building block for all the speakers who included Juan Bocanegra, a Seattle Latino activist, and Matt Remle an activist from the Lakota tribe, both long standing activists who spoke about the power of having an elected official that bravely stood up and fought for their communities. It was clear that the Black Lives Matter spirit is still quite alive and looking for ways to express itself. Hawkins&#8217; answer began, &#8220;[we are] building on the basis that an injury to one is an injury to all!&#8221;As they try to silence a movement, we have to build a movement to fight them in the court of public opinion, not just through legal channels.</p><p>Lawsuits take money to pursue and there is speculation that the police suit is being funded by wealthy political interests. Ordinary people don&#8217;t just have the money lying around to pursue a potentially long and costly lawsuit. Due to the public pressure of this campaign, the City of Seattle has had no choice but to defend Kshama in the courts  but reflecting the real views of the establishment, the <em>Seattle Times</em> is fond of printing attacks on Kshama as if it was her fault she was being sued! Kshama explained in her speech to the rally: &#8220;We are fighting for the clarity that the billionaires are not on our side. The millions of people who struggle to pay rent are on our side.&#8221;</p><p>The Kshama Solidarity Campaign aims to mobilize people throughout Seattle and the nation to fight against police intimidation everywhere. At the launch itself, over <a href="https://www.gofundme.com/65qcf-kshama-solidarity-campaign">$12,000 was raised</a> to help this organizing effort.</p><div class="fb-social-plugin fb-like" data-ref="below-post" data-href="https://www.socialistalternative.org/2018/07/06/kshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced/" data-layout="button_count" data-share="true" data-width="285"></div><p class="single-tags"><a href="https://www.socialistalternative.org/tag/kshama-sawant/" rel="tag">Kshama Sawant</a><a href="https://www.socialistalternative.org/tag/kshama-sawant-solidarity/" rel="tag">Kshama Sawant Solidarity</a><a href="https://www.socialistalternative.org/tag/kshama-solidarity-campaign/" rel="tag">Kshama Solidarity Campaign</a><a href="https://www.socialistalternative.org/tag/seattle/" rel="tag">Seattle</a></p></div><div class='post-share'><h3>Like this Article? Share it!</h3><div class="clear"></div><ul class="share-widgets"><li class='twitter-share share-widget'> <a href="https://twitter.com/share" class="twitter-share-button" data-text='Kshama Solidarity Campaign Against Police Intimidation Launches &#8211; Shows Our Movement Won&#8217;t Be Silenced' data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget'> <iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F07%2F06%2Fkshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li><li class='pinterest-share share-widget'> <script type="text/javascript">(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F07%2F06%2Fkshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced%2F&media=https://www.socialistalternative.org/wp-content/uploads/2018/07/KSC-launch-430x244.jpg&description=Kshama Solidarity Campaign Against Police Intimidation Launches &#8211; Shows Our Movement Won&#8217;t Be Silenced" class="pin-it-button" count-layout="vertical">Pin It</a></li><li class='google-share share-widget'> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone></li><li class='stumbleupon-share share-widget'> <script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </li><li class='linkedin-share share-widget'> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="top"></script> </li><li class='digg-share share-widget'> <script type="text/javascript">(function() {
							var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
							s.type = 'text/javascript';
							s.async = true;
							s.src = 'http://widgets.digg.com/buttons.js';
							s1.parentNode.insertBefore(s, s1);
							})();</script> <a class="DiggThisButton DiggMedium" href="http://digg.com/submit?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F07%2F06%2Fkshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced%2F&amp;title=Kshama+Solidarity+Campaign+Against+Police+Intimidation+Launches+%26%238211%3B+Shows+Our+Movement+Won%26%238217%3Bt+Be+Silenced"></a></li><li class='reddit-share share-widget last'> <script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script> </li></ul></div><div class="related-wrapper"><h3 class="widget-line"><span class="widget-title box-title">Related Posts </span></h3><div class="clear"></div><div class="related-item-wrap"><div class="related-post"id="post-31992" class="post-31992 post type-post status-publish format-standard has-post-thumbnail hentry category-socialist-alternative-in-action category-top-stories tag-taxamazon tag-amazon tag-amazon-tax tag-bruce-harrell tag-debora-juarez tag-dsa tag-housing-for-all tag-jeff-bezos tag-jon-grant tag-lisa-herbold tag-mike-obrien tag-nikkita-oliver tag-peoples-party tag-rob-johnson tag-safe-seattle tag-sally-bagshaw tag-sara-nelson tag-seattle tag-speak-out-seattle tag-tax-amazon tag-tim-ceis tag-transit-riders-union tag-washington-state"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/07/02/amazon-tax-betrayal/" title="After the Amazon Tax Betrayal"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/TaxAmazon-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/07/02/amazon-tax-betrayal/" title="After the Amazon Tax Betrayal">After the Amazon Tax Betrayal</a><span></span></h5></div><div class="related-post two-margin"id="post-31806" class="post-31806 post type-post status-publish format-standard has-post-thumbnail hentry category-housing tag-carl-haglund tag-feature tag-kshama-sawant tag-kshama-sawant-solidarity tag-lawsuit tag-seattle"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/06/18/notorious-slumlord-withdraws-lawsuit-win-sawant-housing-justice-movement/" title="“Notorious Slumlord” Withdraws Lawsuit, a Win for Sawant and the Housing Justice Movement"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/KshamaSolidarityCampaign-1-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/06/18/notorious-slumlord-withdraws-lawsuit-win-sawant-housing-justice-movement/" title="“Notorious Slumlord” Withdraws Lawsuit, a Win for Sawant and the Housing Justice Movement">“Notorious Slumlord” Withdraws Lawsuit, a Win for Sawant and the Housing Justice Movement</a><span></span></h5></div><div class="related-post"id="post-31789" class="post-31789 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-affordable-housing tag-amazon-tax tag-eht tag-feature tag-kshama-sawant tag-seattle-city-council tag-speech tag-tax-amazon tag-tax-big-business tag-video"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/06/14/31789/" title="Watch Kshama Sawant Call Out Councilmembers Who Voted to Repeal the Amazon Tax"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/TaxAmazon-EHTrepealed-June12-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/06/14/31789/" title="Watch Kshama Sawant Call Out Councilmembers Who Voted to Repeal the Amazon Tax">Watch Kshama Sawant Call Out Councilmembers Who Voted to Repeal the Amazon Tax</a><span></span></h5></div><div class="related-post four-margin"id="post-31774" class="post-31774 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-taxamazon tag-taxtherich tag-kshama-sawant tag-seattle tag-video"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/06/12/video-seattle-city-council-repeals-amazon-tax-watch-kshama-sawants-speeches/" title="Video: Seattle City Council Repeals Amazon Tax"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/TaxAmazon-EHTrepealed-June12-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/06/12/video-seattle-city-council-repeals-amazon-tax-watch-kshama-sawants-speeches/" title="Video: Seattle City Council Repeals Amazon Tax">Video: Seattle City Council Repeals Amazon Tax</a><span></span></h5></div></div></div><div class="single-nav"><div class="nav-left" ><a href="https://www.socialistalternative.org/2018/07/06/mexico-historic-victory-amlo-presidential-elections/" rel="prev">&larr; Previous post</a></div><div class="nav-right" ></div></div><div class="single-comments"></div></div><div class="grid_4 sidebar right-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/06/SA44-June-webFinal.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/06/SA44-June-FrontCover432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/06/SA44-June-webFinal.pdf">Read Issue #44</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/06/kshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced/' title='Kshama Solidarity Campaign Against Police Intimidation Launches &#8211; Shows Our Movement Won&#8217;t Be Silenced'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/KSC-launch-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/07/KSC-launch-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/07/KSC-launch-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/07/06/kshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced/' title='Kshama Solidarity Campaign Against Police Intimidation Launches &#8211; Shows Our Movement Won&#8217;t Be Silenced'>Kshama Solidarity Campaign Against Police Intimidation Launches &#8211; Shows Our Movement Won&#8217;t Be Silenced</a></h3><div class="clear"></div> <span class="magz-meta">July 6, 2018 </span></div></div><div class="big-desc"><p>Nearly 200 people attended the launch of the Kshama Solidarity Campaign at Washington Hall in the heart of Seattle&#8217;s historically-black Central District on June 23. United in the fight against racism and police intimidation, the...</p> <a href='https://www.socialistalternative.org/2018/07/06/kshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced/' title='Kshama Solidarity Campaign Against Police Intimidation Launches &#8211; Shows Our Movement Won&#8217;t Be Silenced' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/06/mexico-historic-victory-amlo-presidential-elections/' title='Mexico: Historic Victory for AMLO in Presidential Elections'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/amlo2-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/06/mexico-historic-victory-amlo-presidential-elections/' title='Mexico: Historic Victory for AMLO in Presidential Elections'>Mexico: Historic Victory for AMLO in Presidential Elections</a></h3><div class="magz-meta">July 6, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/06/trump-threatens-roe-v-wade/' title='Trump Threatens <i>Roe v. Wade</i>'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/JusticeAnthonyKennedyDonaldTrump-80x60.jpeg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/06/trump-threatens-roe-v-wade/' title='Trump Threatens <i>Roe v. Wade</i>'>Trump Threatens <i>Roe v. Wade</i></a></h3><div class="magz-meta">July 6, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/05/massive-victory-reproductive-rights-ireland/' title='Massive Victory for Reproductive Rights in Ireland'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/ROSA-repeal-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/05/massive-victory-reproductive-rights-ireland/' title='Massive Victory for Reproductive Rights in Ireland'>Massive Victory for Reproductive Rights in Ireland</a></h3><div class="magz-meta">July 5, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/05/boeing-flightline-workers-win-union-victory-south-carolina/' title='Boeing Flightline Workers Win Union Victory in South Carolina'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/Boeing-IAM-support-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/05/boeing-flightline-workers-win-union-victory-south-carolina/' title='Boeing Flightline Workers Win Union Victory in South Carolina'>Boeing Flightline Workers Win Union Victory in South Carolina</a></h3><div class="magz-meta">July 5, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/03/boston-tax-big-universities-fund-affordable-housing/' title='Boston: Tax the Big Universities &#8211; Fund Affordable Housing'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/Screen-Shot-2018-07-03-at-12.50.21-PM-80x60.png" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/03/boston-tax-big-universities-fund-affordable-housing/' title='Boston: Tax the Big Universities &#8211; Fund Affordable Housing'>Boston: Tax the Big Universities &#8211; Fund Affordable Housing</a></h3><div class="magz-meta">July 3, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/02/amazon-tax-betrayal/' title='After the Amazon Tax Betrayal'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/TaxAmazon-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/02/amazon-tax-betrayal/' title='After the Amazon Tax Betrayal'>After the Amazon Tax Betrayal</a></h3><div class="magz-meta">July 2, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/02/ocasio-cortez-stuns-establishment-build-mass-movement-socialist-change/' title='Ocasio-Cortez Stuns the Establishment &#8211; Now Build a Mass Movement for Socialist Change  '><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/Ocasio-Cortez-RainbowLogo-march-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/02/ocasio-cortez-stuns-establishment-build-mass-movement-socialist-change/' title='Ocasio-Cortez Stuns the Establishment &#8211; Now Build a Mass Movement for Socialist Change  '>Ocasio-Cortez Stuns the Establishment &#8211; Now Build a Mass Movement for Socialist Change  </a></h3><div class="magz-meta">July 2, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/07/01/janus-decision-escalation-anti-labor-attacks/' title='<i>Janus</i> Decision: Escalation of Anti-Labor Attacks'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/07/janus-feature-NYC-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/07/01/janus-decision-escalation-anti-labor-attacks/' title='<i>Janus</i> Decision: Escalation of Anti-Labor Attacks'><i>Janus</i> Decision: Escalation of Anti-Labor Attacks</a></h3><div class="magz-meta">July 1, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/06/28/1968-year-revolution/' title='1968: Year of Revolution'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/maio_de_68-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/06/28/1968-year-revolution/' title='1968: Year of Revolution'>1968: Year of Revolution</a></h3><div class="magz-meta">June 28, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.2.6'></script> <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/07/06/kshama-solidarity-campaign-police-intimidation-launches-shows-movement-silenced/'><div class='gform_heading'> <span class='gform_description'>Receive regular updates of newly posted articles on our website!</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'    aria-required="true" aria-invalid="false"/></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Kshama Solidarity Campaign Against Police Intimidation Launches – Shows Our Movement Won’t Be Silenced | Socialist… https://t.co/Itj7mNpvEX </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1015371931493625856" class="jtwt_date">1 day ago </a></div></li><li> <span> Trump Threatens Roe v. Wade | Socialist Alternative
https://t.co/kgizQYj1Tn </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1015305339716059136" class="jtwt_date">1 day ago </a></div></li><li> <span> Massive Victory for Reproductive Rights in Ireland | Socialist Alternative
https://t.co/v9o8Il3s43 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1014973646274588672" class="jtwt_date">2 days ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div></div><div class="footer-widget-block row"><div class="grid_12"><div id="text-3" class="footer-widget widget_text"><div class="textwidget"><table><tr><td><img src="/wp-content/uploads/2015/09/starbird3-thumbnail.png" alt="SA Logo" width="100"></td><td> <a href="https://www.socialistalternative.org/shop/subscription-socialist-alternative-newspaper/">Subscribe</a></td><td> <a href="https://www.socialistalternative.org/wp-login.php">Login</a></td><td> <a href="/join">Join</a></td><td> <a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></td><td> <a href="https://www.socialistalternative.org/contact-us/">Contact Socialist Alternative</a></td><td> <a href="https://www.socialistalternative.org/privacy-notice-policy/">Privacy Notice &amp; Policy</a></td></tr></table></div></div></div></div><div class="footer footrow"><div class="social-footer-wrap"><div class="social-footer"><ul><li class="social facebook"><a target="new" href="https://www.facebook.com/SocialistAlternativeUSA"></a></li><li class="social twitter"><a target="new" href="https://twitter.com/SocialistAlt"></a></li></ul></div></div></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="su-footer-links" style="text-align: center;"></div> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/login.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/blockui.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/jquery.prettyPhoto.js?ver=1'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.4'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.4'></script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3cd13a1149b32006de25e1448dc712cb","fragment_name":"wc_fragments_3cd13a1149b32006de25e1448dc712cb"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.4'></script> <script type='text/javascript'>var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"433962390071653"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script> <div id="fb-root"></div> <script type="text/javascript">jQuery(function($) { 
tvc_lc="USD";

homepage_json_ATC_link=[];

tvc_fp=[];

tvc_rcp=[];

tvc_rdp=[];

prodpage_json_ATC_link=[];

tvc_pgc=[];

catpage_json_ATC_link=[];

tvc_smd={"tvc_wcv":"3.3.4","tvc_wpv":"4.9.7","tvc_eev":"2.0.0","tvc_cnf":{"t_ee":"yes","t_df":false,"t_gUser":true,"t_UAen":"no","t_thr":"1"}};
 });</script> </body></html>