<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><html lang="en-US"><head><meta charset="utf-8" /><link type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_f428ec85d20afa6ca8ab7169c943346d.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_61c4e7278d6f0e3a9c27218c07ea9ab5.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_e76c98076c7926a1d807a60fbfde1a49.css" rel="stylesheet" /><title>Trump aterroriza a los inmigrantes: Necesitamos la solidaridad entre todos los trabajadores | Socialist Alternative</title><link rel="shortcut icon" href="https://www.socialistalternative.org/wp-content/uploads//2013/11/SAfavicon2.jpg" /><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <script type="application/x-javascript">addEventListener("load", function() { setTimeout(hideURLbar, 0); }, false);
		function hideURLbar(){
			window.scrollTo(0,1);
		}</script> <meta name="google-site-verification" content="53lT79k2i0IYi18jOMoSRj8u8c3wSvhiooWAmKW3yzs" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" /><link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Mexican Elections – Historic Opportunity to Defeat the Oligarchs' href='https://www.socialistalternative.org/2018/06/01/mexican-elections-historic-opportunity-defeat-oligarchs/' /><link rel='next' title='The Continued Power of the American Working Class &#8211; A review of Kim Moody&#8217;s Book: On New Terrain' href='https://www.socialistalternative.org/2018/06/04/continued-power-american-working-class-review-kim-moodys-book-on-terrain/' /><meta name="generator" content="WordPress 4.9.6" /><meta name="generator" content="WooCommerce 3.3.4" /><link rel="canonical" href="https://www.socialistalternative.org/2018/06/03/trump-aterroriza-los-inmigrantes-necesitamos-la-solidaridad-entre-todos-los-trabajadores/" /><link rel='shortlink' href='https://www.socialistalternative.org/?p=31653' /><link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F06%2F03%2Ftrump-aterroriza-los-inmigrantes-necesitamos-la-solidaridad-entre-todos-los-trabajadores%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F06%2F03%2Ftrump-aterroriza-los-inmigrantes-necesitamos-la-solidaridad-entre-todos-los-trabajadores%2F&#038;format=xml" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta property="og:site_name" content="Socialist Alternative" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="433962390071653" /><meta property="og:url" content="https://www.socialistalternative.org/2018/06/03/trump-aterroriza-los-inmigrantes-necesitamos-la-solidaridad-entre-todos-los-trabajadores/" /><meta property="og:title" content="Trump aterroriza a los inmigrantes: Necesitamos la solidaridad entre todos los trabajadores" /><meta property="og:description" content="Durante su campaña electoral para llegar a la presidencia, Donald Trump dejó claro que los inmigrantes indocumentados serían un objetivo clave para su administración, y difundió un motón de asquerosas mentiras como que todos los inmigrantes mexicanos son violadores. Tras su elección, su administración ha dado más vía libre al ICE (Servicio de Inmigración y&hellip;" /><meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2018/04/UFCW-Immigration-e1437443282963.jpg" /><meta property="og:image:width" content="2000" /><meta property="og:image:height" content="1330" /><meta property="article:published_time" content="2018-06-03T23:38:28+00:00" /><meta property="article:modified_time" content="2018-06-03T23:38:28+00:00" /><meta property="article:author" content="https://www.socialistalternative.org/author/eljeerhawkins/" /><meta property="article:section" content="#ResistTrump" /><meta property="article:tag" content="en español" /><meta property="article:tag" content="Immigrants Rights" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4588825-1', 'auto');
  ga('send', 'pageview');</script>  <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie8.css" /><![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie7.css" /><![endif]--> <script type="text/javascript" src="https://www.socialistalternative.org/wp-content/cache/autoptimize/js/autoptimize_4791d6085b5ccfeaff1fd52ace647d14.js"></script></head><body class="post-template-default single single-post postid-31653 single-format-standard"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T82RV2P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="top row"><div class="grid_6 nav-search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.socialistalternative.org/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div class="grid_6 top-nav-wrapper"><ul id="menu-top" class="topNav"><li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.socialistalternative.org/contact-us/">contact us</a></li><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://www.socialistalternative.org/resources/">resources</a></li><li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a href="http://www.marxist.net">Marxism</a></li><li id="menu-item-27433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433"><a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-top-container"><select id="menu-top-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141 menu-item-depth-0" value="https://www.socialistalternative.org/contact-us/">contact us</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813 menu-item-depth-0" value="https://www.socialistalternative.org/resources/">resources</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502 menu-item-depth-0" value="http://www.marxist.net">Marxism</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433 menu-item-depth-0" value="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</option> </select></div></div></div><div class="arrow-top"><div class="arrow-down black"></div></div><div class="header row"><div class="header-logo"> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2017/01/resisttrump-banner.png" id="header-logo-img" alt="Socialist Alternative"/></a> <!--[if !IE]> --> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2014/08/SAlogo_Mobile.png" id="header-logo-mobile-img" alt="Socialist Alternative"/></a> <!-- <![endif]--></div><div class="header-adds"><div id="text-6" class="widget header-banner widget_text"><div class="textwidget"><a href="/category/inauguration-protests/" target="_blank" class="fifteen-banner"></a></div></div></div></div><div class="navigation row"><div class="grid_12 main-nav-wrapper"><ul id="menu-main" class="sf-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://socialistalternative.org/">Home</a></li><li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377"><a href="https://www.socialistalternative.org/about/">About SA</a><ul class="sub-menu"><li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li><li id="menu-item-25612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612"><a href="http://www.socialistalternative.org/?s=">Search Site</a></li></ul></li><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA</a></li><li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis</a><ul class="sub-menu"><li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics</a><ul class="sub-menu"><li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li><li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li><li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li><li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li><li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li><li id="menu-item-25619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619"><a href="https://www.socialistalternative.org/category/fight-for-15/">Fight for 15</a></li><li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li><li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li><li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li></ul></li><li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li><li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li><li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li><li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action</a><ul class="sub-menu"><li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &#038; Leaflets &#038; Statements</a></li></ul></li><li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li><li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History</a><ul class="sub-menu"><li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li></ul></li><li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li></ul></li><li id="menu-item-8465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a href="http://www.socialistworld.net">World News</a></li><li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications</a><ul class="sub-menu"><li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li><li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="/subscribe">Newspaper</a></li></ul></li><li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li><li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="https://socialistalternative.org/donate">Donate</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-main-container"><select id="menu-main-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5 menu-item-depth-0" value="http://socialistalternative.org/">Home</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377 menu-item-depth-0" value="https://www.socialistalternative.org/about/">About SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416 menu-item-depth-1" value="https://www.socialistalternative.org/in-your-area/">- In Your Area</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612 menu-item-depth-1" value="http://www.socialistalternative.org/?s=">- Search Site</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298 menu-item-depth-0" value="https://www.socialistalternative.org/join/">Join SA</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613 menu-item-depth-0" value="http://www.socialistalternative.org/category/top-stories/">News and Analysis</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629 menu-item-depth-1" value="https://www.socialistalternative.org/category/us-politics/">- U.S. Politics</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620 menu-item-depth-2" value="https://www.socialistalternative.org/category/fighting-racism/">- - Fighting Racism</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621 menu-item-depth-2" value="https://www.socialistalternative.org/category/healthcare/">- - Health Care</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25623 menu-item-depth-2" value="https://www.socialistalternative.org/category/immigrants-rights/">- - Immigrants Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624 menu-item-depth-2" value="https://www.socialistalternative.org/category/lgbt-rights/">- - LGBTQ Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633 menu-item-depth-2" value="https://www.socialistalternative.org/category/womens-rights/">- - Women&#8217;s Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619 menu-item-depth-2" value="https://www.socialistalternative.org/category/fight-for-15/">- - Fight for 15</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/">- - Workers&#8217; Movement</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615 menu-item-depth-2" value="https://www.socialistalternative.org/category/culture/">- - Culture</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616 menu-item-depth-2" value="https://www.socialistalternative.org/category/economy/">- - Economy</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635 menu-item-depth-1" value="https://www.socialistalternative.org/category/world-events/">- World Events</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636 menu-item-depth-1" value="https://www.socialistalternative.org/category/youth-students/">- Youth &amp; Students</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618 menu-item-depth-1" value="https://www.socialistalternative.org/category/environment/">- Environment</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626 menu-item-depth-1" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/">- Socialist Alternative In Action</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839 menu-item-depth-2" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">- - Documents &#038; Leaflets &#038; Statements</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631 menu-item-depth-1" value="https://www.socialistalternative.org/category/videos/">- Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622 menu-item-depth-1" value="https://www.socialistalternative.org/category/history/">- History</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837 menu-item-depth-2" value="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">- - Centenary of the Russian Revolution</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627 menu-item-depth-1" value="https://www.socialistalternative.org/category/theory/">- Theory</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465 menu-item-depth-0" value="http://www.socialistworld.net">World News</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889 menu-item-depth-0" value="https://www.socialistalternative.org/publications/">Publications</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518 menu-item-depth-1" value="https://www.socialistalternative.org/publications/">- Books and Pamphlets</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519 menu-item-depth-1" value="/subscribe">- Newspaper</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21308 menu-item-depth-0" value="https://www.socialistalternative.org/category/en-espanol/">en español</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670 menu-item-depth-0" value="https://socialistalternative.org/donate">Donate</option> </select></div></div></div><div class="content row"><div class="grid_4 sidebar left-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/05/SA-43-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/05/SA-43-cover432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/05/SA-43-webFINAL.pdf">Read Issue #43</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/06/05/octopus-consciousness/' title='Octopus Consciousness: A Review of <i>Other Minds</i>'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/OtherMindsImage-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/06/OtherMindsImage-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/06/OtherMindsImage-300x169.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/06/OtherMindsImage-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/06/05/octopus-consciousness/' title='Octopus Consciousness: A Review of <i>Other Minds</i>'>Octopus Consciousness: A Review of <i>Other Minds</i></a></h3><div class="clear"></div> <span class="magz-meta">June 5, 2018 </span></div></div><div class="big-desc"><p>Review of Other Minds: The Octopus, the Sea, and the Deep Origins of Consciousness by Peter Godfrey-Smith A common, but mistaken, view of consciousness holds that it is primarily an emergent feature of the brain,...</p> <a href='https://www.socialistalternative.org/2018/06/05/octopus-consciousness/' title='Octopus Consciousness: A Review of <i>Other Minds</i>' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/06/04/refuse-return-closet-wing-continues-war-lgbtq-people/' title='We Refuse to Return to the Closet! Right Wing Continues War on LGBTQ People'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/image-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/06/04/refuse-return-closet-wing-continues-war-lgbtq-people/' title='We Refuse to Return to the Closet! Right Wing Continues War on LGBTQ People'>We Refuse to Return to the Closet! Right Wing Continues War on LGBTQ People</a></h3><div class="magz-meta">June 4, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/06/04/continued-power-american-working-class-review-kim-moodys-book-on-terrain/' title='The Continued Power of the American Working Class &#8211; A review of Kim Moody&#8217;s Book: <i>On New Terrain</i>'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/On-New-Terrain-by-Kim-Moody-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/06/04/continued-power-american-working-class-review-kim-moodys-book-on-terrain/' title='The Continued Power of the American Working Class &#8211; A review of Kim Moody&#8217;s Book: <i>On New Terrain</i>'>The Continued Power of the American Working Class &#8211; A review of Kim Moody&#8217;s Book: <i>On New Terrain</i></a></h3><div class="magz-meta">June 4, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/06/03/trump-aterroriza-los-inmigrantes-necesitamos-la-solidaridad-entre-todos-los-trabajadores/' title='Trump aterroriza a los inmigrantes: Necesitamos la solidaridad entre todos los trabajadores'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/UFCW-Immigration-e1437443282963-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/06/03/trump-aterroriza-los-inmigrantes-necesitamos-la-solidaridad-entre-todos-los-trabajadores/' title='Trump aterroriza a los inmigrantes: Necesitamos la solidaridad entre todos los trabajadores'>Trump aterroriza a los inmigrantes: Necesitamos la solidaridad entre todos los trabajadores</a></h3><div class="magz-meta">June 3, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/06/01/mexican-elections-historic-opportunity-defeat-oligarchs/' title='Mexican Elections – Historic Opportunity to Defeat the Oligarchs'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/AMLO-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/06/01/mexican-elections-historic-opportunity-defeat-oligarchs/' title='Mexican Elections – Historic Opportunity to Defeat the Oligarchs'>Mexican Elections – Historic Opportunity to Defeat the Oligarchs</a></h3><div class="magz-meta">June 1, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/05/31/amazon-tax-passes-seattle-billionaire-class-fights/' title='Amazon Tax Passes in Seattle and the Billionaire Class Fights Back'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/05/05032018_Amazon-protest5_143259-1020x671-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/05/31/amazon-tax-passes-seattle-billionaire-class-fights/' title='Amazon Tax Passes in Seattle and the Billionaire Class Fights Back'>Amazon Tax Passes in Seattle and the Billionaire Class Fights Back</a></h3><div class="magz-meta">May 31, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/05/31/races-show-potential-independent-left/' title='Races Show Potential for Independent Left'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/05/32266848_555487874834426_2113052265282535424_o-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/05/31/races-show-potential-independent-left/' title='Races Show Potential for Independent Left'>Races Show Potential for Independent Left</a></h3><div class="magz-meta">May 31, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/05/31/trump-provocations-destabilize-middle-east-defend-palestinians-build-movement-war/' title='Trump Provocations Destabilize Middle East &#8211; Defend Palestinians; Build A Movement Against War'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/05/Ivanka-Jared-Selfie-WhileGazaGetsShotUp-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/05/31/trump-provocations-destabilize-middle-east-defend-palestinians-build-movement-war/' title='Trump Provocations Destabilize Middle East &#8211; Defend Palestinians; Build A Movement Against War'>Trump Provocations Destabilize Middle East &#8211; Defend Palestinians; Build A Movement Against War</a></h3><div class="magz-meta">May 31, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/05/30/cynthia-nixon-challenges-establishment-democrats-york-state/' title='Cynthia Nixon Challenges Establishment Democrats in New York State'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/05/H12_Cynthia-Nixon-runs-for-NY-governor-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/05/30/cynthia-nixon-challenges-establishment-democrats-york-state/' title='Cynthia Nixon Challenges Establishment Democrats in New York State'>Cynthia Nixon Challenges Establishment Democrats in New York State</a></h3><div class="magz-meta">May 30, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/05/30/eeuu-%c2%b7-victoria-en-seattle-amazon-pagara-impuestos/' title='EEUU · Victoria en Seattle, Amazon pagará impuestos'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/05/MEME-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/05/30/eeuu-%c2%b7-victoria-en-seattle-amazon-pagara-impuestos/' title='EEUU · Victoria en Seattle, Amazon pagará impuestos'>EEUU · Victoria en Seattle, Amazon pagará impuestos</a></h3><div class="magz-meta">May 30, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.2.6'></script> <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/06/03/trump-aterroriza-los-inmigrantes-necesitamos-la-solidaridad-entre-todos-los-trabajadores/'><div class='gform_heading'> <span class='gform_description'>Every day the predator in chief announces new attacks. Resistance in the age of Trump is growing rapidly. Sign up to stay up to date and find out how you can make your city a center of resistance.</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'    aria-required="true" aria-invalid="false"/></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> RT @Ryan_Reilly78: The best thing about Trump uninviting the Eagles to the White House is that it comes so soon after the owners made their… </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1003981686739296257" class="jtwt_date">11 hours ago </a></div></li><li> <span> Octopus Consciousness: A Review of Other Minds | Socialist Alternative
https://t.co/cC4Wkwbwb4 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1003980784393506817" class="jtwt_date">11 hours ago </a></div></li><li> <span> We Refuse to Return to the Closet! Right Wing Continues War on LGBTQ People | Socialist Alternative
#Pride… https://t.co/EGMlSo8DHv </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1003696859603456000" class="jtwt_date">1 day ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div><div class="grid_8 single-post"><div class="featured-image-post"> <a class="standard-format-icon" href="https://www.socialistalternative.org/wp-content/uploads/2018/04/UFCW-Immigration-e1437443282963.jpg" rel="prettyPhoto"> <img width="628" height="356" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/UFCW-Immigration-e1437443282963-628x356.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/04/UFCW-Immigration-e1437443282963-628x356.jpg 628w, https://www.socialistalternative.org/wp-content/uploads/2018/04/UFCW-Immigration-e1437443282963-430x244.jpg 430w" sizes="(max-width: 628px) 100vw, 628px" /> </a></div><div class="single-title"><h1>Trump aterroriza a los inmigrantes: Necesitamos la solidaridad entre todos los trabajadores</h1><div class="clear"></div><div class="single-info"> <span class="single-date"><strong>Published On </strong>June 3, 2018 | </span> <span class="single-author">By Tom Crean | </span> <span class="single-category"><strong><em><a href="https://www.socialistalternative.org/category/inauguration-protests/" rel="category tag">#ResistTrump</a>, <a href="https://www.socialistalternative.org/category/en-espanol/" rel="category tag">en español</a>, <a href="https://www.socialistalternative.org/category/immigrants-rights/" rel="category tag">Immigrants Rights</a></em></strong></span></div></div><div class="clear"></div><div style="margin:-6px 0px 0px -10px"><li class='twitter-share share-widget' style="height:32px;vertical-align:middle;margin-left:10px"> <a href="https://twitter.com/share" class="twitter-share-button" data-text='Trump aterroriza a los inmigrantes: Necesitamos la solidaridad entre todos los trabajadores' data-size="large" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget' style="vertical-align:middle;height:32px"><div class="fb-like" data-href="https://www.socialistalternative.org/2018/06/03/trump-aterroriza-los-inmigrantes-necesitamos-la-solidaridad-entre-todos-los-trabajadores/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="true"></div></li></div><div class="single-content"><p>Durante su campaña electoral para llegar a la presidencia, Donald Trump dejó claro que los inmigrantes indocumentados serían un objetivo clave para su administración, y difundió un motón de asquerosas mentiras como que todos los inmigrantes mexicanos son violadores.</p><p>Tras su elección, su administración ha dado más vía libre al ICE (Servicio de Inmigración y Control de Aduana estadounidense), para intensificar las redadas en los lugares de trabajo y atacar a destacados activistas de origen inmigrante para deportarlos.</p><p>Sus medidas han desatado un clima de terror en las comunidades inmigrantes que no tiene precedentes, que incluso supera a la etapa de apogeo de las deportaciones masivas que se produjeron bajo la administración de Bush y de Obama. La gente teme no sólo la deportación sino también las horribles cárceles del ICE, donde todo tipo de abusos, especialmente los de naturaleza sexual, son la nota dominante. Esta red de prisiones se está convirtiendo en el gulag doméstico de Estados Unidos. Demostrando su carácter cruel e inhumano, los perros de presa de Trump han comenzado a separar a los niños de los padres y madres que busca asilo.</p><p>Haciendo gala de una demagogia repugnante y enfermiza, Trump fingió estar preocupado por el destino de los dreamers, jóvenes inmigrantes que nunca han conocido otro hogar que no estuviera en EEUU. Pero, la realidad era otra muy distinta, mientras hacía estas declaraciones cancelaba el programa DACA (Acción Diferida para los Llegados en la Infancia) que los protegía de la deportación y les permitía trabajar y asistir a la universidad legalmente. El programa sigue vigente gracias a una orden de la corte federal que puede ser revocada en cualquier momento por la Corte Suprema.</p><p><strong>¿Dónde pueden encontrar ayuda nuestros hermanos inmigrantes?</strong></p><p>Los inmigrantes pueden pensar que los demócratas que denuncian al presidente por sus comentarios racistas sobre ‘países de mierda’ en África y hablan de ‘resistencia’; son los defensores de sus derechos. De hecho, es cierto que entre sectores de la base del partido y de sus cargos electos hay hombres y mujeres que rechazan esta persecución. Pero, la dirección del partido, completamente fusionada con los intereses empresariales, se niega a organizar una lucha de masas sobre este y cualquier otro asunto que afecte a los sectores oprimidos de la sociedad.</p><p>De hecho, aunque utilizaron coyunturalmente su influencia en las negociaciones presupuestarias y cerraron la discusión gubernamental sobre el DACA, rápidamente renunciaron a las demandas más importantes a cambio de un compromiso muy poco fiable de los republicanos para debatir la reforma migratoria.</p><p>Las maniobras y acuerdos por arriba entre los grandes jefes del partido demócrata y republicano no solucionarán esta dramática situación. El camino es la lucha y la organización, tal como demostró el maravilloso movimiento de masas protagonizado por los trabajadores inmigrantes el 1º de Mayo de 2006, una muestra de fuerza y coraje que conmocionó al mundo entero. Fue una emocionante puesta en práctica de solidaridad internacional entre la clase obrera y una maravillosa forma de celebrar este día que comenzó a convocarse en homenaje a la huelga en defensa de la jornada laboral de ocho horas iniciada el 1 de mayo de 1886 en EEUU.</p><p>La población inmigrante está constituida de forma abrumadora por trabajadores y trabajadoras que realizan los trabajos más duros a cambio de salarios muy bajos. Y, no debemos permitir que los discursos racistas de Trump escondan una importante verdad: la elite económica estadounidense quiere una tasa de inmigración incluso mayor. Pero, a la vez, también son conscientes de que para poder sobre explotar a la población inmigrante, para negarle sus derechos más elementales y para utilizarla como excusa para reducir el nivel general de los salarios, necesitan imponer un régimen de terror. La clase dominante apuesta por la división entre los trabajadores, pretenden que nos enfrentamos entre nosotros mientras ellos nos explotan más y mejor.</p><p>Como señaló la concejala socialista de Seattle, Kshama Sawant, el pasado Primero de Mayo: ‘Si a todos los trabajadores que viven en Estados Unidos se les concedieran plenos derechos legales y de ciudadanía, entonces sería más difícil para los empleadores usar el miedo para reducir los salarios y los beneficios sociales. Sin la amenaza de deportación, todos los trabajadores unidos serían más fuertes para exigir mejores trabajos, servicios sociales y derechos democráticos’.</p><p><strong>Una agresión a uno es una agresión a todos</strong></p><p>En los últimos meses, hemos asistido a la revuelta de los maestros en estados dominados por los republicanos de Trump —donde los ataques a la educación pública habían llegado más lejos—, que ha demostrado de forma práctica el poder colectivo de los trabajadores. Los huelguistas apelaron con éxito al conjunto de clase obrera del país, que respondió brindado su apoyo.</p><p>La movilización masiva de los estudiantes contra la violencia y las matanzas que viven en sus centros de estudio, ha sido capaz, gracias a la simpatía que ha generado, de poner a la defensiva a la poderosa y reaccionaria NRA (Asociación Nacional del Rifle estadounidense). A su vez, el emergente movimiento masivo de mujeres ha señalado la necesidad de que los trabajadores se unan contra todas las formas de acoso en el trabajo.</p><p>Necesitamos que todas estas luchas confluyan en una movilización organizada que tendría la fuerza necesaria para derribar a Trump y derrotar la agenda republicana. La vieja consigna del movimiento obrero ‘una agresión a uno es una agresión a todos’; es más importante que nunca.</p><p>Hay que construir un movimiento de masas y una fuerza política de los trabajadores en torno a nuestras demandas. Esto es lo que Bernie Sanders comenzó a hacer en 2016 cuando llamó a una ‘revolución política contra la clase billonaria’. Desafortunadamente, su campaña como independiente no siguió adelante después de que el establishment demócrata amañara las primarias. Tenemos que aprender las lecciones y empezar a sentar las bases de una nueva fuerza política completamente independiente del dinero de las corporaciones y las grandes empresas.</p><p>También tenemos que mirar más allá. La popularidad del socialismo como alternativa al capitalismo sigue avanzando, especialmente entre los jóvenes. Este sistema hace tiempo que ha agotado su potencial para hacer avanzar a la humanidad. Sólo ofrece más desigualdad, opresión racial y de género, guerra y catástrofe ambiental.</p><p>La clase obrera internacional es la fuerza capaz unir a todos los oprimidos para poner fin a esta pesadilla y construir un nuevo mundo basado en la solidaridad y la genuina democracia.</p><p>&#8211; Fin inmediato de las deportaciones. ¡Basta ya de aterrorizar a las comunidades de inmigrantes!<br /> &#8211; Legalización inmediata para todos los inmigrantes indocumentados.<br /> &#8211; Impuestos a los ricos que permitan financiar una educación y una vivienda dignas y asequibles para todos sin importar el color de nuestra piel o nuestro lugar de nacimiento.<br /> &#8211; Por un salario mínimo federal de 15 dólares/hora.<br /> &#8211; Universidad gratuita para todos, cancelación de las deudas de los estudiantes.<br /> &#8211; Medicare, atención médica universal y gratuita para todos.<br /> &#8211; Fin al encarcelamiento masivo.<br /> &#8211; Inversión pública de un billón de dólares para la reconstrucción de la infraestructura de la nación que ponga en marcha la transición hacia una economía de energía limpia y renovable.</p><div class="fb-social-plugin fb-like" data-ref="below-post" data-href="https://www.socialistalternative.org/2018/06/03/trump-aterroriza-los-inmigrantes-necesitamos-la-solidaridad-entre-todos-los-trabajadores/" data-layout="button_count" data-share="true" data-width="285"></div><p class="single-tags"></p></div><div class='post-share'><h3>Like this Article? Share it!</h3><div class="clear"></div><ul class="share-widgets"><li class='twitter-share share-widget'> <a href="https://twitter.com/share" class="twitter-share-button" data-text='Trump aterroriza a los inmigrantes: Necesitamos la solidaridad entre todos los trabajadores' data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget'> <iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F06%2F03%2Ftrump-aterroriza-los-inmigrantes-necesitamos-la-solidaridad-entre-todos-los-trabajadores%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li><li class='pinterest-share share-widget'> <script type="text/javascript">(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F06%2F03%2Ftrump-aterroriza-los-inmigrantes-necesitamos-la-solidaridad-entre-todos-los-trabajadores%2F&media=https://www.socialistalternative.org/wp-content/uploads/2018/04/UFCW-Immigration-e1437443282963-430x244.jpg&description=Trump aterroriza a los inmigrantes: Necesitamos la solidaridad entre todos los trabajadores" class="pin-it-button" count-layout="vertical">Pin It</a></li><li class='google-share share-widget'> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone></li><li class='stumbleupon-share share-widget'> <script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </li><li class='linkedin-share share-widget'> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="top"></script> </li><li class='digg-share share-widget'> <script type="text/javascript">(function() {
							var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
							s.type = 'text/javascript';
							s.async = true;
							s.src = 'http://widgets.digg.com/buttons.js';
							s1.parentNode.insertBefore(s, s1);
							})();</script> <a class="DiggThisButton DiggMedium" href="http://digg.com/submit?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F06%2F03%2Ftrump-aterroriza-los-inmigrantes-necesitamos-la-solidaridad-entre-todos-los-trabajadores%2F&amp;title=Trump+aterroriza+a+los+inmigrantes%3A+Necesitamos+la+solidaridad+entre+todos+los+trabajadores"></a></li><li class='reddit-share share-widget last'> <script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script> </li></ul></div><div class="single-nav"><div class="nav-left" ><a href="https://www.socialistalternative.org/2018/06/01/mexican-elections-historic-opportunity-defeat-oligarchs/" rel="prev">&larr; Previous post</a></div><div class="nav-right" ><a href="https://www.socialistalternative.org/2018/06/04/continued-power-american-working-class-review-kim-moodys-book-on-terrain/" rel="next">Next post &rarr;</a></div></div><div class="single-comments"></div></div><div class="grid_4 sidebar right-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/05/SA-43-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/05/SA-43-cover432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/05/SA-43-webFINAL.pdf">Read Issue #43</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/06/05/octopus-consciousness/' title='Octopus Consciousness: A Review of <i>Other Minds</i>'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/OtherMindsImage-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/06/OtherMindsImage-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/06/OtherMindsImage-300x169.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/06/OtherMindsImage-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/06/05/octopus-consciousness/' title='Octopus Consciousness: A Review of <i>Other Minds</i>'>Octopus Consciousness: A Review of <i>Other Minds</i></a></h3><div class="clear"></div> <span class="magz-meta">June 5, 2018 </span></div></div><div class="big-desc"><p>Review of Other Minds: The Octopus, the Sea, and the Deep Origins of Consciousness by Peter Godfrey-Smith A common, but mistaken, view of consciousness holds that it is primarily an emergent feature of the brain,...</p> <a href='https://www.socialistalternative.org/2018/06/05/octopus-consciousness/' title='Octopus Consciousness: A Review of <i>Other Minds</i>' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/06/04/refuse-return-closet-wing-continues-war-lgbtq-people/' title='We Refuse to Return to the Closet! Right Wing Continues War on LGBTQ People'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/image-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/06/04/refuse-return-closet-wing-continues-war-lgbtq-people/' title='We Refuse to Return to the Closet! Right Wing Continues War on LGBTQ People'>We Refuse to Return to the Closet! Right Wing Continues War on LGBTQ People</a></h3><div class="magz-meta">June 4, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/06/04/continued-power-american-working-class-review-kim-moodys-book-on-terrain/' title='The Continued Power of the American Working Class &#8211; A review of Kim Moody&#8217;s Book: <i>On New Terrain</i>'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/On-New-Terrain-by-Kim-Moody-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/06/04/continued-power-american-working-class-review-kim-moodys-book-on-terrain/' title='The Continued Power of the American Working Class &#8211; A review of Kim Moody&#8217;s Book: <i>On New Terrain</i>'>The Continued Power of the American Working Class &#8211; A review of Kim Moody&#8217;s Book: <i>On New Terrain</i></a></h3><div class="magz-meta">June 4, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/06/03/trump-aterroriza-los-inmigrantes-necesitamos-la-solidaridad-entre-todos-los-trabajadores/' title='Trump aterroriza a los inmigrantes: Necesitamos la solidaridad entre todos los trabajadores'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/04/UFCW-Immigration-e1437443282963-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/06/03/trump-aterroriza-los-inmigrantes-necesitamos-la-solidaridad-entre-todos-los-trabajadores/' title='Trump aterroriza a los inmigrantes: Necesitamos la solidaridad entre todos los trabajadores'>Trump aterroriza a los inmigrantes: Necesitamos la solidaridad entre todos los trabajadores</a></h3><div class="magz-meta">June 3, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/06/01/mexican-elections-historic-opportunity-defeat-oligarchs/' title='Mexican Elections – Historic Opportunity to Defeat the Oligarchs'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/06/AMLO-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/06/01/mexican-elections-historic-opportunity-defeat-oligarchs/' title='Mexican Elections – Historic Opportunity to Defeat the Oligarchs'>Mexican Elections – Historic Opportunity to Defeat the Oligarchs</a></h3><div class="magz-meta">June 1, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/05/31/amazon-tax-passes-seattle-billionaire-class-fights/' title='Amazon Tax Passes in Seattle and the Billionaire Class Fights Back'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/05/05032018_Amazon-protest5_143259-1020x671-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/05/31/amazon-tax-passes-seattle-billionaire-class-fights/' title='Amazon Tax Passes in Seattle and the Billionaire Class Fights Back'>Amazon Tax Passes in Seattle and the Billionaire Class Fights Back</a></h3><div class="magz-meta">May 31, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/05/31/races-show-potential-independent-left/' title='Races Show Potential for Independent Left'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/05/32266848_555487874834426_2113052265282535424_o-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/05/31/races-show-potential-independent-left/' title='Races Show Potential for Independent Left'>Races Show Potential for Independent Left</a></h3><div class="magz-meta">May 31, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/05/31/trump-provocations-destabilize-middle-east-defend-palestinians-build-movement-war/' title='Trump Provocations Destabilize Middle East &#8211; Defend Palestinians; Build A Movement Against War'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/05/Ivanka-Jared-Selfie-WhileGazaGetsShotUp-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/05/31/trump-provocations-destabilize-middle-east-defend-palestinians-build-movement-war/' title='Trump Provocations Destabilize Middle East &#8211; Defend Palestinians; Build A Movement Against War'>Trump Provocations Destabilize Middle East &#8211; Defend Palestinians; Build A Movement Against War</a></h3><div class="magz-meta">May 31, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/05/30/cynthia-nixon-challenges-establishment-democrats-york-state/' title='Cynthia Nixon Challenges Establishment Democrats in New York State'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/05/H12_Cynthia-Nixon-runs-for-NY-governor-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/05/30/cynthia-nixon-challenges-establishment-democrats-york-state/' title='Cynthia Nixon Challenges Establishment Democrats in New York State'>Cynthia Nixon Challenges Establishment Democrats in New York State</a></h3><div class="magz-meta">May 30, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/05/30/eeuu-%c2%b7-victoria-en-seattle-amazon-pagara-impuestos/' title='EEUU · Victoria en Seattle, Amazon pagará impuestos'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/05/MEME-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/05/30/eeuu-%c2%b7-victoria-en-seattle-amazon-pagara-impuestos/' title='EEUU · Victoria en Seattle, Amazon pagará impuestos'>EEUU · Victoria en Seattle, Amazon pagará impuestos</a></h3><div class="magz-meta">May 30, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.2.6'></script> <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/06/03/trump-aterroriza-los-inmigrantes-necesitamos-la-solidaridad-entre-todos-los-trabajadores/'><div class='gform_heading'> <span class='gform_description'>Every day the predator in chief announces new attacks. Resistance in the age of Trump is growing rapidly. Sign up to stay up to date and find out how you can make your city a center of resistance.</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'    aria-required="true" aria-invalid="false"/></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> RT @Ryan_Reilly78: The best thing about Trump uninviting the Eagles to the White House is that it comes so soon after the owners made their… </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1003981686739296257" class="jtwt_date">11 hours ago </a></div></li><li> <span> Octopus Consciousness: A Review of Other Minds | Socialist Alternative
https://t.co/cC4Wkwbwb4 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1003980784393506817" class="jtwt_date">11 hours ago </a></div></li><li> <span> We Refuse to Return to the Closet! Right Wing Continues War on LGBTQ People | Socialist Alternative
#Pride… https://t.co/EGMlSo8DHv </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/1003696859603456000" class="jtwt_date">1 day ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div></div><div class="footer-widget-block row"><div class="grid_12"><div id="text-3" class="footer-widget widget_text"><div class="textwidget"><table><tr><td><img src="/wp-content/uploads/2015/09/starbird3-thumbnail.png" alt="SA Logo" width="100"></td><td> <a href="https://www.socialistalternative.org/shop/subscription-socialist-alternative-newspaper/">Subscribe</a></td><td> <a href="https://www.socialistalternative.org/wp-login.php">Login</a></td><td> <a href="/join">Join</a></td><td> <a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></td><td> <a href="https://www.socialistalternative.org/contact-us/">Contact Socialist Alternative</a></td><td> <a href="https://www.socialistalternative.org/privacy-notice-policy/">Privacy Notice &amp; Policy</a></td></tr></table></div></div></div></div><div class="footer footrow"><div class="social-footer-wrap"><div class="social-footer"><ul><li class="social facebook"><a target="new" href="https://www.facebook.com/SocialistAlternativeUSA"></a></li><li class="social twitter"><a target="new" href="https://twitter.com/SocialistAlt"></a></li></ul></div></div></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="su-footer-links" style="text-align: center;"></div> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/login.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/blockui.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/jquery.prettyPhoto.js?ver=1'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.4'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.4'></script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3cd13a1149b32006de25e1448dc712cb","fragment_name":"wc_fragments_3cd13a1149b32006de25e1448dc712cb"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.4'></script> <script type='text/javascript'>var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"433962390071653"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script> <div id="fb-root"></div> <script type="text/javascript">jQuery(function($) { 
tvc_lc="USD";

homepage_json_ATC_link=[];

tvc_fp=[];

tvc_rcp=[];

tvc_rdp=[];

prodpage_json_ATC_link=[];

tvc_pgc=[];

catpage_json_ATC_link=[];

tvc_smd={"tvc_wcv":"3.3.4","tvc_wpv":"4.9.6","tvc_eev":"2.0.0","tvc_cnf":{"t_ee":"yes","t_df":false,"t_gUser":true,"t_UAen":"no","t_thr":"1"}};
 });</script> </body></html>