<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><html lang="en-US"><head><meta charset="utf-8" /><link type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_65f5fc2a4b33cbf1e22686d96f3f6740.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_57cab31e8f9c93cab2c32fad337adf53.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_e76c98076c7926a1d807a60fbfde1a49.css" rel="stylesheet" /><title>Refinery Town: A Case Study on Anti-Corporate Politics in Richmond, CA | Socialist Alternative</title><link rel="shortcut icon" href="http://www.socialistalternative.org/wp-content/uploads//2013/11/SAfavicon2.jpg" /><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <script type="application/x-javascript">addEventListener("load", function() { setTimeout(hideURLbar, 0); }, false);
		function hideURLbar(){
			window.scrollTo(0,1);
		}</script> <meta name="google-site-verification" content="53lT79k2i0IYi18jOMoSRj8u8c3wSvhiooWAmKW3yzs" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" /><link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Blue Planet Shows Impact of Capitalist Pollution' href='https://www.socialistalternative.org/2018/02/10/blue-planet-shows-impact-capitalist-pollution/' /><meta name="generator" content="WordPress 4.9.4" /><meta name="generator" content="WooCommerce 3.2.2" /><link rel="canonical" href="https://www.socialistalternative.org/2018/02/14/refinery-town-case-study-anti-corporate-politics-richmond-ca/" /><link rel='shortlink' href='https://www.socialistalternative.org/?p=30266' /><link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F02%2F14%2Frefinery-town-case-study-anti-corporate-politics-richmond-ca%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F02%2F14%2Frefinery-town-case-study-anti-corporate-politics-richmond-ca%2F&#038;format=xml" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta property="og:site_name" content="Socialist Alternative" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="433962390071653" /><meta property="og:url" content="https://www.socialistalternative.org/2018/02/14/refinery-town-case-study-anti-corporate-politics-richmond-ca/" /><meta property="og:title" content="&lt;i&gt;Refinery Town&lt;/i&gt;: A Case Study on Anti-Corporate Politics in Richmond, CA" /><meta property="og:description" content="Refinery Town by Steve Early, recently published in paperback, is the inspiring true story of a California city taking the lead in the fight against corporate politics. This book gives activists a chance to study how big business organizes to take down genuine progressive candidates, and provides a model of how to win despite the&hellip;" /><meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2018/02/Refinery-Town.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="600" /><meta property="article:published_time" content="2018-02-14T14:01:20+00:00" /><meta property="article:modified_time" content="2018-02-14T01:03:38+00:00" /><meta property="article:author" content="https://www.socialistalternative.org/author/morgan-quirk/" /><meta property="article:section" content="Top Stories" /><meta property="article:tag" content="U.S. Politics" /><meta property="article:tag" content="Book Review" /><meta property="article:tag" content="Books" /><meta property="article:tag" content="California" /><meta property="article:tag" content="Chevron" /><meta property="article:tag" content="Democratic Party" /><meta property="article:tag" content="Richmond" /><meta property="article:tag" content="Richmond Progressive Alliance" /><meta property="article:tag" content="RPA" /><meta property="article:tag" content="Steve Early" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4588825-1', 'auto');
  ga('send', 'pageview');</script> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie8.css" /><![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie7.css" /><![endif]--> <script type="text/javascript" src="https://www.socialistalternative.org/wp-content/cache/autoptimize/js/autoptimize_bde31dd83ff34182f3ec5ba2a7ab1e01.js"></script></head><body class="post-template-default single single-post postid-30266 single-format-standard"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T82RV2P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="top row"><div class="grid_6 nav-search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.socialistalternative.org/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div class="grid_6 top-nav-wrapper"><ul id="menu-top" class="topNav"><li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.socialistalternative.org/contact-us/">contact us</a></li><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://www.socialistalternative.org/resources/">resources</a></li><li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a href="http://www.marxist.net">Marxism</a></li><li id="menu-item-27433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433"><a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-top-container"><select id="menu-top-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141 menu-item-depth-0" value="https://www.socialistalternative.org/contact-us/">contact us</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813 menu-item-depth-0" value="https://www.socialistalternative.org/resources/">resources</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502 menu-item-depth-0" value="http://www.marxist.net">Marxism</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433 menu-item-depth-0" value="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</option> </select></div></div></div><div class="arrow-top"><div class="arrow-down black"></div></div><div class="header row"><div class="header-logo"> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2017/01/resisttrump-banner.png" id="header-logo-img" alt="Socialist Alternative"/></a> <!--[if !IE]> --> <a href='https://www.socialistalternative.org'><img src="http://www.socialistalternative.org/wp-content/uploads/2014/08/SAlogo_Mobile.png" id="header-logo-mobile-img" alt="Socialist Alternative"/></a> <!-- <![endif]--></div><div class="header-adds"><div id="text-6" class="widget header-banner widget_text"><div class="textwidget"><a href="/category/inauguration-protests/" target="_blank" class="fifteen-banner"></a></div></div></div></div><div class="navigation row"><div class="grid_12 main-nav-wrapper"><ul id="menu-main" class="sf-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://socialistalternative.org/">Home</a></li><li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377"><a href="https://www.socialistalternative.org/about/">About SA</a><ul class="sub-menu"><li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li><li id="menu-item-25612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612"><a href="http://www.socialistalternative.org/?s=">Search Site</a></li></ul></li><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA</a></li><li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis</a><ul class="sub-menu"><li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics</a><ul class="sub-menu"><li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li><li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li><li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li><li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li><li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li><li id="menu-item-25619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619"><a href="https://www.socialistalternative.org/category/fight-for-15/">Fight for 15</a></li><li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li><li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li><li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li></ul></li><li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li><li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li><li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li><li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action</a><ul class="sub-menu"><li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &#038; Leaflets &#038; Statements</a></li></ul></li><li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li><li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History</a><ul class="sub-menu"><li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li></ul></li><li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li></ul></li><li id="menu-item-8465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a href="http://www.socialistworld.net">World News</a></li><li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications</a><ul class="sub-menu"><li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li><li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="/subscribe">Newspaper</a></li></ul></li><li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li><li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="https://socialistalternative.org/donate">Donate</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-main-container"><select id="menu-main-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5 menu-item-depth-0" value="http://socialistalternative.org/">Home</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377 menu-item-depth-0" value="https://www.socialistalternative.org/about/">About SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416 menu-item-depth-1" value="https://www.socialistalternative.org/in-your-area/">- In Your Area</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612 menu-item-depth-1" value="http://www.socialistalternative.org/?s=">- Search Site</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298 menu-item-depth-0" value="https://www.socialistalternative.org/join/">Join SA</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613 menu-item-depth-0" value="http://www.socialistalternative.org/category/top-stories/">News and Analysis</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25629 menu-item-depth-1" value="https://www.socialistalternative.org/category/us-politics/">- U.S. Politics</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620 menu-item-depth-2" value="https://www.socialistalternative.org/category/fighting-racism/">- - Fighting Racism</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621 menu-item-depth-2" value="https://www.socialistalternative.org/category/healthcare/">- - Health Care</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623 menu-item-depth-2" value="https://www.socialistalternative.org/category/immigrants-rights/">- - Immigrants Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624 menu-item-depth-2" value="https://www.socialistalternative.org/category/lgbt-rights/">- - LGBTQ Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633 menu-item-depth-2" value="https://www.socialistalternative.org/category/womens-rights/">- - Women&#8217;s Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619 menu-item-depth-2" value="https://www.socialistalternative.org/category/fight-for-15/">- - Fight for 15</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/">- - Workers&#8217; Movement</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615 menu-item-depth-2" value="https://www.socialistalternative.org/category/culture/">- - Culture</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616 menu-item-depth-2" value="https://www.socialistalternative.org/category/economy/">- - Economy</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635 menu-item-depth-1" value="https://www.socialistalternative.org/category/world-events/">- World Events</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636 menu-item-depth-1" value="https://www.socialistalternative.org/category/youth-students/">- Youth &amp; Students</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618 menu-item-depth-1" value="https://www.socialistalternative.org/category/environment/">- Environment</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626 menu-item-depth-1" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/">- Socialist Alternative In Action</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839 menu-item-depth-2" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">- - Documents &#038; Leaflets &#038; Statements</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631 menu-item-depth-1" value="https://www.socialistalternative.org/category/videos/">- Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622 menu-item-depth-1" value="https://www.socialistalternative.org/category/history/">- History</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837 menu-item-depth-2" value="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">- - Centenary of the Russian Revolution</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627 menu-item-depth-1" value="https://www.socialistalternative.org/category/theory/">- Theory</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465 menu-item-depth-0" value="http://www.socialistworld.net">World News</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889 menu-item-depth-0" value="https://www.socialistalternative.org/publications/">Publications</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518 menu-item-depth-1" value="https://www.socialistalternative.org/publications/">- Books and Pamphlets</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519 menu-item-depth-1" value="/subscribe">- Newspaper</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308 menu-item-depth-0" value="https://www.socialistalternative.org/category/en-espanol/">en español</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670 menu-item-depth-0" value="https://socialistalternative.org/donate">Donate</option> </select></div></div></div><div class="content row"><div class="grid_4 sidebar left-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/02/SA-40-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/02/SA-40-cover-432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/02/SA-40-webFINAL.pdf">Read Issue #40</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/14/refinery-town-case-study-anti-corporate-politics-richmond-ca/' title='<i>Refinery Town</i>: A Case Study on Anti-Corporate Politics in Richmond, CA'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Refinery-Town-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/02/Refinery-Town-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/02/Refinery-Town-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/02/14/refinery-town-case-study-anti-corporate-politics-richmond-ca/' title='<i>Refinery Town</i>: A Case Study on Anti-Corporate Politics in Richmond, CA'><i>Refinery Town</i>: A Case Study on Anti-Corporate Politics in Richmond, CA</a></h3><div class="clear"></div> <span class="magz-meta">February 14, 2018 </span></div></div><div class="big-desc"><p>Refinery Town by Steve Early, recently published in paperback, is the inspiring true story of a California city taking the lead in the fight against corporate politics. This book gives activists a chance to study...</p> <a href='https://www.socialistalternative.org/2018/02/14/refinery-town-case-study-anti-corporate-politics-richmond-ca/' title='<i>Refinery Town</i>: A Case Study on Anti-Corporate Politics in Richmond, CA' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/10/blue-planet-shows-impact-capitalist-pollution/' title='<i>Blue Planet</i> Shows Impact of Capitalist Pollution'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Blue-planet-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/10/blue-planet-shows-impact-capitalist-pollution/' title='<i>Blue Planet</i> Shows Impact of Capitalist Pollution'><i>Blue Planet</i> Shows Impact of Capitalist Pollution</a></h3><div class="magz-meta">February 10, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/09/venezuela-impending-catastrophe-fight/' title='Venezuela: The Impending Catastrophe and How to Fight It'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/CLAP-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/09/venezuela-impending-catastrophe-fight/' title='Venezuela: The Impending Catastrophe and How to Fight It'>Venezuela: The Impending Catastrophe and How to Fight It</a></h3><div class="magz-meta">February 9, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/09/support-seattle-school-bus-drivers-strike-health-care/' title='Support Seattle School Bus Drivers on Strike for Health Care!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/SEA_joins_Teamsters174_SeattleSchoolBusDriverStrike-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/09/support-seattle-school-bus-drivers-strike-health-care/' title='Support Seattle School Bus Drivers on Strike for Health Care!'>Support Seattle School Bus Drivers on Strike for Health Care!</a></h3><div class="magz-meta">February 9, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/09/finlands-lost-revolution/' title='Finland’s Lost Revolution'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Demonstration_at_Helsinki_Senate_Square-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/09/finlands-lost-revolution/' title='Finland’s Lost Revolution'>Finland’s Lost Revolution</a></h3><div class="magz-meta">February 9, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/08/support-school-bus-drivers-strike-kshama-sawants-letter-seattle-school-board/' title='Support School Bus Drivers&#8217; Strike! Kshama Sawant&#8217;s Letter to Seattle School Board'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Kshama-First-Student-Strike-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/08/support-school-bus-drivers-strike-kshama-sawants-letter-seattle-school-board/' title='Support School Bus Drivers&#8217; Strike! Kshama Sawant&#8217;s Letter to Seattle School Board'>Support School Bus Drivers&#8217; Strike! Kshama Sawant&#8217;s Letter to Seattle School Board</a></h3><div class="magz-meta">February 8, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/08/cape-towns-water-mismanagement-crisis/' title='Cape Town’s Water (Mis)Management Crisis'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Theewaterskloof-dam-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/08/cape-towns-water-mismanagement-crisis/' title='Cape Town’s Water (Mis)Management Crisis'>Cape Town’s Water (Mis)Management Crisis</a></h3><div class="magz-meta">February 8, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/08/brazil-lula-conviction-confirmed/' title='Brazil: Lula Conviction Confirmed'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Lula-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/08/brazil-lula-conviction-confirmed/' title='Brazil: Lula Conviction Confirmed'>Brazil: Lula Conviction Confirmed</a></h3><div class="magz-meta">February 8, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/07/corbynisms-critical-year/' title='Corbynism’s Critical Year'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/jeremy-corbyn-0-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/07/corbynisms-critical-year/' title='Corbynism’s Critical Year'>Corbynism’s Critical Year</a></h3><div class="magz-meta">February 7, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/07/iran-revolutionary-opening/' title='Iran: A Revolutionary Opening'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Iran_Protest-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/07/iran-revolutionary-opening/' title='Iran: A Revolutionary Opening'>Iran: A Revolutionary Opening</a></h3><div class="magz-meta">February 7, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.3'></script> <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/02/14/refinery-town-case-study-anti-corporate-politics-richmond-ca/'><div class='gform_heading'> <span class='gform_description'>Every day the predator in chief announces new attacks. Resistance in the age of Trump is growing rapidly. Sign up to stay up to date and find out how you can make your city a center of resistance.</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'   /></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Support #Seattle School Bus Drivers on #Strike for Health Care!
https://t.co/VtqBKQx5dH
@Teamsters
@cmkshama… https://t.co/aCS01MB2Ml </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/962038806445772800" class="jtwt_date">5 days ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div><div class="grid_8 single-post"><div class="featured-image-post"> <a class="standard-format-icon" href="https://www.socialistalternative.org/wp-content/uploads/2018/02/Refinery-Town.jpg" rel="prettyPhoto"> <img width="628" height="356" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Refinery-Town-628x356.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/02/Refinery-Town-628x356.jpg 628w, https://www.socialistalternative.org/wp-content/uploads/2018/02/Refinery-Town-430x244.jpg 430w" sizes="(max-width: 628px) 100vw, 628px" /> </a></div><div class="single-title"><h1><i>Refinery Town</i>: A Case Study on Anti-Corporate Politics in Richmond, CA</h1><div class="clear"></div><div class="single-info"> <span class="single-date"><strong>Published On </strong>February 14, 2018 | </span> <span class="single-author">By Morgan Quirk | </span> <span class="single-category"><strong><em><a href="https://www.socialistalternative.org/category/top-stories/" rel="category tag">Top Stories</a>, <a href="https://www.socialistalternative.org/category/us-politics/" rel="category tag">U.S. Politics</a></em></strong></span></div></div><div class="clear"></div><div class="single-content"><p><i>Refinery Town</i> by Steve Early, <a href="http://www.beacon.org/Refinery-Town-P1364.aspx">recently published in paperback</a>, is the inspiring true story of a California city taking the lead in the fight against corporate politics. This book gives activists a chance to study how big business organizes to take down genuine progressive candidates, and provides a model of how to win despite the odds.<img class="alignright" src="http://www.beacon.org/Assets/ProductImages/978-080709426-6.jpg" width="214" height="321" /></p><p>In a town dominated by a single multinational corporation &#8211; Chevron &#8211; an activist from the Richmond Progressive Alliance (RPA) was able to win the 2006 mayoral race and set the stage for a progressive majority on city council. The RPA ran grassroots campaigns based in community needs and social movements and defeated Chevron-backed opponents in four separate election campaigns. Corporate interests used every dirty trick imaginable, but Richmond residents didn’t buy it. RPA candidates took a principled stand and refused corporate money as a rule, and chose to fight on the side of working people rather than make more losing deals with Big Oil.</p><p>Accused of being “radical and out-of-touch” by pro-Chevron news outlets, the RPA’s record actually proves the opposite. Their several victories against the oil company have led to over $114 million in tax revenue being transferred from Chevron to the people of Richmond, which has been used to fund social programs in the city. RPA’s approach to politics was a dramatic change of course from the old Democratic Party political machine that had been running the city for decades.</p><h3>Company Town</h3><p>Richmond is a small working-class city in California, north of Berkeley in the San Francisco Bay area. Today, Chevron is the largest employer in Richmond and the company’s dominance of the city has been economically and politically entrenched for decades.</p><p>World War II converted small-town Richmond into a working-class hub in order to satisfy the demands of military production. The population boomed from 23,000 in 1940 to 133,000 by 1945, as a diverse workforce swarmed into this port town to build Kaiser war ships “faster than the enemy could sink them.” The history of Richmond from that point, as told in <i>Refinery Town</i>, is a story of corporate exploitation of people and resources in search of profit &#8211; first Kaiser, then Ford, then Chevron. Ford has a long history of using racist tactics to divide its workers against each other, and Richmond was no exception: when Ford relocated the factories out of the city, only the white workers could legally move into the residential areas at the new location. This allowed Ford to save enormous amounts of money on relocation assistance and to segregate their workforce.</p><p>Meanwhile, Chevron had built one of their largest refineries in Richmond because of its prime location on the bay. Workplace hazards, injuries, fires, and environmental scares, typical of big oil companies, damaged their reputation over the next several decades. However, Chevron was able to avoid repercussions by turning Richmond’s local political system into a machine for their interests. “Cronyism, corruption, and bureaucratic incompetence became deeply entrenched and much intertwined,” Early recounts. The current Mayor of Richmond Tom Butt is quoted as saying, “The city was pretty much run by the business interests Chevron cultivated. That was the reality of it.” Chevron even had its own desk at City Hall. And, as RPA members were soon to discover, the company was willing to invest enormous sums of money to keep it that way.</p><p>The Richmond Progressive Alliance was born in 2004 in this toxic environment, reacting to Chevron’s disregard for the environment, for its workers, and for the people of Richmond. The group had a unique strategy: build movements to fight pollution, racism, cronyism, and inequality, and also run candidates that can take those fights to City Hall. To fight the influence of corporate interests, the RPA pledged to refuse corporate money, a policy which was later popularized nationally by Bernie Sanders.</p><p>This pledge has become the defining feature of the RPA, and it’s an important part of why it has been so effective. Socialist Alternative agrees with refusing corporate money and with running campaigns based on winning the support and donations of working people. This has been demonstrated in the successful election campaigns of Socialist Alternative member Kshama Sawant &#8211; elected and reelected to the Seattle City Council in 2013 and 2015 &#8211; who goes further by pledging to take only the wage of the average worker she represents. These measures are crucial in fighting the intense pressures that big business puts on political representatives, and also helps show voters that these candidates stand for something completely different from the status quo.</p><p>The core of the RPA started out with socialists, Greens, independents, registered Democrats, and other activists who agreed on the key problems in the city, but remained less clear on some other questions. This big-tent approach, which they still follow today, has been positive for their growth, but it does become critical for progressive organizations like the RPA to work out a clear understanding of what the Democratic Party represents, and to develop a strategy for how to relate to it inside and outside elections. Today, <a href="http://www.richmondprogressivealliance.net/">the RPA maintains political diversity as a core value</a>, and has two candidates running for state offices &#8211; one independent, and one as a Democrat. <i>Refinery Town</i> does get into some of the problems caused by the RPA’s soft approach toward the Democratic Party, but unfortunately doesn’t draw many conclusions about it.</p><h3>Richmond Progressive Alliance Gets Off the Ground</h3><p>In 2004 the RPA ran two anti-corporate candidates, Gayle McLaughlin and Andres Soto. They based their campaign on a new vision for the city, including “repealing the city’s anti-homeless ordinance, taxing Chevron more heavily, strengthening police oversight by the community, fighting for affordable housing, enacting rent control and eviction protection, and establishing a living wage.” In response, the corporate-aligned “Keep Richmond Safe Committee” spent $270,000 in advertising to elect yet another round of corporate candidates, and ran smears against Soto and McLaughlin. However, In spite of the odds, grassroots campaigning combined with movements on the ground won Gayle McLaughlin a seat on the City Council.</p><p>A city councilor genuinely based in the working-class community rather than corporate money is an entirely different kind of representative, as the people of Richmond would soon discover. Initially criticized as “an ideologue ill-suited for the tedious work that elective office requires,” McLaughlin proved that she could accomplish quite a bit &#8211; not through backroom deals, but through mobilizing people to fight back. The “Measure T” campaign, aiming to impose a $10 million tax on Chevron, helped popularize her run for Mayor in 2006. Once again, her opponent was backed by big corporate money and the weight of the local and state Democratic Party establishment, but small donations and a fighting campaign led to McLaughlin’s victory in that race.</p><h3>Team Richmond Sweep</h3><p>After chronicling a decade of victories and defeats for the RPA, <i>Refinery Town</i> dives into the details of the two main Richmond city council electoral campaigns in 2014. These campaigns illustrate two completely different models for how to win the votes of ordinary people. On one side, RPA’s slate “Team Richmond” activated 400 volunteers to talk to Richmond residents about day-to-day issues: working conditions, pollution, housing prices, and police brutality, and connected these issues to corporate money and in particular Chevron’s political dominance over the city.</p><p>Activists can learn many lessons from the way RPA approaches elections. For them, the election campaign is just one tool among others in the fight to win gains for working people. RPA candidates stand for the program of the alliance as a whole, which is based on the needs of the community. This is very different from the cynical approach of the Republican and Democratic parties, which is based on saying whatever it takes to get elected, after which the election platform becomes a distant memory.</p><p>On the other side of the election, the big business front group “Moving Forward” used their vast resources and $1.3 million to send mailers spreading fear and doubt about the RPA candidates. Was Gayle McLaughlin an “absentee mayor” who spent her time as ringleader for “a group of radicals out of touch with Richmond voters”? Was RPA’s Jovanka Beckles, who works as a youth counselor, living “the lifestyle of the rich and shameless” off the public dime? Insinuations such as these, despite all being false, were plastered on billboards, pushed in phone polls, quoted by canvassers, and delivered in the mail. The best chapters of<i> Refinery Town</i> are about the back-and-forth struggle of these two campaigns, as Early illustrates the array of tricks and tactics used by Chevron’s political operatives and the ways the RPA worked to counter them.</p><p>As the race went on, it became increasingly obvious to Richmond residents that Chevron, the Chamber of Commerce, and big business were trying to buy this election. Team Richmond used its volunteer army to fight these attacks and expose the corporate interests behind their opponents &#8211; and it worked. In the end, the three RPA candidates defeated their pro-Chevron opponents despite being wildly outspent. “Chevron spending in Richmond equaled the total amount it devoted to congressional races in 2012 and 2014 throughout the entire country,” but, “Enough voters had personal contact with RPA candidates or their well-organized supporters to realize that the picture being painted of them was a ‘lie factory’ production.”</p><p>When “progressive” Democrat, Tom Butt, entered the Mayoral race in 2014, the RPA decided to withdraw their candidate Mike Parker to prevent a three-way race against the Chevron Democrat. This was a difficult and challenging situation for the RPA &#8211; to keep running meant the possibility of splitting the progressive vote, and to step aside meant handing the election to one of two corporate politicians. On balance, we feel that stepping aside was a mistake. Staying in the race would have meant drawing a sharp distinction between corporate candidates and working-class candidates on all the issues that impact the working people of Richmond.</p><p>This example shows clearly one tactic that the political establishment uses: run two candidates, the “good cop” and the “bad cop,” who both can be trusted to protect corporate interests at the end of the day. We need to prepare for this tactic, and organize an election campaign that can sharply draw out the real differences that exist between a representative of the social movements and the working class, versus a representative paid for by big business who says nice things to get elected but is in no way accountable to working people.</p><p>In Seattle, Kshama Sawant’s re-election campaign focused on drawing out and exposing the contrast between Sawant &#8211; who unapologetically takes the side of working people &#8211; and progressive-seeming candidates who try to span the middle ground and represent the interests of big business and working people at the same time. You can’t do both. On issues like the $15 minimum wage and on rent control, our opponents wanted to appear progressive, but they refused to support strong legislation on these issues lest they anger their corporate donor base. Publicly exposing this hypocrisy is vital to defeating corporate candidates and drawing the distinction that the working class can rally around. Socialists strive to expose the rotten nature of corporate politics in general and elections are no exception.</p><p>In his campaign, Tom Butt denounced both the RPA and Chevron as two opposed “extremes.” He posed himself as a middle ground between the interests of Chevron and working people in Richmond. In practice, he took corporate money and sided with big business on some of the most important questions facing working people: minimum wage and rent control. Mayor Butt’s subsequent opposition to the RPA in words and deeds after the election serves as a hard lesson for them on the importance of relying on their own independent strength outside of the Democratic Party and their correct hardline policy against corporate money.</p><h3>Beyond Richmond</h3><p>With their grassroots campaigning-based strategy and seats in the city council, the RPA have been able to win important victories for workers and people of color over the past decade. They won a tax on Chevron, they defended home owners from predatory lenders after the financial crisis, they won rent control, and numerous other achievements. But they found themselves limited by the constraints of city politics, particularly when facing a statewide ban on comprehensive rent control. The statewide Democratic Party in California has not provided support to this beacon of progressive politics, and, in fact, frequently endorsed candidates running <i>against</i> the RPA.</p><p>The corporate political system puts up many barriers like this at every level of government, and a strategy to overcome those barriers is needed to win gains for working people. Many politicians play progressive on the campaign trail but then make cynical arguments for why they can’t live up to their promises &#8211; the limits of their elected position, legal technicalities, or the pressure to compromise. Working-class representatives have to face up to these arguments, which often carry some weight in society, and come up with a strategy to expose these tactics. Some people elected as progressives, who are genuine in their desire to fight for working people, have mixed success in punching through the “prevailing wisdom” to expose how it benefits big business.</p><p>One way to take a local fight to the state level could be to build a wider movement that directly challenges state laws. Despite a Washington State ban on rent control, Kshama Sawant has included challenging this law as part of a housing program to build affordable housing and taxing the rich in Seattle. Another approach, which Gayle McLaughlin and Jovanka Beckles have launched for 2018, is to run for state office. Gayle McLaughlin is using her electoral campaign for Lieutenant Governor to popularize the idea of building RPA-like organizations in many cities. This could be a big step toward providing a political alternative, especially if it’s taken up in several cities and linked together in a state-wide formation. In California, where the Democratic Party has a super-majority but refuses to pass Medicare for All or allow comprehensive rent control, such an alternative is desperately needed.</p><p>As <i>Refinery Town</i> explains, the birth and growth of the RPA has had a lot to do with the specific history of Richmond: Chevron’s dominance of politics through the Democratic Party. Activists working to fix the corruption in City Hall were forced to build an independent organization in order to be effective. The way that Chevron influenced the Democratic Party was particularly brazen in that city, but corporate dominance of politics is a reality in cities around the country (and the world!).</p><p>Activists should read <i>Refinery Town</i> for its comprehensive review of RPA’s election battles and to carefully study the struggles they have faced but also the incredible victories they have won. The essence of their success is that they’re building an organization outside the influence of big business and the parties who serve them. Too many progressive organizations fall into the trap of relying on corporate funding or on the resources of the Democratic Party. And indeed, the RPA would be strengthened if they took a principled stance against running candidates in the Democratic Party. Today, particularly through Gayle McLaughlin’s 2018 statewide campaign, the RPA is spearheading the sort of political organization that could become a model nationwide for how to fight back against the billionaire class to win real gains for the majority.</p><div class="fb-social-plugin fb-like" data-ref="below-post" data-href="https://www.socialistalternative.org/2018/02/14/refinery-town-case-study-anti-corporate-politics-richmond-ca/" data-layout="button_count" data-share="true" data-width="285"></div><p class="single-tags"><a href="https://www.socialistalternative.org/tag/book-review/" rel="tag">Book Review</a><a href="https://www.socialistalternative.org/tag/books/" rel="tag">Books</a><a href="https://www.socialistalternative.org/tag/california/" rel="tag">California</a><a href="https://www.socialistalternative.org/tag/chevron/" rel="tag">Chevron</a><a href="https://www.socialistalternative.org/tag/democratic-party/" rel="tag">Democratic Party</a><a href="https://www.socialistalternative.org/tag/richmond/" rel="tag">Richmond</a><a href="https://www.socialistalternative.org/tag/richmond-progressive-alliance/" rel="tag">Richmond Progressive Alliance</a><a href="https://www.socialistalternative.org/tag/rpa/" rel="tag">RPA</a><a href="https://www.socialistalternative.org/tag/steve-early/" rel="tag">Steve Early</a></p></div><div class='post-share'><h3>Like this Article? Share it!</h3><div class="clear"></div><ul class="share-widgets"><li class='twitter-share share-widget'> <a href="http://twitter.com/share" class="twitter-share-button" data-text='<i>Refinery Town</i>: A Case Study on Anti-Corporate Politics in Richmond, CA' data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget'> <iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F02%2F14%2Frefinery-town-case-study-anti-corporate-politics-richmond-ca%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li><li class='pinterest-share share-widget'> <script type="text/javascript">(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F02%2F14%2Frefinery-town-case-study-anti-corporate-politics-richmond-ca%2F&media=https://www.socialistalternative.org/wp-content/uploads/2018/02/Refinery-Town-430x244.jpg&description=<i>Refinery Town</i>: A Case Study on Anti-Corporate Politics in Richmond, CA" class="pin-it-button" count-layout="vertical">Pin It</a></li><li class='google-share share-widget'> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone></li><li class='stumbleupon-share share-widget'> <script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </li><li class='linkedin-share share-widget'> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="top"></script> </li><li class='digg-share share-widget'> <script type="text/javascript">(function() {
							var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
							s.type = 'text/javascript';
							s.async = true;
							s.src = 'http://widgets.digg.com/buttons.js';
							s1.parentNode.insertBefore(s, s1);
							})();</script> <a class="DiggThisButton DiggMedium" href="http://digg.com/submit?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F02%2F14%2Frefinery-town-case-study-anti-corporate-politics-richmond-ca%2F&amp;title=%3Ci%3ERefinery+Town%3C%2Fi%3E%3A+A+Case+Study+on+Anti-Corporate+Politics+in+Richmond%2C+CA"></a></li><li class='reddit-share share-widget last'> <script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script> </li></ul></div><div class="related-wrapper"><h3 class="widget-line"><span class="widget-title box-title">Related Posts </span></h3><div class="clear"></div><div class="related-item-wrap"><div class="related-post"id="post-30051" class="post-30051 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-world-events tag-alexis-tsipras tag-book-review tag-books tag-ecb tag-europe tag-european-union tag-greece tag-nikos-pappas tag-review tag-syriza tag-yanis-varoufakis"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/01/29/review-adults-room-battle-europes-deep-establishment/" title="Review of “Adults In The Room: My Battle With Europe’s Deep Establishment”"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/Adults-in-the-room-cover-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/01/29/review-adults-room-battle-europes-deep-establishment/" title="Review of “Adults In The Room: My Battle With Europe’s Deep Establishment”">Review of “Adults In The Room: My Battle With Europe’s Deep Establishment”</a><span></span></h5></div><div class="related-post two-margin"id="post-29946" class="post-29946 post type-post status-publish format-standard has-post-thumbnail hentry category-inauguration-protests category-culture category-top-stories category-us-politics tag-book-review tag-books tag-donald-trump tag-feature tag-fire-and-fury tag-michael-wolff tag-reince-priebus tag-review tag-steve-bannon"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/01/19/fire-fury-liberal-establishment-stop-trump/" title="<i>Fire and Fury</i> &#8211; Can the Liberal Establishment Stop Trump?"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/FireFury-bookshop-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/01/19/fire-fury-liberal-establishment-stop-trump/" title="<i>Fire and Fury</i> &#8211; Can the Liberal Establishment Stop Trump?"><i>Fire and Fury</i> &#8211; Can the Liberal Establishment Stop Trump?</a><span></span></h5></div><div class="related-post"id="post-29783" class="post-29783 post type-post status-publish format-standard has-post-thumbnail hentry category-us-politics tag-columbus tag-democratic-party tag-ohio tag-working-families-party tag-yes-we-can"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/01/08/yes-can-challenge-columbus-democratic-establishment/" title="The &#8220;Yes We Can&#8221; Challenge to the Columbus Democratic Establishment"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/YWC-Columbus-Nov4-MillionairesSign-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/01/08/yes-can-challenge-columbus-democratic-establishment/" title="The &#8220;Yes We Can&#8221; Challenge to the Columbus Democratic Establishment">The &#8220;Yes We Can&#8221; Challenge to the Columbus Democratic Establishment</a><span></span></h5></div><div class="related-post four-margin"id="post-29653" class="post-29653 post type-post status-publish format-standard has-post-thumbnail hentry category-inauguration-protests category-us-politics tag-resisttrump tag-5205 tag-democratic-party tag-democratic-party-establishment tag-feature tag-gop tag-republican-party tag-republicans tag-tax-bill"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/12/26/year-enough-reignite-movement-streets/" title="One Year is Enough! Reignite the Movement in the Streets"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/05/Trump-Thumbs-Up-280x161.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2017/05/Trump-Thumbs-Up-280x161.jpg 280w, https://www.socialistalternative.org/wp-content/uploads/2017/05/Trump-Thumbs-Up-300x174.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/12/26/year-enough-reignite-movement-streets/" title="One Year is Enough! Reignite the Movement in the Streets">One Year is Enough! Reignite the Movement in the Streets</a><span></span></h5></div></div></div><div class="single-nav"><div class="nav-left" ><a href="https://www.socialistalternative.org/2018/02/10/blue-planet-shows-impact-capitalist-pollution/" rel="prev">&larr; Previous post</a></div><div class="nav-right" ></div></div><div class="single-comments"></div></div><div class="grid_4 sidebar right-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/02/SA-40-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/02/SA-40-cover-432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2018/02/SA-40-webFINAL.pdf">Read Issue #40</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/14/refinery-town-case-study-anti-corporate-politics-richmond-ca/' title='<i>Refinery Town</i>: A Case Study on Anti-Corporate Politics in Richmond, CA'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Refinery-Town-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/02/Refinery-Town-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/02/Refinery-Town-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/02/14/refinery-town-case-study-anti-corporate-politics-richmond-ca/' title='<i>Refinery Town</i>: A Case Study on Anti-Corporate Politics in Richmond, CA'><i>Refinery Town</i>: A Case Study on Anti-Corporate Politics in Richmond, CA</a></h3><div class="clear"></div> <span class="magz-meta">February 14, 2018 </span></div></div><div class="big-desc"><p>Refinery Town by Steve Early, recently published in paperback, is the inspiring true story of a California city taking the lead in the fight against corporate politics. This book gives activists a chance to study...</p> <a href='https://www.socialistalternative.org/2018/02/14/refinery-town-case-study-anti-corporate-politics-richmond-ca/' title='<i>Refinery Town</i>: A Case Study on Anti-Corporate Politics in Richmond, CA' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/10/blue-planet-shows-impact-capitalist-pollution/' title='<i>Blue Planet</i> Shows Impact of Capitalist Pollution'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Blue-planet-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/10/blue-planet-shows-impact-capitalist-pollution/' title='<i>Blue Planet</i> Shows Impact of Capitalist Pollution'><i>Blue Planet</i> Shows Impact of Capitalist Pollution</a></h3><div class="magz-meta">February 10, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/09/venezuela-impending-catastrophe-fight/' title='Venezuela: The Impending Catastrophe and How to Fight It'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/CLAP-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/09/venezuela-impending-catastrophe-fight/' title='Venezuela: The Impending Catastrophe and How to Fight It'>Venezuela: The Impending Catastrophe and How to Fight It</a></h3><div class="magz-meta">February 9, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/09/support-seattle-school-bus-drivers-strike-health-care/' title='Support Seattle School Bus Drivers on Strike for Health Care!'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/SEA_joins_Teamsters174_SeattleSchoolBusDriverStrike-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/09/support-seattle-school-bus-drivers-strike-health-care/' title='Support Seattle School Bus Drivers on Strike for Health Care!'>Support Seattle School Bus Drivers on Strike for Health Care!</a></h3><div class="magz-meta">February 9, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/09/finlands-lost-revolution/' title='Finland’s Lost Revolution'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Demonstration_at_Helsinki_Senate_Square-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/09/finlands-lost-revolution/' title='Finland’s Lost Revolution'>Finland’s Lost Revolution</a></h3><div class="magz-meta">February 9, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/08/support-school-bus-drivers-strike-kshama-sawants-letter-seattle-school-board/' title='Support School Bus Drivers&#8217; Strike! Kshama Sawant&#8217;s Letter to Seattle School Board'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Kshama-First-Student-Strike-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/08/support-school-bus-drivers-strike-kshama-sawants-letter-seattle-school-board/' title='Support School Bus Drivers&#8217; Strike! Kshama Sawant&#8217;s Letter to Seattle School Board'>Support School Bus Drivers&#8217; Strike! Kshama Sawant&#8217;s Letter to Seattle School Board</a></h3><div class="magz-meta">February 8, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/08/cape-towns-water-mismanagement-crisis/' title='Cape Town’s Water (Mis)Management Crisis'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Theewaterskloof-dam-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/08/cape-towns-water-mismanagement-crisis/' title='Cape Town’s Water (Mis)Management Crisis'>Cape Town’s Water (Mis)Management Crisis</a></h3><div class="magz-meta">February 8, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/08/brazil-lula-conviction-confirmed/' title='Brazil: Lula Conviction Confirmed'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Lula-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/08/brazil-lula-conviction-confirmed/' title='Brazil: Lula Conviction Confirmed'>Brazil: Lula Conviction Confirmed</a></h3><div class="magz-meta">February 8, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/07/corbynisms-critical-year/' title='Corbynism’s Critical Year'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/jeremy-corbyn-0-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/07/corbynisms-critical-year/' title='Corbynism’s Critical Year'>Corbynism’s Critical Year</a></h3><div class="magz-meta">February 7, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/02/07/iran-revolutionary-opening/' title='Iran: A Revolutionary Opening'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/02/Iran_Protest-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/02/07/iran-revolutionary-opening/' title='Iran: A Revolutionary Opening'>Iran: A Revolutionary Opening</a></h3><div class="magz-meta">February 7, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.3'></script> <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/02/14/refinery-town-case-study-anti-corporate-politics-richmond-ca/'><div class='gform_heading'> <span class='gform_description'>Every day the predator in chief announces new attacks. Resistance in the age of Trump is growing rapidly. Sign up to stay up to date and find out how you can make your city a center of resistance.</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'   /></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Support #Seattle School Bus Drivers on #Strike for Health Care!
https://t.co/VtqBKQx5dH
@Teamsters
@cmkshama… https://t.co/aCS01MB2Ml </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/962038806445772800" class="jtwt_date">5 days ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div></div><div class="footer-widget-block row"><div class="grid_12"><div id="text-3" class="footer-widget widget_text"><div class="textwidget"><img src="/wp-content/uploads/2015/09/starbird3-thumbnail.png" alt="SA Logo" width="100"> <a href="https://www.socialistalternative.org/shop/subscription-socialist-alternative-newspaper/">Subscribe</a> <a href="https://www.socialistalternative.org/wp-login.php">Login</a> <a href="/join">Join</a> <a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a> <a href="https://www.socialistalternative.org/contact-us/">Contact Socialist Alternative</a> <a href="https://www.socialistalternative.org/privacy-notice-policy/">Privacy Notice &amp; Policy</a></div></div></div></div><div class="footer footrow"><div class="social-footer-wrap"><div class="social-footer"><ul><li class="social facebook"><a target="new" href="https://www.facebook.com/SocialistAlternativeUSA"></a></li><li class="social twitter"><a target="new" href="https://twitter.com/SocialistAlt"></a></li></ul></div></div></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/login.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/blockui.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/jquery.prettyPhoto.js?ver=1'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.socialistalternative.org\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.2'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.socialistalternative.org\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.2'></script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.socialistalternative.org\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_3cd13a1149b32006de25e1448dc712cb"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.2'></script> <script type='text/javascript'>var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"433962390071653"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script> <div id="fb-root"></div> <script type="text/javascript">jQuery(function($) { 
tvc_lc="USD";

homepage_json_ATC_link=[];

tvc_fp=[];

tvc_rcp=[];

tvc_rdp=[];

prodpage_json_ATC_link=[];

tvc_pgc=[];

catpage_json_ATC_link=[];

tvc_smd={"tvc_wcv":"3.2.2","tvc_wpv":"4.9.4","tvc_eev":"1.2.1","tvc_cnf":{"t_ee":"yes","t_df":false,"t_gUser":true,"t_UAen":"no","t_thr":"1"}};
 });</script> </body></html>