<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><html lang="en-US"><head><meta charset="utf-8" /><link type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_65f5fc2a4b33cbf1e22686d96f3f6740.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_57cab31e8f9c93cab2c32fad337adf53.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.socialistalternative.org/wp-content/cache/autoptimize/css/autoptimize_e76c98076c7926a1d807a60fbfde1a49.css" rel="stylesheet" /><title>Free Ahed Tamimi: Courageous Fighter Against Israeli Oppression | Socialist Alternative</title><link rel="shortcut icon" href="http://www.socialistalternative.org/wp-content/uploads//2013/11/SAfavicon2.jpg" /><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <script type="application/x-javascript">addEventListener("load", function() { setTimeout(hideURLbar, 0); }, false);
		function hideURLbar(){
			window.scrollTo(0,1);
		}</script> <meta name="google-site-verification" content="53lT79k2i0IYi18jOMoSRj8u8c3wSvhiooWAmKW3yzs" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialist Alternative &raquo; Feed" href="https://www.socialistalternative.org/feed/" /><link rel='https://api.w.org/' href='https://www.socialistalternative.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialistalternative.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialistalternative.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Solidarity With Striking Seattle School Bus Drivers' href='https://www.socialistalternative.org/2018/01/18/solidarity-striking-seattle-school-bus-drivers/' /><meta name="generator" content="WordPress 4.9.2" /><meta name="generator" content="WooCommerce 3.2.2" /><link rel="canonical" href="https://www.socialistalternative.org/2018/01/18/free-ahed-tamimi-courageous-fighter-israeli-oppression/" /><link rel='shortlink' href='https://www.socialistalternative.org/?p=29910' /><link rel="alternate" type="application/json+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F01%2F18%2Ffree-ahed-tamimi-courageous-fighter-israeli-oppression%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.socialistalternative.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F01%2F18%2Ffree-ahed-tamimi-courageous-fighter-israeli-oppression%2F&#038;format=xml" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta property="og:site_name" content="Socialist Alternative" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="433962390071653" /><meta property="og:url" content="https://www.socialistalternative.org/2018/01/18/free-ahed-tamimi-courageous-fighter-israeli-oppression/" /><meta property="og:title" content="Free Ahed Tamimi: Courageous Fighter Against Israeli Oppression" /><meta property="og:description" content="The Israeli government and army’s decision to punish the women of the Tamimi family has awaken in response a wave of international solidarity and support. Here we publish a statement from Socialist Struggle, the Palestine/Israel section of the Committee for a Workers International. Demands at the end are from the Socialist Party&#039;s (Ireland) article. Sixteen&hellip;" /><meta property="og:image" content="https://www.socialistalternative.org/wp-content/uploads/2018/01/AhedTamimi.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="628" /><meta property="article:published_time" content="2018-01-19T00:34:36+00:00" /><meta property="article:modified_time" content="2018-01-19T00:34:36+00:00" /><meta property="article:author" content="https://www.socialistalternative.org/author/joshuakoritz/" /><meta property="article:section" content="World Events" /><meta property="article:tag" content="feature" /><meta property="article:tag" content="Israel" /><meta property="article:tag" content="Israel/Palestine" /><meta property="article:tag" content="occupation" /><meta property="article:tag" content="Palestine" /><meta property="article:tag" content="Tamimi" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4588825-1', 'auto');
  ga('send', 'pageview');</script> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie8.css" /><![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.socialistalternative.org/wp-content/themes/Unicorn/css/ie7.css" /><![endif]--> <script type="text/javascript" src="https://www.socialistalternative.org/wp-content/cache/autoptimize/js/autoptimize_632e064274dbab1749a257c46172f706.js"></script></head><body class="post-template-default single single-post postid-29910 single-format-standard"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T82RV2P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="top row"><div class="grid_6 nav-search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.socialistalternative.org/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div class="grid_6 top-nav-wrapper"><ul id="menu-top" class="topNav"><li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.socialistalternative.org/contact-us/">contact us</a></li><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://www.socialistalternative.org/resources/">resources</a></li><li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a href="http://www.marxist.net">Marxism</a></li><li id="menu-item-27433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433"><a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-top-container"><select id="menu-top-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141 menu-item-depth-0" value="https://www.socialistalternative.org/contact-us/">contact us</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813 menu-item-depth-0" value="https://www.socialistalternative.org/resources/">resources</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502 menu-item-depth-0" value="http://www.marxist.net">Marxism</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433 menu-item-depth-0" value="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</option> </select></div></div></div><div class="arrow-top"><div class="arrow-down black"></div></div><div class="header row"><div class="header-logo"> <a href='https://www.socialistalternative.org'><img src="https://www.socialistalternative.org/wp-content/uploads/2017/01/resisttrump-banner.png" id="header-logo-img" alt="Socialist Alternative"/></a> <!--[if !IE]> --> <a href='https://www.socialistalternative.org'><img src="http://www.socialistalternative.org/wp-content/uploads/2014/08/SAlogo_Mobile.png" id="header-logo-mobile-img" alt="Socialist Alternative"/></a> <!-- <![endif]--></div><div class="header-adds"><div id="text-6" class="widget header-banner widget_text"><div class="textwidget"><a href="/category/inauguration-protests/" target="_blank" class="fifteen-banner"></a></div></div></div></div><div class="navigation row"><div class="grid_12 main-nav-wrapper"><ul id="menu-main" class="sf-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://socialistalternative.org/">Home</a></li><li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377"><a href="https://www.socialistalternative.org/about/">About SA</a><ul class="sub-menu"><li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://www.socialistalternative.org/in-your-area/">In Your Area</a></li><li id="menu-item-25612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612"><a href="http://www.socialistalternative.org/?s=">Search Site</a></li></ul></li><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298"><a href="https://www.socialistalternative.org/join/">Join SA</a></li><li id="menu-item-25613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613"><a href="http://www.socialistalternative.org/category/top-stories/">News and Analysis</a><ul class="sub-menu"><li id="menu-item-25629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629"><a href="https://www.socialistalternative.org/category/us-politics/">U.S. Politics</a><ul class="sub-menu"><li id="menu-item-25620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620"><a href="https://www.socialistalternative.org/category/fighting-racism/">Fighting Racism</a></li><li id="menu-item-25621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621"><a href="https://www.socialistalternative.org/category/healthcare/">Health Care</a></li><li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623"><a href="https://www.socialistalternative.org/category/immigrants-rights/">Immigrants Rights</a></li><li id="menu-item-25624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624"><a href="https://www.socialistalternative.org/category/lgbt-rights/">LGBTQ Rights</a></li><li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633"><a href="https://www.socialistalternative.org/category/womens-rights/">Women&#8217;s Rights</a></li><li id="menu-item-25619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619"><a href="https://www.socialistalternative.org/category/fight-for-15/">Fight for 15</a></li><li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634"><a href="https://www.socialistalternative.org/category/workers-movement/">Workers&#8217; Movement</a></li><li id="menu-item-25615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615"><a href="https://www.socialistalternative.org/category/culture/">Culture</a></li><li id="menu-item-25616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616"><a href="https://www.socialistalternative.org/category/economy/">Economy</a></li></ul></li><li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25635"><a href="https://www.socialistalternative.org/category/world-events/">World Events</a></li><li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636"><a href="https://www.socialistalternative.org/category/youth-students/">Youth &amp; Students</a></li><li id="menu-item-25618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618"><a href="https://www.socialistalternative.org/category/environment/">Environment</a></li><li id="menu-item-25626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/">Socialist Alternative In Action</a><ul class="sub-menu"><li id="menu-item-27839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839"><a href="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">Documents &#038; Leaflets &#038; Statements</a></li></ul></li><li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://www.socialistalternative.org/category/videos/">Videos</a></li><li id="menu-item-25622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622"><a href="https://www.socialistalternative.org/category/history/">History</a><ul class="sub-menu"><li id="menu-item-27837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837"><a href="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">Centenary of the Russian Revolution</a></li></ul></li><li id="menu-item-25627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627"><a href="https://www.socialistalternative.org/category/theory/">Theory</a></li></ul></li><li id="menu-item-8465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a href="http://www.socialistworld.net">World News</a></li><li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889"><a href="https://www.socialistalternative.org/publications/">Publications</a><ul class="sub-menu"><li id="menu-item-24518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518"><a href="https://www.socialistalternative.org/publications/">Books and Pamphlets</a></li><li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519"><a href="/subscribe">Newspaper</a></li></ul></li><li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.socialistalternative.org/category/en-espanol/">en español</a></li><li id="menu-item-25670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670"><a href="https://socialistalternative.org/donate">Donate</a></li></ul></div><div class="grid_12 mobile-nav-wrapper"><div class="menu-main-container"><select id="menu-main-1" class="menu dropdown-menu"><option value="" class="blank">Select a Page</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5 menu-item-depth-0" value="http://socialistalternative.org/">Home</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8377 menu-item-depth-0" value="https://www.socialistalternative.org/about/">About SA</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416 menu-item-depth-1" value="https://www.socialistalternative.org/in-your-area/">- In Your Area</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25612 menu-item-depth-1" value="http://www.socialistalternative.org/?s=">- Search Site</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298 menu-item-depth-0" value="https://www.socialistalternative.org/join/">Join SA</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25613 menu-item-depth-0" value="http://www.socialistalternative.org/category/top-stories/">News and Analysis</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25629 menu-item-depth-1" value="https://www.socialistalternative.org/category/us-politics/">- U.S. Politics</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25620 menu-item-depth-2" value="https://www.socialistalternative.org/category/fighting-racism/">- - Fighting Racism</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25621 menu-item-depth-2" value="https://www.socialistalternative.org/category/healthcare/">- - Health Care</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623 menu-item-depth-2" value="https://www.socialistalternative.org/category/immigrants-rights/">- - Immigrants Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25624 menu-item-depth-2" value="https://www.socialistalternative.org/category/lgbt-rights/">- - LGBTQ Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25633 menu-item-depth-2" value="https://www.socialistalternative.org/category/womens-rights/">- - Women&#8217;s Rights</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25619 menu-item-depth-2" value="https://www.socialistalternative.org/category/fight-for-15/">- - Fight for 15</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25634 menu-item-depth-2" value="https://www.socialistalternative.org/category/workers-movement/">- - Workers&#8217; Movement</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25615 menu-item-depth-2" value="https://www.socialistalternative.org/category/culture/">- - Culture</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25616 menu-item-depth-2" value="https://www.socialistalternative.org/category/economy/">- - Economy</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25635 menu-item-depth-1" value="https://www.socialistalternative.org/category/world-events/">- World Events</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25636 menu-item-depth-1" value="https://www.socialistalternative.org/category/youth-students/">- Youth &amp; Students</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25618 menu-item-depth-1" value="https://www.socialistalternative.org/category/environment/">- Environment</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25626 menu-item-depth-1" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/">- Socialist Alternative In Action</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27839 menu-item-depth-2" value="https://www.socialistalternative.org/category/socialist-alternative-in-action/documents-leaflets-statements/">- - Documents &#038; Leaflets &#038; Statements</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631 menu-item-depth-1" value="https://www.socialistalternative.org/category/videos/">- Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25622 menu-item-depth-1" value="https://www.socialistalternative.org/category/history/">- History</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27837 menu-item-depth-2" value="https://www.socialistalternative.org/category/history/centenary-of-russian-revolution/">- - Centenary of the Russian Revolution</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25627 menu-item-depth-1" value="https://www.socialistalternative.org/category/theory/">- Theory</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465 menu-item-depth-0" value="http://www.socialistworld.net">World News</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13889 menu-item-depth-0" value="https://www.socialistalternative.org/publications/">Publications</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24518 menu-item-depth-1" value="https://www.socialistalternative.org/publications/">- Books and Pamphlets</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24519 menu-item-depth-1" value="/subscribe">- Newspaper</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308 menu-item-depth-0" value="https://www.socialistalternative.org/category/en-espanol/">en español</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25670 menu-item-depth-0" value="https://socialistalternative.org/donate">Donate</option> </select></div></div></div><div class="content row"><div class="grid_4 sidebar left-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/01/SA-39-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/01/SA-39-webFINAL-FrontCover-432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2017/11/SA38-WebFinal.pdf">Read Issue #39</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/18/free-ahed-tamimi-courageous-fighter-israeli-oppression/' title='Free Ahed Tamimi: Courageous Fighter Against Israeli Oppression'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/AhedTamimi-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/01/AhedTamimi-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/01/AhedTamimi-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/01/18/free-ahed-tamimi-courageous-fighter-israeli-oppression/' title='Free Ahed Tamimi: Courageous Fighter Against Israeli Oppression'>Free Ahed Tamimi: Courageous Fighter Against Israeli Oppression</a></h3><div class="clear"></div> <span class="magz-meta">January 18, 2018 </span></div></div><div class="big-desc"><p>The Israeli government and army’s decision to punish the women of the Tamimi family has awaken in response a wave of international solidarity and support. Here we publish a statement from Socialist Struggle, the Palestine/Israel...</p> <a href='https://www.socialistalternative.org/2018/01/18/free-ahed-tamimi-courageous-fighter-israeli-oppression/' title='Free Ahed Tamimi: Courageous Fighter Against Israeli Oppression' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/18/solidarity-striking-seattle-school-bus-drivers/' title='Solidarity With Striking Seattle School Bus Drivers'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/Teamsters174-FirstStudent-1daystrike-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/18/solidarity-striking-seattle-school-bus-drivers/' title='Solidarity With Striking Seattle School Bus Drivers'>Solidarity With Striking Seattle School Bus Drivers</a></h3><div class="magz-meta">January 18, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/17/twin-cities-transit-workers-defeat-attacks-run-up-super-bowl/' title='Twin Cities Transit Workers Defeat Attacks in Run-Up to Super Bowl'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/ATU1005-Dec11-Protest-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/01/ATU1005-Dec11-Protest-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/01/ATU1005-Dec11-Protest-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/17/twin-cities-transit-workers-defeat-attacks-run-up-super-bowl/' title='Twin Cities Transit Workers Defeat Attacks in Run-Up to Super Bowl'>Twin Cities Transit Workers Defeat Attacks in Run-Up to Super Bowl</a></h3><div class="magz-meta">January 17, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/16/tunisia-explosion-protests-government-financial-measures/' title='Tunisia: Explosion of Protests Against Government Financial Measures'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/tunisia_protests_2018_b-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/16/tunisia-explosion-protests-government-financial-measures/' title='Tunisia: Explosion of Protests Against Government Financial Measures'>Tunisia: Explosion of Protests Against Government Financial Measures</a></h3><div class="magz-meta">January 16, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/16/answer-pablo-iglesias/' title='An Answer to Pablo Iglesias'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/Pablo_Iglesias_dic17-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/16/answer-pablo-iglesias/' title='An Answer to Pablo Iglesias'>An Answer to Pablo Iglesias</a></h3><div class="magz-meta">January 16, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/16/revolutionary-rosa-luxemburg/' title='The Revolutionary Rosa Luxemburg'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/RosaLuxemburg2a-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/16/revolutionary-rosa-luxemburg/' title='The Revolutionary Rosa Luxemburg'>The Revolutionary Rosa Luxemburg</a></h3><div class="magz-meta">January 16, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/12/era-trump-enormous-volatility-mass-radicalization/' title='The Era of Trump: Enormous Volatility, Mass Radicalization'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/08/Boston-AntiFa-Contingent-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/12/era-trump-enormous-volatility-mass-radicalization/' title='The Era of Trump: Enormous Volatility, Mass Radicalization'>The Era of Trump: Enormous Volatility, Mass Radicalization</a></h3><div class="magz-meta">January 12, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/10/iran-dont-violence-people-struggling-survive-demand-independent-iranian-unions/' title='Iran: “Don’t use violence against people struggling to survive!” Demand Independent Iranian Unions'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/29_December_2017_protests_in_Kermanshah_Iran-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/10/iran-dont-violence-people-struggling-survive-demand-independent-iranian-unions/' title='Iran: “Don’t use violence against people struggling to survive!” Demand Independent Iranian Unions'>Iran: “Don’t use violence against people struggling to survive!” Demand Independent Iranian Unions</a></h3><div class="magz-meta">January 10, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/09/sudan-protests-erupt-government-austerity-policies/' title='Sudan: Protests Erupt Against Government Austerity Policies'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/sudan_2018-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/09/sudan-protests-erupt-government-austerity-policies/' title='Sudan: Protests Erupt Against Government Austerity Policies'>Sudan: Protests Erupt Against Government Austerity Policies</a></h3><div class="magz-meta">January 9, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/08/yes-can-challenge-columbus-democratic-establishment/' title='The &#8220;Yes We Can&#8221; Challenge to the Columbus Democratic Establishment'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/YWC-Columbus-Nov4-MillionairesSign-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/01/YWC-Columbus-Nov4-MillionairesSign-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/01/YWC-Columbus-Nov4-MillionairesSign-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/01/YWC-Columbus-Nov4-MillionairesSign-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/01/YWC-Columbus-Nov4-MillionairesSign-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/08/yes-can-challenge-columbus-democratic-establishment/' title='The &#8220;Yes We Can&#8221; Challenge to the Columbus Democratic Establishment'>The &#8220;Yes We Can&#8221; Challenge to the Columbus Democratic Establishment</a></h3><div class="magz-meta">January 8, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.3'></script> <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/01/18/free-ahed-tamimi-courageous-fighter-israeli-oppression/'><div class='gform_heading'> <span class='gform_description'>Every day the predator in chief announces new attacks. Resistance in the age of Trump is growing rapidly. Sign up to stay up to date and find out how you can make your city a center of resistance.</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'   /></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Free Ahed Tamimi: Courageous Fighter Against Israeli Oppression
https://t.co/h0AdW7JtXL
@maavaknidal… https://t.co/yxvqtEuVV1 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/954153224264613889" class="jtwt_date">6 hours ago </a></div></li><li> <span> RT @SAColumbus: To learn from the #AzizAnsari debacle: #MeToo has to mean a change in how we perceive normal sex culture. Build a mass wome… </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/954152665017192448" class="jtwt_date">6 hours ago </a></div></li><li> <span> Seattle school-bus drivers with @Teamsters174 are poised to strike if @FirstStudentInc keeps low-balling in negotia… https://t.co/pDi9QXiEmt </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/954152564769067008" class="jtwt_date">6 hours ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div><div class="grid_8 single-post"><div class="featured-image-post"> <a class="standard-format-icon" href="https://www.socialistalternative.org/wp-content/uploads/2018/01/AhedTamimi.jpg" rel="prettyPhoto"> <img width="628" height="356" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/AhedTamimi-628x356.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/01/AhedTamimi-628x356.jpg 628w, https://www.socialistalternative.org/wp-content/uploads/2018/01/AhedTamimi-430x244.jpg 430w" sizes="(max-width: 628px) 100vw, 628px" /> </a></div><div class="single-title"><h1>Free Ahed Tamimi: Courageous Fighter Against Israeli Oppression</h1><div class="clear"></div><div class="single-info"> <span class="single-date"><strong>Published On </strong>January 18, 2018 | </span> <span class="single-author">By Neta Most, Socialist Struggle / Nidal Ishtiraki. | </span> <span class="single-category"><strong><em><a href="https://www.socialistalternative.org/category/world-events/" rel="category tag">World Events</a></em></strong></span></div></div><div class="clear"></div><div class="single-content"><p class="western"><i>The Israeli government and army’s decision to punish the women of the Tamimi family has awaken in response a wave of international solidarity and support. Here we publish a statement from <a href="https://socialism.org.il/">Socialist Struggle</a>, the Palestine/Israel section of the Committee for a Workers International. Demands at the end are from the Socialist Party&#8217;s (Ireland) <a href="http://socialistparty.ie/2018/01/free-ahed-tamimi-courageous-fighter-israeli-oppression/">article</a>.</i></p><p class="western">Sixteen year-old Ahed Tamimi and her twenty-one year-old cousin, Nur Tamimi, were arrested during a military raid on their house in the west bank village of Nabi Saleh three weeks ago on the night of December 19<span style="font-size: small">, 2017</span>. Ahed’s mother, Neriman Tamimi, was arrested when she went into the police station to find out what happened to her daughter. The family’s laptops and phones were confiscated by the army.</p><p class="western">All of this was a result of video footage documenting the two young women facing two armed soldiers, with full body armor, and trying to remove the soldiers from their home. Minutes earlier, Ahed’s relative, fifteen year-old Muhammad Tamimi, was critically wounded after he was shot in his head with a rubber plated metal bullet.</p><p class="western">It is clear from the clip that the soldiers were not hurt or threatened at any point. They held on to their weapons, but left without arresting the women or attacking them. The publication of the incident caused an uproar in the right. From the fascist far right of Benzi Gupstein and “The Shadow” (a rapper-turned-vocal-proponent of the far right on social media), to Security Minister Lieberman, and Education Minister Bennet, who demanded the arrest of the girl who dared to kick a soldier out of her home in the occupied territories.</p><p class="western">The highly covered arrests that were documented and distributed by the IDF spokesperson seem like a vindictive act, meant to show that the soldiers retreating from protests of unarmed residents was nothing more than a tactical move, and to deter young Palestinian men and women from fighting against the occupation, especially in lieu of the protests following Trump’s declaration [regarding Jerusalem and the location of the U.S. embassy to Israel].</p><p class="western">The military advocate general is accusing Ahed of five counts of “assault” against security forces and incitement. Her mother is accused of filming two instances and of “incitement” on social media. Nur was also officially accused of assault of a soldier.</p><p class="western">Meanwhile, the women of the Tamimi family are held in the “Ofer” military prison, notorious for the use of questionable methods to break prisoners, such as isolation and sleep deprivation [editors note: Nur has since been released after 16 days]. They will stand trial in a court martial, a court with almost 100% conviction rate. Since the original incident for which they were arrested is not enough, even by the distorted standards of the military court system, to justify their continued detention, the military advocate office repeatedly demands to extend their arrest in order to add more offenses that allegedly happened in the past to their indictment, and to excuse the prolonged arrest. In these conditions, not only do they not have any chance of a fair trial, but there is a real danger they will remain in prison for years.</p><p class="western">It is almost redundant to mention that Jewish settlers who have been documented assaulting Palestinians, Israeli left activists, or even police officers and soldiers, not only do not face a military court, but almost always don’t face any court at all for their actions.</p><h3 class="western"><b>Media Coverage Denies the Reality</b></h3><p class="western">The discussion in the mainstream Israeli media was mostly focused on the question of whether the officer should have immediately reacted using force toward the Tamimis, or rather show restraint in front of the camera. The picture that was drawn was of a soldier innocently standing by, while two young girls are trying to confront him and cause him to react violently in front of the camera. But when looking at the facts it is clear the story is the other way around: the army provocatively entered the village to push the residents into a reaction which they will use to justify heavier oppression.</p><p class="western">Several op-eds went further and portrayed sixteen years old Ahed as a provocateur or a skilled actress who intentionally creates situations which will make IDF soldiers “look bad” in front of cameras. As if the Tamimi family invited armed soldiers to invade their home just so they will look bad! And, as if there’s a girl anywhere in the world who chose to be born and live under the foreign occupation by a foreign army! Since Trump’s declaration, at least 610 Palestinians were arrested by the Israeli army, over 170 of them are children and teenagers. Did all of them “orchestrate” their arrest just to make soldiers look bad?</p><p class="western">Most media outlets in Israel ignored the main issue: What was the reason the soldiers entered Nabi Saleh in the first place? Only a handful of journalists mentioned the popular protests in the village – the protests that the soldiers were there to suppress – that were held against the occupation and the theft of the village well by the adjacent settlement of Halamish.</p><p class="western">The local water source lies on private Palestinian land and is used by the Palestinian farmers of Nabi Saleh. The settlers are claiming it and preventing the Palestinian farmers from working their land. The Israeli army is there to protect the theft of the spring by the settlers and to prevent residents from protesting against the injustice caused to them. Most of the time, quelling the demonstrations is done by use of brutal and often deadly force against unarmed civilians. In recent years, two demonstrators were murdered – Mustafa and Rushdi Tamimi.</p><p class="western">At the day of the filmed incident where Ahed and her cousin confront the soldiers, the army did not stop at suppressing the demonstrations by the spring, but invaded the village in order to make it clear to the residents that protesting will not be worthwhile. During the attempt to suppress the demonstrations protesting the army’s invasion of the village, Muhammad Tamimi was shot in his head. The essence of the army’s presence there is therefore to protect the settlers overtaking of the well that is used by the people around, and to enforce the oppressive order of the occupation, where Jewish settlers have a license to steal, while Palestinians are stripped of their right to even protest.</p><h3 class="western"><b>Solidarity and the Future of the Struggle</b></h3><p class="western">Ironically, the brutal and arbitrary arrests of the Tamimi women sparked the reactions of solidarity that the government and army feared when the video went viral. Workers and young people all over the world are following the arrest of Tamimi and demonstrations demanding her release have been held in multiple countries.</p><p class="western">This reaction reveals the limitations of power of the occupation regime when facing the civilian population and can definitely push more young people to rise up against it. “Ahed is a representative of a new generation of our people, of young freedom fighters… They must become the life line which will revive our revolution,” writes Ahed Tamimi’s father in a public letter to his arrested daughter.</p><p class="western" align="left"><a name="_GoBack"></a> The arrests of the Tamimi daughters are meant to put a “price tag” on the resistance to military regime in the occupied territories. Netanyahu’s government of settlements and big capital is arrogantly trying to break the resistance to the occupation using deadly oppression, and is trying to “manage the conflict” at the expense of the future of Palestinian workers and youth, but also at the expense of Israelis. There needs to be arrests for the government’s attacks, not of young Palestinian girls rising up against them. A fight to remove the army and the settlements from the occupied territories is a fight for peace.</p><hr /><h3><strong>Mass Resistance to Occupation</strong></h3><p>The Socialist Party supports mass resistance of the Palestinian people against the occupation with the right to armed self defence. The resistance of Ahed Tamimi is dangerous to the Israeli ruling class as it has the potential to spark a new “intifada” or mass uprising against Israeli military rule in the occupied territories.</p><p>Such a struggle could potentially open up the real class divisions within Israeli society and win the Israeli Jewish working class over to a common struggle against its rotten and oppressive ruling class.</p><p>It could also pose the question of a democratic socialist solution to the national question where the Palestinian and Israeli Jewish people have a right to self-determination and democratic ownership and control of the wealth and resources of the region.</p><div class="fb-social-plugin fb-like" data-ref="below-post" data-href="https://www.socialistalternative.org/2018/01/18/free-ahed-tamimi-courageous-fighter-israeli-oppression/" data-layout="button_count" data-share="true" data-width="285"></div><p class="single-tags"><a href="https://www.socialistalternative.org/tag/feature/" rel="tag">feature</a><a href="https://www.socialistalternative.org/tag/israel/" rel="tag">Israel</a><a href="https://www.socialistalternative.org/tag/israel-palestine/" rel="tag">Israel/Palestine</a><a href="https://www.socialistalternative.org/tag/occupation/" rel="tag">occupation</a><a href="https://www.socialistalternative.org/tag/palestine/" rel="tag">Palestine</a><a href="https://www.socialistalternative.org/tag/tamimi/" rel="tag">Tamimi</a></p></div><div class='post-share'><h3>Like this Article? Share it!</h3><div class="clear"></div><ul class="share-widgets"><li class='twitter-share share-widget'> <a href="http://twitter.com/share" class="twitter-share-button" data-text='Free Ahed Tamimi: Courageous Fighter Against Israeli Oppression' data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> </li><li class='facebook-share share-widget'> <iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F01%2F18%2Ffree-ahed-tamimi-courageous-fighter-israeli-oppression%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li><li class='pinterest-share share-widget'> <script type="text/javascript">(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F01%2F18%2Ffree-ahed-tamimi-courageous-fighter-israeli-oppression%2F&media=https://www.socialistalternative.org/wp-content/uploads/2018/01/AhedTamimi-430x244.jpg&description=Free Ahed Tamimi: Courageous Fighter Against Israeli Oppression" class="pin-it-button" count-layout="vertical">Pin It</a></li><li class='google-share share-widget'> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone></li><li class='stumbleupon-share share-widget'> <script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </li><li class='linkedin-share share-widget'> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="top"></script> </li><li class='digg-share share-widget'> <script type="text/javascript">(function() {
							var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
							s.type = 'text/javascript';
							s.async = true;
							s.src = 'http://widgets.digg.com/buttons.js';
							s1.parentNode.insertBefore(s, s1);
							})();</script> <a class="DiggThisButton DiggMedium" href="http://digg.com/submit?url=https%3A%2F%2Fwww.socialistalternative.org%2F2018%2F01%2F18%2Ffree-ahed-tamimi-courageous-fighter-israeli-oppression%2F&amp;title=Free+Ahed+Tamimi%3A+Courageous+Fighter+Against+Israeli+Oppression"></a></li><li class='reddit-share share-widget last'> <script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script> </li></ul></div><div class="related-wrapper"><h3 class="widget-line"><span class="widget-title box-title">Related Posts </span></h3><div class="clear"></div><div class="related-item-wrap"><div class="related-post"id="post-29885" class="post-29885 post type-post status-publish format-standard has-post-thumbnail hentry category-socialist-alternative-in-action category-workers-movement tag-atu tag-atu-local-1005 tag-bus-drivers tag-feature tag-minneapolis tag-minnesota tag-public-transit tag-st-paul tag-strike tag-super-bowl tag-twin-cities"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/01/17/twin-cities-transit-workers-defeat-attacks-run-up-super-bowl/" title="Twin Cities Transit Workers Defeat Attacks in Run-Up to Super Bowl"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/ATU1005-Dec11-Protest-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/01/17/twin-cities-transit-workers-defeat-attacks-run-up-super-bowl/" title="Twin Cities Transit Workers Defeat Attacks in Run-Up to Super Bowl">Twin Cities Transit Workers Defeat Attacks in Run-Up to Super Bowl</a><span></span></h5></div><div class="related-post two-margin"id="post-29743" class="post-29743 post type-post status-publish format-standard has-post-thumbnail hentry category-fighting-racism category-us-politics tag-erica-garner tag-feature"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/01/05/erica-garner-valiant-fighter-law-enforcement-violence/" title="Erica Garner: A Valiant Fighter Against Law Enforcement Violence"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/th-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/01/05/erica-garner-valiant-fighter-law-enforcement-violence/" title="Erica Garner: A Valiant Fighter Against Law Enforcement Violence">Erica Garner: A Valiant Fighter Against Law Enforcement Violence</a><span></span></h5></div><div class="related-post"id="post-29705" class="post-29705 post type-post status-publish format-standard has-post-thumbnail hentry category-womens-rights tag-metoo tag-feature tag-harvey-weinstein tag-sexual-harassment tag-womens-movement"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2018/01/02/metoo-shakes-system-build-mass-womens-movement/" title="#MeToo Shakes the System: Build A Mass Women&#8217;s Movement"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/metoo_0-LA-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2018/01/02/metoo-shakes-system-build-mass-womens-movement/" title="#MeToo Shakes the System: Build A Mass Women&#8217;s Movement">#MeToo Shakes the System: Build A Mass Women&#8217;s Movement</a><span></span></h5></div><div class="related-post four-margin"id="post-29683" class="post-29683 post type-post status-publish format-standard has-post-thumbnail hentry category-workers-movement tag-amazon tag-feature tag-organizing tag-retail tag-warehouse-workers"> <a class="standard-format-icon" href="https://www.socialistalternative.org/2017/12/30/amazon-warehouse-workers-sleeping-giant-awake/" title="Amazon Warehouse Workers: Will the Sleeping Giant Awake?"> <img width="280" height="161" src="https://www.socialistalternative.org/wp-content/uploads/2017/12/Amazon-Warehouse-Floor-Belt-280x161.jpg" class="overlay wp-post-image" alt="" /> </a><h5 class="related-post-title"><a href="https://www.socialistalternative.org/2017/12/30/amazon-warehouse-workers-sleeping-giant-awake/" title="Amazon Warehouse Workers: Will the Sleeping Giant Awake?">Amazon Warehouse Workers: Will the Sleeping Giant Awake?</a><span></span></h5></div></div></div><div class="single-nav"><div class="nav-left" ><a href="https://www.socialistalternative.org/2018/01/18/solidarity-striking-seattle-school-bus-drivers/" rel="prev">&larr; Previous post</a></div><div class="nav-right" ></div></div><div class="single-comments"></div></div><div class="grid_4 sidebar right-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">Get Involved</span></h3><div class="textwidget"><div class="get-involved-text-widget"> <a href="/join"><img src="/wp-content/uploads/2013/12/JoinSA.jpg" style="width: 250px !important;height: auto !important" alt="Join SA" /></a></div></div></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-line"><span class="widget-title">Cart</span></h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="widget-line"><span class="widget-title">SA Newspaper</span></h3><div class="textwidget"><div class="sa-newspaper-text-widget"><p><a href="https://www.socialistalternative.org/wp-content/uploads/2018/01/SA-39-webFINAL.pdf"><img src="https://www.socialistalternative.org/wp-content/uploads/2018/01/SA-39-webFINAL-FrontCover-432x.jpg" /></a></p><h3><a href="https://www.socialistalternative.org/wp-content/uploads/2017/11/SA38-WebFinal.pdf">Read Issue #39</a><br /> <a href="/shop/subscription-socialist-alternative-newspaper/">Subscribe</a><br /> <a href="/socialist-alternative-newspaper">Archive</a></h3></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><h3 class="widget-line"><span class="widget-title"><a href="/?s=">Recent News</a></span></h3></div></div><div id="reedwan_magazine-widget-11" class="widget reedwan_magazine"><div class="block-big half-left"><div class="magz-image"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/18/free-ahed-tamimi-courageous-fighter-israeli-oppression/' title='Free Ahed Tamimi: Courageous Fighter Against Israeli Oppression'><img width="430" height="244" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/AhedTamimi-430x244.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/01/AhedTamimi-430x244.jpg 430w, https://www.socialistalternative.org/wp-content/uploads/2018/01/AhedTamimi-628x356.jpg 628w" sizes="(max-width: 430px) 100vw, 430px" /></a><div class="big-title"><h3><a href='https://www.socialistalternative.org/2018/01/18/free-ahed-tamimi-courageous-fighter-israeli-oppression/' title='Free Ahed Tamimi: Courageous Fighter Against Israeli Oppression'>Free Ahed Tamimi: Courageous Fighter Against Israeli Oppression</a></h3><div class="clear"></div> <span class="magz-meta">January 18, 2018 </span></div></div><div class="big-desc"><p>The Israeli government and army’s decision to punish the women of the Tamimi family has awaken in response a wave of international solidarity and support. Here we publish a statement from Socialist Struggle, the Palestine/Israel...</p> <a href='https://www.socialistalternative.org/2018/01/18/free-ahed-tamimi-courageous-fighter-israeli-oppression/' title='Free Ahed Tamimi: Courageous Fighter Against Israeli Oppression' class="readmore">Read More &rarr;</a></div></div><div class="block-small half-right no-margin"><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/18/solidarity-striking-seattle-school-bus-drivers/' title='Solidarity With Striking Seattle School Bus Drivers'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/Teamsters174-FirstStudent-1daystrike-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/18/solidarity-striking-seattle-school-bus-drivers/' title='Solidarity With Striking Seattle School Bus Drivers'>Solidarity With Striking Seattle School Bus Drivers</a></h3><div class="magz-meta">January 18, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/17/twin-cities-transit-workers-defeat-attacks-run-up-super-bowl/' title='Twin Cities Transit Workers Defeat Attacks in Run-Up to Super Bowl'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/ATU1005-Dec11-Protest-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/01/ATU1005-Dec11-Protest-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/01/ATU1005-Dec11-Protest-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/17/twin-cities-transit-workers-defeat-attacks-run-up-super-bowl/' title='Twin Cities Transit Workers Defeat Attacks in Run-Up to Super Bowl'>Twin Cities Transit Workers Defeat Attacks in Run-Up to Super Bowl</a></h3><div class="magz-meta">January 17, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/16/tunisia-explosion-protests-government-financial-measures/' title='Tunisia: Explosion of Protests Against Government Financial Measures'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/tunisia_protests_2018_b-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/16/tunisia-explosion-protests-government-financial-measures/' title='Tunisia: Explosion of Protests Against Government Financial Measures'>Tunisia: Explosion of Protests Against Government Financial Measures</a></h3><div class="magz-meta">January 16, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/16/answer-pablo-iglesias/' title='An Answer to Pablo Iglesias'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/Pablo_Iglesias_dic17-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/16/answer-pablo-iglesias/' title='An Answer to Pablo Iglesias'>An Answer to Pablo Iglesias</a></h3><div class="magz-meta">January 16, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/16/revolutionary-rosa-luxemburg/' title='The Revolutionary Rosa Luxemburg'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/RosaLuxemburg2a-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/16/revolutionary-rosa-luxemburg/' title='The Revolutionary Rosa Luxemburg'>The Revolutionary Rosa Luxemburg</a></h3><div class="magz-meta">January 16, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/12/era-trump-enormous-volatility-mass-radicalization/' title='The Era of Trump: Enormous Volatility, Mass Radicalization'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2017/08/Boston-AntiFa-Contingent-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/12/era-trump-enormous-volatility-mass-radicalization/' title='The Era of Trump: Enormous Volatility, Mass Radicalization'>The Era of Trump: Enormous Volatility, Mass Radicalization</a></h3><div class="magz-meta">January 12, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/10/iran-dont-violence-people-struggling-survive-demand-independent-iranian-unions/' title='Iran: “Don’t use violence against people struggling to survive!” Demand Independent Iranian Unions'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/29_December_2017_protests_in_Kermanshah_Iran-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/10/iran-dont-violence-people-struggling-survive-demand-independent-iranian-unions/' title='Iran: “Don’t use violence against people struggling to survive!” Demand Independent Iranian Unions'>Iran: “Don’t use violence against people struggling to survive!” Demand Independent Iranian Unions</a></h3><div class="magz-meta">January 10, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/09/sudan-protests-erupt-government-austerity-policies/' title='Sudan: Protests Erupt Against Government Austerity Policies'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/sudan_2018-80x60.jpg" class="overlay wp-post-image" alt="" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/09/sudan-protests-erupt-government-austerity-policies/' title='Sudan: Protests Erupt Against Government Austerity Policies'>Sudan: Protests Erupt Against Government Austerity Policies</a></h3><div class="magz-meta">January 9, 2018</div></div></div><div class="block-small half-right "><div class="magz-image small"> <a class="standard-format-icon" href='https://www.socialistalternative.org/2018/01/08/yes-can-challenge-columbus-democratic-establishment/' title='The &#8220;Yes We Can&#8221; Challenge to the Columbus Democratic Establishment'><img width="80" height="60" src="https://www.socialistalternative.org/wp-content/uploads/2018/01/YWC-Columbus-Nov4-MillionairesSign-80x60.jpg" class="overlay wp-post-image" alt="" srcset="https://www.socialistalternative.org/wp-content/uploads/2018/01/YWC-Columbus-Nov4-MillionairesSign-80x60.jpg 80w, https://www.socialistalternative.org/wp-content/uploads/2018/01/YWC-Columbus-Nov4-MillionairesSign-300x225.jpg 300w, https://www.socialistalternative.org/wp-content/uploads/2018/01/YWC-Columbus-Nov4-MillionairesSign-768x576.jpg 768w, https://www.socialistalternative.org/wp-content/uploads/2018/01/YWC-Columbus-Nov4-MillionairesSign-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="small-desc"><h3 class="desc-title"><a href='https://www.socialistalternative.org/2018/01/08/yes-can-challenge-columbus-democratic-establishment/' title='The &#8220;Yes We Can&#8221; Challenge to the Columbus Democratic Establishment'>The &#8220;Yes We Can&#8221; Challenge to the Columbus Democratic Establishment</a></h3><div class="magz-meta">January 8, 2018</div></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-font="arial" data-ref="widget" data-href="http://www.facebook.com/socialistalternativeusa" data-share="true" data-show-faces="true" data-width="275"></div></div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-line"><span class="widget-title">Subscribe to Website Email Updates</span></h3> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.3'></script> <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2018/01/18/free-ahed-tamimi-courageous-fighter-israeli-oppression/'><div class='gform_heading'> <span class='gform_description'>Every day the predator in chief announces new attacks. Resistance in the age of Trump is growing rapidly. Sign up to stay up to date and find out how you can make your city a center of resistance.</span></div><div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_4_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_6'> <span id='input_4_6_3_container' class='name_first' > <input type='text' name='input_6.3' id='input_4_6_3' value='' aria-label='First name' tabindex='1'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_3' >First</label> </span> <span id='input_4_6_6_container' class='name_last' > <input type='text' name='input_6.6' id='input_4_6_6' value='' aria-label='Last name' tabindex='2'  aria-required="true" aria-invalid="false" /> <label for='input_4_6_6' >Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_3' id='input_4_3' type='email' value='' class='large' tabindex='3'   /></div></li><li id='field_4_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_4' >Zip code<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_4_4' type='text' value='' class='small'  tabindex='4'   aria-required="true" aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='4' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsImU1MzRkMDBlYWFhN2M4YjkyOGE5NjBjYTcwOGZhYTBhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_4_4').mask('99999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } );</script></div><div id="tweets-widget-2" class="widget tweets"><div class="widget_twitter"><ul class="tweets"><li> <span> Free Ahed Tamimi: Courageous Fighter Against Israeli Oppression
https://t.co/h0AdW7JtXL
@maavaknidal… https://t.co/yxvqtEuVV1 </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/954153224264613889" class="jtwt_date">6 hours ago </a></div></li><li> <span> RT @SAColumbus: To learn from the #AzizAnsari debacle: #MeToo has to mean a change in how we perceive normal sex culture. Build a mass wome… </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/954152665017192448" class="jtwt_date">6 hours ago </a></div></li><li> <span> Seattle school-bus drivers with @Teamsters174 are poised to strike if @FirstStudentInc keeps low-balling in negotia… https://t.co/pDi9QXiEmt </span><div class="meta"><a href="http://twitter.com/SocialistAlt/statuses/954152564769067008" class="jtwt_date">6 hours ago </a></div></li></ul></div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="http://www.facebook.com/SocialistAlternativeUSA" data-show-faces="true" data-stream="true"></div></div></div></div><div class="footer-widget-block row"><div class="grid_12"><div id="text-3" class="footer-widget widget_text"><div class="textwidget"><img src="/wp-content/uploads/2015/09/starbird3-thumbnail.png" alt="SA Logo" width="100"> <a href="https://www.socialistalternative.org/shop/subscription-socialist-alternative-newspaper/">Subscribe</a> <a href="https://www.socialistalternative.org/wp-login.php">Login</a> <a href="/join">Join</a> <a href="https://www.socialistalternative.org/join-resistance-email-updates/">Email Updates</a> <a href="https://www.socialistalternative.org/contact-us/">Contact Socialist Alternative</a></div></div></div></div><div class="footer footrow"><div class="social-footer-wrap"><div class="social-footer"><ul><li class="social facebook"><a target="new" href="https://www.facebook.com/SocialistAlternativeUSA"></a></li><li class="social twitter"><a target="new" href="https://twitter.com/SocialistAlt"></a></li></ul></div></div></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/login.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/functions/plugins/ninety-login/js/blockui.js?ver=1.0'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/themes/Unicorn/js/jquery.prettyPhoto.js?ver=1'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.socialistalternative.org\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialistalternative.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.2'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.socialistalternative.org\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.2'></script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.socialistalternative.org\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_3cd13a1149b32006de25e1448dc712cb"};</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.2'></script> <script type='text/javascript'>var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"433962390071653"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.socialistalternative.org/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script> <div id="fb-root"></div> <script type="text/javascript">jQuery(function($) { 
tvc_lc="USD";

homepage_json_ATC_link=[];

tvc_fp=[];

tvc_rcp=[];

tvc_rdp=[];

prodpage_json_ATC_link=[];

tvc_pgc=[];

catpage_json_ATC_link=[];

tvc_smd={"tvc_wcv":"3.2.2","tvc_wpv":"4.9.2","tvc_eev":"1.2.1","tvc_cnf":{"t_ee":"yes","t_df":false,"t_gUser":true,"t_UAen":"no","t_thr":"1"}};
 });</script> </body></html>